KYOCERA Client Tool

通过 KYOCERA Client Tool，您可以快速访问常用的设备功能和设置，以及所有支持设备的当前状态。 您还可以使用 KYOCERA Client Tool 订购墨粉、下载打印机驱动程序、执行基本维护任务以及查看打印机文档。 对于 MFP 型号，扫描和传真设置均可用。 KYOCERA Client Tool 可从 Product Library CD 进行安装。

要打开 KYOCERA Client Tool, 单击“开始” > “所有程序” > “Kyocera” > “KYOCERA Client Tool” > “KYOCERA Client Tool”。


设备列表

位于 “KYOCERA Client Tool” 顶部的对话框包含了安装在您的计算机上的所有受支持设备。 您可从列表中选择一个设备，查看其属性和选择可用选项（例如：配置、维护和驱动程序下载）。

只有连接到 USB 端口或标准 TCP/IP 端口的设备才会显示在列表中。


打印

您可在“打印”选项卡上设置打印首选项和设备驱动程序属性。 单击“首选项”或“属性”打开设置。

要在“首选项”或“属性”对话框中查看帮助，请按键盘上的 “F1” 键。 您还可单击右上角的问号，然后单击对话框中的任何功能打开相应的帮助主题。


首选项

打开所选设备的“打印首选项”对话框。 默认驱动程序设置应用于所有打印作业，但通过用于发送作业的应用程序更改设置时，默认的设置将被覆盖。

在“打印首选项”按“F1”键，或单击右上角的问号图标并在对话框中再次单击，可查看传真驱动程序中的帮助。


属性

打开所选设备的“属性”对话框。 在“设备设置”选项卡中，您可选择与打印机驱动程序一起使用的已安装设备选项。 您还可选择“管理员”、“用户”和“兼容性”设置。

在“设备设置”按“F1”键，或单击右上角的问号图标并在对话框中再次单击，可查看传真驱动程序中的帮助。


设备

The 通过 “设备” 选项卡，您可为设备配置管理员设置和查看文档。 您还可重启设备并恢复其默认出厂设置。


配置

打开所选设备的“配置”对话框。 您可查看并更改与您的网络相连接的所有受支持设备的“设备默认”、“复印”、“传真”、“通信”、“SNMP 陷阱”和“状态监视器”选项。


设备默认

在“配置” > “设备默认”中，您可选择电源选项、尺寸单位（英寸/厘米）、自动清空错误以及纸张尺寸与类型。

  • “断电定时器”
  • 请在设备停用而自动关机前，选择您的连接类型和时间长度（1 至 12 小时或 1 天至 1 周）。
  • “自动睡眠”
  • 为设备设置睡眠定时器，设备停用时（1 至 240 分钟）进入睡眠模式。
  • “安静模式”
  • 通过减慢打印速度来降低噪声。 选择此复选框以启用此功能。
  • “单位”
  • 选择英寸或毫米作为打印机驱动程序中纸张尺寸、水印、海报和装订线设置的尺寸单位。
  • “打印密度”
  • 选择打印作业的墨粉输出黑度，从“淡”至“黑”。
  • “自动清空错误”
  • 选择此复选框以启用此功能。 指定设备停用时清除设备错误所需的时间（5 至 495 秒）。
  • “表格进纸超时”
  • 指定打印数据结束而未出现打印完成信息时自动打印最后一页所需的时间（5 至 495 秒）。
  • “面板选项”
  • 打开“面板选项”对话框，可选择操作面板的默认设置。 您可设置默认屏幕和语言。 您也可选择“重置面板”以设置面板刷新间隔。 输入或选择 5 到 495 秒之间的时间。
  • “纸张尺寸”
  • 选择默认纸张尺寸。 您可选择“自定义尺寸”来创建自定义纸张尺寸。 对于某些型号，您还可选择“原始尺寸”和“原始图像”设置。
  • “介质类型”
  • 选择默认介质类型。
  • “纸张重量”
  • 为选定介质类型选择纸张重量，从“轻”至“重 3”。
  • “自定义名称”
  • 选定一个自定义介质类型后，为 1-8 自定义介质类型输入名称。
  • “启用双面打印”
  • 选定一个自定义介质类型后，勾选复选框，为 1-8 介质类型启用双面打印。


创建自定义页面大小

要使用自定义页面大小，必须创建并将它们添加到“页面大小”列表，该列表位于“配置” > “设备默认”中。

  1. 在“KYOCERA Client Tool”对话框内，从列表中选择一个设备。

  2. 单击“设备” > “配置”，然后选择“设备默认”选项卡。

  3. 在“页面大小”列表中，选择“自定义大小”。

  4. 在“自定义打印尺寸”对话框中输入或选择 “X” 轴（宽度） 和 “Y” 轴（高度）的值。 如果高度或宽度的值超出了允许范围，单击“确定”后将自动调整至最大限度。

  5. 单击“确定”关闭“自定义打印尺寸”对话框。


复印

在“配置” > “复印”中，您可配置影印件的质量、布局和装订设置。

  • “方向”
  • 对于纵向，选择顶边的顶部或底部选项；对于横向，选择顶边的左边或右边选项。
  • “逐份打印”
  • 指定多副本作业的页面打印顺序。 选择逐份打印后，驱动程序将逐份打印整个作业。 取消选择逐份打印后，将逐份打印每一页。
  • “EcoPrint”
  • 选择 “EcoPrint” 可更改打印作业中的墨粉饱和度，使整个打印图像（包括文本和图形）都以较浅颜色显示。
  • “组合”
  • 在单张纸上打印多个页面，以便审阅文档和节约纸张。 在“组合”中，选择要在每张纸上打印的页数。 在“布局”中，选择页面的打印方向。
  • “缩放”
  • 选择扫描图像与打印输出之间的缩放比率。100% 表示将按图像的原始大小进行打印。 “自动”可调整图像大小以适合打印页面。
  • “分页装订”
  • 在每张纸的两面打印双页面布局。 可在中央折叠和装订书册。 折页书册是已选择纸张的一半大小。 选择“左边/右边”可沿长边装订；选择“顶边”可沿短边装订。
  • “密度”
  • 选择打印输入的碳粉浓度，从 “-3”（较浅）到 “+3”（较深）。


传真

在“配置” > “传真”中，您可设置传真机的发送、转发和打印设置。

  • “名称”
  • 输入传真的名称，最多 32 个字符。
  • “号码”
  • 输入传真发件人的电话号码。
  • “重试次数”
  • 输入或选择尝试发送传真的次数，最多 14 次。 最大次数因国家/地区而异。
  • “拨号模式”
  • 选择电话线路类型。 选项因国家/地区而异。
  • “响铃次数”
  • 输入或选择电话响铃次数，最多 15 次。 选项因国家/地区而异。
  • “RX 设置”
  • 选择一个选项检查传真是否成功发送和接收。
  • 如果选择“自动”，接收文件后将自动打印传真 RX 报告。
  • 如果选择“手动”，将不会自动打印传真 RX 报告。 按“开始”，操作面板将打印报告。
  • “声音”
  • 打开“声音”对话框，可选择扬声器或监视器音量。
  • “传真通知”
  • 打开“传真通知”对话框，可选择通知选项。
  • “传真号码”
  • 输入电话号码，将接收的图像转发给另一收件人，而不打印传真。
  • “传输开始速度”
  • 选择传输开始速度的选项。
  • “ECM”
  • 选择该选项可防止传真图像失真。 因电话线路上的噪声影响而未成功发送的任何数据都将会自动重发。
  • “转发时间”
  • 选择该选项可设置转发时间。 如果选择“预设时间”，则将按 24 小时制 (hh:mm) 输入或选择开始时间和结束时间。 您可选择“打印”以打印任何已转发的传真。 选择后，“发送和打印设置”选项可用。
  • “密度”
  • 选择打印输入的碳粉浓度，从 “-3”（较浅）到 “+3”（较深）。
  • “分辨率”
  • 选择所需的打印分辨率，从 “200 x 100 dpi 标准”到 “200 x 400 dpi 超精细”。
  • “双面打印”
  • 选择该选项可在纸张的两面进行打印。
  • “TTI”
  • 选择该选项，传真中将包含传输终端标识。 此信息包含传输日期和时间、传输页数和传真号码。


选择声音

您可选择扬声器和监视器音量。

  1. 在 “KYOCERA Client Tool” 对话框内，从列表中选择一个设备。

  2. 单击“设备” > “配置”，然后选择“传真”选项卡。

  3. 单击“声音”。

  4. 在“声音”对话框内，选择所需音量：

    • “扬声器音量”
    • 按“挂机”连接线路时，输入或选择内置扬声器的音量。
    • “监视器音量”
    • 不按“挂机”连接线路时（例如记忆传输），输入或选择内置扬声器的音量。

  5. 单击“确定”。


选择传真通知

您可选择发送和接收传真以及传真报告的通知选项。

  1. 在 “KYOCERA Client Tool” 对话框内，从列表中选择一个设备。

  2. 单击“设备” > “配置”，然后选择“传真”选项卡。

  3. 单击“传真通知”。

  4. 如果传真发送成功，在“传真通知”对话框内选择“发送结果”选项，可打印通知：

    • “开”
    • 打印所有传真活动的通知。
    • “仅错误”
    • 仅打印错误通知。
    • “关”
    • 打印无电子邮件通知。
    • “附加发送图像”
    • 选择该选项，在通知中包含一张传真的图像。

  5. 如果传真接收成功，选择 “RX 结果”选项可打印通知：

    • “开”
    • 打印所有传真活动的通知。
    • “仅错误”
    • 仅打印错误通知。
    • “关”
    • 打印无电子邮件通知。

  6. 选择“传真报告”选项：

    • “传出”
    • 打印最近传出的 50 份传真的传真报告。
    • “传入”
    • 打印最近传入的 50 份传真的传真报告。

  7. 单击“确定”。


通信

在“配置” > “通信”中，您可查看或编辑用于设备通信的主机名、TCP/IP 设置和 SNMP 设置。

  • “主机名”
  • 输入设备的主机名。 选择“TCP/IP” 时，该选项可用。
  • “LAN 接口”
  • 选择设备安装的 LAN 接口。
  • 您还可勾选设备用于通信的可用端口类型复选框：LPD 设置、Raw 端口、WSD 打印。
  • “TCP/IP”
  • 勾选此复选框，启用 DHCP 协议。 输入IP 地址、子网掩码和默认网关值。
  • “SNMP”
  • SNMP 协议用于提供和传输网络环境中的管理信息。 “Read community” 和 “Write community” 的字符数最长为 16 位。 默认团体为 “public”。 输入 “sysContact”、“sysName” 和 “sysLocation” 信息，字符数最长为 32 位。 选择“启用验证陷阱”，激活设备验证。


SNMP 陷阱

在“配置” > “SNMP 陷阱”中，您可为 1 至 2 个 IP 地址选择 SNMP 陷阱设置。 如果出现错误，例如“添加纸张”出错，设备会自动生成陷阱。 陷阱会将错误信息发送给一个或两个预先设定的陷阱收件人。 陷阱服务器是在应用程序中运行的 SNMP 陷阱包接收器。 默认组织为 “public”。

针对各个 IP 地址，选择 “陷阱接收对象 1” 个 “陷阱接收对象 2” 复选框，输入该陷阱组织的名称和 IP 地址，然后从可用事件中进行选择。


状态监视器

在“配置” > “状态监视器”中，您可选择墨粉量提示和事件通知设置。 状态监视器在屏幕右下角显示设备状态消息。

  • “设置墨粉量提示”
  • 选择并创建墨粉量不足提示，然后在 0 到 100 之间选择百分比。 如果墨粉量少于该百分比，一个提示图标将显示在“存量”选项卡中，该选项卡位于“KYOCERA Client Tool”对话框底部。
  • “启用事件通知”
  • 为所选设备事件选择并激活通知功能。 选择后，通知选项可用。
  • “启用弹出通知”
  • 选择后，发生所选事件时，弹出消息将出现在屏幕右下角。
  • “事件”
  • 为通知选择一个或多个事件。
  • “声音文件”
  • 选择一个或多个事件后，选择启用声音通知。 输入声音文件 (.WAV) 的路径，或单击“浏览”以查找计算机上的声音文件。 您可按下箭头按钮，听取所选声音。
  • “使用“文本转换语音””
  • 选择一个或多个事件后，选择并输入您所选择的文本。 Microsoft “文本转换语音”实用程序将读取文本并朗读出来。 您可按下箭头按钮，听取所选文本。


状态监视器图标

启用状态监视器时，您可右键单击系统托盘上的“状态监视器”图标，获得如下选项：

  • “隐藏 KYOCERA Client Tool”/“显示 KYOCERA Client Tool”
  • 隐藏或显示 “KYOCERA Client Tool” 对话框。
  • “www.kyoceradocumentsolutions.com”
  • 打开网页浏览器登录 KYOCERA Document Solutions 主页。
  • “退出”
  • 关闭 “KYOCERA Client Tool” 并从系统托盘中删除“状态监视器”图标。


首选项

打开所选设备的“打印首选项”对话框。 默认驱动程序设置应用于所有打印作业，但通过用于发送作业的应用程序更改设置时，默认的设置将被覆盖。


对复印、扫描、传真或打印盒预设进行编程

  1. 在主对话框中，选择“设备” > “预设”。 将出现“预设工具”对话框。

  2. 在左上方的下拉框中，选择您将创建预设的设备名称。

  3. 选择预设类型的选项卡：复印、扫描、传真或打印盒。

  4. 单击“预设”下拉框，选择要配置的预设号码。 当前与预设号码相关联的设置将在“摘要”框和选项卡中列出。

  5. 根据需要调整选项卡上的设置。

  6. 单击“另存为预设”，将设置保存到预设号码。 设置将存储在本机和设备上。

  7. 单击“关闭”退出对话框。

注: 传真仅在特定型号上可用。


复印选项卡

您可在该选项卡中进行设置，使其适用于设备的复印功能，并将这些设置保存为预设。

  • 原始尺寸
  • 指定放置在滚筒上的原始文档的大小。
  • EcoPrint
  • 打开或关闭 EcoPrint。
  • 组合
  • 一张纸上可打印多个页面（四合一和二合一）。
  • 布局
  • 指定多个页面在一张纸上如何排列。
  • 双面
  • 对于双面打印，此项选择了在页面的哪一侧进行装订。
  • 副本
  • 设置副本的数量（1 到 99）。
  • 原始图像
  • 指定要扫描的文档类型：文本、照片或二者结合。
  • 逐份打印
  • 将逐份打印设置为开或关。
  • 密度
  • 指定打印输出的相对暗度。
  • 原始方向
  • 指定原始文档放置在滚筒上的方式。
  • 缩放
  • 指定应用到扫描图像的放大量和缩小量。


扫描选项卡

您可在该选项卡中进行设置，使其适用于设备的复印功能，并将这些设置保存为预设。

  • “名称”
  • 识别预设。 名称将在操作面板上显示。
  • “原始尺寸”
  • 滚筒上的原始文档的大小。
  • “锐化”
  • 指定扫描图像的锐度。
  • “馈送方式”
  • 指定将原始文档馈送到设备的方法。
  • “原始质量”
  • 指定要扫描的文档类型：文本、照片或二者结合。
  • “分辨率”
  • 指定扫描图像的分辨率。
  • “扫描色彩”
  • 指定扫描图像是否以彩色呈现。
  • “反转图像”
  • 启用反转图像。
  • “曝光”
  • 指定扫描图像的亮度或暗度。
  • “输出名称”
  • 指定保存扫描图像时使用的文件名称。 每幅图像的文件名末尾都会附加一个递增的编号。
  • “文件格式”
  • 指定扫描图像文件的文件格式。
  • “质量”
  • 如果文件格式为 JPEG，可指定质量。


传真选项卡

您可在该选项卡中进行设置，使其适用于设备的传真功能，并将这些设置保存为预设。

  • “原始尺寸”
  • 指定放置在滚筒上的原始文档的大小。
  • “原始图像”
  • 指定要扫描的文档类型：文本、照片或二者结合。
  • “分辨率”
  • 指定扫描图像的分辨率。
  • “密度”
  • 指定扫描图像的相对亮度和暗度。
  • “传真号码”
  • 最多可存储 100 个条目。
  • “传输开始速度”
  • 可为每个传真号码设置传输开始速度。
  • “ECM”
  • 可为每个传真号码设置 ECM 值。


打印盒选项卡

您可在该选项卡中进行设置，使其适用于设备的打印盒功能，并将这些设置保存为预设。

  • “名称”
  • 识别预设。 名称将在操作面板上显示。
  • “接口”
  • 指定是否使用本地接口或网络接口。
  • “IP 地址”
  • 指定设备的 IP 地址。


文档

在“设备”选项卡中单击“文档”，打开所选型号的用户手册。


设备重启

单击“设备重启”图标，重启设备。 单击“是”以确认。


出厂默认

单击“出厂默认”图标，将所选型号的所有设备属性恢复至默认设置。 单击“是”以确认。


扫描

通过“扫描”选项卡，您可选择快速扫描和 TWAIN 扫描仪驱动程序的选项。 您也可将扫描图像保存到 PDF 文件、电子邮件或文件夹。


首选项

打开选定设备的 “TWAIN” 驱动程序对话框，在京瓷扫描设备和支持扫描的第三方图像处理应用程序之间进行通信。

按键盘上的 “F1” 键，或单击右上角的问号图标并在对话框中再次单击，可查看 TWAIN 驱动程序中的帮助。


快速扫描设置

打开选定设备的“快速扫描”设置，使用无第三方图像处理应用程序的京瓷扫描设备。


设置快速扫描选项

  1. 在客户端中，选择“扫描” > “快速扫描”设置。 将出现“快速扫描设置”对话框。

  2. 在“快速扫描”选项卡中，根据需要设置不同设置的值。

  3. 单击“应用”，然后单击“确定”，保存新设置并退出。


执行快速扫描

  1. 在客户端中，选择“扫描”，然后选择扫描类型。

  2. 单击“扫描到文件夹”、“扫描到电子邮件”或“扫描到 PDF”。 将扫描设备上的文档。

  3. 对于“扫描到文件夹”，将出现选择文件夹的对话框。 选择目标文件夹并单击“确定”。

  4. 对于“扫描到 PDF”，将出现将文件保存到计算机的对话框。 导航到保存文件的位置，输入文件名称并单击“保存”。 扫描的文档将保存为 PDF 文件。

  5. 对于“扫描到电子邮件”，将打开电子邮件窗口，并将扫描的文档添加为附件。 输入主题、邮件正文，选择收件人并单击“发送”。


扫描到 PDF

单击“扫描到 PDF” 图标，使用在“快速扫描”实用程序中选择的设置扫描图像，并将其保存到 PDF 文件中。 浏览并找到所需位置，为 PDF 文件命名并将其保存。


扫描到电子邮件

单击“扫描到电子邮件”图标，使用在“快速扫描”实用程序中选择的设置扫描图像，并在电子邮件应用程序中将其作为电子邮件附件。


扫描到文件夹

单击“扫描到文件夹”图标，使用在“快速扫描”实用程序中选择的设置扫描图像，并将其保存在文件夹中。 选择图像格式，浏览并找到所需文件夹位置，为图像文件命名并将其保存。


传真

通过“传真”选项卡，您可选择传真驱动程序和通讯簿选项。


首选项

打开选定设备的“传真”驱动程序首选项，选择传真页和传输选项。

按键盘上的 “F1” 键，或单击右上角的问号图标并在对话框中再次单击，可查看传真驱动程序中的帮助。


属性

打开选定设备的“传真属性”页面，选择传真收件人并设置封面和发件人信息。

按键盘上的 “F1” 键，或单击右上角的问号图标并在对话框中再次单击，可查看传真属性中的帮助。


通讯簿

打开“通讯簿”实用程序，保留与传真驱动程序一同使用的本地和设备通讯簿。 您可创建通讯簿并保存通讯簿条目。


添加联系人

  1. 在主窗口中，单击“从设备加载”。 选定设备上的通讯簿内容将显示在列表中。

  2. 在“联系人”区域中，输入“名称”、“传真号码”、“公司”和“部门”。 如需要，更改“传真通信速度”和 “ECM” 选项。

  3. 单击“添加”。 信息将显示下表中，并在“类型”列中带有“联系人”图标。

  4. 单击“保存到设备”。 通讯簿的内容将被写入选定设备。

  5. 您可以单击“保存”或“另存为”将通讯簿文件的副本存储在本地计算机上。 此文件可在其他设备上使用。


编辑或删除联系人

  1. 在主窗口中，单击“从设备加载”。 选定设备上的通讯簿内容将显示在列表中。

  2. 通过单击列表中的行选择通讯簿中的联系人。

  3. 单击“编辑”编辑所选联系人。

  4. 单击“删除”删除所选联系人。

  5. 单击“删除重复项”删除所有重复项。

  6. 更改完成后，单击“保存”将更改应用到列表。

  7. 单击“保存到设备”。 通讯簿的内容将被写入选定设备。

  8. 您可以单击“保存”或“另存为”将通讯簿文件的副本存储在本地计算机上。 此文件可在其他设备上使用。


将通讯簿复制到另一设备

  1. 在主窗口中，单击“从设备加载”。 选定设备上的通讯簿内容将显示在列表中。

  2. 单击“保存”或“另存为”将通讯簿文件的副本存储在本地计算机上。

  3. 将 .FDT 文件从本地计算机复制到与目标设备相连的计算机上。

  4. 启动与目标设备相连的计算机上的传真通讯簿实用程序。

  5. 单击“打开”以打开通讯簿文件 (.FDT)。

  6. 单击“保存到设备”将通讯簿文件加载到 MFP 设备。


拦截号码

可将特定的电话号码添加到“拦截号码”列表，以防从这些号码接收传真。 您也可阻止从不在通讯簿上的电话号码接收传真。


拦截传真号码

  1. 在主窗口中，单击“拦截号码”。 如果显示用于选择目标设备的对话框，请选择该设备。

  2. 单击“从设备加载”，以便从选定设备的通讯簿加载拦截的号码列表。

  3. 选择“启用号码拦截”。

  4. 在“传真号码”框内输入电话号码。

  5. 单击“添加”将电话号码添加到“拦截号码”列表。

  6. 单击“保存到设备”以更新“拦截号码”列表。

  7. 单击 “X” 框关闭对话框。

注: 要拦截所有不在通讯簿上的号码，请选择“拦截所有未知号码”。


维护

您可通过“维护”选项卡打开 KYOCERA Net Viewer、订购替换墨粉、查看 KYOCERA Document Solutions 网站以及下载打印机驱动程序。


维护菜单

“维护菜单”可減少您拨打维修服务电话的需要。 您可调整多个功能，例如打印质量、打印位置、扫描位置和恢复出厂默认设置。 请参考“维护菜单”对话框中显示的描述。

维护包由设备制造商提供。 当您安装 KYOCERA Client Tool 时，将随附具有一些设备设置的维护包。


维护选项

通过 KYOCERA Client Tool 可实现以下维护功能：

“调整打印质量”

该功能包含提高打印输出质量的程序。

  • “感光鼓充电设置”
  • 输入或选择感光鼓组件的主要充电电压，范围为 1 到 7；设置值越高，打印输出密度越大。 较低的设置可获得较低的打印输出密度。
  • “海拔设置”
  • 请选择您所在地的海拔：
  • “0”: 0 至 1500 米（0 至 4921 英尺）
  • “1”: 1500 至 2500 米（4921 至 8202 英尺）
  • “2”: 2500 米（8202 英尺）及更高
  • “感光鼓刷新”
  • 如果打印输出效果模糊或者出现斑点而使信息丢失，单击“刷新”可清洁感光鼓组件。 感光鼓刷新完成后，您应手动清洁转印辊。

“调整打印位置”

该功能可调整打印输出的起始位置（顶部和左侧）。

  • “单面打印”
  • 输入或选择单面打印的顶部和左侧页边距起始位置，范围为 -10 到 +10 毫米。
  • “双面打印”
  • 输入或选择双面打印的顶部和左侧页边距起始位置，范围为 -10 到 +10 毫米。
  • “打印页边距”
  • 输入或选择所有边的所需页边距，范围为 0 到 10 毫米。

“调整扫描位置”

该功能可调整扫描起始位置和扫描输入的扫描页边距。

  • “扫描起始位置”
  • 输入或选择滚筒和文档处理器的起始位置，范围为 -12.7 到 +12.7 毫米 。
  • “扫描页边距”
  • 输入或选择滚筒和文档处理器的所有边的扫描页边距，范围为 0 到 10 毫米。

“恢复出厂默认设置”

该功能可将设备恢复至出厂默认设置。

  • “重置设备”
  • 按下此按钮恢复默认设置，然后单击“确认”。

“加载打包文件”

您可通过“加载打包文件”按钮浏览维护打包文件 (.MTP)。 该打包文件为您提供了可调整的维护功能。


执行维护程序

您可在打印设备上执行例行维护程序。

  1. 在 “KYOCERA Client Tool” 对话框内，从列表中选择一个设备。

  2. 单击“维护” > “维护菜单”。

  3. 在“维护菜单”对话框中，单击“加载打包文件”，然后浏览找到一个用户打包文件 (.MTP)。 如果需要密码，请输入密码。

  4. 在列表中选择一个或多个项目，并选择每个功能所需的设置。

  5. 您可单击“取消”，回到上一视图或选择其他维护程序。

  6. 选定所有设置后，单击“应用”完成设置。


KYOCERA Net Viewer

如果您的系统中安装了 KYOCERA Net Viewer，请将其打开。 通过此 KYOCERA Net Viewer 软件，您可以组织和监视网络设备信息。

单击“帮助” > “KYOCERA Net Viewer 帮助”或在键盘上按 “F1” 键可查看 KYOCERA Net Viewer 中的帮助。


订购墨粉

您可通过电子邮件或在网页上订购替换墨粉。 单击“订购墨粉”图标，获得以下选项：

  • “发送电子邮件”
  • 使用默认电子邮件地址或输入其他电子邮件地址，然后单击“确定”，打开您的默认电子邮件程序。
  • “打开网页”
  • 使用默认网址或输入其他网址，然后单击“确定”，在您的默认网站浏览器上打开网页。


Kyocera 在线

打开网页浏览器登录 KYOCERA Document Solutions 主页。


驱动程序下载

单击打开 KYOCERA Document Solutions 网站的下载页面。 您可下载打印机驱动程序和找到经授权的经销商。


设备状态

显示设备的 3D 图像和当前状态。 您可单击“刷新”图标以刷新图像和状态信息。


耗材选项卡

“耗材”选项卡显示当前墨粉量。 状态选项为：

  • “良好”
  • 当前墨粉量高于“配置” > “状态监视器”中设置的墨粉百分比量。
  • “警告”
  • 当前墨粉量低于“配置” > “状态监视器”中设置的墨粉百分比量。


设备概况选项卡

“设备概况”选项卡显示打印设备的当前详情和设置。

  • “设备设置”
  • 显示设备功能设置，例如：操作面板语言和表格进纸超时。
  • “设备详情”
  • 显示设备信息，例如：型号名称、序列号、资产编号、固件版本。


关于

在“KYOCERA Client Tool”对话框下部单击 Kyocera 标识，打开“关于”对话框。该对话框显示软件版本。


固件升级风险

使用此向导存在损坏设备的风险。 准备固件升级时，请与管理员或经销商审核流程并建立应急计划。 向导需要您确认并接受安装固件的潜在风险。

警告: 如果在升级期间的关键时刻设备关闭或断电，则设备可能无法运行，需要进行维修以更换损坏的部件。


固件升级

本节介绍如何在受支持的设备上升级固件。 您可从一个主文件将固件安装到一个设备。

如果固件文件版本低于设备上安装的版本，则固件将会降级。 如需获取最新固件文件，请咨询您的管理员或经销商。

固件可以通过网络或 USB 连接进行升级。 通过网络进行固件升级前，请确保 TCP 端口 800-810 可用且没有被防火墙阻挡。 通过 USB 进行固件升级前，必须在计算机上安装 Firmware Upgrade 驱动程序（安装 CD 上有提供）。


升级固件

您可使用“固件升级”向导在设备上安装固件。 如果固件文件版本低于设备上安装的版本，则固件将会降级至所选版本。

  1. 在“KMnet Center ”对话框内，从列表中选择一个设备。

  2. 单击“维护” > “固件升级”。

  3. 在“警告”页面，选中复选框以确认并接受风险。 单击“下一步”。

  4. 在“选择固件”页面，输入或浏览以找到一个有效的固件文件。 单击“下一步”。

    注: 如需获取最新固件文件，请咨询您的管理员或经销商。

  5. 在“确认你的选择”页面中：

    • 如果无法验证固件文件，请单击“返回”并选择另一个固件文件。
    • 如果显示有效的固件和设备信息，请单击“升级”。

  6. 升级完成后，请单击“完成”。


添加组

您可以将联系人添加到组中。 通讯簿必须已打开或先前已从设备加载。

  1. 在主窗口中，单击“添加组”。

  2. 输入“组名称”。

  3. 从“所有联系人”列表中选择要添加到组的联系人。

  4. 单击箭头图标将联系人添加到“所选联系人”列表。

  5. 单击“确定”保存该列表。


编辑组

您可以在现有组添加或删除联系人，或更改组名称。

  1. 在主窗口中，单击“编辑组”。

  2. 在“编辑组项”对话框中，您可以在任意列表中选择联系人，并使用箭头键移动它们。

  3. 您可以在“组名称”字段中编辑名称。

  4. 单击“确定”将该更改保存到列表。