KYOCERA Client Tool

KYOCERA Client Tool, genel aygıt özellikleri ve ayarları ile desteklenen tüm aygıtların geçerli durumuna hızlı bir şekilde erişmenize olanak tanır. KYOCERA Client Tool'u toner siparişi vermek, yazıcı sürücüleri indirmek, temel bakım görevlerini gerçekleştirmek ve yazıcı dokümanlarını görüntülemek için de kullanabilirsiniz. MFP modellerinde tarama ve FAKS ayarları kullanılabilir. KYOCERA Client Tool, Ürün Kitaplığı CD'sinden yüklenebilir.

Seçimler, yazdırma sistemi modeline göre değişir.

KYOCERA Client Tool'u açmak için Başlat > Tüm Programlar > Kyocera > Client Tool > KYOCERA Client Tool öğelerini tıklayın.


Aygıt Listesi

KYOCERA Client Tool iletişim kutusunun üstündeki listede bilgisayarınızda yüklü desteklenen tüm aygıtlar bulunur. Özelliklerini görüntülemek üzere listeden bir aygıt seçebilir ve yapılandırma, bakım, sürücü indirme gibi kullanılabilir seçenekleri belirleyebilirsiniz.

Yalnızca bir USB bağlantı noktasına veya Standart TCP/IP Bağlantı Noktasına bağlı aygıtlar listede görünür.


Yazdır

Yazdır sekmesi, yazdırma tercihlerine ve aygıt sürücüsü özelliklerine erişmenizi sağlar. Ayarları açmak için Tercihler veya Özellikler seçeneğini tıklayın.

Tercihler veya Özellikler iletişim kutularında yardımı görüntülemek için, klavyenizdeki F1 tuşuna basın. Ayrıca, sağ üst köşedeki soru işaretini tıklayabilir ve ardından ilgili yardım konusunu açmak için iletişim kutusundaki herhangi bir özelliği tıklayabilirsiniz.


Tercihler

Seçili aygıtın Yazdırma Tercihleriiletişim kutusunu açar. Varsayılan sürücü ayarları tüm yazdırma işlerine uygulanır ancak uygulamada işi gönderme amacıyla yapılan ayar değişiklikleri tarafından bunların üzerine yazılır.

Yazdırma Tercihleri'nde yardımı görüntülemek için, klavyenizdeki F1 tuşuna basın veya sağ üst köşedeki soru işareti simgesini tıklayın ve iletişim kutusunu yeniden tıklayın.


Özellikler

Seçili aygıtın Özellikler iletişim kutusunu açar. Aygıt Ayarları sekmesinde Yönetici, Kullanıcı ve Uyumluluk ayarlarını belirleyebilirsiniz.

Aygıt Ayarları'nda yardımı görüntülemek için, klavyenizdeki F1 tuşuna basın veya sağ üst köşedeki soru işareti simgesini tıklayın ve iletişim kutusunu yeniden tıklayın.


Aygıt

Aygıt sekmesi, yapılandırma ayarlarını değiştirmenize ve aygıt dokümanlarını görüntülemenize olanak tanır. Ayrıca, bir aygıtı yeniden başlatabilir ve fabrika varsayılan ayarlarına geri yükleyebilirsiniz.


Yapılandırma

Seçili aygıtın Yapılandırma iletişim kutusunu açar. Ağınıza bağlı desteklenen tüm aygıtların Aygıt Varsayılanları, Kopyalama, FAKS, İletişim, SNMP Tuzakları ve Durum Monitörü seçeneklerini görüntüleyebilir ve değiştirebilirsiniz. Seçimler, yazdırma sistemi modeline göre değişir.


Aygıt Varsayılanları

Yapılandırma > Aygıt Varsayılanları alanında güç seçeneklerini, ölçü birimlerini (inç/cm), otomatik hata temizleme ve kağıt boyutu ve türü seçeneğini belirleyebilirsiniz.

  • Kapanma zamanlayıcısı
  • Kullanılmadığında aygıtın otomatik olarak kapanmasından önce geçecek süreyi belirleyin (1 ila 12 saat veya 1 gün ila 1 hafta).
  • Kapatma zamanı
  • Otomatik olarak kapatılması için, aygıta yönelik bir veya birden fazla bağlantı türü belirleyin.
  • Otomatik kapatma
  • Aygıtın zaman ayarlı otomatik kapanma işlevini, kullanılmadığında uyku moduna girecek şekilde ayarlayın (1 ila 240 dakika).
  • Sessiz mod
  • Yazdırma hızını düşürme yoluyla yazıcı sesini azaltmak için bu onay kutusunu işaretleyin.
  • Birimler
  • Yazıcı sürücüsünde sayfa boyutları, filigran, poster ve cilt payı ayarları için ölçü birimini inç ya da milimetre olarak belirleyin.
  • Yazdırma yoğunluğu
  • Yazdırma işleri için toner çıktısının koyuluk düzeyini Açık'tan Koyu'ya olacak şekilde belirleyin.
  • Panel seçenekleri
  • Kullanım panelinin varsayılan ayarlarının seçilmesi için Panel Seçenekleri iletişim kutusunu açar. Varsayılan ekranı ve dili belirleyebilirsiniz. Panel yenileme aralığını belirlemek için Paneli sıfırla seçeneğini de belirleyebilirsiniz. 5 ile 495 saniye arasında bir süre yazın veya seçin.
  • Otomatik hata silme
  • Bu özelliği etkinleştirmek için onay kutusunu işaretleyin. Aygıt kullanılmadığında, aygıt hataları silinmeden önce geçecek süreyi belirtin (5 ila 495 saniye).
  • Form besleme zaman aşımı
  • Yazdırma verileri, sayfa sonu bilgileri olmayacak şekilde bitiğinde, son sayfa otomatik olarak yazdırılmadan önce geçecek süreyi belirtin (5 ila 495 saniye).
  • Kağıt boyutu
  • Varsayılan kağıt boyutunu belirleyin. Özel sayfa boyutu oluşturmak için Özel boyut seçeneğini belirleyebilirsiniz. Bazı modellerde Orijinal boyut ve Orijinal görüntü ayarlarını de belirleyebilirsiniz.
  • Orijinal boyut
  • Baskı silindirine yerleştirilen orijinal dokümanın boyutudur.
  • Orijinal görüntü
  • Görüntü; metin, fotoğraf veya metin ile fotoğrafın birleşimidir.
  • Ortam türü
  • Varsayılan ortam türünü belirleyin.
  • Özel ad
  • Özel ortam türü seçili olduğunda, Özel 1-8 ortam türleri için bir ad yazın.
  • Kağıt ağırlığı
  • Seçili ortam türü için kağıt ağırlığını Hafif ile Ağır 3 arasında olacak şekilde belirleyin.
  • Çift yönlü
  • Özel ortam türü seçili olduğunda Özel 1-8 ortam türleri için çift yönlü yazdırmayı etkinleştirmek üzere seçin. Bu özellikle bazı modellerde kullanılamaz.
  • Kaydet
  • Kaydet seçeneği tıklandığında o anda seçili olan Ortam Türü'nün Özel ad, Kağıt ağırlığı ve Çift Yönlü ayarlarında yapılan değişiklikler kaydedilir. Kaydet seçeneği tıklandığında ayarlar, KYOCERA Client Tool'da seçili Ortam Türü'ne dahilen uygulanır. Önceden Kaydet seçeneğini tıklamadan farklı bir Ortam Türü seçerseniz, önceki Ortam Türü'nde yapılan değişiklikler atılır. Kaydet seçeneği kullanılarak, Uygula veya Tamam öğeleri tıklanmadan daha fazla ortam türü yapılandırılabilir. Tüm ayarlar yalnızca, iletişim kutusunun açık kalmasını sağlayan Uygula seçeneği veya iletişim kutusunu kapatan Tamam seçeneği tıklandıktan sonra yazıcıya gönderilir.


Özel Sayfa Boyutu Oluşturma

Özel sayfa boyutlarının kullanılabilmesi için, bunların oluşturulmuş ve Yapılandırma > Aygıt Varsayılanları alanında Kağıt boyutu listesine eklenmiş olması gerekir.

  1. KYOCERA Client Tool iletişim kutusunda, listeden bir aygıt seçin.

  2. Aygıt > Yapılandırma seçeneğini tıklayın ve ardından Aygıt Varsayılanları sekmesini seçin.

  3. Kağıt boyutu listesinde, Özel boyut öğesini seçin.

  4. Özel kağıt boyutu iletişim kutusunda, genişlik ve yükseklik koordinatlarının değerlerini yazın veya seçin. Yükseklik veya genişlik değeri izin verilen sınırı aşıyorsa, Tamam'ı tıklamanızın ardından otomatik olarak sınır değerine ayarlanır.

  5. Özel kağıt boyutu iletişim kutusunu kapamak için Tamam'ı tıklayın.


Kopyala

Yapılandırma > Kopyala alanında, fotokopiler için kalite, düzen ve ciltleme ayarlamaları yapabilirsiniz.

  • Harmanla
  • Birden fazla kopyalama işinin sayfalarının hangi sırayla yazdırılacağını belirtir. Harmanla seçeneği belirlenmiş haldeyken işin tamamı küme küme yazdırılır. Harmanla seçeneğinin işareti kaldırılmış haldeyken, her bir sayfa ayarlandığı şekilde yazdırılır.
  • Yön
  • Dikey veya yatay yön için kullanılabilir kenar seçenekleri arasından seçim yapın.
  • EcoPrint
  • Toner doygunluğunu değiştirerek metin ve grafikler dahil olmak üzere yazdırma görüntüsünün tamamının yazdırma işinde daha açık görünmesini sağlamak içinEcoPrint seçeneğini belirleyin.
  • Birleştir
  • Düzen seçeneği altında, sayfa başına 2 sayfa veya sayfa başına 4 sayfa olmak üzere sayfaların çıkacağı yönü belirleyin.
  • Ölçek
  • Taranan görüntü ile çıktı arasındaki oranı belirleyin. %100 oranı, görüntüyü orijinal boyutunda yazdırır. Görüntüyü, yazdırılan sayfaya sığacak şekilde otomatik olarak yeniden boyutlandırır.
  • Sonlamada ciltleme
  • Çift yönlü kopyalama için ciltleme yönünü ayarlar. Uzun kenarda ciltlemek için Sol/Sağ, kısa kenarda ciltlemek için ise Üst seçeneğini belirleyin.
  • Yoğunluk
  • Çıktının koyuluğunu -3 (açık) ila +3 (koyu) arasında olacak şekilde belirleyin.


FAKS

Yapılandırma > FAKS alanında tıpkıbasımlar için iletim, alma ve iletme ayarlarını belirleyebilirsiniz.

İletim (TX)

Ad ve Numara, alıcı aygıt tarafından alınan faks üstüne yazılı gönderen aygıtla ilgili TTI'nın (İletim Terminali Kimliği) bir parçasıdır.

  • Ad
  • En fazla 32 karakterden oluşan FAKS adını yazın.
  • Numara
  • FAKS göndereninin telefon numarasını yazın.
  • TX başlatma hızı
  • TX hızını 33,6 Kbps ila 9,6 Kbps arasında seçin. Genellikle bunu varsayılan ayarında bırakmalısınız. Zayıf iletişim koşulları bulunuyorsa, daha düşük bir hız belirleyin.
  • ECM TX (Hata Düzeltme Modu)
  • ECM'yi destekleyen başka bir aygıta gönderme işlemi sırasında hataları algılar. Bu, zayıf iletişim koşullarından kaynaklanan görüntü bozulmasını önler. Bir hata oluşması durumunda, gönderen makine, verileri yeniden iletir. İletim yavaşsa, onay kutusunun işaretini kaldırın.
  • Tarama tercihleri
  • Tarama ve yazdırma seçenekleri için Tarama ve Yazdırma tercihleri iletişim kutusunu açar.
  • İletim Terminali Kimliği (TTI)
  • İletim bilgilerini; tarih, saat, gönderilen sayfa sayısı, şirket adı ve gönderen FAKS numarası bilgilerini içerebilen alınan FAKS'a eklemek için seçin.
  • Ses ayarı denetimi
  • Hoparlör ve monitör ses ayarlarının belirlenmesi için Ses ayarı denetimi iletişim kutusunu açar.
  • Çevirme modu
  • Bağlantınızın telefon hattı türünü seçin. Seçenekler ülkeye göre değişir.
  • Yeniden deneme sayısı
  • En fazla 14 olmak üzere, FAKS göndermeyi deneme sayısını yazın veya seçin. En yüksek sayı ülkeye göre değişir.

Alma (RX)

  • RX tarih ve saati
  • Alınan FAKS'ın her bir sayfasına alım bilgisi eklemek için onay kutusunu işaretleyin. Bilgiler; tarih ve saat, gönderen adı ve sayfa sayısından oluşur.
  • Yazdırma tercihleri
  • Tarama ve yazdırma seçenekleri için Tarama ve Yazdırma tercihleri iletişim kutusunu açar.
  • RX ayarı
  • Bazı yerler için, Farklı Zil Sesi Algılama (DRD) özelliği kullanılabilir. FAKS alımı için bir zil sesi çeşidi seçebilirsiniz. Varsayılan bir zil sesi çeşidi için Otomatik (Normal) seçeneğini, benzersiz bir zil sesi çeşidi için ise DRD seçeneğini belirleyin.
  • RX başlatma hızı
  • RX hızını 33,6 Kbps ila 9,6 Kbps arasında seçin. Genellikle bunu varsayılan ayarında bırakmalısınız. Zayıf iletişim koşulları bulunuyorsa, daha düşük bir hız belirleyin.
  • ECM RX
  • ECM'yi destekleyen başka bir aygıttan FAKS alınırken hataları algılar. Bu, zayıf iletişim koşullarından kaynaklanan görüntü bozulmasını önler. Bir hata oluşması durumunda, gönderen makine, verileri yeniden iletir. İletim yavaşsa, onay kutusunun işaretini kaldırın.
  • Çalma sayısı
  • Bir çağrıya cevap verilmeden önce telefonun kaç kez çalabileceğini, en fazla 15 olmak üzere yazın veya seçin. Seçenekler ülkeye göre değişir.

İletme

  • İletme
  • FAKS iletmeyi etkinleştirmek için seçin ve ardından iletme ayarlarını belirleyin.
  • FAKS numarası
  • Alınan bir görüntüyü başka bir alıcıya iletmek için bir telefon numarası yazın.
  • TX başlatma hızı
  • Bir FAKS'ı iletmek için TX (iletim) hızını 33,6 Kbps ila 9,6 Kbps arasında belirleyin. Zayıf iletişim koşullarında daha düşük bir hız belirleyin.
  • ECM
  • ECM'yi destekleyen başka bir aygıta gönderme işlemi sırasında hataları algılar. Bu, zayıf iletişim koşullarından kaynaklanan görüntü bozulmasını önler. Bir hata oluşması durumunda, gönderen makine verileri yeniden iletir. İletim yavaşsa, onay kutusunun işaretini kaldırın.
  • İletme zamanı ayarı
  • İletme için bir zaman belirleyin. Herhangi bir zamanda iletmek için Her zaman açık seçeneğini belirleyin veya Plan öğesini seçip bir başlangıç ve bitiş zamanı belirleyin.
  • Yazdır
  • FAKS iletme işlemi sırasında yazdırmak için seçin

Bildirim

  • Bildirim
  • Bildirim seçeneklerinin belirlenmesi için FAKS bildirimi iletişim kutusunu açar.


Tarama ve Yazdırma Tercihlerini Belirleme

Tarama ve yazdırma için çözünürlük, yoğunluk ve çift yönlü seçeneklerini belirleyebilirsiniz.

  1. KYOCERA Client Tool iletişim kutusunda, listeden bir aygıt seçin.

  2. Aygıt > Yapılandırma öğesini tıklayın ve ardından FAKS sekmesini seçin.

  3. Tarama tercihleri veya Yazdırma tercihleri seçeneğini tıklayın.

  4. Tarama ve Yazdırma tercihleri iletişim kutusunda, istediğiniz FAKS çözünürlüğünü 200 x 100 dpi Normal ila 200 x 400 dpi Çok iyi arasında belirleyin.

  5. FAKS taramasının koyuluğunu -3 (açık) ila +3 (koyu) arasında belirleyin.

  6. Kağıdın her iki tarafına yazdırılıp yazdırılmayacağını belirleyin.

  7. Tamam'ı tıklayın.


Ses Ayarını Belirleme

Hoparlör ve monitör ses ayarlarını belirleyebilirsiniz.

  1. KYOCERA Client Tool iletişim kutusunda, listeden bir aygıt seçin.

  2. Aygıt > Yapılandırma öğesini tıklayın ve ardından FAKS sekmesini seçin.

  3. Ses ayarı denetimi seçeneğini tıklayın.

  4. Ses ayarı denetimi iletişim kutusunda istediğiniz ses ayarlarını seçin:

    • Hoparlör
    • Hat bağlandığında Kapalı öğesine basarak dahili hoparlörün ses ayarını yazın veya seçin.
    • Monitör
    • Hat bağlandığında Kapalı öğesine basmadan, bellek iletiminde olduğu gibi, dahili hoparlörün ses ayarını yazın veya seçin.

  5. Tamam'ı tıklayın.


FAKS Bildirimini Seçme

Faks gönderme ve alma ile FAKS raporları için bildirim seçeneklerini belirleyebilirsiniz.

  1. KYOCERA Client Tool iletişim kutusunda, listeden bir aygıt seçin.

  2. Aygıt > Yapılandırma öğesini tıklayın ve ardından FAKS sekmesini seçin.

  3. Bildirim öğesini tıklayın.

  4. Bir FAKS'ın başarıyla gönderilmesi durumunda bildirim yazdırmak üzere FAKS bildirimi iletişim kutusunda, İletim (TX) seçeneği altında Bildirim seçeneklerini belirleyin:

    • Açık
    • Tüm FAKS etkinlikleri için bir bildirim yazdırır.
    • Sadece hata
    • Sadece hata için bir bildirim yazdırır.
    • Kapalı
    • Bildirim yazdırmaz.
    • TX kopyası ekle
    • Bildirime FAKS'ın bir görüntüsünü eklemek için seçin.
    • TX raporu
    • En son 50 FAKS iletiminin ayrıntılarını yazdırmak için seçin.

  5. Bir FAKS'ın başarıyla alınması durumunda bildirim yazdırmak için Alma (RX) seçeneği altında Bildirim seçeneklerini belirleyin.

    • Açık
    • Tüm FAKS etkinlikleri için bir bildirim yazdırır.
    • Sadece hata
    • Sadece hata için bir bildirim yazdırır.
    • Kapalı
    • Bildirim yazdırmaz.
    • RX raporu
    • En son 50 FAKS alımının ayrıntılarını yazdırmak için seçin.

  6. Tamam'ı tıklayın.


İletişim

Yapılandırma > İletişim alanında ana bilgisayar adını, TCP/IP ayarlarını ve aygıt iletişimi için kullanılan SNMP ayarlarını görüntüleyip düzenleyebilirsiniz.

  • Ana bilgisayar adı
  • Aygıtın ana bilgisayar adını girin.
  • LAN arabirimi
  • Aygıtta yüklü LAN arabirimi türünü seçin.
  • Aygıtın iletişim için kullandığı kullanılabilir bağlantı noktası türlerinin onay kutularını da işaretleyebilirsiniz: LPD ayarı, Ham bağlantı noktası, WSD yazdırma.
  • TCP/IP
  • DHCP protokolünün onay kutusu işaretini kaldırın. IP adresi, alt ağ maskesi ve varsayılan ağ geçidi değerlerini girin.
  • SNMP
  • SNMP protokolü, ağ ortamındaki yönetim bilgilerini sağlamak ve aktarmak için kullanılır. Okuma topluluğu ve Yazma topluluğu en fazla 16 karaktere sahip olabilir. Varsayılan topluluk ortaktır. Bilgisayar bağlı değilse de Okuma topluluğu ve Yazma topluluğu ayarlarını girebilirsiniz. sysContact, sysName ve sysLocation bilgilerini en fazla 32 karakter olacak şekilde yazın. Aygıt kimlik doğrulamasını etkinleştirmek için Kimlik doğrulamasını etkinleştir seçeneğini belirleyin.


SNMP Tuzakları

Yapılandırma > SNMP Tuzakları alanında 1 veya 2 IP adresi için SNMP tuzağı ayarları belirleyebilirsiniz. Kağıt ekleyin gibi bir hata meydana gelirse, aygıt otomatik olarak bir tuzak oluşturur. Bu tuzak, önceden belirlenmiş bir veya iki tuzak alıcısına bir hata mesajı gönderir. Tuzak sunucusu, uygulamada çalışan SNMP tuzak paketi alıcısıdır. Varsayılan topluluk ortaktır.

Her bir IP adresi için, Tuzak Alıcısı 1 veya Tuzak Alıcısı 2 onay kutusunu işaretleyin, tuzak topluluğunun adını ve IP adresini yazın ve kullanılabilir olaylar arasından seçim yapın.


Durum Monitörü

Yapılandırma > Durum Monitörü alanında, toner düzeyi uyarısını ayarlayabilir ve hatta olay bildirimi ayarlarını belirleyebilirsiniz. Durum monitörü, aygıt durumu mesajlarını ekranınızın sağ alt köşesinde görüntüler.

  • Toner düzeyi uyarısını ayarla
  • Toner azalmaya başladığında bir uyarı oluşturmak için seçin ve ardından 0 ila 100 arasında bir yüzde belirleyin. Toner düzeyi bu yüzdeye ulaşırsa, KYOCERA Client Tool iletişim kutusunun altındaki Yedek Malzemeler sekmesinde bir uyarı simgesi görüntülenir.
  • Olay bildirimini etkinleştir
  • Seçili aygıt olayları için bildirim özelliğini etkinleştirmek üzere seçin. Bu seçenek belirlediğinde bildirim seçenekleri kullanılabilir.
  • Açılır bildirimi etkinleştir
  • Bu seçenek belirlendiğinde, seçili her bir olay gerçekleştiğinde bunun için ekranın sağ alt köşesinde bir açılır mesaj görüntülenir.
  • Olaylar
  • Bildirim için bir veya birden fazla olay seçin.
  • Ses dosyası
  • Bir veya birden fazla olay seçili haldeyken, ses bildirimini etkinleştirmek için seçin. Bilgisayarınızda bulunan bir ses dosyasını bulmak için bir ses dosyasının (.WAV) konumunu yazın veya Gözat'ı tıklayın. Seçili sesi dinlemek için ok düğmesine basabilirsiniz.
  • Metin Okuma Kullan
  • Bir veya birden fazla olay seçili haldeyken, istediğiniz metni seçin ve yazın. Microsoft Metin Okuma yardımcı programı metni okur ve bir konuşma sesiyle oynatır. Seçili metni dinlemek için ok düğmesine basabilirsiniz.


Durum Monitörü Simgesi

Durum monitörü etkin olduğunda, şu seçenekler için sistem tepsisindeki Durum Monitörü simgesini sağ tıklayabilirsiniz:

  • KYOCERA Client Tool'u Gizle / KYOCERA Client Tool'u Göster
  • KYOCERA Client Tool iletişim kutusunu gizler veya gösterir.
  • www.kyoceradocumentsolutions.com
  • KYOCERA Document Solutions ana sayfasına giden bir web tarayıcısı açar.
  • Çık
  • KYOCERA Client Tool'u kapatır ve Durum Monitörü simgesini sistem tepsisinden kaldırır.


Önayar

Önayar yardımcı programı, aygıta kaydedilen önceden yapılandırılmış ayarları (Önayarlar) kolaylıkla yönetmenize olanak tanır. Her bir kopya, tarama, faks veya yazdırma kutusu işlevi için en fazla üç Önayar yapılandırması kaydedilebilir. Bu Önayarlar, kaydedildikten sonra uygun Program düğmelerine basılarak aygıtta kullanılabilir. Bu özellik MFP modellerinde kullanılabilir.


Kopyalama, Tarama, Faks veya Yazdırma Kutusu Önayarını Programlama

  1. KYOCERA Client Tool iletişim kutusunda Aygıt > Önayar seçeneğini belirleyin.

  2. Değiştirmek istediğiniz önayar türünün sekmesini seçin: Kopyala, Tara, FAKS veya Yazdırma Kutusu.

  3. Soldaki Program düğmesini tıklayın ve yapılandırılacak önayar sayısını seçin. O anda söz konusu önayarla ilişkili ayarlar Özet kutusunda listelenir.

  4. Sekmedeki ayarları gerektiği şekilde düzenleyin.

  5. Önayar sayısında yapılan değişiklikleri kaydetmek için Kaydet'i tıklayın.

  6. İletişim kutusundan çıkmak için Kapat'ı tıklayın.

Not: FAKS, yalnızca bazı modellerde kullanılabilir.


Kopyala Sekmesi

Aygıtın kopyalama işlevi için geçerli olan ayarları bu sekmede yapabilir ve bunları önayar olarak kaydedebilirsiniz. Ayarları varsayılan değerlerine döndürmek için Sıfırla'yı tıklayın veya değiştirilen ayarları önayar olarak kaydetmek için Kaydet'i tıklayın. İşlem tamamlandığında Kapat'ı tıklayın.

  • Orijinal boyut
  • Baskı silindirine yerleştirilen orijinal dokümanın boyutudur.
  • Orijinal görüntü
  • Görüntü; metin, fotoğraf veya metin ile fotoğrafın birleşimidir.
  • Çözünürlük
  • Taranan görüntünün çözünürlüğüdür.
  • Kopyalar
  • Kopya sayısı.
  • Harmanla
  • Birden fazla kopyanın harmanlanmasıdır.
  • Orijinal yönü
  • Orijinal dokümanın baskı silindirine yerleştirilme biçimidir.
  • Ölçek
  • Taranan görüntüye uygulanan büyütmedir.
  • Yoğunluk
  • Taranan görüntünün koyuluğudur.
  • EcoPrint
  • Görüntünün tamamı ile metin ve grafiklerin yazdırma işinde daha açık görünmesini sağlayarak toner doygunluğunu değiştiren görüntüleme özelliğidir.
  • Çift yönlü
  • Sayfanın yazdırma için kullanılan iki tarafından biridir ve kağıdın dönük olduğu kenardır.
  • Birleştir
  • Tek sayfaya bir veya birden fazla sayfa yazdırılır. Dört sayfa ve İki sayfa seçenekleri kullanılabilir.
  • Düzen
  • Tek bir sayfaya birden fazla sayfa yazıdırıldığında geçerli olan sayfa sırasıdır.


Tara Sekmesi

Bu sekmede, aygıtın tarama işlevi için geçerli olan ayarlamaları yapabilirsiniz ve bunları önayar olarak kaydedebilirsiniz. Ayarları varsayılan değerlerine döndürmek için Sıfırla'yı tıklayın veya değiştirilen ayarları önayar olarak kaydetmek için Kaydet'i tıklayın. İşlem tamamlandığında Kapat'ı tıklayın.

  • Ad
  • Kullanım panelinde görüntülenen önayar adıdır.
  • Orijinal boyut
  • Baskı silindirindeki orijinal doküman boyutudur.
  • Orijinal görüntü
  • Görüntü; metin, fotoğraf veya metin ile fotoğrafın birleşimidir.
  • Ters görüntü
  • Görüntünün renkleri ve tonları ters çevrilir.
  • Keskinleştir
  • Taranan görüntünün keskinliğidir.
  • Tarama rengi
  • Taranan görüntü Tam renkli, Gri tonlamalı veya Tek renklidir.
  • Yoğunluk
  • Taranan görüntünün koyuluğudur.
  • Çözünürlük
  • Taranan görüntünün çözünürlüğüdür.
  • Çıktı adı
  • Taranan görüntüler kaydedilirken kullanılacak dosya adıdır. Her bir görüntü için bu dosya adının sonuna artan bir sayı eklenir.
  • Dosya formatı
  • Taranan görüntü dosyalarının dosya formatıdır.
  • Kalite
  • Dosya formatı olarak JPEG seçildiğinde taranan görüntü dosyasının kalitesidir.
  • Hedef klasör
  • Taranan görüntü dosyalarının kaydedildiği, yerel bilgisayardaki konumdur. Seçmek için Gözat'ı tıklayın.


FAKS Sekmesi

Aygıtın FAKS işlevi için geçerli olan ayarlamaları yapabilir ve bunları önayar olarak kaydedebilirsiniz. Ayarları varsayılan değerlerine döndürmek için Sıfırla'yı tıklayın veya değiştirilen ayarları önayar olarak kaydetmek için Kaydet'i tıklayın. İşlem tamamlandığında Kapat'ı tıklayın.

  • Orijinal boyut
  • Baskı silindirine yerleştirilen orijinal dokümanın boyutudur.
  • Orijinal görüntü
  • Taranacak doküman türüdür: Metin, fotoğraf veya metin ile fotoğrafın birleşimi.
  • Yoğunluk
  • Taranan görüntünün koyuluğudur.
  • Çözünürlük
  • Taranan görüntünün çözünürlüğüdür.


FAKS Numaraları Ekleme

  1. FAKS sekmesindeki listeye FAKS numaraları eklemek için Yeni öğesini tıklayın.

  2. Adres defterinden FAKS numarası eklemek için Adres defterinden seç seçeneğini tıklayın. Listeden bir giriş seçip Tamam'ı tıklayın.

    Adı ve FAKS numarasını doğrudan girebilir ve varsayılan ayarları değiştirebilirsiniz.

    • FAKS numarası
    • Hedef FAKS makinesinin telefon numarasıdır.
    • TX başlatma hızı
    • Her bir FAKS numarası için iletim başlatma hızıdır.
    • ECM
    • Her bir FAKS numarasının ECM değeridir.

  3. İşlem tamamlandığında Tamam'ı tıklayın veya herhangi bir değişiklik uygulamadan iletişim kutusundan ayrılmak için İptal'i tıklayın.


Yazdırma Kutusu Sekmesi

Bu sekmede, aygıtın Yazdırma Kutusu işlevi için geçerli olan ayarlamaları yapabilirsiniz ve bunları önayar olarak kaydedebilirsiniz. Ayarları varsayılan değerlerine döndürmek için Sıfırla'yı tıklayın veya değiştirilen ayarları önayar olarak kaydetmek için Kaydet'i tıklayın. İşlem tamamlandığında Kapat'ı tıklayın.

  • Ad
  • Bu ad, önayar seçili olduğunda kullanım panelinde görüntülenir.
  • Bağlantı
  • Bağlantı Ağ veya Yerel şeklinde olabilir.
  • IP adresi
  • Bilgisayarın IP adresidir.
  • Hedef klasör
  • Yerel bilgisayardaki Yazdırma Kutusu klasörüdür. Seçmek için Gözat'ı tıklayın.


Dokümanlar

Seçili modelin kullanıcı kılavuzlarını açmak için Aygıt sekmesinden Dokümanlar seçeneğini tıklayın.


Aygıtı Yeniden Başlatma

Aygıtı yeniden başlatmak için Aygıtı yeniden başlatma simgesini tıklayın. Onaylamak için Tamam'ı tıklayın.


Fabrika Varsayılanı

Seçili modelin tüm aygıt özelliklerini varsayılan ayarlarına döndürmek için Fabrika varsayılanı simgesini tıklayın. Onaylamak için Tamam'ı tıklayın. Bu, Bakım sekmesinden erişilen Bakım Menüsü'ndeki Fabrika Varsayılanlarını Geri Yükle seçeneği ile aynıdır.


Tara

Tara sekmesi, Hızlı Tarama ve TWAIN tarayıcı sürücüsü için seçenekler belirlemenize olanak tanır. Ayrıca, taranan görüntüleri bir PDF dosyasına, e-postaya veya klasöre kaydedebilirsiniz. Bu özellik MFP modellerinde kullanılabilir.


Tercihler

TWAIN tarama ayarlarını değiştirir. Bu ayar yalnızca Hızlı Tarama için etkilidir.

TWAIN sürücüsünde yardımı görüntülemek için, klavyenizdeki F1 tuşuna basın veya sağ üst köşedeki soru işareti simgesini tıklayın ve iletişim kutusunu yeniden tıklayın.


Hızlı Tarama Ayarları

Bu yardımcı program, tarama görevlerini kolay ve uygun hale getirir. Bir dokümanı tarayıp bir klasöre kaydedebilir, bir e-posta eki olarak gönderebilir veya bir PDF dokümanına dönüştürebilirsiniz.


Hızlı Tarama Seçeneklerini Belirleme

  1. Ana iletişim kutusunda Tara > Hızlı Tarama Ayarları seçeneğini belirleyin. Hızlı Tarama Ayarları iletişim kutusu görüntülenir.

  2. Hızlı tarama sekmesinde, gerektiğinde çeşitli ayarlar için değerler belirleyin.

  3. Yeni ayarları kaydetmek için Uygula, ardından Tamam öğesini tıklayın.


Hızlı Tarama Gerçekleştirme

  1. İstemcide, Tara seçeneğini belirleyin, ardından tarama türünü seçin.

  2. PDF'ye Tara, E-posta için Tara veya Klasöre Tara öğesini tıklayın. Aygıttaki doküman taranır.

  3. PDF'ye Tara seçeneği için, dosyanın bilgisayara kaydedilmesi için bir iletişim kutusu görüntülenir. Dosyanın kaydedileceği konuma gidin, dosya adını girin ve Kaydet' tıklayın. Taranan doküman bir PDF dosyası olarak kaydedilir.

  4. E-posta için Tara seçeneği için, taranan dokümanın eklenmiş olduğu bir e-posta penceresi açılır. Konuyu ve ileti metnini yazıp alıcıları seçin ve Gönder'i tıklayın.

  5. Klasöre Tara seçeneği için, klasörün seçileceği bir iletişim kutusu görüntülenir. Hedef klasörü seçip Tamam'ı tıklayın.


PDF'ye Tara

Görüntüleri taramak için PDF'ye Tara simgesini tıklayın ve bunları, Hızlı Tarama yardımcı programında seçili ayarları kullanarak bir PDF dosyasına kaydedin. İstediğiniz konumu bulmak için gözatın ve ardından PDF dosyasını adlandırıp kaydedin.


E-posta için Tara

Hızlı Tarama yardımcı programındaki seçili ayarları kullanarak görüntüleri taramak için E-posta için Tara simgesini tıklayın ve bunları e-posta uygulamanızdaki bir e-postaya ekleyin.


Klasöre Tara

Görüntüleri taramak için Klasöre Tara simgesini tıklayın ve bunları, Hızlı Tarama yardımcı programında seçili ayarları kullanarak bir klasöre kaydedin. Bir görüntü formatı seçin, istediğiniz klasör konumunu bulmak için gözatın ve ardından görüntü dosyalarını adlandırıp kaydedin.


FAKS

FAKS sekmesi, FAKS sürücüsü ve adres defteri için seçenekler belirlemenize olanak tanır. Bu özellik MFP modellerinde kullanılabilir.


Tercihler

FAKS sayfasının seçilmesi ve iletim seçeneklerinin belirlenmesi için seçili aygıtın FAKS sürücüsü tercihlerini açar.

FAKS sürücüsünde yardımı görüntülemek için, klavyenizdeki F1 tuşuna basın veya sağ üst köşedeki soru işareti simgesini tıklayın ve iletişim kutusunu yeniden tıklayın.


Özellikler

Windows aygıt bilgilerinin görüntülenmesi için, seçili aygıtın FAKS Özellikleri sayfasını açar.

FAKS özelliklerinde yardımı görüntülemek için, klavyenizdeki F1 tuşuna basın veya sağ üst köşedeki soru işareti simgesini tıklayın ve iletişim kutusunu yeniden tıklayın.


Adres Defteri

Yerel ve aygıt adres defterlerinin FAKS sürücüsü ile kullanımının yönetilmesi için FAKS Adres Defteri Yardımcı Programı'nı açar. Bir adres defteri oluşturabilir ve adres defteri girişlerini kaydedebilirsiniz.


Kişi Ekleme

  1. Ana iletişim kutusunda Aygıttan yükle seçeneğini tıklayın. Alternatif olarak, bilgisayardan bir adres defteri dosyası yüklemek için Aç'ı tıklayın. Seçili aygıttaki adres defterinde bulunan içerik listede görüntülenir.

  2. Ekle'yi tıklayın. Kişi bölümünde Ad, FAKS numarası, Şirket ve Bölüm bilgilerini girin. Gerekirse, FAKS iletişim hızı ve ECM seçimini değiştirin.

  3. Kaydet'i tıklayın. Bilgiler listede, Tür sütununda Kişi simgesiyle görünür.

  4. Araç çubuğunda Aygıta kaydet seçeneğini tıklayın. Adres defterindeki içerik seçili aygıta yazılır.

  5. Adres defteri dosyasının bir kopyasını yerel bilgisayara depolamak için, araç çubuğunda Kaydet veya Farklı Kaydet seçeneğini tıklayabilirsiniz. Bu dosya diğer aygıtlarla kullanılabilir.


Kişileri Düzenleme veya Silme

  1. Ana iletişim kutusunda Aygıttan yükle seçeneğini tıklayın. Alternatif olarak, bilgisayardan bir adres defteri dosyası yüklemek için Aç'ı tıklayın. Seçili aygıttaki adres defterinde bulunan içerik listede görüntülenir.

  2. Listedeki bir satırı tıklayarak adres defterindeki bir kişiyi seçin.

  3. Seçili kişiyi düzenlemek için Düzenle'yi tıklayın.

  4. Seçili kişiyi silmek için Sil'i tıklayın.

  5. Yinelenen girişleri kaldırmak için Yenilenenleri sil'i tıklayın.

  6. Değişiklikleri gerçekleştirdikten sonra, değişikliklerin listeye uygulanması için Kaydet'i tıklayın.

  7. Araç çubuğunda Aygıta kaydet seçeneğini tıklayın. Adres defterindeki içerik seçili aygıta yazılır.

  8. Adres defteri dosyasının bir kopyasını yerel bilgisayara depolamak için, araç çubuğunda Kaydet veya Farklı Kaydet seçeneğini tıklayabilirsiniz. Bu dosya diğer aygıtlarla kullanılabilir.


Grup Ekleme

Kişileri gruplar halinde düzenleyebilirsiniz. Bir adres defteri açık olmalıdır veya daha önce bir aygıttan yüklenmiş olmalıdır.

  1. Ana iletişim kutusunda, Grup ekle'yi tıklayın.

  2. Bir Grup adı girin.

  3. Tüm kişiler listesinden gruba eklenecek kişileri seçin.

  4. Kişiyi Seçili kişiler listesine eklemek için >> öğesini tıklayın. Bir kişiyi gruptan çıkarmak için, kişiyi Seçili kişiler alanında seçin ve kaldırmak için << öğesini tıklayın.

  5. Listeyi kaydetmek için Tamam'ı tıklayın.


Grupları Düzenleme

Mevcut bir gruba kişi ekleyebilir veya bu gruptan kişi silebilirsiniz ya da grup adını değiştirebilirsiniz.

  1. Ana iletişim kutusunda Grubu düzenle seçeneğini tıklayın.

  2. Grup Girişini Düzenle iletişim kutusunda, bir gruba kişi eklemek için Tüm kişiler alanında söz konusu kişiyi seçin ve Seçili kişiler listesine eklemek için >> öğesini tıklayın. Bir kişiyi gruptan çıkarmak için, kişiyi Seçili kişiler alanında seçin ve kaldırmak için << öğesini tıklayın.

  3. Grup adı alanında adı düzenleyebilirsiniz.

  4. Değişikliklerin listeye kaydedilmesi için Tamam'ı tıklayın.


Bir Adres Defterini Başka Bir Aygıta Kopyalama

  1. Ana iletişim kutusunda Aygıttan yükle seçeneğini tıklayın. Seçili aygıttaki adres defterinde bulunan içerik listede görüntülenir.

  2. Adres defteri dosyasının bir kopyasını yerel bilgisayara depolamak için Kaydet veya Farklı Kaydet seçeneğini tıklayın.

  3. Yerel bilgisayardaki .FDT dosyasını, hedef aygıta bağlı bir bilgisayara kopyalayın.

  4. Hedef aygıta bağlı olan bilgisayarda FAKS Adres Defteri Yardımcı Programı'nı başlatın.

  5. Adres defteri dosyasını (.FDT) açmak için Aç'ı tıklayın.

  6. Adres defteri dosyasını MFP aygıtına yüklemek için Aygıta kaydet seçeneğini tıklayın.


Numara Engelleme

Gönderen FAKS numarası olarak ayarlanmış numaraya sahip aygıtlardan FAKS alımını önlemek için Engellenen numaralar listesine belirli FAKS numaraları eklenebilir. Ayarlanmış bir FAKS numarası bulunmayan FAKS makinelerinden faks almayı önlemek için Bilinmeyen tüm numaraları engelle öğesini seçin.


FAKS Numaralarını Engelleme

  1. Ana iletişim kutusunda Numaraları engelle seçeneğini tıklayın. Hedef aygıt seçimine yönelik bir iletişim kutusu görüntülenirse, aygıtı seçin.

  2. Seçili aygıtın adres defterindeki engellenen numara listesini yüklemek için Aygıttan yükle seçeneğini tıklayın.

  3. Numara engellemeyi etkinleştir seçeneğini belirleyin.

  4. FAKS numarasını FAKS numarası kutusuna yazın.

  5. FAKS numarasını Engellenen numaralar listesine eklemek için Ekle'yi tıklayın.

  6. Engellenen numaralar listesini güncellemek için Aygıta kaydet seçeneğini tıklayın.

  7. İletişim kutusunu kapamak için Kapat'ı tıklayın.


Bakım

Bakım sekmesi, KYOCERA Net Viewer'ı açmanıza, yedek toner siparişi vermenize, KYOCERA Document Solutions web sitesini görüntülemenize ve yazıcı sürücülerini indirmenize olanak tanır. Seçimler, yazdırma sistemi modeline göre değişir.


Bakım Menüsü

Bakım Menüsü, servis çağrısı ihtiyacını azaltmanıza olanak tanır. Yazdırma kalitesi, yazdırma konumu, tarama konumu ve fabrika varsayılanlarını geri yükleme ayarları gibi özellikleri ayarlayabilirsiniz. Lütfen Bakım Menüsü iletişim kutusunda görünen açıklamalara bakın.

Bakım paketleri aygıt üreticisine göre sağlanır. Sınırlı aygıt ayarlarının dahil olduğu bir bakım paketi, KYOCERA Client Tool'u yüklediğinizde eklenir.


Bakım Seçenekleri

Aşağıdaki bakım özellikleri KYOCERA Client Tool'da kullanılabilir:

Yazdırma kalitesini ayarla

Bu özellik, yazdırma çıktısının kalitesini artırmaya yönelik yordamlar içerir.

  • Drum şarj ayarı
  • Drum ünitesinin ana şarj gerilimini 1 ila 7 arasında olacak şekilde yazın veya seçin. Daha yüksek bir ayar yazdırma çıktısını daha yoğun yapar. Daha düşük bir ayar yazdırma çıktısını daha az yoğun yapar.
  • Rakım ayarı
  • Bulunduğunuz yerin rakımını seçin:
  • 0: 0 ila 1500 metre (0 ila 4921 ft)
  • 1: 1500 ila 2500 metre (4921 ila 8202 ft)
  • 2: 2500 metre (8202 ft) ve üstü
  • Drum Yenileme
  • Yazdırma çıktısı bulanık görünüyorsa veya bilgilerin eksik olduğu yerde noktalar bulunuyorsa, drum ünitesini temizlemek için Yenile'yi tıklayın. Drum yenileme işlemi tamamlandıktan sonra, aktarma silindirini el ile, fırça yardımıyla temizlemeniz gerekir.

Yazdırma konumunu ayarla

Bu özellik, yazdırma çıktısının başlangıç konumunu (üst ve sol) ayarlar.

  • Tek taraflı yazdırma
  • Tek taraflı yazdırma için üst ve sol kenar boşluğu başlangıç konumunu -10 ila +10 mm arasında olacak şekilde yazın veya seçin.
  • Çift yönlü yazdırma
  • Çift yönlü yazdırma için üst ve sol kenar boşluğu başlangıç konumunu -10 ila +10 mm arasında olacak şekilde yazın veya seçin.
  • Yazdırma kenar boşlukları
  • Tüm kenarlar için istediğiniz kenar boşluklarını 0 ila 10 mm arasında olacak şekilde yazın veya seçin. Bu ayar yalnızca FAKS ve kopyalama işlevleri için geçerlidir. Kenar boşluklarının genellikle bir uygulama içinde ayarlandığı yazdırma işlevinde geçerli değildir.

Tarama konumunu ayarla

Bu özellik, tarama girişinin tarama başlangıç konumunu ve tarama kenar boşluklarını ayarlar.

  • Tarama başlangıç konumu
  • Baskı silindirinin başlangıç konumunu -10 ila +1 mm arasında olacak şekilde yazın veya seçin. Doküman işlemcinin başlangıç konumunu -3 ila +10 mm arasında olacak şekilde yazın veya seçin.
  • Tarama kenar boşlukları
  • Baskı silindiri ve doküman işlemcinin tüm kenarları için tarama kenar boşluklarını 0 ila 10 mm arasında olacak şekilde yazın veya seçin.

Fabrika varsayılanlarını geri yükle

Bu özellik aygıtı fabrika varsayılan ayarlarına geri yükler. Bu, Aygıt sekmesindeki Fabrika Varsayılanı ile aynıdır.

  • Aygıtı sıfırla
  • Varsayılan ayarları geri yüklemek için düğmeye basın ve ardından Tamam'ı tıklayın.

Paketi Yükle

Paketi yükle düğmesi, bir bakım paketine (.MTP) göz atmanıza olanak tanır. Paket, ayarlayabileceğiniz bakım işlevleri sağlar.


Bakım Yordamlarını Uygulama

Yazdırma aygıtınıza rutin bakım gerçekleştirebilirsiniz.

  1. KYOCERA Client Tool iletişim kutusunda, listeden bir aygıt seçin.

  2. Bakım > Bakım Menüsü seçeneğini tıklayın.

  3. Bakım Menüsü iletişim kutusunda Paketi yükle öğesini tıklayın ve ardından bir kullanıcı paketi dosyası bulmak için gözatın (.MTP). Gerekirse şifreyi girin.

  4. Listedeki öğeleri teker teker seçin ve her bir özellik için istediğiniz ayarları belirleyin.

  5. Önceki görünüme dönmek veya başka bir bakım yordamı seçmek için İptal'i tıklayabilirsiniz.

  6. Tüm ayarlar seçili haldeyken, işlemi tamamlamak için Uygula'yı tıklayın.


KYOCERA Net Viewer

Sisteminizde yüklüyse KYOCERA Net Viewer'ı açar. KYOCERA Net Viewer yazılımı, ağ aygıtı bilgilerini düzenlemenize ve izlemenize olanak tanır.

KYOCERA Net Viewer'da yardımı görüntülemek için Yardım > KYOCERA Net Viewer Yardımı seçeneğini tıklayın veya klavyenizdeki F1 tuşuna basın.


Toner Sipariş Edin

Yedek toneri e-posta yoluyla veya web üzerinden sipariş edebilirsiniz. Şu seçenekler için Toner Sipariş Edin simgesini tıklayın:

  • E-posta gönder
  • Bir e-posta adresi yazın ve ardından varsayılan e-posta programınızı açmak için Tamam'ı tıklayın.
  • Web sayfası aç
  • Bir web adresi yazın ve ardından varsayılan web tarayıcınızda web sayfasını açmak için Tamam'ı tıklayın.


Kyocera Çevrimiçi

KYOCERA Document Solutions ana sayfasına giden bir web tarayıcısı açar.


Sürücü İndirme

KYOCERA Document Solutions web sitesinin indirme sayfasını açmak için tıklayın. Yazıcı sürücülerini indirebilir ve yetkili bir temsilci bulabilirsiniz.


Aygıt Durumu

Aygıtın 3B görüntüsü ile geçerli durumunu görüntüler. Görüntüyü ve durum bilgilerini yenilemek için Yenile simgesini tıklayabilirsiniz.


Yedek Malzemeler Sekmesi

Yedek Malzemeler sekmesi geçerli toner düzeyini görüntüler. Durum seçenekleri şunlardır:

  • Tamam
  • Geçerli toner düzeyi, Yapılandırma > Durum Monitörü alanında ayarlanmış toner yüzde düzeyinin üstünde.
  • Dikkat
  • Geçerli toner düzeyi, Yapılandırma > Durum Monitörü alanında ayarlanmış toner yüzde düzeyinin altında.


Aygıta Genel Bakış Sekmesi

Aygıta Genel Bakış sekmesi, yazdırma aygıtına yönelik geçerli ayrıntıları ve ayarları görüntüler.

  • Aygıt ayarları
  • Kullanım paneli dili ve form besleme zaman aşımı gibi aygıt özelliği ayarlarını görüntüler.
  • Aygıt ayrıntıları
  • Model adı, seri numarası ve aygıt yazılımı sürümleri gibi aygıt bilgilerini görüntüler.


Hakkında

Yazılım sürümünü görüntüleyen Hakkında iletişim kutusunu açmak için KYOCERA Client Tool iletişim kutusunun altındaki Kyocera logosunu tıklayın.