KYOCERA Client Tool

KYOCERA Client Tool ช่วยให้สามารถใช้งานคุณสมบัติและค่ากลางของอุปกรณ์ และสืบค้นสถานะต่าง ๆ ของอุปกรณ์ทั้งหมดที่รองรับ นอกจากนี้ยังสามารถใช้ KYOCERA Client Tool เพื่อสั่งหมึก ดาวน์โหลดไดร์เวอร์เครื่องพิมพ์ ดูแลรักษาเครื่องเบื้องต้น และดูเอกสารกำกับสำหรับเครื่องพิมพ์ สำหรับ MFP จะสามารถตั้งค่าการสแกนและรับส่งแฟกซ์ได้ สามารถติดตั้ง KYOCERA Client Toolได้จาก Product Library CD

เปิด KYOCERA Client Tool โดยคลิกที่ Start > All Programs > Kyocera > KYOCERA Client Tool > KYOCERA Client Tool


รายการอุปกรณ์

รายการด้านบนกล่องโต้ตอบ KYOCERA Client Tool ครอบคลุมอุปกรณ์ทั้งหมดที่รองรับและติดตั้งในคอมพิวเตอร์ของคุณ คุณสามารถเลือกอุปกรณ์จากรายการนี้ เพื่อเข้าดูคุณสมบัติต่างๆและเลือกรายการที่มีอยู่ เช่น องค์ประกอบ, การบำรุงดูแลรักษาและดาวน์โหลดไดรเวอร์

เฉพาะอุปกรณ์ที่เชื่อมต่อผ่านพอร์ต USB หรือพอร์ต TCP/IP มาตรฐานที่จะปรากฏในรายการ


พิมพ์

แสดงผลที่แท็บการพิมพ์โดยปล่อยให้คุณเข้าถึงสิทธิการทำงานที่พิมพ์อยู่และคุณสมบัติอุปกรณ์ไดรเวอร์ คลิคสิทธิการทำงานหรือคุณสมบัติเพื่อเปิดไปที่การตั้งค่า

ดูการให้ช่วยเหลือในกล่องโต้ตอบสิทธิการทำงานหรือคุณสมบัติ ให้กดที่ F1 บนแป้นพิมพ์ของคุณ นอกจากนี้ คุณสามารถคลิคเครื่องหมายคำถามในมุมขวามือด้านบน และต่อจากนั้น ให้คลิคที่คุณสมบัติต่างๆในกล่องโต้ตอบ เพื่อเปิดหัวข้อการช่วยเหลือที่เกี่ยวข้อง


ค่าปรับตั้ง

เปิดกล่องโต้ตอบค่าปรับตั้งการพิมพ์สำหรับอุปกรณ์ที่เลือก การตั้งค่าไดรเวอร์เริ่มต้นมีผลกับงานการพิมพ์ทั้งหมด แต่การเขียนทับโดยการเปลี่ยนแปลงการตั้งค่าที่ทำขึ้นภายในแอพพลิเคชั่นที่สั่งการทำงาน

ดูวิธีใช้ใน ค่าปรับตั้งการพิมพ์ กด F1 ที่แป้นพิมพ์ หรือคลิกที่ไอคอนเครื่องหมายคำถามที่มุมด้านขวาบนและคลิกอีกครั้งที่กล่องโต้ตอบ


คุณสมบัติ

เปิดกล่องโต้ตอบคุณสมบัติสำหรับอุปกรณ์ที่เลือก ในแท็บการตั้งค่าอุปกรณ์โดยคุณสามารถเลือกรายการอุปกรณ์ที่ติดตั้งค่าเพื่อใช้งานกับไดรเวอร์เครื่องพิมพ์ นอกจากนี้ คุณยังสามารถเลือก ผู้ดูแลระบบ, ผู้ใช้งานและการตั้งค่าการรองรับการทำงาน

ดูวิธีใช้ใน การตั้งค่าอุปกรณ์ กด F1 จากแป้นพิมพ์ หรือคลิกที่ไอคอนเครื่องหมายคำถามที่มุมด้านขวาบน จากนั้นคลิกอีกครั้งที่กล่องโต้ตอบ


อุปกรณ์

แท็บ อุปกรณ์ ช่วยให้สามารถแก้ไขค่าและดูเอกสารกำกับของอุปกรณ์ นอกจากนี้ คุณยังสามารถสตาร์ทการทำงานใหม่ของอุปกรณ์อีกครั้ง และปรับปรุงการตั้งค่าการเริ่มต้นจากโรงงาน


การกำหนดค่า

เปิดกล่องโต้ตอบการกำหนดค่าสำหรับอุปกณ์ที่เลือก สามารถดูและแก้ไข ค่าเริ่มต้นอุปกรณ์ ถ่ายสำเนา แฟกซ์ การสื่อสาร จุดดัก SNMP และ Status Monitor สำหรับอุปกรณ์ทั้งหมดที่รองรับและเชื่อมต่ออยู่กับเครือข่ายของคุณ


ค่าเริ่มต้นอุปกรณ์

ในการกำหนดค่า > ค่าเริ่มต้นอุปกรณ์ โดยคุณสามารถเลือกรายการประสิทธิภาพการทำงาน หน่วยเครื่องมือวัด (in/cm), ลบข้อผิดพลาดอัตโนมัติ และขนาดกระดาษและชนิดกระดาษ

  • แบบตั้งค่ากำหนดเวลาปิดเมื่อไม่ใช้งาน
  • เลือกประเภทการเชื่อมต่อของคุณและความยาวนานของเวลา ก่อนอุปกรณ์จะปิดการทำงานอย่างอัตโนมัติ ถ้าไม่มีการใช้งาน (1 ชั่วโมง ถึง 12 ชั่วโมง หรือ 1 วัน ถึง 1 สัปดาห์)
  • แบบตั้งค่าหลับอัตโนมัติ
  • กำหนดการตั้งเวลาหลับสำหรับอุปกรณ์เพื่อเข้าสู่โหมดการหลับ ถ้าไม่มีการใช้งาน (1 นาที ถึง 240 นาที)
  • โหมดสงบเงียบ
  • ลดเสียงรบกวนโดยลดความเร็วในการพิมพ์ เลือกกล่องที่ตรวจเช็คเพื่อทำให้คุณสมบัตินี้เป็นไปได้
  • หน่วย
  • เลือกหน่วยเครื่องมือวัดเป็นนิ้วหรือมิลลิเมตรสำหรับขนาดหน้า, เครื่องหมายลูกน้ำ, ป้ายและการตั้งค่าร่องในไดรเวอร์เครื่องพิมพ์
  • ความหนาแน่นในการพิมพ์
  • เลือกระดับความมืดของปริมาณโทนเนอร์ที่ออกมาสำหรับงานการพิมพ์ จากความสว่างไปจนถึงความมืด
  • ลบข้อผิดพลาดโดยอัตโนมัติ
  • เลือกกล่องที่ตรวจเช็คเพื่อทำให้คุณสมบัตินี้เป็นไปได้ ระบุผลรวมเวลาก่อนที่ข้อผิดพลาดของอุปกรณ์จะลบ เมื่ออุปกรณ์ไม่ถูกใช้งาน (5 วินาที ถึง 495 วินาที)
  • จัดลำดับการป้อนการหยุดพักชั่วคราว
  • ระบุผลรวมเวลาก่อนที่การพิมพ์หน้าสุดท้ายอย่างอัตโนมัติ เมื่อจบข้อมูลการพิมพ์โดยปราศจากการจบข้อมูลหน้า (5 วินาที ถึง 495 วินาที)
  • ตัวเลือกแผงคำสั่ง
  • เปิดกล่องโต้ตอบ ตัวเลือกแผงคำสั่ง เพื่อเลือกค่าเริ่มต้นสำหรับแผงคำสั่ง สามารถกำหนดหน้าจอเริ่มต้นและภาษาได้ นอกจากนี้ยังสามารถเลือก รีเซ็ตแผงคำสั่ง เพื่อกำหนดระยะเวลาการรีเฟรชแผงคำสั่ง พิมพ์หรือเลือกเวลาระหว่าง 5 และ 495 วินาที
  • ขนาดกระดาษ
  • เลือกการเริ่มต้นขนาดกระดาษ คุณสามารถเลือกขนาดเองตามคำสั่งเพื่อสร้างขนาดกระดาษเองตามคำสั่ง สำหรับผลิตภัณฑ์บางรุ่น คุณสามารถเลือกค่า ขนาดต้นฉบับ และ ภาพต้นฉบับ
  • ประเภทสื่อพิมพ์
  • เลือกการเริ่มต้นประเภทสื่อพิมพ์
  • น้ำหนักกระดาษ
  • เลือกน้ำหนักกระดาษสำหรับประเภทสื่อพิมพ์ที่เลือก จากความเบา ไปจนถึง ความหนัก 3
  • ชื่อที่สร้างตามคำสั่ง
  • ประเภทชื่อสำหรับประภทสื่อพิมพ์ 1-8 ที่สร้างตามคำสั่ง เมื่อประเภทสื่อพิมพ์ที่สร้างตามคำสั่งได้ถูกเลือก
  • ทำสองหน้าทีเป็นไปได้
  • เลือกกล่องการตรวจเช็คเพื่อสามารถทำการพิมพ์สองหน้าสำหรับประเภทสื่อพิมพ์ 1-8 ที่สร้างตามคำสั่ง เมื่อประเภทสื่อพิมพ์ที่สร้างตามคำสั่งได้ถูกเลือก


การสร้างขนาดกระดาษโดยกำหนดเอง

ใช้งานขนาดกระดาษโดยกำหนดเอง จะต้องสร้างและเพิ่มรายการขนาดกระดาษ ในการกำหนดค่า > การเริ่มต้นอุปกรณ์

  1. ในกล่องโต้ตอบ KYOCERA Client Tool ให้เลือกอุปกรณ์จากรายการ

  2. คลิคอุปกรณ์ > การกำหนดค่า และต่อจากนั้น เลือกแท็บการเริ่มต้นอุปกรณ์

  3. ในรายการขนาดกระดาษ ให้เลือกขนาดโดยกำหนดเอง

  4. ในกล่องโต้ตอบขนาดการพิมพ์โดยกำหนดเอง ประเภทหรือการเลือกค่าสำหรับ “X” (ความกว้าง) และ “Y” (ความสูง) ที่สอดคล้องกัน ถ้าค่าความสูงหรือความกว้างมีค่าเกินกว่าขีดจำกัดที่กำหนดไว้ จะปรับปรุงแก้ไขขอบเขตโดยอัตโนมัติ หลังจากนั้นให้คลิคตกลง

  5. คลิคตกลง เพื่อปิดกล่องโต้ตอบขนาดการพิมพ์โดยกำหนดเอง


ถ่ายสำเนา

จาก การกำหนดค่า > ถ่ายสำเนา คุณสามารถกำหนดคุณภาพ เค้าโครงและค่าการเย็บเล่มของสำเนาเอกสารได้

  • ทิศทาง
  • เลือกตัวเลือกของบนหรือล่างสำหรับเอกสารแนวตั้ง หรือขอบซ้ายหรือขวาสำหรับเอกสารแนวนอน
  • เรียงชุด
  • ระบุลำดับที่จะจัดพิมพ์สำเนาเอกสารหลายหน้า ในกรณีที่เลือก เรียงชุด ไดร์เวอร์จะพิมพ์งานทั้งหมดเรียงเป็นชุด ๆ ในกรณีที่ไม่ได้เลือก เรียงชุด ระบบจะพิมพ์ทีละหน้าตามชุดที่กำหนด
  • EcoPrint
  • เลือก EcoPrint เพื่อแก้ไขความอิ่มตัวสีของงานพิมพ์ เพื่อให้ภาพที่พิมพ์ ข้อความและกราฟิกจางลง
  • หลายหน้าต่อแผ่น
  • พิมพ์เอกสารหลายหน้าบนกระดาษแผ่นเดียวเพื่อตรวจทานเอกสารและประหยัดกระดาษ จาก จำนวนหน้าต่อแผ่น เลือกจำนวนหน้าที่จะจัดพิมพ์สำหรับเอกสารแต่ละแผ่น จาก เค้าโครง เลือกทิศทางที่จะโปรยหน้าเอกสาร
  • ซูม
  • เลือกอัตราซูมระหว่างภาพสแกนและผลงานพิมพ์ 100% เป็นภาพที่คงขนาดต้นฉบับไว้ตามเดิม ปรับขนาดภาพให้พอดีกับหน้าที่จะจัดพิมพ์อัตโนมัติ
  • เย็บเพื่อเข้าเล่ม
  • พิมพ์เอกสารสองหน้าบนกระดาษพิมพ์ทั้งสองด้าน คุณสามารถพับและเข้าสันคู่มือจากกลางหน้า คู่มือที่พับแล้วจะมีขนาดครึ่งหนึ่งของกระดาษที่เลือก เลือก ซ้าย/ขวา เพื่อเย็บเล่มตามขอบยาว หรือ บน เพื่อเย็บเล่มตามขอบสั้น
  • ความเข้ม
  • เลือกความเข้มของผลงานพิมพ์จาก -3 (จาก) เป็น +3 (เข้ม)


แฟกซ์

จาก การกำหนดค่า > แฟกซ์ สามารถตั้งค่าการส่ง โอนและการพิมพ์แฟกซ์ได้ตามต้องการ

  • ชื่อ
  • พิมพ์ชื่อแฟกซ์ได้ยาวสูงสุด 32 ตัวอักษร
  • หมายเลข
  • พิมพ์หมายเลขโทรศัพท์ของผู้ส่งแฟกซ์
  • จำนวนการโทรซ้ำ
  • พิมพ์หรือเลือกจำนวนครั้งในการพยายามส่งแฟกซ์ สูงสุดไม่เกิน 14 ครั้ง จำนวนสูงสุดที่ใช้ได้จะแตกต่างกันในแต่ละประเทศ
  • โหมดการโทร
  • เลือกประเภทสายโทรศัพท์ ตัวเลือกตามแต่ละประเทศ
  • จำนวนนเสียงสัญญาณ
  • พิมพ์หรือเลือกจำนวนครั้งที่จะให้โทรศัพท์ดัง สูงสุดจะต้องไม่เกิน 15 ตัวเลือกจะแตกต่างกันไปในแต่ละประเทศ
  • ค่า RX
  • เลือกตัวเลือกสำหรับตรวจสอบว่าส่งและรับแฟกซ์ได้ถูกต้องหรือไม่
  • ในกรณีที่เลือก อัตโนมัติ รายงาน RX ของแฟกซ์จะถูกจัดพิมพ์อัตโนมัติหลังได้รับแฟกซ์
  • ในกรณีที่เลือก แมนวล รายงาน RX ของแฟกซ์จะไม่ถูกจัดพิมพ์อัตโนมัติ กด สตาร์ท ที่แผงคำสั่งเพื่อเริ่มการพิมพ์รายงาน
  • เสียง
  • เปิดกล่องโต้ตอบ เสียง เพื่อเลือกระดับเสียงของลำโพงและมอนิเตอร์
  • การแจ้งแฟกซ์
  • เปิดกล่องโต้ตอบ การแจ้งแฟกซ์ เพื่อเลือกตัวเลือกในการแจ้งเตือน
  • หมายเลขแฟกซ์
  • พิมพ์หมายเลขโทรศัพท์สำหรับโอนภาพที่ได้รับไปยังผู้รับอื่นแทนการพิมพ์แฟกซ์ดังกล่าว
  • ความเร็วในการเริ่มส่ง
  • เลือกตัวเลือกสำหรับความเร็วในการเริ่มส่ง
  • ECM
  • เลือกเพื่อป้องกันการผิดเพี้ยนของภาพจากแฟกซ์ ส่วนต่าง ๆ ของข้อมูลที่ส่งไม่ถูกต้องเนื่องจากสัญญาณรบกวนในสายโทรศัพท์จะถูกส่งใหม่อัตโนมัติ
  • เวลาโอน
  • เลือกเพื่อตั้งเวลาในการโอน หากเลือก เวลาเบื้องต้น ไว้ ให้พิมพ์หรือเลือกเวลาเริ่มต้นและเวลาสิ้นสุดเป็นแบบ 24 ชั่วโมง (hh:mm) สามารถเลือก พิมพ์ เพื่อจัดพิมพ์แฟกซ์ที่มีการโอน ในกรณีที่เลือก ตัวเลือก ค่าการส่งและการพิมพ์ จะสามารถใช้งานได้
  • ความเข้ม
  • เลือกความเข้มของผลงานพิมพ์จาก -3 (จาก) เป็น +3 (เข้ม)
  • ความละเอียด
  • เลือกความละเอียดในการพิมพ์ที่ต้องการระหว่าง 200 x 100 dpi ปกติ ถึง 200 x 400 dpi แบบละเอียด
  • การพิมพ์สองหน้า
  • เลือกพิมพ์ทั้งสองหน้าของกระดาษพิมพ์
  • TTI
  • เลือกแทรกข้อมูลเครื่องนำส่งไว้ที่เครื่องแฟกซ์ ข้อมูลนี้ระบุวันที่และเวลาการส่ง จำนวนหน้าเอกสารที่ส่งและหมายเลขแฟกซ์


การเลือกเสียง

สามารถเลือกระดับเสียงของลำโพงและมอนิเตอร์ได้

  1. จากกล่องโต้ตอบ KYOCERA Client Tool ให้เลือกอุปกรณ์จากรายการ

  2. คลิกk อุปกรณ์ > การกำหนดค่า จากนั้นเลือกแท็บ แฟกซ์

  3. คลิก เสียง

  4. จากกล่องโต้ตอบ เสียง เลือกระดับเสียงที่ต้องการ:

    • ระดับเสียงลำโพง
    • พิมพ์หรือเลือกระดับเสียงของลำโพงในตัวเมื่อต่อสายโดยกด วางหู
    • ระดับเสียงมอนิเตอร์
    • พิมพ์หรือเลือกระดับเสียงลำโพงในตัวเมื่อต่อสายโดยไม่กด วางหู เช่น ในการโอนหน่วยความจำ

  5. คลิก ตกลง


การเลือกวิธีการแจ้งเตือนแฟกซ์

สามารถเลือกตัวเลือกในการแจ้งเตือนสำหรับการส่งและรับแฟกซ์ รวมทั้งรายงานการรับส่งแฟกซ์

  1. จากกล่องโต้ตอบ KYOCERA Client Tool ให้เลือกอุปกรณ์จากรายการ

  2. คลิกk อุปกรณ์ > การกำหนดค่า จากนั้นเลือกแท็บ แฟกซ์

  3. คลิก การแจ้งแฟกซ์

  4. จากกล่องโต้ตอบ การแจ้งแฟกซ์ เลือกตัวเลือก ส่งผลลัพธ์ เพื่อพิมพ์ข้อมูลแจ้งว่าส่งแฟกซ์เสร็จสิ้น:

    • เปิด
    • พิมพ์ข้อมูลแจ้งเตือนการรับส่งแฟกซ์ทั้งหมด
    • เฉพาะเมื่อมีข้อผิดพลาด
    • พิมพ์ข้อมูลแจ้งเตือนเฉพาะเมื่อพบข้อผิดพลาด
    • ปิด
    • ไม่จัดพิมพ์การแจ้งเตือนอีเมลใด ๆ
    • แนบภาพสำหรับส่ง
    • เลือกเพื่อแทรกภาพในแฟกซ์ร่วมกับรายงานแจ้งเตือน

  5. เลือก ผลการรับแฟกซ์ เพื่อพิมพ์ข้อมูลแจ้งว่าได้รับแฟกซ์เสร็จสิ้้น:

    • เปิด
    • พิมพ์ข้อมูลแจ้งเตือนการรับส่งแฟกซ์ทั้งหมด
    • เฉพาะเมื่อมีข้อผิดพลาด
    • พิมพ์ข้อมูลแจ้งเตือนเฉพาะเมื่อพบข้อผิดพลาด
    • ปิด
    • ไม่จัดพิมพ์การแจ้งเตือนอีเมลใด ๆ

  6. เลือกตัวเลือก รายงานแฟกซ์:

    • ขาออก
    • พิมพ์รายงานแฟกซ์สำหรับแฟกซ์ขาออก 50 รายการล่าสุด
    • ขาเข้า
    • พิมพ์รายงานแฟกซ์สำหรับแฟกซ์ขาเข้า 50 รายการล่าสุด

  7. คลิก ตกลง


การติดต่อสื่อสาร

ในการกำหนดค่า > การติดต่อสื่อสาร โดยคุณสามารถดูหรือแก้ไขชื่อโฮสต์, การตั้งค่า TCP/IP และการตั้งค่า SNMP ที่ใช้สำหรับการติดต่อสื่อสารอุปกรณ์

  • ชื่อโฮสต์
  • ใส่ชื่อโฮสต์ของอุปกรณ์ รายการนี้ยังมีอยู่ เมื่อ TCP/IP ได้ถูกเลือก
  • อินเตอร์เฟสของ LAN
  • เลือกประเภทอินเตอร์เฟสของ LAN ที่ติดตั้งในอุปกรณ์
  • นอกจากนี้ คุณสามารถตรวจเช็คกล่องสำหรับประเภทพอร์ทที่มีอยู่ ซึ่งอุปกรณ์ที่ใช้สำหรับการติดต่อสื่อสาร: การตั้งค่า LPD, พอร์ท Raw, การพิมพ์ WSD
  • ที่ TCP/IP
  • เลือกกล่องที่ตรวจเช็คเพื่อสามารถเก็บโปรโตคอล DHCP ใส่ที่อยู่ IP, subnet mask และการเริ่มต้นค่าเกตเวย์
  • SNMP
  • ใช้งานโปรโตคอล SNMP สำหรับข้อมูลการจัดควบคุมการให้บริการและการถ่ายโอนภายใต้สภาพรอบเครือข่าย Read community และ Write community สามารถมีขึ้นได้ถึง 16 ตัวอักษร การติดต่อสื่อสารการเริ่มต้นเป็น public ประเภทข้อมูลsysContact, sysName และsysLocation มีขึ้นไปถึง 32 ตัวอักษร เลือกเปิดใช้จุดดักการตรวจสอบยืนยันเพื่อกระตุ้นการรับรองความถูกต้องของอุปกรณ์


แทร็พ SNMP

ในการกำหนดค่า > แทร็พ SNMP ดดยคุณสามารถเลือกการตั้งค่าแทร็พ SNMP สำหรับที่อยู่ IP 1 ที่อยู่ หรือ 2 ที่อยู่ จะต้องปรากฎข้อผิดพลาดขึ้น เช่น การเพิ่มกระดาษ, กำหนดอุปกรณ์อย่างอัตโนมัติด้วยแทร็พ ส่งแทร็พข้อความการผิดพลาดเพื่อผู้รับแทร็พที่ก่อนการกำหนดหนึ่งหรือสอง ซอร์ฟเวอร์แทร็พเป็นตัวรับชุดแทร็พ SNMP ซึ่งกำลังทำงานในแอพพลิเคชั่น การติดต่อสื่อสารการเริ่มต้นเป็น public

สำหรับแต่ละที่อยู่ IP ให้ทำการเลือกกล่องตรวจเช็ค ผู้รับแทร็ 1 หรือ ผู้รับแทร็ 2, ะเภทชื่อและที่อยู่การติดต่อสื่อสารแทร็พและเลือกสำหรับเหตุการณ์ที่มีอยู่


ระบบตรวจสอบสถานะ

ในการกำหนดค่า > สถานะจอภาพ โดยคุณสามารถเลือกการเตือนระดับโทนเนอร์และการตั้งค่าการแจ้งเตือนล่วงหน้าของเหตุการณ์ สถานะจอภาพแสดงผลข้อความสถานะอุปกรณ์ในมุมขวามือด้านล่างของหน้าจอของคุณ

  • กำหนดการเตือนระดับโทนเนอร์
  • เลือกการสร้างคำเตือน เมื่อโทนเนอร์เริ่มต้นทำงานต่ำลงมา และต่อจากนั้นให้เลือกเปอร์เซ็นต์ระหว่าง 0 และ 100 ถ้าระดับโทนเนอร์ต่ำลงไปกว่าเปอร์เซ็นต์นี้ ไอคอนการเตือนจะทำงานในแท็บปริมาณที่มีอยู่ ที่ปุ่มกล่องการโต้ตอบ KYOCERA Client Tool
  • การแจ้งเตือนเหตุการณ์ล่วงหน้าที่เป็นไปได้
  • เลือกเพื่อการกระตุ้นการแจ้งเตือนคุณสมบัติสำหรับเหตุการณ์ของอุปกรณ์ที่เลือก ถ้าทำการเลือกแล้ว รายการการแจ้งเตือนจะสามารถทำให้เป็นไปได้
  • การแจ้งเตือนป๊อปอัพล่วงหน้าที่เป็นไปได้
  • ถ้าทำการเลือกแล้ว ข้อความป๊อปอัพจะปรากฎในมุมขวามือด้านล่างของหน้าจอสำหรับแต่ละเหตุการณ์ที่เลือก จะปรากฎขึ้น
  • เหตุการณ์
  • เลือกเหตุการณ์หนึ่งหรือหลายเหตุการณ์สำหรับการแจ้งเตือนล่วงหน้า
  • ไฟล์เสียง
  • ด้วยเหตุการณ์หนึ่งหรือหลายเหตุการณ์ที่เลือก ให้เลือกการแจ้งเตือนเสียงที่สามารถเป็นไปได้ ประเภทแหล่งไฟล์เสียง (.WAV) หรือคลิคเบราเซอร์ เพื่อพบแหล่งไฟล์เสียงในคอมพิวเตอร์ของคุณ คุณสามารถกดปุ่มลูกศรเพื่อให้ได้ยินเสียงที่เลือก
  • ใช้ข้อความเพื่อพูด
  • การณ์ที่เลือกด้วยเหตุการณ์หนึ่งเหตุการณ์หรือหลายเหตุ ให้เลือกและใส่ข้อความที่เสนอของคุณลงไป ยูทิลิตี้ไมโครซอร์ฟเพื่อผลประโยชน์ในการพูดได้อ่านข้อความและทำงานในเสียงที่พูดไว้ คุณสามารถกดปุ่มลูกศรเพื่อให้ได้ยินข้อความที่เลือก


ไอคอน Status Monitor

หากเปิดระบบแสดงสถานะไว้ สามารถคลิกขวาที่ไอคอนStatus Monitor ในซิสเต็มเทรย์สำหรับตัวเลือกเหล่านี้:

  • ซ่อน KYOCERA Client Tool / แสดง KYOCERA Client Tool
  • ซ่อนหรือแสดงกล่องโต้ตอบ KYOCERA Client Tool
  • www.kyoceradocumentsolutions.com
  • เปิดเว็บเบราเซอร์ไปยังโฮมเพจของ KYOCERA Document Solutions
  • ออก
  • ปิด KYOCERA Client Tool จากนั้นลบไอคอน Status Monitor จากซิสเต็มเทรย์


ค่าปรับตั้งเบื้องต้น

เปิดกล่องโต้ตอบ Preset Tools สำหรับผลิตภัณฑ์ที่เลือก สามารถเลือกค่าปรับตั้งสำหรับการ ถ่ายสำเนา สแกน แฟกซ์ และ พิมพ์


การตั้งโปรแกรมถ่ายสำเนา สแกน แฟกซ์หรือการพิมพ์

  1. จากกล่องโต้ตอบหลัก เลือก อุปกรณ์ > ค่าปรับตั้งเบื้องต้น กล่องโต้ตอบ Preset Tool จะปรากฏขึ้น

  2. จากส่วนแสดงรายการที่ด้านซ้ายบน เลือกชื่ออุปกรณ์ที่ต้องการตั้งค่าปรับตั้งเบื้องต้น

  3. เลือกแท็บสำหรับประเภทค่าปรับตั้ง: ถ่ายสำเนา สแกน แฟกซ์หรือพิมพ์

  4. คลิกที่ส่วนแสดงรายการค่าปรับตั้งเบื้องต้น จากนั้นเลือกจำนวนค่าปรับตั้งที่จะตั้งโปรแกรม ค่าที่เชื่อมโยงไว้กับหมายเลขลัดในปัจจุบันจะมีแสดงไว้ในช่อง สรุป และที่แท็บใช้งานดังกล่าว

  5. ปรับแต่งค่าที่แท็บตามความเหมาะสม

  6. คลิก บันทึกเป็นค่าปรับตั้งเบื้องต้น เพื่อบันทึกค่าไปยังหมายเลขลัด ค่าจะถูกจัดเก็บไว้ภายในระบบและที่อุปกรณ์

  7. คลิก ปิด เพื่อออกจากกล่องโต้ตอบ

หมายเหตุ: สามารถใช้ฟังก์ชั่นแฟกซ์ได้เฉพาะบางรุ่นเท่านั้น


แท็บถ่ายสำเนา

สามารถตั้งค่าในแท็บนี้เพื่อปรับใช้ฟังก์ชั่นถ่ายสำเนาของอุปกรณ์และบันทึกเป็นค่าปรับตั้งเบื้องต้น

  • ขนาดต้นฉบับ
  • ระบุขขนาดของต้นฉบับเอกสารที่วางไว้บนแผ่นกระจก
  • EcoPrint
  • เปิดหรือปิด EcoPrint
  • จำนวนหน้าต่อแผ่น
  • สามารถจัดพิมพ์เอกสารหลายหน้าได้บนกระดาษแผ่นเดียว เช่น 4 in 1 และ 2 in 1
  • เค้าโครง
  • ระบุจำนวนหน้าเอกสารที่จะจัดเรียงไว้ในกระดาษหนึ่งแผ่น
  • พิมพ์สองหน้า
  • สำหรับระบบพิมพ์สองหน้า เป็นการเลือกด้านของหน้าเอกสารที่จะเย็บเล่ม
  • สำเนา
  • กำหนดจำนวนสำเนา (1 ถึง 99)
  • ภาพต้นฉบับ
  • ระบุประเภทเอกสารที่จะสแกน เช่น ข้อความ ภาพ หรือทั้งสองอย่าง
  • เรียงชุด
  • เปิดหรือปิดระบบเรียงชุด
  • ความเข้ม
  • ระบุความเข้มของผลงานพิมพ์
  • ทิศทางต้นฉบับ
  • ระบุการจัดวางเอกสารต้นฉบับบนแผ่นกระจก
  • ซูม
  • ระบุจำนวนการขยายหรือลดขนาดภาพสแกน


แท็บสแกน

สามารถตั้งค่าในแท็บนี้เพื่อปรับใช้ฟังก์ชั่นถ่ายสำเนาของอุปกรณ์และบันทึกเป็นค่าปรับตั้งเบื้องต้น

  • ชื่อ
  • ระบุค่าปรับตั้งเบื้องต้น ชื่อจะปรากฏขึ้นที่แผงคำสั่ง
  • ขนาดต้นฉบับ
  • ขนาดเอกสารต้นฉบับบนแผ่นกระจก
  • ปรับความคมชัด
  • ระบุความคมชัดของภาพสแกน
  • วิธีการป้อน
  • ระบุวิธีการป้อนเอกสารเข้าในอุปกรณ์
  • คุณภาพต้นฉบับ
  • ระบุประเภทเอกสารที่จะสแกน เช่น ข้อความ ภาพ หรือทั้งสองอย่าง
  • ความละเอียด
  • ระบุความละเอียดของภาพสแกน
  • สีสแกน
  • ระบุว่าภาพสแกนเป็นสีหรือไม่
  • ภาพกลับสี
  • เปิดใช้ระบบกลับสีภาพเป็นเนกาทีฟ
  • ค่าแสง
  • ระบุความเข้มหรือสว่างของภาพสแกน
  • ชื่อขาออก
  • ระบุชื่อไฟล์ที่จะใช้สำหรับบันทึกภาพสแกน หมายเลขจะถูกเพิ่มตามชื่อไฟล์สำหรับภาพแต่ละภาพ
  • ฟอร์แมต
  • ระบุฟอร์แมตสำหรับไฟล์ภาพสแกน
  • คุณภาพ
  • หากเป็นไฟล์ JPEG จะสามารถระบุคุณภาพของภาพได้


แท็บแฟกซ์

สามารถตั้งค่าในแท็บนี้เพื่อใช้กับฟังก์ชั่นแฟกซ์ของเครื่อง และบันทึกไว้เป็นค่าปรับตั้งเบื้องต้น

  • ขนาดต้นฉบับ
  • ระบุขขนาดของต้นฉบับเอกสารที่วางไว้บนแผ่นกระจก
  • ภาพต้นฉบับ
  • ระบุประเภทเอกสารที่จะสแกน เช่น ข้อความ ภาพ หรือทั้งสองอย่าง
  • ความละเอียด
  • ระบุความละเอียดของภาพสแกน
  • ความเข้ม
  • ระบุความเข้มหรือสว่างของภาพสแกน
  • หมายเลขแฟกซ์
  • สามารถจัดเก็บได้สูงสุด 100 รายการ
  • ความเร็วในการเริ่มส่ง
  • สามารถกำหนดความเร็วในการเริ่มส่งสำหรับหมายเลขแฟกซ์แต่ละรายการ
  • ECM
  • สามารถกำหนดค่า ECM สำหรับหมายเลขแฟกซ์แต่ละรายการ


แท็บพิมพ์

สามารถตั้งค่าที่แท็บนี้เพื่อปรับใช้กับฟังก์ชั่นการพิมพ์ของอุปกรณ์และบันทึกเป็นค่าปรับตั้งเบื้องต้น

  • ชื่อ
  • ระบุค่าปรับตั้งเบื้องต้น ชื่อจะปรากฏขึ้นที่แผงคำสั่ง
  • อินเทอร์เฟซ
  • ระบุว่ามีการใช้อินเทอร์เฟซภายในหรืออินเทอร์เฟซเครือข่าย
  • ที่อยู่ IP
  • ระบุที่อยู่ IP ของอุปกรณ์


เอกสารกำกับ

คลิก เอกสารกำกับ จากแท็บ อุปกรณ์ เพื่อเปิดคู่มือผู้ใช้สำหรับรุ่นที่เลือก


การรีสตาร์ทเครื่อง

คลิกไอคอนรีสตาร์ทเครื่องเพื่อเริ่มการทำงานของอุปกรณ์ใหม่ คลิก ใช่ เพื่อยืนยัน


ค่าเริ่มต้นจากโรงงาน

คลิกไอคอนค่าเริ่มต้นจากโรงงาน เพื่อกลับเข้าสู่คุณสมบัติอุปกรณ์ทั้งหมดของรุ่นที่เลือกเพื่อการตั้งค่าที่ค่าเริ่มต้น คลิค ตกลง เพื่อยืนยัน


สแกน

แท็บ สแกน ใช้เพื่อเลือกตัวเลือกต่าง ๆ สำหรับ Quick Scan และไดร์เวอร์สแกนเนอร์ TWAIN นอกจากนี้ยังสามารถบันทึกภาพที่สแกนเป็นไฟล์ PDF ผ่านทางอีเมลหรือไปยังโฟลเดอร์ได้


ค่าปรับตั้ง

เปิดกล่องโต้ตอบไดร์เวอร์ TWAIN สำหรับอุปกรณ์ที่เลือกเพื่อสื่อสารระหว่างอุปกรณ์สแกนของ Kyocera และแอพพลิเคชั่นถ่ายภาพจากภายนอกที่รองรับฟังก์ชั่นการสแกน

ดูวิธีใช้จากไดร์เวอร์ TWAIN โดยกด F1 ที่แป้นพิมพ์ หรือคลิกที่ไอคอนเครื่องหมายคำถามที่มุมด้านขวาบน จากนั้นคลิกอีกครั้งที่กล่องโต้ตอบ


ค่า Quick Scan

เปิดค่า Quick Scan สำหรับอุปกร์ณที่เลือกเพื่อใช้เครื่องสแกนของ Kyocera โดยไม่ใช้แอพพลิเคชั่นจากภายนอก


การตั้งค่าตัวเลือกสแกนด่วน

  1. จากไคลเอนท์ เลือกค่า สแกน > สแกนด่วน กล่องโต้ตอบ ค่าสแกนด่วน จะปรากฏขึ้น

  2. จากแท็บ สแกนด่วน ให้ตั้งค่าต่าง ๆ ที่ต้องการ

  3. คลิก ปรับใช้ จากนั้นเลือก ตกลง เพื่อบันทึกค่าใหม่ จากนั้นออกจากรายการ


การใช้ระบบสแกนด่วน

  1. เลือก สแกน จากนั้นเลือกประเภทการสแกน

  2. คลิก สแกนไปโฟลเดอร์ สแกนไปอีเมล หรือ สแกนเป็น PDF เอกสารในเครื่องจะถูกสแกน

  3. สำหรับ สแกนไปโฟลเดอร์ กล่องโต้ตอบสำหรับเลือกโฟลเดอร์จะปรากฏขึ้น เลือกโฟลเดอร์ปลายทาง จากนั้นคลิก ตกลง

  4. สำหรับ สแกนเป็น PDF กล่องโต้ตอบเพื่อบันทึกไฟล์ไปยัง PC จะปรากฏขึ้น ไปที่ตำแหน่งที่บันทึกไฟล์ จากนั้นกรอกชื่อไฟล์แล้วคลิก บันทึก เอกสารสแกนจะถูกบันทึกเป็นไฟล์ PDF

  5. สำหรับ สแกนไปอีเมล หน้าต่างอีเมลจะปรากฏขึ้นพร้อมเอกสารสแกนที่แนบไว้ พิมพ์หัวเรื่อง เนื้อหาและเลือกผู้รับ จากนั้นคลิก ส่ง


สแกนเป็น PDF

คลิกที่ไอคอน สแกนเป็น PDF เพื่อสแกนภาพและบันทึกเป็นไฟล์ PDF โดยใช้ค่าที่เลือกจากยูทิลิตี้ Quick Scan ไปยังตำแหน่งที่ต้องการ จากนั้นกำหนดชื่อและบันทึกไฟล์ PDF


สแกนไปอีเมล

คลิกที่ไอคอน สแกนไปอีเมล เพื่อสแกนภาพโดยใช้ค่าที่เลือกไว้ในยูทิลิตี้ Quick Scan จากนั้นแนบไว้กับอีเมลผ่านแอพพลิเคชั่นอีเมลของคุณ


สแกนไปโฟลเดอร์

คลิกที่ไอคอน สแกนไปโฟลเดอร์ เพื่อสแกนภาพและบันทึกไว้ในโฟลเดอร์ โดยใช้ค่าที่เลือกจากยูทิลิตี้ Quick Scan เลือกฟอร์แมต เรียกค้นไปยังโฟลเดอร์ที่ต้องการ จากนั้นกำหนดชื่อและบันทึกไฟล์สแกน


แฟกซ์

แท็บ แฟกซ์ ช่วยให้สามารถเลือกตัวเลือกสำหรับไดร์เวอร์แฟกซ์และสมุดที่อยู่


ค่าปรับตั้ง

เปิดค่าปรับตั้งไดร์เวอร์ แฟกซ์ สำหรับอุปกรณ์ที่เลือกเพื่อเลือกหน้าเอกสารแฟกซ์และตัวเลือกในการส่ง

ดูวิธีใช้จากไดร์เวอร์แฟกซ์โดยกด F1 ที่แป้นพิมพ์ หรือคลิกที่ไอคอนเครื่องหมายคำถามที่มุมด้านขวาบน จากนั้นคลิกอีกครั้งที่กล่องโต้ตอบ


คุณสมบัติ

เปิดหน้า คุณสมบัติแฟกซ์ สำหรับอุปกรณ์ที่เลือก เพื่อเลือกผู้รับแฟกซ์และตั้งค่าหน้าปกรวมทั้งข้อมูลผู้ส่ง

ดูวิธีใช้ในคุณสมบัติแฟกซ์โดยกด F1 ที่แป้นพิมพ์ หรือคลิกที่ไอคอนเครื่องหมายคำถามที่มุมด้านขวาบน จากนั้นคลิกอีกครั้งที่กล่องโต้ตอบ


Address Book

เปิดยูทิลิตี้ Address Book เพื่อจัดการสมุดที่อยู่ภายในและสมุดที่อยู่ของอุปกรณ์สำหรับใช้กับไดร์เวอร์แฟกซ์ สามารถจัดทำสมุดที่อยู่และบันทึกรายการสมุดที่อยู่ที่ต้องการได้


การเพิ่มรายชื่อ

  1. จากกล่องโต้ตอบหลัก คลิก โหลดจากอุปกรณ์ เนื้อหาในสมุดที่อยู่ของอุปกรณ์ที่เลือกจะปรากฏขึ้นในรายการ

  2. จาก รายชื่อ ให้ระบุ ชื่อ, หมายเลขแฟกซ์, บริษัท และ แผนก แก้ไข ความเร็วในการรับส่งแฟกซ์ และ ECM ตามความเหมาะสม

  3. คลิก เพิ่ม ข้อมูลจะปรากฏขึ้นในรายการด้านล่างพร้อมไอคอน รายชื่อ ในคอลัมน์ ประเภท

  4. คลิกที่ บันทึกไปยังอุปกรณ์ ข้อมูลในสมุดที่อยู่จะถูกเขียนไปยังอุปกรณ์ที่เลือก

  5. สามารถคลิก บันทึก หรือ บันทึกเป็น เพื่อจัดเก็บสำเนาไฟล์สมุดที่อยู่ไว้ใน PC สามารถใช้ไฟล์นี้กับอุปกรณ์อื่น ๆ ได้


การแก้ไขหรือลบรายชื่อ

  1. จากกล่องโต้ตอบหลัก คลิก โหลดจากอุปกรณ์ เนื้อหาในสมุดที่อยู่ของอุปกรณ์ที่เลือกจะปรากฏขึ้นในรายการ

  2. เลือกรายชื่อจากสมุดที่อยู่โดยคลิกที่แถวในรายการ

  3. คลิก แก้ไข เพื่อแก้ไขรายชื่อที่เลือก

  4. คลิก ลบ เพื่อลบรายชื่อที่เลือก

  5. คลิก ลบรายการซ้ำซ้อน เพื่อลบรายการที่ซ้ำซ้อนออก

  6. หลังจากแก้ไขรายการเสร็จสิ้น คลิกที่ บันทึก เพื่อปรับใช้การเปลี่ยนแปลงกับรายชื่อดังกล่าว

  7. คลิกที่ บันทึกไปยังอุปกรณ์ ข้อมูลในสมุดที่อยู่จะถูกเขียนไปยังอุปกรณ์ที่เลือก

  8. สามารถคลิก บันทึก หรือ บันทึกเป็น เพื่อจัดเก็บสำเนาไฟล์สมุดที่อยู่ไว้ใน PC สามารถใช้ไฟล์นี้กับอุปกรณ์อื่น ๆ ได้


การคัดลอกสมุดที่อยู่ไปยังอุปกรณ์อื่น

  1. จากกล่องโต้ตอบหลัก คลิก โหลดจากอุปกรณ์ เนื้อหาในสมุดที่อยู่ของอุปกรณ์ที่เลือกจะปรากฏขึ้นในรายการ

  2. คลิก บันทึก หรือ บันทึกเป็น เพื่อจัดเก็บสำเนาไฟล์สมุดที่อยู่ใน PC

  3. คัดลอกไฟล์ .FDT จาก PC เครื่องหนึ่งไปอีกเครื่องหนึ่งที่เชื่อมต่ออยู่กับอุปกรณ์ปลายทาง

  4. เรียกใช้ FAX Address Book Utility บน PC ที่เชื่อมต่ออยู่กับอุปกรณ์ปลาย

  5. คลิก เปิด เพื่อเปิดไฟล์สมุดที่อยู่ (.FDT)

  6. คลิก บันทึกไปยังอุปกรณ์ เพื่อโหลดไฟล์สมุดที่อยู่ไปยังอุปกรณ์ MFP


หมายเลขที่ถูกบล็อค

สามารถเพิ่มหมายเลขโทรศัพท์ที่ต้องการไปยังรายการหมายเลขโทรศัพท์ที่ถูกบล็อค เพื่อไม่รับแฟกซ์จากหมายเลขเหล่านี้ นอกจากนี้ยังสามารถบล็อคการรับแฟกซ์จากหมายเลขโทรศัพท์ทั้งหมดที่ไม่ได้อยู่ในสมุดที่อยู่เช่นกัน


การบล็อคหมายเลขแฟกซ์

  1. จากกล่องโต้ตอบหลัก คลิก หมายเลขที่ถูกบล็อค หากปรากฏกล่องโต้ตอบให้เลือกอุปกรณ์ปลายทางปรากฏขึ้น ให้เลือกอุปกรณ์ที่ต้องการ

  2. คลิก โหลดจากอุปกรณ์ เพื่อโหลดหมายเลขที่ถูฏบล็อคจากสมุดที่อยู่ของอุปกรณ์ที่เลือก

  3. เลือก เปิดใช้การบล็อคหมายเลข

  4. พิมพ์หมายเลขโทรศัพท์ในช่อง หมายเลขแฟกซ์

  5. คลิก เพิ่ม เพื่อเพิ่มหมายเลขโทรศัพท์ไปยังรายการ หมายเลขที่ถูกบล็อค

  6. คลิก บันทึกไปยังอุปกรณ์ เพื่ออัพเดตรายการ หมายเลขที่ถูกบล็อค

  7. คลิกที่ช่อง X เพื่อปิดกล่องโต้ตอบ

หมายเหตุ: บล็อคหมายเลขทั้งหมดที่ไม่อยู่ในสมุดที่อยู่โดยเลือก บล็อคหมายเลขที่ไม่รู้จักทั้งหมด


การดูแลรักษา

แท็บ การดูแลรักษา ช่วยให้สามารถเปิด KYOCERA Net Viewer สั่งหมึก เข้าไปที่เว็บไซต์ KYOCERA Document Solutions และดาวน์โหลดไดร์เวอร์เครื่องพิมพ์


เมนูการดูแลรักษา

เมนูการดูแลรักษา ช่วยลดความจำเป็นในการติดต่อขอรับบริการ สามารถปรับแต่งคุณสมบัติ เช่น คุณภาพการพิมพ์ ตำแหน่งการพิมพ์ ตำแหน่งสแกน และค่าเริ่มต้นจากโรงงาน ดูข้อมูลเพิ่มเติมจากที่แจ้งในกล่องโต้ตอบ เมนูการดูแลรักษา

แพคเกจการดูแลรักษาจัดเตรียมไว้โดยผู้ผลิตเครื่อง แพคเกจการดูแลรักษาที่มีค่าปรับตั้งอุปกรณ์บางส่วนจะมีจัดเตรียมไว้ให้ในกรณีที่ติดตั้ง KYOCERA Client Tool


ตัวเลือกการดูแลรักษา

คุณสมบัติในการดูแลรักษาต่อไปนี้มีอยู่ใน KYOCERA Client Tool:

ปรับคุณภาพการพิมพ์

คุณสมบัตินี้รวมไปถึงขั้นตอนที่จะทำให้ดีขึ้นด้านคุณภาพของงานการพิมพ์

  • ค่าการชาร์จดรัม
  • พิมพ์หรือเลือกแรงดันไฟฟ้าชาร์จหลักของชุดดรัม จาก 1 ถึง 7 ค่าที่สูงกว่าจะทำให้การพิมพ์เข้มมากกว่า การตั้งค่าที่ต่ำกว่าให้ทำเครื่องหมายตัวหนาเป็นอย่างน้อย
  • ค่าความสูง
  • เลือกตำแน่งแหล่งของคุณ:
  • 0: 0 ถึง 1500 เมตร (0 ถึง 4921 ฟุต)
  • 1: 1500 ถึง 2500 เมตร (4921 ถึง 8202 ฟุต)
  • 2: 2500 เมตร (8202 ฟุต) และสูงกว่า
  • รีเฟรชดรัม
  • คลิก รีเฟรช เพื่อทำความสะอาดชุดดรัมหากงานพิมพ์ไม่ชัดเจนหรือมีจุดที่ข้อมูลขาดหาย หลังจากรีเฟรชดรัมเสร็จสิ้น ควรแปรงทำความสะอาดลูกกลิ้งลอกลาย

ปรับตำแหน่งการพิมพ์

คุณสมบัตินี้ใช้เพื่อปรับตำแหน่งเริ่มต้น (บนและซ้าย) ของผลงานพิมพ์

  • การพิมพ์ด้านเดียว
  • พิมพ์หรือเลือกขอบบนหรือซ้ายเป็นตำแหน่งเริ่มต้นสำหรับการพิมพ์หน้าเดียวจาก -10 ถึง +10 มม.
  • การพิมพ์สองหน้า
  • พิมพ์หรือเลือกขอบด้านบนหรือด้านซ้ายเป็นตำแหน่งเริ่มต้นสำหรับการพิมพ์สองหน้า จาก -10 ถึง +10 มม.
  • ขอบการพิมพ์
  • พิมพ์หรือเลือกขอบทั้งหมดที่ต้องการจาก 0 ถึง 10 มม.

ปรับตำแหน่งการสแกน

คุณสมบัตินี้เป็นการปรับตำแหน่งเริ่มต้นและขอบการสแกนของชิ้นงานสแกน

  • ตำแหน่งเริ่มต้นการสแกน
  • พิมพ์หรือเลือกตำแหน่งเริ่มต้นของแผ่นกระจกและตัวจัดการผลเอกสาร จาก -12.7 ถึง +12.7 มม.
  • ขอบการสแกน
  • พิมพ์หรือเลือกขอบการสแกนของขอบทั้งหมดสำหรับแผ่นกระจกและตัวจัดการเอกสาร จาก 0 ถึง 10 มม.

กู้ค่าค่าเริ่มต้นจากโรงงาน

คุณสมบัตินี้ส่งกลับไปที่อุปกรณ์เพื่อการตั้งค่าการเริ่มต้นจากโรงงาน

  • รีเซ็ตอุปกรณ์
  • กดปุ่มเพื่อการกลับคืนสู่สภาพเดิมในการตั้งค่าการเริ่มต้น และต่อจากนั้นคลิค ตกลง

โหลดชุด

ปุ่มโหลดชุด โดยปล่อยให้คุณค้นหาชุดการบำรุงรักษา (.MTP) ชุดที่จัดหาให้ฟังก์ชั่นการบำรุงรักษาซึ่งคุณสามารถปรับเปลี่ยนได้


ขั้นตอนการบำรุงรักษาที่ทำหน้าที่ชั่วคราว

คุณสามารถแสดงการทำงานการบำรุงรักษาเป็นประจำในอุปกรณ์การพิมพ์ของคุณ

  1. ในกล่องโต้ตอบ KYOCERA Client Tool ให้เลือกอุปกรณ์จากรายการ

  2. คลิค การบำรุงรักษา > เมนูการบำรุงรักษา

  3. ในกล่องโต้ตอบเมนูการบำรุงรักษา คลิคชุดการโหลดและต่อจากนั้นให้ค้นหาเพื่อพบไฟล์ชุดของผู้ใช้งาน (.MTP) ถ้าได้เรียกร้องรหัสผ่าน ให้ทำการใส่รหัสผ่าน

  4. เลือกค่าจากรายการ จากนั้นเลือกค่าที่ต้องการสำหรับคุณสมบัติแต่ละข้อ

  5. สามารถคลิกที่ ยกเลิก เพื่อกลับไปที่มุมมองก่อนหน้าหรือเลือกขั้นตอนการดูแลรักษาอื่น

  6. ในกรณีที่เลือกค่าทั้งหมดไว้ ให้คลิกที่ ปรับใช้ เพื่อสิ้นสุดขั้นตอน


KYOCERA Net Viewer

เปิด KYOCERA Net Viewer หากติดตั้งไว้ในเครื่อง ซอฟต์แวร์ KYOCERA Net Viewer ช่วยให้สามารถจัดการและติดตามข้อมูลอุปกรณ์เครือข่ายของคุณ

ดูวิธีใช้ใน KYOCERA Net Viewer โดยคลิกที่ วิธีใช้ > วิธีใช้ KYOCERA Net Viewer หรือกด F1 ที่แป้นพิมพ์


สั่งหมึก

คุณสามารถสั่งโทนเนอร์ที่แทนที่โดยอิเมล์หรือเว็บไซต์ คลิคไอคอนการสั่งหมึก สำหรับรายการเหล่านี้:

  • ส่งอิเมล์
  • ใช้ที่อยู่อิเมล์ที่เริ่มต้นหรือใส่ที่อยู่อิเมล์อื่น และต่อจากนั้นให้คลิค ตกลง เพื่อเปิดโปรแกรมอิเมล์ที่เริ่มต้นของคุณ
  • เปิดหน้าเว็บไซต์
  • ใช้ที่อยู่เว็บไซต์ที่เริ่มต้นหรือใส่ที่อยู่เว็บไซต์อื่น และต่อจากนั้นให้คลิค ตกลง เพื่อเปิดหน้าเว็บไซต์ในเว็บเบราเซอร์ที่เริ่มต้นของคุณ


Kyocera Online

เปิดเว็บเบราเซอร์ไปที่โฮมเพจของ KYOCERA Document Solutions


การดาวน์โหลดไดรเวอร์

คลิกเพื่อเปิดหน้าดาวน์โหลดของเว็บไซต์ KYOCERA Document Solutions คุณสามารถดาวน์โหลดไดรเวอร์เครื่องพิมพ์และพบกับตัวแทนจำหน่ายที่ได้ถูกอนุมัติ


สถานะอุปกรณ์

การแสดงผลภาพ 3D ของอุปกรณ์และสถานะปัจจุบัน คุณสามารถคลิคไอคอนรีเฟรซเพื่อรีเฟรซภาพและสถานะข้อมูล


แท็บการทำหน้าที่แทน

แท็บการทำให้ที่แทน ได้แสดงผลระดับปัจจุบันของโทนเนอร์ รายการสถานะคือ:

  • ตกลง
  • ระดับโทนเนอร์ปัจจุบันอยู่เหนือกว่าระดับเปอร์เซ็นต์โทนเนอร์ที่ตั้งใน การกำหนดค่า > สถานะจอภาพ
  • คำเตือน
  • ระดับโทนเนอร์ปัจจุบันอยู่ต่ำกว่าระดับเปอร์เซ็นต์โทนเนอร์ที่ตั้งใน การกำหนดค่า > สถานะจอภาพ


แท็บรายละเอียดอุปกรณ์

แท็บรายละเอียดอุปกรณ์แสดงผลรายระเอียดปัจจุบันและการตั้งค่าสำหรับอุปกรณ์การพิมพ์

  • การตั้งค่าอุปกรณ์
  • การตั้งค่าคุณสมบัติที่แสดงผล เช่น การดำเนินการของแผงควบคุมภาษาและรูปแบบการป้อนการหยุดพักชั่วคราว
  • รายละเอียดอุปกรณ์
  • ข้อมูลอุปกรณ์ที่แสดงผล เช่น ชื่อรุ่น, เลขหมายประจำเครื่อง, หมายเลขสินทรัพย์และรุ่นเฟิร์มแวร์


เกี่ยวกับ

คลิคโลโก้ Kyocera ที่ปุ่มกล่องโต้ตอบ KYOCERA Client Tool เพื่อเปิดกล่องโต้ตอบ เกี่ยวกับ ซึ่งแสดงผลรุ่นซอร์ฟแวร์


การเพิ่มกลุ่ม

สามารถจัดเรียง รายชื่อ ไว้ใน กลุ่ม สมุดที่อยู่จะต้องเปิดใช้งานหรือโหลดจากอุปกรณ์ไว้ก่อนหน้านี้

  1. จากกล่องโต้ตอบหลัก คลิกที่ เพิ่มกลุ่ม

  2. กรอก ชื่อกลุ่ม

  3. เลือกรายชื่อที่จะเพิ่มไปยังกลุ่มจากรายการ รายชื่อทั้งหมด

  4. คลิกไอคอนลูกศรเพื่อเพิ่มรายชื่อไปยังรายการ รายชื่อที่เลือก

  5. คลิก ตกลง เพื่อบันทึกรายการ


การแก้ไขกลุ่ม

คุณสามารถเพิ่มหรือลบรายชื่อจากกลุ่มที่มีอยู่ หรือแก้ไขชื่อกลุ่ม

  1. จากกล่องโต้ตอบหลัก คลิกที่ แก้ไขกลุ่ม

  2. จากกล่องโต้ตอบ แก้ไขรายการกลุ่ม คุณสามารถเลือกรายชื่อจากรายการใดก็ได้ และใช้ปุ่มลูกศรเพื่อย้ายรายการ

  3. คุณสามารถแก้ไขชื่อจากฟิลด์ ชื่อกลุ่ม

  4. คลิก ตกลง เพื่อบันทึกการเปลี่ยนแปลงไปยังรายการดังกล่าว