KYOCERA Client Tool

KYOCERA Client Tool обеспечивает быстрый доступ к общим функциям и настройкам драйвера, а также показывает текущее состояние всех поддерживаемых устройств. KYOCERA Client Tool можно также использовать для заказа тонера, загрузки драйверов принтера, выполнения основных задач по обслуживанию, а также просмотра документации принтера. Для моделей МФУ доступны настройки сканирования и ФАКСА. KYOCERA Client Tool можно установить с CD-библиотеки продукта.

Чтобы открыть KYOCERA Client Tool, нажмите Пуск > Все программы > Kyocera > KYOCERA Client Tool > KYOCERA Client Tool.


Список устройств

Список вверху диалогового окна KYOCERA Client Tool включает в себя все поддерживаемые устройства, установленные на вашем компьютере. Можно выбрать устройство из этого списка для просмотра его свойств и выбора доступных параметров, таких как конфигурация, обслуживание и загрузка драйвера.

В списке отображаются только те устройства, которые подключены посредством USB-порта или стандартного порта TCP/IP.


Печать

Вкладка Печать обеспечивает доступ к параметрам печати и свойствам драйвера устройства. Нажмите кнопку Свойства или Параметры, чтобы открыть настройки.

Чтобы просмотреть справку в диалоговых окнах Параметры или Свойства, нажмите F1 на клавиатуре. Можно также нажать вопросительный знак в правом верхнем углу, а потом выбрать функцию в диалоговом окне, чтобы открыть соответствующую тему справки.


Параметры

Открывает диалоговое окно Параметры печати для выбранного устройства. Настройки драйвера по умолчанию применяются ко всем заданиям для печати, но заменяются изменениями, сделанными в приложении, которое использовалось для отправки задания.

Чтобы открыть справку Параметров печати, нажмите F1 на клавиатуре или нажмите на значок с вопросительным знаком в верхнем правом углу, затем вновь выберите диалоговое окно.


Свойства

Открывает диалоговое окно Свойства для выбранного устройства. Вкладка Настройки устройства позволяет выбрать параметры установленного устройства, которые будут использоваться с драйвером принтера. Также можно выбрать настройки Администратора, Пользователя и Совместимости.

Чтобы открыть справку в меню Настройки устройства, нажмите F1 на клавиатуре или нажмите на значок с вопросительным знаком в верхнем правом углу, затем вновь выберите диалоговое окно.


Устройство

Во вкладке Устройство можно изменить настройки конфигурации и просмотреть документацию устройства. Можно также перезапустить устройство и восстановить заводские настройки по умолчанию.


Конфигурация

Открывает диалоговое окно Конфигурации для выбранного устройства. Можно просматривать и изменять параметры Настроек устройства по умолчанию, Копирования, ФАКСА, Связи, Ловушек SNMP и Монитора состояния всех поддерживаемых устройств, которые подсоединены к вашей сети.


Настройки устройства по умолчанию

В Конфигурация > Устройство по умолчанию можно выбирать параметры питания, единицы измерения (дюймы/см), автоматический сброс ошибок, а также формат и тип бумаги.

  • Таймер отключения питания
  • Выберите тип подключения и период времени, перед тем как устройство автоматически выключится, если не будет использоваться (от 1 до 12 часов, или же от 1 дня до 1 недели).
  • Автопереход в режим ожидания
  • Настройте таймер, чтобы устройство переходило в режим ожидания, когда не будет использоваться (от 1 до 240 минут).
  • Тихий режим
  • Уменьшает шум за счет снижения скорости печати. Установите флажок, чтобы включить эту функцию.
  • Единицы измерения
  • Выберите дюймы или миллиметры в качестве единицы измерения для форматов страниц, настроек водяных знаков, плакатов и поля переплета в драйвере принтера.
  • Плотность печати
  • Выберите уровень темноты выхода тонера для заданий печати от Светлого до Темного.
  • Автоматический сброс ошибки
  • Установите флажок, чтобы включить эту функцию. Укажите период времени, перед тем как ошибки устройства будут сброшены, когда устройство не используется (от 5 до 495 секунд).
  • Тайм-аут подачи
  • Укажите период времени, перед тем как автоматически будет распечатана последняя страница, когда данные печати не имеют конечной информации страницы (от 5 до 495 секунд).
  • Параметры панели управления
  • Открывает диалоговое окно Параметры панели управления для выбора настроек панели управления по умолчанию. Можно выбрать параметры экрана и языковые настройки по умолчанию. Можно также выбрать Сброс панели, чтобы установить интервал обновления панели. Введите или выберите промежуток времени от 5 до 495 секунд.
  • Формат бумаги
  • Выберите формат бумаги по умолчанию. Можно выбрать Индивидуальный формат, чтобы создать индивидуальный формат бумаги. Для некоторых моделей можно также выбрать настройки Исходный размер и Исходное изображение.
  • Тип носителя информации
  • Выберите тип носителя информации по умолчанию.
  • Плотность бумаги
  • Выберите плотность бумаги для выбранного типа носителя информации от Тонкая до Толстая 3.
  • Индивидуальное название
  • Введите название для индивидуальных типов носителей информации 1-8, если выбран индивидуальный тип носителя информации.
  • Включить двустороннюю печать
  • Установите флажок, чтобы включить двустороннюю печать для индивидуальных типов носителей информации 1-8, если выбран индивидуальный тип носителя информации.


Создание индивидуального формата страницы

Чтобы пользоваться индивидуальными форматами страницы, их следует создать и добавить к списку Формат бумаги в Конфигурация > Устройство по умолчанию.

  1. В диалоговом окне KYOCERA Client Tool выберите устройство из списка.

  2. Нажмите Устройство > Конфигурация, потом выберите вкладку Устройство по умолчанию.

  3. В списке Формат бумаги выберите Индивидуальный формат.

  4. В диалоговом окне Индивидуальный формат печати введите или выберите значения для координат “X” (ширина) и “Y” (высота). Если значение высоты или ширины превышает допустимое значение, оно автоматически регулируется до максимального значения после нажатия кнопки OK.

  5. Нажмите кнопку OK, чтобы закрыть диалоговое окно Индивидуальный формат печати.


Копирование

В меню Конфигурация > Копирование можно установить настройки качества, компоновки и сгиба для фотокопий.

  • Ориентация
  • Выберите параметр верхней кромки сверху или снизу для книжной ориентации или же верхней кромки слева или справа для альбомной.
  • Разбор по копиям
  • Указывает порядок печати страниц заданий, для которых необходимо сделать несколько копий. При выборе функции Разбор по копиям драйвер печатает задание полностью комплект за комплектом. При отмене функции Разбор по копиям каждая страница печатается по комплектам.
  • EcoPrint
  • Выберите EcoPrint, чтобы изменить насыщенность тонера при печати задания, при этом отпечатанная страница, включая текст и графику, будет выглядеть светлее.
  • Несколько страниц на листе
  • Позволяет печатать на одном листе бумаги несколько страниц с целью просмотра документа с экономией бумаги. В пункте "Количество страниц на листе" выберите количество страниц, которое нужно печатать на каждом листе бумаги. В пункте "Компоновка" выберите порядок следования страниц.
  • Масштабирование
  • Выберите коэффициент между сканируемым изображением и распечаткой. При выборе 100% печатается оригинальный размер изображения. Опция "Авто" изменят размер изображения до размеров печатаемой страницы.
  • Сгиб при отделке
  • Выполняется двусторонняя печать документа с размещением двух страниц на одной стороне листа. Брошюру можно согнуть и скрепить по центру. Формат согнутой брошюры вдвое меньше формата выбранной бумаги. Выберите Левый/Правый, чтобы скрепить по длинному краю или Сверху, чтобы скрепить по короткому краю.
  • Плотность
  • Выберите значение яркости распечатки от -3 (светлее) до +3 (темнее).


ФАКС

В меню Конфигурация > ФАКС можно установить настройки отправки, переадресации и печати факсимильных сообщений.

  • Имя
  • Введите имя ФАКСА до 32 символов.
  • Номер
  • Введите номер телефона отправителя ФАКСА.
  • Количество повторных попыток
  • Введите или выберите количество попыток отправки ФАКСА. Максимальное количество – 14. Максимальное количество попыток зависит от страны.
  • Режим набора номера
  • Выберите тип телефонной линии. Варианты зависят от страны.
  • Число звонков
  • Введите или выберите количество телефонных звонков. Максимальное количество – 15. Варианты зависят от страны.
  • Настройка получения
  • Выберите эту опцию, чтобы проверить, правильно ли отправлен и получен ФАКС.
  • Если выбрана опция Авто, отчет о получении ФАКСА печатается автоматически после получения документов.
  • Если выбрана опция Вручную, отчет о получении ФАКСА не печатается автоматически. Нажмите Пуск на панели управления, чтобы распечатать отчет.
  • Звук
  • Открывает диалоговое окно Звук, чтобы выбрать громкость динамика и монитора.
  • Уведомление ФАКСА
  • Открывает диалоговое окно Уведомление ФАКСА для выбора параметров.
  • Номер факса
  • Введите номер телефона для переадресации полученного изображения другому получателю вместо распечатки ФАКСА.
  • Начальная скорость передачи
  • Выберите параметр начальной скорости передачи.
  • ECM
  • Выберите, чтобы предотвратить искажение изображения факса. Любая часть данных, которая не была отправлена надлежащим образом из-за помех на телефонной линии, автоматически отправляется повторно.
  • Время переадресации
  • Выберите, чтобы установить время переадресации. Если выбрана Предварительная установка времени, введите или выберите время начала и окончания в формате 24 часов (чч:мм). Можно выбрать Печать, чтобы распечатать любой переадресованный ФАКС. При выборе этой опции будут доступны параметры Настройки отправки и печати.
  • Плотность
  • Выберите значение яркости распечатки от -3 (светлее) до +3 (темнее).
  • Разрешение
  • Выберите предпочтительное значение разрешения печати от Обычного 200 x 100 точек на дюйм до Сверхточного 200 x 400 точек на дюйм.
  • Двусторонняя печать
  • Выберите, чтобы печатать с обеих сторон бумаги.
  • TTI
  • Выберите, чтобы указать в ФАКСЕ идентификацию терминала передачи. Информация включает дату и время передачи, количество передаваемых страниц и номер ФАКСА.


Выбор звука

Можно выбрать громкость динамика и монитора.

  1. В диалоговом окне KYOCERA Client Tool выберите устройство из списка.

  2. Нажмите Устройство > Конфигурация, потом выберите вкладку ФАКС.

  3. Нажмите Звук.

  4. В диалоговом окне Звук выберите предпочтительную громкость:

    • Громкость динамика
    • Введите или выберите громкость встроенного динамика во время соединения, нажав Отбой.
    • Громкость монитора
    • Введите или выберите громкость встроенного динамика во время соединения, не нажимая Отбой, как в случае передачи из памяти.

  5. Нажмите OK.


Выбор уведомления ФАКСА

Можно выбрать параметры уведомления для отправки и получения факсовых сообщений и отчета.

  1. В диалоговом окне KYOCERA Client Tool выберите устройство из списка.

  2. Нажмите Устройство > Конфигурация, затем выберите вкладку ФАКС.

  3. Нажмите на Уведомление ФАКСА.

  4. В диалоговом окне Уведомление ФАКСА выберите параметры Результата отправки, чтобы распечатать уведомление о том, успешно ли отправлен ФАКС:

    • Вкл.
    • Печатаются уведомления о всех действиях факса.
    • Только при ошибке
    • Уведомления печатаются только в случае ошибки.
    • Выкл.
    • Уведомления по электронной почте не печатаются.
    • Прикрепить изображение отправки
    • Выберите, чтобы вложить в уведомление изображение ФАКСА.

  5. Выберите параметры Результата получения, чтобы распечатать уведомление о том, успешно ли получен ФАКС:

    • Вкл.
    • Печатаются уведомления о всех действиях ФАКСА.
    • Только при ошибке
    • Уведомления печатаются только в случае ошибки.
    • Выкл.
    • Уведомления по электронной почте не печатаются.

  6. Выберите параметры Отчетов ФАКСА:

    • Исходящий
    • Печатается отчет о 50 последних исходящих ФАКСАХ.
    • Входящий
    • Печатается отчет о 50 последних входящих ФАКСАХ.

  7. Нажмите OK.


Связь

В Конфигурация > Связь, можно просмотреть или отредактировать имя хоста, настройки TCP/IP и SNMP, используемые для связи устройства.

  • Имя хоста
  • Введите имя хоста устройства. Эта опция доступна, когда выбрано TCP/IP.
  • Интерфейс локальной сети
  • Выберите тип интерфейса локальной сети, установленного на устройстве.
  • Можно также установить флажки для доступных типов порта, которые устройство использует для связи: настройка LPD, порт Raw, печать WSD.
  • TCP/IP
  • Поставьте флажок, чтобы включить протокол DHCP. Введите IP-адрес, маску подсети и значения шлюза по умолчанию.
  • SNMP
  • Протокол SNMP используется для предоставления и передачи информации управления в сетевой среде. Read community и Write community могут иметь до 16 символов. Значение по умолчанию – public. Введите информацию sysContact, sysName и sysLocation до 32 символов. Выберите Включить ловушки аутентификации, чтобы активировать аутентификацию устройства.


Ловушки SNMP

В Конфигурация > Ловушки SNMP можно выбрать настройку ловушек SNMP для 1 или 2 IP-адресов. Если возникла ошибка, например, Добавить бумагу, устройство автоматически генерирует ловушку. Ловушка отправляет сообщение об ошибке одному или двум заранее определенным получателям ошибки. Сервер ловушек – это устройство приема улавливающего пакета SNMP, которое запускается в приложении. Значение по умолчанию – public.

Для каждого IP-адреса поставьте флажок Получатель прерывания 1 или Получатель прерывания 2, введите название и IP-адрес сообщества ловушки и выберите доступные события.


Монитор состояния

В Конфигурация > Монитор состояния можно выбрать сигнал уровня тонера и настройку оповещения о событии. Монитор состояния отображает сообщения о состоянии устройства в правом нижнем углу экрана.

  • Установить сигнал уровня тонера
  • Выберите, чтобы создать сигнал, когда заканчивается тонер. Выберите процентное соотношение между 0 и 100. Если уровень тонера опустится ниже процентного соотношения, значок сигнала отобразится во вкладке Ресурсы внизу диалогового окна KYOCERA Client Tool.
  • Включить оповещение о событии
  • Выберите, чтобы активировать функцию оповещения для выбранных событий устройства. При выборе этой функции будут доступны параметры оповещения.
  • Включить всплывающее оповещение
  • При выборе этой функции всплывающее сообщение появляется в правом нижнем углу экрана для каждого выбранного события, когда оно происходит.
  • События
  • Выберите одно или больше событий для оповещения.
  • Звуковой файл
  • Если выбрано одно или больше событий, включите звуковое оповещение. Введите путь к звуковому файлу (.WAV), или нажмитеОбзор, чтобы найти звуковой файл на своем компьютере. Можно нажать кнопку со стрелкой, чтобы прослушать выбранный звуковой файл.
  • Использовать преобразование текста в речь
  • При выборе одного или больше событий, укажите или введите предпочитаемый текст. Программа Преобразование текста в речь от Microsoft считывает текст и производит его в форме речи. Можно нажать кнопку со стрелкой, чтобы прослушать выбранный текст.


Значок монитора состояния

Если монитор состояния включен, можно нажать правой кнопкой мыши значок Монитора состояния в области уведомлений, чтобы открыть следующие опции:

  • Скрыть KYOCERA Client Tool / Отобразить KYOCERA Client Tool
  • Скрывает или отображает диалоговое окно KYOCERA Client Tool.
  • www.kyoceradocumentsolutions.com
  • Открывает Интернет-браузер с стартовой страницей сайта KYOCERA Document Solutions.
  • Выход
  • Закрывает KYOCERA Client Tool и удаляет значок Монитора состояния из области уведомлений.


Предварительная установка

Открывает диалоговое окно Инструментов предварительной установки для выбранной модели. Можно выбирать настройки предварительной установки для функций Копирования, Сканирования, ФАКСА и Печати.


Программирование предварительной установки копирования, сканирования, факса или печати

  1. В основном диалоговом окне выберите Устройство > Предварительная установка. Появится диалоговое окно инструмента предварительной установки.

  2. В раскрывающемся списке в верхнем левом углу выберите название устройства, для которого хотите создать предварительную установку.

  3. Выберите вкладку типа предварительной установки: копирование, сканирование, факс или печать.

  4. Нажмите раскрывающийся список предварительной установки и выберите номер предварительной установки, которую необходимо настроить. Текущие настройки, связанные с номером предварительной установки, отображаются в окне "Обзор" и во вкладке.

  5. Измените соответствующие настройки во вкладке.

  6. Нажмите "Сохранить как предварительную установку", чтобы сохранить настройки под номером предварительной установки. Настройки сохраняются локально и на устройстве.

  7. Нажмите "Закрыть", чтобы выйти из диалогового окна.

Примечание: Функция факса доступна только на некоторых моделях.


Вкладка копирования

В этой вкладке можно настраивать параметры, которые применяются к функции копирования устройства, и сохранять их в качестве предварительных установок.

  • Размер оригинала
  • Указывает размер оригинала документа, который размещается на валике.
  • EcoPrint
  • Включает или выключает EcoPrint.
  • Страниц на листе
  • На одном листе бумаги можно печатать несколько страниц. Возможна печать "4 в 1" и "2 в 1".
  • Компоновка
  • Описывает, как несколько страниц располагаются на одном листе бумаги.
  • Двусторонняя печать
  • При двусторонней печати эта опция определяет сторону страницы для переплета.
  • Копии
  • Устанавливает количество копий (от 1 до 99).
  • Исходное изображение
  • Указывает тип документа для сканирования: текст, фото или комбинированный.
  • Разбор по копиям
  • Включает или выключает разбор по копиям.
  • Плотность
  • Указывает относительную яркость напечатанного документа.
  • Исходная ориентация
  • Указывает, как оригинал документа размещается на валике.
  • Масштабирование
  • Указывает коэффициент увеличения или уменьшения, который применяется к сканированным изображениям.


Вкладка сканирования

В этой вкладке можно настраивать параметры, которые применяются к функции сканирования устройства, и сохранять их в качестве предварительных установок.

  • Имя
  • Идентифицирует предварительную установку. Имя отображается на панели управления.
  • Исходный размер
  • Размер оригинала документа на валике.
  • Резкость
  • Указывает резкость сканированного изображения.
  • Метод подачи
  • Указывает, как оригинал документа подается в устройство.
  • Качество оригинала
  • Указывает тип документа для сканирования: текст, фото или комбинированный.
  • Разрешение
  • Указывает разрешающую способность сканированного изображения.
  • Цвет сканирования
  • Указывает, будет ли сканированное изображение цветным или нет.
  • Обращенное изображение
  • Позволяет обратить изображение зеркально.
  • Экспозиция
  • Указывает яркость сканированного изображения.
  • Имя выхода
  • Указывает имя файла, которое будет использоваться при сохранении сканированных изображений. Для каждого изображения к этому имени файла прикрепляется порядковый номер.
  • Формат файла
  • Указывает формат файла для файлов сканированных изображений.
  • Качество
  • Указывает качество, если формат файла – JPEG.


Вкладка ФАКСА

В этой вкладке можно настраивать параметры, которые применяются к функции ФАКСА устройства, и сохранять их в качестве предварительных установок.

  • Исходный размер
  • Указывает размер оригинала документа, который размещается на валике.
  • Исходное изображение
  • Указывает тип документа для сканирования: текст, фото или комбинированный.
  • Разрешение
  • Указывает разрешающую способность сканированного изображения.
  • Плотность
  • Указывает соответствующую яркость сканированного изображения.
  • Номер ФАКСА
  • Можно сохранять до 100 записей.
  • Начальная скорость передачи
  • Начальную скорость передачи можно настроить для каждого номера ФАКСА.
  • ECM
  • Значение ECM можно настроить для каждого номера ФАКСА.


Вкладка печати

В этой вкладке можно настраивать параметры, которые применяются к функции печати устройства, и сохранять их в качестве предварительных установок.

  • Имя
  • Идентифицирует предварительную установку. Имя отображается на панели управления.
  • Интерфейс
  • Указывает какой интерфейс используется: локальный или сетевой.
  • IP-aдрес
  • Указывает IP-адрес устройства.


Документация

Нажмите Документация во вкладке Устройство, чтобы открыть руководства пользователя для выбранной модели.


Перезапуск устройства

Нажмите значок Перезапуск устройства, чтобы перезапустить устройство. Нажмите Да для подтверждения.


Заводские настройки по умолчанию

Нажмите значок Заводские настройки по умолчанию, чтобы вернуть все свойства устройства выбранной модели к настройкам по умолчанию. Нажмите OK для подтверждения.


Сканировать

Во вкладке Сканировать можно выбрать параметры для Быстрого сканирования и драйвера сканера TWAIN. Можно также сохранять сканированные изображения в файл PDF, электронное письмо или папку.


Параметры

Открывает диалоговое окно драйвера TWAIN выбранного устройства для взаимодействия между сканирующими устройствами Kyocera и сторонними программами обработки изображений, поддерживающими опции сканирования.

Чтобы просмотреть справку в меню драйвера TWAIN, нажмите F1 на клавиатуре или нажмите на значок с вопросительным знаком в верхнем правом углу, затем вновь выберите диалоговое окно.


Настройки быстрого сканирования

Открывает настройки Быстрого сканирования выбранного устройства для использования сканирующих устройств Kyocera без сторонних программ обработки изображений.


Установка параметров быстрого сканирования

  1. В клиентской среде выберите Сканирование > Настройки быстрого сканирования. Появится диалоговое окно Настройки быстрого сканирования.

  2. Во вкладке Быстрое сканирование установите соответствующие значения для различных настроек.

  3. Нажмите Применить, затем OK, чтобы сохранить новые настройки, затем закройте окно.


Выполнение быстрого сканирования

  1. В клиентской среде выберите Сканировать, затем выберите тип сканирования.

  2. Нажмите Сканировать в папку, Сканировать в электронное письмо или Сканировать в PDF. Документ, находящийся в устройстве, сканируется.

  3. Для опции Сканировать в папку отобразится диалоговое окно для выбора папки. Выберите целевую папку и нажмите OK.

  4. Для опции Сканировать в PDF отобразится диалоговое окно для сохранения файла на ПК. Перейдите к месту для сохранения файла, введите имя файла и нажмите Сохранить. Сканированный документ сохраняется как файл PDF.

  5. Для опции Сканировать в электронное письмо откроется окно электронной почты с прикрепленным сканированным документом. Введите тему, текст сообщения и выберите получателей, затем нажмите Отправить.


Сканировать в PDF

Нажмите значок Сканировать в PDF, чтобы сканировать изображения и сохранять их в файле PDF, используя настройки, выбранные в утилите Быстрого сканирования. Воспользуйтесь функцией обзора, чтобы найти подходящее место, затем введите имя и сохраните файл PDF.


Сканировать в электронное письмо

Нажмите значок Сканировать в электронное письмо, чтобы сканировать изображение, используя настройки, установленные в утилите Быстрое сканирование, и прикрепить его к электронному письму в своей программе электронной почты.


Сканировать в папку

Нажмите значок Сканировать в папку, чтобы сканировать изображение и сохранить его в папку, используя настройки, установленные в утилите Быстрого сканирования. Выберите формат изображения, воспользуйтесь функцией обзора чтобы найти подходящее место, затем введите имя и сохраните файл.


ФАКС

Во вкладке ФАКС можно выбрать параметры для драйвера ФАКСА и адресной книги.


Параметры

Открывает параметры драйвера ФАКСА выбранного устройства, чтобы выбрать страницу ФАКСА и параметры передачи.

Чтобы просмотреть справку в меню драйвера ФАКСА, нажмите F1 на клавиатуре или нажмите на значок с вопросительным знаком в верхнем правом углу, затем вновь выберите диалоговое окно.


Свойства

Открывает страницу Свойств ФАКСА выбранного устройства, чтобы выбрать получателей ФАКСА, настроить титульную страницу и информацию об отправителе.

Чтобы просмотреть справку в меню свойств ФАКСА, нажмите F1 на клавиатуре или нажмите на значок с вопросительным знаком в верхнем правом углу, затем вновь выберите диалоговое окно.


Адресная книга

Открывает утилиту Адресной книги для управления локальной адресной книгой и адресной книгой устройства, которые будут использоваться с драйвером ФАКСА. Можно создавать адресную книгу и сохранять в ней записи.


Добавление контакта

  1. В основном диалоговом окне нажмите Поиск. Содержимое адресной книги на выбранном устройстве отображается в списке ниже.

  2. В области Контакт введите Имя, Номер факса, Компанию и Отдел.

  3. Нажмите Добавить. Информация отображается в списке ниже со значком Контакт в столбце Тип.

  4. Нажмите Записать на устройство. Содержимое адресной книги записывается на выбранное устройство.

  5. При необходимости нажмите Сохранить или Сохранить как, чтобы сохранить копию файла адресной книги на локальном ПК. Этот файл можно использовать в качестве адресной книги для других устройств.


Редактирование или удаление контактов

  1. В основном диалоговом окне нажмите Поиск. Содержимое адресной книги на выбранном устройстве отображается в списке ниже.

  2. Выберите контакт в адресной книге, нажав строку в списке.

  3. Чтобы удалить выбранный контакт, нажмите Удалить.

  4. Чтобы редактировать выбранный контакт, нажмите Редактировать. Информация о контакте отображается в области Контакта, где ее можно изменить.

  5. После внесения изменений нажмите Сохранить, чтобы внести измененную информацию в список.

  6. Нажмите Записать на устройство. Содержимое адресной книги записывается на выбранное устройство.

  7. При необходимости нажмите Сохранить или Сохранить как, чтобы сохранить копию файла адресной книги на локальном ПК. Этот файл можно использовать в качестве адресной книги для других устройств.


Копирование адресной книги между устройствами

  1. В основном диалоговом окне нажмите Поиск. Содержимое адресной книги на выбранном устройстве отображается в списке ниже.

  2. Нажмите Сохранить или Сохранить как, чтобы сохранить копию файла адресной книги на локальном ПК.

  3. Скопируйте файл .FDT на ПК, который подключен к целевому устройству.

  4. Запустите утилиту адресной книги на ПК, подключенном к целевому устройству.

  5. Нажмите Открыть, чтобы открыть файл адресной книги (.FDT).

  6. Нажмите Записать на устройство, чтобы загрузить файл адресной книги на устройство МФУ.


Заблокированные номера

Отдельные телефонные номера могут быть добавлены в список заблокированных номеров, чтобы предотвратить передачу ФАКСА на них. Можно также заблокировать передачу ФАКСА на все телефонные номера, которые отсутствуют в адресной книге.


Блокировка номеров ФАКСА

  1. Откройте диалоговое окно Заблокированные номера.

  2. Нажмите Поиск, чтобы получить адресную книгу из выбранного МФУ.

  3. Выберите Включить блокировку номеров.

  4. Введите телефонный номер в поле Номер.

  5. Нажмите Добавить, и телефонный номер отобразится в списке Номеров.

  6. Нажмите Записать, чтобы обновить список Заблокированных номеров.

  7. Нажмите X, чтобы закрыть диалоговое окно.

Примечание: Чтобы блокировать все номера, которые отсутствуют в адресной книге, выберите Блокировать все неизвестные номера.


Обслуживание

Вкладка Обслуживание позволяет открыть KYOCERA Net Viewer, заказать тонер для замены, просмотреть веб-сайт KYOCERA Document Solutions и загрузить драйверы принтера.


Меню обслуживания

Меню обслуживания позволяет уменьшить необходимость сервисных вызовов. Можно настроить такие функции, как качество печати, положение печати, положение сканирования, а также восстановить заводские настройки по умолчанию. Следуйте описаниям, которые отображаются в диалоговом окне Меню обслуживания.

Пакеты обслуживания предоставляются производителем устройства. Пакет обслуживания с ограниченными настройками устройства включается при установке KYOCERA Client Tool.


Параметры обслуживания

В KYOCERA Client Tool доступны указанные ниже функции обслуживания.

Настроить качество печати

Эта функция включает в себя процедуры для улучшения качества печати на выходе.

  • Настройка подпитки барабана
  • Введите или выберите напряжение основного источника подпитки барабана от 1 до 7. Чем выше значение, тем больше плотность печати. Чем меньше значение, тем меньше плотность печати.
  • Настройка высоты
  • Выберите высоту своего расположения:
  • 0: от 0 до 1500 метров (от 0 до 4921 футов)
  • 1: от 1500 до 2500 метров (от 4921 до 8202 футов)
  • 2: 2500 метров (8202 футов) и выше
  • Обновление барабана
  • Нажмите Обновить, чтобы очистить барабан, если результат печати становится размытым или появляются места, где отсутствует информация. После завершения обновления барабана необходимо вручную очистить валик подачи с помощью щетки.

Настроить положение печати

Эта функция регулирует исходное положение (сверху или слева) для выхода печати.

  • Односторонняя печать
  • Введите или выберите верхнее и левое поле начального положения для односторонней печати, от -10 до +10 мм.
  • Двусторонняя печать
  • Введите или выберите верхнее и левое поле начального положения для двусторонней печати, от -10 до +10 мм.
  • Поля печати
  • Введите или выберите предпочитаемые поля для всех краев, от 0 до 10 мм.

Настроить положение сканирования

Эта функция регулирует исходное положение сканирования и поля сканирования сканируемого материала.

  • Исходное положение сканирования
  • Введите или выберите исходное положение для валика и устройства обработки документов, от -12,7 до +12,7 мм.
  • Поля сканирования
  • Введите или выберите поля сканирования всех краев для валика и устройства обработки документов, от 0 до 10 мм.

Восстановить заводские настройки по умолчанию

Эта функция восстанавливает заводские настройки по умолчанию.

  • Сбросить настройки устройства
  • Нажмите кнопку, чтобы восстановить значения по умолчанию, затем нажмите OK.

Загрузить пакет

Нажатие кнопки Загрузить пакет разрешает найти пакет обслуживания (.MTP). В пакете предусмотрены функции обслуживания, которые можно настраивать.


Выполнение процедур обслуживания

Можно выполнять обычное обслуживание своего устройства печати.

  1. В диалоговом окне KYOCERA Client Tool выберите устройство из списка.

  2. Нажмите Обслуживание > Меню обслуживания.

  3. В диалоговом окне Меню обслуживания нажмите Загрузить пакет, после чего найдите файл пакета пользователя (.MTP). Если необходим пароль, введите его.

  4. Выберите один или больше элементов из списка, затем установите предпочтительные настройки для каждой функции.

  5. Можно нажать Отмена, чтобы вернуться к предыдущему окну или выбрать другую процедуру обслуживания.

  6. После выбора всех настроек нажмите Применить для завершения.


KYOCERA Net Viewer

Открывает KYOCERA Net Viewer, если эта функция установлена в вашей системе. ПО KYOCERA Net Viewer позволяет организовывать и контролировать информацию о сетевом устройстве.

Чтобы просмотреть справку KYOCERA Net Viewer, нажмите Справка > Справка KYOCERA Net Viewer или нажмите F1 на клавиатуре.


Заказать тонер

Заказать тонер для замены можно по электронной почте или в Интернете. Нажмите значок Заказать тонер, чтобы открыть указанные ниже опции:

  • Отправить электронное письмо
  • Используйте электронный адрес по умолчанию или введите другой электронный адрес, после чего нажмите OK, чтобы открыть программу электронной почты по умолчанию.
  • Открыть веб-страницу
  • Используйте веб-адрес по умолчанию или введите другой веб-адрес, после чего нажмите OK, чтобы открыть веб-страницу в веб-обозревателе по умолчанию.


Kyocera в Интернете

Открывание Интернет-браузера с стартовой страницей сайта KYOCERA Document Solutions.


Загрузка драйвера

Нажмите, чтобы открыть страницу загрузки веб-сайта KYOCERA Document Solutions. Можно загрузить драйверы принтера и найти авторизированного дилера.


Состояние устройства

Отображается 3D-изображение устройства и его текущее состояние. Можно нажать значок обновления, чтобы обновить изображение и информацию о состоянии.


Вкладка ресурсов

Во вкладке Ресурсы отображается текущий уровень тонера. Варианты состояния:

  • ОК
  • Текущий уровень тонера выше уровня процентного соотношения тонера, установленного в Конфигурация > Монитор состояния.
  • Внимание
  • Текущий уровень тонера ниже уровня процентного соотношения тонера, установленного в Конфигурация > Монитор состояния.


Вкладка обзора устройства

Во вкладке Обзор устройства отображаются текущие сведения и настройки устройства печати.

  • Настройки устройства
  • Отображаются функциональные настройки устройства, такие как язык операционной панели и тайм-аут подачи.
  • Сведения устройства
  • Отображается информация об устройстве, как название модели, серийный номер, инвентарный номер и версия микропрограммного обеспечения.


О приложении

Нажмите логотип Kyocera внизу диалогового окна KYOCERA Client Tool, чтобы открыть диалоговое окно О приложении, в котором отображается версия программного обеспечения.


Риски обновления микропрограммного обеспечения

Использование этого мастера представляет собой опасность повреждения устройства. При подготовке обновления микропрограммного обеспечения просмотрите процесс с вашим администратором или дилером и определите планы обеспечения непрерывной работы и восстановления функционирования. Мастер потребует от вас признания осведомленности и принятия потенциального риска установки микропрограммного обеспечения.

Предупреждение: Если устройство выключается или происходит сбой в подаче электропитания в критический момент во время обновления, устройство может выйти из строя, и возникнет необходимость замены поврежденных компонентов.


Обновление микропрограммного обеспечения

Данный раздел описывает способы обновления микропрограммного обеспечения на поддерживаемых устройствах. Из главного файла можно устанавливать микропрограммное обеспечение на одно устройство.

Если выбранная версия файла микропрограммного обеспечения ниже, чем установленная на устройстве, произойдет установка более ранней версии микропрограммного обеспечения. Касательно последних файлов микропрограммного обеспечения обратитесь к своему администратору или дилеру.

Микропрограммное обеспечение можно обновить в сети или с помощью USB-соединения. Перед выполнением обновления микропрограммного обеспечения по сети необходимо убедиться, что порты TCP 800-810 доступны и не заблокированы брандмауэром. Перед выполнением обновления микропрограммного обеспечения по USB на компьютере необходимо установить драйвер DFU Kyocera (доступный на установочном компакт-диске).


Обновление микропрограммного обеспечения

Для установки микропрограммного обеспечения на устройства можно воспользоваться мастером Обновления микропрограммного обеспечения. Если выбранная версия файла микропрограммного обеспечения ниже, чем установленная на устройстве, произойдет установка более ранней версии микропрограммного обеспечения, которая выбрана.

  1. В диалоговом окне KMnet Center выберите устройство из списка.

  2. Нажмите Обслуживание > Обновление микропрограммного обеспечения.

  3. В окне Предупреждение установите флажок, что вы осведомлены и принимаете риск. Нажмите Далее.

  4. На странице Выбрать микропрограммное обеспечение введите или найдите действительный файл микропрограммного обеспечения. Нажмите Далее.

    Примечание: Касательно последних файлов микропрограммного обеспечения обратитесь к своему администратору или дилеру.

  5. На странице Подтвердить параметры выполните указанные ниже действия:

    • Если файл микропрограммного обеспечения не проходит проверку, нажмите Назад и выберите другой файл с микропрограммным обеспечением.
    • Если программное обеспечение прошло проверку и отображается информация об устройстве, нажмитеОбновить.

  6. После завершения обновления нажмите Завершить.