KYOCERA Client Tool

KYOCERA Client Tool lhe dá acesso rápido aos recursos e configurações comuns do dispositivo, além do status atual dos dispositivos compatíveis. Você também pode usar o KYOCERA Client Tool para solicitar toner, fazer o download de drivers de impressora, executar tarefas básicas de manutenção e visualizar a documentação da impressora. Para modelos MFP, estão disponíveis configurações de FAX e digitalização. KYOCERA Client Tool pode ser instalado a partir do CD Biblioteca do produto.

Para abrir o KYOCERA Client Tool, clique em Iniciar > Todos os programas > Kyocera > KYOCERA Client Tool > KYOCERA Client Tool.


Lista de dispositivos

A lista na parte superior da caixa de diálogo do KYOCERA Client Tool inclui todos os dispositivos compatíveis instalados em seu computador. Você pode selecionar um dispositivo nesta lista para visualizar suas propriedades e selecionar as opções disponíveis tais como configuração, manutenção e download de driver.

Somente dispositivos conectados a uma porta USB ou Porta Padrão TCP/IP aparecerão na lista.


Imprimir

A guia Imprimir dá acesso às preferências de impressão e às propriedades do driver de dispositivo. Clique em Preferências ou em Propriedades para abrir as configurações.

Para visualizar a ajuda nas caixas de diálogo Preferências ou Propriedades pressione F1 em seu teclado. Você também pode clicar no ponto de interrogação no canto superior direito e depois clicar em qualquer recurso da caixa de diálogo para abrir o tópico relacionado da ajuda.


Preferências

Abre a caixa de diálogo Preferências de impressão para o dispositivo selecionado. As configurações padrão de driver são aplicadas para todos os trabalhos de impressão, mas são sobrescritas por qualquer alteração de configuração feita dentro do aplicativo usado para enviar o trabalho.

Para visualizar a ajuda em Preferências de impressão, pressione F1 no teclado ou clique no ícone de ponto de interrogação no canto direito superior e clique novamente na caixa de diálogo.


Propriedades

Abre a caixa de diálogo Propriedades para o dispositivo selecionado. Na guia Configurações de dispositivo você pode selecionar as opções do dispositivo instalado a serem usadas com o driver da impressora. Você também pode selecionar configurações de Administrador, Usuários e Compatibilidade.

Para visualizar a ajuda em Configurações do dispositivo, pressione F1 no teclado ou clique no ícone de ponto de interrogação no canto direito superior e clique novamente na caixa de diálogo.


Dispositivo

A guia Dispositivo permite que você modifique as configurações e visualize a documentação para o dispositivo. Você também pode reiniciar um dispositivo e restaurar suas configurações padrão de fábrica.


Configuração

Abre a caixa de diálogo Configuração para o dispositivo selecionado. Você pode visualizar e alterar as opções de Padrão do dispositivo, Cópia, FAX, Comunicação, Traps de SNMP e Monitor de status para todos os dispositivos compatíveis que estejam conectados à sua rede.


Padrão de dispositivo

Em Configuração > Padrão de dispositivo, você pode selecionar opções de alimentação, unidades de medida (pol./cm), limpeza automática de erros e tamanho e tipo do papel.

  • Temporizador de desligamento
  • Seleciona seu tipo de conexão e a duração de tempo antes que o dispositivo desligue automaticamente quando não estiver em uso (de 1 a 12 horas ou de 1 dia a 1 semana).
  • Em espera automática
  • Ajusta o temporizador de em espera para que o dispositivo entre em modo de espera quando não estiver em uso (de 1 a 240 minutos).
  • Modo silencioso
  • Diminui o ruído através da redução da velocidade de impressão. Marque a caixa de seleção para ativar este recurso.
  • Unidades
  • Seleciona polegadas ou milímetros como a unidade de medida para tamanhos de página, marca d'água, cartazes e configurações de medianiz no driver da impressora.
  • Densidade de impressão
  • Seleciona o nível de quão escura é a saída de toner para os trabalhos de impressão, de Claro até Escuro.
  • Limpeza automática de erros
  • Marque a caixa de seleção para ativar este recurso. Especifica a quantidade de tempo antes que os erros de dispositivo sejam limpos quando o dispositivo não estiver em uso (de 5 a 495 segundos).
  • Tempo de espera para alimentação
  • Especifica a quantidade de tempo antes que a última página imprima automaticamente quando os dados de impressão terminam sem as informações de final da página (de 5 a 495 segundos).
  • Opções do painel
  • Abre a caixa de diálogo Opções do painel para selecionar as configurações padrão para o painel de operações. Você pode definir a tela e idioma padrão. Você também pode selecionar Redefinir painel para definir o intervalo de atualização do painel. Digite ou selecione um tempo entre 5 e 495 segundos.
  • Tamanho do papel
  • Selecione o tamanho de papel padrão. Você pode selecionar Tamanho personalizado para criar um tamanho de papel personalizado. Para alguns modelos, você também pode selecionar as configurações de Tamanho original e Imagem original.
  • Tipo de mídia
  • Seleciona o tipo de mídia padrão.
  • Gramatura
  • Seleciona o peso do papel para o tipo de mídia selecionado, de Leve até Pesado 3.
  • Nome personalizado
  • Digite um nome para os tipos de mídia personalizado de 1 a 8 quando um tipo de mídia personalizado estiver selecionado.
  • Duplex ativo
  • Marque esta caixa de seleção para ativar a impressão duplex para os tipos de mídia personalizados de 1 a 8 quando um tipo de mídia personalizado estiver selecionado.


Criando um tamanho personalizado de página

Para usar tamanhos de página personalizados, eles dever ser criados e adicionados à lista Tamanho de papel em Configuração > Padrão de dispositivo.

  1. Na caixa de diálogo do KYOCERA Client Tool, selecione um dispositivo a partir da lista.

  2. Clique em Dispositivo > Configuração e depois selecione a guia Padrão do dispositivo.

  3. Na lista Tamanho de papel, selecione Tamanho personalizado.

  4. Na caixa de diálogo Tamanho de papel personalizado, digite ou selecione os valores para as coordenadas “X” (largura) e “Y” (altura). Se o valor de altura ou de largura exceder o limite permitido, ele será automaticamente ajustado ao limite após OK ser clicado.

  5. Clique em OK para fechar a caixa de diálogo Tamanho de papel personalizado.


Copiar

Em Configuração > Copiar, você pode definir a qualidade, layout e configurações de encadernação para as fotocópias.

  • Orientação
  • Seleciona uma opção de extremidade superior ou inferior para orientação de retrato, ou seleciona uma opção de extremidade esquerda ou direita para orientação de paisagem.
  • Agrupar
  • Especifica a ordem em que devem ser impressas as páginas de um trabalho de várias cópias. Com o recurso Agrupar selecionado, o driver imprime o trabalho completo, conjunto a conjunto. Com a opção Agrupar desmarcada, ele imprimirá cada página por conjunto.
  • Rascunho
  • O recurso Rascunho altera a saturação de toner no trabalho impresso, fazendo com que toda a imagem impressa, inclusive texto e gráficos, seja exibida mais clara.
  • Combinar
  • Imprime várias páginas em uma única folha de papel para fins de revisão do documento e preservação de papel. Em Páginas por folha, selecione o número de páginas a serem impressas em cada folha de papel. Na lista Layout, selecione o sentido do fluxo de páginas.
  • Zoom
  • Seleciona a proporção entre a imagem digitalizada e a impressão. 100% imprime a imagem em seu tamanho original. Automático redimensiona a imagem para caber na página impressa.
  • Encadernar ao terminar
  • Imprime um layout de duas páginas, nos dois lados de cada folha de papel. Você pode dobrar e unir o livreto no centro. Livretos dobrados têm metade do tamanho do papel selecionado. Selecione Esquerda/Direita para encadernar na extremidade longa ou Superior para encadernar na extremidade curta.
  • Densidade
  • Seleciona o tom escuro da impressão, de -3 (mais claro) a +3 (mais escuro).


FAX

Em Configuração > FAX, você pode definir as configurações para envio, encaminhamento e impressão de facsímilies.

  • Nome
  • Digite um nome do FAX, com no máximo 32 caracteres.
  • Número
  • Digite o número de telefone do emissor do FAX.
  • Número de novas tentativas
  • Digite ou selecione o número de vezes em que tentou enviar o FAX, sendo o máximo 14. O número máximo varia por país.
  • Modo discagem
  • Seleciona o tipo de linha telefônica. As opções variam de acordo com o país.
  • Número de toques
  • Digite ou selecione o número de vezes em que deixou o telefone tocar, sendo o máximo 15. As opções variam de acordo com o país.
  • Configurações RX
  • Selecione uma opção para verificar se o FAX foi enviado e recebido corretamente.
  • Com Automático selecionado, um Relatório de Recebimento de FAX é impresso automaticamente após o documento ser recebido.
  • Com Manual selecionado, o Relatório não é impresso automaticamente. Pressione Iniciar no painel de operações para imprimir o relatório.
  • Som
  • Abre a caixa de diálogo Som para selecionar os volumes do alto-falante e do monitor.
  • Notificação de FAX
  • Abre a caixa de diálogo Notificação de FAX para selecionar as opções de notificação.
  • Número de fax
  • Digite um número de telefone para encaminhar uma imagem recebida a outro receptor em vez de imprimir o FAX.
  • Velocidade de início de transmissão
  • Seleciona uma opção para a velocidade de início de transmissão.
  • ECM
  • Selecione para evitar distorção da imagem de fax. Qualquer parte dos dados que não foi enviada corretamente por efeitos de barulho na linha telefônica é automaticamente reenviada.
  • Hora do encaminhamento
  • Selecione uma hora para encaminhamento. Se Hora pré-definida estiver selecionada, digite ou selecione uma hora de início e hora de fim no formato 24 horas (hh:mm). Você pode selecionar Imprimir para imprimir qualquer FAX encaminhado. Quando selecionado, as opções Configurações de envio e impressão estarão disponíveis.
  • Densidade
  • Seleciona o tom escuro da impressão, de -3 (mais claro) a +3 (mais escuro).
  • Resolução
  • Selecione a resolução de impressão desejada, de 200 x 100 dpi Normal a 200 x 400 dpi Super fino.
  • Impressão frente e verso
  • Selecione para imprimir nos dois lados do papel.
  • TTI
  • Selecione para incluir a identificação do terminal transmissor no FAX. A informação inclui data e hora da transmissão, número de páginas transmitidas e número do FAX.


Selecionando som

Você pode selecionar os volumes do alto-falante e do monitor.

  1. Na caixa de diálogo do KYOCERA Client Tool, selecione um dispositivo a partir da lista.

  2. Clique em Dispositivo > Configuração e depois selecione a guia FAX.

  3. Clique em Som.

  4. Na caixa de diálogo Som, selecione os volumes desejados:

    • Volume do alto-falante
    • Digite ou selecione o volume do alto-falante embutido quando a linha estiver conectada, pressionando No gancho.
    • Volume do monitor
    • Digite ou selecione o volume do alto-falante embutido quando a linha estiver conectada, pressionando No gancho, como em transmissão de memória.

  5. Clique em OK.


Selecionando a notificação de FAX

Você pode selecionar as opções de notificação para envio e recebimento de faxes e para relatórios de FAX.

  1. Na caixa de diálogo do KYOCERA Client Tool, selecione um dispositivo a partir da lista.

  2. Clique em Dispositivo > Configuração e depois selecione a guia FAX.

  3. Clique em Notificação de FAX.

  4. Na caixa de diálogo Notificação de FAX, selecione as opções Enviar resultado para imprimir uma notificação se um FAX foi enviado de forma bem sucedida:

    • Ativado
    • Imprime uma notificação para toda atividade do FAX.
    • Somente erro
    • Imprime uma notificação somente para erros.
    • Desativada
    • Não imprime uma notificação por e-mail.
    • Enviar imagem anexada
    • Selecione para incluir uma imagem do FAX na notificação.

  5. Selecione as opções Resultado RX para imprimir uma notificação se um FAX foi recebido de forma bem sucedida:

    • Ativado
    • Imprime uma notificação para toda atividade do FAX.
    • Somente erro
    • Imprime uma notificação somente para erros.
    • Desativada
    • Não imprime uma notificação por e-mail.

  6. Selecione as opções de Relatórios de FAX:

    • Saída
    • Imprime um relatório de FAX para os últimos 50 faxes que saíram.
    • Entrada
    • Imprime um relatório de FAX para os últimos 50 faxes que chegaram.

  7. Clique em OK.


Comunicação

Em Configuração > Comunicação, você pode visualizar ou editar o nome de host, as configurações de TCP/IP e as configurações de SNMP usadas para a comunicação do dispositivo.

  • Nome de host
  • Informe o nome de host do dispositivo.
  • Interface LAN
  • Selecione o tipo de interface LAN instalada no dispositivo.
  • Você também pode marcar as caixas de seleção para os tipos de porta disponíveis que o dispositivo usa para comunicação: configuração LPD, porta Raw, impressão WSD.
  • TCP/IP
  • Marque a caixa de seleção para ativar o protocolo DHCP. Informe os valores para endereço IP, máscara de sub-rede e o gateway padrão.
  • SNMP
  • O protocolo SNMP é utilizado para fornecer e transferir informações de gerenciamento no ambiente de rede. Read community e Write community podem ter até 16 caracteres. A comunidade padrão é public. Se o computador não estiver conectado, você ainda pode digitar as configurações para Read community e Write community. Digite as informações de sysContact, sysName e sysLocation com até 32 caracteres. Selecione Ativar interrupções de autenticação para ativar a autenticação de dispositivo.


Traps de SNMP

Em Configuração > Traps de SNMP, você pode selecionar as configurações para traps de SNMP para 1 ou 2 endereços IP. Se ocorrer um erro tal como Adicionar papel, o dispositivo gera um trap automaticamente. O trap envia uma mensagem de erro para um ou dois destinatários de trap predeterminados. O servidor trap é o receptor trap de pacote SNMP, executado no aplicativo. A comunidade padrão é public.

Para cada endereço IP, marque a caixa de seleção Receptor de trap 1 ou Receptor de trap 2, digite o nome e o endereço IP da comunidade de trap e selecione a partir dos eventos disponíveis.


Monitor de Status

Em Configuração > Monitor de status, você pode selecionar o alerta de nível de toner e configurações de notificação de eventos. O monitor de status exibe mensagens de status de dispositivo no canto inferior direito de sua tela.

  • Definir o alerta de nível de toner
  • Selecione para criar um alerta quando o toner ficar baixo e depois selecione um percentual entre 0 e 100. Se o nível de toner ficar abaixo deste percentual, um ícone de alerta é exibido na guia Suprimentos na parte inferior da caixa de diálogo KYOCERA Client Tool.
  • Ativar notificação de eventos
  • Selecione para ativar o recurso de notificação para os eventos do dispositivo selecionado. Quando selecionado, as opções de notificação estarão disponíveis.
  • Ativar notificação pop-up
  • Quando selecionado, uma mensagem pop-up aparece no canto inferior direito da tela para cada evento selecionado quando este ocorre.
  • Eventos
  • Selecione um ou mais eventos para notificação.
  • Arquivo de som
  • Com um ou mais eventos selecionados, selecione para ativar a notificação de som. Digite o local de um arquivo de som (.WAV) ou clique em Procurar para localizar um arquivo no seu computador. Você pode pressionar o botão da seta para ouvir o som selecionado.
  • Usar texto para fala
  • Com um ou mais eventos selecionado, selecione e digite o texto de sua preferência. O utilitário Texto para fala da Microsoft lê o texto e o reproduz de maneira falada. Você pode pressionar o botão da seta para ouvir o texto selecionado.


Ícone do Monitor de status

Quando o monitor de status está ativado, você pode clicar com o botão direito do mouse no ícone Monitor de status da bandeja do sistema para obter estas opções:

  • Ocultar o KYOCERA Client Tool / Mostrar o KYOCERA Client Tool
  • Ocultar ou mostrar a caixa de diálogo de KYOCERA Client Tool.
  • www.kyoceradocumentsolutions.com
  • Abre um navegador da Web na página inicial do KYOCERA Document Solutions.
  • Sair
  • Fecha o KYOCERA Client Tool e remove o ícone do Monitor de status da bandeja do sistema.


Pré-definição

Abre a caixa de diálogo Ferramentas de pré-definição para o modelo selecionado. Você pode selecionar as configurações para Cópia, Digitalização, FAX e Caixa de impressão.


Programar uma caixa de pré-definição de Cópia, Digitalização, Fax ou Caixa de Impressão

  1. No diálogo principal, selecione Dispositivo > Pré-definição. Será exibido o diálogo Ferramenta de Pré-definição.

  2. Na caixa suspensa, na parte superior esquerda, selecione o nome do dispositivo para o qual deseja criar uma Pré-definição.

  3. Selecione a guia para o tipo de Pré-definição: Cópia, Digitalização, Fax ou Caixa de Impressão.

  4. Clique na caixa suspensa Pré-definição e selecione o número de Pré-definições para configurar. As configurações atualmente associada àquele número de Pré-definição são listadas na caixa de Sumário e na guia.

  5. Ajuste as configurações na guia conforme precisar.

  6. Clique em Salvar como Pré-definição para salvar as configurações vinculadas ao número de Pré-definição. As configurações são armazenadas localmente e no dispositivo.

  7. Clique em Fechar para fechar o diálogo.

Nota: O fax está disponível somente em alguns modelos.


Guia Copiar

É possível criar configurações nesta guia que se aplicam à função de cópia do dispositivo, salvando-as como uma pré-definição.

  • Tamanho original
  • Especifica o tamanho do documento original colocado no vidro.
  • Rascunho
  • Ativa ou desativa a impressão em Rascunho.
  • Combinar
  • Pode-se imprimir diversas páginas em uma única folha de papel. Estão disponíveis impressão de 4 em 1 e de 2 em 1.
  • Layout
  • Descreve quantas páginas múltiplas são organizadas em uma folha.
  • Duplex
  • Para Duplex, essa opção seleciona o lado da folha para ligar.
  • Cópias
  • Define o número de cópias (1 a 99).
  • Imagem original
  • Especifica o tipo de documento a ser digitalizado: texto, foto ou combinação.
  • Agrupar
  • Ativa ou desativa o agrupamento.
  • Densidade
  • Especifica a tonalidade escura relativa da cópia impressa.
  • Orientação original
  • Especifica como o documento original está disposto no vidro.
  • Zoom
  • Especifica o nível de expansão ou redução aplicados à imagem digitalizada.


Guia Digitalizar

É possível criar configurações nesta guia que se aplicam à função de cópia do dispositivo, salvando-as como uma pré-definição.

  • Nome
  • Identifica a pré-definição. O nome é exibido no painel de operação.
  • Tamanho original
  • O tamanho do documento original colocado no vidro.
  • Nitidez
  • Especifica a nitidez da imagem digitalizada.
  • Método de alimentação
  • Especifica como o documento original é alimentado no dispositivo.
  • Qualidade original
  • Especifica o tipo de documento a ser digitalizado: texto, foto ou combinação.
  • Resolução
  • Especifica a resolução da imagem digitalizada.
  • Digitalizar colorido
  • Especifica se a imagem digitalizada está a cores ou não.
  • Inverter imagem
  • Permite a inversão da imagem.
  • Exposição
  • Especifica o brilho ou escuridão da imagem digitalizada.
  • Nome da saída
  • Especifica o nome do arquivo a ser usado ao salvar imagens digitalizadas. É acrescentado um número incremental ao nome do arquivo para cada nova imagem.
  • Formato do arquivo
  • Especifica o formato do arquivo para os arquivos de imagem digitalizada.
  • Qualidade
  • Se o formato do arquivo for JPEG, especifica a qualidade.


Guia FAX

É possível criar configurações nesta guia que se aplicam à função de FAX do dispositivo, salvando-as como uma pré-definição.

  • Tamanho original
  • Especifica o tamanho do documento original colocado no vidro.
  • Imagem original
  • Especifica o tipo de documento a ser digitalizado: texto, foto ou combinação.
  • Resolução
  • Especifica a resolução da imagem digitalizada.
  • Densidade
  • Especifica o brilho ou escuridão relativos da imagem digitalizada.
  • Número de FAX
  • Podem ser armazenadas até 100 entradas.
  • Velocidade de início de transmissão
  • A velocidade de início da transmissão pode ser definida para cada número de FAX.
  • ECM
  • O valor de ECM pode ser definido para cada número de FAX.


Adicionar números de FAX

Clique em Novo para adicionar números de FAX à lista na guia FAX.

Clique em Selecionar do catálogo de endereços para adicionar um número de FAX a partir do catálogo de endereços. Selecione uma entrada a partir da lista e clique em OK.

Você pode inserir o Nome e número de FAX diretamente, além de modificar as configurações padrão.

  • Nome
  • Nome para entrada de FAX.
  • Número de FAX
  • Telefone do destino do FAX.
  • Velocidade de início de transmissão
  • A velocidade de início da transmissão para cada número de FAX.
  • ECM
  • O valor de ECM para cada número de FAX.

Clique em OK ao concluir ou em Cancelar para sair da caixa de diálogo sem aplicar as mudanças.


Guia Caixa de Impressão

É possível criar configurações nesta guia que se aplicam à função de Caixa de Impressão do dispositivo, salvando-as como uma pré-definição.

  • Nome
  • Identifica a pré-definição. O nome é exibido no painel de operação.
  • Interface
  • Especifica se é usada interface local ou de rede.
  • Endereço IP
  • Especifica o endereço IP do dispositivo.


Documentação

Clique em Documentação a partir da guia Dispositivo para abrir manuais do usuário para o modelo selecionado.


Reiniciar dispositivo

Clique no ícone Reiniciar dispositivo para reiniciar o dispositivo. Clique em Sim para confirmar.


Padrão de fábrica

Clique no ícone Padrão de fábrica para retornar todas as propriedades de dispositivo do modelo selecionado às suas configurações padrão. Clique em OK para confirmar.


Digitalizar

A guia Digitalizar permite que você selecione opções para Digitalização Rápida e o driver TWAIN do scanner. Você também pode salvar imagens digitalizadas em um arquivo PDF, e-mail ou em uma pasta.


Preferências

Abre a caixa de diálogo do driver TWAIN para o dispositivo selecionado, a fim de se comunicar entre os dispositivos de digitalização Kyocera e aplicativos terceiros de obtenção de imagens com suporte à digitalização.

Para visualizar a ajuda no driver TWAIN, pressione F1 no teclado ou clique no ícone de ponto de interrogação no canto direito superior e clique novamente na caixa de diálogo.


Configurações de digitalização rápida

Abre as configurações de Digitalização rápida para o dispositivo selecionado, para uso os dispositivos de digitalização Kyocera sem outros aplicativos para obtenção de imagem.


Configurar opções de Digitalização Rápida

  1. No cliente, selecione Digitalizar > Configurações de Digitalização Rápida. Será exibido o diálogo de Configurações de Digitalização Rápida.

  2. Na guia Digitalização Rápida, defina os valores para as diversas configurações conforme necessário.

  3. Clique em Aplicar e, em seguida, OK para salvar as novas configurações e sair.


Realizar uma Digitalização Rápida

  1. No cliente, selecione Digitalizar e, em seguida, selecione o tipo de digitalização.

  2. Clique em Digitalizar para pasta, Digitalizar para E-mail ou Digitalizar para PDF. O documento no dispositivo será digitalizado.

  3. Para Digitalizar para pasta, será exibida uma caixa de diálogo para selecionar a pasta. Selecione a pasta de destino e clique em OK.

  4. Para Digitalizar para PDF, será exibida uma caixa de diálogo para salvar o arquivo no PC. Navegue até o local desejado para salvar o arquivo, digite o nome do arquivo e clique em Salvar. O documento digitalizado será salvo como um arquivo PDF.

  5. Para Digitalizar para E-mail, será aberta uma janela de e-mail, com o documento digitalizado em anexo. Digite o assunto, corpo de mensagem e selecione os destinatários, clicando por último em Enviar.


Digitalizar para PDF

Clique no ícone Digitalizar para PDF para digitalizar as imagens e salvá-las em um arquivo PDF, usando as configurações escolhidas no utilitário Digitalização rápida. Navegue para encontrar o local desejado e, então, nomeie e salve o arquivo PDF.


Digitalizar para e-mail

Clique no ícone Digitalizar para e-mail para digitalizar uma imagem, usando as configurações definidas no utilitário Digitalização rápida e anexe-o a uma mensagem em seu aplicativo de e-mail.


Digitalizar para a pasta

Clique no ícone Digitalizar para a pasta para digitalizar uma imagem e salvá-la em uma pasta, usando as configurações escolhidas no utilitário Digitalização rápida. Selecione um formato de imagem, navegue para encontrar o local desejado e, então, nomeie e salve o arquivo de imagem.


FAX

A guia FAX permite que você selecione as opções para o driver de FAX e o catálogo de endereços.


Preferências

Abre as preferências de driver de FAX para o dispositivo selecionado, para selecionar a página de FAX e as opções de transmissão.

Para visualizar a ajuda no driver de FAX, pressione F1 no teclado ou clique no ícone de ponto de interrogação no canto direito superior e clique novamente na caixa de diálogo.


Propriedades

Abre a página Propriedades de FAX para o dispositivo selecionado, para você selecionar os receptores do FAX e as informações da folha de rosto e do emissor.

Para visualizar a ajuda nas propriedades de FAX, pressione F1 no teclado ou clique no ícone de ponto de interrogação no canto direito superior e clique novamente na caixa de diálogo.


Catálogo de endereços

Abre o utilitário Catálogo de endereços para manter os catálogos locais e do dispositivo para uso com o driver de FAX. Você pode criar um catálogo de endereços e salvar as entradas nele.


Adicionar um contato

  1. No diálogo principal, clique em Recuperar. O conteúdo do catálogo de endereços no dispositivo selecionado surgirá na área de lista abaixo.

  2. Na área de Contato, insira o Nome, Número de FAX, Empresa e Departamento.

  3. Clique em Adicionar. As informações aparecerão na lista abaixo, com o ícone Contato na coluna Tipo.

  4. Clique em Gravar no dispositivo. O conteúdo do catálogo de endereços será gravado no dispositivo selecionado.

  5. Se necessário, clique em Salvar ou Salvar como para armazenar uma cópia do arquivo do catálogo de endereços no PC local. Esse arquivo pode ser usado como catálogo de endereços para outros dispositivos.


Editar ou excluir contatos

  1. No diálogo principal, clique em Recuperar. O conteúdo do catálogo de endereços no dispositivo selecionado surgirá na área de lista abaixo.

  2. Selecione um contato no catálogo de endereços clicando em uma linha na lista.

  3. Para excluir o contato selecionado, clique em Excluir.

  4. Para editá-lo, clique em Editar. As informações do contato serão exibidas na área de Contato, onde podem ser modificadas.

  5. Após fazer as mudanças desejadas, clique em Salvar para aplicar as informações modificadas à lista.

  6. Clique em Gravar no dispositivo. O conteúdo do catálogo de endereços será gravado no dispositivo selecionado.

  7. Se necessário, clique em Salvar ou Salvar como para armazenar uma cópia do arquivo do catálogo de endereços no PC local. Esse arquivo pode ser usado como catálogo de endereços para outros dispositivos.


Adicionando um grupo

É possível organizar os Contatos em Grupos. Um catálogo de endereços deve estar aberto ou ter sido carregado anteriormente a partir de um dispositivo.

  1. No diálogo principal, clique em Adicionar grupo.

  2. Insira um Nome de grupo.

  3. Selecione os contatos para adicionar ao grupos a partir da lista de Todos os contatos.

  4. Clique no ícone de seta para adicionar o contato à lista de Contatos selecionados.

  5. Clique em OK para salvar a lista.


Editando grupos

Você pode adicionar ou excluir contatos de um grupo existente ou mudar o nome do grupo.

  1. No diálogo principal, clique em Editar grupo.

  2. Na caixa de diálogo Editar entrada do grupo, você pode selecionar contatos na lista e usar as setas para movê-los.

  3. Você pode editar o nome no campo Nome do grupo.

  4. Clique em OK para salvar as mudanças feitas na lista.


Copiar um catálogo de endereços entre dispositivos

  1. No diálogo principal, clique em Recuperar. O conteúdo do catálogo de endereços no dispositivo selecionado surgirá na área de lista abaixo.

  2. Clique em Salvar ou Salvar como para armazenar uma cópia do arquivo do catálogo de endereços no PC local.

  3. Copie o arquivo .FDT para um PC que esteja conectado ao dispositivo de destino.

  4. Inicie o Utilitário de Catálogo de Endereços no PC conectado ao dispositivo de destino.

  5. Clique em Abrir para abrir o arquivo do catálogo de endereços (.FDT).

  6. Clique em Gravar no dispositivo para carregar o arquivo de catálogo de endereços ao dispositivo MFP.


Números bloqueados

Números de telefone específicos podem ser adicionados à lista de Números Bloqueados, para evitar a transmissão de FAX a esses números. Também é possível bloquear a transmissão de FAX a todos os números de telefone que não estiverem gravados no catálogo de endereços.


Bloquear números de FAX

  1. Abra o diálogo Números bloqueados.

  2. Clique em Recuperar para obter o catálogo de endereços da MFP selecionada.

  3. Selecione Habilitar bloqueio de número.

  4. Digite o número de telefone na caixa Número.

  5. Clique em Adicionar e o número de telefone será exibido na lista Número.

  6. Clique em Gravar para atualizar a lista de Números bloqueados.

  7. Clique na caixa X para fechar o diálogo.

Nota: Para bloquear todos os números que não estiverem no catálogo de endereços, selecione Bloquear todos os números desconhecidos.


Manutenção

A guia Manutenção permite que você abra o KYOCERA Net Viewer, solicite toner para substituição, visualize o site da KYOCERA Document Solutions e faça o download de drivers de impressora.


Menu de manutenção

O Menu de manutenção permite reduzir a necessidade de chamadas de serviço. Você pode ajustar recursos como qualidade de impressão, posição de impressão, posição de digitalização e restaurar as configurações de fábrica. Consulte as descrições que aparecem na caixa de diálogo Menu de manutenção.

Os pacotes de manutenção são fornecidos pelo fabricante do dispositivo. Um pacote de manutenção com as configurações do dispositivo limitado está incluído quando você instala o KYOCERA Client Tool.


Opções de manutenção

Estão disponíveis os recursos de manutenção a seguir no KYOCERA Client Tool:

Ajustar qualidade de impressão

Este recurso inclui procedimentos para melhorar a qualidade da saída impressa.

  • Configuração de carga do cilindro
  • Digita ou seleciona a voltagem de carga principal da unidade de cilindro, de 1 a 7. Uma configuração mais alta torna a saída de impressão mais densa. Uma configuração mais baixa a torna menos densa.
  • Configuração de altitude
  • Selecione a altitude de sua localização:
  • 0: 0 a 1.500 metros (0 a 4.921 pés)
  • 1: 1.500 a 2.500 metros (4.921 a 8.202 pés)
  • 2: 2.500 metros (8.202 pés) e acima
  • Atualizar cilindro
  • Clique em Atualizar para limpar o cilindro se a saída de impressão parece borrada ou tem pontos onde a informação está ausente. Após a limpeza do cilindro estar concluída você de limpar manualmente com uma escova o rolo de transferência.

Ajustar posição de impressão

Este recurso ajusta a posição inicial (acima e à esquerda) para a saída de impressão.

  • Impressão de um único lado
  • Digite ou selecione a posição inicial da margem superior e esquerda para impressão de um único lado, de -10 a +10 mm.
  • Impressão frente e verso
  • Digite ou selecione a posição inicial da margem superior e esquerda para impressão frente e verso, de -10 a +10 mm.
  • Impressão de margens
  • Digite ou selecione as margens desejadas de todas as extremidades, de 0 a 10 mm.

Ajustar posição de digitalização

Esse recurso ajusta a posição para início da digitalização e digitalização de margens.

  • Posição para início da digitalização
  • Digite ou selecione a posição para início para o vidro e o processador de documento, de -12,7 a +12,7 mm.
  • Digitalização de margens
  • Digite ou selecione a digitalização de margens de todas as extremidades para o vidro e o processador de documento, de 0 a 10 mm.

Restaurar padrão de fábrica

Este recurso restaura o dispositivo às configurações padrão de fábrica.

  • Redefinir dispositivo
  • Pressione o botão para restaurar as configurações padrão e depois clique em OK.

Carregar Pacote

O botão Carregar pacote permite que você localize um pacote de manutenção (.MTP). O pacote fornece funções de manutenção que você pode ajustar.


Executando procedimentos de manutenção

Você pode executar manutenção de rotina em seu dispositivo de impressão.

  1. Na caixa de diálogo do KYOCERA Client Tool, selecione um dispositivo a partir da lista.

  2. Clique em Manutenção > Menu de manutenção.

  3. Na caixa de diálogo Menu de manutenção, clique em Carregar pacote e depois navegue para localizar um arquivo de pacote de usuário (.MTP). Se for exigida uma senha, informe-a.

  4. Selecione um ou mais itens na lista e selecione as configurações desejadas para cada recurso.

  5. Você pode clicar em Calcelar para retornar à visualização anterior ou para selecionar outro procedimento de manutenção.

  6. Quando todas as configurações estiverem selecionadas, clique em Aplicar para concluir.


KYOCERA Net Viewer

Abre o KYOCERA Net Viewer se estiver instalado em seu sistema. O software KYOCERA Net Viewer permite organizar e monitorar as informações de dispositivo de rede.

Para ver a ajuda em KYOCERA Net Viewer, clique em Ajuda > KYOCERA Net Viewer Help ou pressione F1 em seu teclado.


Solicitar toner

Você pode solicitar toner para substituição por e-mail ou na web. Clique no ícone Solicitar toner para obter estas opções:

  • Enviar e-mail
  • Use o endereço de e-mail padrão ou digite outro endereço de e-mail e depois clique em OK para abrir seu programa de e-mail padrão.
  • Abrir página da web
  • Use o endereço da web padrão ou digite outro endereço da web e depois clique em OK para abrir seu navegador da web padrão.


Kyocera On-line

Abre um navegador da Web na página inicial do KYOCERA Document Solutions.


Download de driver

Clique para abrir a página de download do site da KYOCERA Document Solutions. Você pode fazer o download de drivers de impressora e encontrar um revendedor autorizado.


Status do dispositivo

Exibe uma imagem 3D do dispositivo e seu status atual. Você pode clicar no ícone Atualizar para atualizar a imagem e as informações de status.


Guia de Suprimentos

A guia Suprimentos exibe o nível atual do toner. As opções de status são:

  • OK
  • O nível de toner atual está acima do percentual de nível do toner definido em Configuração > Monitor de status.
  • Cuidado
  • O nível de toner atual está abaixo do percentual de nível do toner definido em Configuração > Monitor de status.


Guia visão geral do dispositivo

A guia Visão geral do dispositivo exibe os detalhes e configurações atuais do dispositivo de impressão.

  • Configurações de dispositivo
  • Exibe configurações de recursos do dispositivo, como idioma do painel de operação e o tempo limite de alimentação do formulário.
  • Detalhes do dispositivo
  • Exibe informações do dispositivo, como nome do modelo, número de série e versões de firmware.


Sobre

Clique na logomarca da Kyocera na parte inferior da caixa de diálogo do KYOCERA Client Tool para abrir a caixa de diálogo Sobre que exibe a versão de software.


Riscos da atualização de firmware

O uso deste assistente oferece risco de dano ao dispositivo. Ao preparar uma atualização de firmware, lembre-se de revisar o processo com o seu administrador ou revendedor e estabeleça planos de contingência. Este assistente exige que você reconheça e aceite o risco potencial da instalação de firmware.

Advertência: Se um dispositivo for desligado ou houver uma falha de energia em um ponto crítico da atualização, ele poderá ficar fora de operação e exigir manutenção para substituir os componentes danificados.


Atualização de firmware

Esta seção descreve como atualizar o firmware nos dispositivos compatíveis. A partir de um arquivo mestre você pode instalar o firmware em um único dispositivo.

Se a versão do arquivo de firmware for mais antiga que a versão instalada no dispositivo, o firmware será rebaixado. Para obter os arquivos de firmware mais recentes, consulte seu administrador ou revendedor.

O firmware pode ser atualizado pela rede e pela conexão USB. Ates de fazer uma atualização do firmware pela rede, assegure-se de que as portas TCP 800-810 estão disponíveis e não estejam bloqueadas por um firewall. Antes de executar uma atualização de firmware por USB, o driver DFU da Kyocera (disponível no CD de instalação) deve ser instalado em seu computador.