KYOCERA Client Tool

KYOCERA Client Tool proporciona-lhe um acesso rápido a funções e definições comuns do dispositivo e ao estado actual de todos os dispositivos suportados. Pode também utilizar a KYOCERA Client Tool para fazer pedido de toner, transferir controladores de impressoras, realizar trabalhos de manutenção básicos e ver a documentação da impressora. Para os modelos MFP, também estão disponíveis definições de digitalização e de FAX. A KYOCERA Client Tool pode ser instalada a partir do CD da biblioteca de produtos.

As selecções variam de acordo com o modelo do sistema de impressão.

Para abrir a KYOCERA Client Tool, clique em Iniciar > Todos os Programas > Kyocera > Client Tool > KYOCERA Client Tool.


Lista de dispositivos

A lista no topo da caixa de diálogo da KYOCERA Client Tool inclui todos os dispositivos suportados instalados no seu computador. Pode seleccionar um dispositivo a partir desta lista para ver as propriedades e seleccionar as opções disponíveis como configuração, manutenção e transferência do controlador.

Apenas dispositivos ligados a uma porta USB ou porta TCP/IP standard aparecem na lista.


Imprimir

O separador Imprimir dá-lhe acesso às preferências de impressão e propriedades do controlador do dispositivo. Clique em Preferências ou Propriedades para abrir as definições.

Para ver a Ajuda nas caixas de diálogo Preferências ou Propriedades, prima F1 no teclado. Pode também clicar no ponto de interrogação no canto superior direito e clicar depois em qualquer função na caixa de diálogo para abrir o tópico de ajuda relacionado.


Preferências

Abre a caixa de diálogo Preferências de impressão para o dispositivo seleccionado. As configurações padrão do controlador aplicam-se a todos os trabalhos de impressão, mas são substituídos por alterações da configuração realizadas na aplicação usada para enviar o trabalho.

Para ver a Ajuda em Preferências de impressão, prima F1 no teclado ou clique no ícone do ponto de interrogação no canto superior direito e clique novamente na caixa de diálogo.


Propriedades

Abre a caixa de diálogo Propriedades para o dispositivo seleccionado. No separador Configurações do dispositivo, pode seleccionar configurações de Administrador, Utilizador e Compatibilidade.

Para ver a Ajuda em Configurações do dispositivo, prima F1 no teclado ou clique no ícone do ponto de interrogação no canto superior direito e clique novamente na caixa de diálogo.


Dispositivo

O separador Dispositivo permite-lhe alterar as definições de configuração e ver a documentação do dispositivo. Também pode reiniciar um dispositivo e restaurar as definições padrão de fábrica.


Configuração

Abre a caixa de diálogo Configuração para o dispositivo seleccionado. Pode ver e alterar as opções de Padrão do dispositivo, Copiar, FAX, Comunicação, Traps de SNMP e Monitor de Status para todos os dispositivos suportados que estão ligados à sua rede. As selecções variam de acordo com o modelo do sistema de impressão.


Padrão do dispositivo

Em Configuração > Padrão do dispositivo, pode seleccionar as opções de alimentação, unidades de medida (in/cm), limpeza autom. erros, tamanho do papel e tipo de mídia.

  • Temp. desligamento
  • Seleccione o período de tempo antes do dispositivo se desligar automaticamente quando não está a ser utilizado (1 a 12 horas ou 1 dia a 1 semana).
  • Deslig. quando
  • Seleccione um ou mais tipos de conexão para o dispositivo ser desligado automaticamente.
  • Modo inativo auto
  • Defina o temporizador de modo inactivo para o dispositivo entrar no modo inactivo quando não está a ser utilizado (1 a 240 minutos).
  • Modo silencioso
  • Seleccione esta caixa de verificação para reduzir o ruído da impressora, reduzindo a velocidade de impressão.
  • Unidades
  • Seleccione polegadas ou milímetros como a unidade de medição para tamanhos de página, marca de água, poster e definições de medianiz no controlador da impressora.
  • Densidade impressão
  • Seleccione o nível de escuro da saída do toner para trabalhos de impressão, de Claro a Escuro.
  • Opções do painel
  • Abre a caixa de diálogo Opções do painel para seleccionar as predefinições para o painel de operação. Pode definir o ecrã padrão e o idioma. Também pode seleccionar Rein. painel para definir o intervalo de actualização do painel. Digite ou seleccione um período entre 5 e 495 segundos.
  • Limpeza autom. erros
  • Seleccione a caixa de verificação para activar esta função. Especifique o período de tempo antes dos erros de dispositivo serem eliminados, quando o dispositivo não está a ser utilizado (5 a 495 segundos).
  • Temp Esp. Aliment de Form
  • Especifique o período de tempo antes que a última página imprima automaticamente quando os dados de impressão terminam sem a informação de fim de página (5 a 495 segundos).
  • Tamanho do papel
  • Seleccione o tamanho do papel predefinido. Pode seleccionar o Tamanho personalizado para criar um tamanho de papel personalizado. Em alguns modelos, pode seleccionar também as definições de Tamanho do original e Imagem original.
  • Tamanho do original
  • O tamanho do documento original colocado no vidro.
  • Imagem original
  • A imagem é texto, fotografia ou uma combinação de texto e fotografia.
  • Tipo de mídia
  • Seleccione o tipo de mídia predefinido.
  • Nome personalizado
  • Digite um nome para os tipos de mídia personalizados 1 a 8 quando está seleccionado um tipo de mídia personalizado.
  • Peso do Papel
  • Seleccione o peso do papel para o tipo de mídia seleccionado, de Leve a Pesado 3.
  • Duplex
  • Seleccione para activar a impressão frente e verso para os tipos de mídia personalizados 1 a 8 quando está seleccionado um tipo de mídia personalizado. Esta função está indisponível para alguns modelos.
  • Guardar
  • Clique em Guardar para guardar as alterações de Nome personalizado, Peso do Papel e Duplex do Tipo de mídia actualmente seleccionado. Clique em Guardar para aplicar as definições ao Tipo de mídia seleccionado internamente com a KYOCERA Client Tool. Se seleccionar um Tipo de mídia diferente sem clicar primeiro em Guardar, as alterações feitas ao Tipo de mídia anterior são abandonadas. Usando Guardar, pode configurar mais tipos de mídia antes de clicar em Aplicar ou OK. Todas as definições só são enviadas para a impressora depois de clicar em Aplicar, o que deixa a caixa de diálogo aberta, ou OK, o que fecha a caixa de diálogo.


Criar um tamanho de página personalizado

Para usar tamanhos de página personalizados, estes têm de ser criados e adicionados à lista de Tamanho do papel em Configuração > Padrão do dispositivo.

  1. Na caixa de diálogo da KYOCERA Client Tool, seleccione um dispositivo da lista.

  2. Clique em Dispositivo > Configuração e, em seguida, seleccione o separador Padrão do dispositivo.

  3. Na lista do Tamanho do papel, seleccione Tamanho personalizado.

  4. Na caixa de diálogo Tamanho de papel personalizado, digite ou seleccione valores para as coordenadas de largura e altura. Se o valor de altura ou largura exceder o limite permitido, este é automaticamente ajustado ao limite, depois de clicar em OK.

  5. Clique em OK para fechar a caixa de diálogo Tamanho de papel personalizado.


Copiar

Em Configuração > Copiar pode configurar a qualidade, o layout e as definições de encadernação para fotocópias.

  • Agrupar
  • Especifica a ordem pela qual as páginas de um trabalho com várias cópias são impressas. Com a opção Agrupar seleccionada, todo o trabalho é imprimido conjunto por conjunto. Com a opção Agrupar não seleccionada, é impressa cada página de um conjunto.
  • Orientação
  • Seleccione a partir das opções de margem disponíveis para uma orientação vertical ou horizontal.
  • EcoPrint
  • Seleccione EcoPrint para alterar a saturação do toner no trabalho de impressão, fazendo com que a imagem de impressão completa, incluindo texto e gráficos, pareça mais clara.
  • Combinar
  • Em Layout, seleccione a direcção na qual as páginas devem fluir, 2 páginas por folha ou 4 páginas por folha.
  • Zoom
  • Seleccione a percentagem entre a imagem digitalizada e o resultado impresso. 100% imprime a imagem no tamanho do original. Automático redimensiona a imagem para adaptar-se à página impressa.
  • Encadernar cópias acabadas
  • Define a direcção de encadernação para cópias em frente e verso. Seleccione Esquerda/direita para encadernar na margem longa ou Topo para encadernar na margem curta.
  • Densidade
  • Seleccione o nível de escuro da impressão, de -3 (mais claro) a +3 (mais escuro).


Fax

Em Configuração > FAX, pode definir configurações de transmissão, recepção e encaminhamento para fac-similes.

Transmissão (TX)

Nome e Número fazem parte do TTI (Transmit Terminal Identification - identificação de terminal de transmissão) do dispositivo emissor que é impresso no fax recebido pelo dispositivo receptor.

  • Nome
  • Digite o nome do FAX, até um máximo de 32 caracteres.
  • Número
  • Digite o número de telefone do remetente do fax.
  • Velocidade inicial de TX
  • Seleccione a velocidade de TX, de 33,6 Kbps a 9,6 Kbps. Normalmente, deve deixar esta configuração predefinida. Se existirem más condições de comunicação, defina uma velocidade mais baixa.
  • ECM TX (modo de correcção de erros)
  • Detecta erros ao enviar para outro dispositivo que suporte ECM. Isto impede a distorção da imagem devido às más condições de comunicação. Se ocorrer um erro, a máquina remetente retransmite os dados. Se a transmissão estiver lenta, desmarque a caixa de verificação.
  • Prefer. digitalização
  • Abre a caixa de diálogo Preferências de digitalização e impressão para as opções de digitalização e de impressão.
  • Transmitir ID do terminal (TTI)
  • Seleccione para incluir as informações de transmissão num fax recebido. Pode incluir data, hora, número de páginas enviadas, nome da empresa e número do fax remetente.
  • Controlo do volume
  • Abre a caixa de diálogo Controlo do volume para seleccionar os volumes dos altifalantes e do monitor.
  • Modo de discagem
  • Seleccione o tipo de linha telefónica da sua conexão. As opções variam consoante o país.
  • Número de tentativas
  • Digite ou seleccione o número de vezes para tentar enviar o fax, até um máximo de 14. O número máximo varia consoante o país.

A Receber (RX)

  • Data e hora de RX
  • Seleccione a caixa de verificação para adicionar informação de recepção a cada página de fax recebido. A informação é composta por data e hora, o nome do remetente e o número da página.
  • Preferências de impressão
  • Abre a caixa de diálogo Preferências de digitalização e impressão para as opções de digitalização e de impressão.
  • Definições de RX
  • Para alguns locais, está disponível a função DRD (Distinctive Ring Detection - detecção de toque distintivo). Pode seleccionar um padrão de toque para a recepção de fax. Seleccione Auto (Normal) para um padrão de toque predefinido ou seleccione DRD para um padrão de toque único.
  • Velocidade inicial de RX
  • Seleccione a velocidade de RX, de 33,6 Kbps a 9,6 Kbps. Normalmente, deve deixar esta configuração predefinida. Se existirem más condições de comunicação, defina uma velocidade mais baixa.
  • ECM RX
  • Detecta erros quando recebe um fax de outro dispositivo que suporte ECM. Isto impede a distorção da imagem devido às más condições de comunicação. Se ocorrer um erro, a máquina remetente retransmite os dados. Se a transmissão estiver lenta, desmarque a caixa de verificação.
  • Número de toques
  • Digite ou seleccione o número de vezes que o telefone toca antes de atender uma chamada, até ao máximo de 15. As opções variam consoante o país.

A Encaminhar

  • A Encaminhar
  • Seleccione para activar o encaminhamento de um fax e, em seguida, seleccione as definições de encaminhamento.
  • Número do FAX
  • Digite um número de telefone para encaminhar uma imagem recebida para um outro destinatário.
  • Velocidade inicial de TX
  • Para encaminhar um fax, seleccione a velocidade de TX (transmissão), de 33,6 Kbps a 9,6 Kbps. Se existirem más condições de comunicação, seleccione uma velocidade mais baixa.
  • ECM
  • Detecta erros ao enviar para outro dispositivo que suporte ECM. Isto impede a distorção da imagem devido às más condições de comunicação. Se ocorrer um erro, a máquina remetente retransmite os dados. Se a transmissão estiver lenta, desmarque a caixa de verificação.
  • Definição da hora de encaminhamento
  • Seleccione a hora de encaminhamento. Seleccione Sempre ligado para encaminhar em qualquer altura, ou seleccione Agendar e defina uma hora de início e fim.
  • Imprimir
  • Seleccione para imprimir durante o encaminhamento do fax

Notificações

  • Notificações
  • Abre a caixa de diálogo Notificação de FAX para seleccionar as opções de notificação.


Seleccionar Preferências de digitalização e impressão

Pode seleccionar as opções de resolução, densidade e frente e verso para digitalizar e imprimir.

  1. Na caixa de diálogo da KYOCERA Client Tool, seleccione um dispositivo da lista.

  2. Clique em Dispositivo > Configuração e, em seguida, seleccione o separador FAX.

  3. Clique em Prefer. digitalização ou Preferências de impressão.

  4. Na caixa de diálogo Preferências de digitalização e impressão, seleccione a resolução pretendida do fax, de 200 x 100 dpi Normal a 200 x 400 dpi Super fino.

  5. Seleccione o nível de escuro da digitalização do fax, de -3 (mais claro) a +3 (mais escuro).

  6. Seleccione se a impressão deve ser feita nos dois lados do papel.

  7. Clique em OK.


Seleccionar o volume

Pode seleccionar os volumes do altifalante e do monitor.

  1. Na caixa de diálogo da KYOCERA Client Tool, seleccione um dispositivo da lista.

  2. Clique em Dispositivo > Configuração e, em seguida, seleccione o separador FAX.

  3. Clique em Controlo do volume.

  4. Na caixa de diálogo Controlo do volume, seleccione os volumes pretendidos:

    • Orador
    • Digite ou seleccione o volume do altifalante integrado quando a linha está ligada, premindo Levantar.
    • Monitor
    • Digite ou seleccione o volume do altifalante integrado quando a linha está ligada, sem premir Levantar, tal como na transmissão de memória.

  5. Clique em OK.


Seleccionar notificação de FAX

Pode seleccionar as opções de notificação para enviar e receber faxes e para os relatórios do fax.

  1. Na caixa de diálogo da KYOCERA Client Tool, seleccione um dispositivo da lista.

  2. Clique em Dispositivo > Configuração e, em seguida, seleccione o separador FAX.

  3. Clicar em Notificações.

  4. Na caixa de diálogo Notificação de FAX, em Transmissão (TX) seleccione as opções de Notificações para imprimir uma notificação se um fax foi correctamente enviado:

    • Ligado
    • Imprime uma notificação para todas as actividades do fax.
    • Somente erro
    • Só imprime uma notificação em caso de erro.
    • Desligado
    • Não imprime nenhuma notificação.
    • Anexar cópia de TX
    • Seleccione para incluir uma imagem do fax na notificação.
    • Relatório de TX
    • Seleccione para imprimir detalhes das 50 transmissões de fax mais recentes.

  5. Em A Receber (RX), seleccionar as opções de Notificações para imprimir uma notificação se um fax foi correctamente recebido:

    • Ligado
    • Imprime uma notificação para todas as actividades do fax.
    • Somente erro
    • Só imprime uma notificação em caso de erro.
    • Desligado
    • Não imprime nenhuma notificação.
    • Relatório de RX
    • Seleccione para imprimir detalhes dos 50 fax recebidos mais recentes.

  6. Clique em OK.


Comunicação

Em Configuração > Comunicação, pode ver ou editar o nome do anfitrião, as definições de TCP/IP e as definições de SNMP utilizados para a comunicação do dispositivo.

  • Nome do anfitrião
  • Introduza o nome do anfitrião do dispositivo.
  • Interface LAN
  • Seleccione o tipo de interface LAN instalada no dispositivo.
  • Pode também seleccionar as caixas de verificação para tipos de porta disponíveis que o dispositivo utiliza para comunicação: configuração de LPD, porta Raw, impressão WSD.
  • TCP/IP
  • Desmarque a caixa de verificação do protocolo DHCP. Introduza os valores predefinidos para endereço IP, máscara de subrede e gateway.
  • SNMP
  • O protocolo SNMP é utilizado para fornecimento e transferência de informações de gestão dentro do ambiente da rede. Comunidade de leitura e Comunidade de gravação podem ter até 16 caracteres. A comunidade predefinida é pública. Se o computador não estiver ligado, pode mesmo assim digitar as definições de Comunidade de leitura e Comunidade de gravação. Digite as informações sysContact, sysName e sysLocation com até 32 caracteres. Seleccione Activar Autenticação para activar a autenticação do dispositivo.


Traps de SNMP

Em Configuração > Traps de SNMP, pode seleccionar as definições de traps de SNMP para 1 ou 2 endereços IP. Se ocorrer um erro, como Adicionar papel, o dispositivo gera automaticamente uma trap. A trap envia uma mensagem de erro a um ou dois destinatários de trap predeterminados. O servidor trap é o receptor de pacotes de traps de SNMP que é executado na aplicação. A comunidade predefinida é pública.

Para cada endereço IP, seleccione a caixa de verificação Destinatário de trap 1 ou Destinatário de trap 2, digite o nome da comunidade de trap e o endereço IP e seleccione a partir dos eventos disponíveis.


Monitor de Status

Em Configuração > Monitor de Status, pode seleccionar o nível de alerta do toner e as definições de notificação de eventos. O monitor de Status apresenta as mensagens de estado do dispositivo no canto inferior direito do ecrã.

  • Definir nível de alerta do toner
  • Seleccione para criar um alerta quando o toner começa a aproximar-se de um nível baixo e, em seguida, seleccione uma percentagem entre 0 e 100. Se o nível do toner atingir esta percentagem, é apresentado um ícone de alerta no separador Suprimentos na parte de baixo da caixa de diálogo KYOCERA Client Tool.
  • Ativar notificação de eventos
  • Seleccione para activar a função Notificações para eventos seleccionados do dispositivo. Quando seleccionado, as opções de Notificações estão disponíveis.
  • Ativar notificação pop-up
  • Quando seleccionado, surge uma mensagem de pop-up no canto inferior direito do ecrã para cada evento seleccionado conforme este ocorre.
  • Eventos
  • Seleccione um ou mais eventos para as notificações.
  • Ficheiro de som
  • Com um ou mais eventos seleccionados, seleccione para activar a notificação com som. Digite a localização de um ficheiro de som (.WAV) ou clique em Procurar para encontrar um ficheiro de som localizado no computador. Pode premir o botão da seta para ouvir o som seleccionado.
  • Usar Texto para Fala
  • Com um ou mais eventos seleccionados, seleccione e digite o texto pretendido. O utilitário Microsoft Texto para Fala lê e reproduz o texto com voz. Pode premir o botão da seta para ouvir o texto seleccionado.


Ícone do monitor de Status

Quando o monitor de Status está activado, pode clicar com o botão direito do rato no ícone do Monitor de Status no tabuleiro do sistema para aceder a estas opções:

  • Ocultar a KYOCERA Client Tool / Mostrar a KYOCERA Client Tool
  • Oculta ou apresenta a caixa de diálogo KYOCERA Client Tool.
  • www.kyoceradocumentsolutions.com
  • Abre o browser de Internet com a página inicial da KYOCERA Document Solutions.
  • Sair
  • Fecha a KYOCERA Client Tool e remove o ícone do Monitor de Status do tabuleiro do sistema.


Predefinição

O utilitário Predefinição permite-lhe gerir com facilidade definições pré-configuradas (configurações predefinidas) guardadas no dispositivo. Pode guardar até três configurações de predefinições para cada uma das funções de cópia, digitalização, fax ou caixa de impressão. Quando guardadas, estas predefinições podem ser usadas no dispositivo, premindo os botões de Programa adequados. Esta função está disponível para os modelos MFP.


Programar uma predefinição para cópia, digitalização, fax ou caixa de impressão

  1. Na caixa de diálogo KYOCERA Client Tool, seleccione Dispositivo > Predefinição.

  2. Seleccione o separador para o tipo de predefinição que pretende modificar: Copiar, Digitalizar, FAX ou Caixa de impressão.

  3. Clique no botão Programa à esquerda e seleccione o número da predefinição que deve ser configurada. As definições actualmente associadas a esse número predefinido são listadas na caixa Resumo.

  4. Edite as definições no separador, conforme necessário.

  5. Clique em Guardar para guardar as definições no número predefinido.

  6. Clique em Fechar para sair da caixa de diálogo.

Nota: FAX só está disponível em certos modelos.


Separador Copiar

Neste separador, pode ajustar definições que se aplicam à função de cópia do dispositivo e guardá-las como predefinição. Clique em Redefinir para repor as definições nos valores predefinidos ou clique em Guardar para guardar as definições alteradas como predefinição. Clique em Fechar quando tiver terminado.

  • Tamanho do original
  • O tamanho do documento original colocado no vidro.
  • Imagem original
  • A imagem é texto, fotografia ou uma combinação de texto e fotografia.
  • Resolução
  • A resolução da imagem digitalizada.
  • Cópias
  • O número de cópias.
  • Agrupar
  • Agrupamento de cópias múltiplas.
  • Orientação original
  • Como o documento original é colocado no vidro.
  • Zoom
  • Ampliação aplicada à imagem digitalizada.
  • Densidade
  • Nível de escuro da imagem digitalizada.
  • EcoPrint
  • Função de imagem que altera a saturação do toner, fazendo com que toda a imagem, texto e gráficos apareçam mais claros no trabalho impresso.
  • Duplex
  • Para usar ambos os lados da página para imprimir e definir em que margem a página é virada.
  • Combinar
  • Uma ou mais páginas são impressas numa página. Estão disponíveis as opções de quatro páginas e duas páginas.
  • Layout
  • Sequência das páginas quando são impressas várias páginas numa página.


Separador Digitalizar

Neste separador, pode ajustar definições que se aplicam à função de digitalização do dispositivo e guardá-las como predefinição. Clique em Redefinir para repor as definições nos valores predefinidos ou clique em Guardar para guardar as definições alteradas como predefinição. Clique em Fechar quando tiver terminado.

  • Nome
  • O nome predefinido é apresentado no painel de operação.
  • Tamanho do original
  • O tamanho do documento original colocado no vidro.
  • Imagem original
  • A imagem é texto, fotografia ou uma combinação de texto e fotografia.
  • Inverter imagem
  • As cores e os tons da imagem são invertidos.
  • Nítido
  • Nitidez da imagem digitalizada.
  • Digitalizar colorido
  • A imagem é digitalizada no modo totalmente colorido, escala de cinza ou monocromático.
  • Densidade
  • Nível de escuro da imagem digitalizada.
  • Resolução
  • A resolução da imagem digitalizada.
  • Nome de saída
  • Nome de ficheiro a utilizar quando se guarda as imagens digitalizadas. É adicionado um número incremental a este nome de ficheiro para cada imagem.
  • Formato do arquivo
  • Formato do arquivo para os ficheiros de imagem digitalizada.
  • Qualidade
  • A qualidade do ficheiro de imagem digitalizada, quando JPEG é seleccionado como o formato do arquivo.
  • Pasta de destino
  • Localização no PC local onde são guardados os ficheiros de imagem digitalizada. Clique em Procurar para seleccionar.


Separador FAX

Neste separador, pode ajustar definições que se aplicam à função de fax do dispositivo e guardá-las como predefinição. Clique em Redefinir para repor as definições nos valores predefinidos ou clique em Guardar para guardar as definições alteradas como predefinição. Clique em Fechar quando tiver terminado.

  • Tamanho do original
  • O tamanho do documento original colocado no vidro.
  • Imagem original
  • O tipo de documento a ser digitalizado é texto, fotografia ou uma combinação de texto e fotografia.
  • Densidade
  • Nível de escuro da imagem digitalizada.
  • Resolução
  • A resolução da imagem digitalizada.


Adicionar números de fax

  1. Clique em Novo para adicionar números de fax à lista no separador FAX.

  2. Clique em Selec. do catál. endereços para adicionar um número de fax a partir do livro de endereços. Seleccione uma entrada a partir da lista e clique em OK.

    Pode introduzir o nome e o número do fax directamente e alterar as configurações predefinidas.

    • Número do FAX
    • Número de telefone do equipamento de fax.
    • Velocidade inicial de TX
    • A velocidade de início de transmissão para cada número de fax.
    • ECM
    • O valor ECM para cada número de fax.

  3. Clique em OK quando tiver terminado ou em Cancelar para sair da caixa de diálogo sem aplicar as alterações.


Separador Caixa de impressão

Neste separador, pode ajustar definições que se aplicam à função de caixa de impressão do dispositivo e guardá-las como predefinição. Clique em Redefinir para repor as definições nos valores predefinidos ou clique em Guardar para guardar as definições alteradas como predefinição. Clique em Fechar quando tiver terminado.

  • Nome
  • Este nome é apresentado no painel de operação quando a predefinição está seleccionada.
  • Conexão
  • A conexão pode ser de rede ou local.
  • Endereço IP
  • O endereço IP do computador.
  • Pasta de destino
  • A pasta da caixa de impressão no PC local. Clique em Procurar para seleccionar.


Documentação

Clique em Documentação, a partir do separador Dispositivo, para abrir os manuais de utilizador para o modelo seleccionado.


Reinicialização do dispositivo

Clique no ícone Reinicialização do dispositivo para reiniciar o dispositivo. Clique em OK para confirmar.


Padrão de fábrica

Clique no ícone Padrão de fábrica para repor todas as propriedades do dispositivo do modelo seleccionado nas configurações predefinidas. Clique em OK para confirmar. Isto é igual a Restaurar padrões de fábrica no Menu de manutenção acedido a partir do separador Manutenção.


Digitalizar

O separador Digitalizar permite-lhe seleccionar opções para Quick Scan e o controlador do scanner TWAIN. Pode também guardar imagens digitalizadas num ficheiro PDF, num e-mail ou numa pasta. Esta função está disponível para os modelos MFP.


Preferências

Altera as definições de digitalização TWAIN. Esta definição só tem efeito para Quick Scan.

Para ver a Ajuda no controlador TWAIN, prima F1 no teclado ou clique no ícone do ponto de interrogação no canto superior direito e clique novamente na caixa de diálogo.


Configurações de digitalização rápida

Este utilitário torna os trabalhos de digitalização simples e práticos. Pode digitalizar um documento e guardá-lo numa pasta, enviá-lo como anexo de e-mail ou convertê-lo num documento PDF.


Definir opções de Quick Scan

  1. Na caixa de diálogo principal, seleccione Digitalizar > Configurações de digitalização rápida. A caixa de diálogo Configurações de digitalização rápida é apresentada.

  2. No separador Quick Scan, ajuste os valores para as várias definições conforme necessário.

  3. Clique em Aplicar e, em seguida, em OK para guardar as novas definições.


Realizar uma digitalização rápida

  1. No cliente, seleccione Digitalizar e, em seguida, seleccione o tipo de digitalização.

  2. Clique em Digitalizar para PDF, Digitalizar para Email ou Digitalizar para pasta. O documento no dispositivo é digitalizado.

  3. Para Digitalizar para PDF, surge uma caixa de diálogo para guardar o ficheiro no PC. Navegue até à localização para guardar o ficheiro, introduza o nome do ficheiro e clique em Guardar. O documento digitalizado é guardado como um ficheiro PDF.

  4. Para Digitalizar para Email, abre-se uma janela de e-mail com o documento digitalizado anexado. Digite o assunto, o corpo da mensagem, seleccione os destinatários e clique em Enviar.

  5. Para Digitalizar para pasta, surge uma caixa de diálogo para seleccionar uma pasta. Seleccione uma pasta de destino e clique em OK.


Digitalizar para PDF

Clique no ícone Digitalizar para PDF para digitalizar imagens e guardá-las num ficheiro PDF utilizando definições escolhidas no utilitário Quick Scan. Procure a localização pretendida, dê um nome e guarde o ficheiro PDF.


Digitalizar para Email

Clique no ícone Digitalizar para Email para digitalizar imagens utilizando as definições escolhidas no utilitário Quick Scan e anexá-las a um e-mail na sua aplicação de correio electrónico.


Digitalizar para pasta

Clique no ícone Digitalizar para pasta para digitalizar imagens e guardá-las numa pasta, utilizando definições escolhidas no utilitário Quick Scan. Seleccione um formato de imagem, procure a localização pretendida para a pasta, dê um nome e guarde os ficheiros de imagem.


FAX

O separador FAX permite-lhe seleccionar opções para o controlador do fax e livro de endereços. Esta função está disponível para os modelos MFP.


Preferências

Abre as preferências do controlador do FAX para o dispositivo seleccionado, para seleccionar as opções de página e de transmissão do fax.

Para ver a Ajuda no controlador do fax, prima F1 no teclado ou clique no ícone do ponto de interrogação no canto superior direito e clique novamente na caixa de diálogo.


Propriedades

Abre a página Propriedades do fax para o dispositivo seleccionado para ver as informações Windows do dispositivo.

Para ver a Ajuda na página Propriedades do fax, prima F1 no teclado ou clique no ícone do ponto de interrogação no canto superior direito e clique novamente na caixa de diálogo.


Livro de endereços

Abre o Utilitário do livro de endereços de fax, onde pode fazer a manutenção de livros de endereços locais e do dispositivo para utilizar com o controlador do fax. Pode criar um livro de endereços e guardar entradas do livro de endereços.


Adicionar um contacto

  1. Na caixa diálogo principal, clique em Carregar a partir do dispositivo. Em alternativa, clique em Abrir para carregar um ficheiro de livro de endereços a partir do PC. O conteúdo do livro de endereços do dispositivo seleccionado surge na lista.

  2. Clique em Adicionar. Na secção Contato introduza os dados para Nome, Número do FAX, Empresa e Departamento. Altere a Velocidade de comunicação do fax e a selecção ECM se necessário.

  3. Clique em Guardar. A informação aparece na lista com o ícone Contato na coluna Tipo.

  4. Na barra de ferramentas, clique em Guardar no dispositivo. O conteúdo do livro de endereços é gravado no dispositivo seleccionado.

  5. Na barra de ferramentas, pode clicar em Guardar ou Guardar Como para guardar uma cópia do ficheiro do livro de endereços no PC local. Este ficheiro pode ser usado com outros dispositivos.


Editar ou eliminar contactos

  1. Na caixa de diálogo principal, clique Carregar a partir do dispositivo. Em alternativa, clique em Abrir... para carregar um ficheiro de livro de endereços a partir do PC. O conteúdo do livro de endereços do dispositivo seleccionado surge na lista.

  2. Seleccione um contacto no livro de endereços clicando numa linha na lista.

  3. Clique em Editar para editar o contacto seleccionado.

  4. Clique em Eliminar para eliminar o contacto seleccionado.

  5. Clique em Eliminar duplicados para remover entradas duplicadas.

  6. Depois de marcar as alterações, clique em Guardar para aplicar as alterações na lista.

  7. Na barra de ferramentas, clique em Guardar no dispositivo. O conteúdo do livro de endereços é gravado no dispositivo seleccionado.

  8. Na barra de ferramentas pode clicar em Guardar ou Guardar Como para guardar uma cópia do ficheiro do livro de endereços no PC local. Este ficheiro pode ser usado com outros dispositivos.


Adicionar grupo

Pode organizar contactos em grupos. É necessário que um livro de endereços esteja aberto ou tenha sido previamente carregado a partir de um dispositivo.

  1. Na caixa de diálogo principal, clique em Adicionar grupo.

  2. Introduza o Nome do grupo.

  3. Seleccione contactos para adicionar ao grupo a partir da lista Todos os Contactos.

  4. Clique em >> para adicionar o contacto à lista Contactos seleccionados. Para remover um contacto de um grupo, seleccione-o em Contactos seleccionados e clique em << para remove-lo.

  5. Clique em OK para guardar a lista.


Editar Grupo

Pode adicionar ou eliminar contactos a partir de um grupo existente ou alterar o nome do grupo.

  1. Na caixa de diagnóstico principal, clique em Editar Grupo.

  2. Na caixa de diálogo Editar Grupo, para adicionar um contacto a um grupo, seleccione o contacto em Todos os Contactos e clique em >> para adiciona-lo à lista Contactos seleccionados. Para remover um contacto de um grupo, seleccione-o em Contactos seleccionados e clique em << para remove-lo.

  3. Pode editar o nome no campo nome do grupo.

  4. Clique em OK para guardar as alterações à lista.


Copiar um livro de endereços para outro dispositivo

  1. Na caixa de diálogo principal, clique Carregar a partir do dispositivo. O conteúdo do livro de endereços do dispositivo seleccionado surge na lista.

  2. Clique em Guardar ou Guardar Como para guardar uma cópia do ficheiro do livro de endereços no PC local.

  3. Copie o ficheiro .FDT a partir do PC local para um PC ligado ao dispositivo de destino.

  4. Inicie o Utilitário do livro de endereços de fax no PC ligado ao dispositivo de destino.

  5. Clique em Abrir... para abrir o ficheiro do livro de endereços (.FDT).

  6. Clique em Guardar no dispositivo para carregar o ficheiro do livro de endereços no dispositivo MFP.


Bloquear números

Números de fax específicos podem ser adicionados à lista Números bloqueados, para impedir a recepção de faxes a partir de dispositivos que têm o número definido como o número de fax remetente. Para impedir a recepção de faxes a partir de aparelhos de fax que não têm um número de fax definido, seleccione Bloquear todos os números desconhecidos.


Bloquear números de fax

  1. Na caixa de diálogo principal, clique em Bloquear números. Se se abrir uma caixa de diálogo para seleccionar o dispositivo alvo, seleccione o dispositivo.

  2. Clique em Carregar a partir do dispositivo para carregar a lista de números bloqueados a partir do livro de endereços do dispositivo seleccionado.

  3. Seleccione Activar bloqueio de números.

  4. Digite o número de fax na caixa Número do FAX.

  5. Clique em Adicionar para adicionar o número do fax à lista de Números bloqueados.

  6. Clique Guardar no dispositivo para actualizar a lista de Números bloqueados.

  7. Clique em Fechar para fechar a caixa de diálogo.


Manutenção

O separador Manutenção permite-lhe abrir o KYOCERA Net Viewer, encomendar toner de substituição, ver o sítio de Internet KYOCERA Document Solutions e transferir os controladores da impressora. As selecções variam de acordo com o modelo do sistema de impressão.


Menu de Manutenção

O Menu de manutenção permite-lhe reduzir a necessidade de fazer chamadas para obter assistência técnica. Pode ajustar funções como a qualidade de impressão, posição de impressão, posição de digitalização e definições para restaurar padrões de fábrica. Consulte as descrições que surgem na caixa de diálogo Menu de manutenção.

O fabricante do dispositivo fornece pacotes de manutenção. Está incluído um pacote de manutenção com configurações do dispositivo limitadas quando instala a KYOCERA Client Tool.


Opções de manutenção

As funções de manutenção seguintes estão disponíveis na KYOCERA Client Tool:

Ajustar a qualidade de impressão

Esta função inclui procedimentos para melhorar a qualidade do resultado de impressão.

  • Definição de carga do tambor
  • Digite ou seleccione a voltagem de carga principal da unidade do tambor, de 1 a 7. Uma definição mais elevada torna o resultado da impressão mais denso. Uma definição mais baixa torna-o menos denso.
  • Configuração de altitude
  • Seleccione a altitude da sua localização:
  • 0: 0 a 1500 metros (0 a 4921 pés)
  • 1: 1500 a 2500 metros (4921 a 8202 pés)
  • 2: 2500 metros (8202 pés) e superior
  • Actualizar tambor
  • Clique em Atualizar para limpar a unidade do tambor caso o resultado da impressão fique borrado ou apareçam manchas onde falta informação. Depois da actualização do tambor estar concluída, deve escovar manualmente o rolo de transferência.

Ajustar a posição de impressão

Esta função ajusta a posição inicial (topo e esquerda) para a saída de impressão.

  • Impressão de um só lado
  • Digite ou seleccione a posição inicial da margem do topo e esquerda para a impressão de um só lado, entre -10 e +10 mm.
  • Impressão frente e verso
  • Digite ou seleccione a posição inicial da margem do topo e esquerda para a impressão em frente e verso, entre -10 e +10 mm.
  • Margens de impressão
  • Digite ou seleccione as margens pretendidas para todos os lados, entre 0 e 10 mm. Esta definição aplica-se às funções de fax e cópia, mas não à função de impressão em que as margens são normalmente ajustada a partir da aplicação.

Ajustar a posição de digitalização

Esta função ajusta a posição inicial e as margens da digitalização.

  • Posição inicial de digitalização
  • Digite ou seleccione a posição inicial para o vidro, entre -10 e +1 mm. Digite ou seleccione a posição inicial para o processador de documentos, entre -3 e +10 mm.
  • Margens de digitalização
  • Digite ou seleccione as margens de digitalização de todos os lados para o vidro e o processador de documentos, entre 0 a 10 mm.

Restaurar padrões de fábrica

Esta função restaura as predefinições de fábrica do dispositivo. Isto é igual a Padrão de fábrica no separador Dispositivo.

  • Redefinir dispositivo
  • Prima o botão para restaurar as predefinições e, em seguida, clique em OK.

Carregar pacote

O botão Carregar pacote permite-lhe procurar um pacote de manutenção (.MTP). Este pacote disponibiliza funções de manutenção que pode ajustar.


Realizar procedimentos de manutenção

Pode realizar a manutenção de rotina no dispositivo de impressão.

  1. Na caixa de diálogo da KYOCERA Client Tool, seleccione um dispositivo da lista.

  2. Clique em Manutenção > Menu de manutenção.

  3. Na caixa de diálogo Menu de manutenção, clique em Carregar pacotee, em seguida, procure um ficheiro de pacote de utilizador (.MTP). Se for solicitada uma senha, introduza-a.

  4. Seleccione os itens da lista individualmente e ajuste as definições pretendidas para cada função.

  5. Pode clicar em Cancelar para voltar à visualização anterior ou seleccionar ou outro procedimento de manutenção.

  6. Quando todas as definições estiverem seleccionadas, clique em Aplicar para concluir.


KYOCERA Net Viewer

Abre o KYOCERA Net Viewer se este estiver instalado no seu sistema. O software KYOCERA Net Viewer permite-lhe organizar e monitorizar as informações de rede do dispositivo.

Para ver a ajuda no KYOCERA Net Viewer, clique em Ajuda > Ajuda do KYOCERA Net Viewer ou prima F1 no teclado.


Fazer pedido de toner

Pode encomendar toner de substituição por e-mail ou na Internet. Clique no ícone Fazer pedido de toner para aceder a estas opções:

  • Enviar e-mail
  • Digite um endereço de e-mail e, em seguida, clique em OK para abrir o programa de e-mail predefinido.
  • Abrir página da Web
  • Digite um endereço de Internet e, em seguida clique em OK para abrir a página de Internet no browser de Internet padrão.


Kyocera on-line

Abre o browser de Internet com a página inicial da KYOCERA Document Solutions.


Download de driver

Clique para abrir a página de transferências no sítio de Internet da KYOCERA Document Solutions. Pode transferir os controladores de impressora e encontrar fornecedores autorizados.


Estado do dispositivo

Apresenta uma imagem em 3D do dispositivo e do seu estado actual. Pode clicar no ícone de actualização para actualizar a imagem e a informação de estado.


Separador Suprimentos

O separador Suprimentos apresenta o nível actual do toner. As opções de estado são:

  • OK
  • O nível actual do toner está acima do nível percentual ajustado em Configuração > Monitor de Status.
  • Atenção
  • O nível actual do toner está abaixo do nível percentual ajustado em Configuração > Monitor de Status.


Separador Descrição geral do dispositivo

O separador Descrição geral do dispositivo apresenta os detalhes e as definições actuais do dispositivo de impressão.

  • Configurações do dispositivo
  • Apresenta as definições das funções do dispositivo, como o idioma do painel de operação e o tempo limite de alimentação de formulários.
  • Detalhes do dispositivo
  • Apresenta as informações do dispositivo, como nome do modelo, número de série e versões de firmware.


Sobre

Clique no logótipo da Kyocera no fundo da caixa de diálogo da KYOCERA Client Tool para abrir a caixa de diálogo Sobre, que apresenta a versão de software.