KYOCERA Client Tool

Met KYOCERA Client Tool hebt u snel toegang tot veel gebruikte apparaatfuncties en -instellingen plus de huidige status van alle ondersteunde apparaten. U kunt KYOCERA Client Tool ook gebruiken om toner te bestellen, printerstuurprogramma's te downloaden, basisonderhoudstaken uit te voeren en printerdocumentatie te bekijken. Bij MFP-modellen zijn scan- en FAX-instellingen beschikbaar. KYOCERA Client Tool kan worden geïnstalleerd vanaf de Product Library-cd.

Om de KYOCERA Client Tool te openen, klikt u op Start > Alle programma's > Kyocera > Client Tool > KYOCERA Client Tool.


Apparatenlijst

De lijst bovenaan het dialoogvenster KYOCERA Client Tool bevat alle ondersteunde apparaten die op uw computer zijn geïnstalleerd. U kunt een apparaat uit deze lijst selecteren om de eigenschappen ervan te bekijken en beschikbare opties te selecteren zoals configuratie, onderhoud en downloaden van stuurprogramma's.

In de lijst staan alleen apparaten die zijn aangesloten op een USB-poort of standaard TCP/IP-poort.


Afdrukken

Op het tabblad Afdrukken kunt u afdrukvoorkeuren en eigenschappen van apparaatstuurprogramma's selecteren. Klik op Voorkeuren of Eigenschappen om de instellingen te openen.

Om Help op te roepen in de dialoogvensters Voorkeuren of Eigenschappen drukt u op F1 op uw toetsenbord. U kunt ook op het vraagteken klikken in de rechterbovenhoek, en dan op elke functie in het dialoogvenster klikken om de Help-informatie voor het betreffende onderwerp te openen.


Voorkeuren

Opent het dialoogvenster Afdrukvoorkeuren voor het geselecteerde apparaat. De standaard stuurprogramma-instellingen worden toegepast op alle afdruktaken, maar worden overschreven door gewijzigde instellingen binnen de toepassing die worden gebruikt voor het verzenden van de taak.

Om Help te openen in Afdrukvoorkeuren, drukt u op F1 op uw toetsenbord, of klikt u op het vraagtekenpictogram in de rechterbovenhoek en klikt dan opnieuw in het dialoogvenster.


Eigenschappen

Opent het dialoogvenster Eigenschappen voor het geselecteerde apparaat. Op het tabblad Apparaatinstellingen kunt u de instellingen voor Beheerder, Gebruiker en Compatibiliteit selecteren.

Om Help te openen in Apparaatinstellingen, drukt u op F1 op uw toetsenbord, of klikt u op het vraagtekenpictogram in de rechterbovenhoek en klikt dan opnieuw in het dialoogvenster.


Apparaat

Op het tabblad Apparaat kunt u configuratie-instellingen wijzigen en documentatie voor het apparaat bekijken. U kunt een apparaat ook opnieuw starten en de standaard fabriekinstellingen herstellen.


Configuratie

Opent het dialoogvenster Configuratie voor het geselecteerde apparaat. U kunt de volgende opties bekijken en wijzigen: Standaardinstellingen apparaat, Kopiëren, FAX, Communicatie, SNMP-traps en Statusmonitor voor alle ondersteunde apparaten die op uw netwerk zijn aangesloten.


Standaardinstellingen apparaat

In Configuratie > Standaardinstellingen apparaat kunt u uitschakel- en bedrijfsmodi, meeteenheden (in/cm), fout automatisch wissen en papierformaat en -soort selecteren.

  • Uitschakeltimer
  • Selecteer de tijd voordat het apparaat automatisch wordt uitgeschakeld als het niet in gebruik is (1 tot 12 uur of 1 dag tot 1 week).
  • Uitschakelen wanneer
  • Selecteer een of meer verbindingstypes voor het apparaat dat automatisch moet worden uitgeschakeld.
  • Auto slaap
  • Stelt de slaaptimer in voor het apparaat dat in de slaapstand moet worden gezet als het niet wordt gebruikt (1 tot 240 minuten).
  • Geluidsarme modus
  • Schakel dit keuzevakje in om het printergeluid te verminderen door verlaging van de afdruksnelheid.
  • Eenheden
  • Selecteer inch of millimeter als de meeteenheid voor de instelling van paginaformaat, watermerk, poster en rugmarge in het printerstuurprogramma.
  • Afdrukdichtheid
  • Selecteer het donkerheidsniveau van de tonerafgifte voor afdruktaken, van Licht tot Donker.
  • Paneelopties
  • Opent het dialoogvenster Paneelopties, waar u de standaardinstellingen voor het bedieningspaneel kunt selecteren. U kunt het standaardscherm en de taal selecteren. U kunt ook Paneel resetten selecteren om het vernieuwingsinterval van het paneel in te stellen. Typ of selecteer een tijd tussen 5 en 495 seconden.
  • Fout automatisch wissen
  • Schakel het keuzevak in om deze functie in te schakelen. Bepaal de tijd voordat apparaatfouten worden gewist als het apparaat niet in gebruik is (5 tot 495 seconden).
  • Papierdoorvoertime-out
  • Bepaal de tijd voordat de laatste pagina automatisch wordt afgedrukt als afdrukgegevens eindigen zonder informatie over het einde van de pagina (5 tot 495 seconden).
  • Papierformaat
  • Selecteer het standaard papierformaat. U kunt Aangepast formaat selecteren om een aangepast papierformaat te maken. Bij sommige modellen kunt u ook de instellingen Origineel formaat en Origineel beeld selecteren.
  • Papiergewicht
  • Selecteer het papiergewicht voor het geselecteerde afdrukmateriaaltype, van Licht tot Zwaar 3.
  • Afdrukmateriaaltype
  • Selecteer het standaard afdrukmateriaaltype.
  • Aangepaste naam
  • Typ een naam voor de aangepaste afdrukmateriaaltypes 1-8, als een aangepast afdrukmateriaaltype is geselecteerd.
  • Dubbelzijdig afdrukken
  • Schakel dubbelzijdig afdrukken in voor de aangepaste afdrukmateriaaltypes 1-8, als een aangepast afdrukmateriaaltype is geselecteerd. Deze optie is bij sommige modellen niet beschikbaar.
  • Origineel formaat
  • Het formaat van het originele document dat op de platen is gelegd.
  • Origineel beeld
  • Het beeld is tekst, foto of een combinatie van tekst en foto.


Een aangepast paginaformaat maken

Om aangepaste paginaformaten te gebruiken, moeten deze worden gemaakt en toegevoegd aan de lijst Papierformaat in Configuratie > Standaardinstellingen apparaat.

  1. Selecteer in het dialoogvenster KYOCERA Client Tool een apparaat uit de lijst.

  2. Klik op Apparaat > Configuratie en selecteer dan het tabblad Standaardinstellingen apparaat.

  3. Selecteer in de lijst Papierformaat de optie Aangepast formaat.

  4. In het dialoogvenster Aangepast papierformaat typt of selecteert u de waarden voor de breedte- en hoogtecoördinaten. Als de hoogte- of breedtewaarde de toegestane maximumwaarde overschrijdt, wordt die automatisch aangepast aan de maximumwaarde nadat u op OK hebt geklikt.

  5. Klik op OK om het dialoogvenster Aangepast paginaformaat te sluiten.


Kopiëren

In Configuratie > Kopiëren kunt u de instellingen voor kwaliteit, indeling en binden selecteren.

  • Sorteren
  • Bepaalt in welke volgorde de pagina's van een afdruktaak voor meerdere exemplaren worden afgedrukt. Als Sorteren is ingeschakeld, wordt de volledige taak set voor set afgedrukt. Als Sorteren is uitgeschakeld, wordt elke pagina per set afgedrukt.
  • Afdrukstand
  • Kies een van de beschikbare afdrukstandopties: staand of liggend.
  • EcoPrint
  • Selecteer EcoPrint om de tonerverzadiging van de afdruktaak te veranderen, waardoor het gehele afdrukbeeld, inclusief tekst en grafische afbeeldingen, lichter lijkt.
  • Combineren
  • Selecteer onder Indeling de richting waarin de pagina's moeten lopen voor 2 pagina's per vel of 4 pagina's per vel.
  • Zoom
  • Selecteer de verhouding tussen het gescande beeld en de afdruk. 100% drukt het beeld in het originele formaat af. Auto past het formaat van het beeld aan zodat het op de afgedrukte pagina past.
  • Binden bij afwerken
  • Stelt de bindrichting bij dubbelzijdig kopiëren in. Selecteer Links/rechts om aan de lange zijde te binden, of Boven om aan de korte zijde te binden.
  • Dichtheid
  • Selecteer de donkerheid van de afdruk, van -3 (lichter) tot +3 (donkerder).


FAX

In Configuratie > FAX kunt u de instellingen voor het verzenden, ontvangen en doorsturen van faxen selecteren.

Verzending (TX)

Naam en Nummer zijn onderdeel van de TTI (Transmit Terminal Identification) van het verzendapparaat dat door het ontvangende apparaat op de ontvangen fax wordt afgedrukt.

  • Naam
  • Typ de naam van de FAX van maximaal 32 tekens.
  • Nummer
  • Typ het telefoonnummer van de FAX-zender.
  • TX-startsnelheid
  • Selecteer de TX-snelheid, van 33,6 Kbps tot 9,6 Kbps. Normaal gesproken dient u de standaardinstelling niet te wijzigen. Bij slechte communicatieomstandigheden kiest u een lagere snelheid.
  • ECM TX (Error Correction Mode - foutcorrectiemodus)
  • Detecteert fouten bij het verzenden naar een ander apparaat dat ECM ondersteunt. Dit voorkomt vervorming van het beeld vanwege slechte communicatieomstandigheden. Als een fout optreedt, verzendt het verzendapparaat de gegevens nogmaals. Schakel het keuzevakje uit als de verzending traag verloopt.
  • Scanvoorkeuren
  • Opent het dialoogvenster Scan- en afdrukvoorkeuren voor scan- en afdrukopties.
  • Transmit Terminal ID (TTI) (verzendterminal-id)
  • Schakel dit in om verzendgegevens te vermelden op een ontvangen FAX, inclusief datum, tijd, aantal verzonden pagina's, bedrijfsgegevens en verzendend FAX-nummer.
  • Volumeregeling
  • Opent het dialoogvenster Volumeregeling om het volume van de luidspreker en monitor te selecteren.
  • Belmodus
  • Selecteer het type telefoonlijn van uw verbinding. Opties verschillen per land.
  • Aantal pogingen
  • Typ of selecteer het aantal keren dat moet worden geprobeerd de FAX te verzenden, maximaal 14. Het maximumaantal verschilt per land.

Ontvangend (RX)

  • RX-datum en -tijd
  • Schakel het keuzevakje in om ontvangstgegevens voor elke pagina van de ontvangen FAX te ontvangen. De gegevens bestaan uit datum en tijd, naam van de zender en paginanummer.
  • Afdrukvoorkeuren
  • Opent het dialoogvenster Scan- en afdrukvoorkeuren voor scan- en afdrukopties.
  • RX-startsnelheid
  • Selecteer de RX-snelheid, van 33,6 Kbps tot 9,6 Kbps. Normaal gesproken dient u de standaardinstelling niet te wijzigen. Bij slechte communicatieomstandigheden kiest u een lagere snelheid.
  • ECM RX
  • Detecteert fouten bij het ontvangen van een FAX van een ander apparaat dat ECM ondersteunt. Dit voorkomt vervorming van het beeld vanwege slechte communicatieomstandigheden. Als een fout optreedt, verzendt het verzendapparaat de gegevens nogmaals. Schakel het keuzevakje uit als de verzending traag verloopt.
  • Aantal beltonen
  • Typ of selecteer het aantal keer dat de telefoon overgaat voordat een gesprek wordt beantwoord, maximaal 15. Opties verschillen per land.

Doorsturen

  • Doorsturen
  • Schakel dit keuzevakje in om doorsturen van een FAX in te schakelen, en selecteer dan de doorstuurinstellingen.
  • FAXnummer
  • Typ een telefoonnummer in voor het doorsturen van een ontvangen beeld naar een andere ontvanger.
  • TX-startsnelheid
  • Selecteer voor het doorsturen van een FAX de TX (verzend)snelheid, van 33,6 Kbps tot 9,6 Kbps. Bij slechte communicatieomstandigheden kiest u een lagere snelheid.
  • ECM
  • Detecteert fouten bij het verzenden naar een ander apparaat dat ECM ondersteunt. Dit voorkomt vervorming van het beeld vanwege slechte communicatieomstandigheden. Als een fout optreedt, verzendt het verzendapparaat de gegevens nogmaals. Schakel het keuzevakje uit als de verzending traag verloopt.
  • Doorstuurtijd instellen
  • Selecteer een tijd voor het doorsturen. Selecteer Altijd AAN om altijd door te sturen, of selecteer Planning en stel een start- en eindtijd in.
  • Afdrukken
  • Selecteer deze optie om af te drukken tijdens het doorsturen van een FAX

Bericht

  • Bericht
  • Opent het dialoogvenster FAX-bericht om berichtopties te selecteren.


Scan- en afdrukvoorkeuren selecteren

U kunt de instellingen voor resolutie, dichtheid en dubbelzijdig afdrukken voor scannen en afdrukken selecteren.

  1. Selecteer in het dialoogvenster KYOCERA Client Tool een apparaat uit de lijst.

  2. Klik op Apparaat > Configuratie en selecteer dan het tabblad FAX.

  3. Klik op Scanvoorkeuren of Afdrukvoorkeuren.

  4. Selecteer in het dialoogvenster Scan- en afdrukvoorkeuren de gewenste resolutie van de FAX van 200 x 100 dpi Normaal tot 200 x 400 dpi Superfijn.

  5. Selecteer de donkerheid van de FAX-scan, van -3 (lichter) tot +3 (donkerder).

  6. Selecteer of op beide zijden van het papier moet worden afgedrukt.

  7. Klik op OK.


Volume selecteren

U kunt het luidspreker- en monitorvolume selecteren.

  1. Selecteer in het dialoogvenster KYOCERA Client Tool een apparaat uit de lijst.

  2. Klik op Apparaat > Configuratie en selecteer dan het tabblad FAX.

  3. Klik op Volumeregeling.

  4. Selecteer in het dialoogvenster Volumeregeling de gewenste volumes:

    • Luidspreker
    • Typ of selecteer het volume van de ingebouwde luidspreker als de verbinding wordt gemaakt door op Op haak te drukken.
    • Monitor
    • Typ of selecteer het volume van de ingebouwde luidspreker als de verbinding wordt gemaakt zonder op Op haak te drukken, zoals bij geheugenverzending.

  5. Klik op OK.


FAX-bericht selecteren

U kunt berichtopties selecteren voor het verzenden en ontvangen van faxen, en voor FAX-rapporten.

  1. Selecteer in het dialoogvenster KYOCERA Client Tool een apparaat uit de lijst.

  2. Klik op Apparaat > Configuratie en selecteer dan het tabblad FAX.

  3. Klik op Bericht.

  4. In het dialoogvenster FAX-bericht onder Verzending (TX) selecteert u Berichtopties voor het afdrukken van een bericht als een FAX met succes werd verzonden:

    • AAN
    • Drukt een bericht af voor alle FAX-activiteiten.
    • Alleen fout
    • Drukt alleen een bericht af voor een fout.
    • UIT
    • Drukt geen bericht af.
    • Kopie van TX toevoegen
    • Selecteer deze optie als u een beeld van de FAX aan het bericht wilt toevoegen.
    • TX-rapport
    • Selecteer deze optie om details van de 50 meest recente, verzonden FAXen af te drukken.

  5. Onder Ontvangend (RX) selecteert u Berichtopties voor het afdrukken van een bericht als een FAX met succes werd verzonden:

    • AAN
    • Drukt een bericht af voor alle FAX-activiteiten.
    • Alleen fout
    • Drukt alleen een bericht af voor een fout.
    • UIT
    • Drukt geen bericht af.
    • RX-rapport
    • Selecteer deze optie om details van de 50 meest recente, ontvangen FAXen af te drukken.

  6. Klik op OK.


Communicatie

In Configuratie > Communicatie kunt de hostnaam, TCP/IP-instellingen en SNMP-instellingen voor de apparaatcommunicatie bekijken en bewerken.

  • Hostnaam
  • Voer de hostnaam van het apparaat in.
  • LAN-interface
  • Selecteer het type LAN-interface dat op het apparaat is geïnstalleerd.
  • U kunt ook keuzevakjes inschakelen voor beschikbare poorttypes die het apparaat voor de communicatie gebruikt: LPD-instelling, Raw-poort, WSD afdrukken.
  • TCP/IP
  • Schakel het keuzevakje uit voor het DHCP-protocol. Voer het IP-adres, subnetmasker en standaard gateway-waarden in.
  • SNMP
  • Het SNMP-protocol wordt gebruikt voor het verstrekken en verzenden van beheergegevens binnen de netwerkomgeving. Read community en Write community kunnen maximaal 16 tekens bevatten. De standaardgemeenschap is public. Als de computer niet is aangesloten, kunt u de instellingen voor Read community en Write community nog steeds invoeren. Voer sysContact, sysName en sysLocation in met maximaal 32 tekens. Selecteer Authenticatie inschakelen om apparaatauthenticatie te activeren.


SNMP-traps

In Configuratie > SNMP-traps kunt u de SNMP-traps instellen voor 1 of 2 IP-adressen. Als zich een fout voordoet, bijvoorbeeld Papier toevoegen, genereert het apparaat automatisch een trap. De trap stuurt een foutmelding naar één of twee vooraf gekozen trapontvangers. De trapserver is de SNMP-trappakketontvanger die wordt uitgevoerd in de toepassing. De standaardgemeenschap is public.

Schakel voor elk IP-adres het keuzevakje Onderschepping Ontvanger 1 of Onderschepping Ontvanger 2 in, voer de naam van de trapgemeenschap en het IP-adres in en kies uit de beschikbare opties.


Statusmonitor

In Configuratie > Statusmonitor kunt u tonerniveauwaarschuwingen en gebeurtenisberichten instellen. De statusmonitor geeft apparaatstatusberichten weer in de rechteronderhoek op uw scherm.

  • Tonerniveauwaarschuwing instellen
  • Selecteer een waarde waarbij een waarschuwing verschijnt als het tonerniveau daalt, tussen 0 en 100%. Als het tonerniveau dit percentage bereikt, verschijnt er een waarschuwingspictogram op het tabblad Voorraad onderaan het dialoogvenster KYOCERA Client Tool.
  • Gebeurtenisbericht inschakelen
  • Activeer de berichtfunctie voor geselecteerde apparaatgebeurtenissen. Nadat u dit hebt geselecteerd, kunt u kiezen uit berichtopties.
  • Pop-upbericht inschakelen
  • Indien geactiveerd, verschijnt er een pop-upbericht in de rechteronderboek van het scherm voor elke geselecteerde gebeurtenis als deze plaatsvindt.
  • Gebeurtenissen
  • Selecteer een of meerdere gebeurtenissen voor het bericht.
  • Geluidsbestand
  • Nadat u een of meer gebeurtenissen hebt geselecteerd, kunt u geluidsbericht inschakelen. Typ de locatie van een geluidsbestand (.WAV) of klik op Bladeren om een geluidsbestand op uw computer te vinden. Druk op de pijlknop om het geselecteerde geluid te horen.
  • Gebruik tekst naar spraak
  • Nadat u een of meer gebeurtenissen hebt geselecteerd, selecteert en typt u uw voorkeurstekst. Het Microsoft-hulpprogramma Tekst naar spraak leest de tekst en speelt deze af met een gesproken stem. Druk op de pijlknop om de geselecteerde tekst te horen.


Statusmonitorpictogram

Als de statusmonitor is ingeschakeld, kunt u met de rechtermuisknop op het pictogram Statusmonitor in de systeemlade klikken voor de volgende opties:

  • KYOCERA Client Tool verbergen / KYOCERA Client Tool tonen
  • Verbergt of toont het dialoogvenster KYOCERA Client Tool.
  • www.kyoceradocumentsolutions.com
  • Hiermee wordt de startpagina van KYOCERA Document Solutions geopend.
  • Afsluiten
  • Sluit de KYOCERA Client Tool en verwijdert het pictogram Statusmonitor uit de systeemlade.


Vooraf instellen

Met het hulpprogramma Vooraf instellen kunt u vooraf geselecteerde instellingen (voorinstellingen) beheren die op het apparaat zijn opgeslagen. Maximaal drie configuraties of voorinstellingen kunnen worden opgeslagen voor elke kopieer-, scan-, fax- of afdrukvakfuncties. Nadat deze voorinstellingen zijn opgeslagen, kunnen ze worden gebruikt op het apparaat door op de betreffende Programma-knoppen te drukken.


Een kopieer-, scan-, fax- of afdrukvakvoorinstelling programmeren

  1. Selecteer in het dialoogvenster KYOCERA Client Tool de optie Apparaat > Vooraf instellen.

  2. Selecteer het tabblad voor het soort voorinstelling dat u wilt wijzigen: Kopiëren, Scannen, FAX of Afdrukvak.

  3. Klik op de knop Programma aan de linkerkant en selecteer het aantal voorinstellingen dat u wilt configureren. De instellingen die momenteel bij dat voorinstellingnummer horen, worden vermeld in het vak Samenvatting.

  4. Bewerk, indien nodig, de instellingen op het tabblad.

  5. Klik op Opslaan om de instellingen voor het voorinstellingnummer op te slaan.

  6. Klik op Sluiten om het dialoogvenster af te sluiten.

Opmerking: FAX is alleen beschikbaar bij bepaalde modellen.


Tabblad Kopiëren

U kunt de instellingen op dit tabblad selecteren die gelden voor de kopieerfunctie van het apparaat, en deze als een voorinstelling opslaan. Klik op Resetten om de standaardinstellingen te herstellen, of klik op Opslaan om gewijzigde instellingen voor de voorinstelling op te slaan. Klik op OK als u klaar bent.

  • Origineel formaat
  • Het formaat van het originele document dat op de platen is gelegd.
  • Origineel beeld
  • Het beeld is tekst, foto of een combinatie van tekst en foto.
  • Resolutie
  • De resolutie van het gescande beeld.
  • Exemplaren
  • Het aantal exemplaren.
  • Sorteren
  • Sorteren van meerdere exemplaren.
  • Originele afdrukrichting
  • Hoe het originele document op de platen is gelegd.
  • Zoom
  • Vergroting die op het gescande beeld wordt toegepast.
  • Dichtheid
  • Donkerheid van het gescande beeld.
  • EcoPrint
  • Beeldfunctie die de tonerverzadiging van de afdruktaak verandert, waardoor het gehele afdrukbeeld, inclusief tekst en grafische afbeeldingen, er bij het afdrukken lichter uitzien.
  • Dubbelzijdig afdrukken
  • Een van beide kanten van de pagina wordt gebruikt voor het afdrukken, en op welke rand de pagina wordt omgedraaid.
  • Combineren
  • Een of meer pagina's worden op één pagina afgedrukt. U kunt kiezen uit 4 pagina's of 2 pagina's.
  • Indeling
  • Paginavolgorde wanneer meerdere pagina's op één pagina worden afgedrukt.


Tabblad Scannen

U kunt de instellingen op dit tabblad selecteren die gelden voor de scanfunctie van het apparaat, en deze als een voorinstelling opslaan. Klik op Resetten om de standaardinstellingen te herstellen, of klik op Opslaan om gewijzigde instellingen voor de voorinstelling op te slaan. Klik op OK als u klaar bent.

  • Naam
  • De vooraf ingestelde naam die op het bedieningspaneel wordt weergegeven.
  • Origineel formaat
  • Het formaat van het originele document dat op de platen is gelegd.
  • Origineel beeld
  • Het beeld is tekst, foto of een combinatie van tekst en foto.
  • Beeld omkeren
  • Kleuren en tonen van het beeld worden omgekeerd.
  • Scherpstellen
  • Scherpte van het gescande beeld.
  • Scankleur
  • Gescand beeld is in kleur, grijsschaal of monochroom.
  • Dichtheid
  • Donkerheid van het gescande beeld.
  • Resolutie
  • De resolutie van het gescande beeld.
  • Uitvoernaam
  • Bestandsnaam die wordt gebruikt bij het opslaan van gescande beelden. Voor elk beeld wordt een volgnummer aan deze bestandsnaam toegevoegd.
  • Bestandsindeling
  • Bestandsindeling van de gescande beeldbestanden.
  • Kwaliteit
  • De kwaliteit van het gescande beeldbestand, als JPEG als het bestandsformaat is geselecteerd.
  • Doelmap
  • Locatie op de plaatselijke pc waar gescande beeldbestanden worden opgeslagen. Klik op Bladeren om te selecteren.


Tabblad FAX

U kunt de instellingen op dit tabblad kiezen die gelden voor de FAX-functie van het apparaat, en deze als een voorinstelling opslaan. Klik op Resetten om de standaardinstellingen te herstellen, of klik op Opslaan om gewijzigde instellingen voor de voorinstelling op te slaan. Klik op OK als u klaar bent.

  • Origineel formaat
  • Het formaat van het originele document dat op de platen is gelegd.
  • Origineel beeld
  • Het soort document dat moet worden gescand: tekst, foto of een combinatie van tekst en foto.
  • Dichtheid
  • De donkerheid van het gescande beeld.
  • Resolutie
  • De resolutie van het gescande beeld.


FAX-nummers toevoegen

  1. Klik op Nieuw om FAX-nummers toe te voegen aan de lijst op het tabblad FAX.

  2. Klik op Selecteren uit adresboek om een FAX-nummer uit het adresboek toe te voegen. Selecteer een nummer uit de lijst en klik op OK.

    U kunt de naam en het FAX-nummer direct invoeren en de standaardinstellingen wijzigen.

    • FAX-nummer
    • Telefoonnummer van de ontvangende FAX-machine.
    • TX-startsnelheid
    • De verzendstartsnelheid voor elk FAX-nummer.
    • ECM
    • De ECM-waarde voor elk FAX-nummer.

  3. Klik op OK als u klaar bent of klik op Annuleren als u het dialoogvenster wilt sluiten zonder de wijzigingen toe te passen.


Tabblad Afdrukvak

U kunt de instellingen op dit tabblad selecteren die gelden voor de afdrukvakfunctie van het apparaat, en deze als een voorinstelling opslaan. Klik op Resetten om de standaardinstellingen te herstellen, of klik op Opslaan om gewijzigde instellingen voor de voorinstelling op te slaan. Klik op OK als u klaar bent.

  • Naam
  • Deze naam wordt op het bedieningspaneel weergegeven als de voorinstelling wordt geselecteerd.
  • Verbinding
  • De verbinding kan netwerk of lokaal zijn.
  • IP-adres
  • Het IP-adres van de computer.
  • Doelmap
  • De afdrukvakmap op de lokale pc. Klik op Bladeren om te selecteren.


Documentatie

Klik op Documentatie op het tabblad Apparaat om de gebruikershandleidingen voor het geselecteerde model te openen.


Apparaat opnieuw starten

Klik op het pictogram Apparaat opnieuw starten om het apparaat opnieuw te starten. Klik op OK om dit te bevestigen.


Standaard fabrieksinstelling

Klik op het pictogram Standaard fabrieksinstelling om alle standaard fabriekstellingen van de apparaateigenschappen van het geselecteerde model te herstellen. Klik op OK om dit te bevestigen. Dit is hetzelfde als Standaard fabrieksinstelling herstellen in het Onderhoudsmenu, dat op het tabblad Onderhoud kan worden geopend.


Scannen

Op het tabblad Scannen kunt u opties voor Snel scannen en het TWAIN-scannerstuurprogramma selecteren. Daarnaast kunt u gescande beelden in een PDF-bestand, een e-mail of een map opslaan.


Voorkeuren

Wijzigt de TWAIN-scanvoorkeuren. Deze instelling geldt alleen voor Snel scannen.

Om Help te openen in het TWAIN-stuurprogramma klikt u op F1 op uw toetsenbord, of klikt u op het vraagtekenpictogram in de rechterbovenhoek en klikt dan opnieuw in het dialoogvenster.


Instellingen voor snel scannen

Met dit hulpprogramma kunt u scantaken eenvoudiger en comfortabeler uitvoeren. U kunt een document scannen en in een map opslaan, als bijlage bij een e-mail verzenden of omzetten in een PDF-document.


Opties voor snel scannen instellen

  1. Selecteer in het hoofddialoogvenster Scannen > Instellingen voor snel scannen. Het dialoogvenster Instellingen voor snel scannen verschijnt.

  2. Kies op het tabblad Snel scannen de diverse, door u gewenste instellingen.

  3. Klik op Toepassen en dan op OK om de nieuwe instellingen op te slaan.


Een snelle scan uitvoeren

  1. Selecteer in the KYOCERA Client Tool Scannen en selecteer dan het scantype.

  2. Klik op Scannen naar PDF, Scannen naar e-mail of Scannen naar map. Het document op het apparaat wordt gescand.

  3. Bij Scannen naar PDF verschijnt er een dialoogvenster voor de locatie op de pc waar u het bestand wilt opslaan. Ga naar de locatie om het bestand op te slaan, voer de bestandsnaam in en klik op Opslaan. Het gescande document wordt als een PDF-bestand opgeslagen.

  4. Bij Scannen naar e-mail verschijnt er een e-mailvenster, met als bijlage het gescande document. Voer het onderwerp en de tekst van uw bericht in, selecteer de ontvangers en klik op Zenden.

  5. Bij Scannen naar map verschijnt er een dialoogvenster waarin u een map kunt selecteren. Selecteer de doelmap en klik op OK.


Scannen naar PDF

Klik op het pictogram Scannen naar PDF om beelden te scannen en deze als een PDF-bestand op te slaan, met de instellingen die u hebt gekozen bij de optie Snel scannen. Blader naar de gewenste locatie en sla het PDF-bestand dan onder een door u gekozen naam op.


Scannen naar e-mail

Klik op het pictogram Scannen naar e-mail om beelden op te slaan, met de instellingen die u hebt gekozen bij de optie Snel scannen, en voeg het dan toe aan een e-mail in uw e-mailprogramma.


Scannen naar map

Klik op het pictogram Scannen naar map om beelden te scannen en deze in een map op te slaan, met de instellingen die u hebt gekozen bij de optie Snel scannen. Selecteer een beelformaat, blader naar de gewenste map en sla de beeldbestanden dan onder de door u gekozen naam op.


FAX

Op het tabblad FAX kunt u opties voor het FAX-stuurprogramma en -adresboek selecteren.


Voorkeuren

Opent de FAX-stuurprogrammavoorkeuren voor het geselecteerde apparaat, waarmee u FAX-pagina- en -verzendopties kunt selecteren.

Om Help te openen in het FAX-stuurprogramma klikt u op F1 op uw toetsenbord, of klikt u op het vraagtekenpictogram in de rechterbovenhoek en klikt dan opnieuw in het dialoogvenster.


Eigenschappen

Opent de pagina FAX-eigenschapen voor het geselecteerde apparaat om Windows-informatie over het apparaat weer te geven.

Om Help te openen in FAX-eigenschappen klikt u op F1 op uw toetsenbord, of klikt u op het vraagtekenpictogram in de rechterbovenhoek en klikt dan opnieuw in het dialoogvenster.


Adresboek

Opent het hulpprogramma Adresboek, waar u plaatselijke en apparaatadresboeken voor gebruik met het FAX-stuurprogramma kunt beheren. U kunt een adresboek maken en gegevens in het adresboek opslaan.


Een contact toevoegen

  1. Klik in het hoofddialoogvenster op Laden van apparaat. Of klik op Openen om een adresboekbestand vanaf de pc te laden. De inhoud van het adresboek op het geselecteerde apparaat wordt in de lijst weergegeven.

  2. Klik op Toevoegen. Voer onder Contact de Naam, het FAX-nummer, het Bedrijf en de Afdeling in. Wijzig, indien nodig, de FAX-communicatiesnelheid en ECM.

  3. Klik op Opslaan. De informatie verschijnt in de lijst met het pictogram Contact in de kolom Type.

  4. Klik op de werkbalk op Opslaan naar apparaat. De inhoud van het adresboek wordt naar het geselecteerde apparaat geschreven.

  5. Klik op de werkbalk op Opslaan of Opslaan als om een exemplaar van het adresboekbestand op de lokale pc op te slaan. Dit bestand kan met andere apparaten worden gebruikt.


Contacten bewerken of verwijderen

  1. Klik in het hoofddialoogvenster op Laden van apparaat. Of klik op Openen om een adresboekbestand vanaf de pc te laden. De inhoud van het adresboek op het geselecteerde apparaat wordt in de lijst weergegeven.

  2. Selecteer een contact in het adresboek door op een rij in de lijst te klikken.

  3. Klik op Bewerken om het geselecteerde contact te bewerken.

  4. Klik op Verwijderen om het geselecteerde contact te verwijderen.

  5. Klik op Duplicaten verwijderen om eventuele duplicaten te verwijderen.

  6. Klik, nadat u de wijzigingen hebt aangebracht, op Opslaan om de wijzigingen in de lijst toe te passen.

  7. Klik op de werkbalk op Opslaan naar apparaat. De inhoud van het adresboek wordt naar het geselecteerde apparaat geschreven.

  8. Klik op de werkbalk op Opslaan of Opslaan als om een exemplaar van het adresboekbestand op de lokale pc op te slaan. Dit bestand kan met andere apparaten worden gebruikt.


Een groep toevoegen

U kunt contacten in groepen organiseren. Een adresboek moet open zijn of moet eerder vanaf een apparaat zijn geladen.

  1. Klik in het hoofddialoogvenster op Groep toevoegen.

  2. Voer een Groepsnaam in.

  3. Selecteer de contacten die u aan de groep wilt toevoegen uit de lijst Alle contacten.

  4. Klik op >> om het contact aan de lijst Geselecteerde contacten toe te voegen. Om een contact uit een groep te verwijderen, selecteert u dit in Geselecteerde contacten en klikt u op << om het te verwijderen.

  5. Klik op OK om de lijst op te slaan.


Groepen bewerken

U kunt contacten aan een bestaande groep toevoegen of daaruit verwijderen of de groepsnaam wijzigen.

  1. Klik in het hoofddialoogvenster op Groep bewerken.

  2. In het dialoogvenster Groepsgegevens bewerken, om een contact aan een groep te voegen, selecteert u het contact in Alle contacten en klikt dan op >> om het toe te voegen aan de lijst Geselecteerde contacten. Om een contact uit een groep te verwijderen, selecteert u dit in Geselecteerde contacten en klikt u op << om het te verwijderen.

  3. U kunt de naam wijzigen in het veld Groepsnaam.

  4. Klik op OK om de wijzigingen in de lijst op te slaan.


Een adresboek naar een ander apparaat kopiëren

  1. Klik in het hoofddialoogvenster op Laden van apparaat. De inhoud van het adresboek op het geselecteerde apparaat wordt in de lijst weergegeven.

  2. Klik op Opslaan of Opslaan als om een exemplaar van het adresboekbestand op de lokale pc op te slaan.

  3. Kopieer het .FDT-bestand van de lokale pc naar een pc die is aangesloten op het ontvangende apparaat.

  4. Start het hulpprogramma FAX-adresbook op de pc die is aangesloten op het ontvangende apparaat.

  5. Klik op Openen om het adresboekbestand (.FDT) te openen.

  6. Klik op Opslaan naar apparaat om het adresboekbestand naar het MFP-apparaat te laden.


Nummers blokkeren

Specifieke FAX-nummers kunnen worden toegevoegd aan de lijst met geblokkeerde nummers ter voorkoming van de ontvangst van FAXen van apparaten waarvan het nummer is ingesteld als verzendend FAX-nummer. Om te voorkomen dat faxen worden ontvangen van FAX-machines waarvoor geen FAX-nummer is ingesteld, selecteert u Alle onbekende nummers blokkeren.


FAX-nummers blokkeren

  1. Klik in het hoofddialoogvenster op Nummers blokkeren. Als er een dialoogvenster verschijnt waarin het doelapparaat kan worden geselecteerd, selecteert u het apparaat.

  2. Klik op Laden van apparaat om de lijst met geblokkeerde nummers te laden vanaf het adresboek van het geselecteerde apparaat.

  3. Selecteer Nummerblokkering inschakelen.

  4. Typ het FAX-nummer in het vak FAX-nummer.

  5. Klik op Toevoegen om het FAX-nummer toe te voegen aan de lijst met Geblokkeerde nummers.

  6. Klik op Opslaan naar apparaat om de lijst met Geblokkeerde nummers bij te werken.

  7. Klik op Sluiten om het dialoogvenster te sluiten.


Onderhoud

Op het tabblad Onderhoud kunt u KYOCERA Net Viewer openen, vervangende toner bestellen, de website KYOCERA Document Solutions bekijken en printerstuurprogramma's downloaden.


Onderhoudsmenu

In het Onderhoudsmenu kunt u de behoefte aan het inroepen van de servicedienst verminderen. U kunt functies aanpassen zoals afdrukkwaliteit, afdrukpositie en scanpositie en de standaard fabrieksinstellingen herstellen. Lees de beschrijvingen die verschijnen in het dialoogvenster Onderhoudsmenu.

Onderhoudspakketten worden geleverd door de fabrikant van het apparaat. Een onderhoudspakket met beperkte apparaatinstellingen wordt meegeleverd als u KYOCERA Client Tool installeert.


Onderhoudsopties

De volgende onderhoudsfuncties zijn beschikbaar in KYOCERA Client Tool:

Afdrukkwaliteit aanpassen

Deze functie omvat procedures ter verbetering van de afdrukkwaliteit.

  • Trommellading instellen
  • Typ of selecteer de hoofdlaadspanning van de trommeleenheid, van 1 tot 7. Een hogere instelling leidt tot een afdruk met hogere dichtheid. Een lagere instelling leidt tot een afdruk met lagere dichtheid.
  • Hoogte instellen
  • Selecteer de hoogte van uw locatie:
  • 0: 0 tot 1500 meter (0 tot 4921 feet)
  • 1: 1500 tot 2500 meter (4921 tot 8202 feet)
  • 2: 2500 meter (8202 feet) en hoger
  • Trommel vernieuwen
  • Klik op Vernieuwen om de trommeleenheid te reinigen als de afdruk wazig lijkt of als op bepaalde plaatsen informatie ontbreekt. Nadat de trommel is vernieuwd, moet u de overbrengrol met de hand afborstelen.

Afdrukpositie aanpassen

Met deze functie wordt de startpositie (boven en links) voor de afdruk aangepast.

  • Enkelzijdig afdrukken
  • Typ of selecteer de startpositie voor de boven- en linkermarge bij enkelzijdig afdrukken, van -10 tot +10 mm.
  • Dubbelzijdig afdrukken
  • Typ of selecteer de startpositie voor de boven- en linkermarge bij dubbelzijdig afdrukken, van -10 tot +10 mm.
  • Afdrukmarges
  • Typ of selecteer de gewenste marges voor alle randen, van 0 tot 10 mm. Deze instelling geldt alleen voor de FAX- en kopieerfuncties, niet voor de afdrukfunctie, waarbij marges meestal binnen een toepassing worden ingesteld.

Scanpositie aanpassen

Met deze functie wordt de startpositie voor het scannen en de scanmarges van de scaninvoer aangepast.

  • Startpositie voor het scannen
  • Typ of selecteer de startpositie voor de platen, van -10 tot +1 mm. Typ of selecteer de startpositie voor de documentprocessor, van -3 tot +10 mm.
  • Scanmarges
  • Typ of selecteer de scanmarges van alle randen voor de platen en documentprocessor, van 0 tot 10 mm.

Standaard fabrieksinstelling herstellen

Met deze functie wordt de standaard fabrieksinstelling van het apparaat hersteld. Dit is hetzelfde als Standaard fabrieksinstelling op het tabblad Apparaat.

  • Apparaat resetten
  • Druk op de knop om de standaard fabrieksinstellingen te herstellen en klik dan op OK.

Pakket laden

Met de knop Pakket laden kunt u zoeken naar een onderhoudspakket (.MTP). Het pakket bevat onderhoudsfuncties die u kunt aanpassen.


Onderhoudsprocedures uitvoeren

U kunt routinematig onderhoud aan uw afdrukapparaat uitvoeren.

  1. Selecteer in het dialoogvenster KYOCERA Client Tool een apparaat uit de lijst.

  2. Klik op Onderhoud > Onderhoudsmenu.

  3. Klik in het Onderhoudsmenu op Pakket laden en blader dan naar een gebruikerspakketbestand (.MTP). Als een wachtwoord vereist is, voert u het wachtwoord in.

  4. Selecteer functies één voor één in de lijst en selecteer de gewenste instellingen voor elke functie.

  5. U kunt op Annuleren klikken om terug te keren naar het vorige scherm of om een andere onderhoudsprocedure te selecteren.

  6. Als u alle instellingen hebt geselecteerd, klikt u op Toepassen om het onderhoud te voltooien.


KYOCERA Net Viewer

Opent KYOCERA Net Viewer als het op uw systeem is geïnstalleerd. Met de KYOCERA Net Viewer software kunt u informatie over netwerkapparaten organiseren en bewaken.

Om Help in KYOCERA Net Viewer te bekijken, klikt u op Help > KYOCERA Net Viewer Help of drukt u op F1 op uw toetsenbord.


Toner bestellen

U kunt reservetoner per e-mail of op het internet bestellen. Klik op het pictogram Toner bestellen voor de volgende opties:

  • E-mail zenden
  • Typ een e-mailadres en klik dan op OK om uw standaard e-mailprogramma te openen.
  • Website openen
  • Typ een website in en klik dan op OK om de website in uw standaard internetbrowser te openen.


Kyocera Online

Hiermee wordt de startpagina van KYOCERA Document Solutions geopend.


Stuurprogramma downloaden

Klik hierop om de downloadpagina van de website KYOCERA Document Solutions te openen. U kunt printerstuurprogramma's downloaden en een erkende dealer zoeken.


Apparaatstatus

Geeft een 3D-beeld van het apparaat en zijn huidige status weer. U kunt op het pictogram Vernieuwen klikken om het beeld en de statusinformatie te vernieuwen.


Tabblad Voorraad

Het tabblad Voorraad geeft het huidige tonerniveau weer. Statusopties zijn:

  • OK
  • Het huidige tonerniveau is hoger dan het tonerniveaupercentage dat is ingesteld onder Configuratie > Statusmonitor.
  • Voorzichtig
  • Het huidige tonerniveau is lager dan het tonerniveaupercentage dat is ingesteld onder Configuratie > Statusmonitor.


Tabblad Apparaatoverzicht

Het tabblad Apparaatoverzicht toont de huidige details en instellingen voor het afdrukapparaat.

  • Apparaatinstellingen
  • Geeft de ingestelde apparaatfuncties weer zoals de taal van het bedieningspaneel en papierdoorvoertime-out.
  • Apparaatdetails
  • Geeft apparaatgegevens weer zoals modelnaam, serienummer en firmwareversies.


Info

Klik op het Kyocera-logo onderaan het dialoogvenster KYOCERA Client Tool om het dialoogvenster Info te openen, waarna de softwareversie wordt weergegeven.