KYOCERA Client Tool

KYOCERA Client Tool은 일반적인 장치 기능 및 설정에 대한 빠른 액세스와 지원되는 모든 장치의 현재 상태를 제공합니다. 또한 KYOCERA Client Tool을 이용하여 토너 주문, 프린터 드라이버 다운로드, 기본 유지관리 작업 수행, 및 프린터 문서 보기가 가능합니다. MFP 모델의 경우 스캔과 팩스 설정이 가능합니다. KYOCERA Client Tool은 제품 라이브러리 CD에서 설치할 수 있습니다.

KYOCERA Client Tool을 열려면 시작 > 모든 프로그램 > Kyocera > KYOCERA Client Tool > KYOCERA Client Tool을 클릭합니다.


장치 목록

KYOCERA Client Tool 대화 상자 맨 위쪽에 있는 목록에는 컴퓨터에 설치된 모든 지원되는 장치가 포함됩니다. 장치를 선택하여 그 속성을 볼 수 있으며 구성, 유지 관리 및 드라이버 다운로드와 같은 사용 가능한 옵션을 선택할 수 있습니다.

USB 포트 또는 표준 TCP/IP 포트에 연결된 장치만 목록에 나타납니다.


인쇄

인쇄 탭은 인쇄 기본 설정 및 장치 드라이버 속성에 대한 액세스를 제공합니다. 기본 설정 또는 속성을 클릭하여 설정을 엽니다.

기본 설정 또는 속성 대화 상자에서 도움말을 보려면, 키보드 상의 F1키를 누르십시오. 오른쪽 상단 모서리의 물음표 아이콘을 클릭하고 나서, 대화상자에 있는 어떤 기능을 클릭하여 관련 도움말 항목을 열 수도 있습니다.


기본 설정

선택된 장치에 대한 인쇄 기본 설정 대화 상자를 엽니다. 기본 드라이버 설정은 모든 인쇄 작업에 적용되지만 그 작업을 보내는 데 사용되는 응용 프로그램 내에서 수행하는 변경 사항을 설정하여 덮어쓸 수 있습니다.

인쇄 기본 설정의 도움말을 조회하려면 키보드에서 F1을 누르거나 오른쪽 상단 모서리의 물음표 아이콘을 클릭하고 대화 상자에서 다시 클릭합니다.


속성

선택된 장치에 대한 속성 대화 상자를 여십시오. 장치 설정 탭에서는 프린터 드라이버와 함께 사용할 수 있도록 설치된 장치 옵션을 선택할 수 있습니다. 관리자, 사용자 및 호환성 설정을 선택할 수도 있습니다.

장치 설정의 도움말을 조회하려면 키보드에서 F1을 누르거나 오른쪽 상단 모서리의 물음표 아이콘을 클릭하고 대화 상자에서 다시 클릭합니다.


장치

장치 탭을 사용하여 구성 설정을 변경하고 장치에 대한 문서를 볼 수 있습니다. 장치를 다시 시작하여 공장 출하시 기본 설정값으로 복원할 수 있습니다.


구성

선택된 장치에 대한 구성 대화 상자를 엽니다. 네트워크에 연결된 모든 지원되는 장치에 대한 장치 기본 설정, 복사, 팩스, 통신, SNMP 트랩 및 상태 모니터 옵션을 보고 변경할 수 있습니다.


장치 기본 설정

구성 > 장치 기본값에서, 전원 옵션, 측정단위 (인치/센티미터), 자동 에러 제거, 및 용지 크기와 유형을 선택할 수 있습니다.

  • 전원끄기 타이머
  • 연결 유형 및 미사용시 장치가 자동으로 꺼지기 전 기간을 설정합니다(1 ~ 12시간 또는 1일 ~ 1주일).
  • 자동 대기
  • 미사용시 장치가 대기 모드로 들어가기 위한 대기 타이머를 설정합니다(1 ~ 240분).
  • 정숙 모드
  • 인쇄 속도를 줄여 소음을 줄입니다. 확인란을 선택하여 이 기능을 활성화합니다.
  • 단위
  • 프린터 드라이버에서 용지 크기, 워터마크, 포스터 및 인쇄용 제본 설정에 대한 측정 단위로 인치 또는 밀리미터를 선택합니다.
  • 인쇄 밀도
  • 인쇄작업에 대한 토너 출력 농도를 연하게부터 진하게에서 선택합니다.
  • 자동 오류 제거
  • 확인란을 선택하여 이 기능을 활성화합니다. 장치를 사용하지 않을 경우 장치 오류가 제거되기 전 시간을 지정합니다(5 ~ 495초).
  • 용지 공급 시간 초과
  • 인쇄 데이터가 페이지 정보 종료 없이 종료되는 경우 마지막 페이지가 자동으로 인쇄되기 전 시간을 지정합니다(5 ~ 495초).
  • 패널 옵션
  • 패널 옵션 대화 상자를 열어 작업 패널의 기본 설정을 선택합니다. 기본 화면과 언어를 설정할 수 있습니다. 또한 패널 사전 설정을 선택하여 패널 새로 고침 간격을 설정할 수도 있습니다. 시간을 5 ~ 495초로 입력 또는 선택합니다.
  • 용지 크기
  • 기본 용지 크기를 선택합니다. 사용자 지정 크기를 선택하여 사용자 지정 용지 크기를 생성할 수 있습니다. 일부 모델의 경우 원본 크기와 원본 이미지 설정을 선택할 수도 있습니다.
  • 매체 유형
  • 기본 매체 유형을 선택합니다.
  • 용지 무게
  • 선택된 매체 유형에 대한 용지 무게를 경량지부터 중량지 3까지 중에서 선택합니다.
  • 사용자 정의 이름
  • 사용자 정의 매체 유형을 선택하는 경우 사용자 정의 1-8 매체 유형에 대한 이름을 입력합니다.
  • 양면 인쇄 가능
  • 사용자 정의 매체 유형을 선택하는 경우 사용자 정의 1-8 매체 유형에 대한 양면 인쇄가 가능하도록 확인란을 선택합니다.


사용자 정의 페이지 크기 만들기

사용자 정의 페이지 크기를 사용하려면, 구성 목록 내 관리자 설정 > 장치 기본값에 추가해야 합니다.

  1. KYOCERA Client Tool 대화 상자에서 목록으로부터 장치를 선택합니다.

  2. 장치 > 구성을 클릭한 후, 장치 기본값 탭을 선택합니다.

  3. 페이지 크기 목록에서, 사용자 정의 크기를 선택합니다.

  4. 사용자 정의 인쇄 크기 대화 상자에서, "X"(너비) 및 "Y"(높이) 좌표에 대한 값을 입력 또는 선택합니다. 높이 또는 너비 값이 허용되는 한도를 초과할 경우 확인을 클릭한 후 해당 한도로 자동으로 조정합니다.

  5. 확인을 클릭하여 사용자 정의 인쇄 크기 대화 상자를 닫습니다.


복사

구성 > 복사에서 복사물에 대한 품질, 레이아웃 및 제본을 설정할 수 있습니다.

  • 방향
  • 세로 방향인 경우 위쪽 가장자리 상부 또는 하부 옵션을 선택하고 가로 방향인 경우 위쪽 가장자리 왼쪽 또는 오른쪽 옵션을 선택합니다.
  • 한 부씩 인쇄
  • 다중 복사 작업의 페이지를 인쇄하는 순서를 지정합니다. 한 부씩 인쇄가 선택된 경우 드라이버는 한 번에 전체 작업 세트를 인쇄합니다. 한 부씩 인쇄가 선택 취소된 경우 드라이버는 한 번에 각 페이지를 인쇄합니다.
  • EcoPrint
  • EcoPrint는 인쇄 작업에서 토너 채도를 변경하여 텍스트 및 그래픽을 포함하는 전체 인쇄 이미지가 더 밝게 나타나도록 합니다.
  • 결합
  • 용지당 여러 페이지 인쇄는 문서를 검토하고 용지를 절약하기 위한 목적으로 용지의 한 면에 여러 페이지를 인쇄합니다. 한 면에 인쇄할 페이지 수에서 용지의 각 면에 인쇄할 페이지 수를 선택합니다. 레이아웃에서 페이지가 진행될 방향을 선택합니다.
  • 확대/축소
  • 스캔한 이미지와 출력물 사이 비율을 선택합니다. 100%는 이미지를 원래 크기로 인쇄합니다. 인쇄되는 페이지에 맞게 이미지 크기를 자동으로 조정합니다.
  • 마무리 제본
  • 용지 각 장의 양면에 2페이지 레이아웃을 인쇄합니다. 가운데에서 소책자를 접고 제본할 수 있습니다. 접은 소책자는 선택한 용지의 절반 크기입니다. 옆으로 넘기는 책자일 때 왼쪽/오른쪽을 선택하고 위로 넘기는 책자일 때 [위] 를 선택합니다.
  • 밀도
  • 인쇄 출력물의 명암을 -3(더 밝게)에서 +3(더 어둡게)까지 선택합니다.


팩스

구성 > 팩스에서 팩스를 전송, 전달, 인쇄 설정으로 설정할 수 있습니다.

  • 이름
  • 팩스 이름을 최대 32자로 입력합니다.
  • 번호
  • 팩스 발신자의 전화번호를 입력합니다.
  • 재시도 횟수
  • 팩스 전송을 시도하는 횟수(최대 14회)를 입력 또는 선택합니다. 최대 횟수는 국가별로 다릅니다.
  • 전화 접속 모드
  • 전화선 유형을 선택합니다. 옵션은 국가별로 다릅니다.
  • 호출 신호 수
  • 전화벨이 울리는 횟수(최대 15회)를 입력 또는 선택합니다. 옵션은 국가별로 다릅니다.
  • RX 설정
  • 옵션을 선택하여 팩스를 전송하여 올바르게 수신했는지 여부를 확인합니다.
  • 자동을 선택한 경우 문서를 수신한 후 팩스 RX 보고서가 자동으로 인쇄됩니다.
  • 수동을 선택한 경우에는 팩스 RX 보고서가 자동으로 인쇄되지 않습니다. 보고서를 인쇄하려면 작업 패널에서 시작을 누릅니다.
  • 사운드
  • 사운드 대화 상자를 열어 스피커를 선택하고 볼륨을 모니터링합니다.
  • 팩스 통보
  • 팩스 통보 대화 상자를 열어 통보 옵션을 선택합니다.
  • 팩스 번호
  • 팩스를 인쇄하는 대신 다른 수신자에게 수신한 이미지를 전달하려면 전화번호를 입력하십시오.
  • TX 시작 속도
  • 전송 시작 속도 옵션을 선택합니다.
  • ECM
  • 팩스 이미지가 왜곡되는 것을 방지하려면 선택합니다. 잡음이 전화선에 영향을 미쳐 올바르게 전송되지 않은 데이터 일부분이 자동으로 재전송됩니다.
  • 전달 시간
  • 전달 시간을 설정하려면 선택합니다. 시간 사전 설정을 선택할 경우 시작 시간과 종료 시간을 24시간(시:분)으로 입력 또는 선택합니다. 인쇄를 선택하여 전달된 팩스를 인쇄합니다. 선택했을 때 전송 및 인쇄 설정 옵션을 사용할 수 있습니다.
  • 밀도
  • 인쇄 출력물의 명암을 -3(더 밝게)에서 +3(더 어둡게)까지 선택합니다.
  • 해상도
  • 원하는 인쇄 해상도를 200 x 100dpi 표준에서 200 x 400dpi 초정밀까지 선택합니다.
  • 양면 인쇄
  • 용지 양면을 인쇄할 때 선택합니다.
  • TTI
  • 팩스에 전송 단말기 식별번호를 포함시킬 때 선택합니다. 정보는 전송 날짜와 시간, 전송 페이지 번호 및 팩스 번호를 포함합니다.


사운드 선택

스피커와 모니터의 볼륨을 선택할 수 있습니다.

  1. KYOCERA Client Tool 대화 상자에서 목록으로부터 장치를 선택합니다.

  2. 장치 > 구성을 클릭한 후, 팩스 탭을 선택합니다.

  3. 사운드를 클릭합니다.

  4. 사운드 대화 상자에서 원하는 볼륨을 선택합니다.

    • 스피커 볼륨
    • 라인이 연결되었을 때 온후크를 누른 상태에서 내장 스피커의 볼륨을 입력 또는 선택합니다.
    • 모니터 볼륨
    • 메모리 전송시와 마찬가지로 라인이 연결되었을 때 온후크를 누르지 않은 상태에서 내장 스피커의 볼륨을 입력 또는 선택합니다.

  5. 확인을 클릭합니다.


팩스 통보 선택

팩스 전송 및 수신과 팩스 보고서에 대한 통보 옵션을 선택할 수 있습니다.

  1. KYOCERA Client Tool 대화 상자에서 목록으로부터 장치를 선택합니다.

  2. 장치 > 구성을 클릭한 다음 팩스 탭을 선택합니다.

  3. 팩스 통보를 클릭합니다.

  4. 팩스가 성공적으로 전송된 경우 팩스 통보 대화 상자에서 결과 전송 옵션을 선택하여 통보를 인쇄합니다.

    • 켜기
    • 모든 팩스 작업에 대해 통보를 인쇄합니다.
    • 오류만
    • 오류에 대해서만 통보를 인쇄합니다.
    • 끄기
    • 전자 메일 통보를 인쇄하지 않습니다.
    • 보낸 이미지 첨부
    • 통보에 포함할 팩스 이미지를 선택합니다.

  5. 팩스를 성공적으로 수신한 경우 통보를 인쇄하기 위해 RX 결과 옵션을 선택합니다.

    • 켜기
    • 모든 팩스 작업에 대해 통보를 인쇄합니다.
    • 오류만
    • 오류에 대해서만 통보를 인쇄합니다.
    • 끄기
    • 전자 메일 통보를 인쇄하지 않습니다.

  6. 팩스 보고서 옵션을 선택합니다.

    • 발신
    • 최근 발신한 50건의 팩스에 대한 팩스 보고서를 인쇄합니다.
    • 수신
    • 최근 수신한 50건의 팩스에 대한 팩스 보고서를 인쇄합니다.

  7. 확인을 클릭합니다.


통신

구성 > 통신에서, 장치 통신에 사용되는 호스트 이름, TCP/IP 설정, SNMP 설정을 보거나 편집할 수 있습니다.

  • 호스트 이름
  • 장치의 호스트 이름을 입력합니다. 이 옵션은 TCP/IP가 선택된 경우 사용할 수 있습니다.
  • LAN 인터페이스
  • 장치에 설치된 LAN 인터페이스 유형을 선택합니다.
  • 장치가 통신을 위해 사용하는 사용가능한 포트 유형에 대하여 확인란을 선택할 수도 있습니다: LPD 설정, 원시 포트, WSD 인쇄.
  • TCP/IP
  • DHCP 프로토콜이 가능하도록 확인란을 선택합니다. IP주소, 서브넷 마스크 및 기본 설정 게이트웨이 값을 입력합니다.
  • SNMP
  • SNMP 프로토콜은 네트워크 환경 내에서 유지관리 정보를 제공하고 전달하기 위해 사용됩니다. Read community 및 Write community는 16자까지 포함할 수 있습니다. 기본설정 커뮤니티는 public입니다. sysContact, sysName, 및 sysLocation 정보를 최대 32자까지 입력합니다. 인증 트랩 사용을 선택하여 장치 인증을 활성화합니다.


SNMP 트랩

구성 > SNMP 트랩에서, 하나 또는 두 개의 IP 주소에 대한 SNMP 설정을 선택할 수 있습니다. 용지를 추가하십시오와 같은 에러가 발생하면, 장치는 자동으로 트랩을 생성합니다. 트랩은 에러 메세지를 한명 또는 두명의 소정의 트랩 수신인에게 전송합니다. 트랩 서버는 응용프로그램 내에서 동작하는 SNMP 트랩 패킷 수신장치입니다. 기본설정 커뮤니티는 public입니다.

각각의 IP주소에 대하여, 트랩 수신인 1 또는 트랩 수신인 2 확인란을 선택하고, 트랩 커뮤니티의 이름과 IP주소를 입력하며, 사용가능한 이벤트들로 부터 선택합니다.


상태 모니터

구성 > 상태 모니터에서, 토너 잔량 경고 및 이벤트 알림 설정을 선택할 수 있습니다. 상태 모니터는 화면의 오른쪽 하단 모서리에 장치 상태 메세지를 표시합니다.

  • 토너 잔량 경고 설정
  • 토너가 부족해지기 시작할 경우 경고를 만들기 위해 선택한 후, 0에서 100 사이의 백분율을 선택합니다. 이 백분율 보다 토너 잔량이 낮아지면, 경고 아이콘이 인쇄 센터 대화 상자의 하단에 있는 KYOCERA Client Tool 탭에 표시됩니다.
  • 이벤트 알림 활성
  • 선택된 장치 이벤트에 대한 알림 기능을 활성화하도록 선택합니다. 선택되면, 알림 옵션이 사용 가능합니다.
  • 팝업 알림 활성
  • 선택되면, 팝업 메세지가 각각의 발생되는 선택된 이벤트에 대하여 화면 오른쪽 하단 모서리에 나타납니다.
  • 이벤트
  • 하나 이상의 알림 이벤트를 설정합니다.
  • 사운드 파일
  • 하나 이상의 이벤트가 선택되면 사운드 설정이 가능하도록 선택합니다. 사운드 파일(.WAV)의 위치를 입력하거나 컴퓨터에 있는 사운드 파일을 찾기 위해 찾아보기를 클릭합니다. 화살표 버튼을 눌러 선택된 사운드를 들을 수 있습니다.
  • 텍스트 음성 변환 사용
  • 하나 이상의 이벤트가 선택되는 경우 원하는 텍스트를 선택하고 입력합니다. Microsoft 텍스트 음성 변환 유틸리티는 텍스트를 읽고 음성으로 재생합니다. 화살표 버튼을 눌러 선택된 텍스트를 들을 수 있습니다.


상태 모니터 아이콘

상태 모니터가 활성화되면, 이 옵션에 대한 시스템 트레이에서 상태 모니터 아이콘을 마우스 오른쪽 단추로 클릭할 수 있습니다:

  • KYOCERA Client Tool 숨기기/KYOCERA Client Tool
  • KYOCERA Client Tool 대화 상자를 숨기거나 표시합니다.
  • www.kyoceradocumentsolutions.com
  • 웹 브라우저를 열어 KYOCERA Document Solutions 홈 페이지를 표시합니다.
  • 종료
  • KYOCERA Client Tool을 닫고 시스템 트레이에서 상태 모니터 아이콘을 제거합니다.


사전 설정

선택한 모델에 대하여 사전 설정 도구 대화 상자를 엽니다. 복사, 스캔, 팩스 및 인쇄 상자에 대한 사전 설정을 선택할 수 있습니다.


복사, 스캔, 팩스 또는 인쇄 상자 프리셋 프로그래밍

  1. 주 대화 상자에서 장치 > 프리셋을 선택합니다. 프리셋 도구 대화 상자가 표시됩니다.

  2. 왼쪽 상단의 드롭다운 상자에서 프리셋을 생성하려는 장치 이름을 선택합니다.

  3. 프리셋 유형(복사, 스캔, 팩스 또는 인쇄 상자)에 대하여 탭을 선택합니다.

  4. 프리셋 드롭다운 상자를 클릭하고 구성하려는 프리셋 번호를 선택합니다. 프리셋 번호와 현재 연결되어 있는 설정이 요약 상자 및 탭에 표시됩니다.

  5. 필요에 따라 탭의 설정을 조정합니다.

  6. 설정을 프리셋 번호에 저장하려면 프리셋으로 저장을 클릭합니다. 설정은 로컬 및 장치에 저장됩니다.

  7. 종료를 클릭하여 대화 상자를 종료합니다.

참고: 팩스는 특정 모델에서만 사용할 수 있습니다.


복사 탭

장치의 복사 기능에 적용할 설정을 이 탭에서 설정하여 기본 설정으로 저장할 수 있습니다.

  • 원본 크기
  • 인쇄판에 놓이는 문서 원본 크기를 지정합니다.
  • EcoPrint
  • EcoPrint를 켜거나 끕니다.
  • 결합
  • 한 장의 종이에 여러 페이지를 인쇄할 수 있습니다. 한 장에 4페이지 인쇄 및 한 장에 2페이지 인쇄를 사용할 수 있습니다.
  • 레이아웃
  • 여러 페이지를 한 장의 종이에 어떻게 배치하는지 설명합니다.
  • 양면
  • 양면의 경우 바인딩할 페이지 쪽을 선택합니다.
  • 매수
  • 사본 개수를 설정합니다(1 ~ 99).
  • 원본 이미지
  • 텍스트, 사진 또는 조합 등 스캔해야 할 문서 유형을 지정합니다.
  • 한 부씩 인쇄
  • 한 부씩 인쇄를 설정/해제합니다.
  • 밀도
  • 인쇄 출력물의 상대적인 밝기를 지정합니다.
  • 원본 방향
  • 인쇄판에 놓이는 원본 문서 방향을 지정합니다.
  • 확대/축소
  • 스캔한 이미지에 적용되는 확대 또는 축소 정도를 지정합니다.


스캔 탭

장치의 복사 기능에 적용할 설정을 이 탭에서 설정하여 기본 설정으로 저장할 수 있습니다.

  • 이름
  • 기본 설정을 식별합니다. 이름은 작업 패널에 표시됩니다.
  • 원본 크기
  • 인쇄판에 놓이는 원본 문서의 크기.
  • 선명하게
  • 스캔한 이미지의 선명도를 지정합니다.
  • 급지 방법
  • 문서 원본이 장치로 공급되는 방식을 지정합니다.
  • 원본 품질
  • 텍스트, 사진 또는 조합 등 스캔해야 할 문서 유형을 지정합니다.
  • 해상도
  • 스캔한 이미지의 해상도를 지정합니다.
  • 스캔 색상
  • 스캔한 이미지의 컬러/흑백 여부를 지정합니다.
  • 반전 이미지
  • 이미지를 반전할 수 있습니다.
  • 노출
  • 스캔한 이미지의 밝기 또는 어두운 정도를 지정합니다.
  • 출력 이름
  • 스캔한 이미지를 저장할 때 사용할 파일 이름을 지정합니다. 각 이미지에 대하여 이 파일 이름에 증분값이 추가됩니다.
  • 파일 형식
  • 스캔한 이미지 파일에 대한 파일 형식을 지정합니다.
  • 품질
  • 파일 형식이 JPEG인 경우 품질을 지정합니다.


팩스 탭

장치의 팩스 기능에 적용할 설정을 이 탭에서 설정하여 기본 설정으로 저장할 수 있습니다.

  • 원본 크기
  • 인쇄판에 놓이는 문서 원본 크기를 지정합니다.
  • 원본 이미지
  • 텍스트, 사진 또는 조합 등 스캔해야 할 문서 유형을 지정합니다.
  • 해상도
  • 스캔한 이미지의 해상도를 지정합니다.
  • 밀도
  • 스캔한 이미지의 상대적 밝기 또는 어두운 정도를 지정합니다.
  • 팩스 번호
  • 최대 100개 항목을 저장할 수 있습니다.
  • Tx 시작 속도
  • 각 팩스 번호에 대하여 전송 시작 속도를 설정할 수 있습니다.
  • ECM
  • 각 팩스 번호에 대하여 ECM 값을 설정할 수 있습니다.


팩스 번호 추가

새로 만들기를 클릭하여 팩스 번호를 팩스 탭의 목록에 추가합니다.

주소록에서 선택을 클릭하여 주소록에서 팩스 번호를 추가합니다. 목록에서 항목을 선택하고 확인을 클릭합니다.

이름과 팩스 번호를 직접 입력하고 기본 설정을 변경할 수 있습니다.

  • 이름
  • 팩스 항목 이름.
  • 팩스 번호
  • 대상 팩스 기기의 전화 번호.
  • TX 시작 속도
  • 각 팩스 번호에 대한 전송 시작 속도.
  • ECM
  • 각 팩스 번호에 대한 ECM 값.

작업을 마치면 확인을 클릭하거나 취소를 클릭하여 변경사항을 적용하지 않고 대화 상자를 종료합니다.


인쇄 상자 탭

장치의 인쇄 상자 기능에 적용할 설정을 이 탭에서 설정하여 기본 설정으로 저장할 수 있습니다.

  • 이름
  • 기본 설정을 식별합니다. 이름은 작업 패널에 표시됩니다.
  • 인터페이스
  • 로컬 또는 네트워크 인터페이스 사용 여부를 지정합니다.
  • IP 주소
  • 장치의 IP 주소를 지정합니다.


문서

장치 탭에서 문서를 클릭하여 선택된 모델에 대한 사용자 매뉴얼을 엽니다.


장치 재시작

장치 재시작 아이콘을 클릭하여 장치를 다시 시작합니다. 확인하려면 예를 클릭합니다.


공장 출하시 기본 설정

공장 출하시 기본 설정 아이콘을 클릭하여 선택된 모델의 모든 장치 속성을 공장 출하시 기본 설정으로 복원합니다. 확인하려면 확인를 클릭합니다.


스캔

스캔 탭을 사용하면 빠른 스캔 및 TWAIN 스캐너 드라이버에 대한 옵션을 선택할 수 있습니다. 스캔한 이미지를 PDF 파일, 전자 메일 또는 폴더에 저장할 수도 있습니다.


기본 설정

Kyocera 스캔 장치와 스캔을 지원하는 타사 이미징 응용 프로그램 간에 통신하려면 선택된 장치의 TWAIN 드라이버 대화 상자를 엽니다.

TWAIN 드라이버에서 도움말을 조회하려면 키보드에서 F1을 누르거나 오른쪽 상단 모서리의 물음표 아이콘을 클릭하고 대화 상자에서 다시 클릭합니다.


빠른 스캔 설정

타사 이미징 응용 프로그램을 사용하지 않고 Kyocera 스캐닝 장치를 사용하려면 선택한 장치의 빠른 스캔 설정을 엽니다.


빠른 스캔 설정 옵션

  1. 클라이언트에서 스캔 > 빠른 스캔 설정을 선택합니다. 빠른 스캔 설정 대화 상자가 표시됩니다.

  2. 빠른 스캔 탭에서 필요에 따라 여러 가지 설정값을 설정합니다.

  3. 적용을 클릭한 다음 확인을 클릭하여 새로운 설정을 저장하고 종료합니다.


빠른 스캔 수행

  1. 클라이언트에서 스캔을 선택한 다음 스캔 유형을 선택합니다.

  2. 스캔하여 폴더로 이동, 스캔하여 전자 메일로 전송 또는 PDF로 스캔을 클릭합니다. 장치의 문서가 스캔됩니다.

  3. 스캔하여 폴더로 이동의 경우 폴더를 선택하기 위한 대화 상자가 표시됩니다. 대상 폴더를 선택하고 확인을 클릭합니다.

  4. PDF로 스캔의 경우 파일을 PC에 저장하기 위한 대화 상자가 표시됩니다. 파일을 저장할 위치로 이동하여 파일 이름을 입력하고 저장을 클릭합니다. 스캔한 문서가 PDF 파일로 저장됩니다.

  5. 스캔하여 전자 메일로 전송의 경우 스캔한 문서가 첨부된 상태로 전자 메일 창이 열립니다. 제목, 메시지 본문을 입력하고 수신자를 선택한 다음 전송을 클릭합니다.


PDF로 스캔

이미지를 스캔하려면 PDF로 스캔 아이콘을 클릭하고 빠른 스캔 유틸리티에서 선택한 설정을 사용하여 PDF 파일에 저장합니다. 탐색을 통해 원하는 위치를 찾고 PDF 파일 이름을 지정한 후 저장합니다.


스캔하여 전자 메일로 첨부

빠른 스캔 유틸리티에서 선택된 설정을 사용하여 스캔하여 전자 메일로 전송 아이콘을 클릭하여 이미지를 스캔하고 전자 메일 응용 프로그램에서 전자 메일에 첨부합니다.


스캔하여 폴더로 이동

빠른 스캔 유틸리티에서 선택된 설정을 사용하여 이미지를 스캔하고 폴더에 저장하려면 스캔하여 폴더로 이동 아이콘을 클릭합니다. 이미지 형식을 선택하고 탐색을 통해 원하는 폴더 위치를 찾은 다음 이미지 파일 이름을 지정하고 저장합니다.


팩스

팩스 탭을 사용하여 팩스 드라이버 및 주소록 옵션을 선택합니다.


기본 설정

팩스 페이지와 전송 옵션을 선택하려면 선택한 장치의 팩스 드라이버 기본 설정을 엽니다.

팩스 드라이버에서 도움말을 조회하려면 키보드에서 F1을 누르거나 오른쪽 상단 모서리에서 물음표 아이콘을 클릭하고 대화 상자에서 다시 클릭합니다.


속성

팩스 수신자를 선택하고 표지 페이지와 발신자 정보를 설정하려면 선택한 장치의 팩스 속성 페이지를 엽니다.

팩스 속성에서 도움말을 조회하려면 키보드에서 F1을 누르거나 오른쪽 상단 모서리에서 물음표 아이콘을 클릭하고 대화 상자에서 다시 클릭합니다.


주소록

팩스 드라이버에 사용할 로컬 및 장치 주소록을 유지 관리하려면 주소록 유틸리티를 엽니다. 주소록을 생성하고 주소록 항목을 저장할 수 있습니다.


연락처 추가

  1. 주 대화 상자에서 조회를 클릭합니다. 선택된 장치의 주소록 내용이 아래 목록 영역에 나타납니다.

  2. 연락처 영역에서 이름, 팩스 번호, 회사 및 부서를 입력합니다.

  3. 추가를 클릭합니다. 입력 열에 연락처 아이콘과 함께 아래 목록에 정보가 표시됩니다.

  4. 장치에 기록을 클릭합니다. 주소록의 내용을 선택된 장치에 기록합니다.

  5. 필요한 경우 저장 또는 다른 이름으로 저장을 클릭하여 로컬 PC에 주소록 파일 사본을 저장합니다. 이 파일은 다른 장치의 주소록으로 사용할 수 있습니다.


연락처 편집 또는 삭제

  1. 주 대화 상자에서 조회를 클릭합니다. 선택한 장치의 주소록 내용이 아래 목록 영역에 나타납니다.

  2. 목록의 행을 클릭하여 주소록의 연락처를 선택합니다.

  3. 선택한 연락처를 삭제하려면 삭제를 클릭하고

  4. 선택한 연락처를 편집하려면 편집을 클릭합니다. 연락처 정보가 연락처 영역에 표시되면 변경할 수 있습니다.

  5. 변경한 다음 저장을 누르면 변경한 정보를 목록에 적용할 수 있습니다.

  6. 장치에 기록을 클릭합니다. 주소록의 내용을 선택된 장치에 기록합니다.

  7. 필요한 경우 저장 또는 다른 이름으로 저장을 클릭하여 로컬 PC에 주소록 파일 사본을 저장합니다. 이 파일은 다른 장치의 주소록으로 사용할 수 있습니다.


그룹 추가

그룹에서 연락처를 구성할 수 있습니다. 주소록을 열어야 하거나 사전에 장치에서 주소록을 불러왔습니다.

  1. 주 대화 상자에서 그룹 추가를 클릭합니다.

  2. 그룹 이름을 입력합니다.

  3. 모든 연락처 목록에서 그룹에 추가할 연락처를 선택합니다.

  4. 화살표 아이콘을 클릭하여 선택된 연락처 목록에 연락처를 추가합니다.

  5. 확인을 클릭하여 목록을 저장합니다.


그룹 편집

기존 그룹에서 연락처를 추가 또는 삭제하거나 그룹 이름을 변경할 수 있습니다.

  1. 주 대화 상자에서 그룹 편집을 클릭합니다.

  2. 그룹 항목 편집 대화 상자에서 목록의 연락처를 선택하거나 화살표 키를 사용하여 이동할 수 있습니다.

  3. 그룹 이름 필드에서 이름을 편집할 수 있습니다.

  4. 확인을 클릭하여 변경사항을 목록에 저장합니다.


주소록을 다른 장치로 복사

  1. 주 대화 상자에서 장치에서 불러오기를 클릭합니다. 선택한 장치의 주소록 내용이 목록 영역에 나타납니다.

  2. 저장 또는 다른 이름으로 저장을 클릭하여 로컬 PC에 주소록 파일 사본을 저장합니다.

  3. 로컬 PC의 .FDT 파일을 대상 장치에 연결된 PC에 복사합니다.

  4. 대상 장치에 연결된 PC에서 팩스 주소록 유틸리티를 시작합니다.

  5. 열기를 클릭하여 주소록 파일(.FDT)을 엽니다.

  6. 장치에 저장을 클릭하여 주소록 파일을 MFP 장치로 불러옵니다.


차단된 번호

특정 전화 번호를 차단된 번호 목록에 추가하여 그 번호로 팩스가 전송되는 것을 방지할 수 있습니다. 주소록에 저장되지 않은 모든 전화 번호에 대한 팩스 전송을 차단할 수도 있습니다.


팩스 번호 차단

  1. 차단된 번호 대화 상자를 엽니다.

  2. 조회를 클릭하여 선택된 MFP에서 주소록을 가져옵니다.

  3. 번호 차단 사용을 선택합니다.

  4. 전화 번호를 번호 상자에 입력합니다.

  5. 추가를 클릭하면 번호 목록에 전화 번호가 표시됩니다.

  6. 쓰기를 클릭하여 차단된 번호 목록을 업데이트합니다.

  7. X 상자를 클릭하여 대화 상자를 종료합니다.

참고: 주소록에 없는 모든 번호를 차단하려면 알 수 없는 모든 번호 차단을 선택합니다.


유지 관리

유지 관리 탭을 사용하여 KYOCERA Net Viewer 열기, 교체 토너 주문, KYOCERA Document Solutions 웹사이트 보기 및 프린터 드라이버 다운로드가 가능합니다.


유지 관리 메뉴

유지 관리 메뉴는 서비스 호출에 대한 필요성을 줄일 수 있습니다. 인쇄 품질, 인쇄 위치, 스캔 위치 및 공장 출하시 기본 설정 복원 등의 기능을 조정할 수 있습니다. 유지 관리 메뉴 대화 상자에 나타난 설명을 참조하세요.

유지 관리 패키지는 장치 제조업체에서 제공합니다. KYOCERA Client Tool을 설치할 때 장치 설정이 제한적인 유지 관리 패키지가 포함됩니다.


유지 관리 옵션

KYOCERA Client Tool에서는 다음 유지 관리 기능을 사용할 수 있습니다.

인쇄 품질 조정

본 기능은 인쇄 출력물의 품질을 향상시키기 위한 과정을 포함합니다.

  • 드럼 충전 설정
  • 드럼 유닛의 주 충전 전압을 1 ~7로 입력 또는 선택합니다. 높게 설정할수록 더 짙게 출력되고 낮게 설정할수록 더 옅게 출력됩니다.
  • 고도 설정
  • 장소의 고도를 선택합니다.
  • 0: 0 ~ 1500미터(0 ~ 4921피트)
  • 1: 1500 ~ 2500미터(4921 ~ 8202피트)
  • 2: 2500미터(8202피트) 이상
  • 드럼 새로 고침
  • 인쇄 출력물이 흐릿하게 보이거나 정보가 없는 얼룩이 있다면 새로 고침을 선택합니다. 드럼 새로 고침이 끝나면 전송 롤러를 손으로 솔질하여 청소해야 합니다.

인쇄 위치 조정

본 기능은 인쇄 출력물에 대한 시작 위치(상단 및 왼쪽)를 조정합니다.

  • 단면 인쇄
  • 단면 인쇄에 대한 상부 및 왼쪽 여백 시작 위치를 -10 ~ +10mm로 입력 또는 선택합니다.
  • 양면 인쇄
  • 양면 인쇄에 대한 상부 및 왼쪽 여백 시작 위치를 -10 ~ +10mm로 입력 또는 선택합니다.
  • 인쇄 여백
  • 모든 가장자리에 대하여 원하는 여백을 0 ~ 10mm로 입력 또는 선택합니다.

스캔 위치 조정

이 기능은 스캔 시작 위치와 스캔 투입시 여백을 조정합니다.

  • 스캔 시작 위치
  • 평판 및 문서 프로세서의 시작 위치를 -12.7 ~ +12.7mm로 입력 또는 선택합니다.
  • 스캔 여백
  • 인쇄판 및 문서 프로세서의 모든 가장자리에 대한 스캔 여백을 0 ~ 10mm로 입력 또는 선택합니다.

공장 출하시 기본 설정 복원

본 기능은 장치를 공장 출하시 기본설정으로 복원합니다.

  • 장치 리셋
  • 기본 설정으로 복원하려면 버튼을 누르고 확인을 클릭합니다.

패키지 로드

패키지 로드 버튼을 사용하면 유지 관리 패키지(.MTP)를 찾을 수 있습니다. 패키지는 조정 가능한 유지 관리 기능을 제공합니다.


유지 관리 절차 수행

인쇄 장치에 일상적인 유지 관리를 수행할 수 있습니다.

  1. KYOCERA Client Tool 대화 상자에서 목록으로부터 장치를 선택합니다.

  2. 유지 관리 > 유지 관리 메뉴를 클릭합니다.

  3. 유지 관리 메뉴 대화 상자에서 패키지 로드를 클릭 후 사용자 패키지 파일(.MTP)을 찾기 위해 검색을 합니다. 암호가 요구되는 경우 암호를 입력합니다.

  4. 목록에서 하나 이상의 항목을 선택하고 각 기능에 대하여 원하는 설정을 선택합니다.

  5. 취소를 클릭하여 이전 화면으로 돌아가거나 다른 유지 관리 절차를 선택할 수 있습니다.

  6. 모든 설정이 선택되면 적용을 클릭하여 종료합니다.


KYOCERA Net Viewer

시스템에 설치된 경우 KYOCERA Net Viewer 를 엽니다. KYOCERA Net Viewer 소프트웨어를 사용하면 네트워크 장치 정보를 구성하거나 모니터링할 수 있습니다.

KYOCERA Net Viewer 의 도움말을 보려면 도움말 > KYOCERA Net Viewer 도움말을 클릭하거나 키보드의 F1 키를 눌러주십시오.


토너 주문

웹 상에서 전자우편으로 교체 토너를 주문할 수 있습니다. 이 옵션을 위해 토너 주문하기 아아콘을 클릭합니다:

  • 전자우편 보내기
  • 기본 설정된 전자우편 주소를 사용하거나 다른 전자우편 주소를 입력한 후 확인을 클릭하여 기본 설정된 전자우편 프로그램을 엽니다.
  • 웹 페이지를 엽니다
  • 기본 설정된 웹 주소를 사용하거나 다른 웹 주소를 입력한 후 확인을 클릭하여 기본 설정된 웹 브라우저의 웹 페이지를 엽니다.


Kyocera 온라인

웹 브라우저를 열어 KYOCERA Document Solutions 홈 페이지를 표시합니다.


드라이버 다운로드

클릭하여 KYOCERA Document Solutions 웹사이트의 다운로드 페이지를 엽니다. 프린터 드라이버를 다운로드하고 지정 대리점을 찾을 수 있습니다.


장치 상태

장치의 3차원 이미지와 현 상태를 표시합니다. 새로 고침 아이콘을 클릭하여 이미지와 상태 정보를 새로 고칠 수 있습니다.


소모품 탭

소모품 탭은 토너의 현재의 잔량을 표시합니다. 상태 옵션은:

  • 확인
  • 현재의 토너 잔량은 구성 > 상태 모니터에서 설정된 토너의 백분율 잔량 보다 높습니다.
  • 주의
  • 현재의 토너 잔량은 구성 > 상태 모니터에서 설정된 토너의 백분율 잔량 보다 낮습니다.


장치 개요 탭

장치 개요 탭은 인쇄 장치의 현재의 상세내역 및 설정을 표시합니다.

  • 장치 설정
  • 작업 패널 언어 및 용지 공급 시간 초과와 같은 장치 기능을 표시합니다.
  • 장치 상세
  • 모델명, 시리얼 번호, 자산 번호 및 펌웨어 버전과 같은 장치 정보를 표시합니다.


정보

KYOCERA Client Tool 맨 아래에 있는 Kyocera 로고를 클릭하여 소프트웨어 버전을 표시하는 정보 대화 상자를 엽니다.


펌웨어 업그레이드 위험성

이 마법사의 사용은 기계를 손상시킬 위험이 있습니다. 펌웨어 업그레이드를 준비하는 경우 절차를 관리자나 대리점과 확인하고 만일의 사태에 대비하시기 바랍니다. 마법사는 펌웨어 설치의 잠재적 위험성에 대해 이해하고 수락하기를 요구합니다.

경고: 업그레이드 도중 중요한 시점에 장치를 끄거나 전원 공급이 중단될 경우 장치가 작동되지 않을 수 있으며 손상된 부품을 교체하기 위해 서비스가 요구될 수 있습니다.


펌웨어 업그레이드

본 장은 지원되는 장치 상에서 펌웨어를 업그레이드 하는 방법을 설명합니다. 마스터 파일에서 단일 장치로 펌웨어를 설치할 수 있습니다.

펌웨어 파일 버전이 장치에 설치된 버전 보다 이전 거라면, 펌웨어를 다운그레이드합니다. 최신 펌웨어 파일에 대해서는, 관리자나 대리점에 문의하세요.

펌웨어는 네트워크 상에서 그리고 USB 연결에 의해 업그레이드 될 수 있습니다. 네트워크 상에서 펌웨어 업그레이드를 수행하기에 앞서서, 800-810 TCP 포트가 사용가능하고 방화벽에 의해 차단되지 않도록 해야 합니다. USB에 의해 펌웨어 업그레이들 수행하기에 앞서서, Firmware Upgrade 드라이버 (설치 CD에서 사용가능함)가 컴퓨터에 설치되어야 합니다.


펌웨어 업그레이드

펌웨어 업그레이드 마법사를 사용하여 장치에 펌웨어를 설치할 수 있습니다. 펌웨어 파일 버전이 장치에 설치된 버전보다 이전 버전이면 펌웨어를 선택한 버전으로 다운그레이드합니다.

  1. KYOCERA Client Tool 대화 상자에서 목록으로부터 장치를 선택합니다.

  2. 유지 관리 > 펌웨어 업그레이드를 클릭합니다.

  3. 경고 페이지에서 위험을 인지하고 이를 승인하려면 확인란을 선택합니다. 다음을 클릭합니다.

  4. 펌웨어 선택 페이지에서 유효한 펌웨어 파일을 입력하거나 찾습니다.

    • 선택한 파일이 컨트롤러와 엔진 펌웨어를 모두 포함한 경우 업그레이드할 펌웨어 선택 아래의 옵션을 선택하여 둘 중 하나 또는 둘 다 업그레이드하도록 선택할 수 있습니다.
    • 선택한 파일이 하나의 펌웨어 유형을 포함한 경우 유형은 업그레이드할 펌웨어 선택 아래에 표시됩니다.

    다음을 클릭합니다.

    참고: 최신 펌웨어 파일에 대해서는 관리자나 대리점에 문의하십시오.

  5. 선택 확인 페이지에서:

    • 펌웨어 파일이 유효하지 않으면 뒤로를 클릭하여 다른 펌웨어 파일을 선택합니다.
    • 올바른 펌웨어 및 장치 정보가 표시되면 업그레이드를 클릭합니다.

  6. 업그레이드가 끝나면 마침을 클릭합니다.