KYOCERA Client Tool

A KYOCERA Client Tool segítségével gyorsan elérheti az eszköz funkcióit és beállításait, valamint az összes támogatott eszköz állapotát. A KYOCERA Client Tool segítségével tonert rendelhet, illesztőprogramokat tölthet le, alapvető karbantartási feladatokat végezhet, valamint megtekintheti a nyomtató dokumentációját. MFP típusok esetén a beolvasási és faxbeállítások is elérhetőek. A KYOCERA Client Tool a termék könyvtár CD-ről telepíthető.

Az elérhető opciók a nyomtatórendszer típusától függenek.

A KYOCERA Client Tool megnyitásához kattintson a Start > Minden program > Kyocera > Client Tool > KYOCERA Client Tool lehetőségre.


Eszközök listája

A KYOCERA Client Tool párbeszédpanel felső részében látható a számítógépére telepített összes támogatott eszköz. A listából egy eszközt kiválasztva megjelenítheti annak tulajdonságait, választhat az elérhető lehetőségek közül, mint például a konfigurálás vagy karbantartás, valamint az illesztőprogram letöltése.

A listában csak az USB-porton és a TCP/IP-porton keresztül csatlakoztatott eszközök jelennek meg.


Nyomtatás

A Nyomtatás lapon érheti el a nyomtatási beállításokat és az eszköz illesztőprogramjának tulajdonságait. A beállítások megnyitásához kattintson a Beállítások vagy a Tulajdonságok elemre.

A súgó Beállítások vagy Tulajdonságok párbeszédpanelről való megjelenítéséhez nyomja meg a billentyűzeten az F1 billentyűt. A kapcsolódó súgó témakört úgy is megjelenítheti, ha a jobb felső sarokban található kérdőjel ikonra, majd a párbeszédpanel tetszőleges funkciójára kattint.


Beállítások

Megnyitja a kiválasztott eszköz Nyomtatási beállítások párbeszédpaneljét. Az alapértelmezett illesztőprogram-beállítások az összes nyomtatási feladatra vonatkoznak, de a nyomtatást elindító alkalmazásból végzett módosítások felülírják őket.

A súgó Nyomtatási beállítások párbeszédpanelről történő megnyitásához nyomja meg a billentyűzeten az F1 billentyűt, vagy kattintson a jobb felső sarokban található kérdőjel ikonra, majd kattintson ismét a párbeszédpanelre.


Tulajdonságok

Megnyitja a kiválasztott eszköz Tulajdonságok párbeszédpaneljét. Az Eszközbeállítások lapon a Rendszergazda, Felhasználó és Kompatibilitási beállítások közül választhat.

Ha a súgót az Eszközbeállítások párbeszédpanelről kívánja megnyitni, nyomja meg a billentyűzet F1 billentyűjét, vagy kattintson a jobb felső sarokban található kérdőjel ikonra, majd kattintson ismét a párbeszédpanelre.


Eszköz

Az Eszköz lap lehetővé teszi az eszköz konfigurációs beállításainak módosítását, valamint az eszközhöz tartozó dokumentáció megjelenítését. Lehetőség van az eszköz újraindítására és a gyári alapbeállítások visszaállítására is.


Konfiguráció

Megnyitja a kiválasztott eszköz Konfiguráció párbeszédpaneljét. A hálózatára csatlakozó összes támogatott eszközön megtekintheti, illetve módosíthatja az Eszköz alapértelmezett beállításai, Másolás, FAX, Kommunikáció, SNMP trapek és Állapotfigyelő beállításokat. Az elérhető opciók a nyomtatórendszer típusától függenek.


Eszköz alapértelmezett beállításai

A Konfiguráció > Eszköz alapértelmezett beállításai menüpontban kiválaszthatja az energiagazdálkodási beállításokat, a mértékegységeket (in/cm), az auto hibatörlés funkciót, a papír méretét és típusát.

  • Kikapcsolás időzítő
  • Itt állíthatja azt az időtartamot, amely után az eszköz automatikusan kikapcsol, ha nincs használatban (1-12 óra, vagy 1 nap-1 hét).
  • Kikapcsolás amikor
  • Az eszköz egy vagy több, automatikusan kikapcsolni kívánt csatlakozási típusának kiválasztása.
  • Automatikus alvó üzemmód
  • Az eszköz alvó állapot időzítőjének beállítása. Használaton kívül az eszköz a beállított idő elteltével alvó állapotba kapcsol (1-240 perc).
  • Csendes mód
  • Ennek a jelölőnégyzetnek a bejelölésével a nyomtatási sebesség csökkentésével csillapíthatja a nyomtató zaját.
  • Mértékegység
  • Hüvelyk vagy milliméter kiválasztása a nyomtatóillesztő programban megadható oldalméret-, vízjel-, poszter-, kötésmargó-beállításoknál használt mértékegységekhez.
  • Nyomtatási sűrűség
  • A nyomtatási feladatoknál alkalmazott tonerhasználat szintjének kiválasztása Világos és Sötét közötti.
  • Panelbeállítások
  • A Panel beállítások párbeszédpanel megnyitása a kezelőpanel alapértelmezett beállításainak kiválasztásához. Beállíthatja az alapértelmezett képernyőt és nyelvet. Emellett megadhatja a Visszaáll. p. beállítást, ahol kiválaszthatja a panel frissítési időközét. Írjon be vagy válasszon ki egy 5 és 495 másodperc közötti időt.
  • Automatikus hibatörlés
  • A funkció engedélyezéséhez jelölje be a jelölőnégyzetet. Itt adhatja meg azt az időtartamot, amely elteltével az eszköz hibajelzései törlődnek, ha az eszköz nincs használatban (5-495 másodperc).
  • Lapdobási időtúllépés
  • Itt adhatja meg azt az időtartamot, amely elteltével - ha a nyomtatási adatok lapvége-információ nélkül érnek véget - a nyomtató automatikusan kinyomtatja az utolsó oldalt (5-495 másodperc).
  • Papírméret
  • Az alapértelmezett papírméret kiválasztása. Egyéni papírméret létrehozásához válassza az Egyéni méret lehetőséget. Egyes típusok esetében az Eredeti méret és Eredeti kép beállítások is kiválaszthatók.
  • Eredeti méret
  • Az üveglapra helyezett eredeti dokumentum mérete.
  • Eredeti kép
  • A kép szöveg, fénykép vagy szöveg és fénykép kombinációja.
  • Hordozó típusa
  • Itt választhatja ki az alapértelmezett hordozótípust.
  • Egyedi név
  • Egyéni hordozótípus kiválasztása esetén itt írhatja be az Egyéni 1-8 hordozótípusok nevét.
  • Papírsúly
  • Könnyű és Nehéz 3 között kiválaszthatja a kijelölt hordozótípushoz tartozó papírsúlyt.
  • Kétoldalas
  • Egyéni hordozótípus kiválasztása esetén ezt kiválasztva engedélyezheti a kétoldalas nyomtatást az Egyéni 1-8 hordozótípusokhoz. Ez a funkció egyes típusok esetén nem érhető el.
  • Mentés
  • A Mentés elemre kattintva mentheti a jelenleg kiválasztott Hordozó típusa beállításhoz tartozó Egyedi név, Papírsúly és Kétoldalas adatok módosításait. A Mentés elemre kattintva a KYOCERA Client Tool eszközön belül érvényesítheti a kiválasztott Hordozó típusa beállításokat. Ha a Mentés lehetőségre kattintás nélkül választ másik Hordozó típusa elemet, akkor az előző Hordozó típusa beállítások elvesznek. A Mentés funkció használatával több hordozótípus is beállítható, mielőtt az Alkalmaz vagy OK gombra kattintana. Az összes beállítás csak azt követően lesz a nyomtatóba átküldve, hogy vagy az Alkalmaz gombra kattint, ami nyitva hagyja a párbeszédpanelt, vagy az OK gombra, aminek hatására a párbeszédpanel bezáródik.


Egyéni oldalméret létrehozása

Egyéni oldalméretek létrehozásához előbb létre kell hozni azokat, majd hozzáadni őket a Konfiguráció > Eszköz alapértelmezett beállítása alatti Papírméret listához.

  1. A KYOCERA Client Tool párbeszédpanelen válasszon egy eszközt a listából.

  2. Kattintson az Eszköz > Konfiguráció lehetőségre, majd válassza az Eszköz alapértelmezett beállításai lapot.

  3. A Papírméret listából válassza az Egyéni méret lehetőséget.

  4. Az Egyéni papír méret párbeszédpanelen írja be vagy válassza ki a szélességi és magassági koordináták értékeit. Ha a magasság vagy a szélesség nagyobb a megengedettnél, akkor az OK gombra való kattintást követően automatikusan visszaáll a megengedett értékre.

  5. Kattintson az OK gombra az Egyéni papír méret párbeszédpanel bezárásához.


Másolat

A Konfiguráció > Másolat beállításnál adhatja meg a fénymásolatok minőségi, elrendezési és kötési beállításait.

  • Szétválogatás
  • Több példányos másolási feladat esetén megadja az oldalak nyomtatási sorrendjét. Ha a Szétválogatás ki van választva, a teljes feladat csoportról csoportra lesz kinyomtatva. Ha a Szétválogatás nincs kiválasztva, akkor az egyes oldalak nyomtatása csoportonként történik.
  • Tájolás
  • Itt választhat az álló vagy fekvő tájolás esetén elérhető szegélybeállítások közül.
  • EcoPrint
  • Az EcoPrint lehetőséget kiválasztva hatására a a nyomtatási feladatban szereplő kép, szöveg és grafika kevesebb tinta felhasználásával, halványabban lesz kinyomtatva.
  • Összekapcsolás
  • Az Elrendezés beállításnál kiválaszthatja az oldalak lapozási irányát laponként 2 oldalas vagy laponként 4 oldalas elrendezés esetén.
  • Nagyítás
  • A beolvasott kép és a nyomat arányának kiválasztása. A 100% eredeti méretben nyomtatja a képet. Az Auto beállítás a kinyomtatott oldalhoz méretezi át a képet.
  • Kész kötésiránya
  • A kétoldalas másolat kötési irányát állítja be. A Bal/Jobb lehetőség kiválasztásakor a kötés a hosszú oldalon a Felső lehetőséget választva pedig a rövid oldalon történik.
  • Sűrűség
  • A nyomat sötétségének -3 (világosabb) és +3 (sötétebb) közötti beállítása.


FAX

A Konfiguráció > FAX részben adhatja meg a faxüzenetek átvitelére, fogadására és továbbítására vonatkozó beállításokat.

Átvitel (TX)

A Név és Szám adatok a küldő eszközre vonatkozó TTI (átviteli terminál azonosítója) adatok részét képezik, és a fogadó eszköz a beérkezett fax fejlécére nyomtatja azokat.

  • Név
  • Adjon meg egy maximum 32 karakter hosszúságú nevet a FAX számára.
  • Szám
  • Írja be a küldő FAX telefonszámát.
  • TX kezdeti sebesség
  • Válasszon egy 33,6 Kbps és 9,6 Kbps közötti TX sebességet. Normál esetben ezt a beállítást alapértelmezett értéken kell hagyni. Gyenge átviteli körülmények esetén állítson be kisebb sebességet.
  • ECM TX (Hibajavítási mód)
  • Hibaérzékelés egy másik, ECM szabványt támogató eszköz felé történő küldéskor. Ezzel megelőzhető a kép gyenge átviteli viszonyok miatti torzulása. Hiba esetén a küldő eszköz megismétli az adatok küldését. Lassú átvitel esetén törölje ki a pipát a jelölőnégyzetből.
  • Beolvasási beállítások
  • Megnyitja a beolvasási és nyomtatási beállításokat tartalmazó Beolvasási és nyomtatási beállítások párbeszédpanelt.
  • Átviteli terminál azonosítója (TTI)
  • Jelölje be, ha a fogadott faxon fel kívánja tüntetni az átviteli információkat, amelyek között a dátum, időpont, küldött oldalak száma, vállalat neve és a küldő fax-száma szerepelhet.
  • Hangerőszabályzó
  • Megnyitja a Hangerőszabályzó párbeszédpanelt, ahol kiválaszthatja a hangszóró és figyelő hangerőbeállításokat.
  • Tárcsázási mód
  • Válassza ki a csatlakozásának megfelelő telefonvonal típust. A lehetőségek országonként eltérőek.
  • Újrapróbálkozások száma
  • Írja be vagy válassza ki a faxküldés során alkalmazni kívánt újrapróbálkozások számát, amely legfeljebb 14 lehet. A maximális szám országonként változó.

Fogadás folyamatban (RX)

  • RX dátum és idő
  • Ezt a jelölőnégyzetet bejelölve a fogadott fax minden oldalához hozzáadhatja a vételi információkat. Az információk többek között a dátumot és időpontot, a küldő nevét és az oldalak számát tartalmazzák.
  • Nyomtatási beállítások
  • Megnyitja a beolvasási és nyomtatási beállításokat tartalmazó Beolvasási és nyomtatási beállítások párbeszédpanelt.
  • RX-beállítás
  • Egyes helyeken elérhető a megkülönböztető csengés érzékelése (DRD) szolgáltatás. Kiválaszthatja a faxfogadáshoz tartozó csengetési mintát. Az alapértelmezett csengetési mintához válassza az Automatikus_(Normál)) lehetőséget, vagy az egyedi mintához válassza a DRD beállítást.
  • RX kezdeti sebesség
  • Válasszon egy 33,6 Kbps és 9,6 Kbps közötti RX sebességet. Normál esetben ezt a beállítást alapértelmezett értéken kell hagyni. Gyenge átviteli körülmények esetén állítson be kisebb sebességet.
  • ECM RX
  • Hibaérzékelés egy másik, ECM szabványt támogató eszköztől fogadott faxüzenet során. Ezzel megelőzhető a kép gyenge átviteli viszonyok miatti torzulása. Hiba esetén a küldő eszköz megismétli az adatok küldését. Lassú átvitel esetén szüntesse meg a jelölőnégyzet bejelölését.
  • Csengések száma
  • Írja be vagy válassza ki a telefoncsengések számát a hívás fogadásáig, ez legfeljebb 15 lehet. A lehetőségek országonként eltérőek.

Továbbítás

  • Továbbítás
  • Ezt bejelölve engedélyezheti a fax továbbítását, majd kiválaszthatja a továbbítási beállításokat.
  • FAX szám
  • Írja be a telefonszámot a fogadott kép másik címzett részére történő továbbításához.
  • TX indítási sebesség
  • FAX továbbításához állítsa a TX (átviteli) sebességet 33,6 Kbps értékről 9,6 Kbps értékre. Gyenge átviteli körülmények esetén állítson be kisebb sebességet.
  • ECM
  • Hibaérzékelés egy másik, ECM szabványt támogató eszköz felé történő küldéskor. Ezzel megelőzhető a kép gyenge átviteli viszonyok miatti torzulása. Hiba esetén a küldő eszköz megismétli az adatok küldését. Lassú átvitel esetén szüntesse meg a jelölőnégyzet bejelölését.
  • Továbbítás időpontjának beállítása
  • Itt választhatja ki a továbbítás időpontját. A Mindig működik beállítást választva a továbbítás tetszőleges időpontban megtörténik, vagy válassza az Ütemezés lehetőséget, ha kezdő- és záró időpontot szeretne beállítani.
  • Nyomtatás
  • Bejelölve a készülék a továbbítás alatt kinyomtatja a faxot

Értesítések

  • Értesítések
  • Megnyitja a Fax értesítés párbeszédpanelt, ahol megadhatja az értesítési beállításokat.


A Beolvasási és nyomtatási beállítások kiválasztása

Kiválaszthatja a beolvasás és nyomtatás felbontását, sűrűségét, valamint kétoldalas beállításait.

  1. A KYOCERA Client Tool párbeszédpanelen válasszon egy eszközt a listából.

  2. Kattintson az Eszköz > Konfiguráció lehetőségre, majd válassza a FAX lapot.

  3. Kattintson a Beolvasási beállítások vagy Nyomtatási beállítások lehetőségre.

  4. A Beolvasási és nyomtatási beállítások párbeszédpanelen válassza ki a FAX kívánt felbontását 200 x 100 dpi Normál és 200 x 400 dpi szuperfinom közül.

  5. Válassza ki a FAX beolvasás sötétségét -3 (világosabb) és +3 (sötétebb) között.

  6. Válassza ki, hogy a papír mindkét oldalára kíván-e nyomtatni.

  7. Kattintson az OK gombra.


A hangerő kiválasztása

Kiválaszthatja a hangszóró és figyelő hangerő-beállításokat.

  1. A KYOCERA Client Tool párbeszédpanelen válasszon egy eszközt a listából.

  2. Kattintson az Eszköz > Konfiguráció lehetőségre, majd válassza a FAX lapot.

  3. Kattintson a Hangerőszabályzó elemre.

  4. A Hangerőszabályzó párbeszédpanelen válassza ki a kívánt hangerő-beállításokat:

    • Hangszóró
    • Csatlakoztatott telefonvonallal, a Letett gombot megnyomva írja be vagy válassza ki a beépített hangszóró hangerejét.
    • Figyelő
    • Csatlakoztatott telefonvonallal, a Letett gomb megnyomása nélkül, például memóriából küldésekor írja be vagy válassza ki a beépített hangszóró hangerejét.

  5. Kattintson az OK gombra.


A Fax értesítés kiválasztása

Itt választhatja ki a faxok küldéséhez és fogadásához, valamint a faxjelentésekhez tartozó értesítési beállításokat.

  1. A KYOCERA Client Tool párbeszédpanelen válasszon egy eszközt a listából.

  2. Kattintson az Eszköz > Konfiguráció lehetőségre, majd válassza a FAX lapot.

  3. Kattintson az Értesítések lehetőségre.

  4. A Fax értesítés párbeszédpanelen, a Átvitel (TX) alatti Értesítések elem bejelölésével az eszköz egy értesítést nyomtat ki, ha egy fax elküldése sikeresen befejeződött:

    • Be
    • Értesítés kinyomtatása minden faxművelet esetében.
    • Csak hiba
    • Csak hiba esetén nyomtat értesítést.
    • Ki
    • Nem nyomtat értesítést.
    • TX másolat csatolása
    • Ezt az opciót bejelölve az eszköz a fax képét is kinyomtatja az értesítéshez.
    • TX jelentés
    • Ezt a lehetőséget kiválasztva az eszköz kinyomtatja az utolsó 50 faxátvitel részleteit.

  5. A Fogadás folyamatban (RX) alatt, az Értesítések elem bejelölésével az eszköz egy értesítést nyomtat ki, ha egy fax fogadása elküldése sikeresen befejeződött:

    • Be
    • Értesítés kinyomtatása minden faxművelet esetében.
    • Csak hiba
    • Csak hiba esetén nyomtat értesítést.
    • Ki
    • Nem nyomtat értesítést.
    • RX jelentés
    • Ezt a lehetőséget kiválasztva az eszköz kinyomtatja az utolsó 50 faxfogadás részleteit.

  6. Kattintson az OK gombra.


Kommunikáció

A Konfiguráció > Kommunikáció részben megtekintheti, illetve szerkesztheti az eszköz kommunikációjához tartozó állomásnév, TCP/IP és SNMP-beállításokat.

  • Állomásnév
  • Adja meg a készülék állomásnevét.
  • Hálózati csatoló
  • Itt választhatja ki a készülékre telepített LAN interfész típusát.
  • Bejelölheti az eszköz által kommunikációhoz használt, elérhető porttípusokhoz tartozó jelölőnégyzeteket: LPD-beállítás, Raw port, WSD nyomtatás.
  • TCP/IP
  • DHCP protokoll esetén vegye ki a pipát a jelölőnégyzetből. Adja meg az IP-cím, alhálózati maszk és alapértelmezett átjáró értékeit.
  • SNMP
  • Az SNMP protokoll a hálózati környezeten belüli kezelési információk biztosítására és átvitelére szolgál. Az Olvasási közösség és Írási közösség legfeljebb 16 karakter hossz lehet. Az alapértelmezett közösség a nyilvános. Ha a számítógép nincs csatlakoztatva, akkor is beírhatja az Olvasási közösség és Írási közösség beállításokat. Adja meg a sysContact, sysName és sysLocation információkat, legfeljebb 32 karakter hosszúsággal. Az eszköz hitelesítésének bekapcsolásához jelölje be a Hitelesítés engedélyezése lehetőséget.


SNMP trapek

A Konfiguráció > SNMP trapek beállításnál 1 vagy 2 IP-címhez kiválaszthatja az SNMP trap beállításait. Ha hiba történik (például Tegyen be papírt), az eszköz automatikusan trapet hoz létre. A trap hibaüzenetet küld az előre definiált trapfogadóknak (egy vagy kettő). A trapkiszolgáló az alkalmazásban futó SNMP trapcsomagfogadó. Az alapértelmezett közösség a nyilvános.

Minden IP-címhez jelölje be a Trap címzett 1 vagy Trap címzett 2 jelölőnégyzetet, írja be a trap közösség nevét és IP-címét, majd válasszon az elérhető események közül.


Állapotfigyelő

A Konfiguráció > Állapotfigyelő menüpontban megadhatja a tonerszint riasztás és az eseményértesítések beállításait. Az állapotfigyelő a képernyő jobb alsó sarkában jeleníti meg az eszköz állapotüzeneteit.

  • Tonerszint riasztás beállítása
  • Jelölje be ezt az opciót, ha alacsony tonerszint esetén értesítést kíván generálni, majd válassza ki a százalékértéket 0 és 100 között. Ha a toner szintje eléri a megadott százalékot, akkor a KYOCERA Client Tool párbeszédpanel alsó részén található Kínálat lapon egy riasztás ikon jelenik meg.
  • Eseményértesítések engedélyezése
  • A megfelelő elem bejelölésével aktiválhatja az eszköz kiválasztott eseményeihez tartozó értesítéseket. Bejelölés esetén elérhetővé válnak az értesítési beállítások.
  • Felugró értesítés engedélyezése
  • Ezt az opciót bejelölve minden kijelölt eseményértesítéshez egy felugró értesítés jelenik meg a képernyő jobb alsó sarkában.
  • Események
  • Válasszon ki egy vagy több eseményt az értesítéshez.
  • Hangfájl
  • Egy vagy több esemény kijelölése esetén ezt az opciót bejelölve engedélyezheti a hangos értesítést. Írja be a hangfájl (.WAV) helyét, vagy a Tallózás lehetőségre kattintva keresse meg a hangfájlt számítógépén. A nyíl gombra kattintva meghallgathatja a kiválasztott hangot.
  • Szövegfelolvasás használata
  • Egy vagy több kiválasztott esemény esetén írja be a kívánt szöveget. A Microsoft Szövegfelolvasás segédprogram felolvassa, és kimondja a szöveget. A nyíl gombra kattintva meghallgathatja a kiválasztott szöveget.


Állapotfigyelő ikon

Ha az állapotfigyelő engedélyezve van, akkor a képernyő jobb alsó sarkában lévő Állapotfigyelő ikonra jobb egérgombbal kattintva a következő lehetőségek közül választhat:

  • A KYOCERA Client Tool elrejtése / A KYOCERA Client Tool megjelenítése
  • Elrejti vagy megjeleníti a KYOCERA Client Tool párbeszédpanelt.
  • www.kyoceradocumentsolutions.com
  • Egy webböngészőben megnyitja a Kyocera Document Solutions weboldalát.
  • Kilépés
  • Bezárja a KYOCERA Client Tool programot, és eltávolítja az Állapotfigyelő a tálcáról.


Előzetes beállítás

Az Előzetes beállítás segédprogram lehetővé teszi előzetesen megadott beállítások (Előzetes beállítások) mentését az eszközre. Legfeljebb három előzetesen beállított konfiguráció menthető a másolat, beolvasás, fax és nyomtatási ablak funkciókhoz. A mentést követően az előzetes beállítások a megfelelő Program gombok megnyomásával használhatók az eszközön. Ez a funkció MFP típusokon érhető el.


Másolat, Beolvasás, Fax vagy Nyomtatási ablak előzetes beállításának megadása

  1. A KYOCERA Client Tool párbeszédpanelen válassza az Eszköz > Előzetes beállítás lehetőséget.

  2. Válassza ki a módosítani kívánt előzetes beállítás típusát: Másolat, Beolvasás, FAX vagy Nyomtatási ablak.

  3. Kattintson a bal oldali Program gombra, majd válassza ki a beállítani kívánt előzetes beállítás számát. Az előzetes beállítás számához jelenleg rendelt beállítások megjelennek az Összefoglalás ablakban.

  4. Szükség szerint végezze el a lapon szereplő beállítások szerkesztését.

  5. A Mentés elemre kattintva mentheti a beállításokat az előzetes beállítás számához.

  6. A párbeszédpanelből történő kilépéshez kattintson a Bezárás lehetőségre.

Megjegyzés: A FAX opció csak bizonyos típusokon érhető el.


Másolás lap

Ezen a lapon megadhatja az eszköz másolás funkciójához tartozó beállításokat, majd azokat előzetes beállításként mentheti. A Visszaállítás elemre kattintva alapértelmezett értékre állíthatja vissza a beállításokat, a Mentés elemre kattintva mentheti a módosításokat az előzetes beállításhoz. Ha elkészült, kattintson a Bezárás elemre.

  • Eredeti méret
  • Az üveglapra helyezett dokumentum mérete.
  • Eredeti kép
  • A kép szöveg, fénykép vagy szöveg és fénykép kombinációja.
  • Felbontás
  • A beolvasott kép felbontása.
  • Példány
  • A másolatok száma.
  • Szétválogatás
  • Több példány szétválogatása.
  • Eredeti tájolás
  • Az üveglapra helyezett eredeti dokumentum tájolása.
  • Nagyítás
  • A beolvasott képre alkalmazott nagyítás.
  • Sűrűség
  • A beolvasott kép sötétsége.
  • EcoPrint
  • Ennek a képalkotási funkciónak a hatására a rendszer a képet, szöveget és grafikát kevesebb tinta felhasználásával, halványabban nyomtatja ki.
  • Kétoldalas
  • A lap egyik vagy mindkét oldalának felhasználása a nyomtatáshoz, valamint a lap melyik szélén legyen lapozva.
  • Összevonás
  • Egy vagy több oldal nyomtatása egy lapra. Négyoldalas és kétoldalas beállítások érhetők el.
  • Elrendezés
  • Az oldalak sorrendje több oldal egyetlen lapra történő nyomtatásakor.


Beolvasás lap

Ezen a lapon megadhatja az eszköz beolvasás funkciójához tartozó beállításokat, majd azokat előzetes beállításként mentheti. A Visszaállítás elemre kattintva alapértelmezett értékre állíthatja vissza a beállításokat, a Mentés elemre kattintva mentheti a módosításokat az előzetes beállításhoz. Ha elkészült, kattintson a Bezárás elemre.

  • Név
  • Az előzetes beállítás kezelőpanelen megjelenített neve.
  • Eredeti méret
  • Az üveglapra helyezett eredeti dokumentum mérete.
  • Eredeti kép
  • A kép szöveg, fénykép vagy szöveg és fénykép kombinációja.
  • Fordított kép
  • A kép színeinek és árnyalatainak megfordítása.
  • Élesít
  • A beolvasott kép élessége.
  • Szín beolvasása
  • A beolvasott kép színes, szürkeárnyalatos vagy monokróm.
  • Sűrűség
  • A beolvasott kép sötétsége.
  • Felbontás
  • A beolvasott kép felbontása.
  • Kimeneti név
  • A beolvasott képek mentésekor használt fájlnév. Az egyes képeknél egy növekvő szám adódik ehhez a fájlnévhez.
  • Fájlformátum
  • A beolvasott képek fájlformátuma.
  • Minőség
  • A beolvasott kép minősége, ha a fájlformátum beállításnál a JPEG van kiválasztva.
  • Célmappa
  • A beolvasott képek mentési helye a helyi számítógépen. A kiválasztáshoz kattintson a Tallózás elemre.


FAX lap

Megadhatja az eszköz FAX funkciójához tartozó beállításokat, majd előzetes beállításként mentheti azokat. A Visszaállítás elemre kattintva alapértelmezett értékre állíthatja vissza a beállításokat, a Mentés elemre kattintva mentheti a módosításokat az előzetes beállításhoz. Ha elkészült, kattintson a Bezárás elemre.

  • Eredeti méret
  • Az üveglapra helyezett eredeti dokumentum mérete.
  • Eredeti kép
  • A beolvasni kívánt dokumentum típusa: szöveg, fénykép vagy szöveg és fénykép kombinációja.
  • Sűrűség
  • A beolvasott kép sötétsége.
  • Felbontás
  • A beolvasott kép felbontása.


Faxszámok hozzáadása

  1. Az Új elemre kattintva vehet fel faxszámokat a FAX lapon szereplő listára.

  2. A Kiválasztás a címjegyzékből elemre kattintva lehetőség van egy faxszám címjegyzékből történő felvételére. Válasszon egy bejegyzést a listából, majd kattintson az OK lehetőségre.

    Közvetlenül beírhatja a nevet és faxszámot, valamint módosíthatja az alapértelmezett beállításokat.

    • FAX-szám
    • A címzett faxkészülék telefonszáma.
    • TX kezdeti sebesség
    • Az egyes faxszámokhoz tartozó kezdeti átviteli sebesség.
    • ECM
    • Az egyes faxszámokhoz tartozó ECM-érték.

  3. Ha elkészült, kattintson az OK lehetőségre. A Mégse lehetőségre kattintva a változások mentésre nélkül léphet ki a párbeszédpanelből.


Nyomtatási ablak lap

Ezen a lapon megadhatja az eszköz nyomtatási ablak funkciójához tartozó beállításokat, majd azokat előzetes beállításként mentheti. A Visszaállítás elemre kattintva alapértelmezett értékre állíthatja vissza a beállításokat, a Mentés elemre kattintva mentheti a módosításokat az előzetes beállításhoz. Ha elkészült, kattintson a Bezárás elemre.

  • Név
  • Az előzetes beállítás kiválasztásakor a kezelőpanelen megjelenített név.
  • Teszt
  • A kapcsolat Hálózati vagy Helyi lehet.
  • IP-cím
  • A számítógép IP-címe.
  • Célmappa
  • A helyi számítógép Nyomtatási ablak mappája. A kiválasztáshoz kattintson a Tallózás elemre.


Dokumentáció

Az Eszköz lap Dokumentáció elemére kattintva megnyithatja a kiválasztott típus felhasználói kézikönyvét.


Eszköz újraindítása

Az Eszköz újraindítása ikonra kattintva indíthatja újra az eszközt. A megerősítéshez kattintson az OK lehetőségre.


Gyári alapbeállítás

A Gyári alapbeállítás ikonra kattintva az eszköz összes tulajdonságát alapértékre állíthatja vissza. A megerősítéshez kattintson az OK lehetőségre. Ez a funkció megegyezik a Karbantartás lapon szereplő Karbantartási menü Gyári alapbeállítások visszaállítása funkciójával.


Beolvasás

A Beolvasás lapon adhatja meg a Quick Scan és TWAIN lapolvasó-illesztő program beállításait. A beolvasott képeket PDF-fájlba e-mailbe vagy mappába mentheti. Ez a funkció MFP típusokon érhető el.


Beállítások

Módosítja a TWAIN beolvasás beállításokat. Ez a beállítás csak a Quick Scan segédprogram esetében érvényes.

A súgó TWAIN illesztőprogramból történő megnyitásához nyomja meg a billentyűzet F1 billentyűjét, vagy kattintson a jobb felső sarokban található kérdőjel ikonra, majd kattintson ismét a párbeszédpanelre.


Gyors beolvasási beállítások

Ez a segédprogram egyszerűvé és kényelmessé teszi az egyszerű beolvasási feladatokat. Beolvashat egy dokumentumot, majd elmentheti egy mappába, e-mailben elküldheti vagy PDF-dokumentummá konvertálhatja.


A Quick Scan beállításainak megadása

  1. A fő párbeszédpanelen válassza a Beolvasás > Gyors beolvasási beállítások lehetőséget. Megjelenik a Gyors beolvasási beállítások párbeszédpanel.

  2. A Quick Scan lapon végezheti el az értékek igények szerinti beállítását.

  3. Az új beállítások mentéséhez kattintson az Alkalmaz, majd az OK gombra.


Quick Scan művelet végrehajtása

  1. Az ügyfélprogramban válassza a Beolvasás elemet, majd válassza ki a beolvasás típusát.

  2. Kattintson a Beolvasás PDF-be, Beolvasás e-mailbe vagy a Beolvasás mappába elemre. Megtörténik az eszközre helyezett dokumentum beolvasása.

  3. A Beolvasás PDF-be funkció választása esetén megjelenik a fájl számítógépre mentésére szolgáló párbeszédpanel. Navigáljon a fájl mentési helyére, írja be a fájlnevet, majd kattintson a Mentés elemre. Az eszköz PDF-fájlként menti a beolvasott dokumentumot.

  4. A Beolvasás e-mailbe funkció választásakor egy e-mail ablak nyílik meg, amelyben mellékletként csatolva van a beolvasott dokumentum. Írja be a tárgyat, az üzenettörzset, válassza ki a címzetteket, majd kattintson a Küld lehetőségre.

  5. A Beolvasás mappába funkció egy mappaválasztó párbeszédpanelt nyit meg. Válassza ki a célmappát, majd kattintson az OK elemre.


Beolvasás PDF-be

A Beolvasás PDF-be ikonra kattintva a Quick Scan segédprogramban kiválasztott beállítások használatával olvashat be képeket, majd mentheti azokat PDF-fájlként. Tallózva keresse meg a kívánt helyet, majd adjon nevet a PDF-fájlnak és mentse el.


Beolvasás e-mailbe

A Beolvasás e-mailbe ikonra kattintva a Quick Scan segédprogramban kiválasztott beállítások használatával olvashat be képeket, majd e-mail programja segítségével egy e-mail üzenethez csatolhatja azokat.


Beolvasás mappába

A Beolvasás mappába ikonra kattintva a Quick Scan segédprogramban kiválasztott beállítások használatával olvashat be képeket, majd egy mappába mentheti azokat. Válasszon egy képformátumot, tallózva keresse meg a kívánt mappát, adjon nevet a képfájloknak, majd mentse azokat.


FAX

A FAX lapon megadhatja a FAX illesztőprogramjának és a címjegyzéknek a beállításait. Ez a funkció MFP típusokon érhető el.


Beállítások

Megnyitja a kiválasztott FAX illesztőprogramjának eszközhöz tartozó beállításait, ahol megadhatja a FAX oldalbeállításokat és átviteli paramétereket.

A súgó FAX illesztőprogramjából történő megnyitásához nyomja meg a billentyűzet F1 billentyűjét, vagy kattintson a jobb felső sarokban található kérdőjel ikonra, majd kattintson ismét a párbeszédpanelre.


Tulajdonságok

Megnyitja a kiválasztott eszközhöz tartozó Fax tulajdonságok lapot a Windows eszközinformáció megjelenítéséhez.

A súgó Fax tulajdonságok ablakból történő megnyitásához nyomja meg a billentyűzet F1 billentyűjét, vagy kattintson a jobb felső sarokban található kérdőjel ikonra, majd kattintson ismét a párbeszédpanelre.


Címjegyzék

Megnyitja a FAX címjegyzék segédprogram alkalmazást, amelyben elvégezheti a FAX illesztőprogramja által használt helyi és az eszközön tárolt címjegyzék karbantartását. Létrehozhat címjegyzéket, és mentheti a címjegyzék-bejegyzéseket.


Névjegy hozzáadása

  1. A fő párbeszédpanelen kattintson a Betöltés az eszközről lehetőségre. A Megnyitás lehetőségre kattintva pedig a számítógépről tölthet be egy címjegyzékfájlt. A listában megjelenik a kiválasztott eszközön lévő címjegyzék tartalma.

  2. Kattintson a Hozzáadás lehetőségre. A Névjegy részben adja meg a Név, FAX-szám, Vállalat és Osztály adatokat. Szükség szerint módosítsa a FAX sebesség és ECM beállításokat.

  3. Kattintson a Mentés gombra. Az adatok megjelennek a listában, a Típus oszlopban a Névjegy ikonnal.

  4. Kattintson az eszköztáron található Mentés az eszközre elemre. A program a kiválasztott eszközre menti a címjegyzék tartalmát.

  5. Az eszköztáron lévő Mentés vagy Mentés másként elemre kattintva a címjegyzék egy példányát a helyi számítógépre mentheti. Ezt a fájlt más eszközökhöz is felhasználhatja.


Névjegyek szerkesztése vagy törlése

  1. A fő párbeszédpanelen kattintson a Betöltés az eszközről lehetőségre. A Megnyitás lehetőségre kattintva pedig a számítógépről tölthet be egy címjegyzék fájlt. A listában megjelenik a kiválasztott eszközön lévő címjegyzék tartalma.

  2. A lista egy sorára kattintva válasszon ki egy névjegyet a címjegyzékből.

  3. A kiválasztott névjegy szerkesztéséhez kattintson a Szerkesztés lehetőségre.

  4. A kiválasztott névjegy törléséhez kattintson a Törlés lehetőségre.

  5. Az ismétlődő névjegyek eltávolításához kattintson az Ismétlődések törlése lehetőségre.

  6. A módosítások elvégzését követően a módosítások listában való érvényesítéséhez kattintson a Mentés elemre.

  7. Kattintson az eszköztáron található Mentés az eszközre elemre. A program a kiválasztott eszközre menti a címjegyzék tartalmát.

  8. Az eszköztáron lévő Mentés vagy Mentés másként elemre kattintva a címjegyzék egy példányát a helyi számítógépre mentheti. Ezt a fájlt más eszközökhöz is felhasználhatja.


Csoport hozzáadása

A névjegyeket csoportokba rendezheti. Ehhez meg kell nyitnia, vagy egy eszközről előzőleg be kell töltenie egy címjegyzéket.

  1. A fő párbeszédpanelen kattintson a Csoport hozzáadása lehetőségre.

  2. Írjon be egy nevet a Csoport neve mezőbe.

  3. A Minden partner listából válassza ki a csoporthoz hozzáadni kívánt névjegyeket.

  4. A névjegy Kiválasztott névjegyek listára történő felvételéhez kattintson a >> lehetőségre. Egy névjegy csoportból történő eltávolításához válassza ki azt a Kiválasztott névjegyek listában, majd kattintson a << elemre az eltávolításhoz.

  5. Kattintson az OK gombra a lista mentéséhez.


Csoport szerkesztése

Egy meglévő csoporthoz névjegyeket adhat hozzá vagy törölhet onnan, valamint módosíthatja a csoport nevét.

  1. A fő párbeszédpanelen kattintson a Csoport szerkesztése lehetőségre.

  2. A Csoportbejegyzés szerkesztése párbeszédpanelen egy névjegyet kiválasztva a Minden partner listából, majd a >> elemre kattintva veheti fel a névjegyet a Kiválasztott névjegyek listába. Egy névjegy csoportból történő eltávolításához válassza ki azt a Kiválasztott névjegyek listában, majd kattintson a << elemre az eltávolításához.

  3. A Csoport neve mezőben lehetőség van a név szerkesztésére.

  4. A lista módosításainak mentéséhez kattintson az OK gombra.


Címjegyzék másolása egy másik eszközre

  1. A fő párbeszédpanelen kattintson a Betöltés az eszközről lehetőségre. A listában megjelenik a kiválasztott eszközön lévő címjegyzék tartalma.

  2. A Mentés vagy Mentés másként elemre kattintva mentse a helyi számítógépre a címjegyzék egy példányát.

  3. Másolja az .FDT fájlt a helyi számítógépről a céleszközhöz csatlakozó másik számítógépre.

  4. A céleszközhöz csatlakozó számítógépen indítsa el a FAX címjegyzék segédprogram alkalmazást.

  5. A címjegyzékfájl (.FDT) megnyitásához kattintson a Megnyitás elemre.

  6. A címjegyzékfájl MFP eszközre történő letöltéséhez kattintson a Mentés az eszközre lehetőségre.


Telefonszámok blokkolása

Lehetőség van megadott faxszámok Blokkolt számok listára való felvételére, megakadályozva az adott küldő faxszámon lévő eszközről érkező faxok fogadását. Ha meg kívánja akadályozni az olyan faxkészülékekről való faxfogadást, amelyeken nincs faxszám beállítva, válassza a Minden ismeretlen szám blokkolása lehetőséget.


Faxszámok blokkolása

  1. A fő párbeszédpanelen kattintson a Telefonszámok blokkolása elemre. A céleszköz kiválasztását kérő párbeszédpanel megjelenése esetén válassza ki az eszközt.

  2. A blokkolt telefonszámok listájának kiválasztott eszközről történő betöltéséhez kattintson a Betöltés az eszközről lehetőségre.

  3. Válassza a Szám blokkolás engedélyezése lehetőséget.

  4. Írja be a faxszámot a FAX-szám mezőbe.

  5. A faxszám Blokkolt számok listára való felvételéhez kattintson a Hozzáadás lehetőségre.

  6. A Blokkolt számok lista frissítéséhez kattintson a Mentés az eszközre elemre.

  7. A párbeszédpanel bezárásához kattintson a Bezárás lehetőségre.


Karbantartás

A Karbantartás lapon megnyithatja a KYOCERA Net Viewer alkalmazást, cseretonert rendelhet, megtekintheti a Kyocera Document Solutions weboldalát, és nyomtatóillesztő programokat tölthet le. Az elérhető opciók a nyomtatórendszer típusától függenek.


Karbantartási menü

A Karbantartási menü segítségével csökkentheti a szervizhívások számát. Olyan jellemzőket állíthat be, mint például a nyomtatási minőség, a nyomtatás helyzete vagy a beolvasás helyzete, illetve végrehajthatja a gyári alapbeállítások visszaállítása műveletet is. Olvassa el a Karbantartási menü párbeszédpanelen megjelenő leírásokat.

A karbantartási csomagokat az eszköz gyártója biztosítja. A KYOCERA Client Tool telepítéskor egy korlátozott eszközbeállításokat tartalmazó karbantartási csomagot tartalmaz.


Karbantartási beállítások

A KYOCERA Client Tool alkalmazás az alábbi karbantartási funkciókat biztosítja:

Nyomtatási minőség beállítása

Ez a funkció a nyomtatás minőségének javítását célzó műveleteket tartalmaz.

  • Hengertöltés-beállítás
  • Írja be vagy válassza ki a hengeregység töltési feszültségét 1 és 7 között. A nagyobb érték nagyobb sűrűségű nyomatot eredményez. Kisebb érték beállítása esetén a nyomat sűrűsége kisebb.
  • Magasság beállítás
  • Válassza ki az Ön tartózkodási helyének magasságát:
  • 0: 0-1500 méter (0-4921 láb)
  • 1: 1500-2500 méter (4921-8202 láb)
  • 2: 2500 méter (8202 láb) vagy magasabb
  • Hengerfrissítés
  • A Frissítés lehetőségre kattintva megtisztíthatja a hengeregységet, ha a nyomat elmosódottnak tűnik vagy üres foltok találhatók rajta. A hengerfrissítés befejezését követően ecset segítségével kézzel tisztítsa meg a továbbítógörgőt.

Nyomtatás helyzetének beállítása

Ezzel a funkcióval a nyomat kezdőpozícióját (bal felső sarok) állíthatja be.

  • Egyoldalas nyomtatás
  • Írja be vagy válassza ki az egyoldalas nyomtatás bal oldali és felső margójának kezdőpozícióját egyoldalas nyomtatás esetén, -10 és +10 mm között.
  • Kétoldalas nyomtatás
  • Írja be vagy válassza ki a kétoldalas nyomtatás bal oldali és felső margójának kezdőpozícióját egyoldalas nyomtatás esetén, -10 és +10 mm között.
  • Margók nyomtatáskor
  • Írja be vagy válassza ki az összes szél kívánt margóját, 0 és 10 mm között. Ez a beállítás csak a FAX és másolás funkcióra vonatkozik, a nyomtatási funkcióra nem, mivel a margók beállítása itt rendszerint az alkalmazásból történik.

Beolvasás helyzetének beállítása

Ez a funkció a beolvasási bemenethez tartozó beolvasási kezdőpozíció és beolvasási margók beállítására szolgál.

  • Beolvasás kezdőpozíciója
  • Írja be vagy válassza ki az üveglapra vonatkozó kezdőpozíciót -10 és +1 mm között. Írja be vagy válassza ki a dokumentumadagolóra vonatkozó kezdőpozíciót -3 és +10 mm között.
  • Beolvasási margók
  • Írja be vagy válassza ki az egyes szélekhez tartozó, az üveglapra, illetve dokumentumadagolóra vonatkozó beolvasási margókat, 0 és 10 mm között.

Gyári alapbeállítások visszaállítása

Ez a funkció gyári alapbeállításokra állítja vissza az eszközt. Ez a funkció megegyezik az Eszköz lapon található Gyári alapbeállítás funkcióval

  • Eszköz alaphelyzetbe állítása
  • A gomb megnyomásával állítsa vissza az alapbeállítást, majd kattintson azOK elemre.

Csomag betöltése

A Csomag betöltése gombbal tallózva kereshet karbantartási csomagot (.MTP). csomag karbantartási beállítófunkciókat biztosít.


Karbantartási műveletek végrehajtása

Nyomtatóeszközén rutin karbantartást hajthat végre.

  1. A KYOCERA Client Tool párbeszédpanelen válasszon egy eszközt a listából.

  2. Kattintson a Karbantartás > Karbantartási menü lehetőségre.

  3. A Karbantartási menü párbeszédpanelen kattintson a Csomag betöltése elemre, majd tallózva keressen egy felhasználóicsomag-fájlt (.MTP). Ha jelszó szükséges, írja be a jelszót.

  4. Egyenként válassza ki az elemeket a listából, majd adja meg a kívánt beállítást az egyes funkciókhoz.

  5. A Mégse elemre kattintva visszatérhet az az előző nézetre, vagy másik karbantartási műveletet választhat.

  6. Az összes beállítás elvégzését követően kattintson a befejezéshez az Alkalmaz lehetőségre.


KYOCERA Net Viewer

Megnyitja a KYOCERA Net Viewer alkalmazást, amennyiben az telepítve van rendszerén. A KYOCERA Net Viewer szoftver lehetővé teszi a hálózati eszközök adatainak rendezését és megfigyelését.

A Súgó KYOCERA Net Viewer alkalmazásban történő megtekintéséhez kattintson a Súgó > KYOCERA Net Viewer Help elemre, vagy nyomja meg billentyűzetén az F1 billentyűt.


Toner rendelése

E-mailen keresztül vagy weben is rendelhet cseretonert. A Toner rendelése ikonra kattintva az alábbi lehetőségek jelennek meg:

  • E-mail küldése
  • Írjon be egy e-mail címet, majd kattintson az OK lehetőségre az alapértelmezett e-mail program megnyitásához.
  • Weblap megnyitása
  • Írjon be egy webcímet, majd kattintson az OK lehetőségre az alapértelmezett webböngésző megnyitásához.


Kyocera Online

Egy webböngészőben megnyitja a Kyocera Document Solutions weboldalát.


Illesztőprogram letöltése

Ide kattintva megnyithatja a Kyocera Document Solutions webhely letöltés oldalát. Nyomtató illesztőprogramokat tölthet le, és hivatalos forgalmazót kereshet.


Eszköz állapota

Egy 3D képet jelenít meg az eszközről és annak aktuális állapotáról. A Frissítés ikonra kattintva frissítheti a képet és az állapotinformációkat.


Kínálat lap

A Kínálat lap az aktuális tonerszintet jeleníti meg. A lehetséges állapotok a következők:

  • OK
  • Az aktuális tonerszint a Konfiguráció > Állapotfigyelő beállításnál megadott tonerszint-százalék fölött van.
  • Vigyázat
  • Az aktuális tonerszint a Konfiguráció > Állapotfigyelő beállításnál megadott tonerszint-százalék alatt van.


Eszköz áttekintése lap

Az Eszköz áttekintése lap az nyomtatóeszköz aktuális adatait és beállításait jeleníti meg.

  • Eszközbeállítások
  • Megjeleníti az eszközfunkciók beállításait, például a kezelőpanel nyelvét vagy a Lapdobási időtúllépés beállítást.
  • Eszközadatok
  • Megjeleníti az eszköz adatait, például típusnév, sorozatszám vagy firmware-verziók.


Névjegy

A KYOCERA Client Tool párbeszédpanel alján található Kyocera logóra kattintva megnyílik a szoftver verzióját megjelenítő Névjegy párbeszédpanel.