KYOCERA Client Tool

KYOCERA Client Tool מספק לך גישה מהירה לתכונות והגדרות התקן נפוצות, בנוסף למצב הנוכחי של כל ההתקנים הנתמכים. תוכל להשתמש ב-KYOCERA Client Tool גם להזמנת טונר, להורדת מנהלי התקנים של מדפסות, לביצוע משימות תחזוקה בסיסיות ולהצגת תיעוד המדפסת. דגמי MFP מצוידים בתכונות של סריקה ופקס. ניתן להתקין את KYOCERA Client Tool מתקליטור ספריית המוצר.

אפשרויות הבחירה משתנות בהתאם לדגם של מערכת ההדפסה.

כדי לפתוח את KYOCERA Client Tool, לחץ על התחל > כל התוכניות > Kyocera > Client Tool > KYOCERA Client Tool.


רשימת התקנים

הרשימה שבחלקה העליון של תיבת הדו-שיח KYOCERA Client Tool מכילה את כל ההתקנים הנתמכים שמותקנים במחשב. ניתן לבחור התקן מהרשימה כדי להציג את המאפיינים שלו ולבחור מבין האפשרויות הזמינות, כגון תצורה, תחזוקה והורדת מנהל התקן.

רק התקנים המחוברים ליציאת USB או ליציאת TCP/IP סטנדרטית יופיעו ברשימה.


הדפסה

מהכרטיסייה הדפסה ניתן לגשת להעדפות הדפסה ולמאפיינים של מנהל ההתקן. לחץ על העדפות או מאפיינים כדי לפתוח את ההגדרות.

כדי להציג עזרה בתיבות הדו-שיח העדפות או מאפיינים, הקש על F1 במקלדת. ניתן גם ללחוץ על סימן השאלה שבפינה השמאלית העליונה ולאחר מכן ללחוץ על תכונה בתיבת הדו-שיח כדי לפתוח את נושא העזרה הקשור אליה.


העדפות

פתיחת תיבת הדו-שיח העדפות הדפסה עבור ההתקן שנבחר. הגדרות ברירת המחדל של מנהל ההתקן חלות על כל משימות ההדפסה, אך שינויי הגדרות המתבצעים ביישום שמשמש לשליחת העבודה מבטלים אותן.

כדי להציג עזרה בהעדפות הדפסה, הקש על F1 במקלדת או לחץ על סימן השאלה שבפינה השמאלית העליונה ולחץ שוב בתוך תיבת הדו-שיח.


מאפיינים

פתיחת תיבת הדו-שיח מאפיינים עבור ההתקן שנבחר. בכרטיסיה הגדרות התקן, תוכל לבחור את הגדרות מנהל המערכת, המשתמש והתאימות.

כדי להציג עזרה בהעדפות הדפסה, הקש על F1 במקלדת או לחץ על סימן השאלה שבפינה השמאלית העליונה ולחץ שוב בתוך תיבת הדו-שיח.


התקן

בכרטיסייה התקן ניתן לשנות הגדרות תצורה ולהציג תיעוד עבור ההתקן. ניתן גם להפעיל התקן מחדש ולשחזר את הגדרות ברירת המחדל של היצרן.


תצורה

פתיחת תיבת הדו-שיח תצורה עבור ההתקן שנבחר. תוכל להציג ולשנות את האפשרויות ‏‏ברירת מחדל של ההתקן, העתקה, פקס, תקשורת, SNMP Traps ומנטר סטטוס עבור כל ההתקנים הנתמכים שמחוברים לרשת שלך. אפשרויות הבחירה משתנות בהתאם לדגם של מערכת ההדפסה.


‏‏ברירת מחדל של ההתקן

בתצורה > ‏‏ברירת מחדל של ההתקן, ניתן לבחור אפשרויות 'כבה כאשר', יחידות מידה (אינץ'/ס"מ), ניקוי שגיאות אוטומטי ואת גודל וסוג הנייר.

  • טיימר כיבוי
  • בחר את פרק הזמן שיעבור לפני שההתקן יכבה באופן אוטומטי כשאינו נמצא בשימוש (1 עד 12 שעות, או יום אחד עד שבוע אחד).
  • כבה כאשר
  • בחר סוג חיבור אחד או יותר לכיבוי ההתקן באופן אוטומטי.
  • שינה אוטומטית
  • הגדר את טיימר השינה להעברת ההתקן למצב שינה כשאינו נמצא בשימוש (1 עד 240 דקות).
  • מצב שקט
  • סמן תיבה זו כדי להפחית את רעש המדפסת על ידי האטת מהירות ההדפסה.
  • יחידות
  • בחר אינצ'ים או מילימטרים כיחידת המידה להגדרות גודל העמוד, סימן מים, פוסטר ומרווח עמודות.
  • צפיפות הדפסה
  • בחר את מידת הבהירות של פלט הטונר בעבודות הדפסה, מבהיר עד כהה.
  • אפשרויות פנל
  • פתיחת תיבת הדו-שיח אפשרויות פנל לבחירת הגדרות ברירת מחדל עבור פנל ההפעלה. ניתן להגדיר את מסך ושפת ברירת המחדל. ניתן לבחור גם באפשרות אפס פנל כדי להגדיר את מרווח רענון הפנל. הקלד או בחר זמן בין 5 ל-495 שניות.
  • ניקוי שגיאות אוטומטי
  • סמן את התיבה כדי להפעיל תכונה זו. ציין את משך הזמן שיעבור לפני ניקוי שגיאות התקן כשההתקן לא נמצא בשימוש (5 עד 495 שניות).
  • פסק זמן בהזנת נייר
  • ציין את משך הזמן שיעבור לפני שהעמוד האחרון יודפס באופן אוטומטי, כאשר נתוני ההדפסה מסתיימים ואין מידע אודות סוף העמוד (5 עד 495 שניות).
  • גודל נייר
  • בחר את גודל הנייר שישמש כברירת מחדל. ניתן לבחור באפשרות גודל מותאם אישית כדי ליצור גודל נייר מותאם אישית. בדגמים מסוימים, ניתן גם לבחור בהגדרות גודל מקור ותמונת מקור.
  • גודל מקור
  • גודל מסמך המקור שמונח על המשטח.
  • תמונת מקור
  • התמונה היא טקסט, תצלום או שילוב של טקסט ותצלום.
  • סוג מדיה
  • בחר את סוג המדיה שישמש כברירת מחדל.
  • שם מותאם אישית
  • הזן שם עבור סוגי מדיה מותאמים אישית 1 עד 8, כאשר מתבצעת בחירה בסוג מדיה מותאם אישית.
  • משקל נייר
  • בחר את משקל הנייר עבור סוג המדיה שנבחר, מקל עד כבד 3.
  • דו-צדדי
  • בחר כדי להפעיל הדפסת דופלקס עבור סוגי מדיה מותאמים אישית 1 עד 8, כאשר מתבצעת בחירה בסוג מדיה מותאם אישית. תכונה זו אינה זמינה בדגמים מסוימים.
  • שמור
  • לחיצה על שמור תשמור את השינויים באפשרויות שם מותאם אישית, משקל נייר ודו צדדי של סוג המדיה שנבחר. לחיצה על שמור משייכת את השינויים בסוג המדיה שנבחר, באופן פנימי בתוך KYOCERA Client Tool. אם תבחר סוג מדיה מבלי ללחוץ תחילה על שמור, השינויים שבוצעו בסוג המדיה הקודם יימחקו. בעזרת האפשרות שמור, ניתן להגדיר סוגי מדיה נוספים לפני הלחיצה על החל או אישור. כל ההגדרות נשלחות אל המדפסת רק לאחר לחיצה על החל, שמשאירה את תיבת הדו-שיח פתוחה, או על אישור, שסוגרת את תיבת הדו-שיח.


יצירת גודל עמוד מותאם אישית

כדי להשתמש בגודלי עמודים מותאמים אישית, יש ליצור ולהוסיף אותם לרשימה גודל נייר בתצורה < ברירת מחדל של ההתקן.

  1. בתיבת הדו-שיח KYOCERA Client Tool בחר התקן מהרשימה.

  2. לחץ על התקן > תצורה ולאחר מכן בחר בכרטיסייה ‏‏ברירת מחדל של ההתקן.

  3. ברשימה גודל נייר, בחר גודל מותאם אישית.

  4. בתיבת הדו-שיח גודל נייר מותאם אישית, הקלד או בחר ערכים עבור קואורדינטות הרוחב והגובה. אם ערכי הגובה או הרוחב יחרגו מהמגבלה, הם ישתנו באופן אוטומטי לערכים המרביים המותרים לאחר שתלחץ על אישור.

  5. לחץ על אישור כדי לסגור את תיבת הדו-שיח גודל נייר מותאם אישית.


עותק

בתצורה > עותק, ניתן לקבוע הגדרות איכות, פריסה וכריכה עבור צילום מסמכים.

  • סידרור
  • מציין את הסדר שבו יודפסו העמודים הנכללים בעבודת הדפסה המורכבת מעותקים מרובים. כאשר האפשרות סידרור מסומנת, העבודה השלמה מודפסת סדרה אחר סדרה. כאשר האפשרות סידרור אינה מסומנת, מודפסים עותקים רצופים של כל אחד מהעמודים.
  • כיוון
  • בחר מתוך אפשרויות הגבול הזמינות עבור הדפסה לאורך או לרוחב.
  • EcoPrint
  • בחר בתכונה EcoPrint לשינוי מידת הספיגה של הטונר בעבודת ההדפסה כדי להפוך את כל התמונה המודפסת, כולל הטקסט והגרפיקה, לבהירה יותר.
  • שילוב
  • תחת פריסה, בחר את כיוון העיון בדף עבור 2 עמודים לגיליון או 4 עמודים לגיליון.
  • זום
  • בחר את היחס בין התמונה הנסרקת לבין פלט ההדפסה. בחירה ב-100% תדפיס את התמונה בגודלה המקורי. גודל התמונה מותאם באופן אוטומטי לעמוד המודפס.
  • כריכה בגימור
  • הגדרת כיוון הכריכה של העתקה דו צדדית. בחר שמאל / ימין כדי לכרוך לאורך, או עליון כדי לכרוך לרוחב.
  • צפיפות
  • בחר את בהירות ההדפסה, מ--3 (בהיר יותר) עד 3+ (כהה יותר).


פקס

ב-תצורה > פקס, ניתן לקבוע הגדרות שידור, קבלה והעברה עבור מכשירי פקס.

שידור (TX)

שם ומספר נכללים ב-TTI (זיהוי המסוף המשדר) של ההתקן השולח, המודפס על הפקס שמתקבל בהתקן המקבל.

  • שם
  • הקלד את שם הפקס, באורך 32 תווים לכל היותר.
  • מספר
  • הקלד את מספר הטלפון של שולח הפקס.
  • מהירות התחלת שידור
  • בחר את מהירות השידור, מ-33.6 Kbps עד 9.6 Kbps. ברוב המקרים יש להשאיר את ברירת המחדל ללא שינוי. במקרים של תנאי תקשורת גרועים, הגדר מהירות נמוכה יותר.
  • שידור ECM (מצב תיקון שגיאות)
  • מזהה שגיאות במהלך שליחה להתקן אחר התומך ב-ECM. הדבר מונע עיוות של התמונה כתוצאה מתנאי תקשורת גרועים. אם מתרחשת שגיאה, ההתקן השולח משדר מחדש את הנתונים. אם השידור איטי, הסר את סימון התיבה.
  • העדפות סריקה
  • פתיחת תיבת הדו-שיח העדפות סריקה והדפסה להצגת אפשרויות סריקה והדפסה.
  • זיהוי המסוף המשדר (TTI)
  • בחר באפשרות זו כדי לכלול בפקס המתקבל מידע כגון תאריך, שעה, מספר הדפים שנשלחו, שם החברה ומספר הפקס השולח.
  • ‎‎בקרת עוצמה
  • פתיחת תיבת הדו-שיח ‎‎בקרת עוצמה, המשמשת לבחירת עוצמת הרמקול והצג.
  • מצב חיוג
  • בחר את סוג קו הטלפון שמשמש עבור החיבור שלך. האפשרויות משתנות לפי מדינה.
  • מספר ניסיונות
  • הקלד או בחר את מספר הניסיונות לשלוח פקס, עד 14 לכל היותר. המספר המרבי משתנה לפי מדינה.

קבלה (RX)

  • תאריך ושעת קבלה
  • סמן את התיבה כדי להוסיף פרטי קבלה לכל עמוד של הפקס המתקבל. המידע כולל את התאריך והשעה, שם השולח ומספר העמוד.
  • העדפות הדפסה
  • פתיחת תיבת הדו-שיח העדפות סריקה והדפסה להצגת אפשרויות סריקה והדפסה.
  • הגדרות שידור פקס
  • במיקומים מסוימים, התכונה זיהוי באמצעות צלצול ייחודי (DRD) זמינה. ניתן לבחור צלצול עבור קבלת פקסים. בחר באפשרות אוטו (רגיל) לצלצול ברירת מחדל, או באפשרות DRD לצלצול ייחודי.
  • מהירות התחלת קבלה
  • בחר את מהירות הקבלה, מ-33.6 Kbps עד 9.6 Kbps. ברוב המקרים יש להשאיר את ברירת המחדל ללא שינוי. במקרים של תנאי תקשורת גרועים, הגדר מהירות נמוכה יותר.
  • קבלת ECM
  • מזהה שגיאות במהלך קבלת פקס מהתקן אחר התומך ב-ECM. הדבר מונע עיוות של התמונה כתוצאה מתנאי תקשורת גרועים. אם מתרחשת שגיאה, ההתקן השולח משדר מחדש את הנתונים. אם השידור איטי, הסר את סימון התיבה.
  • מספר צלצולים
  • הקלד או בחר את מספר הפעמים שהטלפון יצלצל לפני מענה לשיחה, עד 15 לכל היותר. האפשרויות משתנות לפי מדינה.

העברה

  • העברה
  • בחר באפשרות זו כדי לאפשר העברה של פקס, ולאחר מכן בחר הגדרות העברה.
  • מספר פקס
  • בחר מספר טלפון להעברת תמונה שהתקבלה לנמען אחר.
  • מהירות התחלת שידור
  • כדי להעביר פקס, בחר את מהירות ה-TX (שידור), מ-33.6 Kbps עד 9.6 Kbps. במקרים של תנאי תקשורת גרועים, בחר מהירות נמוכה יותר.
  • ECM
  • מזהה שגיאות במהלך שליחה להתקן אחר התומך ב-ECM. הדבר מונע עיוות של התמונה כתוצאה מתנאי תקשורת גרועים. אם מתרחשת שגיאה, ההתקן השולח משדר מחדש את הנתונים. אם השידור איטי, הסר את סימון התיבה.
  • הגדרת שעת ההעברה
  • בחר שעה לביצוע העברה. בחר תמיד מופעל כדי להעביר בכל שעה, או בחר תזמון והגדר שעת התחלה ושעת סיום.
  • הדפס
  • בחר באפשרות זו כדי להדפיס במהלך העברה של פקס

הודעות

  • הודעות
  • פתיחת תיבת הדו-שיח התראת פקס, לבחירת אפשרויות הודעה.


בחירת העדפות סריקה והדפסה

ניתן לבחור אפשרויות רזולוציה, צפיפות ודו צדדי עבור סריקה והדפסה.

  1. בתיבת הדו-שיח KYOCERA Client Tool בחר התקן מהרשימה.

  2. לחץ על התקן > תצורה ולאחר מכן בחר בכרטיסייה ‏‏פקס.

  3. לחץ על העדפות סריקה או העדפות הדפסה.

  4. בתיבת הדו-שיח העדפות סריקה והדפסה, בחר את הרזולוציה של הפקס, מ-200 x 100 dpi רגיל עד 200 x 400 dpi חד ביותר.

  5. בחר את בהירות ההדפסה, מ--3 (בהיר יותר) עד 3+ (כהה יותר).

  6. בחר אם להדפיס על שני צידי הדף.

  7. לחץ על אישור.


בחירת עוצמה

ניתן לבחור את עוצמת הרמקול והצג.

  1. בתיבת הדו-שיח KYOCERA Client Tool בחר התקן מהרשימה.

  2. לחץ על התקן > תצורה ולאחר מכן בחר בכרטיסייה ‏‏פקס.

  3. לחץ על ‎‎בקרת עוצמה.

  4. בתיבת הדו-שיח ‎‎בקרת עוצמה בחר את העוצמות הרצויות:

    • רמקול
    • הקלד או בחר את עוצמת הרמקול המובנה כאשר הקו מחובר באמצעות לחיצה על רמקול.
    • צג
    • הקלד או בחר את עוצמת הרמקול המובנה כאשר הקו מחובר ללא לחיצה על רמקול, למשל בעת שידור מהזיכרון.

  5. לחץ על אישור.


בחירת התראת פקס

ניתן לבחור אפשרויות של הודעות עבור שליחה וקבלה של פקסים ועבור דוחות פקס.

  1. בתיבת הדו-שיח KYOCERA Client Tool בחר התקן מהרשימה.

  2. לחץ על התקן > תצורה ולאחר מכן בחר בכרטיסייה ‏‏פקס.

  3. לחץ על הודעות.

  4. בתיבת הדו-שיח התראת פקס, בקטע שידור (TX) בחר אפשרויות של הודעות כדי להדפיס הודעה כאשר פקס נשלח בהצלחה:

    • מופעל
    • הדפסת הודעות עבור כל פעילויות הפקס.
    • שגיאה בלבד
    • הדפסת הודעות עבור שגיאות בלבד.
    • כבוי
    • ללא הדפסת הודעות.
    • צרף עותק שידור
    • בחר באפשרות זו כדי לכלול תמונה של הפקס בהודעה.
    • דוח שידור
    • בחר באפשרות זו כדי להדפיס את הפרטים של 50 הפקסים האחרונים ששודרו.

  5. בקטע קבלה (RX), בחר אפשרויות של הודעות כדי להדפיס הודעה כאשר פקס מתקבל בהצלחה:

    • מופעל
    • הדפסת הודעות עבור כל פעילויות הפקס.
    • שגיאה בלבד
    • הדפסת הודעות עבור שגיאות בלבד.
    • כבוי
    • ללא הדפסת הודעות.
    • דוח קבלה
    • בחר באפשרות זו כדי להדפיס את הפרטים של 50 הפקסים האחרונים שהתקבלו.

  6. לחץ על אישור.


תקשורת

בתצורה > תקשורת, ניתן להציג או לערוך את שם המארח, הגדרות TCP/IP והגדרות SNMP שישמשו עבור תקשורות התקן.

  • שם מארח
  • הזן את שם המארח של ההתקן.
  • ממשק LAN
  • הזן את סוג ממשק ה-LAN המותקן בהתקן.
  • בנוסף, ניתן לסמן תיבות עבור סוגי היציאות הזמינות שמשמשות את ההתקן לתקשורת: הגדרת LPD, יציאת Raw, הדפסת WSD.
  • TCP/IP
  • הסר את סימון התיבה של פרוטוקול DHCP. הזן את ערכי כתובת ה-IP, מסכת רשת המשנה ושער ברירת המחדל.
  • SNMP
  • פרוטוקול SNMP מספק ומעביר מידע ניהולי בסביבת רשת. קהילת קריאה וקהילת כתיבה יכולות להכיל עד 16 תווים. קהילת ברירת המחדל היא ציבורית. אם המחשב אינו מחובר, עדיין ניתן להקליד הגדרות קהילת קריאה וקהילת כתיבה. הקלד פרטי שם פקס מקומי, שם מערכת ומספר פקס מקומי באורך של עד 32 תווים. בחר באפשרות אפשר אימות כדי להפעיל את אימות ההתקן.


SNMP Traps

בתצורה > SNMP Traps, ניתן לבחור הגדרות של הודעות Trap של SNMP עבור כתובת IP אחת או שתיים. אם מתרחשת שגיאה, כגון הוסף נייר, ההתקן יוצר הודעת trap באופן אוטומטי. הודעת ה-trap שולחת הודעת שגיאה לנמען אחד או שניים שנקבעו מראש עבור הודעת ה-trap. שרת הודעות ה-trap הוא המקלט הפועל ביישום וקולט את מנות ה-SNMP. קהילת ברירת המחדל היא ציבורית.

עבור כל כתובת IP, סמן את התיבה נמען הודעת Trap 1 או נמען הודעת Trap 2, הקלד את השם וכתובת ה-IP של קהילת ה-Trap ובחר מתוך האירועים הזמינים.


מנטר סטטוס

בתצורה > מנטר סטטוס, ניתן לבחור רמת טונר להתראה והגדרות של הודעות אירועים. מנטר הסטטוס מציג הודעות בנוגע למצב ההתקן בפינה השמאלית התחתונה של המסך.

  • הגדר את רמת הטונר להתראה.
  • בחר באפשרות זו כדי ליצור התראה כאשר רמת הטונר נמוכה ולאחר מכן בחר אחוז בין 0 ו-100. כשרמת הטונר תגיע לאחוז זה, יוצג סמל התראה בכרטיסייה אספקה בחלק התחתון של תיבת הדו-שיח KYOCERA Client Tool.
  • הפוך הודעות אירועים לזמינות
  • בחר באפשרות זו כדי להפעיל את תכונת ההודעות עבור אירועי התקן נבחרים. כאשר אפשרות זו מסומנת, אפשרויות ההודעות זמינות.
  • הפוך הודעות קופצות לזמינות
  • כאשר אפשרות זו מסומנת, מוצגת הודעה קופצת בפינה השמאלית התחתונה של המסך עבור כל אירוע שנבחר, כאשר הוא מתרחש.
  • אירועים
  • בחר אירוע אחד או יותר עבור ההודעה.
  • קובץ קול
  • לאחר שתבחר אירוע אחד או יותר, בחר באפשרות זו כדי להפעיל הודעות קוליות. הקלד את מיקום קובץ הקול (.WAV), או לחץ על עיוןלאיתור קובץ קול השמור במחשב. ניתן ללחוץ על לחצן החץ כדי לשמוע את הצליל שנבחר.
  • השתמש בטקסט לדיבור
  • לאחר שתבחר אירוע אחד או יותר, בחר או הקלד את הטקסט הרצוי. כלי העזר טקסט לדיבור של Microsoft קורא את הטקסט ומשמיע אותו בקול. ניתן ללחוץ על לחצן החץ כדי לשמוע את הטקסט שנבחר.


סמל מנטר הסטטוס

כאשר מנטר הסטטוס מופעל, ניתן ללחוץ באמצעות לחצן העכבר הימני על הסמל מנטר סטטוס שבמגש המערכת להצגת האפשרויות הבאות:

  • הסתר את KYOCERA Client Tool / הצג את KYOCERA Client Tool
  • הצגה או הסתרה של תיבת הדו-שיח KYOCERA Client Tool.
  • www.kyoceradocumentsolutions.com
  • פתיחת דפדפן אינטרנט בדף הבית של Kyocera Document Solutions.
  • יציאה
  • סגירת KYOCERA Client Tool והסרת הסמל מנטר סטטוס ממגש המערכת.


קבוע מראש

באמצעות כלי העזר קבוע מראש, ניתן לנהל בקלות הגדרות שנקבעו מראש ושנשמרו בהתקן. ניתן לשמור עד שלוש תצורות של הגדרות שנקבעו מראש עבור כל אחת מפונקציות ההעתקה, הסריקה, הפקס או תיבת ההדפסה. לאחר שמירתן, ניתן להשתמש בהגדרות שנקבעו מראש בהתקן על ידי לחיצה על לחצני תוכנית המתאימים. תכונה זו זמינה בדגמי MFP.


תכנות הגדרה קבועה מראש של העתקה, סריקה, פקס או תיבת הדפסה

  1. בתיבת הדו-שיח KYOCERA Client Tool, בחר התקן > קבוע מראש.

  2. בחר בכרטיסייה של ההגדרה הקבועה מראש שברצונך לשנות: עותק, סרוק, פקס או תיבת הדפסה.

  3. לחץ על הלחצן תוכנית שמימין ובחר את המספר של ההגדרה הקבועה מראש שברצונך להגדיר. ההגדרות שמשויכות בשלב זה לאותו מספר קבוע מראש מוצגות ברשימה בתיבה תקציר.

  4. ערוך את ההגדרות שבכרטיסייה בהתאם לצורך.

  5. לחץ על שמור כדי לשמור את ההגדרות במספר הקבוע מראש.

  6. לחץ על סגור כדי לצאת מתיבת הדו-שיח.

הערה: פקס זמין בדגמים מסוימים בלבד.


הכרטיסייה עותק

ניתן לקבוע בכרטיסייה זו הגדרות שיחולו על פונקציית ההעתקה של ההתקן, ולשמור אותן כהגדרות שנקבעו מראש. לחץ על אפס כדי לשחזר את הגדרות ברירת המחדל או לחץ על שמור כדי לשמור את השינויים בהגדרה שנקבעה מראש. בסיום, לחץ על סגור.

  • גודל מקור
  • גודל מסמך המקור שמונח על המשטח.
  • תמונת מקור
  • התמונה היא טקסט, תצלום או שילוב של טקסט ותצלום.
  • רזולוציה
  • הרזולוציה של התמונה הסרוקה.
  • עותקים
  • מספר העותקים.
  • סידרור
  • סידרור עותקים מרובים.
  • כיוון מקורי
  • האופן שבו מסמך המקור מונח על המשטח.
  • זום
  • מידת ההגדלה של התמונה הסרוקה.
  • צפיפות
  • מידת הבהירות של התמונה הסרוקה.
  • EcoPrint
  • תכונה המשמשת לשינוי מידת הספיגה של הדיו והופכת את כל התמונה, הטקסט או הגרפיקה לבהירים יותר בעבודת ההדפסה.
  • דו צדדי
  • קובעת אם ההדפסה תתבצע על צד אחד של הדף או על שני צדדיו, ובאיזה צד הדפים ייכרכו.
  • שילוב
  • הדפסת עמוד אחד או יותר על דף אחד. ניתן לבחור בשני עמודים או בארבעה עמודים.
  • פריסה
  • רצף העמודים כאשר עמודים מרובים מודפסים על דף אחד.


הכרטיסייה סרוק

ניתן לקבוע בכרטיסייה זו הגדרות שיחולו על פונקציית הסריקה של ההתקן, ולשמור אותן כהגדרות שנקבעו מראש. לחץ על אפס כדי לשחזר את הגדרות ברירת המחדל או לחץ על שמור כדי לשמור את השינויים בהגדרה שנקבעה מראש. בסיום, לחץ על סגור.

  • שם
  • השם הקבוע מראש שיוצג בפנל ההפעלה.
  • גודל מקור
  • גודל מסמך המקור שמונח על המשטח.
  • תמונת מקור
  • התמונה היא טקסט, תצלום או שילוב של טקסט ותצלום.
  • הפוך תמונה
  • הפיכת הצבעים והגוונים של התמונה.
  • חדד
  • החדות של התמונה הסרוקה.
  • צבע סריקה
  • סריקת תמונות בצבע מלא, בגוונים של אפור או בשחור לבן.
  • צפיפות
  • מידת הבהירות של התמונה הסרוקה.
  • רזולוציה
  • הרזולוציה של התמונה הסרוקה.
  • שם פלט
  • שם הקובץ שישמש לשמירת התמונות שנסרקו. עבור כל תמונה, מצורף לשם הקובץ מספר בסדר עולה.
  • תבנית קובץ
  • התבנית של קובצי התמונות שנסרקו.
  • איכות
  • איכות קובץ התמונה שנסרקה, כאשר תבנית הקובץ שנבחרה היא JPEG.
  • תיקיית יעד
  • מיקום קובצי התמונות שנסרקו במחשב המקומי. לבחירת מיקום, לחץ על עיון.


הכרטיסייה פקס

ניתן לקבוע בכרטיסייה זו הגדרות שיחולו על פונקציית הפקס של ההתקן, ולשמור אותן כהגדרות שנקבעו מראש. לחץ על אפס כדי לשחזר את הגדרות ברירת המחדל או לחץ על שמור כדי לשמור את השינויים בהגדרה שנקבעה מראש. בסיום, לחץ על סגור.

  • גודל מקור
  • גודל מסמך המקור שמונח על המשטח.
  • תמונת מקור
  • סוג המסמך שייסרק: טקסט, תצלום או שילוב של טקסט ותצלום.
  • צפיפות
  • מידת הבהירות של התמונה הסרוקה.
  • רזולוציה
  • הרזולוציה של התמונה הסרוקה.


הוספת מספרי פקס

  1. לחץ על חדש כדי להוסיף מספרי פקס לרשימה שבכרטיסייה פקס.

  2. לחץ על בחר מפנקס הכתובות כדי להוסיף מספר פקס מפנקס הכתובות. בחר ערך מהרשימה ולחץ על אישור.

    ניתן להזין את השם ומספר הפקס ישירות, ולשנות את הגדרות ברירת המחדל.

    • מספר פקס
    • מספר הטלפון של התקן פקס היעד.
    • מהירות התחלת שידור
    • מהירות התחלת השידור של כל מספר פקס.
    • ECM
    • ערך ה-ECM של כל מספר פקס.

  3. בסיום, לחץ על אישור. לחלופין, לחץ על ביטול כדי לצאת מתיבת הדו-שיח מבלי להחיל את השינויים.


הכרטיסייה תיבת הדפסה

ניתן לקבוע בכרטיסייה זו הגדרות שיחולו על פונקציית תיבת ההדפסה של ההתקן, ולשמור אותן כהגדרות שנקבעו מראש. לחץ על אפס כדי לשחזר את הגדרות ברירת המחדל או לחץ על שמור כדי לשמור את השינויים בהגדרה שנקבעה מראש. בסיום, לחץ על סגור.

  • שם
  • שם זה יוצג בפנל ההפעלה לאחר בחירה בהגדרה שנקבעה מראש.
  • חיבור
  • החיבור יכול להיות רשת או מקומי.
  • כתובת IP
  • כתובת ה-IP של המחשב.
  • תיקיית יעד
  • התיקייה של תיבת ההדפסה במחשב המקומי. לבחירת מיקום, לחץ על עיון.


תיעוד

לחץ על תיעוד בכרטיסייה התקן כדי לפתוח מדריכים למשתמש עבור הדגם שנבחר.


הפעלה מחדש של ההתקן

לחץ על הסמל הפעלה מחדש של ההתקן כדי להפעיל את ההתקן מחדש. לחץ על אישור כדי לאשר.


ברירת מחדל של היצרן

לחץ על הסמל ברירת מחדל של היצרן כדי לאפס את כל מאפייני ההתקן של הדגמים שנבחרו להגדרות ברירת המחדל. לחץ על אישור כדי לאשר. פעולה זו זהה לאפשרות שחזר את ברירת המחדל של היצרן בתפריט תחזוקה, אליו ניתן לגשת מהכרטיסייה תחזוקה.


סרוק

בכרטיסייה סרוק ניתן לבחור אפשרויות עבור Quick Scan ועבור מנהל התקן TWAIN של הסורק. בנוסף, ניתן לשמור תמונות שנסרקו בקובץ PDF, בהודעת דואר אלקטרוני או בתיקייה. תכונה זו זמינה בדגמי MFP.


העדפות

שינוי הגדרות הסריקה של TWAIN. הגדרה זו תקפה לגבי Quick Scan.

כדי להציג עזרה במנהל התקן TWAIN, הקש על F1 במקלדת או לחץ על סימן השאלה שבפינה השמאלית העליונה ולחץ שוב בתוך תיבת הדו-שיח.


הגדרות סריקה מהירה

באמצעות כלי עזר זה, ניתן לבצע משימות סריקה בקלות ובנוחות. ניתן לסרוק מסמך ולשמור אותו בתיקייה, לשלוח אותו כקובץ מצורף להודעת דוא"ל או להמיר אותו למסמך PDF.


הגדרת אפשרויות סריקה מהירה

  1. בתיבת הדו-שיח הראשית, בחר סרוק > הגדרות סריקה מהירה. תוצג תיבת הדו-שיח הגדרות סריקה מהירה.

  2. בכרטיסייה Quick Scan, ציין ערכים עבור ההגדרות השונות בהתאם לצורך.

  3. לחץ על החל ולאחר מכן על אישור כדי לשמור את ההגדרות החדשות.


ביצוע סריקה מהירה

  1. בלקוח, בחר סרוק ולאחר מכן בחר את סוג הסריקה.

  2. לחץ על סרוק ל-PDF, סרוק לדוא"ל או סרוק לתיקיה. המסמך שבהתקן ייסרק.

  3. עבור סרוק ל-PDF, תוצג תיבת דו-שיח לשמירת הקובץ במחשב. נווט למיקום שבו תרצה לשמור את הקובץ, הזן את שם הקובץ ולחץ על שמור. המסמך שנסרק יישמר כקובץ PDF.

  4. עבור סרוק לדוא"ל, יוצג חלון הודעת דוא"ל, אליה מצורף הקובץ שנסרק. הקלד את נושא וגוף ההודעה, בחר את הנמענים ולחץ על שלח.

  5. עבור סרוק לתיקיה, תוצג תיבת דו-שיח לבחירת תיקיה. בחר את תיקיית היעד ולחץ על אישור.


סרוק ל-PDF

לחץ על הסמל סרוק ל-PDF כדי לסרוק תמונות ולשמור אותן בקובץ PDF, בהתאם להגדרות שנבחרו בכלי העזר Quick Scan. עיין לאיתור המיקום הרצוי ולאחר מכן הזן שם עבור קובץ ה-PDF ושמור אותו.


סרוק לדוא"ל

לחץ על הסמל סרוק לדוא"ל כדי לסרוק תמונות בהתאם להגדרות שנבחרו בכלי העזר Quick Scan ולצרף אותן להודעה ביישום הדוא"ל שלך.


סרוק לתיקיה

לחץ על הסמל סרוק לתיקיה כדי לסרוק תמונות ולשמור אותן בתיקיה, בהתאם להגדרות שנבחרו בכלי העזר Quick Scan. בחר תבנית עבור התמונה, עיין לאיתור מיקום התיקיה הרצויה ולאחר מכן הזן שמות עבור קובצי התמונה ושמור אותם.


פקס

בכרטיסייה פקס, ניתן לבחור אפשרויות עבור מנהל התקן הפקס ופנקס הכתובות. תכונה זו זמינה בדגמי MFP.


העדפות

פתיחת העדפות מנהל התקן הפקס של ההתקן שנבחר, לבחירת אפשרויות עמוד פקס ושידור.

כדי להציג עזרה במנהל התקן הפקס, הקש על F1 במקלדת או לחץ על סימן השאלה שבפינה השמאלית העליונה ולחץ שוב בתוך תיבת הדו-שיח.


מאפיינים

פתיחת הדף מאפייני פקס של ההתקן שנבחר, להצגת פרטי התקן Windows.

כדי להציג עזרה במאפייני הפקס, הקש על F1 במקלדת או לחץ על סימן השאלה שבפינה השמאלית העליונה ולחץ שוב בתוך תיבת הדו-שיח.


פנקס כתובות

פתיחת כלי העזר פנקס כתובות של פקס, לניהול פנקסי כתובות מקומיים ושל התקנים, שישמשו עם מנהל התקן הפקס. ניתן ליצור פנקס כתובות ולשמור רשומות הנכללות בפנקס כתובות.


הוספת איש קשר

  1. בתיבת הדו-שיח הראשית, בחר טען מהתקן. לחלופין, לחץ על פתיחה כדי לטעון קובץ פנקס כתובות מהמחשב. תוכן פנקס הכתובות השמור בהתקן שנבחר יוצג ברשימה.

  2. לחץ על הוסף. בקטע איש קשר, הזן את השם, מספר הפקס, החברה והמחלקה. במידת הצורך, שנה את הבחירה באפשרויות מהירות תקשורת פקס ו-ECM.

  3. לחץ על שמור. המידע יוצג ברשימה, עם הסמל איש קשר בעמודה סוג.

  4. בסרגל הכלים, לחץ על שמור בהתקן. תוכן פנקס הכתובות יועבר אל ההתקן שנבחר.

  5. בסרגל הכלים, ניתן ללחוץ על שמור או שמירה בשם כדי לשמור עותק של קובץ פנקס הכתובות במחשב המקומי. ניתן להשתמש בקובץ זה עם התקנים אחרים.


עריכה או מחיקה של אנשי קשר

  1. בתיבת הדו-שיח הראשית, בחר טען מהתקן. לחלופין, לחץ על פתיחה כדי לטעון קובץ פנקס כתובות מהמחשב. תוכן פנקס הכתובות השמור בהתקן שנבחר יוצג ברשימה.

  2. בחר איש קשר מפנקס הכתובות על ידי לחיצה על שורה ברשימה.

  3. לחץ על ערוך כדי לערוך את איש הקשר שנבחר.

  4. לחץ על מחק כדי למחוק את איש הקשר שנבחר.

  5. לחץ על מחק כפולים כדי להסיר אנשי קשר כפולים.

  6. לאחר ביצוע השינויים, לחץ על שמור כדי להחיל את השינויים ברשימה.

  7. בסרגל הכלים, לחץ על שמור בהתקן. תוכן פנקס הכתובות יועבר אל ההתקן שנבחר.

  8. בסרגל הכלים, ניתן ללחוץ על שמור או שמירה בשם כדי לשמור עותק של קובץ פנקס הכתובות במחשב המקומי. ניתן להשתמש בקובץ זה עם התקנים אחרים.


הוספת קבוצה

ניתן לארגן את אנשי הקשר בקבוצות. לשם כך, יש לפתוח פנקס כתובות או לטעון תחילה פנקס כתובות מהתקן.

  1. בתיבת הדו-שיח הראשית, לחץ על הוסף קבוצה.

  2. הזן שם קבוצה.

  3. בחר את אנשי הקשר שברצונך להוסיף לקבוצה מהרשימה כל אנשי הקשר.

  4. לחץ על >> כדי להוסיף את איש הקשר לרשימה אנשי קשר שנבחרו. כדי להסיר איש קשר מקבוצה, בחר אותו מהרשימה אנשי קשר שנבחרו ולחץ על << כדי להסיר אותו.

  5. לחץ על אישור כדי לשמור את הרשימה.


עריכת קבוצות

ניתן להוסיף או למחוק אנשי קשר מקבוצה קיימת, או לשנות את שם הקבוצה.

  1. בתיבת הדו-שיח הראשית, לחץ על ערוך קבוצה.

  2. בתיבת הדו-שיח עריכת ערך בקבוצה, כדי להוסיף איש קשר לקבוצה, בחר את איש הקשר מהרשימה כל אנשי הקשר ולחץ על >> כדי להוסיף אותו לרשימה אנשי קשר שנבחרו. כדי להסיר איש קשר מקבוצה, בחר אותו מהרשימה אנשי קשר שנבחרו ולחץ על << כדי להסיר אותו.

  3. ניתן לערוך את השם בשדה שם קבוצה.

  4. לחץ על אישור כדי לשמור את השינויים שביצעת ברשימה.


העתקת פנקס כתובות להתקן אחר

  1. בתיבת הדו-שיח הראשית, בחר טען מהתקן. תוכן פנקס הכתובות השמור בהתקן שנבחר יוצג ברשימה.

  2. לחץ על שמור או שמירה בשם כדי לשמור עותק של קובץ פנקס הכתובות במחשב המקומי.

  3. העתק את קובץ ה-FDT. מהמחשב המקומי למחשב שמחובר להתקן היעד.

  4. הפעל את כלי העזר פנקס כתובות של פקס במחשב המחובר להתקן היעד.

  5. לחץ על פתיחה כדי לפתוח את קובץ פנקס הכתובות (FDT.).

  6. לחץ על שמור בהתקן כדי לטעון את קובץ פנקס הכתובות בהתקן ה-MFP.


חסימת מספרים

ניתן להוסיף מספרי פקס ספציפיים לרשימה מספרים חסומים כדי למנוע קבלת פקסים מהתקנים שמספר פקס השולח שלהם זהה למספר שהוספת לרשימה. כדי למנוע קבלת פקסים ממכשירי פקס שלא הוגדר בהם מספר פקס, בחר באפשרות חסום את כל המספרים שאינם ידועים.


חסימת מספרי פקס

  1. בתיבת הדו-שיח הראשית, לחץ על חסום מספרים. אם תוצג תיבת דו-שיח לבחירת התקן היעד, בחר את ההתקן.

  2. לחץ על טען מהתקן כדי לטעון את רשימת המספרים החסומים מפנקס הכתובות של ההתקן שנבחר.

  3. בחר אפשר חסימת מספרים.

  4. הקלד את מספר הפקס בתיבה מספר פקס.

  5. לחץ על הוסף כדי להוסיף את מספר הפקס לרשימה מספרים חסומים.

  6. לחץ על שמור בהתקן כדי לעדכן את הרשימה מספרים חסומים.

  7. לחץ על סגור כדי לסגור את תיבת הדו-שיח.


תחזוקה

מהכרטיסייה תחזוקה, ניתן לפתוח את KYOCERA Net Viewer, להזמין טונר, להציג את אתר האינטרנט של Kyocera Document Solutions ולהוריד מנהלי התקנים של מדפסות. אפשרויות הבחירה משתנות בהתאם לדגם של מערכת ההדפסה.


תפריט תחזוקה

באמצעות תפריט התחזוקה, ניתן לצמצם את הצורך בשיחות שירות. בתפריט זה ניתן לכוונן תכונות כגון איכות ההדפסה, מיקום ההדפסה, מיקום הסריקה ושחזור הגדרות ברירת המחדל של היצרן. עיין בתיאורים המופיעים בתיבת הדו-שיח תפריט תחזוקה.

חבילות התחזוקה מסופקות על ידי יצרן ההתקן. חבילת תחזוקה עם הגדרות התקן מוגבלות נכללת בהתקנה של KYOCERA Client Tool.


אפשרויות תחזוקה

תכונות התחזוקה הבאות זמינות ב-KYOCERA Client Tool:

כוונן איכות הדפסה

תכונה זו כוללת הליכים לשיפור האיכות של פלט ההדפסה.

  • הגדרת טעינת התוף
  • הקלד או בחר את מתח הטעינה הראשי של יחידת התוף, מ-1 עד 7. ערכים גבוהים יותר הופכים את פלט ההדפסה לצפוף יותר. ערכים נמוכים יותר הופכים אותו לצפוף פחות.
  • הגדרת גובה
  • בחר את הגובה במיקום שלך:
  • 0: 0 עד 1500 מטר (0 עד 4921 רגל)
  • 1: 1500 עד 2500 מטר (4921 עד 8202 רגל)
  • 2: 2500 מטר (8202 רגל) ומעלה
  • רענון התוף
  • לחץ על רענן כדי לנקות את יחידת התוף אם פלט ההדפסה מטושטש או מכיל נקודות במקומות שבהם חסר מידע. לאחר רענון התוף, נקה את רולר ההעברה באמצעות מברשת.

כוונן מיקום תדפיס

תכונה זו משמשת לכוונון מיקום ההתחלה (עליון ושמאלי) עבור פלט ההדפסה.

  • הדפסה חד צדדית
  • הקלד או בחר את השוליים העליונים והשמאליים של מיקום ההתחלה עבור הדפסה חד צדדית, מ-10- עד 10+ מ"מ.
  • הדפסת דופלקס
  • הקלד או בחר את השוליים העליונים והשמאליים של מיקום ההתחלה עבור הדפסת דופלקס, מ-10- עד 10+ מ"מ.
  • שוליים להדפסה
  • הקלד או בחר את השוליים הרצויים בכל הגבולות, מ-0 עד 10 מ"מ. הגדרה זו חלה על פונקציות הפקס והסריקה בלבד, ולא על פונקציית ההדפסה, שבה השוליים מוגדרים בדרך כלל מתוך יישום.

כוונן מיקום סריקה

תכונה זו משמשת לכוונון מיקום ההתחלה של הסריקה ושולי הסריקה של קלט הסריקה.

  • מיקום התחלה לסריקה
  • הקלד או בחר את מיקום ההתחלה עבור המשטח, מ-10- עד 1+ מ"מ. הקלד או בחר את מיקום ההתחלה עבור מעבד המסמכים, מ-3- עד 10+ מ"מ.
  • שולי הסריקה
  • הקלד או בחר את שולי הסריקה של כל גבולות המשטח ומעבד המסמכים, מ-0 עד 10 מ"מ.

שחזר את ברירת המחדל של היצרן

תכונה זו משמשת לשחזור ההתקן להגדרות ברירת המחדל של היצרן. היא זהה לאפשרות ברירת מחדל של היצרן שבכרטיסייה התקן.

  • אפס התקן
  • לחץ על לחצן זה כדי לשחזר את הגדרות ברירת המחדל ולאחר מכן לחץ על אישור.

טען חבילה

הלחצן טען חבילה מאפשר לך לעיין כדי למצוא חבילת תחזוקה (MTP.). החבילה מספקת פונקציות תחזוקה הניתנות לכוונון.


ביצוע הליכי תחזוקה

תוכל לבצע תחזוקה שוטפת של התקן ההדפסה שברשותך.

  1. בתיבת הדו-שיח KYOCERA Client Tool בחר התקן מהרשימה.

  2. לחץ על תחזוקה > תפריט תחזוקה.

  3. בתיבת הדו-שיח תפריט תחזוקה, לחץ על טען חבילה, ולאחר מכן עיין לאיתור קובץ חבילת משתמש (MTP.). אם נדרשת סיסמה, הזן אותה.

  4. בחר מהרשימה פריט אחד בכל פעם, ובחר את ההגדרות הרצויות עבור כל תכונה.

  5. ניתן ללחוץ על ביטול כדי לחזור לתצוגה הקודמת או כדי לבחור בהליך תחזוקה אחר.

  6. לאחר שתבחר את כל ההגדרות, לחץ על החל לסיום.


KYOCERA Net Viewer

פתיחת KYOCERA Net Viewer אם הוא מותקן במערכת שלך. תוכנת KYOCERA Net Viewer מאפשרת לך לארגן מידע על התקני רשת ולפקח עליו.

כדי להציג עזרה ב-KYOCERA Net Viewer, לחץ על עזרה > עזרה של KYOCERA Net Viewer, או הקש על F1 במקלדת.


הזמן טונר

ניתן להזמין טונר חלופי בדוא"ל או באינטרנט. לחץ על הסמל הזמן טונר להצגת האפשרויות הבאות:

  • שלח דוא"ל
  • הקלד כתובת דוא"ל ולאחר מכן לחץ על אישור כדי לפתוח את תוכנית הדוא"ל שהגדרת כברירת המחדל.
  • פתח דף אינטרנט
  • הקלד כתובת אינטרנט ולאחר מכן לחץ על אישור כדי לפתוח את דף האינטרנט בדפדפן שהגדרת כברירת המחדל.


Kyocera ברשת

פתיחת דפדפן אינטרנט בדף הבית של Kyocera Document Solutions.


הורדת מנהל התקן

לחץ לפתיחת דף ההורדות באתר האינטרנט של Kyocera Document Solutions. ניתן להוריד מנהלי התקנים של מדפסות ולמצוא משווק מורשה.


מצב ההתקן

הצגת תמונה תלת מימדית של ההתקן ומצבו הנוכחי. ניתן ללחוץ על סמל הרענון כדי לרענן את התמונה ואת פרטי המצב.


הכרטיסייה אספקה

הכרטיסייה אספקה מציגה את רמת הטונר הנוכחית. להלן אפשרויות המצב:

  • תקין
  • רמת הטונר הנוכחית נמצאת מעל אחוז רמת הטונר שהוגדר בתצורה > מנטר סטטוס.
  • זהירות
  • רמת הטונר הנוכחית נמצאת מתחת לאחוז רמת הטונר שהוגדר בתצורה > מנטר סטטוס.


הכרטיסייה סקירת התקן

הכרטיסייה סקירת התקן מציגה המידע וההגדרות הנוכחיים של התקן ההדפסה.

  • הגדרות התקן
  • הצגת ההגדרות של תכונות ההתקן, כגון שפת פנל ההפעלה ופסק זמן בהזנת נייר.
  • פרטי התקן
  • הצגת פרטי ההתקן, כגון שם הדגם, מספר סידורי וגרסאות קושחה.


אודות

לחץ על הסמל של Kyocera בחלק התחתון של תיבת הדו-שיח KYOCERA Client Tool כדי לפתוח את תיבת הדו-שיח אודות, המציגה את גרסת התוכנה.