KYOCERA Client Tool

KYOCERA Client Tool le permite acceder rápidamente a la configuración y a las funciones comunes del dispositivo, además del estado actual de todos los dispositivos admitidos. También puede utilizar KYOCERA Client Tool para comprar tóner, descargar controladores de la impresora, realizar tareas de mantenimiento básico y ver la documentación de la impresora. Para modelos MFP, existen opciones de escaneo y FAX disponibles. KYOCERA Client Tool se puede instalar desde el CD de la biblioteca del producto.

Para acceder a KYOCERA Client Tool, haga clic en Inicio > Todos los programas > Kyocera > KYOCERA Client Tool > KYOCERA Client Tool.


Lista de dispositivos

La lista en la parte superior del cuadro de diálogo de KYOCERA Client Tool incluye todos los dispositivos admitidos instalados en su computadora. Puede seleccionar un dispositivo desde esta lista para ver sus propiedades y seleccionar las opciones disponibles, tales como configuración, mantenimiento y descarga de controlador.

Solo los dispositivos conectados a un puerto USB o a un puerto TCP/IP estándar aparecen en la lista.


Imprimir

La ficha Imprimir le permite acceder a las preferencias de impresión y a las propiedades del controlador del dispositivo. Haga clic en Preferencias o Propiedades para abrir la configuración.

Para ver la ayuda en los cuadros de diálogo de Preferencias o Propiedades, presione F1 en su teclado. También puede hacer clic en el signo de interrogación en la esquina superior derecha y luego hacer clic en cualquier función del cuadro de diálogo para abrir el tema de ayuda relacionado.


Preferencias

Abre el cuadro de diálogo Preferencias de impresión del dispositivo seleccionado. Los valores predeterminados del controlador se aplican a todos los trabajos de impresión, pero quedarán sobrescritos por cualquier cambio de configuración realizado en la aplicación utilizada para enviar el trabajo.

Para ver la ayuda en Preferencias de impresión, presione F1 en el teclado o haga clic en el icono en forma de signo de interrogación situado en la esquina superior derecha y, a continuación, haga clic de nuevo en el cuadro de diálogo.


Propiedades

Abre el cuadro de diálogo Propiedades del dispositivo seleccionado. En la ficha Configuración de dispositivo, puede seleccionar las opciones del dispositivo instalado para que se utilicen con el controlador de la impresora. También puede seleccionar la configuración de Administrador, Usuario y Compatibilidad.

Para ver la ayuda en Configuración de dispositivo, presione F1 en el teclado o haga clic en el icono en forma de signo de interrogación situado en la esquina superior derecha y, a continuación, haga clic de nuevo en el cuadro de diálogo.


Dispositivo

La ficha Dispositivo le permite cambiar los valores de configuración del administrador y ver la documentación del dispositivo. También puede reiniciar un dispositivo y restaurar sus valores predeterminados de fábrica.


Configuración

Abre el cuadro de diálogo Configuración del dispositivo seleccionado. Puede ver y cambiar las opciones de Opciones predeterminadas del dispositivo, Copiar, FAX, Comunicación, Capturas SMNP y Monitor de estado para todos los dispositivos admitidos que estén conectados a su red.


Dispositivo predeterminado

En Configuración > Dispositivo predeterminado, puede seleccionar las opciones de energía, las unidades de medida (pulg./cm), la eliminación automática de errores y el tamaño y tipo de papel.

  • Temporizador de apagado
  • Seleccione su tipo de conexión y en cuánto tiempo el dispositivo se apagará automáticamente cuando no se esté utilizando (de 1 a 12 horas, o de 1 día a 1 semana).
  • Reposo automático
  • Ajuste el temporizador de reposo para que el dispositivo entre en modo de reposo cuando no se esté utilizando (de 1 a 240 minutos).
  • Modo silencioso
  • Disminuye el ruido al reducir la velocidad de impresión. Seleccione la casilla de verificación para activar esta función.
  • Unidades
  • Seleccione pulgadas o milímetros como la unidad de medida para la configuración de tamaño de página, marca de agua, póster y encuadernación en el controlador de la impresora.
  • Densidad de impresión
  • Seleccione el nivel de oscuridad de salida del tóner para trabajos de impresión, de Claro a Oscuro.
  • Eliminación automática de errores
  • Seleccione la casilla de verificación para activar esta función. Especifique en cuánto tiempo se eliminan los errores del dispositivo cuando este no se esté utilizando (de 5 a 495 segundos).
  • Tiempo de espera del alimentador de papel
  • Especifique en cuánto tiempo se imprime automáticamente la última página cuando los datos de impresión terminan sin información de fin de página (de 5 a 495 segundos).
  • Opciones de panel
  • Abre el cuadro de diálogo Opciones de panel para seleccionar las opciones predeterminadas para el panel de operación. Puede configurar la pantalla predeterminada y el idioma. También puede seleccionar Restablecer panel para configurar el intervalo de actualización del panel. Ingrese o seleccione un tiempo entre 5 y 495 segundos.
  • Tamaño de papel
  • Seleccione el tamaño de papel predeterminado. Puede seleccionar Tamaño personalizado para crear un tamaño de papel personalizado. En algunos modelos, también puede seleccionar las opciones Tamaño original e Imagen original.
  • Tipo de material
  • Seleccione el tipo de material predeterminado.
  • Peso del papel
  • Seleccione el peso del papel para el tipo de material seleccionado, de Liviano a Pesado 3.
  • Nombre personalizado
  • Escriba un nombre para los tipos de material personalizados 1 a 8 cuando se seleccione un tipo de material personalizado.
  • Dúplex activado
  • Seleccione la casilla de verificación para activar la impresión dúplex para los tipos de material personalizados 1 a 8 cuando se seleccione un tipo de material personalizado. Esta función no está disponible en algunos modelos.


Crear un tamaño de página personalizado

Para usar tamaños de páginas personalizados, es necesario, en primer lugar, crearlos y añadirlos a la lista Tamaño de papel en Configuración > Dispositivo predeterminado.

  1. En el cuadro de diálogo KYOCERA Client Tool, seleccione un dispositivo de la lista.

  2. Haga clic en Dispositivo > Configuración, y luego seleccione la ficha Dispositivo predeterminado.

  3. En la lista Tamaño de papel, seleccione Tamaño personalizado.

  4. En el cuadro de diálogo Tamaño de papel personalizado, introduzca o seleccione los valores para las coordenadas “X” (ancho) e “Y” (alto). Si los valores de alto o ancho superan el límite permitido, se ajustarán automáticamente al límite después de hacer clic en Aceptar.

  5. Haga clic en Aceptar para cerrar el cuadro de diálogo Tamaño de papel personalizado.


Copiar

En Configuración > Copiar, puede acceder a opciones de calidad, distribución y encuadernación para fotocopias.

  • Orientación
  • Seleccione una opción de borde superior o inferior para una orientación vertical, o una opción de borde superior izquierdo o derecho para una orientación horizontal.
  • Intercalar
  • Especifica el orden en el que se deben imprimir las páginas de un trabajo de varias copias. Con la opción Intercalar seleccionada, el controlador imprime el trabajo completo conjunto a conjunto. Si la opción Intercalar no está seleccionada, el controlador imprimirá cada página del conjunto.
  • EcoPrint
  • Seleccione EcoPrint para cambiar la saturación del tóner, lo cual hace que toda la imagen de impresión, el texto y los gráficos aparezcan más claros en el trabajo de impresión.
  • Combinar
  • Imprime varias páginas en una única hoja de papel con la finalidad de revisar el documento y ahorrar papel. En Páginas por hoja, seleccione el número de páginas que desee imprimir en cada hoja de papel. En Distribución, seleccione la dirección de flujo de las páginas.
  • Zoom
  • Seleccione la relación entre la imagen escaneada y la impresa. La opción 100% imprime la imagen en su tamaño original. Cambia automáticamente el tamaño de la imagen para que quepa en la página impresa.
  • Encuadernación en acabado
  • Imprime una distribución de dos páginas en ambas caras de cada hoja de papel. Puede doblar y encuadernar el librillo en el centro. Los librillos doblados tendrán la mitad del tamaño que el papel seleccionado. Seleccione Izquierda/Derecha para encuadernar sobre el lado largo, o Arriba para encuadernar sobre el lado corto.
  • Densidad
  • Seleccione la oscuridad de la hoja impresa, desde -3 (más clara) hasta +3 (más oscura).


FAX

En Configuración > FAX, puede establecer opciones de envío, reenvío e impresión de facsímiles.

  • Nombre
  • Ingrese el nombre del FAX, hasta un máximo de 32 caracteres.
  • Número
  • Ingrese el número telefónico del remitente del FAX.
  • Número de reintentos
  • Ingrese o seleccione el número de veces que se intentará enviar el FAX, hasta un máximo de 14. El número máximo varía según el país.
  • Modo de marcación
  • Seleccione el tipo de línea telefónica. Las opciones varían según el país.
  • Cantidad de timbres
  • Ingrese o seleccione la cantidad de veces que se dejará sonar el teléfono, hasta un máximo de 15. Las opciones varían según el país.
  • Configuración de RX
  • Seleccione una opción para verificar si un FAX se envío y se recibió correctamente.
  • Con la opción Automático seleccionada, se imprime automáticamente un Informe de RX del FAX después de recibir los documentos.
  • Con la opción Manual seleccionada, no se imprime automáticamente un Informe de RX del FAX. Presione Iniciar en el panel de operación para imprimir el informe.
  • Sonido
  • Abre el cuadro de diálogo Sonido para seleccionar los volúmenes del altavoz y el monitor.
  • Notificación de FAX
  • Abre el cuadro de diálogo Notificación de FAX para seleccionar las opciones de notificación.
  • Número de FAX
  • Ingrese un número telefónico para reenviar una imagen recibida a otro destinatario en lugar de imprimir el FAX.
  • Velocidad de inicio de TX
  • Seleccione una opción para la velocidad de inicio de la transmisión.
  • ECM
  • Seleccione esta opción para evitar la distorsión de la imagen del fax. Se reenviará automáticamente cualquier parte de los datos que no se haya enviado correctamente debido a ruidos en la línea telefónica.
  • Hora de reenvío
  • Seleccione esta opción para establecer una hora para el reenvío. Si la opción Hora preestablecida está seleccionada, ingrese o seleccione una hora de inicio y una hora de finalización en el formato de 24 horas (hh:mm). Puede seleccionar Imprimir para imprimir cualquier FAX reenviado. Al seleccionar esta opción, estarán disponibles las Opciones de envío e impresión.
  • Densidad
  • Seleccione la oscuridad del escaneo de FAX, desde -3 (más claro) hasta +3 (más oscuro).
  • Resolución
  • Seleccione la resolución deseada del FAX, desde Normal (200 x 100 dpi) hasta Superfina (200 x 400 dpi).
  • Impresión dúplex
  • Seleccione esta opción para imprimir en ambas caras del papel.
  • TTI
  • Seleccione esta opción para incluir la identificación de la terminal de transmisión en el FAX. La información incluye la fecha y hora de la transmisión, el número de páginas de la transmisión y el número de FAX.


Selección de sonido

Puede seleccionar los volúmenes del altavoz y el monitor.

  1. En el cuadro de diálogo KYOCERA Client Tool, seleccione un dispositivo de la lista.

  2. Haga clic en Dispositivo > Configuración y luego seleccione la ficha FAX.

  3. Haga clic en Sonido.

  4. En el cuadro de diálogo Sonido, seleccione los volúmenes deseados:

    • Volumen del altavoz
    • Ingrese o seleccione el volumen del altavoz integrado con la línea conectada. Para hacerlo, debe presionar Colgado.
    • Volumen del monitor
    • Ingrese o seleccione el volumen del altavoz integrado con la línea conectada sin presionar Colgado, como en una transmisión de memoria.

  5. Haga clic en Aceptar.


Selección de notificación de FAX

Puede seleccionar opciones de notificación para enviar y recibir faxes, y también para informes de FAX.

  1. En el cuadro de diálogo KYOCERA Client Tool, seleccione un dispositivo de la lista.

  2. Haga clic en Dispositivo > Configuración y luego seleccione la ficha FAX.

  3. Haga clic en Notificación de FAX.

  4. En el cuadro de diálogo Notificación de FAX, seleccione las opciones Enviar resultado para imprimir una notificación si se envió correctamente un FAX:

    • Activado
    • Imprime una notificación para todas las actividades del FAX.
    • Solo error
    • Imprime una notificación solo si se produce un error.
    • Desactivado
    • No imprime notificaciones por correo electrónico.
    • Adjuntar imagen enviada
    • Seleccione esta opción para incluir una imagen del FAX en la notificación.

  5. Seleccione las opciones Resultado de RX para imprimir una notificación si se recibió correctamente un FAX:

    • Activado
    • Imprime una notificación para todas las actividades del FAX.
    • Solo error
    • Imprime una notificación solo si se produce un error.
    • Desactivado
    • No imprime notificaciones por correo electrónico.

  6. Seleccione las opciones Informes de FAX:

    • Saliente
    • Imprime un informe de FAX para los últimos 50 faxes salientes.
    • Entrante
    • Imprime un informe de FAX para los últimos 50 faxes entrantes.

  7. Haga clic en Aceptar.


Comunicación

En Configuración > Comunicación, puede ver o editar el nombre del host, la configuración TCP/IP y la configuración SNMP utilizados para la comunicación de dispositivo.

  • Nombre del host
  • Ingrese el nombre del host para el dispositivo.
  • Interfaz LAN
  • Seleccione el tipo de interfaz LAN instalada en el dispositivo.
  • También puede seleccionar las casillas de verificación para los tipos de puertos disponibles que el dispositivo usa para la comunicación: configuración LPD, puerto Raw, impresión WSD.
  • TCP/IP
  • Seleccione la casilla de verificación para activar el protocolo DHCP. Ingrese la dirección IP, máscara de subred y los valores de puerta de enlace predeterminados.
  • SNMP
  • El protocolo SNMP se utiliza para proporcionar y transferir información de gestión dentro del entorno de red. Read community y Write community pueden tener hasta 16 caracteres. La comunidad predeterminada es public. Introduzca información de sysContact, sysName, y sysLocation hasta 32 caracteres. Seleccione Habilitar alertas de autenticación para activar la autenticación del dispositivo.


Capturas SNMP

En Configuración > Capturas SNMP, puede seleccionar configuración de captura SNMP para 1 o 2 direcciones IP. Si ocurre un error, como Añadir papel, el dispositivo genera automáticamente una captura. La captura envía un mensaje de error a uno o dos destinatarios de captura predeterminados. El servidor de capturas es el receptor de paquetes de capturas SNMP que ejecuta la aplicación. La comunidad predeterminada es public.

Para cada dirección IP, seleccione la casilla de verificación Destinatario de captura 1 o Destinatario de captura 2, ingrese el nombre y la dirección IP de la comunidad de captura y seleccione uno de los eventos disponibles.


Monitor de estado

En Configuración > Monitor de estado, puede seleccionar la configuración de alerta del nivel de tóner y de la notificación de evento. El monitor de estado muestra mensajes de estado del dispositivo en la esquina inferior derecha de la pantalla.

  • Establecer alerta del nivel de tóner
  • Seleccione para crear una alerta cuando el tóner empiece a agotarse, y luego seleccione un porcentaje entre 0 y 100. Si el nivel de tóner cae por debajo de este porcentaje, aparecerá un icono de alerta en la ficha Suministros en la parte inferior del cuadro de diálogo KYOCERA Client Tool.
  • Activar notificación de evento
  • Seleccione para activar la función de notificación para los eventos del dispositivo seleccionado. Cuando se seleccione, hay opciones de notificación disponibles.
  • Activar notificación emergente
  • Cuando se seleccione, aparecerá un mensaje emergente en la esquina inferior derecha de la pantalla por cada evento seleccionado a medida que ocurren.
  • Eventos
  • Seleccione uno o más eventos para la notificación.
  • Archivo de sonido
  • Con uno o más eventos seleccionados, seleccione para activar la notificación con sonido. Introduzca la ubicación de un archivo de sonido (.WAV) o haga clic en Examinar para buscar un archivo de sonido ubicado en su computadora. Puede presionar el botón de flecha para escuchar el sonido seleccionado.
  • Usar Texto a voz (Texto a voz)
  • Con uno o más eventos seleccionados, seleccione e introduzca su texto preferido. La utilidad Texto a voz de Microsoft lee el texto escrito y lo reproduce mediante voz. Puede presionar el botón de flecha para escuchar el texto seleccionado.


Icono de monitor de estado

Cuando el monitor de estado se activa, puede hacer clic derecho en el icono de Monitor de estado en la bandeja de sistema para acceder a estas opciones:

  • Ocultar KYOCERA Client Tool / Mostrar KYOCERA Client Tool
  • Oculta o muestra el cuadro de diálogo KYOCERA Client Tool.
  • www.kyoceradocumentsolutions.com
  • Abre un explorador Web con la página principal de KYOCERA Document Solutions.
  • Salir
  • Cierra KYOCERA Client Tool y elimina el icono Monitor de estado de la bandeja del sistema.


Preestablecer

La utilidad Preestablecer le permite administrar fácilmente las opciones configuradas previamente (Preestablecer opciones) que están guardadas en el dispositivo. Pueden guardarse hasta tres configuraciones de opciones preestablecidas para cada una de las funciones de copia, escaneo, fax o buzón de impresión. Una vez guardadas, estas opciones preestablecidas pueden usarse en el dispositivo. Para hacerlo, presione los botones Programa correspondientes. Las opciones preestablecidas también pueden copiarse entre dispositivos.


Programar una opción preestablecida de copia, escaneo, fax o buzón de impresión

  1. En el diálogo Client Tool, seleccione Dispositivo > Preestablecer.

  2. Seleccione la ficha del tipo de opción preestablecida que desea modificar: Copia, Escaneo, FAX o Buzón de impresión.

  3. Haga clic en el botón Preestablecer en la izquierda y seleccione el número de la opción preestablecida que desea configurar. Las opciones actualmente asociadas con ese número de opción preestablecida aparecerán en el cuadro Resumen.

  4. Edite las opciones en la ficha si es necesario.

  5. Haga clic en Guardar para guardar la configuración con el número de opción preestablecida.

  6. Haga clic en Cerrar para salir del diálogo.

Nota: La opción FAX solo está disponible en ciertos modelos.


Ficha Copiar

En esta ficha, puede realizar configuraciones que se aplicarán a la función de copia del dispositivo y guardarlas como opción preestablecida. Haga clic en Restablecer para que las opciones vuelvan a los valores predeterminados de fábrica, o en Guardar para guardar todas las configuraciones modificadas en la opción preestablecida. Al finalizar, haga clic en Cerrar.

  • Tamaño del original
  • El tamaño del documento original colocado en la platina.
  • Imagen original
  • La imagen incluye texto, gráficos o una combinación de ambos.
  • Resolución
  • La resolución de la imagen escaneada.
  • Copias
  • El número de copias.
  • Intercalar
  • Varias copias intercaladas.
  • Orientación original
  • La forma en que se coloca el documento original en la platina.
  • Zoom
  • Aumento aplicado a la imagen escaneada.
  • Densidad
  • Oscuridad de la imagen escaneada.
  • EcoPrint
  • Función de imágenes que permite cambiar la saturación del tóner, y permite que toda la imagen, el texto y los gráficos aparezcan más claros en el trabajo impreso.
  • Dúplex
  • Se imprime en una de las dos caras de la página y se determina en qué borde gira la página.
  • Combinar
  • Una o más páginas se imprimen en una sola página. Están disponibles las opciones de impresión 4 en 1 y 2 en 1.
  • Orden
  • Secuencia de páginas cuando se imprimen varias páginas en una sola.


Ficha Escaneo

En esta ficha, puede realizar configuraciones que se aplicarán a la función de copia del dispositivo y guardarlas como opción preestablecida. Haga clic en Restablecer para que las opciones vuelvan a los valores predeterminados de fábrica, o en Guardar para guardar todas las configuraciones modificadas en la opción preestablecida. Al finalizar, haga clic en Cerrar.

  • Nombre
  • El nombre de la opción preestablecida que aparece en el panel de operación.
  • Tamaño del original
  • El tamaño del documento original en la platina.
  • Imagen original
  • La imagen incluye texto, gráficos o una combinación de ambos.
  • Imagen invertida
  • Se invierten los colores y tonos de la imagen.
  • Mejoramiento de imagen
  • Nitidez de la imagen escaneada.
  • Color de escaneado
  • La imagen escaneada puede ser A todo color, Escala de grises o Monocromática.
  • Densidad
  • Oscuridad de la imagen escaneada.
  • Resolución
  • La resolución de la imagen escaneada.
  • Nombre de salida
  • Nombre de archivo que se usará al guardar imágenes escaneadas. Al final del archivo aparecerá un número para cada imagen, que irá en aumento.
  • Formato de archivo
  • Formato de los archivos de las imágenes escaneadas.
  • Calidad
  • La calidad del archivo de la imagen escaneada cuando el formato de archivo seleccionado es JPEG.
  • Carpeta de destino
  • Ubicación en la PC local donde se guardan los archivos de las imágenes escaneadas. Haga clic en Examinar para seleccionar un destino.


Ficha FAX

Puede establecer configuraciones que se aplicarán a la función FAX del dispositivo y guardarlas como opción preestablecida. Haga clic en Restablecer para que las opciones vuelvan a los valores predeterminados de fábrica, o en Guardar para guardar todas las configuraciones modificadas en la opción preestablecida. Al finalizar, haga clic en Cerrar.

  • Tamaño del original
  • El tamaño del original del documento colocado en la platina.
  • Imagen original
  • El tipo de documento que se desea escanear: texto, foto o una combinación de ambos.
  • Densidad
  • La oscuridad de la imagen escaneada.
  • Resolución
  • La resolución de la imagen escaneada.


Añadir números de FAX

Haga clic en Nuevo para añadir números de FAX a la lista en la ficha FAX.

Haga clic en Seleccionar de la libreta de direcciones para añadir un número de FAX de la libreta de direcciones. Seleccione una entrada de la lista y haga clic en Aceptar.

Puede ingresar directamente el número y el nombre del FAX, y también cambiar las opciones predeterminadas.

  • Nombre
  • Nombre para la entrada de FAX.
  • Número de FAX
  • Número telefónico de la máquina de FAX de destino.
  • Velocidad de inicio de Tx
  • La velocidad de inicio de la transmisión para cada número de FAX.
  • ECM
  • El valor de ECM para cada número de FAX.

Haga clic en Aceptar al finalizar o en Cancelar para salir del diálogo sin aplicar ningún cambio.


Ficha Buzón de impresión

En esta ficha, puede establecer configuraciones que se aplicarán a la función del buzón de impresión del dispositivo y guardarlas como opción preestablecida. Haga clic en Restablecer para que las opciones vuelvan a los valores predeterminados de fábrica, o en Guardar para guardar todas las configuraciones modificadas en la opción preestablecida. Al finalizar, haga clic en Cerrar.

  • Nombre
  • Este nombre aparece en el panel de operación al seleccionar la opción preestablecida.
  • Conexión
  • La conexión puede ser Red o Local.
  • Dirección IP
  • La dirección IP del dispositivo.
  • Carpeta de destino
  • La carpeta del buzón de impresión en la PC local. Haga clic en Examinar para seleccionar un destino.


Documentación

Haga clic en Documentación en la ficha Dispositivo para abrir los manuales de usuario del modelo seleccionado.


Reiniciar dispositivo

Haga clic en el icono Reiniciar dispositivo para reiniciar el dispositivo. Haga clic en Sí para confirmar.


Valor predeterminado de fábrica

Haga clic en el icono Valor predeterminado de fábrica para regresar todas las propiedades del dispositivo del modelo seleccionado a su configuración predeterminada. Haga clic en Aceptar para confirmar.


Escanear

La ficha Escanear le permite seleccionar opciones de escaneo rápido y el controlador de escáner TWAIN. También puede guardar las imágenes escaneadas en un archivo PDF, un correo electrónico o una carpeta.


Preferencias

Abre el cuadro de dialogo del controlador TWAIN para el dispositivo seleccionado, para comunicarse entre los dispositivos de escaneo Kyocera y las aplicaciones de imágenes de terceros que admiten funciones de escaneo.

Para ver la ayuda dentro del controlador TWAIN, presione F1 en el teclado o haga clic en el icono en forma de signo de interrogación situado en la esquina superior derecha y, a continuación, haga clic de nuevo en el cuadro de diálogo.


Configuración de escaneo rápido

Esta utilidad hace que las tareas simples de escaneo sean más fáciles y cómodas. Puede escanear un documento y guardarlo en una carpeta, enviarlo como archivo adjunto en un correo electrónico o convertirlo en un documento PDF.


Configurar opciones de escaneo rápido

  1. En el diálogo principal, seleccione Escaneo > Configuración de escaneo rápido. Aparecerá el diálogo Configuración de escaneo rápido.

  2. En la ficha Escaneo rápido, configure los valores de las distintas opciones según sea necesario.

  3. Haga clic en Aplicar y luego en Aceptar para guardar la nueva configuración.


Realizar un escaneo rápido

  1. En el cliente, seleccione Escanear y luego el tipo de escaneo.

  2. Haga clic en Escanear a PDF, Escanear a correo electrónico o Escanear a carpeta. Se escaneará el documento en el dispositivo.

  3. Para Escanear a PDF, aparecerá un diálogo para guardar el archivo en la PC. Navegue hasta la ubicación para guardar el archivo, ingrese el nombre del archivo y haga clic en Guardar. El documento escaneado se guardará como archivo PDF.

  4. Para Escanear a correo electrónico, se abrirá una ventana de correo electrónico con el documento escaneado como archivo adjunto. Ingrese el asunto y el cuerpo del mensaje, luego seleccione los destinatarios y haga clic en Enviar.

  5. Para Escanear a carpeta, aparecerá un diálogo para seleccionar una carpeta. Seleccione la carpeta de destino y haga clic en Aceptar.


Escanear a PDF

Haga clic en el icono Escanear a PDF para escanear imágenes y guardarlas en un archivo PDF con las opciones elegidas en la utilidad Escaneo rápido. Explore hasta encontrar la ubicación deseada y luego ingrese un nombre para el archivo PDF antes de guardarlo.


Escanear a correo electrónico

Haga clic en el icono Escanear a correo electrónico para escanear imágenes, con las opciones seleccionadas en la utilidad Escaneo rápido, y adjúntelas a un correo electrónico en su aplicación de correo electrónico.


Escanear a carpeta

Haga clic en el icono Escanear a carpeta para escanear imágenes y guardarlas en una carpeta con las opciones elegidas en la utilidad Escaneo rápido. Seleccione un formato de imagen, explore hasta encontrar la ubicación de la carpeta deseada y guarde los archivos de imagen.


FAX

La ficha FAX le permite seleccionar opciones para el controlador y la libreta de direcciones de FAX.


Preferencias

Abre las preferencias del controlador de FAX para el dispositivo seleccionado, para seleccionar las opciones de página y transmisión de FAX.

Para ver la ayuda dentro del controlador de FAX, presione F1 en el teclado o haga clic en el icono en forma de signo de interrogación situado en la esquina superior derecha y, a continuación, haga clic de nuevo en el cuadro de diálogo.


Propiedades

Abre la página Propiedades de FAX para el dispositivo seleccionado, para seleccionar destinatarios de FAX y configurar la portada y la información del destinatario.

Para ver la ayuda dentro de las propiedades de FAX, presione F1 en el teclado o haga clic en el icono en forma de signo de interrogación situado en la esquina superior derecha y, a continuación, haga clic de nuevo en el cuadro de diálogo.


Libreta de direcciones

Abre la utilidad Libreta de direcciones para realizar el mantenimiento en las libretas de direcciones locales y del dispositivo que pueden usarse con el controlador de FAX. Puede crear una libreta de direcciones y guardar entradas de libreta de direcciones.


Añadir un contacto

  1. En el diálogo principal, haga clic en Cargar desde dispositivo. El contenido de la libreta de direcciones del dispositivo seleccionado aparecerá en la lista.

  2. En la sección Contacto, ingrese el Nombre, Número de FAX, Compañía y Departamento. Cambie la selección de Velocidad de comunicación de FAX y ECM si es necesario.

  3. Haga clic en Añadir. La información aparecerá en la lista a continuación, con el icono Contacto en la columna Tipo.

  4. Haga clic en Guardar en dispositivo. El contenido de la libreta de direcciones se escribirá en el dispositivo seleccionado.

  5. Puede hacer clic en Guardar o Guardar como para almacenar una copia de la libreta de direcciones en la PC local. Este archivo puede usarse con otros dispositivos.


Editar o eliminar contactos

  1. En el diálogo principal, haga clic en Cargar desde dispositivo. El contenido de la libreta de direcciones del dispositivo seleccionado aparecerá en la lista.

  2. Seleccione un contacto en la libreta de direcciones. Para hacerlo, haga clic en una fila de la lista.

  3. Haga clic en Editar para editar el contacto seleccionado.

  4. Haga clic en Eliminar para eliminar el contacto seleccionado.

  5. Haga clic en Eliminar duplicados para eliminar todas las entradas duplicadas.

  6. Después de realizar los cambios, haga clic en Guardar para aplicar los cambios en la lista.

  7. Haga clic en Guardar en dispositivo. El contenido de la libreta de direcciones se escribirá en el dispositivo seleccionado.

  8. Puede hacer clic en Guardar o Guardar como para almacenar una copia de la libreta de direcciones en la PC local. Este archivo puede usarse con otros dispositivos.


Añadir grupos

Puede organizar los contactos en grupos. Para hacerlo, es necesario abrir o cargar previamente desde un dispositivo una libreta de direcciones.

  1. En el diálogo principal, haga clic en Añadir grupo.

  2. Ingrese un Nombre de grupo.

  3. Seleccione los contactos que se añadirán al grupo en la lista Todos los contactos.

  4. Haga clic en el icono de la flecha para añadir el contacto a la lista Contactos seleccionados.

  5. Haga clic en Aceptar para guardar la lista.


Editar grupos

Puede añadir o eliminar contactos desde un grupo existente o cambiar el nombre del grupo.

  1. En el diálogo principal, haga clic en Editar grupo.

  2. En el diálogo Entrada de edición de grupo, puede seleccionar contactos en cualquier lista y usar las teclas de flechas para moverlos.

  3. Puede editar el nombre en el campo Nombre de grupo.

  4. Haga clic en Aceptar para guardar los cambios en la lista.


Copiar una libreta de direcciones a otro dispositivo

  1. En el diálogo principal, haga clic en Cargar desde dispositivo. El contenido de la libreta de direcciones del dispositivo seleccionado aparecerá en la lista.

  2. Haga clic en Guardar o Guardar comopara almacenar una copia de la libreta de direcciones en la PC local.

  3. Copie el archivo .FDT desde la PC local a una PC conectada con el dispositivo de destino.

  4. Inicie la utilidad de libreta de direcciones de FAX en la PC conectada con el dispositivo de destino.

  5. Haga clic en Abrir para abrir el archivo de libreta de direcciones (.FDT).

  6. Haga clic en Guardar en dispositivo para cargar el archivo de libreta de direcciones en el dispositivo MFP.


Números bloqueados

Pueden añadirse números telefónicos específicos a la lista Números bloqueados para evitar la recepción de un FAX desde esos números. También puede bloquear la recepción de un FAX desde todos los números telefónicos no incluidos en la libreta de direcciones.


Bloquear números de FAX

  1. En el diálogo principal, haga clic en Números bloqueados. Si aparece un diálogo para seleccionar el dispositivo de destino, seleccione el dispositivo.

  2. Haga clic en Cargar desde dispositivo para cargar la lista de números bloqueados desde la libreta de direcciones del dispositivo.

  3. Seleccione Habilitar bloqueo de números.

  4. Ingrese el número telefónico en el cuadro Número de FAX.

  5. Haga clic en Añadir para añadir el número telefónico a la lista Números bloqueados.

  6. Haga clic en Guardar en dispositivo para actualizar la lista Números bloqueados.

  7. Haga clic en el cuadro X para cerrar el diálogo.

Nota: Para bloquear todos los números no incluidos en la libreta de direcciones, seleccione Bloquear todos los números desconocidos.


Mantenimiento

La ficha Mantenimiento le permite abrir KYOCERA Net Viewer, ordenar tóner de repuesto, ver el sitio web KYOCERA Document Solutions y descargar controladores de la impresora.


Menú de mantenimiento

El Menú de mantenimiento le permite disminuir la necesidad de realizar llamadas de servicio. Puede ajustar funciones tales como calidad de impresión, posición de impresión, posición de escaneo y restauración de los valores predeterminados de fábrica. Consulte las descripciones que aparecen en el cuadro de diálogo Menú de mantenimiento.

El fabricante del dispositivo proporciona los paquetes de mantenimiento. Se incluye un paquete de mantenimiento con opciones limitadas del dispositivo al instalar KYOCERA Client Tool.


Opciones de mantenimiento

Las siguientes funciones de mantenimiento están disponibles en KYOCERA Client Tool:

Ajustar calidad de impresión

Esta función incluye procedimientos para mejorar la calidad de impresión.

  • Configuración de carga del tambor
  • Ingrese o seleccione la carga de voltaje principal para la unidad del tambor, de 1 a 7. Una configuración mayor aumenta la densidad de la impresión. Una configuración menor la disminuye.
  • Configuración de altitud
  • Seleccione la altitud de su ubicación:
  • 0: de 0 a 1 500 metros (de 0 a 4 921 pies)
  • 1: de 1 500 a 2 500 metros (de 4 921 a 8 202 pies)
  • 2: 2 500 metros (8 202 pies) o mayor
  • Actualizar tambor
  • Haga clic en Actualizar para limpiar la unidad de tambor si la impresión es borrosa o si hay puntos donde falta información. Después de finalizar la actualización del tambor, deberá limpiar manualmente con cepillo el rodillo de transferencia.

Ajustar posición de impresión

Esta función ajusta la posición inicial (superior e izquierda) para la impresión.

  • Impresión de una sola cara
  • Ingrese o seleccione la posición de inicio de los márgenes superior e izquierdo para la impresión de una sola cara, de -10 a +10 mm.
  • Impresión dúplex
  • Ingrese o seleccione la posición de inicio de los márgenes superior e izquierdo para la impresión dúplex, de -10 a 10 mm.
  • Márgenes de impresión
  • Ingrese o seleccione los márgenes deseados de todos los bordes, de 0 a 10 mm.

Ajustar posición de escaneo

Esta función ajusta la posición de inicio de escaneo y los márgenes de escaneo para la entrada de escaneo.

  • Posición de inicio de escaneo
  • Ingrese o seleccione la posición de inicio para la platina y el procesador de documentos, de -12,7 a +12,7 mm.
  • Márgenes de escaneo
  • Ingrese o seleccione los márgenes de escaneo de todos los bordes para la platina y el procesador de documentos, de 0 a 10 mm.

Restaurar valores predeterminados de fábrica

Esta función restaura el dispositivo a los valores predeterminados de fábrica.

  • Restablecer dispositivo
  • Presione el botón para restaurar los valores predeterminados de fábrica y luego haga clic en Aceptar.

Cargar paquete

El botón Cargar paquete permite buscar un paquete de mantenimiento (.MTP). El paquete provee funciones de mantenimiento que puede ajustar.


Realizar procedimientos de mantenimiento

Puede realizar mantenimiento rutinario en su dispositivo de impresión.

  1. En el cuadro de diálogo KYOCERA Client Tool, seleccione un dispositivo de la lista.

  2. Haga clic en Mantenimiento > Menú de mantenimiento.

  3. En el cuadro de diálogo Menú de mantenimiento, haga clic en Cargar paquete y luego explore para encontrar un archivo de paquete de usuario (.MTP). Si se requiere una contraseña, introdúzcala.

  4. Seleccione elementos en la lista uno a uno y luego seleccione la configuración deseada para cada función.

  5. Puede hacer clic en Cancelar para regresar a la vista anterior o para seleccionar otro procedimiento de mantenimiento.

  6. Luego de seleccionar todas las configuraciones, haga clic en Aplicar para finalizar.


KYOCERA Net Viewer

Abre KYOCERA Net Viewer si está instalado en su sistema. El software KYOCERA Net Viewer le permite organizar y supervisar la información de los dispositivos de red.

Para ver la ayuda en KYOCERA Net Viewer, haga clic en Ayuda > Ayuda de KYOCERA Net Viewer, o presione F1 en su teclado.


Ordenar tóner

Puede ordenar un tóner de repuesto por correo electrónico o en la web. Haga clic en el icono Ordenar tóner para estas opciones:

  • Enviar correo electrónico
  • Ingrese una dirección de correo electrónico y luego haga clic en Aceptar para abrir su programa de correo electrónico predeterminado.
  • Abrir página web
  • Ingrese una dirección web y luego haga clic en Aceptar para abrir la página web en su navegador predeterminado.


Kyocera en línea

Abre un explorador Web con la página principal de KYOCERA Document Solutions.


Descarga de controlador

Haga clic para abrir la página de descargas del sitio web de KYOCERA Document Solutions. Puede descargar controladores de impresoras y encontrar un distribuidor autorizado.


Estado de dispositivo

Muestra una imagen 3D del dispositivo y de su estado actual. Puede hacer clic en el icono actualizar para actualizar la imagen y la información de estado.


Ficha Suministros

La ficha Suministros muestra el nivel actual de tóner. Las opciones de estado son:

  • Aceptar
  • El nivel actual de tóner está por debajo del nivel porcentual de tóner establecido en Configuración > Monitor de estado.
  • Precaución
  • El nivel actual de tóner está por encima del nivel porcentual de tóner establecido en Configuración > Monitor de estado.


Ficha de información general de dispositivos

La ficha de Información general de dispositivos muestra los detalles actuales y la configuración del dispositivo de impresión.

  • Configuración de dispositivos
  • Muestra la configuración de funciones del dispositivo como el idioma del panel de operación y el tiempo de espera del alimentador de papel.
  • Detalles de dispositivos
  • Muestra información del dispositivo como nombre del modelo, número de serie y versiones de firmware.


Acerca de

Haga clic en el logotipo de Kyocera en la parte inferior del cuadro de diálogo de KYOCERA Client Tool para abrir el cuadro de diálogo Acerca de, que muestra la versión de software.


Riesgos de la actualización de firmware

La utilización de este asistente puede causar daños en el equipo. Cuando prepare una actualización de firmware, revise el proceso con su administrador o distribuidor y asegúrese de tener medidas de emergencia preparadas. El asistente requiere que reconozca y acepte el riesgo potencial derivado de la instalación del firmware.

Advertencia: Si un dispositivo se apaga o pierde la energía en un punto crítico de la actualización, éste puede quedar inutilizable y requerir mantenimiento para reemplazar los componentes dañados.


Actualización de firmware

Esta sección describe cómo actualizar firmware en dispositivos compatibles. Puede instalar firmware desde un archivo maestro a un único dispositivo.

Si la versión del archivo de firmware es anterior a la versión instalada en el dispositivo, se degradará el firmware instalado. Para los últimos archivos de firmware, consulte con su administrador o distribuidor.

La actualización de firmware puede hacerse por red y por conexión USB. Antes de realizar una actualización de firmware por red, asegúrese que los puertos TCP 800-810 estén disponibles y no bloqueados por un firewall. Antes de realizar una actualización de firmware por USB, el controlador Kyocera DFU (disponible en el CD de instalación) debe estar instalado en la computadora.


Actualización de firmware

Puede usar el asistente de Actualización de firmware para instalar firmware en los dispositivos. Si la versión del archivo de firmware es anterior a la versión instalada en el dispositivo, se degradará el firmware instalado a la versión seleccionada.

  1. En el cuadro de diálogo KYOCERA Client Tool, seleccione un dispositivo de la lista.

  2. Haga clic en Mantenimiento > Actualización de firmware.

  3. En la página Advertencia, seleccione la casilla de verificación para manifestar el reconocimiento y la aceptación del riesgo. Haga clic en Siguiente.

  4. En la página Seleccionar firmware, introduzca o busque un archivo de firmware válido.

    • Si el archivo seleccionado contiene tanto el firmware del motor como del controlador, puede elegir actualizar uno o ambos mediante la selección de una opción en Seleccionar el firmware para actualizar.
    • Si el archivo seleccionado contiene un tipo de firmware, el tipo se muestra en Seleccionar el firmware para actualizar.

    Haga clic en Siguiente.

    Nota: Para los últimos archivos de firmware, consulte con su administrador o distribuidor.

  5. En la página Confirmar la selección:

    • Si no se puede validar el archivo de firmware, haga clic en Atrás y seleccione otro archivo de firmware.
    • Si se muestra la información del dispositivo y un firmware válido, haga clic en Actualizar.

  6. Cuando finalice la actualización, haga clic en Finalizar.