KYOCERA Client Tool

Το KYOCERA Client Tool σας παρέχει πρόσβαση στις κοινές λειτουργίες και ρυθμίσεις συσκευής, καθώς και στην τρέχουσα κατάσταση όλων των υποστηριζόμενων συσκευών. Επίσης, μπορείτε να χρησιμοποιήσετε το KYOCERA Client Tool για να κάνετε παραγγελία τόνερ, για λήψη προγραμμάτων οδήγησης του εκτυπωτή, για να εκτελέσετε βασικές εργασίες συντήρησης και για να προβάλλετε την τεκμηρίωση του εκτυπωτή. Για μοντέλα MFP, υπάρχουν διαθέσιμες οι ρυθμίσεις σάρωσης και φαξ. Το KYOCERA Client Tool μπορεί να εγκατασταθεί από το CD Βιβλιοθήκη Προϊόντος.

Οι επιλογές ποικίλουν ανάλογα με το μοντέλο του συστήματος εκτύπωσης.

Για να ανοίξετε το KYOCERA Client Tool, κάντε κλικ στο Έναρξη > Όλα τα προγράμματα > Kyocera > Client Tool > KYOCERA Client Tool.


Λίστα συσκευών

Η λίστα που εμφανίζεται στην κορυφή του πλαισίου διαλόγου KYOCERA Client Tool περιλαμβάνει όλες τις υποστηριζόμενες συσκευές που είναι εγκατεστημένες στον υπολογιστή σας. Μπορείτε να επιλέξετε μία συσκευή από αυτή τη λίστα για να προβάλλετε τις ιδιότητές της και να ρυθμίσετε τις διαθέσιμες επιλογές, όπως διαμόρφωση, συντήρηση και λήψη προγράμματος οδήγησης.

Στη λίστα εμφανίζονται μόνο οι συσκευές που συνδέονται σε κάποια θύρα USB ή σε μία τυπική θύρα TCP/IP.


Εκτύπωση

Η καρτέλα Εκτύπωση παρέχει πρόσβαση στις προτιμήσεις εκτύπωσης και στις ιδιότητες του προγράμματος οδήγησης συσκευής. Κάντε κλικ στο Προτιμήσεις ή στο Ιδιότητες για να ανοίξετε τις ρυθμίσεις.

Για να προβάλλετε τα αρχεία βοήθειας μέσα από τα πλαίσια διαλόγου Προτιμήσεις ή Ιδιότητες, πατήστε το πλήκτρο F1 στο πληκτρολόγιό σας. Επίσης, μπορείτε να κάνετε κλικ στο σύμβολο του ερωτηματικού που βρίσκεται στην επάνω δεξιά γωνία και, στη συνέχεια, να κάνετε κλικ σε οποιαδήποτε λειτουργία του πλαισίου διαλόγου για να ανοίξετε το σχετικό θέμα βοήθειας.


Προτιμήσεις

Ανοίγει το πλαίσιο διαλόγου Προτιμήσεις εκτύπωσης για την επιλεγμένη συσκευή. Οι προεπιλεγμένες ρυθμίσεις προγράμματος οδήγησης εφαρμόζονται σε όλες τις εργασίες εκτύπωσης, ωστόσο παρακάμπτονται από οποιεσδήποτε αλλαγές στις ρυθμίσεις γίνονται μέσα από την εφαρμογή που χρησιμοποιήθηκε για την αποστολή της εργασίας.

Για να προβάλλετε το αρχείο βοήθειας στις Προτιμήσεις εκτύπωσης, πιέστε το πλήκτρο F1 στο πληκτρολόγιό σας, ή κάντε κλικ στο σύμβολο του ερωτηματικού που βρίσκεται στην επάνω δεξιά γωνία και ξανά κλικ στο πλαίσιο διαλόγου.


Ιδιότητες

Ανοίγει το πλαίσιο διαλόγου Ιδιότητες για την επιλεγμένη συσκευή. Στην καρτέλα Ρυθμίσεις συσκευής, μπορείτε να επιλέξετε τις ρυθμίσεις Διαχειριστή, Χρήστη, και Συμβατότητας.

Για να προβάλλετε το αρχείο βοήθειας στις Ρυθμίσεις συσκευής, πιέστε το πλήκτρο F1 στο πληκτρολόγιό σας, ή κάντε κλικ στο σύμβολο του ερωτηματικού που βρίσκεται στην επάνω δεξιά γωνία και ξανά κλικ στο πλαίσιο διαλόγου.


Συσκευή

Η καρτέλα Συσκευή σας επιτρέπει να αλλάξετε τις ρυθμίσεις διαμόρφωσης και να προβάλλετε την τεκμηρίωση για τη συσκευή. Επίσης, μπορείτε να κάνετε επανεκκίνηση της συσκευής και επαναφορά στις ρυθμίσεις προεπιλογών εργοστασίου.


Ρυθμίσεις

Ανοίγει το πλαίσιο διαλόγου Ρυθμίσεις για την επιλεγμένη συσκευή. Μπορείτε να προβάλλετε και να αλλάξετε τις ρυθμίσεις Προεπιλογές συσκευής, Αντιγραφή, Φαξ, Επικοινωνία, Παγίδες SNMP, και Οθόνη στοιχείων κατάστασης για όλες τις υποστηριζόμενες συσκευές που είναι συνδεδεμένες στο δίκτυό σας. Οι επιλογές ποικίλουν ανάλογα με το μοντέλο του συστήματος εκτύπωσης.


Προεπιλογές συσκευής

Μέσα από τις Ρυθμίσεις > Προεπιλογές συσκευής, μπορείτε να επιλέξετε τις επιλογές ισχύος, τις μονάδες μέτρησης (in/cm), την αυτόματη απαλοιφή σφάλματος και το μέγεθος και τύπο χαρτιού.

  • Χρονοδιακόπτης απενεργοποίησης
  • Επιλέξτε τη χρονική διάρκεια μετά την οποία γίνεται αυτόματη απενεργοποίηση της συσκευής εάν αυτή δεν χρησιμοποιείται (1 έως 12 ώρες, ή 1 ημέρα έως 1 εβδομάδα).
  • Απενεργοποίηση όταν
  • Επιλέξτε έναν ή περισσότερους τύπους σύνδεσης για την αυτόματη απενεργοποίηση της συσκευής.
  • Αυτόματη αναστολή λειτουργίας
  • Ρυθμίστε το χρονοδιακόπτη αυτόματης αναστολής λειτουργίας για την περίπτωση που δεν χρησιμοποιείται η συσκευή (1 έως 240 λεπτά).
  • Αθόρυβη λειτουργία
  • Επιλέξτε αυτό το πλαίσιο για να μειώσετε το θόρυβο του εκτυπωτή μειώνοντας την ταχύτητα εκτύπωσης.
  • Μονάδες
  • Επιλέξτε ίντσες ή χιλιοστά ως τη μονάδα μέτρησης για τις ρυθμίσεις μεγέθους χαρτιού, υδατογραφήματος, αφίσας και διάκενου στο πρόγραμμα οδήγησης του εκτυπωτή.
  • Πυκνότητα εκτύπωσης
  • Επιλέξτε το επίπεδο σκουράδας του τόνερ για τις εργασίες εκτύπωσης, από Ανοιχτό έως Σκούρο.
  • Επιλογές Πίνακα
  • Ανοίγει το πλαίσιο διαλόγου Επιλογές πίνακα, για επιλογή των προεπιλεγμένων ρυθμίσεων του πίνακα λειτουργίας. Μπορείτε να ρυθμίσετε την προεπιλεγμένη οθόνη και γλώσσα. Επίσης, μπορείτε να επιλέξετε τη ρύθμιση Επαναφορά πίνακα για να καθορίσετε το διάστημα ανανέωσης του πίνακα. Πληκτρολογήστε ή επιλέξτε μία χρονική διάρκεια μεταξύ 5 και 495 δευτερολέπτων.
  • Αυτόματη απαλοιφή σφαλμάτων
  • Επιλέξτε αυτό το πλαίσιο ελέγχου για να ενεργοποιήσετε αυτή τη λειτουργία. Καθορίστε τη χρονική διάρκεια μέχρι την εκκαθάριση των σφαλμάτων συσκευής, όταν η συσκευή δεν βρίσκεται σε χρήση (5 έως 495 δευτερόλεπτα).
  • Λήξη χρόνου τροφοδότησης σελίδας
  • Καθορίζει τη χρονική διάρκεια μέχρι την αυτόματη εκτύπωση της τελευταίας σελίδας, όταν ολοκληρωθεί η αποστολή των δεδομένων εκτύπωσης χωρίς να συμπεριλαμβάνονται πληροφορίες τέλους σελίδας (5 έως 495 δευτερόλεπτα).
  • Μέγεθος χαρτιού
  • Καθορίζει το προεπιλεγμένο μέγεθος χαρτιού. Μπορείτε να επιλέξετε Προσαρμοσμένο μέγεθος για να δημιουργήσετε ένα προσαρμοσμένο μέγεθος χαρτιού. Σε κάποια μοντέλα μπορείτε, επίσης, να καθορίσετε τις ρυθμίσεις Αρχικό μέγεθος και Αρχική εικόνα.
  • Αρχικό μέγεθος
  • Το μέγεθος του πρωτότυπου εγγράφου που τοποθετείται στη γυάλινη επιφάνεια.
  • Αρχική εικόνα
  • Η εικόνα μπορεί να είναι κείμενο, φωτογραφία ή συνδυασμός κειμένου και φωτογραφίας.
  • Τύπος μέσων
  • Καθορίζει τον προεπιλεγμένο τύπο μέσων.
  • Προσαρμοσμένο όνομα
  • Πληκτρολογήστε ένα όνομα για τους προσαρμοσμένους τύπους μέσων 1-8, όταν γίνεται επιλογή ενός προσαρμοσμένου τύπου μέσου.
  • Βάρος Χαρτιού
  • Καθορίζει το βάρος χαρτιού για τον επιλεγμένο τύπο μέσου, από Ελαφρύ έως Βαρύ 3.
  • Διπλή όψη
  • Επιλέξτε για ενεργοποίηση της εκτύπωσης διπλής όψης για τους προσαρμοσμένους τύπους μέσου 1-8, όταν γίνεται επιλογή ενός προσαρμοσμένου τύπου μέσου. Αυτή η λειτουργία δεν είναι διαθέσιμη σε κάποια μοντέλα.
  • Αποθήκευση
  • Κάνοντας κλικ στο Αποθήκευση θα γίνει αποθήκευση των αλλαγών για τις ρυθμίσεις Προσαρμοσμένο όνομα, Βάρος χαρτιού, και Εκτύπωση διπλής όψης για τον επιλεγμένο Τύπο μέσου. Κάνοντας κλικ στο Αποθήκευση οι ρυθμίσεις για τον επιλεγμένο Τύπο μέσου αποθηκεύονται εσωτερικά στο KYOCERA Client Tool. Εάν επιλέξετε ένα διαφορετικό Τύπο μέσου χωρίς πρώτα να κάνετε κλικ στο Αποθήκευση, θα γίνει απόρριψη όλων των αλλαγών που είχατε κάνει για τον προηγούμενο Τύπο μέσου. Με χρήση της λειτουργίας Αποθήκευση, μπορείτε να κάνετε διαμόρφωση περισσότερων τύπων μέσου προτού κάνετε κλικ στο Εφαρμογή ή στο OK. Όλες οι ρυθμίσεις αποστέλλονται στον εκτυπωτή μόνο αφού κάνετε κλικ στο Εφαρμογή, το οποίο αφήνει ανοιχτό το πλαίσιο διαλόγου, ή στο OK, το οποίο κλείνει το πλαίσιο διαλόγου.


Δημιουργία ενός προσαρμοσμένου μεγέθους σελίδας

Για να χρησιμοποιήσετε τα προσαρμοσμένα μεγέθη σελίδας, θα πρέπει πρώτα να τα δημιουργήσετε και να τα προσθέσετε στη λίστα Μέγεθος χαρτιού στην καρτέλα Ρυθμίσεις > Προεπιλογές συσκευής.

  1. Στο πλαίσιο διαλόγου KYOCERA Client Tool, επιλέξτε μία συσκευή από τη λίστα.

  2. Κάντε κλικ στο Συσκευή > Ρυθμίσεις και, στη συνέχεια, επιλέξτε την καρτέλα Προεπιλογές συσκευής.

  3. Από τη λίστα Μέγεθος χαρτιού, επιλέξτε Προσαρμοσμένο μέγεθος.

  4. Στο πλαίσιο διαλόγου Προσαρμοσμένο μέγεθος σελ., πληκτρολογήστε ή επιλέξτε τις τιμές για τις συντεταγμένες μήκους και πλάτους. Εάν η τιμή ύψους ή πλάτους υπερβαίνει το επιτρεπόμενο όριο, θα γίνει αυτόματη προσαρμογή της σύμφωνα με το όριο, μόλις κάνετε κλικ στο OK.

  5. Κάντε κλικ στο OK για να κλείσετε το πλαίσιο διαλόγου Προσαρμοσμένο μέγεθος σελ..


Αντιγραφή

Στην καρτέλα Ρυθμίσεις > Αντιγραφή, μπορείτε να ρυθμίσετε την ποιότητα, τη διάταξη και το δέσιμο για τα φωτοαντίγραφα.

  • Συρραφή
  • Καθορίζει τη σειρά με την οποία γίνεται εκτύπωση των σελίδων για εργασίες σε πολλά αντίτυπα. Όταν έχει επιλεγεί η Συρραφή, η εργασία εκτυπώνεται ανά πακέτο. Όταν δεν έχει επιλεγεί η Συρραφή, γίνεται εκτύπωση κάθε σελίδας με τη μορφή πακέτου.
  • Προσανατολισμός
  • Επιλέξτε μία από τις διαθέσιμες ρυθμίσεις για κατακόρυφο ή οριζόντιο προσανατολισμό.
  • EcoPrint
  • Επιλέξτε EcoPrint για να αλλάξετε τη ρύθμιση κορεσμού του τόνερ για την εργασία εκτύπωσης, κάνοντας την εκτυπωμένη εικόνα, συμπεριλαμβανομένων κειμένου και γραφικών, να φαίνεται πιο ανοιχτή.
  • Συνδυασμός
  • Στην καρτέλα Διάταξη, επιλέξτε τη διεύθυνση που θα έχουν οι σελίδες για την εκτύπωση 2 σελίδων ανά φύλλο ή 4 σελίδων ανά φύλλο.
  • Ζουμ
  • Επιλέξτε την αναλογία μεταξύ της σαρωμένης εικόνας και της εκτύπωσης. Η ρύθμιση 100% εκτυπώνει την εικόνα στο αρχικό της μέγεθος. Η ρύθμιση Αυτόματο αλλάζει το μέγεθος της εικόνας ώστε να χωράει στην εκτυπωμένη σελίδα.
  • Δέσιμο στην Τελική Επεξεργασία
  • Καθορίζει τη διεύθυνση δεσίματος για την αντιγραφή διπλής όψης. Επιλέξτε Αριστερά/Δεξιά για δέσιμο στη μεγάλη πλευρά, ή Κορυφή για δέσιμο στη μικρή πλευρά.
  • Πυκνότητα
  • Επιλέξτε τον τόνο σκούρου της εκτύπωσης, από -3 (πιο ανοιχτό) έως +3 (πιο σκούρο).


ΦΑΞ

Στις Ρυθμίσεις > ΦΑΞ, μπορείτε να καθορίσετε τις ρυθμίσεις αποστολής, λήψης και προώθησης για την τηλεομοιοτυπία.

Αποστολή (TX)

Τα Όνομα και Αριθμός αποτελούν τμήμα του TTI (Ταυτότητα τερματικού μετάδοσης) που αφορά στη συσκευή αποστολής και εκτυπώνεται στο αντίτυπο του φαξ που λαμβάνει η άλλη συσκευή.

  • Όνομα
  • Πληκτρολογήστε το όνομα του Φαξ, με μέγιστο μήκος 32 χαρακτήρες.
  • Αριθμός
  • Πληκτρολογήστε τον αριθμό τηλεφώνου του αποστολέα του Φαξ.
  • Ταχύτητα έναρξης ΤΧ
  • Επιλέξτε μια ταχύτητα TX, από 33,6 Kbps έως 9,6 Kbps. Συνήθως είναι καλό να αφήνεται η προεπιλεγμένη ρύθμιση. Εάν οι συνθήκες επικοινωνίας δεν είναι καλές, ορίστε μία μικρότερη ταχύτητα.
  • ECM TX (Λειτουργία διόρθωσης σφαλμάτων)
  • Εντοπισμός σφαλμάτων κατά την αποστολή σε μια συσκευή που υποστηρίζει τη λειτουργία ECM. Έτσι αποφεύγεται η παραμόρφωση της εικόνας λόγω κακών συνθηκών επικοινωνίας. Εάν προκύψει κάποιο σφάλμα, το μηχάνημα αποστολής στέλνει ξανά τα δεδομένα. Εάν η αποστολή γίνεται με αργή ταχύτητα, καταργήστε την επιλογή αυτού του πλαισίου ελέγχου.
  • Προτιμήσεις σάρωσης
  • Ανοίγει το πλαίσιο διαλόγου Προτιμήσεις σάρωσης και εκτύπωσης για ρύθμιση των επιλογών σάρωσης και εκτύπωσης.
  • Μετάδοση ταυτότητας τερματικού (TTI)
  • Επιλέξτε εάν θα συμπεριλαμβάνονται οι πληροφορίες μετάδοσης στο απεσταλμένο Φαξ. Αυτές οι πληροφορίες μπορεί να περιλαμβάνουν ημερομηνία, ώρα, αριθμό σελίδων που στάλθηκαν, όνομα εταιρείας και τηλεφωνικό αριθμό Φαξ αποστολής.
  • Ένταση ήχου
  • Ανοίγει το πλαίσιο διαλόγου Έλεγχος έντασης για ρύθμιση της έντασης των ηχείων και της οθόνης.
  • Λειτουργία κλήσης
  • Επιλέξτε τον τύπο τηλεφωνικής γραμμής για τη σύνδεσή σας. Οι επιλογές διαφέρουν για κάθε χώρα.
  • Αριθμός επαναλήψεων
  • Πληκτρολογήστε ή επιλέξτε τον αριθμό επαναλήψεων για την αποστολή Φαξ, με μέγιστο αριθμό τις 14 επαναλήψεις. Ο μέγιστος αριθμός διαφέρει για κάθε χώρα.

Λήψη (RX)

  • Ημερομηνία και ώρα RX
  • Επιλέξτε αυτό το πλαίσιο ελέγχου για να προσθέσετε πληροφορίες παραλαβής σε κάθε σελίδα του απεσταλμένου Φαξ. Οι πληροφορίες περιλαμβάνουν ημερομηνία και ώρα, όνομα αποστολέα και αριθμό σελίδας.
  • Προτιμήσεις Εκτύπωσης
  • Ανοίγει το πλαίσιο διαλόγου Προτιμήσεις σάρωσης και εκτύπωσης για ρύθμιση των επιλογών σάρωσης και εκτύπωσης.
  • Ρύθμιση RX
  • Για κάποιες τοποθεσίες υπάρχει διαθέσιμη η λειτουργία Εντοπισμός Διακριτού Κουδουνίσματος (DRD). Μπορείτε να επιλέξετε ένα πρότυπο κουδουνίσματος για τη λήψη Φαξ. Επιλέξτε Αυτόματο (Κανονικό) για το προεπιλεγμένο πρότυπο κουδουνίσματος, ή επιλέξτε DRD για ένα διαφορετικό πρότυπο κουδουνίσματος.
  • Ταχύτητα έναρξης RX
  • Επιλέξτε μια ταχύτητα RX, από 33,6 Kbps έως 9,6 Kbps. Συνήθως είναι καλό να αφήνεται την προεπιλεγμένη ρύθμιση. Εάν οι συνθήκες επικοινωνίας δεν είναι καλές, ορίστε μία μικρότερη ταχύτητα.
  • ECM RX
  • Εντοπισμός σφαλμάτων κατά τη λήψη Φαξ από άλλη συσκευή που υποστηρίζει τη λειτουργία ECM. Έτσι αποφεύγεται η παραμόρφωση της εικόνας λόγω κακών συνθηκών επικοινωνίας. Εάν προκύψει κάποιο σφάλμα, το μηχάνημα αποστολής στέλνει ξανά τα δεδομένα. Εάν η αποστολή γίνεται με αργή ταχύτητα, καταργήστε την επιλογή αυτού του πλαισίου ελέγχου.
  • Αριθμός κουδουνισμάτων
  • Πληκτρολογήστε ή επιλέξτε τον αριθμό των κουδουνισμάτων που θα πρέπει να ακουστούν προτού απαντηθεί μία κλήση, με μέγιστο αριθμό τα 15 κουδουνίσματα. Οι επιλογές διαφέρουν για κάθε χώρα.

Προώθηση

  • Προώθηση
  • Επιλέξτε αυτή τη ρύθμιση για ενεργοποίηση της προώθησης ενός Φαξ και, στη συνέχεια, επιλέξτε τις Ρυθμίσεις προώθησης.
  • Αριθμός Φαξ
  • Πληκτρολογήστε έναν τηλεφωνικό αριθμό για την προώθηση μιας λαμβανόμενης εικόνας σε έναν άλλο παραλήπτη.
  • Ταχύτητα έναρξης ΤΧ
  • Για προώθηση Φαξ, επιλέξτε μια ταχύτητα TX (αποστολή), από 33,6 Kbps έως 9,6 Kbps. Εάν οι συνθήκες επικοινωνίας δεν είναι καλές, ορίστε μία μικρότερη ταχύτητα.
  • ECM
  • Εντοπισμός σφαλμάτων κατά την αποστολή σε μια συσκευή που υποστηρίζει τη λειτουργία ECM. Έτσι αποφεύγεται η παραμόρφωση της εικόνας λόγω κακών συνθηκών επικοινωνίας. Εάν προκύψει κάποιο σφάλμα, το μηχάνημα αποστολής στέλνει ξανά τα δεδομένα. Εάν η αποστολή γίνεται με αργή ταχύτητα, καταργήστε την επιλογή αυτού του πλαισίου ελέγχου.
  • Ρύθμιση χρόνου προώθησης
  • Επιλέξτε ένα χρόνο για προώθηση. Επιλέξτε Πάντοτε ενεργοποιημένο για προώθηση σε οποιαδήποτε στιγμή, ή επιλέξτε Προγραμματισμός και καθορίστε το χρόνο έναρξης και το χρόνο λήξης.
  • Εκτύπωση
  • Επιλέξτε για εκτύπωση κατά τη διάρκεια της προώθησης Φαξ

Ειδοποιήσεις

  • Ειδοποιήσεις
  • Ανοίγει το πλαίσιο διαλόγου Ειδοποίηση Φαξ, για ρύθμιση των επιλογών ειδοποίησης.


Επιλογή Προτιμήσεων σάρωσης και εκτύπωσης

Μπορείτε να επιλέξετε τις ρυθμίσεις ανάλυσης, πυκνότητας και εκτύπωσης διπλής όψης για τις λειτουργίες σάρωσης και εκτύπωσης.

  1. Στο πλαίσιο διαλόγου KYOCERA Client Tool, επιλέξτε μία συσκευή από τη λίστα.

  2. Κάντε κλικ στο Συσκευή > Ρυθμίσεις και, στη συνέχεια, επιλέξτε την καρτέλα Φαξ.

  3. Κάντε κλικ στο Προτιμήσεις σάρωσης ή Προτιμήσεις εκτύπωσης.

  4. Στο πλαίσιο διαλόγου Προτιμήσεις σάρωσης και εκτύπωσης, επιλέξτε την επιθυμητή ανάλυση για το Φαξ, από 200 x 100 dpi Τυπική έως 200 x 400 dpi Εξαιρετική.

  5. Επιλέξτε τον τόνο σκούρου για τη σάρωση Φαξ, από -3 (πιο ανοιχτό) έως +3 (πιο σκούρο).

  6. Επιλέξτε εάν θα γίνει εκτύπωση και στις δύο όψεις του χαρτιού.

  7. Κάντε κλικ στο OK.


Επιλογή έντασης

Μπορείτε να ρυθμίσετε τις εντάσεις των ηχείων και της οθόνης.

  1. Στο πλαίσιο διαλόγου KYOCERA Client Tool, επιλέξτε μία συσκευή από τη λίστα.

  2. Κάντε κλικ στο Συσκευή > Ρυθμίσεις και, στη συνέχεια, επιλέξτε την καρτέλα Φαξ.

  3. Κάντε κλικ στο Ένταση ήχου.

  4. Στο πλαίσιο διαλόγου Ένταση ήχου, επιλέξτε τις επιθυμητές εντάσεις:

    • Ηχείο
    • Πληκτρολογήστε ή επιλέξτε την ένταση για το ενσωματωμένο ηχείο, όταν αυτό είναι συνδεδεμένο, πιέζοντας το Σε αναμονή.
    • Οθόνη
    • Πληκτρολογήστε ή επιλέξτε την ένταση για το ενσωματωμένο ηχείο, όταν αυτό είναι συνδεδεμένο, χωρίς να πιέζεται το Σε αναμονή, όπως κατά την αποστολή μνήμης.

  5. Κάντε κλικ στο OK.


Επιλογή ειδοποίησης Φαξ

Μπορείτε να επιλέξετε τις ρυθμίσεις ειδοποίησης για την αποστολή και λήψη Φαξ, καθώς και για τις εκθέσεις Φαξ.

  1. Στο πλαίσιο διαλόγου KYOCERA Client Tool, επιλέξτε μία συσκευή από τη λίστα.

  2. Κάντε κλικ στο Συσκευή > Ρυθμίσεις και, στη συνέχεια, επιλέξτε την καρτέλα Φαξ.

  3. Κάντε κλικ στο Ειδοποίηση.

  4. Στο πλαίσιο διαλόγου Ειδοποίηση Φαξ, κάτω από την επιλογή Αποστολή (TX) επιλέξτε Ειδοποίηση για εκτύπωση μιας ειδοποίησης όταν γίνεται επιτυχημένη αποστολή ενός Φαξ:

    • Ενεργοποίηση (On)
    • Γίνεται εκτύπωση ειδοποίησης για όλες τις ενέργειες του Φαξ.
    • Μόνο σφάλμα
    • Γίνεται εκτύπωση ειδοποίησης μόνο σε περίπτωση σφάλματος.
    • Απενεργοποίηση (Off)
    • Δεν γίνεται εκτύπωση ειδοποίησης.
    • Επισύναψη αντιγράφου ΤΧ
    • Επιλέξτε για συμπερίληψη μιας εικόνας του Φαξ στην ειδοποίηση.
    • Αναφορά TX
    • Επιλέξτε για εκτύπωση των λεπτομερειών σχετικά με τις 50 πιο πρόσφατες αποστολές Φαξ.

  5. Κάτω από τη ρύθμιση Λήψη (RX), επιλέξτε Ειδοποίηση για εκτύπωση μιας ειδοποίησης όταν γίνεται επιτυχημένη λήψη ενός Φαξ:

    • Ενεργοποίηση (On)
    • Γίνεται εκτύπωση ειδοποίησης για όλες τις ενέργειες του Φαξ.
    • Μόνο σφάλμα
    • Γίνεται εκτύπωση ειδοποίησης μόνο σε περίπτωση σφάλματος.
    • Απενεργοποίηση (Off)
    • Δεν γίνεται εκτύπωση ειδοποίησης.
    • Αναφορά TX
    • Επιλέξτε για εκτύπωση των λεπτομερειών σχετικά με τις 50 πιο πρόσφατες λήψεις Φαξ.

  6. Κάντε κλικ στο OK.


Επικοινωνία

Στο Ρυθμίσεις > Επικοινωνία, μπορείτε να προβάλλετε ή να επεξεργαστείτε το όνομα κεντρικού υπολογιστή, τις ρυθμίσεις TCP/IP και τις ρυθμίσεις SNMP που χρησιμοποιούνται για την επικοινωνία της συσκευής.

  • Όνομα κεντρικού υπολογιστή
  • Πληκτρολογήστε το όνομα κεντρικού υπολογιστή για τη συσκευή.
  • Διασύνδεση δικτύου LAN
  • Επιλέξτε τον τύπο διασύνδεσης δικτύου LAN που είναι εγκατεστημένος στη συσκευή.
  • Επίσης, μπορείτε να επιλέξετε τα πλαίσια ελέγχου για τους διαθέσιμους τύπους θύρας που χρησιμοποιεί η συσκευή για επικοινωνία: ρύθμιση LPD, θύρα Raw, εκτύπωση WSD.
  • TCP/IP
  • Καταργήστε την επιλογή αυτού του πλαισίου ελέγχου για χρήση του πρωτοκόλλου DHCP. Πληκτρολογήστε τις τιμές για τη διεύθυνση IP, τη μάσκα υποδικτύου και την προεπιλεγμένη πύλη.
  • SNMP
  • Το πρωτόκολλο SNMP χρησιμοποιείται για την παροχή και τη μεταφορά πληροφοριών διαχείρισης εντός ενός περιβάλλοντος δικτύου. Οι ρυθμίσεις Ανάγνωση κοινότητας και Εγγραφή κοινότητας μπορούν να έχουν μήκος έως 16 χαρακτήρες. Η προεπιλεγμένη κοινότητα είναι δημόσια. Εάν ο υπολογιστής δεν είναι συνδεδεμένος, μπορείτε και πάλι να πληκτρολογήσετε τις ρυθμίσεις Ανάγνωση κοινότητας και Εγγραφή κοινότητας. Πληκτρολογήστε τις πληροφορίες sysContact, sysName και sysLocation, με μέγιστο μήκος έως 32 χαρακτήρες. Επιλέξτε Με έλεγχο ταυτότητας για ενεργοποίηση της λειτουργίας ελέγχου ταυτότητας για τη συσκευή.


Παγίδες SNMP

Στο Ρυθμίσεις > Παγίδες SNMP, μπορείτε να επιλέξετε τις ρυθμίσεις παγίδων SNMP για 1 ή 2 διευθύνσεις IP. Σε περίπτωση που προκύψει κάποιο σφάλμα, όπως Προσθήκη χαρτιού, η συσκευή δημιουργεί αυτόματα μία παγίδα. Η παγίδα αποστέλλει ένα μήνυμα σφάλματος σε έναν ή δύο προκαθορισμένους παραλήπτες παγίδευσης. Ο διακομιστής παγίδευσης είναι το σύστημα λήψης πακέτων παγίδευσης SNMP, το οποίο εκτελείται στην εφαρμογή. Η προεπιλεγμένη κοινότητα είναι δημόσια.

Για κάθε διεύθυνση IP, επιλέξτε το πλαίσιο ελέγχου Παγίδευση παραλήπτη 1 ή Παγίδευση παραλήπτη 2, πληκτρολογήστε ένα όνομα για την κοινότητα παγίδευσης και τη διεύθυνση IP, και επιλέξτε ένα από τα διαθέσιμα συμβάντα.


Οθόνη στοιχείων κατάστασης

Στο Ρυθμίσεις > Οθόνη στοιχείων κατάστασης, μπορείτε να επιλέξετε τη ρύθμιση ειδοποίησης επιπέδου τόνερ και τις ρυθμίσεις ειδοποίησης συμβάντος. Η οθόνη στοιχείων κατάστασης εμφανίζει μηνύματα κατάστασης στην κάτω δεξιά γωνία της οθόνης σας.

  • Ρύθμιση ειδοποίησης επιπέδου τόνερ
  • Επιλέξτε για δημιουργία μιας ειδοποίησης όταν το τόνερ αρχίσει να τελειώνει, και επιλέξτε ένα ποσοστό μεταξύ 0 και 100. Εάν το επίπεδο τόνερ φτάσει σε αυτό το ποσοστό, θα εμφανιστεί ένα εικονίδιο συναγερμού στην καρτέλα Προμήθειες στο κάτω μέρος του πλαισίου διαλόγου KYOCERA Client Tool.
  • Ενεργοποίηση ειδοποίησης συμβάντος
  • Επιλέξτε για ενεργοποίηση της λειτουργίας ειδοποίησης για επιλεγμένα συμβάντα συσκευής. Όταν αυτή η ρύθμιση είναι επιλεγμένη, οι επιλογές ειδοποίησης γίνονται διαθέσιμες.
  • Ενεργοποίηση αναδυόμενης ειδοποίησης
  • Όταν είναι επιλεγμένη, εμφανίζεται ένα αναδυόμενο μήνυμα στην κάτω δεξιά γωνία της οθόνης για κάθε επιλεγμένο συμβάν, τη στιγμή που αυτό συμβαίνει.
  • Συμβάντα
  • Επιλέξτε ένα ή περισσότερα συμβάντα για την ειδοποίηση.
  • Αρχείο ήχου
  • Αφού επιλέξετε ένα ή περισσότερα συμβάντα, επιλέξτε αυτή τη ρύθμιση για ενεργοποίηση των ηχητικών ειδοποιήσεων. Πληκτρολογήστε την τοποθεσία ενός αρχείου ήχου (.WAV), ή κάντε κλικ στο Αναζήτηση για εντοπισμό ενός αρχείου ήχου που βρίσκεται στον υπολογιστή σας. Μπορείτε να πιέσετε το κουμπί με το βέλος για να ακούσετε τον επιλεγμένο ήχο.
  • Χρήση σύνθεσης ομιλίας
  • Αφού επιλέξτε ένα ή περισσότερα συμβάντα, επιλέξτε και πληκτρολογήστε το επιθυμητό κείμενο. Η εφαρμογή Κείμενο σε ομιλία της Microsoft διαβάζει το κείμενο και το αναπαράγει με μία φωνή. Μπορείτε να πιέσετε το κουμπί με το βέλος για να ακούσετε το επιλεγμένο κείμενο.


Εικονίδιο Οθόνης στοιχείων κατάστασης

Όταν είναι ενεργοποιημένη η οθόνη στοιχείων κατάστασης, μπορείτε να κάνετε δεξί κλικ στο εικονίδιο Οθόνη στοιχείων κατάστασης, που βρίσκεται στη γραμμή εργασιών συστήματος, για τις παρακάτω επιλογές:

  • Απόκρυψη του KYOCERA Client Tool / Εμφάνιση του KYOCERA Client Tool
  • Αποκρύπτει ή εμφανίζει το πλαίσιο διαλόγου KYOCERA Client Tool.
  • www.kyoceradocumentsolutions.com
  • Ανοίγει το πρόγραμμα πλοήγησης στην αρχική σελίδα της KYOCERA Document Solutions.
  • Έξοδος
  • Κλείνει το KYOCERA Client Tool και αφαιρεί το εικονίδιο Οθόνη στοιχείων κατάστασης από τη γραμμή εργασιών συστήματος.


Προκαθορισμένα

Η εφαρμογή Προκαθορισμένα σας επιτρέπει να διαχειριστείτε με ευκολία τις προκαθορισμένες ρυθμίσεις που είναι αποθηκευμένες στη συσκευή. Υπάρχει δυνατότητα αποθήκευσης μέχρι τριών διαμορφώσεων προκαθορισμένων ρυθμίσεων για κάθε μία από τις λειτουργίες αντιγραφής, σάρωσης, Φαξ ή κουτιού εκτύπωσης. Μετά την αποθήκευση, αυτές οι προκαθορισμένες ρυθμίσεις μπορούν να εφαρμοστούν στη συσκευή με το πάτημα του αντίστοιχου πλήκτρου Προγράμματος. Αυτή η λειτουργία είναι διαθέσιμη στα μοντέλα MFP.


Προγραμματισμός μιας προκαθορισμένης ρύθμισης για αντιγραφή, σάρωση, Φαξ ή κουτί εκτύπωσης

  1. Στο πλαίσιο διαλόγου KYOCERA Client Tool, επιλέξτε Συσκευή > Προκαθορισμένα.

  2. Επιλέξτε την καρτέλα για τον τύπο προκαθορισμένης ρύθμισης που θέλετε να τροποποιήσετε: Αντιγραφή, Σάρωση, Φαξ ή Πλαίσιο εκτύπωσης.

  3. Κάντε κλικ στο πλήκτρο Προγραμματισμός που βρίσκεται στα αριστερά και επιλέξτε τον αριθμό της προκαθορισμένης ρύθμισης που θέλετε να διαμορφώσετε. Οι τρέχουσες ρυθμίσεις που σχετίζονται με τον αριθμό της προκαθορισμένης ρύθμισης εμφανίζονται στο πλαίσιο Σύνοψη.

  4. Κάντε τις απαραίτητες αλλαγές στις ρυθμίσεις από την καρτέλα.

  5. Κάντε κλικ στο Αποθήκευση για αποθήκευση των ρυθμίσεων στον προκαθορισμένο αριθμό.

  6. Κάντε κλικ στο Κλείσιμο για έξοδο από το πλαίσιο διαλόγου.

Σημείωση: Η λειτουργία Φαξ είναι διαθέσιμη μόνο σε συγκεκριμένα μοντέλα.


Καρτέλα Αντιγραφή

Μέσω αυτής της καρτέλας μπορείτε να κάνετε ρυθμίσεις που εφαρμόζονται στη λειτουργία αντιγραφής για τη συσκευή, καθώς και να τις αποθηκεύσετε ως προκαθορισμένη ρύθμιση. Κάντε κλικ στο Επαναφορά για εφαρμογή των προεπιλεγμένων ρυθμίσεων, ή κάντε κλικ στο Αποθήκευση για αποθήκευση των αλλαγμένων ρυθμίσεων ως προκαθορισμένη ρύθμιση. Όταν τελειώσετε, κάντε κλικ στο Κλείσιμο.

  • Αρχικό μέγεθος
  • Το μέγεθος του πρωτότυπου εγγράφου που τοποθετείται στη γυάλινη επιφάνεια.
  • Αρχική εικόνα
  • Η εικόνα μπορεί να είναι κείμενο, φωτογραφία ή συνδυασμός κειμένου και φωτογραφίας.
  • Ανάλυση
  • Η ανάλυση της σαρωμένης εικόνας.
  • Αντίτυπα
  • Ο αριθμός των αντιτύπων.
  • Συρραφή
  • Συρραφή πολλαπλών αντιτύπων.
  • Αρχικός προσανατολισμός
  • Τρόπος τοποθέτησης του πρωτότυπου εγγράφου στη γυάλινη επιφάνεια.
  • Ζουμ
  • Μεγέθυνση της σαρωμένης εικόνας.
  • Πυκνότητα
  • Τόνος σκούρου της σαρωμένης εικόνας.
  • EcoPrint
  • Λειτουργία που αλλάζει τον κορεσμό του τόνερ, κάνοντας το σύνολο των εικόνων, κειμένου και γραφικών να εμφανίζονται πιο ανοιχτά στην εκτυπωμένη εργασία.
  • Διπλή όψη
  • Ποια όψη της σελίδας θα χρησιμοποιηθεί για την εκτύπωση, και σε ποια πλευρά θα γυρίσει η σελίδα.
  • Συνδυασμός
  • Μία ή περισσότερες σελίδες εκτυπώνονται σε μία σελίδα. Οι διαθέσιμες επιλογές είναι τέσσερις σελίδες και δύο σελίδες.
  • Διάταξη
  • Αλληλουχία σελίδων όταν γίνεται εκτύπωση πολλαπλών σελίδων στην ίδια σελίδα.


Καρτέλα Σάρωση

Μέσω αυτής της καρτέλας μπορείτε να κάνετε ρυθμίσεις που εφαρμόζονται στη λειτουργία σάρωσης για τη συσκευή, καθώς και να τις αποθηκεύσετε ως προκαθορισμένη ρύθμιση. Κάντε κλικ στο Επαναφορά για εφαρμογή των προεπιλεγμένων ρυθμίσεων, ή κάντε κλικ στο Αποθήκευση για αποθήκευση των αλλαγμένων ρυθμίσεων ως προκαθορισμένη ρύθμιση. Όταν τελειώσετε, κάντε κλικ στο Κλείσιμο.

  • Όνομα
  • Το προκαθορισμένο όνομα που εμφανίζεται στον πίνακα λειτουργίας.
  • Αρχικό μέγεθος
  • Το μέγεθος του πρωτότυπου εγγράφου στη γυάλινη επιφάνεια.
  • Αρχική εικόνα
  • Η εικόνα μπορεί να είναι κείμενο, φωτογραφία ή συνδυασμός κειμένου και φωτογραφίας.
  • Αρνητικό
  • Τα χρώματα και οι τόνοι της εικόνας αντιστρέφονται.
  • Ευκρίνεια
  • Ευκρίνεια της εικόνας σάρωσης.
  • Χρώμα σάρωσης
  • Η σαρωμένη εικόνα είναι έγχρωμη, σε κλίμακα του γκρι ή μονόχρωμη.
  • Πυκνότητα
  • Τόνος σκούρου της σαρωμένης εικόνας.
  • Ανάλυση
  • Η ανάλυση της σαρωμένης εικόνας.
  • Όνομα εξόδου
  • Όνομα αρχείου για χρήση κατά την αποθήκευση σαρωμένων εικόνων. Ένας αυξητικός αριθμός προστίθεται σε αυτό το όνομα αρχείου για κάθε εικόνα.
  • Μορφή αρχείου
  • Μορφή αρχείου για το αρχείο της σαρωμένης εικόνας.
  • Ποιότητα
  • Η ποιότητα του αρχείου της σαρωμένης εικόνας όταν έχει επιλεγεί η μορφή JPEG ως μορφή αρχείου.
  • Φάκελος προορισμού
  • Τοποθεσία στον τοπικό υπολογιστή όπου γίνεται αποθήκευση των σαρωμένων εικόνων. Κάντε κλικ στο Αναζήτηση για να επιλέξετε.


Καρτέλα Φαξ

Μπορείτε να κάνετε ρυθμίσεις που εφαρμόζονται στη λειτουργία Φαξ για τη συσκευή, καθώς και να τις αποθηκεύσετε ως προκαθορισμένη ρύθμιση. Κάντε κλικ στο Επαναφορά για εφαρμογή των προεπιλεγμένων ρυθμίσεων, ή κάντε κλικ στο Αποθήκευση για αποθήκευση των αλλαγμένων ρυθμίσεων ως προκαθορισμένη ρύθμιση. Όταν τελειώσετε, κάντε κλικ στο Κλείσιμο.

  • Αρχικό μέγεθος
  • Το μέγεθος του πρωτότυπου εγγράφου που τοποθετείται στη γυάλινη επιφάνεια.
  • Αρχική εικόνα
  • Ο τύπος του εγγράφου για σάρωση: κείμενο, φωτογραφία ή συνδυασμός κειμένου και φωτογραφίας.
  • Πυκνότητα
  • Τόνος σκούρου της σαρωμένης εικόνας.
  • Ανάλυση
  • Η ανάλυση της σαρωμένης εικόνας.


Προσθήκη αριθμών Φαξ

  1. Κάντε κλικ στο Νέο για να προσθέσετε αριθμούς Φαξ στη λίστα που βρίσκεται στην καρτέλα Φαξ.

  2. Κάντε κλικ στο Επιλογή από βιβλίο διευθύνσεων για προσθήκη ενός αριθμού Φαξ από το βιβλίο διευθύνσεων. Επιλέξτε μία καταχώριση από τη λίστα και κάντε κλικ στο OK.

    Μπορείτε να πληκτρολογήσετε απευθείας ένα όνομα και αριθμό Φαξ, και να αλλάξετε τις προεπιλεγμένες ρυθμίσεις.

    • Αριθμός Φαξ
    • Ο τηλεφωνικός αριθμός του μηχανήματος Φαξ προορισμού.
    • Ταχύτητα έναρξης ΤΧ
    • Η ταχύτητα έναρξης της αποστολής για κάθε αριθμό Φαξ.
    • ECM
    • Η τιμή ECM για κάθε αριθμό Φαξ.

  3. Όταν τελειώσετε κάντε κλικ στο OK, ή στο Άκυρο για έξοδο από το πλαίσιο διαλόγου χωρίς εφαρμογή των αλλαγών.


Καρτέλα Πλαίσιο εκτύπωσης

Μέσω αυτής της καρτέλας μπορείτε να κάνετε ρυθμίσεις που εφαρμόζονται στη λειτουργία Πλαίσιο εκτύπωσης για τη συσκευή, καθώς και να τις αποθηκεύσετε ως προκαθορισμένη ρύθμιση. Κάντε κλικ στο Επαναφορά για εφαρμογή των προεπιλεγμένων ρυθμίσεων, ή κάντε κλικ στο Αποθήκευση για αποθήκευση των αλλαγμένων ρυθμίσεων ως προκαθορισμένη ρύθμιση. Όταν τελειώσετε, κάντε κλικ στο Κλείσιμο.

  • Όνομα
  • Αυτό το όνομα εμφανίζεται στον πίνακα λειτουργίας όταν γίνει επιλογή αυτής της προκαθορισμένης ρύθμισης.
  • Σύνδεση
  • Η σύνδεση μπορεί να είναι Δίκτυο ή Τοπική.
  • Διεύθυνση IP
  • Η διεύθυνση IP του υπολογιστή.
  • Φάκελος προορισμού
  • Ο φάκελος Πλαίσιο Εκτύπωσης στον τοπικό υπολογιστή. Κάντε κλικ στο Αναζήτηση για να επιλέξετε.


Τεκμηρίωση

Κάντε κλικ στο Τεκμηρίωση από την καρτέλα Συσκευή για να ανοίξετε τα εγχειρίδια χρήστη για το επιλεγμένο μοντέλο.


Επανεκκίνηση συσκευής

Κάντε κλικ στο εικονίδιο Επανεκκίνηση συσκευής για να κάνετε επανεκκίνηση της συσκευής. Κάντε κλικ στο OK για επιβεβαίωση.


Προεπιλογές εργοστασίου

Κάντε κλικ στο εικονίδιο Προεπιλογές εργοστασίου για να επαναφέρετε όλες τις ιδιότητες συσκευής του επιλεγμένου μοντέλου στις προεπιλογές εργοστασίου. Κάντε κλικ στο OK για επιβεβαίωση. Αυτή η λειτουργία είναι ίδια με τη λειτουργία Επαναφορά εργοστασιακών προεπιλογών στο Μενού Συντήρηση, στο οποίο έχετε πρόσβαση μέσω της καρτέλας Συντήρηση.


Σάρωση

Η καρτέλα Σάρωση σας επιτρέπει να επιλέξετε τις ρυθμίσεις για τη λειτουργία Γρήγορη σάρωση (Quick Scan) και το πρόγραμμα οδήγησης σαρωτή TWAIN. Επίσης, μπορείτε να αποθηκεύσετε τις σαρωμένες εικόνες σε αρχείο PDF, σε μήνυμα ηλεκτρονικού ταχυδρομείου ή σε φάκελο. Αυτή η λειτουργία είναι διαθέσιμη στα μοντέλα MFP.


Προτιμήσεις

Αλλάζει τις ρυθμίσεις σάρωσης TWAIN. Αυτή η ρύθμιση εφαρμόζεται μόνο στη λειτουργία Quick Scan (Γρήγορη Σάρωση).

Για να προβάλλετε το αρχείο βοήθειας στο πρόγραμμα οδήγησης TWAIN, πιέστε το πλήκτρο F1 στο πληκτρολόγιό σας, ή κάντε κλικ στο σύμβολο του ερωτηματικού που βρίσκεται στην επάνω δεξιά γωνία και ξανά κλικ στο πλαίσιο διαλόγου.


Ρυθμίσεις γρήγορης σάρωσης (Quick Scan)

Αυτή η δυνατότητα διευκολύνει και επιταχύνει την εκτέλεση απλώς εργασιών σάρωσης. Μπορείτε να κάνετε σάρωση ενός εγγράφου και να το αποθηκεύσετε σε ένα φάκελο, να το στείλετε ως συνημμένο με μήνυμα ηλεκτρονικού ταχυδρομείου ή να το μετατρέψετε σε αρχείο PDF.


Ρύθμιση επιλογών γρήγορης σάρωσης (Quick Scan)

  1. Στο κύριο πλαίσιο διαλόγου, επιλέξτε Σάρωση > Ρυθμίσεις γρήγορης σάρωσης. Εμφανίζεται το πλαίσιο διαλόγου Ρυθμίσεις γρήγορης σάρωσης.

  2. Στην καρτέλα Quick Scan (Γρήγορη σάρωση), καθορίστε τις τιμές για τις διάφορες ρυθμίσεις, ανάλογα με τις ανάγκες σας.

  3. Κάντε κλικ στο Εφαρμογή και, στη συνέχεια, στο OK για αποθήκευση των νέων ρυθμίσεων.


Πραγματοποίηση γρήγορης σάρωσης

  1. Μέσα από το πρόγραμμα, επιλέξτε Σάρωση και, στη συνέχεια, επιλέξτε τον τύπο σάρωσης.

  2. Κάντε κλικ στο Σάρωση σε PDF, Σάρωση σε μήνυμα ηλεκτρονικού ταχυδρομείου ή Σάρωση σε φάκελο. Γίνεται σάρωση του εγγράφου που βρίσκεται στη συσκευή.

  3. Για Σάρωση σε PDF, θα εμφανιστεί ένα πλαίσιο διαλόγου για αποθήκευση του αρχείου στον υπολογιστή. Πλοηγηθείτε στην τοποθεσία όπου θα γίνει αποθήκευση του αρχείου, πληκτρολογήστε το όνομα αρχείου και κάντε κλικ στο Αποθήκευση. Το σαρωμένο έγγραφο θα αποθηκευτεί σε μορφή αρχείου PDF.

  4. Για Σάρωση σε μήνυμα ηλεκτρονικού ταχυδρομείου, θα ανοίξει ένα παράθυρο μηνύματος ηλεκτρονικού ταχυδρομείου, στο οποίο θα έχει γίνει επισύναψη του σαρωμένου εγγράφου. Πληκτρολογήστε το θέμα, το κείμενο του μηνύματος, επιλέξτε τους παραλήπτες, και κάντε κλικ στο Αποστολή.

  5. Για Σάρωση σε φάκελο, θα εμφανιστεί ένα πλαίσιο διαλόγου για την επιλογή φακέλου. Επιλέξτε τον φάκελο προορισμού και κάντε κλικ στο OK.


Σάρωση σε PDF

Κάντε κλικ στο εικονίδιο Σάρωση σε PDF για να κάνετε σάρωση εικόνων και αποθήκευσή τους σε αρχείο PDF, χρησιμοποιώντας τις ρυθμίσεις που έχουν επιλεγεί στην εφαρμογή Quick Scan (Γρήγορη σάρωση). Πλοηγηθείτε για να βρείτε την επιθυμητή τοποθεσία και, στη συνέχεια, πληκτρολογήστε ένα όνομα και αποθηκεύστε το αρχείο PDF.


Σάρωση σε μήνυμα ηλεκτρονικού ταχυδρομείου

Κάντε κλικ στο εικονίδιο Σάρωση σε μήνυμα ηλεκτρονικού ταχυδρομείου για να κάνετε σάρωση εικόνων, χρησιμοποιώντας τις ρυθμίσεις που έχουν επιλεγεί στην εφαρμογή Γρήγορη σάρωση, και να επισυνάψετε τις εικόνες σε ένα μήνυμα ηλεκτρονικού ταχυδρομείου μέσα από την εφαρμογή ηλεκτρονικού ταχυδρομείου που χρησιμοποιείτε.


Σάρωση σε φάκελο

Κάντε κλικ στο εικονίδιο Σάρωση σε φάκελο για να κάνετε σάρωση εικόνων και αποθήκευσή τους σε φάκελο, χρησιμοποιώντας τις ρυθμίσεις που έχουν επιλεγεί στην εφαρμογή Quick Scan (Γρήγορη σάρωση). Επιλέξτε μία μορφή εικόνας, κάντε αναζήτηση για την τοποθεσία του επιθυμητού φακέλου και, στη συνέχεια, πληκτρολογήστε όνομα και αποθηκεύστε τα αρχεία εικόνας.


ΦΑΞ

Η καρτέλα Φαξ σας επιτρέπει να επιλέξετε τις ρυθμίσεις για το πρόγραμμα οδήγησης Φαξ και το βιβλίο διευθύνσεων. Αυτή η λειτουργία είναι διαθέσιμη στα μοντέλα MFP.


Προτιμήσεις

Ανοίγει τις προτιμήσεις του προγράμματος οδήγησης Φαξ για την επιλεγμένη συσκευή, ώστε να γίνει ρύθμιση των επιλογών σελίδας και αποστολής.

Για να προβάλετε το αρχείο βοήθειας στο πρόγραμμα οδήγησης Φαξ, πιέστε το πλήκτρο F1 στο πληκτρολόγιό σας, ή κάντε κλικ στο σύμβολο του ερωτηματικού που βρίσκεται στην επάνω δεξιά γωνία και ξανά κλικ στο πλαίσιο διαλόγου.


Ιδιότητες

Ανοίγει τη σελίδα Ιδιότητες Φαξ για την επιλεγμένη συσκευή, ώστε να γίνει προβολή των πληροφοριών συσκευής από τα Windows.

Για να προβάλετε το αρχείο βοήθειας στις ιδιότητες Φαξ, πιέστε το πλήκτρο F1 στο πληκτρολόγιό σας, ή κάντε κλικ στο σύμβολο του ερωτηματικού που βρίσκεται στην επάνω δεξιά γωνία και ξανά κλικ στο πλαίσιο διαλόγου.


Βιβλίο διευθύνσεων

Ανοίγει τη Δυνατότητα βιβλίου διευθύνσεων Φαξ, για τη διαχείριση των τοπικών βιβλίων διευθύνσεων και των βιβλίων διευθύνσεων συσκευής για χρήση με το πρόγραμμα οδήγησης Φαξ. Μπορείτε να δημιουργήσετε ένα βιβλίο διευθύνσεων και να αποθηκεύσετε καταχωρίσεις στο βιβλίο διευθύνσεων.


Προσθήκη μιας επαφής

  1. Στο κύριο πλαίσιο διαλόγου, κάντε κλικ στο Φόρτωση από συσκευή. Εναλλακτικά, κάντε κλικ στο Άνοιγμα για να φορτώσετε ένα αρχείο βιβλίου διευθύνσεων από τον υπολογιστή. Τα περιεχόμενα του βιβλίου διευθύνσεων στην επιλεγμένη συσκευή εμφανίζονται στη λίστα.

  2. Κάντε κλικ στο Προσθήκη. Στην ενότητα Επαφή, πληκτρολογήστε Όνομα, Αριθμός Φαξ, Εταιρεία και Τμήμα. Εάν είναι απαραίτητο, αλλάξτε την Ταχύτητα επικοινωνίας Φαξ και τη ρύθμιση ECM.

  3. Κάντε κλικ στο Αποθήκευση. Οι πληροφορίες εμφανίζονται στη λίστα, με το εικονίδιο Επαφή στη λίστα Τύπος.

  4. Στη γραμμή εργαλείων, κάντε κλικ στο Αποθήκευση στη συσκευή. Τα περιεχόμενα του βιβλίου διευθύνσεων γράφονται στην επιλεγμένη συσκευή.

  5. Στη γραμμή εργαλείων, μπορείτε να κάνετε κλικ στο Αποθήκευση ή στο Αποθήκευση ως... για αποθήκευση ενός αντιγράφου του αρχείου του βιβλίου διευθύνσεων στον τοπικό υπολογιστή. Αυτό το αρχείο μπορεί να χρησιμοποιηθεί με άλλες συσκευές.


Επεξεργασία ή διαγραφή επαφών

  1. Στο κύριο πλαίσιο διαλόγου, κάντε κλικ στο Φόρτωση από συσκευή. Εναλλακτικά, κάντε κλικ στο Άνοιγμα για να φορτώσετε ένα αρχείο βιβλίου διευθύνσεων από τον υπολογιστή. Τα περιεχόμενα του βιβλίου διευθύνσεων στην επιλεγμένη συσκευή εμφανίζονται στη λίστα.

  2. Επιλέξτε μία επαφή από το βιβλίο διευθύνσεων κάνοντας κλικ σε μία σειρά της λίστας.

  3. Κάντε κλικ στο Επεξεργασία για επεξεργασία της επιλεγμένης επαφής.

  4. Κάντε κλικ στο Διαγραφή για διαγραφή της επιλεγμένης επαφής.

  5. Κάντε κλικ στο Διαγραφή διπλοτύπων για αφαίρεση όλων των διπλών καταχωρίσεων.

  6. Αφού κάνετε τις αλλαγές, κάντε κλικ στο Αποθήκευση για εφαρμογή των αλλαγών στη λίστα.

  7. Στη γραμμή εργαλείων, κάντε κλικ στο Αποθήκευση στη συσκευή. Τα περιεχόμενα του βιβλίου διευθύνσεων γράφονται στην επιλεγμένη συσκευή.

  8. Στη γραμμή εργαλείων, μπορείτε να κάνετε κλικ στο Αποθήκευση ή στο Αποθήκευση ως... για αποθήκευση ενός αντιγράφου του αρχείου του βιβλίου διευθύνσεων στον τοπικό υπολογιστή. Αυτό το αρχείο μπορεί να χρησιμοποιηθεί με άλλες συσκευές.


Προσθήκη μιας ομάδας

Μπορείτε να οργανώσετε τις επαφές σε ομάδες. Κάποιο βιβλίο διευθύνσεων θα πρέπει να είναι ανοιχτό ή να έχει φορτωθεί προηγουμένως από μια συσκευή.

  1. Στο κύριο πλαίσιο διαλόγου, κάντε κλικ στο Προσθήκη ομάδας.

  2. Πληκτρολογήστε ένα Όνομα ομάδας.

  3. Επιλέξτε επαφές για προσθήκη στην ομάδα από τη λίστα Όλες οι επαφές.

  4. Κάντε κλικ στο >> για προσθήκη μιας επαφής στη λίστα Επιλεγμένες επαφές. Για αφαίρεση μιας επαφής από μία ομάδα, επιλέξτε την επαφή από τη λίστα Επιλεγμένες επαφές, και κάντε κλικ στο << για να την αφαιρέσετε.

  5. Κάντε κλικ στο OK για αποθήκευση της λίστας.


Επεξεργασία ομάδων

Μπορείτε να προσθέσετε ή να διαγράψετε επαφές από μια υπάρχουσα ομάδα, ή να αλλάξετε το όνομα της ομάδας.

  1. Στο κύριο πλαίσιο διαλόγου, κάντε κλικ στο Επεξεργασία ομάδας.

  2. Στο πλαίσιο διαλόγου Επεξεργασία καταχώρισης ομάδας, για να προσθέσετε μια επαφή σε μια ομάδα, επιλέξτε την επαφή από τη λίστα Όλες οι επαφές, και κάντε κλικ στο >> για να την προσθέσετε στη λίστα Επιλεγμένες επαφές. Για αφαίρεση μιας επαφής από μία ομάδα, επιλέξτε την επαφή από τη λίστα Επιλεγμένες επαφές, και κάντε κλικ στο << για να την αφαιρέσετε.

  3. Μπορείτε να επεξεργαστείτε το όνομα της ομάδας από το πεδίο Όνομα ομάδας.

  4. Κάντε κλικ στο OK για αποθήκευση των αλλαγών στη λίστα.


Αντιγραφή ενός βιβλίου διευθύνσεων σε άλλη συσκευή

  1. Στο κύριο πλαίσιο διαλόγου, κάντε κλικ στο Φόρτωση από συσκευή. Τα περιεχόμενα του βιβλίου διευθύνσεων στην επιλεγμένη συσκευή εμφανίζονται στη λίστα.

  2. Κάντε κλικ στο Αποθήκευση ή στο Αποθήκευση ως... για αποθήκευση ενός αντιγράφου του αρχείου του βιβλίου διευθύνσεων στον τοπικό υπολογιστή.

  3. Αντιγράψτε το αρχείο .FDT από τον τοπικό υπολογιστή σε έναν άλλο υπολογιστή, στον οποίο είναι συνδεδεμένη η συσκευή προορισμού.

  4. Ξεκινήστε την Εφαρμογή βιβλίου διευθύνσεων Φαξ από τον υπολογιστή που συνδέεται με τη συσκευή προορισμού.

  5. Κάντε κλικ στο Άνοιγμα για άνοιγμα του αρχείου του βιβλίου διευθύνσεων (.FDT).

  6. Κάντε κλικ στο Αποθήκευση στη συσκευή για φόρτωση του αρχείου βιβλίου διευθύνσεων στη συσκευή MFP.


Αποκλεισμένοι αριθμο

Μπορείτε να προσθέσετε κάποιους συγκεκριμένους αριθμούς Φαξ στη λίστα Αποκλεισμένοι αριθμοί, ώστε να αποτρέψετε τη λήψη Φαξ από τις συσκευές που έχουν αυτό τον αριθμό καθορισμένο ως αριθμό Φαξ αποστολής. Για αποτροπή της λήψης Φαξ από τα μηχανήματα Φαξ που δεν έχουν καθορισμένο κάποιο αριθμό Φαξ, επιλέξτε Αποκλείστε όλους τους άγνωστους αριθμούς.


Αποκλεισμός αριθμών Φαξ

  1. Στο κύριο πλαίσιο διαλόγου, κάντε κλικ στο Αποκλεισμός αριθμών. Εάν εμφανιστεί το πλαίσιο διαλόγου για επιλογή συσκευής στόχου, επιλέξτε τη συσκευή.

  2. Κάντε κλικ στο Φόρτωση από συσκευή για να φορτώσετε τη λίστα των αποκλεισμένων αριθμών από το βιβλίο διευθύνσεων της επιλεγμένης συσκευής.

  3. Επιλέξτε Ενεργοποίηση αποκλεισμού αριθμών.

  4. Πληκτρολογήστε τον αριθμό Φαξ στο πλαίσιο Αριθμός Φαξ.

  5. Κάντε κλικ στο Προσθήκη για προσθήκη του αριθμού Φαξ στη λίστα Αποκλεισμένοι αριθμοί.

  6. Κάντε κλικ στο Αποθήκευση σε συσκευή για ενημέρωση της λίστας Αποκλεισμένοι αριθμοί.

  7. Κάντε κλικ στο Κλείσιμο για κλείσιμο του πλαισίου διαλόγου.


Συντήρηση

Η καρτέλα Συντήρηση σας επιτρέπει να ανοίξετε το KYOCERA Net Viewer, να παραγγείλετε τόνερ, να επισκεφθείτε την ιστοσελίδα της KYOCERA Document Solutions και να κάνετε λήψη προγραμμάτων οδήγησης για τον εκτυπωτή. Οι επιλογές ποικίλουν ανάλογα με το μοντέλο του συστήματος εκτύπωσης.


Μενού συντήρησης

Το Μενού Συντήρησης σας επιτρέπει να μειώσετε τη συχνότητα των κλήσεων για σέρβις. Μπορείτε να ρυθμίσετε λειτουργίες όπως ποιότητα εκτύπωσης, θέση εκτύπωσης, θέση σάρωσης, καθώς επαναφορά εργοστασιακών προεπιλογών. Παρακαλούμε ανατρέξτε στις περιγραφές που εμφανίζονται στο πλαίσιο διαλόγου Μενού συντήρησης.

Ο κατασκευαστής της συσκευής προσφέρει κάποια πακέτα συντήρησης. Ένα πακέτο συντήρησης με περιορισμένες ρυθμίσεις συσκευής περιλαμβάνεται με την εγκατάσταση του KYOCERA Client Tool.


Επιλογές συντήρησης

Οι παρακάτω λειτουργίες συντήρησης είναι διαθέσιμες στο KYOCERA Client Tool:

Ρύθμιση ποιότητας εκτύπωσης

Αυτή η λειτουργία περιλαμβάνει διαδικασίες για τη βελτίωση της ποιότητας του αποτελέσματος της εκτύπωσης.

  • Ρύθμιση φορτίου τυμπάνου
  • Πληκτρολογήστε ή επιλέξτε την κύρια τάση φορτίου στη μονάδα τυμπάνου, από 1 έως 7. Όσο μεγαλύτερη είναι η ρύθμιση τόσο πιο πυκνή είναι η εκτύπωση. Όσο χαμηλώνει η ρύθμιση, τόσο η εκτύπωση γίνεται λιγότερο πυκνή.
  • Ρύθμιση ύψους
  • Επιλέξτε το υψόμετρο της τοποθεσίας σας:
  • 0: 0 έως 1500 μέτρα (0 έως 4921 πόδια)
  • 1: 1500 έως 2500 μέτρα (4921 έως 8202 πόδια)
  • 2: 2500 μέτρα (8202 πόδια) και πιο ψηλά
  • Ανανέωση τυμπάνου
  • Κάντε κλικ στο Ανανέωση για να καθαρίσετε τη μονάδα του τυμπάνου εάν το αποτέλεσμα της εκτύπωσης είναι θολό ή εάν υπάρχουν τμήματα με έλλειψη πληροφοριών. Αφού ολοκληρωθεί η ανανέωση του τυμπάνου, θα πρέπει να καθαρίσετε με μία βούρτσα τον κύλινδρο μεταφοράς.

Ρύθμιση θέσης εκτύπωσης

Αυτή η λειτουργία ρυθμίζει τη θέση έναρξης (επάνω και αριστερά) για το αποτέλεσμα της εκτύπωσης.

  • Εκτύπωση μίας όψης
  • Πληκτρολογήστε ή επιλέξτε τη θέση έναρξης του επάνω και του αριστερού περιθωρίου για εκτύπωση μίας όψης, από -10 έως +10 mm.
  • Εκτύπωση διπλής όψης
  • Πληκτρολογήστε ή επιλέξτε τη θέση έναρξης του επάνω και του αριστερού περιθωρίου για εκτύπωση διπλής όψης, από -10 έως +10 mm.
  • Περιθώρια εκτύπωσης
  • Πληκτρολογήστε ή επιλέξτε τα επιθυμητά περιθώρια για όλα τα άκρα, από 0 έως 10 mm. Αυτή η ρύθμιση έχει εφαρμογή στις λειτουργίες Φαξ και Αντιγραφής, αλλά όχι στη λειτουργία εκτύπωσης, για την οποία τα περιθώρια καθορίζονται συνήθως μέσα από μια εφαρμογή.

Ρύθμιση θέσης σάρωσης

Αυτή η λειτουργία ρυθμίζει τη θέση έναρξης σάρωσης και τα περιθώρια σάρωσης για την είσοδο σάρωσης.

  • Θέση έναρξης σάρωσης
  • Πληκτρολογήστε ή επιλέξτε τη θέση έναρξης για τη γυάλινη επιφάνεια, από -10 έως +1 mm. Πληκτρολογήστε ή επιλέξτε τη θέση έναρξης για τον επεξεργαστή εγγράφων, από -3 έως +10 mm.
  • Περιθώρια σάρωσης
  • Πληκτρολογήστε ή επιλέξτε τα περιθώρια σάρωσης σε όλα τα άκρα για τη γυάλινη επιφάνεια και τον επεξεργαστή εγγράφων, από 0 έως 10 mm.

Επαναφορά εργοστασιακών προεπιλογών

Αυτή η λειτουργία επαναφέρει τη συσκευή στις ρυθμίσεις των προεπιλογών εργοστασίου. Αυτή η λειτουργία είναι ίδια με τη λειτουργία Προεπιλογές εργοστασίου στην καρτέλα Συσκευή.

  • Επαναφορά συσκευής
  • Πατήστε το κουμπί για επαναφορά των προεπιλεγμένων ρυθμίσεων και, στη συνέχεια, κάντε κλικ στο OK.

Πακέτο φορτίου

Το πλήκτρο Πακέτο φορτίου σας επιτρέπει να κάνετε αναζήτηση για ένα πακέτο συντήρησης (.MTP). Το πακέτο περιλαμβάνει λειτουργίες συντήρησης, τις οποίες μπορείτε να ρυθμίσετε.


Εκτέλεση διαδικασιών συντήρησης

Μπορείτε να εκτελέσετε μια συντήρηση ρουτίνας στη συσκευή εκτύπωσης.

  1. Στο πλαίσιο διαλόγου KYOCERA Client Tool, επιλέξτε μία συσκευή από τη λίστα.

  2. Κάντε κλικ στο Συντήρηση > Μενού συντήρησης.

  3. Στο πλαίσιο διαλόγου Μενού συντήρησης, κάντε κλικ στο Πακέτο φορτίου και, στη συνέχεια, κάντε αναζήτηση για να εντοπίσετε ένα αρχείο πακέτου χρήστη (.MTP). Εάν απαιτείται κωδικός πρόσβασης, πληκτρολογήστε τον κωδικό.

  4. Επιλέξτε από τη λίστα ένα στοιχείο κάθε φορά, και επιλέξτε τις επιθυμητές ρυθμίσεις για κάθε λειτουργία.

  5. Μπορείτε να κάνετε κλικ στο Ακύρωση για να επιστρέψετε στην προηγούμενη οθόνη ή για να επιλέξετε μία άλλη διαδικασία συντήρησης.

  6. Όταν επιλέξετε όλες τις ρυθμίσεις, κάντε κλικ στο Εφαρμογή για τέλος.


KYOCERA Net Viewer

Ανοίγει το KYOCERA Net Viewer εάν έχει εγκατασταθεί στο σύστημά σας. Το λογισμικό KYOCERA Net Viewer σας επιτρέπει να οργανώσετε και να παρακολουθείτε τις πληροφορίες συσκευών δικτύου.

Για να προβάλλετε τα αρχεία βοήθειας στο KYOCERA Net Viewer, κάντε κλικ στο Βοήθεια > Βοήθεια για KYOCERA Net Viewer, ή πατήστε το πλήκτρο F1 από το πληκτρολόγιό σας.


Παραγγελία τόνερ

Μπορείτε να κάνετε παραγγελία τόνερ μέσω μηνύματος ηλεκτρονικού ταχυδρομείου ή μέσω web. Κάντε κλικ στο εικονίδιο Παραγγελία τόνερ για τις παρακάτω επιλογές:

  • Αποστολή μηνύματος ηλεκτρονικού ταχυδρομείου
  • Πληκτρολογήστε μία διεύθυνση ηλεκτρονικού ταχυδρομείου και, στη συνέχεια, κάντε κλικ στο OK για να ανοίξετε το προεπιλεγμένο πρόγραμμα ηλεκτρονικού ταχυδρομείου.
  • Άνοιγμα ιστοσελίδας
  • Πληκτρολογήστε μία διεύθυνση ιστοσελίδας και, στη συνέχεια, κάντε κλικ στο OK για άνοιγμα ιστοσελίδας στο προεπιλεγμένο πρόγραμμα πλοήγησης.


Σύνδεση με Kyocera

Ανοίγει το πρόγραμμα πλοήγησης στην αρχική σελίδα της KYOCERA Document Solutions.


Λήψη προγράμματος οδήγησης

Κάντε κλικ για να ανοίξετε την σελίδα λήψεων στην ιστοσελίδα της KYOCERA Document Solutions. Μπορείτε να κάνετε λήψη προγραμμάτων οδήγησης εκτυπωτή και να βρείτε πληροφορίες για εξουσιοδοτημένους αντιπροσώπους.


Κατάσταση συσκευής

Εμφανίζει μία τρισδιάσταση εικόνα της συσκευής και την τρέχουσα κατάστασή της. Μπορείτε να κάνετε κλικ στο εικονίδιο Ανανέωση για ανανέωση της εικόνας και των πληροφοριών κατάστασης.


Καρτέλα Προμήθειες

Η καρτέλα Προμήθειες εμφανίζει το τρέχον επίπεδο τόνερ. Οι επιλογές κατάστασης είναι:

  • OK
  • Το τρέχον επίπεδο τόνερ είναι επάνω από το ποσοστό που έχει καθοριστεί στις ρυθμίσεις > Οθόνη στοιχείων κατάστασης.
  • Προσοχή
  • Το τρέχον επίπεδο τόνερ είναι κάτω από το ποσοστό που έχει καθοριστεί στις ρυθμίσεις > Οθόνη στοιχείων κατάστασης.


Καρτέλα Επισκόπηση συσκευών

Η καρτέλα Επισκόπηση συσκευών εμφανίζει τις τρέχουσες λεπτομέρειες και ρυθμίσεις για τη συσκευή εκτύπωσης.

  • Ρυθμίσεις συσκευής
  • Εμφανίζει τις ρυθμίσεις λειτουργίας της συσκευής, όπως τη γλώσσα του πίνακα λειτουργίας και τη λήξη χρόνου τροφοδότησης σελίδων.
  • Λεπτομέρειες συσκευής
  • Εμφανίζει πληροφορίες συσκευής, όπως το όνομα μοντέλου, τον αριθμό σειράς και τις εκδόσεις υλικολογισμικού.


Πληροφορίες

Κάντε κλικ στο λογότυπο της Kyocera, που βρίσκεται στο κάτω μέρος του πλαισίου διαλόγου KYOCERA Client Tool, για να ανοίξετε το πλαίσιο διαλόγου Πληροφορίες, το οποίο εμφανίζει την έκδοση λογισμικού.