KYOCERA Client Tool

تتيح لك أداة KYOCERA Client Tool إمكانية الوصول السريع إلى ميزات الأجهزة المشتركة وإعداداتها، بالإضافة إلى الحالة الحالية لجميع الأجهزة المدعومة. كذلك يمكنك استخدام الأداة KYOCERA Client Tool لطلب استبدال الحبر وتنزيل برامج تشغيل الطابعة وإجراء مهام الصيانة الأساسية وعرض وثائق الطابعة. تتوفر إعدادات المسح الضوئي والفاكس لطرز الطابعات متعددة الوظائف (MFP). ويمكن تثبيت KYOCERA Client Tool من قرص مكتبة المنتجات.

لفتح الأداة KYOCERA Client Tool، انقر فوق ابدأ > جميع البرامج > Kyocera > Client Tool > KYOCERA Client Tool.


قائمة الأجهزة

تحتوي القائمة الموجودة أعلى مربع الحوار KYOCERA Client Tool على جميع الأجهزة المدعومة التي تم تركيبها على الكمبيوتر. يمكنك تحديد أحد الأجهزة من هذه القائمة لعرض خصائصه وتحديد الخيارات المتاحة، مثل التكوين والصيانة وتنزيل برنامج التشغيل.

تظهر الأجهزة المتصلة عبر منفذ USB أو منفذ TCP/IP القياسي فقط في هذه القائمة.


طباعة

تتيح لك علامة التبويب طباعة إمكانية الوصول إلى تفضيلات الطباعة وخصائص برنامج تشغيل الجهاز. انقر فوق تفضيلات أو خصائص لفتح الإعدادات.

لعرض التعليمات الموجودة في مربعي الحوار تفضيلات أو خصائص، اضغط على F1 بلوحة المفاتيح. كذلك، يمكنك النقر فوق علامة الاستفهام أعلى الجانب الأيسر، ثم النقر فوق أي ميزة في مربع الحوار لفتح الموضوع ذي الصلة.


التفضيلات

لفتح مربع الحوار تفضيلات الطباعة من أجل الجهاز المحدد. يتم تطبيق إعدادات برنامج التشغيل الافتراضية على جميع مهام الطباعة، ولكن يتم استبدالها بالتغييرات التي يتم إجراؤها على الإعداد في التطبيق المستخدم لإرسال المهمة.

لعرض التعليمات في تفضيلات الطباعة، اضغط على F1 في لوحة المفاتيح، أو انقر فوق رمز علامة الاستفهام في أعلى الجانب الأيسر ثم انقر فوق مربع الحوار مرة أخرى.


خصائص

لفتح مربع الحوار خصائص من أجل الجهاز المحدد. في علامة التبويب إعدادات الجهاز، يمكنك تحديد خيارات الجهاز المثبتة والمطلوب استخدامها في برنامج تشغيل الطابعة. كذلك، يمكن تحديد إعدادات المسؤول والمستخدم والتوافق.

لعرض التعليمات في إعدادات الجهاز، اضغط على F1 في لوحة المفاتيح، أو انقر فوق رمز علامة الاستفهام في أعلى الجانب الأيسر ثم انقر فوق مربع الحوار مرة أخرى.


الجهاز

تتيح لك علامة التبويب الجهاز إمكانية تغيير إعدادات التكوين وعرض وثائق الجهاز. كذلك، يمكنك إعادة تشغيل الجهاز واستعادة إعدادات المصنع الافتراضية.


التكوين

لفتح مربع الحوار التكوين من أجل الجهاز المحدد. يمكنك عرض خيارات إعدادات الجهاز الافتراضية ونسخ والفاكس والاتصال واعتراضات SNMP‏ ومراقبة الحالة لجميع الأجهزة المدعومة المتصلة بالشبكة.


إعدادات الجهاز الافتراضية

ضمن التكوين > إعدادات الجهاز الافتراضية، يمكنك تحديد خيارات الطاقة ووحدات القياس (بوصة/سم) ومسح الخطأ تلقائيًا وحجم الورق ونوعه.

  • مؤقت إيقاف الطاقة
  • حدد نوع الاتصال وطول المدة قبل إيقاف تشغيل الجهاز تلقائيًا عند عدم استخدامه (من 1 إلى 12 ساعة أو يوم واحد إلى أسبوع واحد).
  • سكون تلقائي
  • اضبط مؤقت السكون الخاص بالجهاز على وضع السكون عند عدم استخدامه (من 1 إلى 240 دقيقة).
  • وضع السكون
  • لخفض مستوى الضوضاء من خلال إبطاء سرعة الطباعة. حدد مربع الاختيار لتمكين هذه الميزة.
  • الوحدات
  • حدد وحدات البوصة أو المليمترات كوحدات قياس لإعدادات أحجام الصفحات والعلامة المائية والملصق والهامش في برنامج تشغيل الطابعة.
  • كثافة الطباعة
  • حدد مستوى تعتيم إخراج الحبر في مهام الطباعة، من فاتح إلى معتم.
  • مسح الخطأ تلقائيًا
  • حدد مربع الاختيار لتمكين هذه الميزة. حدد مقدار الوقت المطلوب قبل مسح أخطاء الجهاز عند عدم استخدامه (من 5 إلى 495 ثانية).
  • مهلة التغذية بالنماذج
  • حدد مقدار الوقت المطلوب قبل طباعة آخر صفحة تلقائيًا عند انتهاء بيانات الطباعة بدون إنهاء معلومات الصفحة (من 5 إلى 495 ثانية).
  • خيارات اللوحة
  • لفتح مربع الحوار خيارات اللوحة من أجل تحديد الإعدادات الافتراضية الخاصة بلوحة التشغيل. ويمكنك تعيين الشاشة الافتراضية واللغة. كذلك، يمكنك تحديد إعادة تعيين اللوحة لتعيين الفاصل الزمني المطلوب لتحديث اللوحة. اكتب وقتًا يتراوح من 5 إلى 495 ثانية أو قم بتحديده.
  • حجم الورق
  • حدد حجم الورق الافتراضي. يمكنك تحديد حجم مخصص لإنشاء حجم ورق مخصص. بالنسبة لبعض الطرز، يمكنك كذلك تحديد إعدادي الحجم الأصلي والصورة الأصلية.
  • نوع الوسائط
  • حدد نوع الوسائط الافتراضية.
  • وزن الورق
  • حدد وزن الورق الخاص بنوع الوسائط المحدد، من خفيف إلى ثقيل 3‏.
  • اسم مخصص
  • اكتب اسمًا لأنواع الوسائط المخصصة التي يتراوح عددها بين 1 إلى 8 أنواع عند تحديد نوع وسائط مخصص.
  • تمكين الطباعة على الوجهين
  • حدد مربع الاختيار لتمكين الطباعة على الوجهين لأنواع الوسائط المخصصة التي يتراوح عددها بين 1 إلى 8 أنواع عند تحديد نوع وسائط مخصص. وللعلم، لا تتوفر هذه الميزة في بعض الطرز.


إنشاء حجم ورق مخصص

لاستخدام أحجام صفحات مخصصة، يلزم إنشاؤها وإضافتها إلى القائمة حجم الورق في التكوين > إعدادات الجهاز الافتراضية.

  1. في مربع الحوار KYOCERA Client Tool، حدد أحد الأجهزة من القائمة.

  2. انقر فوق الجهاز > التكوين، ثم حدد علامة التبويب إعدادات الجهاز الافتراضية.

  3. في القائمة حجم الورق، حدد حجم مخصص.

  4. في مربع الحوار حجم ورق مخصص، اكتب قيم إحداثيي "س" (العرض) و"ص" (الارتفاع). إذا تجاوزت قيمة الارتفاع أو العرض الحد المسموح به، فيتم الضبط تلقائيًا إلى هذا الحد عند النقر فوق موافق.

  5. انقر فوق موافق لإغلاق مربع الحوار حجم ورق مخصص.


نسخ

ضمن التكوين > نسخة، يمكنك ضبط إعدادات الجودة والتخطيط والتجليد الخاصة بنُسخ الطباعة.

  • الاتجاه
  • حدد خيار الحافة العليا أو السفلى لاتجاه الوضع الطولي، أو حدد خيار أعلى الحافة اليسرى أو اليمنى لاتجاه الوضع العرضي.
  • الترتيب
  • لتحديد ترتيب طباعة الصفحات في مهمة نسخ متعددة. عند تحديد "ترتيب"، يقوم برنامج التشغيل بطباعة المهمة بالكامل المجموعة تلو الأخرى. أما عند إلغاء تحديدها، فتتم طباعة كل صفحة بحسب المجموعة.
  • EcoPrint
  • حدد EcoPrint لتغيير درجة تشبع الحبر في مهمة الطباعة، ومن ثمّ تبدو صورة الطباعة بأكملها، بما في ذلك النص والرسومات، أكثر سطوعًا.
  • طباعة صفحات متعددة في ورقة واحدة
  • لطباعة صفحات متعددة في ورقة واحدة بهدف مراجعة المستند وتوفير الورق. ضمن عدد الصفحات لكل ورقة، حدد عدد الصفحات المطلوب طباعتها في كل ورقة. ضمن "التخطيط"، حدد اتجاه تدفق الصفحات.
  • التكبير/التصغير
  • حدد النسبة بين الصور الممسوحة ضوئيًا والنُسخ المطبوعة. ولطباعة الصورة بالحجم الأصلي، حدد 100%. كذلك، يتم تغيير حجم الصورة تلقائيًا بما يتناسب مع الصفحة المطبوعة.
  • التجليد عند الانتهاء
  • لطباعة مخطط من صفحتين على جانبي كل ورقة. ويمكنك ثني الكتيب وتجليده من المنتصف. وعندئذٍ، تكون الكتيبات المطوية بنصف حجم الورق المحدد. حدد يسار/يمين للتجليد عند الحافة الطويلة، أو أعلى للتجليد عند الحافة القصيرة.
  • الكثافة
  • حدد تعتيم النُسخ المطبوعة بنسبة تتراوح بين -3 (أكثر سطوعًا) إلى +3 (أكثر تعتيمًا).


الفاكس

ضمن التكوين > الفاكس، يمكنك تعيين إعدادات الإرسال وإعادة التوجيه والطباعة الخاصة بأجهزة الفاكس.

  • الاسم
  • اكتب اسم الفاكس، بحد أقصى 32 حرفًا.
  • الرقم
  • اكتب رقم الهاتف الخاص بمرسل الفاكس.
  • عدد المحاولات
  • اكتب عدد مرات محاولات إرسال الفاكس أو قم بتحديده، بحد أقصى 14 محاولة. يختلف الحد الأقصى لهذا العدد باختلاف البلد.
  • وضع الاتصال
  • حدد نوع خط الهاتف. وللعلم، تختلف الخيارات باختلاف البلد.
  • عدد مرات الرنين
  • اكتب عدد مرات رنين الهاتف أو قم بتحديدها، بحد أقصى 15 مرة. وللعلم، تختلف الخيارات باختلاف البلد.
  • إعداد الاستلام
  • حدد أحد الخيارات للتحقق مما إذا كان الفاكس قد تم إرساله واستلامه بطريقة صحيحة أم لا.
  • عند تحديد تلقائي، تتم طباعة تقرير الفاكس/الاستلام تلقائيًا بعد استلام المستندات.
  • أما عند تحديد يدوي، فلن تتم طباعة تقرير الفاكس/الاستلام تلقائيًا. اضغط على بدء لوحة التشغيل من أجل طباعة التقرير.
  • الصوت
  • لفتح مربع الحوار الصوت من أجل تحديد مستويات الصوت في السماعة والشاشة.
  • إخطارات الفاكس
  • لفتح مربع الحوار إخطارات الفاكس من أجل تحديد خيارات الإخطارات.
  • رقم الفاكس
  • اكتب أحد أرقام الهاتف من أجل إعادة توجيه إحدى الصور المستلمة إلى مستلم آخر بدلاً من طباعة الفاكس.
  • سرعة بدء الإرسال
  • حدد أحد خيارات سرعة بدء الإرسال.
  • وضع تصحيح الأخطاء (ECM)
  • حدد هذا الخيار للحيلولة دون تشويه صورة الفاكس. حيث تتم إعادة إرسال أي جزء من البيانات لم يتم إرساله بطريقة صحيحة نتيجة لتأثيرات الضوضاء في خط الهاتف بشكل تلقائي.
  • وقت إعادة التوجيه
  • حدد هذا الخيار لتعيين وقت إعادة التوجيه. إذا تم تحديد الوقت المحدد مسبقًا، فاكتب وقت البدء ووقت الانتهاء بتنسيق 24 ساعة (س س:د د). يمكنك تحديد طباعة لطباعة أي رسائل فاكس تمت إعادة توجيهها. وعند تحديدها، تتوفر خيارات إعدادات الإرسال والطباعة.
  • الكثافة
  • حدد هذا الخيار لتعتيم المسح الضوئي لرسائل الفاكس بنسبة تتراوح بين -3 (أكثر سطوعًا) إلى +3 (أكثر تعتيمًا).
  • الدقة
  • حدد الدقة المطلوبة للفاكس بحيث تتراوح من 200 × 100 نقطة لكل بوصة للنسخ العادية إلى 200 × 400 نقطة لكل بوصة للنسخ فائقة الجودة.
  • الطباعة على الوجهين
  • حدد هذا الخيار للطباعة على وجهي الورقة.
  • تعريف الطرف النهائي للإرسال (TTI)
  • حدد هذا الخيار لتضمين تعريف الطرف النهائي للإرسال في الفاكس. تشتمل هذه المعلومات على تاريخ ووقت الإرسال وعدد الصفحات في عملية الإرسال ورقم الفاكس.


تحديد الصوت

يمكنك تحديد مستويات الصوت في السماعة والشاشة.

  1. في مربع الحوار KYOCERA Client Tool، حدد أحد الأجهزة من القائمة.

  2. انقر فوق الجهاز > التكوين، ثم حدد علامة التبويب الفاكس.

  3. انقر فوق الصوت.

  4. في مربع الحوار الصوت، حدد مستويات الصوت المطلوبة:

    • مستوى صوت السماعة
    • اكتب مستوى صوت السماعة المدمجة أو قم بتحديده عند توصيل الخط من خلال الضغط على الاتصال والسماعة مغلقة.
    • مستوى صوت الشاشة
    • اكتب مستوى صوت السماعة المدمجة أو قم بتحديده عند توصيل الخط بدون الضغط على الاتصال والسماعة مغلقة، كما هو الحال في إرسال الذاكرة.

  5. انقر فوق موافق.


تحديد إخطارات الفاكس

يمكنك تحديد خيارات الإخطارات من أجل إرسال الفاكسات واستلامها، بالإضافة إلى تقارير الفاكس.

  1. في مربع الحوار KYOCERA Client Tool، حدد أحد الأجهزة من القائمة.

  2. انقر فوق الجهاز > التكوين، ثم حدد علامة التبويب الفاكس.

  3. انقر فوق إخطارات الفاكس.

  4. في مربع الحوار إخطارات الفاكس، حدد خيارات إرسال النتائج لطباعة أحد الإخطارات في حالة إرسال الفاكس بنجاح:

    • تشغيل
    • لطباعة إخطار لنشاط الفاكس بأكمله.
    • الخطأ فقط
    • لطباعة إخطار بأحد الأخطاء فقط.
    • إيقاف
    • لعدم طباعة أي إخطارات بالبريد الإلكتروني.
    • إرفاق صورة عند الإرسال
    • حدد هذا الخيار لتضمين إحدى صور الفاكس في الإخطار.

  5. حدد خيارات نتيجة الاستلام لطباعة أحد الإخطارات في حالة استلام الفاكس بنجاح:

    • تشغيل
    • لطباعة إخطار لنشاط الفاكس بأكمله.
    • الخطأ فقط
    • لطباعة إخطار بأحد الأخطاء فقط.
    • إيقاف
    • لعدم طباعة أي إخطارات بالبريد الإلكتروني.

  6. حدد خيارات تقارير الفاكس:

    • الفاكسات الصادرة
    • لطباعة تقرير فاكس عن آخر 50 رسالة فاكس صادرة.
    • الفاكسات الواردة
    • لطباعة تقرير فاكس عن آخر 50 رسالة فاكس واردة.

  7. انقر فوق موافق.


الاتصال

في التكوين > الاتصال، يمكنك عرض اسم المضيف وإعدادات TCP/IP وإعدادات SNMP المستخدمة من أجل اتصال الجهاز وتحريرها.

  • اسم المضيف
  • أدخل اسم المضيف الخاص بالجهاز.
  • واجهة الشبكة المحلية
  • حدد نوع واجهة الشبكة المحلية المثبتة على الجهاز.
  • كذلك، يمكنك تحديد مربعات الاختيار لأنواع المنافذ المتوفرة التي يستخدمها الجهاز من أجل الاتصال: إعداد LPD، منفذ Raw، طباعة WSD.
  • TCP/IP
  • حدد مربع الاختيار لتمكين بروتوكول DHCP. أدخل قيم عنوان IP وقناع الشبكة الفرعية والعبّارة الافتراضية.
  • SNMP
  • يُستخدم بروتوكول SNMP في توفير معلومات الإدارة ونقلها داخل بيئة الشبكة. يمكن أن يصل عدد الحروف في Read community وWrite community إلى 16 حرفًا. والجماعة الافتراضية هي public. إذا كان الكمبيوتر غير متصلاً، فلا يزال بإمكانك كتابة إعدادات Read community وWrite community. اكتب معلومات sysContact وsysName وsysLocation بحد أقصى 32 حرفًا. حدد تمكين اعتراضات المصادقة لتنشيط مصادقة الجهاز.


اعتراضات SNMP

في التكوين > اعتراضات SNMP‏، يمكنك تحديد إعدادات اعتراض SNMP من أجل عنوان IP رقم 1 أو 2. وفي حالة حدوث أي خطأ، مثل أضف ورقًا، يقوم الجهاز تلقائيًا بإنشاء اعتراض. ويرسل الاعتراض رسالة خطأ إلى واحد أو اثنين من مستلمي الاعتراض الذين تم تحديدهم مسبقًا. وللعلم فإن خادم الاعتراض هو مستلم حزمة اعتراض SNMP الذي يتم تشغيله في التطبيق. والجماعة الافتراضية هي public.

بالنسبة لكل عنوان IP، حدد مربع الاختيار اعتراض المستلم 1‏ أو اعتراض المستلم 2‏ واكتب الاسم الخاص بكل مجموعة اعتراض وعنوان IP، ثم قم بالتحديد من بين الأحداث المتاحة.


مراقبة الحالة

في التكوين > مراقبة الحالة، يمكنك تحديد تنبيه مستوى الحبر وإعدادات إخطارات الحدث. تعرض مراقبة الحالة الرسائل المتعلقة بحالة الجهاز أسفل الجانب الأيسر من الشاشة.

  • تعيين تنبيه مستوى الحبر
  • حدد لإنشاء تنبيه عند انخفاض مستوى الحبر، ثم حدد نسبة مئوية تتراوح من 0 إلى 100. وفي حالة وصول مستوى الحبر إلى هذه النسبة المئوية، يظهر رمز تنبيه في علامة التبويب إمدادات أسفل مربع الحوار KYOCERA Client Tool.
  • تمكين إخطار الحدث
  • حدد هذا الخيار لتنشيط ميزة الإخطار من أجل أحداث الجهاز المحدد. وتكون خيارات الإخطار متاحة عند تحديدها.
  • تمكين الإخطار المنبثق
  • عند تحديد هذا الخيار، تظهر رسالة منبثقة أسفل الجانب الأيسر من الشاشة لكل حدث محدد عند وقوعه.
  • الأحداث
  • حدد حدثًا واحدًا أو أكثر للإخطار.
  • ملف الصوت
  • عند تحديد حدث واحد أو أكثر، حدد هذا الخيار لتمكين الإخطارات الصوتية. اكتب موقع أحد الملفات الصوتية (WAV‏.) أو انقر فوق استعراض للبحث عن ملف صوتي موجود على الكمبيوتر. ويمكنك الضغط على زر السهم للاستماع إلى الصوت المحدد.
  • تحويل النص إلى كلام
  • عند تحديد حدث واحد أو أكثر، حدد هذا الخيار واكتب النص المفضل. تعمل الأداة المساعدة تحويل النص إلى كلام من Microsoft على قراءة النص وتشغيله كصوت منطوق. ويمكنك الضغط على زر السهم للاستماع إلى النص المحدد.


رمز مراقبة الحالة

عند تمكين مراقبة الحالة، يمكنك النقر بزر الماوس الأيمن فوق الرمز مراقبة الحالة في علبة النظام للوصول لهذه الخيارات:

  • إخفاء KYOCERA Client Tool‏‏‏ / ‏إظهار KYOCERA Client Tool
  • لإخفاء مربع الحوار KYOCERA Client Tool أو إظهاره.
  • www.kyoceradocumentsolutions.com
  • لفتح مستعرض ويب على الصفحة الرئيسية الخاصة بشركة KYOCERA Document Solutions.
  • إنهاء
  • لإغلاق KYOCERA Client Tool وإزالة الرمز مراقبة الحالة من علبة النظام.


ضبط مسبق

تتيح لك الأداة ضبط مسبق إمكانية إدارة الإعدادات التي تم تكوينها مسبقًا (الإعدادات المضبوطة مسبقًا)، المحفوظة على الجهاز، بسهولة. ويمكن حفظ ما يصل إلى ثلاثة تكوينات من إعدادات الضبط المسبق لجميع وظائف النسخ أو المسح الضوئي أو الفاكس أو صندوق الطباعة. وبمجرد أن يتم الحفظ، يمكن استخدام إعدادات الضبط المسبق على الجهاز من خلال الضغط على أزرار البرامج المناسبة. كذلك، يمكن نسخ إعدادات الضبط المسبق فيما بين الأجهزة.


برمجة الضبط المسبق للنسخ أو المسح الضوئي أو الفاكس أو صندوق الطباعة

  1. في مربع الحوار Client Tool، حدد الجهاز > ضبط مسبق.

  2. حدد علامة التبويب الخاصة بنوع الضبط المسبق المطلوب تعديله: النسخ أو المسح الضوئي أو الفاكس أو صندوق الطباعة.

  3. انقر فوق الزر ضبط مسبق في الجانب الأيمن، ثم قم بتحديد عدد الضبط المسبق المطلوب تكوينه. تم إدراج الإعدادات المرتبطة بعدد الضبط المسبق في الوقت الحالي في مربع الحوار الملخص.

  4. قم بتحرير الإعدادات في علامة التبويب، حسبما يلزم.

  5. انقر فوق حفظ لحفظ الإعدادات إلى عدد الضبط المسبق.

  6. انقر فوق إغلاق لإنهاء مربع الحوار.

ملاحظة: لا يتوفر خيار الفاكس إلا في طرز معينة.


علامة تبويب النسخ

يمكنك ضبط الإعدادات في علامة التبويب هذه، التي تنطبق على وظيفة النسخ في الجهاز، وحفظها كضبط مسبق. انقر فوق إعادة تعيين لتغيير الإعدادات إلى الإعدادات الافتراضية مرة أخرى، أو انقر فوق حفظ لحفظ أي إعدادات تم تغييرها إلى الضبط المسبق. انقر فوق إغلاق عند الانتهاء.

  • الحجم الأصلي
  • يتم وضع حجم المستند الأصلي على زجاج مسند المستندات.
  • الصورة الأصلية
  • تكون الصورة عبارة عن النص أو الرسومات أو مزيج بين النص والرسومات.
  • الدقة
  • دقة الصورة الممسوحة ضوئيًا.
  • الُنسخ
  • عدد الُنسخ.
  • الترتيب
  • ترتيب نسخ ذات صفحة متعددة.
  • الاتجاه الأصلي
  • كيفية وضع حجم المستند الأصلي على زجاج مسند المستندات.
  • التكبير/التصغير
  • التكبير الذي يتم تطبيقه على الصور الممسوحة ضوئيًا.
  • الكثافة
  • مستوى تعتيم الصور الممسوحة ضوئيًا.
  • EcoPrint
  • هي عبارة عن ميزات تصوير تعمل على تغيير رجة تشبع الحبر وجعل الصور بأكملها والنص والرسومات تبدو أكثر سطوعًا في مهمة الطباعة.
  • طباعة على الوجهين
  • يتم استخدام أحد وجهي الصفحة المطلوب طباعته والحافة التي يتم قلب الصفحة عندها.
  • صفحات متعددة
  • تتم طباعة صفحة واحدة أو أكثر في صفحة واحدة. كذلك تتوفر إمكانية طباعة 4 صفحات في ورقة واحدة وطباعة صفحتين في ورقة واحدة.
  • ترتيب
  • تسلسل الصفحات عند طباعة صفحات متعددة على ورقة واحدة.


علامة تبويب المسح الضوئي

يمكنك ضبط الإعدادات في علامة التبويب هذه، التي تنطبق على وظيفة النسخ في الجهاز، وحفظها كضبط مسبق. انقر فوق إعادة تعيين لتغيير الإعدادات إلى الإعدادات الافتراضية مرة أخرى، أو انقر فوق حفظ لحفظ أي إعدادات تم تغييرها إلى الضبط المسبق. انقر فوق إغلاق عند الانتهاء.

  • الاسم
  • يتم عرض اسم الضبط المسبق على لوحة التشغيل.
  • الحجم الأصلي
  • حجم المستند الأصلي الموضوع على زجاج مسند المستندات.
  • الصورة الأصلية
  • تكون الصورة عبارة عن النص أو الرسومات أو الاثنين معًا.
  • عكس الصورة
  • يتم عكس الألوان والحبر الخاص بالصورة.
  • درجة الوضوح
  • درجة وضوح الصور الممسوحة ضوئيًا.
  • لون المسح الضوئي
  • مسح الصورة ضوئيًا بألوان كاملة أو بتدرج اللون الرمادي أو بلون أحادي.
  • الكثافة
  • مستوى تعتيم الصور الممسوحة ضوئيًا.
  • الدقة
  • دقة الصورة الممسوحة ضوئيًا.
  • اسم الإخراج
  • اسم الملف المطلوب استخدامه عند حفظ الصور الممسوحة ضوئيًا. يتم إلحاق الرقم المتزايد إلى اسم الملف لكل صورة.
  • تنسيق الملف
  • تنسيق الملف الخاص بملفات الصور الممسوحة ضوئيًا.
  • الجودة
  • جودة ملف الصور الممسوحة ضوئيًا عند تحديد JPEG كتنسيق للملف.
  • مجلد الوجهة
  • موقع حفظ ملفات الصور الممسوحة ضوئيًا على الكمبيوتر المحلي. انقر فوق استعراض لتحديده.


علامة تبويب الفاكس

يمكنك ضبط الإعدادات التي تنطبق على وظيفة الفاكس في الجهاز، وحفظها كضبط مسبق. انقر فوق إعادة تعيين لتغيير الإعدادات إلى الإعدادات الافتراضية مرة أخرى، أو انقر فوق حفظ لحفظ أي إعدادات تم تغييرها إلى الضبط المسبق. انقر فوق إغلاق عند الانتهاء.

  • الحجم الأصلي
  • يتم وضع حجم المستند الأصلي على اللوح.
  • الصورة الأصلية
  • نوع المستند المطلوب مسحه ضوئيًا: النص أو الصورة أو الاثنين معًا.
  • الكثافة
  • مستوى تعتيم الصور الممسوحة ضوئيًا.
  • الدقة
  • دقة الصورة الممسوحة ضوئيًا.


إضافة أرقام الفاكس

انقر فوق جديد لإضافة أرقام الفاكس إلى القائمة في علامة تبويب الفاكس.

انقر فوق تحديد من دفتر العناوين لإضافة رقم فاكس من دفتر العناوين. حدد أحد الإدخالات من القائمة وانقر فوق "موافق".

يمكنك إدخال الاسم ورقم الفاكس مباشرة وتغيير الإعدادات الافتراضية.

  • الاسم
  • الاسم الخاص بإدخال الفاكس.
  • رقم الفاكس
  • رقم الهاتف الخاص بجهاز الفاكس لدى الوجهة.
  • سرعة بدء الإرسال
  • سرعة بدء الإرسال لكل رقم من أرقام الفاكس.
  • وضع تصحيح الأخطاء (ECM)
  • قيمة وضع تصحيح الأخطاء (ECM) لكل رقم من أرقام الفاكس.

انقر فوق موافق عند الانتهاء أو انقر فوق إلغاء لمغادرة مربع الحوار بدون تطبيق أي تغييرات.


علامة تبويب مربع الطباعة

يمكنك ضبط الإعدادات في علامة التبويب هذه، التي تنطبق على وظيفة مربع الطباعة في الجهاز، وحفظها كضبط مسبق. انقر فوق إعادة تعيين لتغيير الإعدادات إلى الإعدادات الافتراضية مرة أخرى، أو انقر فوق حفظ لحفظ أي إعدادات تم تغييرها إلى الضبط المسبق. انقر فوق إغلاق عند الانتهاء.

  • الاسم
  • يتم عرض هذا الاسم في لوحة التشغيل عند تحديد الضبط المسبق.
  • الاتصال
  • يمكن إجراء الاتصال عبر الشبكة أو جهاز محلي.
  • عنوان IP
  • عنوان IP الخاص بالجهاز.
  • مجلد الوجهة
  • مجلد مربع الطباعة على الكمبيوتر المحلي. انقر فوق استعراض لتحديده.


الوثائق

انقر فوق الوثائق من علامة التبويب الجهاز لفتح أدلة المستخدم الخاصة بالطراز المحدد.


إعادة تشغيل الجهاز

انقر فوق الرمز إعادة تشغيل الجهاز لإعادة تشغيل الجهاز. انقر فوق نعم للتأكيد.


إعدادات المصنع الافتراضية

انقر فوق الرمز إعدادات المصنع الافتراضية لإعادة جميع خصائص الجهاز الخاصة بالطراز المحدد إلى الإعدادات الافتراضية. انقر فوق موافق للتأكيد.


مسح ضوئي

تتيح لك علامة التبويب مسح ضوئي إمكانية تحديد الخيارات الخاصة بالمسح الضوئي السريع و برنامج تشغيل الماسح الضوئي TWAIN. كذلك، يمكنك حفظ الصورة الممسوحة ضوئيًا إلى ملف PDF أو رسالة بريد إلكتروني أو أحد المجلدات.


التفضيلات

لفتح مربع حوار برنامج التشغيل TWAINالخاص بالجهاز المحدد، وذلك من أجل إنشاء اتصال بين أجهزة المسح الضوئي من Kyocera وتطبيقات تصوير تابعة لجهات خارجية التي تدعم المسح الضوئي.

لعرض التعليمات داخل برنامج التشغيل TWAIN، اضغط على F1 في لوحة المفاتيح أو انقر فوق رمز علامة الاستفهام في أعلى الجانب الأيسر ثم انقر فوق مربع الحوار مرة أخرى.


إعدادات المسح الضوئي السريع

تعمل هذه الأداة المساعدة على تيسير مهام المسح الضوئي البسيطة وجعلها مريحة. يمكنك مسح أحد المستندات ضوئيًا وحفظه إلى أحد المجلدات أو إرساله كمرفق بريد إلكتروني أو تحويله إلى مستند بتنسيق PDF.


خيارات إعداد المسح الضوئي السريع

  1. في مربع الحوار الرئيسي، حدد الإعدادين مسح ضوئي > إعدادات المسح الضوئي السريع. وعندئذٍ، يتم عرض مربع الحوار إعدادات المسح الضوئي السريع.

  2. في علامة التبويب مسح ضوئي سريع، قم بتعيين القيم الخاصة بالإعدادات المتعددة، حسبما يلزم.

  3. انقر فوق تطبيق، ثم انقر فوق موافق لحفظ الإعدادات الجديدة.


إجراء مسح ضوئي سريع

  1. في العميل، حدد مسح ضوئي، ثم قم بتحديد نوع المسح الضوئي.

  2. انقر فوق مسح ضوئي إلى ملف PDF‏ أو مسح ضوئي إلى البريد الإلكتروني أو مسح ضوئي إلى مجلد. يتم مسح المستند الموجود على الجهاز ضوئيًا.

  3. بالنسبة للخيار مسح ضوئي إلى ملف PDF‏، يتم عرض مربع حوار لحفظ الملف إلى الكمبيوتر. انتقل إلى الموقع لحفظ الملف إليه، ثم أدخل اسم الملف، وانقر فوق حفظ. يتم حفظ المستند الممسوح ضوئيًا كملف PDF.

  4. بالنسبة للخيار مسح ضوئي إلى البريد الإلكتروني، يتم فتح إطار بريد إلكتروني يحتوي على المستند الممسوح ضوئيًا المرفق. اكتب العنوان وموضوع الرسالة، ثم قم بتحديد المستلمين، وانقر فوق إرسال.

  5. بالنسبة للخيار مسح ضوئي إلى مجلد، يتم عرض مربع حوار لتحديد أحد المجلدات. حدد مجلد الوجهة وانقر فوق موافق.


مسح ضوئي إلى ملف PDF

انقر فوق الرمز مسح ضوئي إلى ملف PDF‏ لمسح الصور ضوئيًا وحفظها في ملف PDF، باستخدام الإعدادات المختارة في الأداة المساعدة مسح ضوئي سريع. قم بالاستعراض بحثًا عن الموقع المطلوب، ثم قم بتسمية ملف PDF وحفظه.


مسح ضوئي إلى البريد الإلكتروني

انقر فوق الرمز مسح ضوئي إلى البريد الإلكتروني لمسح الصور ضوئيًا باستخدام الإعدادات المختارة في الأداة المساعدة مسح ضوئي سريع وإرفاقها في رسالة بريد إلكتروني باستعمال تطبيق البريد الإلكتروني.


مسح ضوئي إلى مجلد

انقر فوق الرمز مسح ضوئي إلى مجلد‏ لمسح الصور ضوئيًا وحفظها في مجلد باستخدام الإعدادات المختارة في الأداة المساعدة مسح ضوئي سريع. حدد أحد تنسيقات الصورة، ثم قم بالاستعراض بحثًا عن موقع المجلد المطلوب، ثم قم بتسمية ملفات الصور وحفظها.


الفاكس

تتيح لك علامة التبويب الفاكس إمكانية تحديد الخيارات الخاصة ببرنامج تشغيل الفاكس ودفتر العناوين.


التفضيلات

لفتح تفضيلات برنامج تشغيل الفاكس الخاصة بالجهاز المحدد من أجل تحديد صفحة الفاكس وخيارات الإرسال.

لعرض التعليمات داخل برنامج تشغيل الفاكس، اضغط على F1 في لوحة المفاتيح، أو انقر فوق رمز علامة الاستفهام في أعلى الجانب الأيسر ثم انقر فوق مربع الحوار مرة أخرى.


خصائص

لفتح صفحة خصائص الفاكس الخاصة بالجهاز المحدد، من أجل تحديد مستلمي الفاكس وتعيين صفحة الغلاف ومعلومات المرسل.

لعرض التعليمات داخل خصائص الفاكس، اضغط على F1 في لوحة المفاتيح، أو انقر فوق رمز علامة الاستفهام في أعلى الجانب الأيسر ثم انقر فوق مربع الحوار مرة أخرى.


دفتر العناوين

لفتح الأداة المساعدة دفتر العناوين من أجل الاحتفاظ بدفاتر العناوين المحلية والخاصة بالجهاز لاستخدامها مع برنامج تشغيل الفاكس. يمكنك إنشاء دفتر عناوين وحفظ إدخالات دفتر العناوين.


إضافة جهة اتصال

  1. في مربع الحوار الرئيسي، انقر فوق تحميل من الجهاز. وعندئذٍ، تظهر محتويات دفتر العناوين الموجودة في الجهاز المحدد بالقائمة.

  2. في القسم جهة الاتصال، أدخل الاسم ورقم الفاكس والشركة والقسم. قم بتغيير اختيار سرعة اتصال الفاكس ووضع تصحيح الأخطاء (ECM)‏، إن لزم الأمر.

  3. انقر فوق إضافة. تظهر المعلومات في القائمة أدناه، يصاحبها ظهور رمز جهة الاتصال في عمود النوع.

  4. انقر فوق حفظ إلى الجهاز. وعندئذٍ، تتم كتابة محتويات دفتر العناوين إلى الجهاز المحدد.

  5. ويمكنك النقر فوق حفظ أو حفظ باسم لتخزين نسخة من ملف دفتر العناوين في الكمبيوتر المحلي. ويمكن استخدام هذا الملف على أجهرة أخرى.


تحرير جهات الاتصال أو حذفها

  1. في مربع الحوار الرئيسي، انقر فوق تحميل من الجهاز. وعندئذٍ، تظهر محتويات دفتر العناوين الموجودة في الجهاز المحدد بالقائمة.

  2. حدد جهة اتصال من دفتر العناوين من خلال النقر فوق أحد الصفوف في القائمة.

  3. انقر فوق تحرير لتحرير جهة الاتصال المحددة.

  4. انقر فوق حذف لحذف جهة الاتصال المحددة.

  5. انقر فوق حذف الإدخالات المكررة لإزالة أي إدخالات مكررة.

  6. بعد إجراء هذه التغييرات، انقر فوق حفظ لتطبيق التغييرات على القائمة.

  7. انقر فوق حفظ إلى الجهاز. وعندئذٍ، تتم كتابة محتويات دفتر العناوين إلى الجهاز المحدد.

  8. ويمكنك النقر فوق حفظ أو حفظ باسم لتخزين نسخة من ملف دفتر العناوين في الكمبيوتر المحلي. ويمكن استخدام هذا الملف على أجهرة أخرى.


إضافة مجموعة

يمكنك تنظيم جهات الاتصال في مجموعات. ويتعين فتح دفتر عناوين أو تحميله مسبقًا من أحد الأجهزة.

  1. في مربع الحوار الرئيسي، انقر فوق إضافة مجموعة.

  2. أدخل اسم المجموعة.

  3. حدد جهات اتصال لإضافتها إلى المجموعة من قائمة جميع جهات الاتصال.

  4. انقر فوق رمز السهم لإضافة جهة الاتصال إلى قائمة جهات الاتصال المحددة.

  5. انقر فوق موافق لحفظ القائمة.


تحرير المجموعات

يمكنك إضافة جهات اتصال أو حذفها من مجموعة حالية، أو تغيير اسم المجموعة.

  1. في مربع الحوار الرئيسي، انقر فوق تحرير مجموعة.

  2. في مربع الحوار تحرير إدخال المجموعة، يمكنك تحديد جهات اتصال في القائمة واستخدام مفاتيح الأسهم لنقلها.

  3. يمكنك تحرير الاسم في الحقل اسم المجموعة.

  4. انقر فوق موافق لحفظ التغييرات إلى القائمة.


نسخ دفتر عناوين إلى جهاز آخر

  1. في مربع الحوار الرئيسي، انقر فوق تحميل من الجهاز. وعندئذٍ، تظهر محتويات دفتر العناوين الموجودة في الجهاز المحدد بالقائمة.

  2. انقر فوق حفظ أو حفظ باسم لتخزين نسخة من ملف دفتر العناوين في الكمبيوتر المحلي.

  3. انسخ ملف .FDT من الكمبيوتر المحلي إلى الكمبيوتر المتصل بجهاز الوجهة.

  4. ابدأ تشغيل الأداة المساعدة دفتر العناوين على الكمبيوتر المتصل بجهاز الوجهة.

  5. انقر فوق فتح لفتح ملف دفتر العناوين (.FDT).

  6. انقر فوق حفظ إلى الجهاز لتحميل ملف دفتر العناوين إلى جهاز MFP.


الأرقام المحظورة

يمكن إضافة أرقام هاتف معينة إلى قائمة الأرقام المحظورة، للحيلولة دون استلام الفاكس من هذه الأرقام. كذلك، يمكنك حظر استلام الفاكس من جميع أرقام الهاتف غير المدرجة في دفتر العناوين.


حظر أرقام الفاكس

  1. في مربع الحوار الرئيسي، انقر فوق الأرقام المحظورة. وفي حالة عرض مربع حوار لتحديد الجهاز المستهدف، حدد هذا الجهاز.

  2. انقر فوق تحميل من الجهاز لتحميل قائمة الأرقام المحظورة من دفتر العناوين الخاص بالجهاز المحدد.

  3. حدد تمكين حظر الأرقام.

  4. اكتب رقم الهاتف في مربع رقم الفاكس.

  5. انقر فوق إضافة لإضافة رقم الهاتف إلى قائمة الأرقام المحظورة.

  6. انقر فوق حفظ إلى الجهاز لتحديث قائمة الأرقام المحظورة.

  7. انقر فوق المربع X لإغلاق مربع الحوار.

ملاحظة: لحظر جميع الأرقام غير المدرجة في دفتر العناوين، حدد حظر جميع الأرقام غير المعروفة.


الصيانة

تتيح لك علامة التبويب الصيانة إمكانية فتح KYOCERA Net Viewer وطلب استبدال الحبر وعرض موقع الويب الخاص بشركة KYOCERA Document Solutions وتنزيل برامج تشغيل الطابعة.


قائمة الصيانة

تتيح لك قائمة الصيانة إمكانية تقليل الحاجة إلى الاتصال بمراكز الخدمة. حيث يمكنك ضبط ميزات، مثل جودة الطباعة وموضع الطباعة وموضع المسح الضوئي واستعادة إعدادات المصنع الافتراضية. ويرجى الرجوع إلى الأوصاف التي تظهر في مربع الحوار قائمة الصيانة.

يتم توفير حزم الصيانة بواسطة جهة تصنيع الجهاز. يتم تضمين حزمة صيانة ذات إعدادات جهاز محدودة عند تثبيت الأداة KYOCERA Client Tool.


خيارات الصيانة

فيما يلي ميزات الصيانة المتوفرة للأداة KYOCERA Client Tool:

ضبط جودة الطباعة

تحتوي هذه الميزة على الإجراءات اللازمة لتحسين جودة مخرجات الطباعة.

  • إعداد شحن الأسطوانة
  • اكتب قيمة الجهد الكهربائي الخاصة بالشحن الرئيسي للأسطوانة أو قم بتحديدها، من 1 إلى 7. ويعمل الإعداد الأكبر على زيادة كثافة إخراج الطباعة. أما الإعداد الأقل، فيعمل على تقليل هذه الكثافة.
  • إعداد خط الارتفاع
  • حدد خط الارتفاع الخاص بالموقع:
  • 0: 0 إلى 1500 مترًا (0 إلى 4921 قدمًا)
  • 1: 1500 إلى 2500 مترًا (4921 إلى 8202 قدمًا)
  • 2: 2500 مترًا (8202 قدمًا) أو أكبر
  • تحديث الأسطوانة
  • انقر فوق تحديث لتنظيف وحدة الأسطوانة إذا كان إخراج الطباعة يبدو باهتًا أو به بقع حيثما يتم عندها فقد المعلومات. بعد الانتهاء من تحديث الأسطوانة، يلزم تنظيف بكرة النقل بالفرشاة يدويًا.

ضبط موضع الطباعة

تعمل هذه الميزة على ضبط موضع البدء (الجانبان العلوي والأيسر) الخاص بإخراج الطباعة.

  • الطباعة على وجه واحد
  • اكتب قيمة موضع البدء الخاص بالهامشين العلوي والأيسر عند الطباعة على وجه واحد أو قم بتحديدها، على أن تتراوح بين -10 إلى +10 مم.
  • الطباعة على الوجهين
  • اكتب قيمة موضع البدء الخاص بالهامشين العلوي والأيسر عند الطباعة على الوجهين أو قم بتحديدها، على أن تتراوح بين -10 إلى +10 مم.
  • طباعة الهوامش
  • اكتب قيمة الهوامش الخاصة بجميع الحواف أو قم بتحديدها، على أن تتراوح بين 0 إلى 10 مم.

ضبط موضع المسح الضوئي

تتيح لك هذه الميزة إمكانية ضبط موضع بدء المسح الضوئي وهوامش المسح الضوئي الخاصة بإدخال المسح الضوئي.

  • موضع بدء المسح الضوئي
  • اكتب قيمة موضع البدء الخاصة بزجاج مسند المستندات أو معالج المستندات أو قم بتحديدها، على أن تتراوح بين -12.7 إلى +12.7 مم.
  • مسح الهوامش ضوئيًا
  • اكتب قيمة هوامش جميع الحواف المطلوب مسحها ضوئيًا الخاصة بزجاج مسند المستندات أو معالج المستندات أو قم بتحديدها، على أن تتراوح بين 0 إلى 10 مم.

استعادة إعدادات المصنع الافتراضية

تتيح هذه الميزة إمكانية استعادة الجهاز إلى إعدادات المصنع الافتراضية.

  • إعادة تعيين الجهاز
  • اضغط على هذا الزر لاستعادة الإعدادات الافتراضية، ثم انقر فوق موافق.

تحميل حزمة

يتيح لك الزر تحميل حزمة إمكانية الاستعراض بحثًا عن حزمة صيانة (MTP‏.). توفر الحزمة وظائف الصيانة التي يمكنك ضبطها.


تنفيذ إجراءات الصيانة

يمكنك إجراء الصيانة الدورية بجهاز الطباعة الخاص بك.

  1. في مربع الحوار KYOCERA Client Tool،حدد أحد الأجهزة من القائمة.

  2. انقر فوق الصيانة > قائمة الصيانة.

  3. في مربع الحوار قائمة الصيانة، انقر فوق تحميل الحزمة، ثم قم بالاستعراض بحثًا عن ملف حزمة مستخدم (MTP‏.). إذا كانت كلمة المرور مطلوبة، فقم بإدخالها.

  4. حدد العناصر الموجودة في القائمة مرة واحدة، ثم قم بتحديد الإعدادات المطلوبة لكل ميزة.

  5. يمكنك النقر فوق الزر إلغاء للعودة إلى العرض السابق أو لتحديد إجراء صيانة آخر.

  6. عند تحديد جميع الإعدادات، انقر فوق تطبيق للإنهاء.


KYOCERA Net Viewer

لفتح البرنامج KYOCERA Net Viewer إذا كان مثبتًا على نظامك. يتيح لك البرنامج KYOCERA Net Viewer إمكانية تنظيم معلومات جهاز الشبكة ومراقبتها.

لعرض التعليمات في KYOCERA Net Viewer، انقر فوق تعليمات > تعليمات KYOCERA Net Viewer‏ أو اضغط على F1 في لوحة المفاتيح.


طلب استبدال الحبر

يمكنك طلب استبدال الحبر عبر البريد الإلكتروني أو عبر الويب. انقر فوق الرمز طلب استبدال الحبر لاستخدام هذين الخيارين:

  • إرسال رسالة بريد إلكتروني
  • اكتب عنوان بريد إلكتروني، ثم انقر فوق موافق لفتح برنامج البريد الإلكتروني الافتراضي.
  • فتح صفحة ويب
  • اكتب عنوان ويب، ثم انقر فوق موافق لفتح صفحة الويب في مستعرض الويب الافتراضي.


Kyocera عبر الإنترنت

لفتح مستعرض ويب على الصفحة الرئيسية الخاصة بشركة KYOCERA Document Solutions.


تنزيل برنامج التشغيل

انقر لفتح صفحة التنزيل بموقع الويب الخاص بشركة KYOCERA Document Solutions. ويمكنك تنزيل برامج التشغيل والبحث عن وكيل معتمد.


حالة الجهاز

لعرض صورة ثلاثية الأبعاد للجهاز ولحالته الحالية. ويمكنك النقر فوق الرمز "تحديث" لتحديث الصورة ومعلومات الحالة.


علامة التبويب إمدادات

تعرض علامة التبويب إمدادات مستوى الحبر الحالي. خيارا الحالة هما:

  • موافق
  • مستوى الحبر الحالي أعلى من مستوى النسبة المئوية المعينة للحبر في التكوين > مراقبة الحالة.
  • تنبيه
  • مستوى الحبر الحالي أقل من مستوى النسبة المئوية المعينة للحبر في التكوين > مراقبة الحالة.


علامة التبويب نظرة عامة على الجهاز

تعرض علامة التبويب نظرة عامة على الجهاز التفاصيل والإعدادات الحالية المخصصة لجهاز الطباعة.

  • إعدادات الجهاز
  • لعرض إعدادات ميزات الجهاز، مثل لغة لوحة التشغيل ومهلة التغذية بالنماذج.
  • تفاصيل الجهاز
  • لعرض معلومات الجهاز، مثل اسم الطراز والرقم التسلسلي وإصدارات البرامج الثابتة.


نبذة

انقر فوق شعار Kyocera أسفل مربع الحوار KYOCERA Client Tool لفتح مربع الحوار نبذة، والذي يعرض إصدار البرنامج.