FAX Address Book Utility

傳真通訊簿公用程式能讓您建立並維護通訊簿條目。 您可將位址儲存於 MFP 裝置或您的本機電腦上。 必須透過 USB 連線來連接 MFP 與本機電腦。 通訊簿儲存於 .FDT 檔案中。


新增聯絡人

  1. 在主對話方塊中，按一下[從裝置加載]。 選定裝置上的通訊簿內容出現在清單中。

  2. 在[聯絡人]部分輸入[姓名]、[傳真號碼]、[公司]以及[部門]。 必要時，變更[傳真通訊速度]以及 [ECM] 選擇。

  3. 按一下[新增]。 資料出現在以下清單中，同時[聯絡人]圖示出現在[類型]欄目中。

  4. 按一下[儲存至裝置]。 通訊簿內容被寫入選定裝置。

  5. 您可按一下[儲存]或[另存為]，將一份通訊簿檔案儲存在本機電腦上。 此檔案可在其他裝置上使用。


編輯或刪除聯絡人

  1. 在主對話方塊中，按一下[從裝置加載]。 選定裝置上的通訊簿內容出現在清單中。

  2. 按一下清單上的一列，在通訊簿中選擇一個聯絡人。

  3. 按一下[編輯]，編輯選定的聯絡人。

  4. 按一下[刪除]，刪除選定的聯絡人。

  5. 按一下[刪除重複]，移除任何重複條目。

  6. 變更後，按[儲存]，將變更重新套用至清單。

  7. 按一下[儲存至裝置]。 通訊簿內容被寫入選定裝置。

  8. 您可按一下[儲存]或[另存為]，將一份通訊簿檔案儲存在本機電腦上。 此檔案可在其他裝置上使用。


新增群組

您可將「聯絡人」編入「群組」中。 必須開啟或事先從裝置載入通訊簿。

  1. 在主對話方塊中，按一下[新增群組]。

  2. 輸入[群組名稱]。

  3. 選擇聯絡人以新增至[所有聯絡人]清單中的群組。

  4. 按一下箭頭圖示，將聯絡人新增至[選定聯絡人]清單。

  5. 按一下[確定]以儲存清單。


編輯群組

您可從現有群組新增或刪除聯絡人，或變更群組名稱。

  1. 在主對話方塊中，按一下[編輯群組]。

  2. 在[編輯群組條目]對話方塊中，您可選擇任何清單中的聯絡人，並使用箭頭鍵移動它們。

  3. 您可編輯[編輯名稱]欄位中的名稱。

  4. 按一下[確定]，將變更儲存至清單。


將通訊簿複製至其他裝置

  1. 在主對話方塊中，按一下[從裝置加載]。 選定裝置上的通訊簿內容出現在清單中。

  2. 按一下[儲存]或[另存為]，將通訊簿檔案的副本儲存在本機電腦上。

  3. 將本機電腦上的 .FDT 檔案複製至與目的地裝置連接的電腦上。

  4. 在連接至目的地裝置的電腦上啟動傳真通訊簿公用程式。

  5. 按一下[開啟]，開啟通訊簿檔案 (.FDT)。

  6. 按一下[儲存至裝置]，將通訊簿檔案載入至 MFP 裝置。


封鎖號碼

可將特定電話號碼新增至封鎖號碼清單，以防止接收該等號碼的傳真。 您亦可以阻止接收來自未包含在通訊簿中的所有電話號碼的傳真。


封鎖傳真號碼

  1. 在主對話方塊中，按一下[封鎖號碼]。 如果顯示選擇目標裝置的對話方塊，請選擇裝置。

  2. 按一下[從裝置加載]，從選定裝置的通訊簿載入封鎖號碼清單。

  3. 選擇[啟用號碼封鎖]。

  4. 將電話號碼鍵入[傳真號碼]方塊。

  5. 按一下[新增]，將電話號碼新增至[封鎖號碼]清單。

  6. 按一下[儲存至裝置]，更新[封鎖號碼]清單。

  7. 按一下 [X] 方塊，關閉對話方塊。

註: 欲封鎖未包含在通訊簿中的所有號碼，選擇[封鎖所有未知號碼]。