FAX Address Book Utility

通过传真通讯簿实用程序，您可创建和保留通讯簿条目。 您可将地址存储在 MFP 设备或您的本地计算机上。 MFP 和本地计算机必须通过 USB 连接。 通讯簿存储在 .FDT 文件中。


添加联系人

  1. 在主窗口中，单击“从设备加载”。 选定设备上的通讯簿内容将显示在列表中。

  2. 在“联系人”区域中，输入“名称”、“传真号码”、“公司”和“部门”。 如需要，更改“传真通信速度”和 “ECM” 选项。

  3. 单击“添加”。 信息将显示下表中，并在“类型”列中带有“联系人”图标。

  4. 单击“保存到设备”。 通讯簿的内容将被写入选定设备。

  5. 您可以单击“保存”或“另存为”将通讯簿文件的副本存储在本地计算机上。 此文件可在其他设备上使用。


编辑或删除联系人

  1. 在主窗口中，单击“从设备加载”。 选定设备上的通讯簿内容将显示在列表中。

  2. 通过单击列表中的行选择通讯簿中的联系人。

  3. 单击“编辑”编辑所选联系人。

  4. 单击“删除”删除所选联系人。

  5. 单击“删除重复项”删除所有重复项。

  6. 更改完成后，单击“保存”将更改应用到列表。

  7. 单击“保存到设备”。 通讯簿的内容将被写入选定设备。

  8. 您可以单击“保存”或“另存为”将通讯簿文件的副本存储在本地计算机上。 此文件可在其他设备上使用。


添加组

您可以将联系人添加到组中。 通讯簿必须已打开或先前已从设备加载。

  1. 在主窗口中，单击“添加组”。

  2. 输入“组名称”。

  3. 从“所有联系人”列表中选择要添加到组的联系人。

  4. 单击箭头图标将联系人添加到“所选联系人”列表。

  5. 单击“确定”保存该列表。


编辑组

您可以在现有组添加或删除联系人，或更改组名称。

  1. 在主窗口中，单击“编辑组”。

  2. 在“编辑组项”对话框中，您可以在任意列表中选择联系人，并使用箭头键移动它们。

  3. 您可以在“组名称”字段中编辑名称。

  4. 单击“确定”将该更改保存到列表。


将通讯簿复制到另一设备

  1. 在主窗口中，单击“从设备加载”。 选定设备上的通讯簿内容将显示在列表中。

  2. 单击“保存”或“另存为”将通讯簿文件的副本存储在本地计算机上。

  3. 将 .FDT 文件从本地计算机复制到与目标设备相连的计算机上。

  4. 启动与目标设备相连的计算机上的传真通讯簿实用程序。

  5. 单击“打开”以打开通讯簿文件 (.FDT)。

  6. 单击“保存到设备”将通讯簿文件加载到 MFP 设备。


拦截号码

可将特定的电话号码添加到“拦截号码”列表，以防从这些号码接收传真。 您也可阻止从不在通讯簿上的电话号码接收传真。


拦截传真号码

  1. 在主窗口中，单击“拦截号码”。 如果显示用于选择目标设备的对话框，请选择该设备。

  2. 单击“从设备加载”，以便从选定设备的通讯簿加载拦截的号码列表。

  3. 选择“启用号码拦截”。

  4. 在“传真号码”框内输入电话号码。

  5. 单击“添加”将电话号码添加到“拦截号码”列表。

  6. 单击“保存到设备”以更新“拦截号码”列表。

  7. 单击 “X” 框关闭对话框。

注: 要拦截所有不在通讯簿上的号码，请选择“拦截所有未知号码”。