FAX Address Book Utility

FAX Adres Defteri Programı adres defteri girişlerini oluşturmak ve bakımını sağlar. Sen MFP aygıtı veya PC üzerindeki yerel adreslerini saklayabilirsiniz. Adres defteri, bir. FDT dosyasında saklanır.


Kişi Ekleme

  1. Ana iletişim kutusunda Aygıttan yükle seçeneğini tıklayın. Alternatif olarak, bilgisayardan bir adres defteri dosyası yüklemek için Aç'ı tıklayın. Seçili aygıttaki adres defterinde bulunan içerik listede görüntülenir.

  2. Ekle'yi tıklayın. Kişi bölümünde Ad, FAKS numarası, Şirket ve Bölüm bilgilerini girin. Gerekirse, FAKS iletişim hızı ve ECM seçimini değiştirin.

  3. Kaydet'i tıklayın. Bilgiler listede, Tür sütununda Kişi simgesiyle görünür.

  4. Araç çubuğunda Aygıta kaydet seçeneğini tıklayın. Adres defterindeki içerik seçili aygıta yazılır.

  5. Adres defteri dosyasının bir kopyasını yerel bilgisayara depolamak için, araç çubuğunda Kaydet veya Farklı Kaydet seçeneğini tıklayabilirsiniz. Bu dosya diğer aygıtlarla kullanılabilir.


Kişileri Düzenleme veya Silme

  1. Ana iletişim kutusunda Aygıttan yükle seçeneğini tıklayın. Alternatif olarak, bilgisayardan bir adres defteri dosyası yüklemek için Aç'ı tıklayın. Seçili aygıttaki adres defterinde bulunan içerik listede görüntülenir.

  2. Listedeki bir satırı tıklayarak adres defterindeki bir kişiyi seçin.

  3. Seçili kişiyi düzenlemek için Düzenle'yi tıklayın.

  4. Seçili kişiyi silmek için Sil'i tıklayın.

  5. Yinelenen girişleri kaldırmak için Yenilenenleri sil'i tıklayın.

  6. Değişiklikleri gerçekleştirdikten sonra, değişikliklerin listeye uygulanması için Kaydet'i tıklayın.

  7. Araç çubuğunda Aygıta kaydet seçeneğini tıklayın. Adres defterindeki içerik seçili aygıta yazılır.

  8. Adres defteri dosyasının bir kopyasını yerel bilgisayara depolamak için, araç çubuğunda Kaydet veya Farklı Kaydet seçeneğini tıklayabilirsiniz. Bu dosya diğer aygıtlarla kullanılabilir.


Grup Ekleme

Kişileri gruplar halinde düzenleyebilirsiniz. Bir adres defteri açık olmalıdır veya daha önce bir aygıttan yüklenmiş olmalıdır.

  1. Ana iletişim kutusunda, Grup ekle'yi tıklayın.

  2. Bir Grup adı girin.

  3. Tüm kişiler listesinden gruba eklenecek kişileri seçin.

  4. Kişiyi Seçili kişiler listesine eklemek için >> öğesini tıklayın. Bir kişiyi gruptan çıkarmak için, kişiyi Seçili kişiler alanında seçin ve kaldırmak için << öğesini tıklayın.

  5. Listeyi kaydetmek için Tamam'ı tıklayın.


Grupları Düzenleme

Mevcut bir gruba kişi ekleyebilir veya bu gruptan kişi silebilirsiniz ya da grup adını değiştirebilirsiniz.

  1. Ana iletişim kutusunda Grubu düzenle seçeneğini tıklayın.

  2. Grup Girişini Düzenle iletişim kutusunda, bir gruba kişi eklemek için Tüm kişiler alanında söz konusu kişiyi seçin ve Seçili kişiler listesine eklemek için >> öğesini tıklayın. Bir kişiyi gruptan çıkarmak için, kişiyi Seçili kişiler alanında seçin ve kaldırmak için << öğesini tıklayın.

  3. Grup adı alanında adı düzenleyebilirsiniz.

  4. Değişikliklerin listeye kaydedilmesi için Tamam'ı tıklayın.


Bir Adres Defterini Başka Bir Aygıta Kopyalama

  1. Ana iletişim kutusunda Aygıttan yükle seçeneğini tıklayın. Seçili aygıttaki adres defterinde bulunan içerik listede görüntülenir.

  2. Adres defteri dosyasının bir kopyasını yerel bilgisayara depolamak için Kaydet veya Farklı Kaydet seçeneğini tıklayın.

  3. Yerel bilgisayardaki .FDT dosyasını, hedef aygıta bağlı bir bilgisayara kopyalayın.

  4. Hedef aygıta bağlı olan bilgisayarda FAKS Adres Defteri Yardımcı Programı'nı başlatın.

  5. Adres defteri dosyasını (.FDT) açmak için Aç'ı tıklayın.

  6. Adres defteri dosyasını MFP aygıtına yüklemek için Aygıta kaydet seçeneğini tıklayın.


Numara Engelleme

Gönderen FAKS numarası olarak ayarlanmış numaraya sahip aygıtlardan FAKS alımını önlemek için Engellenen numaralar listesine belirli FAKS numaraları eklenebilir. Ayarlanmış bir FAKS numarası bulunmayan FAKS makinelerinden faks almayı önlemek için Bilinmeyen tüm numaraları engelle öğesini seçin.


FAKS Numaralarını Engelleme

  1. Ana iletişim kutusunda Numaraları engelle seçeneğini tıklayın. Hedef aygıt seçimine yönelik bir iletişim kutusu görüntülenirse, aygıtı seçin.

  2. Seçili aygıtın adres defterindeki engellenen numara listesini yüklemek için Aygıttan yükle seçeneğini tıklayın.

  3. Numara engellemeyi etkinleştir seçeneğini belirleyin.

  4. FAKS numarasını FAKS numarası kutusuna yazın.

  5. FAKS numarasını Engellenen numaralar listesine eklemek için Ekle'yi tıklayın.

  6. Engellenen numaralar listesini güncellemek için Aygıta kaydet seçeneğini tıklayın.

  7. İletişim kutusunu kapamak için Kapat'ı tıklayın.