FAX Address Book Utility

FAX Address Book Utility ช่วยในการจัดทำและดูแลรายการในสมุดที่อยู่ คุณสามารถจัดเก็บที่อยู่ไว้ในอุปกรณ์ MFP หรือ PC ที่ใช้ MFP และ PC จะต้องเชื่อมต่อผ่านพอร์ต USB สมุดที่อยู่จะถูกจัดเก็บไว้ในไฟล์ .FDT


การเพิ่มรายชื่อ

  1. จากกล่องโต้ตอบหลัก คลิก โหลดจากอุปกรณ์ เนื้อหาในสมุดที่อยู่ของอุปกรณ์ที่เลือกจะปรากฏขึ้นในรายการ

  2. จาก รายชื่อ ให้ระบุ ชื่อ, หมายเลขแฟกซ์, บริษัท และ แผนก แก้ไข ความเร็วในการรับส่งแฟกซ์ และ ECM ตามความเหมาะสม

  3. คลิก เพิ่ม ข้อมูลจะปรากฏขึ้นในรายการด้านล่างพร้อมไอคอน รายชื่อ ในคอลัมน์ ประเภท

  4. คลิกที่ บันทึกไปยังอุปกรณ์ ข้อมูลในสมุดที่อยู่จะถูกเขียนไปยังอุปกรณ์ที่เลือก

  5. สามารถคลิก บันทึก หรือ บันทึกเป็น เพื่อจัดเก็บสำเนาไฟล์สมุดที่อยู่ไว้ใน PC สามารถใช้ไฟล์นี้กับอุปกรณ์อื่น ๆ ได้


การแก้ไขหรือลบรายชื่อ

  1. จากกล่องโต้ตอบหลัก คลิก โหลดจากอุปกรณ์ เนื้อหาในสมุดที่อยู่ของอุปกรณ์ที่เลือกจะปรากฏขึ้นในรายการ

  2. เลือกรายชื่อจากสมุดที่อยู่โดยคลิกที่แถวในรายการ

  3. คลิก แก้ไข เพื่อแก้ไขรายชื่อที่เลือก

  4. คลิก ลบ เพื่อลบรายชื่อที่เลือก

  5. คลิก ลบรายการซ้ำซ้อน เพื่อลบรายการที่ซ้ำซ้อนออก

  6. หลังจากแก้ไขรายการเสร็จสิ้น คลิกที่ บันทึก เพื่อปรับใช้การเปลี่ยนแปลงกับรายชื่อดังกล่าว

  7. คลิกที่ บันทึกไปยังอุปกรณ์ ข้อมูลในสมุดที่อยู่จะถูกเขียนไปยังอุปกรณ์ที่เลือก

  8. สามารถคลิก บันทึก หรือ บันทึกเป็น เพื่อจัดเก็บสำเนาไฟล์สมุดที่อยู่ไว้ใน PC สามารถใช้ไฟล์นี้กับอุปกรณ์อื่น ๆ ได้


การเพิ่มกลุ่ม

สามารถจัดเรียง รายชื่อ ไว้ใน กลุ่ม สมุดที่อยู่จะต้องเปิดใช้งานหรือโหลดจากอุปกรณ์ไว้ก่อนหน้านี้

  1. จากกล่องโต้ตอบหลัก คลิกที่ เพิ่มกลุ่ม

  2. กรอก ชื่อกลุ่ม

  3. เลือกรายชื่อที่จะเพิ่มไปยังกลุ่มจากรายการ รายชื่อทั้งหมด

  4. คลิกไอคอนลูกศรเพื่อเพิ่มรายชื่อไปยังรายการ รายชื่อที่เลือก

  5. คลิก ตกลง เพื่อบันทึกรายการ


การแก้ไขกลุ่ม

คุณสามารถเพิ่มหรือลบรายชื่อจากกลุ่มที่มีอยู่ หรือแก้ไขชื่อกลุ่ม

  1. จากกล่องโต้ตอบหลัก คลิกที่ แก้ไขกลุ่ม

  2. จากกล่องโต้ตอบ แก้ไขรายการกลุ่ม คุณสามารถเลือกรายชื่อจากรายการใดก็ได้ และใช้ปุ่มลูกศรเพื่อย้ายรายการ

  3. คุณสามารถแก้ไขชื่อจากฟิลด์ ชื่อกลุ่ม

  4. คลิก ตกลง เพื่อบันทึกการเปลี่ยนแปลงไปยังรายการดังกล่าว


การคัดลอกสมุดที่อยู่ไปยังอุปกรณ์อื่น

  1. จากกล่องโต้ตอบหลัก คลิก โหลดจากอุปกรณ์ เนื้อหาในสมุดที่อยู่ของอุปกรณ์ที่เลือกจะปรากฏขึ้นในรายการ

  2. คลิก บันทึก หรือ บันทึกเป็น เพื่อจัดเก็บสำเนาไฟล์สมุดที่อยู่ใน PC

  3. คัดลอกไฟล์ .FDT จาก PC เครื่องหนึ่งไปอีกเครื่องหนึ่งที่เชื่อมต่ออยู่กับอุปกรณ์ปลายทาง

  4. เรียกใช้ FAX Address Book Utility บน PC ที่เชื่อมต่ออยู่กับอุปกรณ์ปลาย

  5. คลิก เปิด เพื่อเปิดไฟล์สมุดที่อยู่ (.FDT)

  6. คลิก บันทึกไปยังอุปกรณ์ เพื่อโหลดไฟล์สมุดที่อยู่ไปยังอุปกรณ์ MFP


หมายเลขที่ถูกบล็อค

สามารถเพิ่มหมายเลขโทรศัพท์ที่ต้องการไปยังรายการหมายเลขโทรศัพท์ที่ถูกบล็อค เพื่อไม่รับแฟกซ์จากหมายเลขเหล่านี้ นอกจากนี้ยังสามารถบล็อคการรับแฟกซ์จากหมายเลขโทรศัพท์ทั้งหมดที่ไม่ได้อยู่ในสมุดที่อยู่เช่นกัน


การบล็อคหมายเลขแฟกซ์

  1. จากกล่องโต้ตอบหลัก คลิก หมายเลขที่ถูกบล็อค หากปรากฏกล่องโต้ตอบให้เลือกอุปกรณ์ปลายทางปรากฏขึ้น ให้เลือกอุปกรณ์ที่ต้องการ

  2. คลิก โหลดจากอุปกรณ์ เพื่อโหลดหมายเลขที่ถูฏบล็อคจากสมุดที่อยู่ของอุปกรณ์ที่เลือก

  3. เลือก เปิดใช้การบล็อคหมายเลข

  4. พิมพ์หมายเลขโทรศัพท์ในช่อง หมายเลขแฟกซ์

  5. คลิก เพิ่ม เพื่อเพิ่มหมายเลขโทรศัพท์ไปยังรายการ หมายเลขที่ถูกบล็อค

  6. คลิก บันทึกไปยังอุปกรณ์ เพื่ออัพเดตรายการ หมายเลขที่ถูกบล็อค

  7. คลิกที่ช่อง X เพื่อปิดกล่องโต้ตอบ

หมายเหตุ: บล็อคหมายเลขทั้งหมดที่ไม่อยู่ในสมุดที่อยู่โดยเลือก บล็อคหมายเลขที่ไม่รู้จักทั้งหมด