FAX Address Book Utility

Утилита адресной книги факса позволяет создавать и управлять записями адресной книги. Адреса могут храниться на устройстве МФУ или локальном ПК. МФУ и локальный ПК должны быть соединены посредством USB. Адресная книга хранится в файле .FDT.


Добавление контакта

  1. В основном диалоговом окне нажмите Поиск. Содержимое адресной книги на выбранном устройстве отображается в списке ниже.

  2. В области Контакт введите Имя, Номер факса, Компанию и Отдел.

  3. Нажмите Добавить. Информация отображается в списке ниже со значком Контакт в столбце Тип.

  4. Нажмите Записать на устройство. Содержимое адресной книги записывается на выбранное устройство.

  5. При необходимости нажмите Сохранить или Сохранить как, чтобы сохранить копию файла адресной книги на локальном ПК. Этот файл можно использовать в качестве адресной книги для других устройств.


Редактирование или удаление контактов

  1. В основном диалоговом окне нажмите Поиск. Содержимое адресной книги на выбранном устройстве отображается в списке ниже.

  2. Выберите контакт в адресной книге, нажав строку в списке.

  3. Чтобы удалить выбранный контакт, нажмите Удалить.

  4. Чтобы редактировать выбранный контакт, нажмите Редактировать. Информация о контакте отображается в области Контакта, где ее можно изменить.

  5. После внесения изменений нажмите Сохранить, чтобы внести измененную информацию в список.

  6. Нажмите Записать на устройство. Содержимое адресной книги записывается на выбранное устройство.

  7. При необходимости нажмите Сохранить или Сохранить как, чтобы сохранить копию файла адресной книги на локальном ПК. Этот файл можно использовать в качестве адресной книги для других устройств.


Копирование адресной книги между устройствами

  1. В основном диалоговом окне нажмите Поиск. Содержимое адресной книги на выбранном устройстве отображается в списке ниже.

  2. Нажмите Сохранить или Сохранить как, чтобы сохранить копию файла адресной книги на локальном ПК.

  3. Скопируйте файл .FDT на ПК, который подключен к целевому устройству.

  4. Запустите утилиту адресной книги на ПК, подключенном к целевому устройству.

  5. Нажмите Открыть, чтобы открыть файл адресной книги (.FDT).

  6. Нажмите Записать на устройство, чтобы загрузить файл адресной книги на устройство МФУ.


Заблокированные номера

Отдельные телефонные номера могут быть добавлены в список заблокированных номеров, чтобы предотвратить передачу ФАКСА на них. Можно также заблокировать передачу ФАКСА на все телефонные номера, которые отсутствуют в адресной книге.


Блокировка номеров ФАКСА

  1. Откройте диалоговое окно Заблокированные номера.

  2. Нажмите Поиск, чтобы получить адресную книгу из выбранного МФУ.

  3. Выберите Включить блокировку номеров.

  4. Введите телефонный номер в поле Номер.

  5. Нажмите Добавить, и телефонный номер отобразится в списке Номеров.

  6. Нажмите Записать, чтобы обновить список Заблокированных номеров.

  7. Нажмите X, чтобы закрыть диалоговое окно.

Примечание: Чтобы блокировать все номера, которые отсутствуют в адресной книге, выберите Блокировать все неизвестные номера.