FAX Address Book Utility

O Utilitário de catálogo de endereços do FAX permite criar e manter registros no catálogo de endereços. Os endereços podem ser armazenados no dispositivo MFP ou em seu PC. A MFP e o PC local devem estar conectados por uma conexão USB. O catálogo de endereços está armazenado em um arquivo com extensão .FDT.


Adicionar um contato

  1. No diálogo principal, clique em Recuperar. O conteúdo do catálogo de endereços no dispositivo selecionado surgirá na área de lista abaixo.

  2. Na área de Contato, insira o Nome, Número de FAX, Empresa e Departamento.

  3. Clique em Adicionar. As informações aparecerão na lista abaixo, com o ícone Contato na coluna Tipo.

  4. Clique em Gravar no dispositivo. O conteúdo do catálogo de endereços será gravado no dispositivo selecionado.

  5. Se necessário, clique em Salvar ou Salvar como para armazenar uma cópia do arquivo do catálogo de endereços no PC local. Esse arquivo pode ser usado como catálogo de endereços para outros dispositivos.


Editar ou excluir contatos

  1. No diálogo principal, clique em Recuperar. O conteúdo do catálogo de endereços no dispositivo selecionado surgirá na área de lista abaixo.

  2. Selecione um contato no catálogo de endereços clicando em uma linha na lista.

  3. Para excluir o contato selecionado, clique em Excluir.

  4. Para editá-lo, clique em Editar. As informações do contato serão exibidas na área de Contato, onde podem ser modificadas.

  5. Após fazer as mudanças desejadas, clique em Salvar para aplicar as informações modificadas à lista.

  6. Clique em Gravar no dispositivo. O conteúdo do catálogo de endereços será gravado no dispositivo selecionado.

  7. Se necessário, clique em Salvar ou Salvar como para armazenar uma cópia do arquivo do catálogo de endereços no PC local. Esse arquivo pode ser usado como catálogo de endereços para outros dispositivos.


Adicionando um grupo

É possível organizar os Contatos em Grupos. Um catálogo de endereços deve estar aberto ou ter sido carregado anteriormente a partir de um dispositivo.

  1. No diálogo principal, clique em Adicionar grupo.

  2. Insira um Nome de grupo.

  3. Selecione os contatos para adicionar ao grupos a partir da lista de Todos os contatos.

  4. Clique no ícone de seta para adicionar o contato à lista de Contatos selecionados.

  5. Clique em OK para salvar a lista.


Editando grupos

Você pode adicionar ou excluir contatos de um grupo existente ou mudar o nome do grupo.

  1. No diálogo principal, clique em Editar grupo.

  2. Na caixa de diálogo Editar entrada do grupo, você pode selecionar contatos na lista e usar as setas para movê-los.

  3. Você pode editar o nome no campo Nome do grupo.

  4. Clique em OK para salvar as mudanças feitas na lista.


Copiar um catálogo de endereços entre dispositivos

  1. No diálogo principal, clique em Recuperar. O conteúdo do catálogo de endereços no dispositivo selecionado surgirá na área de lista abaixo.

  2. Clique em Salvar ou Salvar como para armazenar uma cópia do arquivo do catálogo de endereços no PC local.

  3. Copie o arquivo .FDT para um PC que esteja conectado ao dispositivo de destino.

  4. Inicie o Utilitário de Catálogo de Endereços no PC conectado ao dispositivo de destino.

  5. Clique em Abrir para abrir o arquivo do catálogo de endereços (.FDT).

  6. Clique em Gravar no dispositivo para carregar o arquivo de catálogo de endereços ao dispositivo MFP.


Números bloqueados

Números de telefone específicos podem ser adicionados à lista de Números Bloqueados, para evitar a transmissão de FAX a esses números. Também é possível bloquear a transmissão de FAX a todos os números de telefone que não estiverem gravados no catálogo de endereços.


Bloquear números de FAX

  1. Abra o diálogo Números bloqueados.

  2. Clique em Recuperar para obter o catálogo de endereços da MFP selecionada.

  3. Selecione Habilitar bloqueio de número.

  4. Digite o número de telefone na caixa Número.

  5. Clique em Adicionar e o número de telefone será exibido na lista Número.

  6. Clique em Gravar para atualizar a lista de Números bloqueados.

  7. Clique na caixa X para fechar o diálogo.

Nota: Para bloquear todos os números que não estiverem no catálogo de endereços, selecione Bloquear todos os números desconhecidos.