FAX Address Book Utility

O utilitário do livro de endereços de fax permite-lhe criar e fazer a manutenção das entradas do livro de endereços. Pode guardar endereços no dispositivo MFP ou no PC local. O livro de endereços está guardado num ficheiro .FDT.


Adicionar um contacto

  1. Na caixa diálogo principal, clique em Carregar a partir do dispositivo. Em alternativa, clique em Abrir para carregar um ficheiro de livro de endereços a partir do PC. O conteúdo do livro de endereços do dispositivo seleccionado surge na lista.

  2. Clique em Adicionar. Na secção Contato introduza os dados para Nome, Número do FAX, Empresa e Departamento. Altere a Velocidade de comunicação do fax e a selecção ECM se necessário.

  3. Clique em Guardar. A informação aparece na lista com o ícone Contato na coluna Tipo.

  4. Na barra de ferramentas, clique em Guardar no dispositivo. O conteúdo do livro de endereços é gravado no dispositivo seleccionado.

  5. Na barra de ferramentas, pode clicar em Guardar ou Guardar Como para guardar uma cópia do ficheiro do livro de endereços no PC local. Este ficheiro pode ser usado com outros dispositivos.


Editar ou eliminar contactos

  1. Na caixa de diálogo principal, clique Carregar a partir do dispositivo. Em alternativa, clique em Abrir... para carregar um ficheiro de livro de endereços a partir do PC. O conteúdo do livro de endereços do dispositivo seleccionado surge na lista.

  2. Seleccione um contacto no livro de endereços clicando numa linha na lista.

  3. Clique em Editar para editar o contacto seleccionado.

  4. Clique em Eliminar para eliminar o contacto seleccionado.

  5. Clique em Eliminar duplicados para remover entradas duplicadas.

  6. Depois de marcar as alterações, clique em Guardar para aplicar as alterações na lista.

  7. Na barra de ferramentas, clique em Guardar no dispositivo. O conteúdo do livro de endereços é gravado no dispositivo seleccionado.

  8. Na barra de ferramentas pode clicar em Guardar ou Guardar Como para guardar uma cópia do ficheiro do livro de endereços no PC local. Este ficheiro pode ser usado com outros dispositivos.


Adicionar grupo

Pode organizar contactos em grupos. É necessário que um livro de endereços esteja aberto ou tenha sido previamente carregado a partir de um dispositivo.

  1. Na caixa de diálogo principal, clique em Adicionar grupo.

  2. Introduza o Nome do grupo.

  3. Seleccione contactos para adicionar ao grupo a partir da lista Todos os Contactos.

  4. Clique em >> para adicionar o contacto à lista Contactos seleccionados. Para remover um contacto de um grupo, seleccione-o em Contactos seleccionados e clique em << para remove-lo.

  5. Clique em OK para guardar a lista.


Editar Grupo

Pode adicionar ou eliminar contactos a partir de um grupo existente ou alterar o nome do grupo.

  1. Na caixa de diagnóstico principal, clique em Editar Grupo.

  2. Na caixa de diálogo Editar Grupo, para adicionar um contacto a um grupo, seleccione o contacto em Todos os Contactos e clique em >> para adiciona-lo à lista Contactos seleccionados. Para remover um contacto de um grupo, seleccione-o em Contactos seleccionados e clique em << para remove-lo.

  3. Pode editar o nome no campo nome do grupo.

  4. Clique em OK para guardar as alterações à lista.


Copiar um livro de endereços para outro dispositivo

  1. Na caixa de diálogo principal, clique Carregar a partir do dispositivo. O conteúdo do livro de endereços do dispositivo seleccionado surge na lista.

  2. Clique em Guardar ou Guardar Como para guardar uma cópia do ficheiro do livro de endereços no PC local.

  3. Copie o ficheiro .FDT a partir do PC local para um PC ligado ao dispositivo de destino.

  4. Inicie o Utilitário do livro de endereços de fax no PC ligado ao dispositivo de destino.

  5. Clique em Abrir... para abrir o ficheiro do livro de endereços (.FDT).

  6. Clique em Guardar no dispositivo para carregar o ficheiro do livro de endereços no dispositivo MFP.


Bloquear números

Números de fax específicos podem ser adicionados à lista Números bloqueados, para impedir a recepção de faxes a partir de dispositivos que têm o número definido como o número de fax remetente. Para impedir a recepção de faxes a partir de aparelhos de fax que não têm um número de fax definido, seleccione Bloquear todos os números desconhecidos.


Bloquear números de fax

  1. Na caixa de diálogo principal, clique em Bloquear números. Se se abrir uma caixa de diálogo para seleccionar o dispositivo alvo, seleccione o dispositivo.

  2. Clique em Carregar a partir do dispositivo para carregar a lista de números bloqueados a partir do livro de endereços do dispositivo seleccionado.

  3. Seleccione Activar bloqueio de números.

  4. Digite o número de fax na caixa Número do FAX.

  5. Clique em Adicionar para adicionar o número do fax à lista de Números bloqueados.

  6. Clique Guardar no dispositivo para actualizar a lista de Números bloqueados.

  7. Clique em Fechar para fechar a caixa de diálogo.