FAX Address Book Utility

Met het faxadresboekhulpprogramma kunt u adresboekgegevens invoeren en bijhouden. U kunt de adressen op het MFP-apparaat of op uw eigen pc opslaan. Het adresboek wordt opgeslagen in een .fdt-bestand.


Een contact toevoegen

  1. Klik in het hoofddialoogvenster op Laden van apparaat. Of klik op Openen om een adresboekbestand vanaf de pc te laden. De inhoud van het adresboek op het geselecteerde apparaat wordt in de lijst weergegeven.

  2. Klik op Toevoegen. Voer onder Contact de Naam, het FAX-nummer, het Bedrijf en de Afdeling in. Wijzig, indien nodig, de FAX-communicatiesnelheid en ECM.

  3. Klik op Opslaan. De informatie verschijnt in de lijst met het pictogram Contact in de kolom Type.

  4. Klik op de werkbalk op Opslaan naar apparaat. De inhoud van het adresboek wordt naar het geselecteerde apparaat geschreven.

  5. Klik op de werkbalk op Opslaan of Opslaan als om een exemplaar van het adresboekbestand op de lokale pc op te slaan. Dit bestand kan met andere apparaten worden gebruikt.


Contacten bewerken of verwijderen

  1. Klik in het hoofddialoogvenster op Laden van apparaat. Of klik op Openen om een adresboekbestand vanaf de pc te laden. De inhoud van het adresboek op het geselecteerde apparaat wordt in de lijst weergegeven.

  2. Selecteer een contact in het adresboek door op een rij in de lijst te klikken.

  3. Klik op Bewerken om het geselecteerde contact te bewerken.

  4. Klik op Verwijderen om het geselecteerde contact te verwijderen.

  5. Klik op Duplicaten verwijderen om eventuele duplicaten te verwijderen.

  6. Klik, nadat u de wijzigingen hebt aangebracht, op Opslaan om de wijzigingen in de lijst toe te passen.

  7. Klik op de werkbalk op Opslaan naar apparaat. De inhoud van het adresboek wordt naar het geselecteerde apparaat geschreven.

  8. Klik op de werkbalk op Opslaan of Opslaan als om een exemplaar van het adresboekbestand op de lokale pc op te slaan. Dit bestand kan met andere apparaten worden gebruikt.


Een groep toevoegen

U kunt contacten in groepen organiseren. Een adresboek moet open zijn of moet eerder vanaf een apparaat zijn geladen.

  1. Klik in het hoofddialoogvenster op Groep toevoegen.

  2. Voer een Groepsnaam in.

  3. Selecteer de contacten die u aan de groep wilt toevoegen uit de lijst Alle contacten.

  4. Klik op >> om het contact aan de lijst Geselecteerde contacten toe te voegen. Om een contact uit een groep te verwijderen, selecteert u dit in Geselecteerde contacten en klikt u op << om het te verwijderen.

  5. Klik op OK om de lijst op te slaan.


Groepen bewerken

U kunt contacten aan een bestaande groep toevoegen of daaruit verwijderen of de groepsnaam wijzigen.

  1. Klik in het hoofddialoogvenster op Groep bewerken.

  2. In het dialoogvenster Groepsgegevens bewerken, om een contact aan een groep te voegen, selecteert u het contact in Alle contacten en klikt dan op >> om het toe te voegen aan de lijst Geselecteerde contacten. Om een contact uit een groep te verwijderen, selecteert u dit in Geselecteerde contacten en klikt u op << om het te verwijderen.

  3. U kunt de naam wijzigen in het veld Groepsnaam.

  4. Klik op OK om de wijzigingen in de lijst op te slaan.


Een adresboek naar een ander apparaat kopiëren

  1. Klik in het hoofddialoogvenster op Laden van apparaat. De inhoud van het adresboek op het geselecteerde apparaat wordt in de lijst weergegeven.

  2. Klik op Opslaan of Opslaan als om een exemplaar van het adresboekbestand op de lokale pc op te slaan.

  3. Kopieer het .FDT-bestand van de lokale pc naar een pc die is aangesloten op het ontvangende apparaat.

  4. Start het hulpprogramma FAX-adresbook op de pc die is aangesloten op het ontvangende apparaat.

  5. Klik op Openen om het adresboekbestand (.FDT) te openen.

  6. Klik op Opslaan naar apparaat om het adresboekbestand naar het MFP-apparaat te laden.


Nummers blokkeren

Specifieke FAX-nummers kunnen worden toegevoegd aan de lijst met geblokkeerde nummers ter voorkoming van de ontvangst van FAXen van apparaten waarvan het nummer is ingesteld als verzendend FAX-nummer. Om te voorkomen dat faxen worden ontvangen van FAX-machines waarvoor geen FAX-nummer is ingesteld, selecteert u Alle onbekende nummers blokkeren.


FAX-nummers blokkeren

  1. Klik in het hoofddialoogvenster op Nummers blokkeren. Als er een dialoogvenster verschijnt waarin het doelapparaat kan worden geselecteerd, selecteert u het apparaat.

  2. Klik op Laden van apparaat om de lijst met geblokkeerde nummers te laden vanaf het adresboek van het geselecteerde apparaat.

  3. Selecteer Nummerblokkering inschakelen.

  4. Typ het FAX-nummer in het vak FAX-nummer.

  5. Klik op Toevoegen om het FAX-nummer toe te voegen aan de lijst met Geblokkeerde nummers.

  6. Klik op Opslaan naar apparaat om de lijst met Geblokkeerde nummers bij te werken.

  7. Klik op Sluiten om het dialoogvenster te sluiten.