FAX Address Book Utility

A FAX címjegyzék segédprogram alkalmazás a címjegyzék bejegyzéseinek létrehozására és karbantartására szolgál. A címeket az MFP eszközre vagy helyi számítógépére mentheti. A program egy .FDT fájlban tárolja a címjegyzéket.


Névjegy hozzáadása

  1. A fő párbeszédpanelen kattintson a Betöltés az eszközről lehetőségre. A Megnyitás lehetőségre kattintva pedig a számítógépről tölthet be egy címjegyzékfájlt. A listában megjelenik a kiválasztott eszközön lévő címjegyzék tartalma.

  2. Kattintson a Hozzáadás lehetőségre. A Névjegy részben adja meg a Név, FAX-szám, Vállalat és Osztály adatokat. Szükség szerint módosítsa a FAX sebesség és ECM beállításokat.

  3. Kattintson a Mentés gombra. Az adatok megjelennek a listában, a Típus oszlopban a Névjegy ikonnal.

  4. Kattintson az eszköztáron található Mentés az eszközre elemre. A program a kiválasztott eszközre menti a címjegyzék tartalmát.

  5. Az eszköztáron lévő Mentés vagy Mentés másként elemre kattintva a címjegyzék egy példányát a helyi számítógépre mentheti. Ezt a fájlt más eszközökhöz is felhasználhatja.


Névjegyek szerkesztése vagy törlése

  1. A fő párbeszédpanelen kattintson a Betöltés az eszközről lehetőségre. A Megnyitás lehetőségre kattintva pedig a számítógépről tölthet be egy címjegyzék fájlt. A listában megjelenik a kiválasztott eszközön lévő címjegyzék tartalma.

  2. A lista egy sorára kattintva válasszon ki egy névjegyet a címjegyzékből.

  3. A kiválasztott névjegy szerkesztéséhez kattintson a Szerkesztés lehetőségre.

  4. A kiválasztott névjegy törléséhez kattintson a Törlés lehetőségre.

  5. Az ismétlődő névjegyek eltávolításához kattintson az Ismétlődések törlése lehetőségre.

  6. A módosítások elvégzését követően a módosítások listában való érvényesítéséhez kattintson a Mentés elemre.

  7. Kattintson az eszköztáron található Mentés az eszközre elemre. A program a kiválasztott eszközre menti a címjegyzék tartalmát.

  8. Az eszköztáron lévő Mentés vagy Mentés másként elemre kattintva a címjegyzék egy példányát a helyi számítógépre mentheti. Ezt a fájlt más eszközökhöz is felhasználhatja.


Csoport hozzáadása

A névjegyeket csoportokba rendezheti. Ehhez meg kell nyitnia, vagy egy eszközről előzőleg be kell töltenie egy címjegyzéket.

  1. A fő párbeszédpanelen kattintson a Csoport hozzáadása lehetőségre.

  2. Írjon be egy nevet a Csoport neve mezőbe.

  3. A Minden partner listából válassza ki a csoporthoz hozzáadni kívánt névjegyeket.

  4. A névjegy Kiválasztott névjegyek listára történő felvételéhez kattintson a >> lehetőségre. Egy névjegy csoportból történő eltávolításához válassza ki azt a Kiválasztott névjegyek listában, majd kattintson a << elemre az eltávolításhoz.

  5. Kattintson az OK gombra a lista mentéséhez.


Csoport szerkesztése

Egy meglévő csoporthoz névjegyeket adhat hozzá vagy törölhet onnan, valamint módosíthatja a csoport nevét.

  1. A fő párbeszédpanelen kattintson a Csoport szerkesztése lehetőségre.

  2. A Csoportbejegyzés szerkesztése párbeszédpanelen egy névjegyet kiválasztva a Minden partner listából, majd a >> elemre kattintva veheti fel a névjegyet a Kiválasztott névjegyek listába. Egy névjegy csoportból történő eltávolításához válassza ki azt a Kiválasztott névjegyek listában, majd kattintson a << elemre az eltávolításához.

  3. A Csoport neve mezőben lehetőség van a név szerkesztésére.

  4. A lista módosításainak mentéséhez kattintson az OK gombra.


Címjegyzék másolása egy másik eszközre

  1. A fő párbeszédpanelen kattintson a Betöltés az eszközről lehetőségre. A listában megjelenik a kiválasztott eszközön lévő címjegyzék tartalma.

  2. A Mentés vagy Mentés másként elemre kattintva mentse a helyi számítógépre a címjegyzék egy példányát.

  3. Másolja az .FDT fájlt a helyi számítógépről a céleszközhöz csatlakozó másik számítógépre.

  4. A céleszközhöz csatlakozó számítógépen indítsa el a FAX címjegyzék segédprogram alkalmazást.

  5. A címjegyzékfájl (.FDT) megnyitásához kattintson a Megnyitás elemre.

  6. A címjegyzékfájl MFP eszközre történő letöltéséhez kattintson a Mentés az eszközre lehetőségre.


Telefonszámok blokkolása

Lehetőség van megadott faxszámok Blokkolt számok listára való felvételére, megakadályozva az adott küldő faxszámon lévő eszközről érkező faxok fogadását. Ha meg kívánja akadályozni az olyan faxkészülékekről való faxfogadást, amelyeken nincs faxszám beállítva, válassza a Minden ismeretlen szám blokkolása lehetőséget.


Faxszámok blokkolása

  1. A fő párbeszédpanelen kattintson a Telefonszámok blokkolása elemre. A céleszköz kiválasztását kérő párbeszédpanel megjelenése esetén válassza ki az eszközt.

  2. A blokkolt telefonszámok listájának kiválasztott eszközről történő betöltéséhez kattintson a Betöltés az eszközről lehetőségre.

  3. Válassza a Szám blokkolás engedélyezése lehetőséget.

  4. Írja be a faxszámot a FAX-szám mezőbe.

  5. A faxszám Blokkolt számok listára való felvételéhez kattintson a Hozzáadás lehetőségre.

  6. A Blokkolt számok lista frissítéséhez kattintson a Mentés az eszközre elemre.

  7. A párbeszédpanel bezárásához kattintson a Bezárás lehetőségre.