FAX Address Book Utility

באמצעות כלי העזר פנקס כתובות של פקס, ניתן ליצור ולנהל ערכים הנכללים בפנקסי כתובות. ניתן לאחסן במחשב המקומי את הכתובות השמורות בהתקן ה-MFP. פנקס הכתובות מאוחסן בקובץ FDT.


הוספת איש קשר

  1. בתיבת הדו-שיח הראשית, בחר טען מהתקן. לחלופין, לחץ על פתיחה כדי לטעון קובץ פנקס כתובות מהמחשב. תוכן פנקס הכתובות השמור בהתקן שנבחר יוצג ברשימה.

  2. לחץ על הוסף. בקטע איש קשר, הזן את השם, מספר הפקס, החברה והמחלקה. במידת הצורך, שנה את הבחירה באפשרויות מהירות תקשורת פקס ו-ECM.

  3. לחץ על שמור. המידע יוצג ברשימה, עם הסמל איש קשר בעמודה סוג.

  4. בסרגל הכלים, לחץ על שמור בהתקן. תוכן פנקס הכתובות יועבר אל ההתקן שנבחר.

  5. בסרגל הכלים, ניתן ללחוץ על שמור או שמירה בשם כדי לשמור עותק של קובץ פנקס הכתובות במחשב המקומי. ניתן להשתמש בקובץ זה עם התקנים אחרים.


עריכה או מחיקה של אנשי קשר

  1. בתיבת הדו-שיח הראשית, בחר טען מהתקן. לחלופין, לחץ על פתיחה כדי לטעון קובץ פנקס כתובות מהמחשב. תוכן פנקס הכתובות השמור בהתקן שנבחר יוצג ברשימה.

  2. בחר איש קשר מפנקס הכתובות על ידי לחיצה על שורה ברשימה.

  3. לחץ על ערוך כדי לערוך את איש הקשר שנבחר.

  4. לחץ על מחק כדי למחוק את איש הקשר שנבחר.

  5. לחץ על מחק כפולים כדי להסיר אנשי קשר כפולים.

  6. לאחר ביצוע השינויים, לחץ על שמור כדי להחיל את השינויים ברשימה.

  7. בסרגל הכלים, לחץ על שמור בהתקן. תוכן פנקס הכתובות יועבר אל ההתקן שנבחר.

  8. בסרגל הכלים, ניתן ללחוץ על שמור או שמירה בשם כדי לשמור עותק של קובץ פנקס הכתובות במחשב המקומי. ניתן להשתמש בקובץ זה עם התקנים אחרים.


הוספת קבוצה

ניתן לארגן את אנשי הקשר בקבוצות. לשם כך, יש לפתוח פנקס כתובות או לטעון תחילה פנקס כתובות מהתקן.

  1. בתיבת הדו-שיח הראשית, לחץ על הוסף קבוצה.

  2. הזן שם קבוצה.

  3. בחר את אנשי הקשר שברצונך להוסיף לקבוצה מהרשימה כל אנשי הקשר.

  4. לחץ על >> כדי להוסיף את איש הקשר לרשימה אנשי קשר שנבחרו. כדי להסיר איש קשר מקבוצה, בחר אותו מהרשימה אנשי קשר שנבחרו ולחץ על << כדי להסיר אותו.

  5. לחץ על אישור כדי לשמור את הרשימה.


עריכת קבוצות

ניתן להוסיף או למחוק אנשי קשר מקבוצה קיימת, או לשנות את שם הקבוצה.

  1. בתיבת הדו-שיח הראשית, לחץ על ערוך קבוצה.

  2. בתיבת הדו-שיח עריכת ערך בקבוצה, כדי להוסיף איש קשר לקבוצה, בחר את איש הקשר מהרשימה כל אנשי הקשר ולחץ על >> כדי להוסיף אותו לרשימה אנשי קשר שנבחרו. כדי להסיר איש קשר מקבוצה, בחר אותו מהרשימה אנשי קשר שנבחרו ולחץ על << כדי להסיר אותו.

  3. ניתן לערוך את השם בשדה שם קבוצה.

  4. לחץ על אישור כדי לשמור את השינויים שביצעת ברשימה.


העתקת פנקס כתובות להתקן אחר

  1. בתיבת הדו-שיח הראשית, בחר טען מהתקן. תוכן פנקס הכתובות השמור בהתקן שנבחר יוצג ברשימה.

  2. לחץ על שמור או שמירה בשם כדי לשמור עותק של קובץ פנקס הכתובות במחשב המקומי.

  3. העתק את קובץ ה-FDT. מהמחשב המקומי למחשב שמחובר להתקן היעד.

  4. הפעל את כלי העזר פנקס כתובות של פקס במחשב המחובר להתקן היעד.

  5. לחץ על פתיחה כדי לפתוח את קובץ פנקס הכתובות (FDT.).

  6. לחץ על שמור בהתקן כדי לטעון את קובץ פנקס הכתובות בהתקן ה-MFP.


חסימת מספרים

ניתן להוסיף מספרי פקס ספציפיים לרשימה מספרים חסומים כדי למנוע קבלת פקסים מהתקנים שמספר פקס השולח שלהם זהה למספר שהוספת לרשימה. כדי למנוע קבלת פקסים ממכשירי פקס שלא הוגדר בהם מספר פקס, בחר באפשרות חסום את כל המספרים שאינם ידועים.


חסימת מספרי פקס

  1. בתיבת הדו-שיח הראשית, לחץ על חסום מספרים. אם תוצג תיבת דו-שיח לבחירת התקן היעד, בחר את ההתקן.

  2. לחץ על טען מהתקן כדי לטעון את רשימת המספרים החסומים מפנקס הכתובות של ההתקן שנבחר.

  3. בחר אפשר חסימת מספרים.

  4. הקלד את מספר הפקס בתיבה מספר פקס.

  5. לחץ על הוסף כדי להוסיף את מספר הפקס לרשימה מספרים חסומים.

  6. לחץ על שמור בהתקן כדי לעדכן את הרשימה מספרים חסומים.

  7. לחץ על סגור כדי לסגור את תיבת הדו-שיח.