FAX Address Book Utility

FAX Address Book Utility σας επιτρέπει να δημιουργήσετε ένα βιβλίο διευθύνσεων και να αποθηκεύσετε καταχωρίσεις στο βιβλίο διευθύνσεων. Μπορείτε να αποθηκεύσετε τις διευθύνσεις σχετικά με τη συσκευή MFP ή στον τοπικό υπολογιστή σας. Το βιβλίο διευθύνσεων αποθηκεύεται σε ένα αρχείο. FDT.


Προσθήκη μιας επαφής

  1. Στο κύριο πλαίσιο διαλόγου, κάντε κλικ στο Φόρτωση από συσκευή. Εναλλακτικά, κάντε κλικ στο Άνοιγμα για να φορτώσετε ένα αρχείο βιβλίου διευθύνσεων από τον υπολογιστή. Τα περιεχόμενα του βιβλίου διευθύνσεων στην επιλεγμένη συσκευή εμφανίζονται στη λίστα.

  2. Κάντε κλικ στο Προσθήκη. Στην ενότητα Επαφή, πληκτρολογήστε Όνομα, Αριθμός Φαξ, Εταιρεία και Τμήμα. Εάν είναι απαραίτητο, αλλάξτε την Ταχύτητα επικοινωνίας Φαξ και τη ρύθμιση ECM.

  3. Κάντε κλικ στο Αποθήκευση. Οι πληροφορίες εμφανίζονται στη λίστα, με το εικονίδιο Επαφή στη λίστα Τύπος.

  4. Στη γραμμή εργαλείων, κάντε κλικ στο Αποθήκευση στη συσκευή. Τα περιεχόμενα του βιβλίου διευθύνσεων γράφονται στην επιλεγμένη συσκευή.

  5. Στη γραμμή εργαλείων, μπορείτε να κάνετε κλικ στο Αποθήκευση ή στο Αποθήκευση ως... για αποθήκευση ενός αντιγράφου του αρχείου του βιβλίου διευθύνσεων στον τοπικό υπολογιστή. Αυτό το αρχείο μπορεί να χρησιμοποιηθεί με άλλες συσκευές.


Επεξεργασία ή διαγραφή επαφών

  1. Στο κύριο πλαίσιο διαλόγου, κάντε κλικ στο Φόρτωση από συσκευή. Εναλλακτικά, κάντε κλικ στο Άνοιγμα για να φορτώσετε ένα αρχείο βιβλίου διευθύνσεων από τον υπολογιστή. Τα περιεχόμενα του βιβλίου διευθύνσεων στην επιλεγμένη συσκευή εμφανίζονται στη λίστα.

  2. Επιλέξτε μία επαφή από το βιβλίο διευθύνσεων κάνοντας κλικ σε μία σειρά της λίστας.

  3. Κάντε κλικ στο Επεξεργασία για επεξεργασία της επιλεγμένης επαφής.

  4. Κάντε κλικ στο Διαγραφή για διαγραφή της επιλεγμένης επαφής.

  5. Κάντε κλικ στο Διαγραφή διπλοτύπων για αφαίρεση όλων των διπλών καταχωρίσεων.

  6. Αφού κάνετε τις αλλαγές, κάντε κλικ στο Αποθήκευση για εφαρμογή των αλλαγών στη λίστα.

  7. Στη γραμμή εργαλείων, κάντε κλικ στο Αποθήκευση στη συσκευή. Τα περιεχόμενα του βιβλίου διευθύνσεων γράφονται στην επιλεγμένη συσκευή.

  8. Στη γραμμή εργαλείων, μπορείτε να κάνετε κλικ στο Αποθήκευση ή στο Αποθήκευση ως... για αποθήκευση ενός αντιγράφου του αρχείου του βιβλίου διευθύνσεων στον τοπικό υπολογιστή. Αυτό το αρχείο μπορεί να χρησιμοποιηθεί με άλλες συσκευές.


Προσθήκη μιας ομάδας

Μπορείτε να οργανώσετε τις επαφές σε ομάδες. Κάποιο βιβλίο διευθύνσεων θα πρέπει να είναι ανοιχτό ή να έχει φορτωθεί προηγουμένως από μια συσκευή.

  1. Στο κύριο πλαίσιο διαλόγου, κάντε κλικ στο Προσθήκη ομάδας.

  2. Πληκτρολογήστε ένα Όνομα ομάδας.

  3. Επιλέξτε επαφές για προσθήκη στην ομάδα από τη λίστα Όλες οι επαφές.

  4. Κάντε κλικ στο >> για προσθήκη μιας επαφής στη λίστα Επιλεγμένες επαφές. Για αφαίρεση μιας επαφής από μία ομάδα, επιλέξτε την επαφή από τη λίστα Επιλεγμένες επαφές, και κάντε κλικ στο << για να την αφαιρέσετε.

  5. Κάντε κλικ στο OK για αποθήκευση της λίστας.


Επεξεργασία ομάδων

Μπορείτε να προσθέσετε ή να διαγράψετε επαφές από μια υπάρχουσα ομάδα, ή να αλλάξετε το όνομα της ομάδας.

  1. Στο κύριο πλαίσιο διαλόγου, κάντε κλικ στο Επεξεργασία ομάδας.

  2. Στο πλαίσιο διαλόγου Επεξεργασία καταχώρισης ομάδας, για να προσθέσετε μια επαφή σε μια ομάδα, επιλέξτε την επαφή από τη λίστα Όλες οι επαφές, και κάντε κλικ στο >> για να την προσθέσετε στη λίστα Επιλεγμένες επαφές. Για αφαίρεση μιας επαφής από μία ομάδα, επιλέξτε την επαφή από τη λίστα Επιλεγμένες επαφές, και κάντε κλικ στο << για να την αφαιρέσετε.

  3. Μπορείτε να επεξεργαστείτε το όνομα της ομάδας από το πεδίο Όνομα ομάδας.

  4. Κάντε κλικ στο OK για αποθήκευση των αλλαγών στη λίστα.


Αντιγραφή ενός βιβλίου διευθύνσεων σε άλλη συσκευή

  1. Στο κύριο πλαίσιο διαλόγου, κάντε κλικ στο Φόρτωση από συσκευή. Τα περιεχόμενα του βιβλίου διευθύνσεων στην επιλεγμένη συσκευή εμφανίζονται στη λίστα.

  2. Κάντε κλικ στο Αποθήκευση ή στο Αποθήκευση ως... για αποθήκευση ενός αντιγράφου του αρχείου του βιβλίου διευθύνσεων στον τοπικό υπολογιστή.

  3. Αντιγράψτε το αρχείο .FDT από τον τοπικό υπολογιστή σε έναν άλλο υπολογιστή, στον οποίο είναι συνδεδεμένη η συσκευή προορισμού.

  4. Ξεκινήστε την Εφαρμογή βιβλίου διευθύνσεων Φαξ από τον υπολογιστή που συνδέεται με τη συσκευή προορισμού.

  5. Κάντε κλικ στο Άνοιγμα για άνοιγμα του αρχείου του βιβλίου διευθύνσεων (.FDT).

  6. Κάντε κλικ στο Αποθήκευση στη συσκευή για φόρτωση του αρχείου βιβλίου διευθύνσεων στη συσκευή MFP.


Αποκλεισμένοι αριθμο

Μπορείτε να προσθέσετε κάποιους συγκεκριμένους αριθμούς Φαξ στη λίστα Αποκλεισμένοι αριθμοί, ώστε να αποτρέψετε τη λήψη Φαξ από τις συσκευές που έχουν αυτό τον αριθμό καθορισμένο ως αριθμό Φαξ αποστολής. Για αποτροπή της λήψης Φαξ από τα μηχανήματα Φαξ που δεν έχουν καθορισμένο κάποιο αριθμό Φαξ, επιλέξτε Αποκλείστε όλους τους άγνωστους αριθμούς.


Αποκλεισμός αριθμών Φαξ

  1. Στο κύριο πλαίσιο διαλόγου, κάντε κλικ στο Αποκλεισμός αριθμών. Εάν εμφανιστεί το πλαίσιο διαλόγου για επιλογή συσκευής στόχου, επιλέξτε τη συσκευή.

  2. Κάντε κλικ στο Φόρτωση από συσκευή για να φορτώσετε τη λίστα των αποκλεισμένων αριθμών από το βιβλίο διευθύνσεων της επιλεγμένης συσκευής.

  3. Επιλέξτε Ενεργοποίηση αποκλεισμού αριθμών.

  4. Πληκτρολογήστε τον αριθμό Φαξ στο πλαίσιο Αριθμός Φαξ.

  5. Κάντε κλικ στο Προσθήκη για προσθήκη του αριθμού Φαξ στη λίστα Αποκλεισμένοι αριθμοί.

  6. Κάντε κλικ στο Αποθήκευση σε συσκευή για ενημέρωση της λίστας Αποκλεισμένοι αριθμοί.

  7. Κάντε κλικ στο Κλείσιμο για κλείσιμο του πλαισίου διαλόγου.