FAX Address Book Utility

تتيح لك أداة دفتر عناوين الفاكس المساعدة إمكانية إنشاء إدخالات لدفتر العناوين والاحتفاظ بها. يمكنك تخزين العناوين على جهاز MFP أو على الكمبيوتر المحلي. ويجب حينئذٍ توصيل جهاز MFP وعلى الكمبيوتر المحلي باستخدام وصلة USB. يتم تخزين دفتر العناوين في ملف بتنسيق .FDT.


إضافة جهة اتصال

  1. في مربع الحوار الرئيسي، انقر فوق تحميل من الجهاز. وعندئذٍ، تظهر محتويات دفتر العناوين الموجودة في الجهاز المحدد بالقائمة.

  2. في القسم جهة الاتصال، أدخل الاسم ورقم الفاكس والشركة والقسم. قم بتغيير اختيار سرعة اتصال الفاكس ووضع تصحيح الأخطاء (ECM)‏، إن لزم الأمر.

  3. انقر فوق إضافة. تظهر المعلومات في القائمة أدناه، يصاحبها ظهور رمز جهة الاتصال في عمود النوع.

  4. انقر فوق حفظ إلى الجهاز. وعندئذٍ، تتم كتابة محتويات دفتر العناوين إلى الجهاز المحدد.

  5. ويمكنك النقر فوق حفظ أو حفظ باسم لتخزين نسخة من ملف دفتر العناوين في الكمبيوتر المحلي. ويمكن استخدام هذا الملف على أجهرة أخرى.


تحرير جهات الاتصال أو حذفها

  1. في مربع الحوار الرئيسي، انقر فوق تحميل من الجهاز. وعندئذٍ، تظهر محتويات دفتر العناوين الموجودة في الجهاز المحدد بالقائمة.

  2. حدد جهة اتصال من دفتر العناوين من خلال النقر فوق أحد الصفوف في القائمة.

  3. انقر فوق تحرير لتحرير جهة الاتصال المحددة.

  4. انقر فوق حذف لحذف جهة الاتصال المحددة.

  5. انقر فوق حذف الإدخالات المكررة لإزالة أي إدخالات مكررة.

  6. بعد إجراء هذه التغييرات، انقر فوق حفظ لتطبيق التغييرات على القائمة.

  7. انقر فوق حفظ إلى الجهاز. وعندئذٍ، تتم كتابة محتويات دفتر العناوين إلى الجهاز المحدد.

  8. ويمكنك النقر فوق حفظ أو حفظ باسم لتخزين نسخة من ملف دفتر العناوين في الكمبيوتر المحلي. ويمكن استخدام هذا الملف على أجهرة أخرى.


إضافة مجموعة

يمكنك تنظيم جهات الاتصال في مجموعات. ويتعين فتح دفتر عناوين أو تحميله مسبقًا من أحد الأجهزة.

  1. في مربع الحوار الرئيسي، انقر فوق إضافة مجموعة.

  2. أدخل اسم المجموعة.

  3. حدد جهات اتصال لإضافتها إلى المجموعة من قائمة جميع جهات الاتصال.

  4. انقر فوق رمز السهم لإضافة جهة الاتصال إلى قائمة جهات الاتصال المحددة.

  5. انقر فوق موافق لحفظ القائمة.


تحرير المجموعات

يمكنك إضافة جهات اتصال أو حذفها من مجموعة حالية، أو تغيير اسم المجموعة.

  1. في مربع الحوار الرئيسي، انقر فوق تحرير مجموعة.

  2. في مربع الحوار تحرير إدخال المجموعة، يمكنك تحديد جهات اتصال في القائمة واستخدام مفاتيح الأسهم لنقلها.

  3. يمكنك تحرير الاسم في الحقل اسم المجموعة.

  4. انقر فوق موافق لحفظ التغييرات إلى القائمة.


نسخ دفتر عناوين إلى جهاز آخر

  1. في مربع الحوار الرئيسي، انقر فوق تحميل من الجهاز. وعندئذٍ، تظهر محتويات دفتر العناوين الموجودة في الجهاز المحدد بالقائمة.

  2. انقر فوق حفظ أو حفظ باسم لتخزين نسخة من ملف دفتر العناوين في الكمبيوتر المحلي.

  3. انسخ ملف .FDT من الكمبيوتر المحلي إلى الكمبيوتر المتصل بجهاز الوجهة.

  4. ابدأ تشغيل الأداة المساعدة دفتر العناوين على الكمبيوتر المتصل بجهاز الوجهة.

  5. انقر فوق فتح لفتح ملف دفتر العناوين (.FDT).

  6. انقر فوق حفظ إلى الجهاز لتحميل ملف دفتر العناوين إلى جهاز MFP.


الأرقام المحظورة

يمكن إضافة أرقام هاتف معينة إلى قائمة الأرقام المحظورة، للحيلولة دون استلام الفاكس من هذه الأرقام. كذلك، يمكنك حظر استلام الفاكس من جميع أرقام الهاتف غير المدرجة في دفتر العناوين.


حظر أرقام الفاكس

  1. في مربع الحوار الرئيسي، انقر فوق الأرقام المحظورة. وفي حالة عرض مربع حوار لتحديد الجهاز المستهدف، حدد هذا الجهاز.

  2. انقر فوق تحميل من الجهاز لتحميل قائمة الأرقام المحظورة من دفتر العناوين الخاص بالجهاز المحدد.

  3. حدد تمكين حظر الأرقام.

  4. اكتب رقم الهاتف في مربع رقم الفاكس.

  5. انقر فوق إضافة لإضافة رقم الهاتف إلى قائمة الأرقام المحظورة.

  6. انقر فوق حفظ إلى الجهاز لتحديث قائمة الأرقام المحظورة.

  7. انقر فوق المربع X لإغلاق مربع الحوار.

ملاحظة: لحظر جميع الأرقام غير المدرجة في دفتر العناوين، حدد حظر جميع الأرقام غير المعروفة.