วิธีใช้ไดร์เวอร์เครื่องพิมพ์ GX

ซอฟต์แวร์ไดร์เวอร์เครื่องพิมพ์ GX ทำการตั้งค่ากำหนดงานเองจากระบบการพิมพ์ของคุณ ไดร์เวอร์เครื่องพิมพ์ GX มีคำแนะนำการใช้งานให้แก่ผู้ใช้ในวิธีใช้แบบ HTML เมื่อเลือกตัวเลือกไดร์เวอร์เครื่องพิมพ์ กรุณาดูรายละเอียดในหัวข้อวิธีใช้ HTML เกี่ยวกับข้อสงสัยและคำแนะนำในการแก้ไขปัญหา

เปิดวิธีใช้ HTML ในแท็บ ค่าการพิมพ์ ตั้งค่าอุปกรณ์ และกล่องโต้ตอบอื่นทั้งหมด กด F1 บนคีย์บอร์ด หรือคลิกที่ไอคอนเครื่องหมายคำถามในมุมบนขวาและคลิกที่กล่องโต้ตอบอีกครั้ง


การพิมพ์เอกสารเรียงชุด

ในกรณีที่พิมพ์สำเนาเอกสารหลายหน้าหลายชุด เครื่องพิมพ์สามารถรวมหน้าสำเนาแต่ละชุดได้ตามลำดับตัวเลข

  1. จากแท็บ พื้นฐาน เลือก เรียงชุด

  2. พิมพ์หรือเลือกจำนวนชุดงานพิมพ์ในช่อง สำเนา จำนวนหน้าเอกสารจะต้องไม่เกินความจุกระดาษของถาดกระดาษเครื่องพิมพ์

  3. คลิก ตกลง เพื่อกลับไปที่กล่องโต้ตอบ พิมพ์

  4. คลิก ตกลง เพื่อเริ่มการพิมพ์


การเปลี่ยนค่าไดร์เวอร์เริ่มต้น

ส่วนตั้งค่าไดร์เวอร์เริ่มต้นมีผลกับงานพิมพ์ของแอพพลิเคชั่นทุกตัว แต่จะถูกบอกล้างโดยการเปลี่ยนแปลงค่าของแอพพลิเคชั่นที่สั่งการ

  1. คลิก Start จากนั้นคลิก อุปกรณ์และเครื่องพิมพ์ (Windows 7) หรือ แผงควบคุมl และดับเบิลคลิกที่ เครื่องพิมพ์ (Windows Vista) หรือ เครื่องพิมพ์และแฟกซ์ (Windows XP)

  2. คลิกขวาที่ไอคอนระบบการพิมพ์ของคุณ

  3. คลิกที่ ค่าการพิมพ์

  4. จากกล่องโต้ตอบ ค่าการพิมพ์ เลือกคุณสมบัติที่ต้องการจากแท็บต่าง ๆ

  5. คลิก ตกลง เพื่อบันทึกค่า


กำลังเรียกค้นการตั้งค่าอุปกรณ์

ตั้งค่าอุปกรณ์ เป็นฟังก์ชั่นที่สามารถเรียกใช้ได้จากโฟลเดอร์ อุปกรณ์และเครื่องพิมพ์ (Windows 7), เครื่องพิมพ์ (Windows Vista) หรือ เครื่องพิมพ์และแฟกซ์ (Windows XP)

  1. คลิก เริ่ม จากนั้นคลิก อุปกรณ์และเครื่องพิมพ์ (Windows 7) หรือ แผงควบคุมl และดับเบิลคลิกที่ เครื่องพิมพ์ (Windows Vista) หรือ เครื่องพิมพ์และแฟกซ์ (Windows XP)

  2. คลิกขวาที่รุ่นระบบการพิมพ์ที่ต้องการ

  3. คลิก คุณสมบัติเครื่องพิมพ์ (Windows 7) หรือ คุณสมบัติ (Windows Vista, Windows XP)

  4. คลิก ตั้งค่าอุปกรณ์


การพิมพ์คู่มือ

คุณสามารถพิมพ์คู่มือได้ตามต้องการ

  1. จากแท็บ เค้าโครง เลือก คู่มือ ตามด้วยตัวเลือกสองตัวต่อไปนี้

    • เย็บเล่มด้านซ้าย
    • ตัวเลือกนี้จะพิมพ์ข้อความแบบอ่านจากซ้ายไปขวา
    • เย็บเล่มด้านขวา
    • ตัวเลือกนี้จะพิมพ์ข้อความที่อ่านจากขวาไปซ้าย

  2. คลิก ตกลง เพื่อกลับไปที่กล่องโต้ตอบ พิมพ์

  3. คลิก ตกลง เพื่อเริ่มการพิมพ์


การพิมพ์ขนาดกระดาษกำหนดเอง

คุณสามารถพิมพ์โดยใช้กระดาษขนาดกำหนดเองได้

  1. ใส่กระดาษขนาดตามที่เลือกลงไปในถาด MP

  2. จากแท็บ พื้นฐาน เลือกชื่อขนาดกระดาษกำหนดเองของคุณจากรายการ ขนาดการพิมพ์

  3. คลิก ตกลง เพื่อกลับไปที่กล่องโต้ตอบ พิมพ์

  4. คลิก ตกลง เพื่อเริ่มการพิมพ์


หลายหน้าต่อแผ่น

ฟังก์ชั่น หลายหน้าต่อแผ่น ใช้พิมพ์เอกสารหลายหน้าในกระดาษแผ่นเดียวเพื่อพิจารณาเนื้อหาโดยรวมของเอกสารและเพื่อเป็นการประหยัดกระดาษ ขนาดและความชัดเจนในการอ่านของหน้าเอกสารจะลดลงตามจำนวนหน้าเอกสารที่เพิ่มขึ้นต่อแผ่น สามารถกำหนดค่าการจัดเรียงหน้าในแท็บ เค้าโครง รวมทั้งพิมพ์ขอบสำหรับแต่ละหน้าได้

ในกรณีที่เลือก หลายหน้าต่อแผ่น จะไม่สามารถใช้ อัตราส่วน และ โปสเตอร์ ได้


การพิมพ์หลายหน้าต่อแผ่น

คุณสามารถพิมพ์เอกสารหลายหน้าได้บนหน้ากระดาษแผ่นเดียว

  1. จากแท็บ เค้าโครง เลือก หลายหน้าต่อแผ่น

  2. จาก หน้าต่อแผ่น เลือกจำนวนหน้าสำหรับพิมพ์บนกระดาษหนึ่งแผ่น

  3. หากคุณต้องการพิมพ์ขอบรอบ ๆ แต่ละหน้าเอกสาร ให้เลือก พิมพ์ขอบ

  4. จากรายการ เค้าโครง เลือกทิศทางการโปรยหน้าเอกสาร

  5. คลิก ตกลง เพื่อกลับไปที่กล่องโต้ตอบ พิมพ์

  6. คลิก ตกลง เพื่อเริ่มการพิมพ์


การพิมพ์โปสเตอร์

คุณสามารถเลือกพิมพ์โปสเตอร์ได้

  1. จากแท็บ เค้าโครง เลือก โปสเตอร์

  2. จาก แผ่นต่อหน้า เลือกขนาดโปสเตอร์ ตัวเลือกแต่ละตัวใช้ระบุจำนวนแผ่นในการจัดทำเป็นโปสเตอร์จัดพิมพ์หนึ่งหน้า

  3. คลิก การตั้งค่าโปสเตอร์ เพื่อเลือกตัวเลือกในการรวมหน้าจัดพิมพ์ ตัวเลือกนี้มีขึ้นเพื่อให้สามารถรวมหน้าจัดพิมพ์เข้าเป็นโปสเตอร์ได้อย่างถูกต้อง

  4. จาก รูปแบบการพิมพ์ เลือกตัวเลือกสำหรับรูปแบบการพิมพ์ที่ต้องการ

  5. คลิก ตกลง เพื่อกลับไปที่กล่องโต้ตอบ พิมพ์

  6. คลิก ตกลง เพื่อเริ่มการพิมพ์


การแก้ไขโพรไฟล์

ปุ่ม แก้ไข ใช้เพื่อแก้ไขโพรไฟล์ที่มีอยู่ โพรไฟล์ ค่าเริ่มต้นจากโรงงาน ไม่สามารถแก้ไขได้

  1. คลิกที่ โพรไฟล์

  2. จาก เลือกโพรไฟล์ เลือกโพรไฟล์สำหรับแก้ไข จากนั้นคลิกที่ แก้ไข

  3. สามารถแก้ไขตัวเลือกได้สามรายการได้แก่ ชื่อ ไอคอนและรายละเอียด คลิก ตกลง เพื่อบันทึกการเปลี่ยนแปลงที่แก้ไข

    โพรไฟล์ที่เพิ่มเข้ามาใหม่จะปรากฏขึ้นในกล่องโต้ตอบ โพรไฟล์

  4. คลิกที่ ปรับใช้ เพื่อเปิดใช้โพรไฟล์ที่เลือกสำหรับงานพิมพ์ปัจจุบัน หรือคลิก ตกลง เพื่อปิดกล่องโต้ตอบ


การกำหนดอัตราส่วนบนหน้าเอกสาร

คุณสามารถเพิ่มหรือลดขนาดข้อความและกราฟิกบนหน้าเอกสารได้

  1. ในแท็บ เค้าโครง ให้พิมพ์หรือเลือกเปอร์เซ็นต์อัตราส่วนระหว่าง 20 ถึง 500

    เมนู อัตราส่วน จะปรับสัดส่วนความสูงและความกว้างของหน้าเอกสาร เปอร์เซ็นต์ที่ต่ำหมายถึงหน้ากระดาษที่เล็กลง เปอร์เซ็นต์ที่สูงหมายถึงหน้ากระดาษที่ใหญ่ขึ้น

  2. คลิก ตกลง เพื่อกลับไปที่กล่องโต้ตอบ พิมพ์

  3. คลิก ตกลง เพื่อเริ่มการพิมพ์


การจัดทำระยะขอบเย็บกระดาษ

คุณสามารถเพิ่มขอบทางด้านซ้ายและด้านบนของเอกสารที่จัดพิมพ์ได้

  1. จากแท็บ เค้าโครง คลิกเลือก ขอบเย็บกระดาษ

  2. จากตัวเลือก ความกว้างขอบเย็บกระดาษ ให้พิมพ์หรือเลือกค่าระหว่าง 0.20 ถึง 1.00 นิ้ว (5.0 ถึง 25.4 มม.)

    • แนวกว้าง (บน)
    • ตัวเลือกนี้จะแก้ไขขอบด้านนอกที่ด้านบนของหน้าเอกสาร
    • แนวยาว (ซ้าย)
    • ตัวเลือกนี้จะแก้ไขขอบด้านนอกที่ด้านซ้ายของหน้าเอกสาร

    หมายเหตุ: การใช้งานค่า ขอบเย็บกระดาษ จะแตกต่างกันไปตามค่าใน การวางแนว และ พิมพ์สองหน้า ในแท็บ พื้นฐาน

  3. หากข้อความอยู่ชิดกับขอบของหน้าเอกสารมากเกินไป ให้เลือก ลดขนาดภาพเพื่อให้พอดี ข้อความจะปรากฏขึ้นโดยมีขนาดเล็กลงเล็กน้อยและอยู่หากจากขอบหน้าเอกสารมากขึ้น หากข้อความไม่กินหน้าเมื่อเพิ่มขอบเย็บกระดาษ ให้ลบค่า ลดขนาดภาพให้พอดี

  4. คลิก ตกลง เพื่อบันทึกค่าขอบเย็บกระดาษ จากนั้นคลิก ตกลง อีกครั้งเพื่อกลับไปที่กล่องโต้ตอบ พิมพ์

  5. คลิก ตกลง เพื่อเริ่มการพิมพ์


เปิดใช้โพรไฟล์ไคลเอนท์

โพรไฟล์ไคลเอนท์คือค่าโพรไฟล์ที่บันทึกไว้ในคอมพิวเตอร์ไคลเอนท์ คุณสามารถใช้โพรไฟล์ภายในหรือโพรไฟล์จากเซิร์ฟเวอร์ได้ คุณสมบัตินี้ใช้แสดงถึงไคลเอนท์คอมพิวเตอร์ในการใช้งานแบบไคลเอนท์เซิร์ฟเวอร์

  • จากแท็บ ขั้นสูง ให้ลบเครื่องหมายที่ เปิดใช้โพรไฟล์ไคลเอนท์ เพื่อเลือกโพรไฟล์จากเซิร์ฟเวอร์สำหรับใช้กับงานพิมพ์ที่ไดร์เวอร์จัดทำ โพรไฟล์เซิร์ฟเวอร์จะเป็นแบบอ่านอย่างเดียว
  • เลือกช่องทำเครื่องหมาย เปิดใช้โพรไฟล์ไคลเอนท์ สำหรับใช้โพรไฟล์กำหนดเองจากไดร์เวอร์


การระบุต้นทางสื่อพิมพ์

ฟังก์ชั่น การระบต้นทางสื่อพิมพ์ รองรับค่าแหล่งสื่อพิมพ์เฉพาะสำหรับไดร์เวอร์เครื่องพิมพ์ เช่น สำหรับแหล่งบรรจุกระดาษหรือตัวป้อนกระดาษ ไดร์เวอร์เครื่องพิมพ์ที่ติดตั้งใหม่ของคุณจะรองรับแหล่งสื่อพิมพ์ที่เหมือนกันกับไดร์เวอร์ที่ถูกแทนที่ ทั้งสำหรับไดร์เวอร์ตัวนี้หรือของผู้ผลิตรายอื่น หากมีมาโครแหล่งสื่อพิมพ์สำหรับไดร์เวอร์รุ่นเก่ากว่า ระบบจะยังคงรองรับค่าแหล่งสื่อพิมพ์ตามเดิมโดยไม่ต้องแก้ไขมาโครแต่อย่างใด


การตั้งค่าตัวเลือกอุปกรณ์

คุณสามารถกำหนดค่าไดร์เวอร์เครื่องพิมพ์ให้ตรงกับอุปกรณ์เสริมที่ติดตั้งในระบบการพิมพ์ของคุณ

  1. จาก การตั้งค่าอุปกรณ์ > ตัวเลือกอุปกรณ์ ทำเครื่องหมายในช่องสำหรับอุปกรณ์ที่ติดตั้งทั้งหมด

  2. คลิก ตกลง จากกล่องโต้ตอบ คุณสมบัติ


การกำหนดต้นทางสื่อพิมพ์

ใช้ยูทิลิตี้ Driver Info (\Utility\Driver Info\DrvInfo.exe) เพื่อเปรียบเทียบค่าต้นทางสำหรับไดร์เวอร์ที่ติดตั้งทั้งหมด

หากค่าสำหรับต้นทางสื่อพิมพ์ที่กำหนดแตกต่างกันไปสำหรับไดร์เวอร์เครืองพิมพ์แต่ละตัว คุณสามารถกำหนดค่าได้ใหม่เพื่อให้ตรงกันระหว่างไดร์เวอร์

  1. ไปที่ การตั้งค่าอุปกรณ์ > การตั้งค่าการรองรับ จากรายการ ระบุตัวเลขต้นทางสื่อพิมพ์ โดยเลือกวิธีการป้อนกระดาษ ค่าปัจจุบันมระบุไว้ในกล่อง ค่าตัวเลข

  2. พิมพ์ ค่าตัวเลข สำหรับแหล่งสื่อพิมพ์ จากนั้นคลิก ปรับใช้ กำหนดค่าให้สอดคล้องระหว่างไดร์เวอร์โดยค่าจะต้องสอดคล้องกับค่าสำหรับไดร์เวอร์อื่น ๆ

  3. คลิก ตกลง จาก การตั้งค่าการรองรับ และกล่องโต้ตอบ คุณสมบัติ

คุณสามารถเรียกคืนค่าตัวเลือกทั้งหมดได้จาก การตั้งค่าการรองรับ ให้เป็นค่าเริ่มต้นโดยคลิกที่ รีเซ็ต


การตั้งค่าผู้ใช้

การตั้งค่าผู้ใช้ ช่วยให้คุณสามารถระบุชื่อและส่วนงานของผู้ใช้ เลือกหน่วยวัดเบื้องต้น และแก้ไขภาษาการแสดงผลไดร์เวอร์

สำหรับระบบไคลเอนท์/เซิร์ฟเวอร์ คุณสมบัตินี้ไม่สามารถใช้ได้กับไคลเอนท์ที่ล็อกอินเป็นผู้ใช้ที่ถูกจำกัดสิทธิ์


ค่าภาษา

ตัวเลือก ค่าภาษา ใช้ระบุภาษาอินเทอร์เฟซผู้ใช้ของ การตั้งค่าอุปกรณ์ จาก คุณสมบัติ และแท็บทั้งหมดของ ค่าการพิมพ์

ภาษาที่ใช้ได้จะขึ้นอยู่กับพื้นที่ของคุณและค่าของคอมพิวเตอร์


การตั้งค่าภาษา

คุณสามารถเลือกภาษาอินเทอร์เฟซผู้ใช้ที่ต้องการได้

  1. จาก การตั้งค่าอุปกรณ์ > การตั้งค่าผู้ใช้ เลือกภาษาที่ต้องการจากรายการ เลือกภาษา

  2. คลิก ตกลง จากกล่องโต้ตอบ การตั้งค่าผู้ใช้ และ คุณสมบัติ


การนำเข้าโพรไฟล์

ปุ่ม นำเข้า ใช้เพื่อนำเข้าสำเนาโพรไฟล์จากไดร์เวอร์เครื่องพิมพ์อื่นไปยังไดร์เวอร์เครื่องพิมพ์ของคุณ

  1. คลิก โพรไฟล์ > นำเข้า

  2. เรียกดูโพรไฟล์ที่มีอยู่ (.KXP) เลือกรายการที่ต้องการ จากนั้นคลิก เปิด

    ข้อความจะปรากฏขึ้นหากค่าโพรไฟล์ใดในไฟล์ที่นำเข้าไม่สามารถใช้ได้ในไดร์เวอร์ที่มีอยู่ เลือก ใช่ เพื่อนำเข้าโพรไฟล์หรือ ไม่ เพื่อยกเลิกการนำเข้า

  3. ในกรณีที่เลือก ใช่ จากขั้นตอนก่อนหน้า ไฟล์ที่นำเข้าใหม่จะปรากฏขึ้นในกล่องโต้ตอบ โพรไฟล์

  4. คลิก ปรับใช้ เพื่อใช้โพรไฟล์ที่เลือกสำหรับงานพิมพ์ปัจจุบัน หรือคลิกที่ ตกลง เพื่อปิดกล่องโต้ตอบ


การส่งออกโพรไฟล์

ปุ่ม ส่งออก ใช้เพื่อส่งออกสำเนาโพรไฟล์จากไดร์เวอร์เครื่องพิมพ์ของคุณสำหรับใช้กับไดร์เวอร์เครื่องพิมพ์อื่น ใม่สามารถส่งออกโพรไฟล์ ค่าเริ่มต้นจากโรงงาน ได้

  1. คลิกที่ โพรไฟล์

  2. จาก เลือกโพรไฟล์ เลือกโพรไฟล์สำหรับส่งออก จากนั้นคลิกที่ ส่งออก

  3. ในกล่องโต้ตอบ การส่งออกค่าโพรไฟล์, ใส่ชื่อและบันทึกค่าโพรไฟล์

  4. คลิก ตกลง เพื่อปิดกล่องโต้ตอบ โพรไฟล์


การแสดงข้อมูลเวอร์ชั่น

จาก การตั้งค่าอุปกรณ์ หรือจากแท็บใด ๆ คลิกที่โลโก้ KYOCERA > เวอร์ชั่น เพื่อดูข้อมูลไดร์เวอร์ต่อไปนี้

  • ชื่อไฟล์
  • เวอร์ชั่น
  • รายละเอียด
  • วันที่
  • ผู้ผลิต
  • ข้อคิดเห็น

ดูข้อมูลลิขสิทธิ์โดยคลิกที่ ข้อชี้แจงทางกฎหมาย

คลิก ตกลง เพื่อปิดกล่องโต้ตอบข้อมูลไดร์เวอร์


ลายน้ำ

ลายน้ำเป็นภาพหรือรูปแบบที่จัดแสดงสำหรับวางไว้บนหน้าเอกสารหรือทั่วทั้งเอกสาร คุณสามารถเลือกลายน้ำมาตรฐานหรือจัดทำข้อความของตนเองได้ พื้นที่แสดงตัวอย่างทางด้านซ้ายของกล่องโต้ตอบจะแสดงลักษณะการแสดงลายน้ำบนหน้าเอกสาร เป็นประโยชน์ในกรณีที่ต้องการปรับลักษณะภายนอกและตำแหน่งของลายน้ำ


เรียงชุด

ฟังก์ชั่น เรียงชุด ใช้ระบุลำดับหน้าการพิมพ์สำหรับเอกสารหลายหน้า ในกรณีที่เลือก เรียงชุด ครั้งแรกทีงานพิมพ์ถูกส่งไปยังระบบการพิมพ์ ข้อมูลจะถูกเรนเดอร์เป็นภาพเอกสารในหน่วยความจำของระบบการพิมพ์ สำเนางานที่เหลือจะถูกพิมพ์จากข้อมูลที่จัดเก็บไว้ เพื่อป้องกันการประมวลผลเพิ่มเติมที่ยุ่งยาก ให้ส่งสำเนาทุกตัวจากคอมพิวเตอร์ไปยังระบบการพิมพ์

ในกรณีที่เลือก เรียงชุด ไดร์เวอร์จะพิมพ์งานทั้งหมดชุดต่อชุด ในกรณีที่ไม่ได้เลือก เรียงชุด งานพิมพ์จะพิมพ์ทีละหน้าตามชุด เช่น ในกรณีที่เลือก เรียงชุด สำเนาสามชุดของเอกสารห้าหน้าจะจัดพิมพ์เป็นหน้าตามลำดับต่อเนื่องเรียงลำดับห้าหน้าสามครั้ง

ไดร์เวอร์เครื่องพิมพ์จะบอกล้างค่า เรียงชุด ของแอพพลิเคชั่นอัตโนมัติและใช้ค่าไดร์เวอร์ของเครื่องพิมพ์ คุณสามารถใช้ค่า เรียงชุด ของแอพลิเคชั่นโดยไม่ทำเครื่องหมายที่ ละเว้นการเรียงชุดของแอพพลิเคชั่น จากกล่องโต้ตอบ การตั้งค่าการรองรับ จาก การตั้งค่าอุปกรณ์


การเลือกหน่วยวัด

คุณสามารถเลือกหน่วยวัดที่จะแสดงผลในอินเทอร์เฟซผู้ใช้

  1. จาก การตั้งค่าอุปกรณ์ > การตั้งค่าผู้ใช้ เลือก นิ้ว หรือ มิลลิเมตร

  2. คลิก ตกลง จากกล่องโต้ตอบ การตั้งค่าผู้ใช้ และ คุณสมบัติ


การเพิ่มหรือแก้ไขลายน้ำ

คุณสามารถกำหนดลายน้ำเองเพื่อจัดแสดงในข้อความที่คุณเลือก สามารถแก้ไขลายน้ำได้ ทั้งนี้ลายน้ำเริ่มต้นสามารถแก้ไขได้เพียงบางส่วนเท่านั้น

  1. ในเมนู ขั้นสูง > ลายน้ำ คลิก เพิ่ม เพื่อจัดทำลายน้ำกำหนดเอง หรือภายใต้เมนู เลือกลายน้ำ เลือกลายน้ำหลักหรือลายน้ำกำหนดเอง จากนั้นคลิก แก้ไข

  2. ภายใต้ ชื่อลายน้ำ ให้พิมพ์ชื่อยาวได้สูงสุด 39 ตัวอักษร ไม่สามารถเปลี่ยนชื่อลายน้ำเริ่มต้นได้

  3. จากr ข้อความลายน้ำ ให้พิมพ์ข้อความที่ต้องการ ตัวเลือกนี้ไม่สามารถใช้ได้ในกรณีที่แก้ไขลายน้ำหลัก

  4. เลือกแบบอักษร ลักษณะและขนาดข้อความ

  5. เลือกสีของลายน้ำจากรายการ สำหรับรุ่นพิมพ์ขาวดำ ตัวเลือกที่ใช้ได้คือสีดำและแถบสีเทา

  6. เลือก จำนวน ลายน้ำสูงสุด 20 รายการ จากกล่องหมุน เว้นระยะ เลือกระยะระหว่างลายน้ำเป็นหน่วยหนึ่งต่อสิบของนิ้วหรือมิลลิเมตร

  7. เลือก ตำแหน่ง ของลายน้ำจากตัวเลือกต่อไปนี้

    • ที่อยู่ตรงกลาง (ค่าที่เลือก)
    • ตัวเลือกนี้จะจัดวางลายน้ำไว้ที่กลางหน้าเอกสาร
    • ผู้ใช้กำหนด
    • ตัวเลือกนี้ใช้เพื่อจัดการพิกัด x และ y เพื่อเคลื่อนข้อความไปยังตำแหน่งต่าง ๆ ของหน้าเอกสาร

    นอกจากนี้คุณยังสามารถแก้ไขตำแหน่งโดยคลิกที่ปุ่มตำแหน่งที่ด้านล่างของส่วนแสดงตัวอย่าง จากนั้นคลิกที่ภาพลายน้ำ ลากพอยเตอร์เพื่อเคลื่อนภาพลายน้ำ

  8. เลือก มุม ของลายน้ำจากตัวเลือกต่อไปนี้

    • แนวทแยง (ค่าเริ่มต้น)
    • ตัวเลือกนี้จะจัดวางข้อความลายน้ำไว้ที่มุมเริ่มต้นของหน้าเอกสาร
    • ผู้ใช้กำหนด
    • ตัวเลือกนี้ใช้เพื่อพิมพ์ค่าองศาสำหรับมุม มุมนี้จะมีการตรวจวัดเป็นองศา จาก 0 ถึง 360

    คุณสามารถแก้ไขมุมโดยคลิกที่ปุ่มมุมด้านล่างของพื้นที่แสดงตัวอย่าง คลิกค้างขณะลากพอยเตอร์เพื่อเคลื่อนภาพลายน้ำ

  9. ช่องทำเครื่องหมาย หมุนรอบ ๆ กึ่งกลาง ที่ด้านล่างด้านขวาสุดของกล่องโต้ตอบเพื่อพิจารณาวิธีการหมุนองศาลายน้ำ คุณจะต้องเลือก ผู้ใช้กำหนด ทั้งจาก ตำแหน่ง และ มุม เพื่อเปิดใช้ตัวเลือกนี้ เลือก หมุนรอบ ๆ กึ่งกลาง เพื่อกำหนดตำแหน่งข้อความลายน้ำกับกลางข้อความสำหรับใช้เป็นแกน และล้างทิ้งเพื่อกำหนดตำแหน่งข้อความลายน้ำดับด้านซ้ายสุดของข้อความโดยใช้เป็นแกนแทน

  10. จากกล่องโต้ตอบทั้งหมด คลิกที่ ตกลง


เอฟเฟกต์ข้อความและกราฟิก

มีการตั้งค่าพิเศษสำหรับการพิมพ์

  • พิมพ์ข้อความเป็นสีดำ
  • ตัวเลือกนี้จะพิมพ์ข้อความสีทั้งหมดเป็นสีดำ นี้ทำให้การพิมพ์งานข้อความสีเร็วขึ้นโดยการลดจำนวนการส่งข้อมูลไปยังเครื่องพิมพ์ สำหรับเครื่องพิมพ์ขาว-ดำ จะเป็นการเพิ่มรายละเอียดสำหรับข้อความสีจางที่พิมพ์ ข้อความสีขาวและสีภาพจะไม่ได้รับผลกระทบใด ๆ
  • พิมพ์กราฟิกเป็นสีดำ
  • ตัวเลือกนี้จะพิมพ์กราฟิกสีทั้งหมดเป็นสีดำแทนโทนสีเทา คุณสมบัตินี้ใช้เตรียมการสำหรับโปรแกรม CAD


ละเว้นการเรียงชุดของแอพพลิเคชั่น

ตัวเลือกนี้จะข้ามค่า จัดเรียง ในแอพพลิเคชั่น และให้ความสำคัญกับค่าไดร์เวอร์เครื่องพิมพ์ก่อน

  • ในกรณีที่ทำเครื่องหมายเลือก ค่า เรียงชุด ของไดร์เวอร์เครื่องพิมพ์จะถูกใช้
  • ในกรณีที่ไม่ได้ทำเครื่องหมาย ค่า เรียงชุด ของแอพพลิเคชั่นจะถูกใช้


การเลือกค่าการเรียงชุดของไดร์เวอร์เครื่องพิมพ์

คุณสามารถละเว้นค่าการเรียงชุดของแอพพลิเคชั่นและใช้ค่าการเรียงชุดของไดร์เวอร์เครื่องพิมพ์ได้

  1. จาก การตั้งค่าอุปกรณ์ > การตั้งค่าการรองรับ เลือก ละเว้นการเรียงชุดของแอพพลิเคชั่น

  2. คลิก ตกลง จาก การตั้งค่าการรองรับ และกล่องโต้ตอบ คุณสมบัติ

คุณสามารถเรียกคืนค่าตัวเลือกทั้งหมดได้จาก การตั้งค่าการรองรับ ให้เป็นค่าเริ่มต้นโดยคลิกที่ รีเซ็ต


รวมรายการชนิดแหล่งสื่อและประเภทสื่อพิมพ์

คุณสามารถแก้ไขแท็บ พื้นฐาน ของไดร์เวอร์เพื่อให้ ประเภทสื่อพิมพ์ และ แหล่งสื่อ รวมเป็นรายการเดียวกันในชื่อ แหล่งสื่อ จากรายการที่รวมแล้ว ประเภทสื่อพิมพ์จะถูกแจ้งก่อน ตามด้วยช่องบรรจุกระดาษและ ป้อนแมนวล


การจัดทำรายการแหล่งสื่อรวม

คุณสามารถรวมรายการ แหล่งสื่อ และ ประเภทสื่อพิมพ์ จากแท็บ พื้นฐาน เพื่อทำเป็นรายการ แหล่งสื่อ เดียวกัน

  1. จาก การตั้งค่าอุปกรณ์ > การตั้งค่าการรองรับ เลือก รวมรายการแหล่งสื่อและประเภทสื่อพิมพ์

  2. คลิก ตกลง จาก การตั้งค่าการรองรับ และกล่องโต้ตอบ คุณสมบัติ

คุณสามารถเรียกคืนค่าตัวเลือกทั้งหมดได้จาก การตั้งค่าการรองรับ ให้เป็นค่าเริ่มต้นโดยคลิกที่ รีเซ็ต


ตัวเลือกการพิมพ์ด่วน

คุณสามารถกำหนดตัวเลือกการพิมพ์ได้จากแท็บ พิมพ์ด่วน คุณสามารถจัดทำมุมมองตัวเลือกการพิมพ์กำหนดเองได้จาก แก้ไขการพิมพ์ด่วน นอกจากนี้ยังสามารถเลือกโพรไฟล์ที่กำหนดไว้ซึ่งมีค่ากำหนดสำหรับงานพิมพ์ที่ใช้บ่อยและเป็นที่ต้องการได้


การเลือกโพรไฟล์

คุณสามารถเลือกและปรับใช้โพรไฟล์ได้จากแท็บ พิมพ์ด่วน หรือจากกล่องโต้ตอบ โพรไฟล์

แท็บพิมพ์ด่วน

  1. ในช่องแท็บ พิมพ์ด่วน คลิกเลือก โพรไฟล์

  2. จากกล่องโต้ตอบ โพรไฟล์ เลือกโพรไฟล์ที่ต้องการ

  3. คลิก ปรับใช้ กล่องโต้ตอบแสดงผลโดยสรุปเกี่ยวกับการตั้งค่าสำหรับโพรไฟล์นั้น

  4. คลิก ตกลง

กล่องโต้ตอบโพรไฟล์

  1. จากแท็บ ค่าการพิมพ์ คลิก โพรไฟล์

  2. จากกล่องโต้ตอบ โพรไฟล์ เลือกโพรไฟล์ที่ต้องการ

  3. คลิก ปรับใช้ กล่องโต้ตอบแสดงผลโดยสรุปของการตั้งค่าสำหรับโพรไฟล์นั้น

  4. คลิก ตกลง


EcoPrint

กล่องให้เลือก EcoPrint นี้จะทำให้ภาพ ข้อความและกราฟิกต่าง ๆ ในงานพิมพ์สว่างขึ้น ค่านี้จะไม่ทำให้การพิมพ์เร็วขึ้น


หน่วยความจำ

ส่วนนี้แสดงจำนวนของหน่วยความจำในระบบการพิมพ์


การตั้งค่าผู้ดูแลระบบ

การตั้งค่าผู้ดูแลระบบ ใช้เพื่อกำหนดตัวเลือก ซึ่งครอบคลุมส่วนการใช้งานระบบควบคุม คุณสมบัติการแสดงผลจากอินเทอร์เฟซ และการกำหนดรหัสผ่านเพื่อควบคุมการใช้งานในตัวเลือก การตั้งค่าผู้ดูแลระบบ (การเลือกจะแตกต่างกันไปขึ้นอยู่กับรุ่นระบบการพิมพ์)

สำหรับระบบไคลเอนท์/เซิร์ฟเวอร์ คุณสมบัตินี้ไม่สามารถใช้ได้กับไคลเอนท์ที่ล็อกอินเป็นผู้ใช้ที่ถูกจำกัดสิทธิ์


การตั้งค่ารองรับการทำงาน

การตั้งการใช้งานให้เข้ากันได้ ให้คุณสามารถตั้งค่าแหล่งของสื่อ, การตั้งค่าให้ควบคุมเหนือค่าแอพพลิเคชั่น การพิมพ์หลายชุด และการรวมรายการ แหล่งที่มา และ ประเภทสื่อในแท็ป พื้นฐาน

สำหรับระบบไคลเอนท์/เซิร์ฟเวอร์ คุณสมบัตินี้ไม่สามารถใช้ได้กับไคลเอนท์ที่ล็อกอินเป็นผู้ใช้ที่ถูกจำกัดสิทธิ์


หน่วย

คุณสามารถกำหนดหน่วยวัดเป็น นิ้ว หรือ มิลลิเมตร ใช้สำหรับการตั้งค่าต่อไปนี้

  • ตั้งค่า ขนาดหน้ากำหนดเอง จากกล่องโต้ตอบ ขนาดหน้า จากแท็บ พื้นฐาน
  • ค่า เว้นระยะ จากกล่องโต้ตอบ เพิ่มลายน้ำ และ แก้ไขลายน้ำ จากแท็บ ขั้นสูง
  • การตั้งค่าไปสเตอร์ และ ขอบระหว่างหน้ากระดาษ ในแท็ป เค้าโครง


การพิมพ์ในโหมดพิมพ์สองหน้า

คุณสามารถพิมพ์เอกสารทั้งสองด้านได้

  1. จากแท็บ พื้นฐาน เลือก พิมพ์ทั้งสองด้าน

  2. เลือก กลับด้านตามแนวยาว หรือ กลับด้านตามแนวกว้าง

  3. คลิก ตกลง เพื่อกลับไปที่กล่องโต้ตอบ พิมพ์

  4. คลิก ตกลง เพื่อเริ่มการพิมพ์


การตั้งค่ารหัสประจำตัวผู้ใช้

คุณสามารถพิมพ์ข้อมูล ชื่อผู้ใช้ และ แผนก

  1. จาก การตั้งค่าอุปกรณ์ > การตั้งค่าผู้ใช้ พิมพ์ชื่อที่คุณต้องการในกล่องข้อความ ชื่อผู้ใช้

  2. พิมพ์ส่วนงานหรือชื่อกลุ่มของคุณในกล่องข้อความ ส่วนงาน

  3. คลิก ตกลง จากกล่องโต้ตอบ การตั้งค่าผู้ใช้ และ คุณสมบัติ

คุณสามารถพิมพ์ ชื่อผู้ใช้ และ ส่วนงาน ได้ยาวสูงสุด 31 ตัวอักษร


อัตราส่วนรูปแบบ

อัตราส่วนรูปแบบ เป็นคุณสมบัติที่ช่วยเพิ่มการรองรับระบบการแสดงผลระหว่างหน้าจอและงานพิมพ์ ออบเจคต์กราฟิก เช่น รูปทรงหรือเส้น มักมีรูปแบบเฉพาะและมีพื้นผิวด้านในซึ่งประกอบไปด้วยจุดสำหรับพิมพ์ต่าง ๆ กัน รูปแบบจะถูกกำหนดหรือสุ่มซ้ำสี รูปทรง เส้น ค่าและพื้นผิวเพื่อทำให้เกิดภาพขึ้นมา พื้นผิวด้านในเป็นการลงสีหรือแถบสีเทาไปที่ออบเจคต์กราฟิก ในกรณีที่รูปแบบที่จัดพิมพ์และพื้นผิวด้านในไม่ตรงกับลักษณะที่ปรากฏบนหน้าจอ ให้ใช้ อัตราส่วนรูปแบบ เพื่อเลือกความเข้มของจุดที่พิมพ์ต่าง ๆ กัน

จาก ภาพ > การตั้งค่ากราฟิก เลือกการตั้งค่า อัตราส่วนรูปแบบ

  • อัตโนมัติ (การตั้งค่าเริ่มต้น)
  • ค่านี้จะจัดพิมพ์รูปแบบและพื้นผิวด้านในให้ตรงกับที่ปรากฏบนหน้าจอ
  • หยาบ
  • ค่านี้ใช้พิมพ์รูปแบบและพื้นผิวด้านในให้มีเส้น รูปแบบหรือจุดน้อยที่สุด
  • ปานกลาง
  • ค่านี้ใช้พิมพ์รูปแบบและพื้นผิวด้านในโดยใส่เส้น รูปแบบและจุดมากกว่าแบบหยาบ
  • ละเอียด
  • ค่านี้จะพิมพ์รูปแบบและพื้นผิวด้านในโดยใช้เส้น รูปแบบหรือจุดเป็นจำนวนมากที่สุด รูปแบบและพื้นผิวด้านในที่จัดพิมพ์อาจปรากฏขึ้นเข้มกว่าที่ปรากฏบนหน้าจอ


การบันทึกโพรไฟล์

ปุ่ม บันทึก ใช้เพื่อจัดทำโพรไฟล์ของคุณ คุณสามารถเลือกตัวเลือกการพิมพ์ที่ต้องการในไดร์เวอร์ จากนั้นบันทึกค่าไดร์เวอร์รมทั้งส่วนกำหนดค่าของตนเองไว้เป็นโพรไฟล์ จากนั้นใช้โพรไฟล์ดังกล่าวเพื่อพิมพ์งานพิมพ์ประเภทเดียวกันอีกครั้งโดยไม่ต้องเลือกค่าทั้งหมดใหม่ จาก ค่าการพิมพ์ ปุ่ม โพรไฟล์ จะปรากฏขึ้นที่ด้านล่างของแท็บทั้งหมด

  1. กำหนดตัวเลือกการพิมพ์ที่ต้องการสำหรับงานพิมพ์โดยเปิด ค่าการพิมพ์ จากนั้นเลือกค่าไดร์เวอร์ทั้งหมดที่ต้องการ

  2. คลิก โพรไฟล์ > บันทึก

  3. ระบุโพรไฟล์โดยพิมพ์ ชื่อ เลือก ไอคอน จากนั้นพิมพ์ รายละเอียด

  4. คลิก ตกลง เพื่อบันทึกโพรไฟล์

    โพรไฟล์ที่เพิ่มเข้ามาใหม่จะปรากฏขึ้นในกล่องโต้ตอบ โพรไฟล์

  5. คลิก ปรับใช้ เพื่อใช้โพรไฟล์ที่เลือกสำหรับงานพิมพ์ปัจจุบัน หรือคลิกที่ ตกลง เพื่อปิดกล่องโต้ตอบ

    หมายเหตุ: รีเซ็ตไดร์เวอร์เครื่องพิมพ์เป็นค่าเริ่มต้นโดยเลือกโพรไฟล์ ค่าเริ่มต้นจากโรงงาน จากนั้นคลิก ปรับใช้ ค่าของโพรไฟล์ที่เลือกจะถูกล้างทิ้ง

คุณสามารถลบโพรไฟล์ได้โดยเลือกจากรายการ เลือกโพรไฟล์ จากนั้นคลิกที่ ลบ


พิมพ์ด่วน

จากแท็บ พิมพ์ด่วน คุณสามารถปรับใช้ค่าการพิมพ์พื้นฐานกับเครื่องพิมพ์ได้ คุณสามารถเลือกตัวเลือกต่าง ๆ ได้อย่างรวดเร็วจากอินเทอร์เฟซผู้ใช้ที่ใช้งานได้ง่าย

ค่า พิมพ์ด่วน สามารถบันทึกได้เป็นกลุ่มหรือโพรไฟล์ และปรับใช้กับงานพิมพ์ต่าง ๆ โพรไฟล์รองรับงานพิมพ์พื้นฐานต่าง ๆ (การเลือกจะแตกต่างกันไปตามรุ่นของระบบการพิมพ์)

กลับไปที่ค่าเดิมโดยคลิก รีเซ็ต ปุ่ม รีเซ็ต จะมีให้ใช้เมื่อเข้าไปที่ไดร์เวอร์เครื่องพิมพ์จากกล่องโต้ตอบ พิมพ์ ของแอพพลิเคชั่น

ผู้ดูแลระบบสามารถกำหนดมุมมองของแท็บ พิมพ์ด่วน ผ่านขั้นตอน การติดตั้ง หรือจาก การตั้งค่าผู้ดูแลระบบ ใน การตั้งค่าอุปกรณ์ > ผู้ดูแลระบบ


ขอบเย็บกระดาษ

ขอบเย็บกระดาษ ใช้เพื่อเพิ่มขอบรอบ ๆ ข้อความและกราฟิกทางด้านซ้ายและด้านบนของเอกสารที่จัดพิมพ์ ขอบกระดาษ มักใช้สำหรับการรวมเล่ม เจาะสันหรือเย็บลวด เพื่อให้ง่ายในการอ่านงานพิมพ์ นี้เป็นการเพิ่มพื้นที่ขอบจากการปรับพื้นที่พิมพ์ไปทางขวาหรือลงสูงสุดหนึ่งนิ้ว (25.4 มม.)


อัตราส่วน

อัตราส่วน ใช้เพื่อเพิ่มหรือดขนาดข้อความและกราฟิกในหน้าเอกสาร ยิ่งไปกว่านั้น คุณยังสามารถเลือกการตั้งค่าขอบเย็บกระดาษเพื่่อขยายขอบที่จัดให้เหมาะสมกับร่องรับลวดเย็บหรือรูสันเย็บเล่มด้วยมือ

ไม่สามารถใช้งานอัตราส่วนได้ในกรณีที่เลือกตัวเลือกอื่นๆ ของแท็บ เค้าโครง


การเพิ่มการเชื่อมโยง

หลังจากจัดทำโพรไฟล์หรือนำเข้าโพรไฟล์แล้ว คุณสามารถจัดทำการเชื่อมโยงระหว่างโพรไฟล์และแอพพลิเคชั่นได้ จากนั้นแอพพลิเคชั่นจะพิมพ์โดยใช้ค่าโพรไฟล์ที่เชื่อมโยงไว้เสมอ

  1. จากแท็บใช้งาน คลิก โพรไฟล์ เพื่อเปิดกล่องโต้ตอบ โพรไฟล์

  2. คลิก แอพพลิเคชั่น เพื่อเปิดกล่องโต้ตอบ การพิมพ์โดยแอพพลิเคชั่น

  3. คลิก เพิ่ม เพื่อเปิดกล่องโต้ตอบ เพิ่มการเชื่อมโยง

  4. กรอกชื่อการเชื่อมโยงยาวได้สูงสุด 31 ตัวอักษร

  5. จาก ชื่อไฟล์ กรอกชื่อไฟล์ปฏิบัติการ (.EXE) ที่ถูกต้องสำหรับแอพพลิเคชั่นเพื่อให้ทำการพิมพ์ หรือเรียกค้นไฟล์ตามตำแหน่งจัดเก็บในคอมพิวเตอร์

  6. เลือกโพรไฟล์จากรายการ

  7. คลิก ตกลง จาก เพิ่มการเชื่อมโยง และ การพิมพ์โดยแอพพลิเคชั่น เพื่อจัดทำการเชื่อมโยง

คุณสามารถลบการเชื่อมโยงโดยเลือกรายการ จากนั้นคลิก ลบ


การแก้ไขการเชื่อมโยง

คุณสามารถแก้ไขชื่อ ไฟล์และโพรไฟล์สำหรับการเชื่อมโยงได้

  1. จากแท็บใช้งาน คลิก โพรไฟล์ เพื่อเปิดกล่องโต้ตอบ โพรไฟล์

  2. คลิก แอพพลิเคชั่น เพื่อเปิดกล่องโต้ตอบ การพิมพ์โดยแอพพลิเคชั่น

  3. เลือกการเชื่อมโยงที่ต้องการแก้ไข จากนั้นคลิก แก้ไข เพื่อเปิดกล่องโต้ตอบ แก้ไขการเชื่อมโยง

  4. แก้ไขค่าที่ต้องการจาก ชื่อการเชื่อมโยง, ชื่อไฟล์ หรือ โพรไฟล์

  5. คลิก ตกลง จาก แก้ไขการเชื่อมโยง และ การพิมพ์โดยแอพพลิเคชั่น เพื่อบันทึกการเชื่อมโยงที่แก้ไขแล้ว


การแก้ไขตัวเลือกการพิมพ์ด่วน

คุณสามารถเลือกคุณสมบัติต่าง ๆ ของไดร์เวอร์ให้แสดงอยู่ในแท็บ พิมพ์ด่วน ได้จำนวนหนึ่ง

  1. คลิก เริ่ม จากนั้นคลิก อุปกรณ์และเครื่องพิมพ์ (Windows 7) หรือ แผงควบคุม และดับเบิลคลิกที่ เครื่องพิมพ์ (Windows Vista) หรือ เครื่องพิมพ์และแฟกซ์ (Windows XP)

  2. คลิกขวาที่รุ่นระบบการพิมพ์ที่ต้องการ จากนั้นคลิก ค่าการพิมพ์

  3. เลือกแท็บ พิมพ์ด่วน

  4. คลิก แก้ไขการพิมพ์ด่วน

  5. จากกล่องโต้ตอบ แก้ไขการพิมพ์ด่วน:

    • เพิ่มคุณสมบัติในแท็บ พิมพ์ด่วน โดยเลือกคุณสมบัติจาก ส่วนควบคุมที่มี จากนั้นคลิกลูกศรขวาเพื่อเลื่อนคุณสมบัติไปยัง ส่วนควบคุมที่เลือก แสดงคุณสมบัติได้สูงสุด 5 รายการใน ส่วนควบคุมที่เลือก
    • ลบคุณสมบัติจากแท็บ พิมพ์ด่วน โดยเลือกคุณสมบัติจาก ส่วนควบคุมที่เลือก จากนั้นคลิกลูกศรซ้ายเพื่อเลื่อนคุณสมบัติไปยัง ส่วนควบคุมที่มี ใช้เฉพาะ โพรไฟล์ จากแท็บ พิมพ์ด่วน โดยเลื่อนคุณสมบัติทั้งหมดไปยัง ส่วนควบคุมที่มี
    • คลิกลูกศรขึ้นและลงเพื่อแก้ไขตำแหน่งของคุณสมบัติจาก ส่วนควบคุมที่เลือก คุณสมบัติด้านบนจะปรากฏขึ้นที่ด้านซ้ายในแท็บ พิมพ์ด่วน
    • เรียกคืนรายการค่าเริ่มต้นจากโรงงานโดยคลิก รีเซ็ต

  6. คลิก ตกลง เพื่อบันทึกค่าของคุณ


การดูตัวอย่างงานพิมพ์

คุณสามารถดูตัวอย่างงานพิมพ์ก่อนทำการพิมพ์ได้

  1. เลือกค่าไดร์เวอร์ที่ต้องการจากแท็บทั้งหมด หรือเลือกโพรไฟล์ที่ต้องการใช้

  2. จากแท็บ พื้นฐาน เลือก ตัวอย่างก่อนพิมพ์

  3. คลิก ตกลง จาก ค่าการพิมพ์ และที่กล่องโต้ตอบ พิมพ์

  4. หลังจากกล่องโต้ตอบ ตัวอย่างก่อนพิมพ์ ปรากฏขึ้น:

    • คลิกที่ปุ่มลูกศรเพื่อดูหน้าเอกสาร
    • ปิดตัวอย่างก่อนพิมพ์และทำการแก้ไขเพิ่มเติมในค่าไดร์เวอร์ก่อนพิมพ์โดยคลิกที่ปุ่ม "X"
    • หากคุณพอใจกับตัวอย่างก่อนพิมพ์ ให้คลิกที่ปุ่มของเครื่องพิมพ์เพื่อพิมพ์งาน


การล็อคการตั้งค่าไดร์เวอร์

คุณสามารถเลือกล็อคค่าไดร์เวอร์ เพื่อให้ปรับใช้ค่าดังกล่าวกับงานพิมพ์ทั้งหมด

  1. จาก การตั้้งค่าอุปกรณ์ > การตั้งค่าผู้ดูแลระบบ คลิก ล็อคการตั้งค่า

  2. เลือกช่องทำเครื่องหมายสำหรับคุณสมบัติไดร์เวอร์แต่ละตัวที่จะล็อค

  3. เลือกช่องทำเครื่องหมาย การตั้งค่ารหัสผ่าน หากคุณต้องการป้องกันค่าโดยใช้รหัสผ่าน หรือข้ามเพื่อไปยังขั้นต่อไป

    จากกล่องโต้ตอบ การกำหนดรหัสผ่าน ให้พิมพ์รหัสผ่านยาวอย่างน้อย 4 ตัวอักษรแต่ไม่เกิน 16 ตัวอักษร พิมพ์รหัสผ่านใหม่ใน ยืนยันรหัสผ่าน จากนั้นคลิกที่ ตกลง

    ปลดล็อครหัสผ่านโดยการลบเครื่องหมายที่ การตั้งค่ารหัสผ่าน ตรวจเช็คกล่อง จากกล่องโต้ตอบ รหัสผ่านปลดล็อค พิมพ์รหัสผ่าน จากนั้นคลิก ตกลง

  4. บันทึกค่า ล็อคการตั้งค่า โดยคลิกที่ ตกลง ด้านล่างของกล่องโต้ตอบ

ในกรณีที่กำหนดรหัสผ่านไว้ ปุ่ม ปลดล็อค จะปรากฏขึ้นในแท็บไดร์เวอร์ที่มีคุณสมบัติที่ล็อคไว้แสดงอยู่ ปลดล็อคคุณสมบัติและแก้ไขค่าชั่วคราวโดยคลิกที่ ปลดล็อค จากนั้นพิมพ์รหัสผ่าน


เรียงชุด

ฟังก์ชั่น เรียงชุด ใช้ระบุลำดับการพิมพ์เอกสารที่ต้องการพิมพ์หลายชุด ในกรณีที่เลือก เรียงชุด ครั้งแรกที่งานพิมพ์ถูกส่งไปยังระบบการพิมพ์ ข้อมูลจะถูกเรนเดอร์เป็นภาพหน้าเอกสารในหน่วยความจำของระบบการพิมพ์ สำเนางานพิมพ์ที่เหลือจะถูกจัดเก็บจากข้อมูลที่เก็บไว้ วิธีนี้ช่วยให้ไม่ต้องยุ่งยากจากการส่งสำเนาทุกชุดจากคอมพิวเตอร์ไปยังระบบการพิมพ์

ในกรณีที่เลือก เรียงชุด ไดร์เวอร์จะพิมพ์งานทั้งหมดเรียงเป็นชุด ๆ ในกรณีที่ไม่ได้เลือก เรียงชุด ระบบจะพิมพ์ทีละหน้าตามชุดที่กำหนด เช่น ในกรณีที่เลือก เรียงชุด สำเนาสามชุดของเอกสารห้าหน้าจะถูกจ่ายออกเป็นหน้าหนึ่งถึงห้าสามครั้ง

ไดร์เวอร์เครื่องพิมพ์จะบอกล้างค่า เรียงชุด ของแอพพลิเคชั่นอัตโนมัติและใช้ค่าไดร์เวอร์ของเครื่องพิมพ์ คุณสามารถใช้ค่า เรียงชุด โดยลบเครื่องหมายที่ ละเว้นการเรียงชุดโดยแอพพลิเคชั่น จากกล่องโต้ตอบ การตั้งค่าการรองรับ ที่เรียกใช้จาก การตั้งค่าอุปกรณ์


การจัดทำขนาดกระดาษกำหนดเอง

ใช้ขนาดกระดาษกำหนดเองโดยจัดทำและเพิ่มรายการไว้ในรายการ ขนาดกระดาษ ไดร์เวอร์รองรับขนาดกระดาษกำหนดเองสูงสุดยี่สิบรายการ

  1. จาก พื้นฐาน > ขนาดกระดาษ คลิก ใหม่

  2. ชื่อขนาดกำหนดเองเริ่มต้นจากปรากฏขึ้นที่กล่อง ชื่อ พิมพ์ชื่อขนาดกระดาษกำหนดเองของคุณ

  3. พิมพ์หรือเลือกค่าความสูงและความกว้าง หากความสูงหรือความกว้างเกินกว่าเกณฑ์ที่กำหนด ระบบจะปรับเกณฑ์จำกัดหลังจากคลิกที่ ปรับใช้ หรือ ตกลง

  4. หลังจากเสร็จสิ้น คลิก ปรับใช้

  5. คลิก ตกลง เพื่อปิดกล่องโต้ตอบ ขนาดกระดาษ

ขนาดกระดาษกำหนดเองจะปรากฏขึ้นในรายการ ขนาดการพิมพ์ ซึ่งใช้สำหรับขยายหรือลดขนาดการพิมพ์

ลบขนาดกระดาษกำหนดเองจากกล่องโต้ตอบ ขนาดกระดาษ จากนั้นเลือกชื่อขนาดกระดาษกำหนดเองและคลิกที่ ลบ


แก้ไขการพิมพ์ด่วน

การจัดเรียงไอคอนด้านบนของแท็บ พิมพ์ด่วน สามารถปรับแต่งให้ครอบคลุมคุณสมบัติที่คุณใช้บ่อยที่สุด สามารถแสดงไอคอนได้จาก 0 ถึง 5 รายการ สามารถลบไอคอนทั้งหมดได้จากมุมมองหากต้องการใช้เฉพาะตัวเลือก โพรไฟล์ ในแท็บ พิมพ์ด่วน

หมายเหตุ: ผู้ดูแลระบบสามารถซ่อนปุ่ม แก้ไขการพิมพ์ด่วน โดยเลือก ซ่อนส่วนควบคุมการแก้ไขการพิมพ์ด่วน ใน การตั้งค่าอุปกรณ์ > การตั้งค่าผู้ดูแลระบบ ปุ่ม แก้ไขการพิมพ์ด่วน จะไม่สามารถใช้ได้หากเรียกใช้ไดร์เวอร์จากกล่องโต้ตอบ พิมพ์ ของแอพพลิเคชั่น


แสดงแท็บพิมพ์ด่วน

ตัวเลือกนี้ใช้เพื่อควบคุมการแสดงผลแท็บ พิมพ์ด่วน คุณสามารถกำหนดตัวเลือกการพิมพ์เบื้องต้นในโพรไฟล์กลุ่มเพื่อปรับปรุงประสิทธิภาพในการใช้งาน

หากไม่มีเครื่องหมายเลือกในกล่อง แสดงแท็บพิมพ์ด่วน, แท็บจะไม่แสดงผลในกล่องโต้ตอบ ค่าการพิมพ์.

เปิดใช้คุณสมบัตินี้โดยเข้าไปที่ การตั้งค่าอุปกรณ์ > ตั้งค่าผู้ดูแลระบบ > ทั่วไป เลือก แสดงแท็บพิมพ์ด่วน

ทำเครื่องหมายที่ แสดงแท็บพิมพ๋ด่วน แท็บจะปรากฏขึ้นในกล่องโต้ตอบ ค่าการพิมพ์ ในกรณีที่เลือกช่องทำเครื่องหมาย แสดงแท็บพิมพ์ด่วน คุณสามารถใช้ช่องทำเครื่องหมายเพิ่มเติมอื่น ๆ ได้ได้แก่

  • ซ่อนแท็บอื่น เพื่อแสดงเฉพาะแท็บ พิมพ์ด่วน ให้กับผู้ใช้
  • กำหนดแท็บพิมพ์ด่วนเป็นค่าเริ่มต้น เพื่อเปิดแท็บนี้เมื่อคุณใช้งาน ค่าการพิมพ์
  • ซ่อนส่วนควบคุมการพิมพ์ด่วน เพื่อไม่ให้ผู้ใช้กำหนดค่าแท็บ พิมพ์ด่วน เอง


เชื่อมโยงโพรไฟล์กับแอพพลิเคชั่น

ตัวเลือกนี้ช่วยให้คุณสามารถกำหนดค่าการพิมพ์ทั้งหมดจากแอพพลิเคชั่นทุกตัวที่ติดตั้งให้ใช้ค่าไดร์เวอร์เดียวกับที่กำหนดในโพรไฟล์ ก่อนใช้คุณสมบัตินี้:

  • จะต้องจัดทำโพรไฟล์ในกล่องโต้ตอบ โพรไฟล์ ที่เรียกใช้จากแท็บ ค่าการพิมพ์
  • จะต้องทำการเชื่อมโยงระหว่างโพรไฟล์และแอพพลิเคชั่นในกล่องโต้ตอบ การพิมพ์ตามแอพพลิเคชั่น ที่เรียกใช้จากกล่องโต้ตอบ โพรไฟล์

เปิดใช้คุณสมบัตินี้โดยเข้าไปที่ การตั้งค่าอุปกรณ์ > การตั้งค่าผู้ดูแลระบบ > ทั่วไป เลือก เชื่อมโยงไฟล์กับแอพพลิเคชั่น


การตั้งค่าผู้ดูแลระบบป้องกันด้วยรหัสผ่าน

คุณสามารถกำหนดค่า การตั้งค่าผู้ดูแลระบบป้องกันด้วยรหัสผ่าน จากกล่องโต้ตอบ การตั้งค่าผู้ดูแลระบบ เพื่อป้องกันการแก้ไขในกล่องโต้ตอบนี้โดยไม่ได้รับอนุญาต ในกรณีที่เลือก ค่านี้จะแจ้งให้คุณกรอกรหัสผ่านและทำการยืนยันรหัสผ่าน ระบบป้องกันด้วยรหัสผ่านจะปิดกั้นการเรียกค้นตัวเลือก การตั้งค่าผู้ดูแลระบบ ทั้งหมด


การตั้งค่ารหัสผ่านผู้ดูแลระบบ

คุณสามารถกำหนดรหัสผ่านเพื่อป้องกันการแก้ไขกล่องโต้ตอบ การตั้งค่าผู้ดูแลระบบ โดยไม่ได้รับอนุญาต

  1. จาก การตั้งค่าอุปกรณ์ > การตั้งค่าผู้ดูแลระบบ > ทั่วไป เลือก การตั้งค่าผู้ดูแลระบบป้องกันด้วยรหัสผ่าน

  2. จากกล่องโต้ตอบ รหัสผ่าน กรอกรหัสผ่านยาวอย่างน้อย 4 แต่ไม่เกิน 16 ตัวอักษร กรอกรหัสผ่านซ้ำใน ยืนยันรหัสผ่าน จากนั้นคลิก ตกลง


การล้างรหัสผ่านผู้ดูแลระบบ

คุณสามารถลบรหัสผ่านผู้ดูแลระบบได้

  1. จาก การตั้งค่าอุปกรณ์ คลิก ผู้ดูแลระบบ

  2. จากกล่องโต้ตอบ กรอกรหัสผ่าน พิมพ์รหัสผ่านจากนั้นคลิก ตกลง

  3. จากกล่องโต้ตอบ การตั้งค่าผู้ดูแลระบบ ลบเครื่องหมายที่ การตั้งค่าผู้ดูแลระบบป้องกันด้วยรหัสผ่าน จากนั้นคลิกที่ ตกลง


การปรับสีขาวดำ

ค่าการปรับสีขาวดำจะปรับความสว่างและคอนทราสต์ของกราฟิก ค่าเหล่านี้เป็นประโยชน์ในกรณีที่ภาพกรากิฟจาง ออกเทาหรือคล้ำเกิน ข้อความจะยังไม่ได้รับผลกระทบใด ๆ


การพิมพ์โดยแอพพลิเคชั่น

ผู้ดูแลระบบสามารถเชื่อมโยงโพรไฟล์กับแอพพลิเคชั่นเพื่อให้การพิมพ์ทั้งหมดจากแอพพลิเคชั่นใช้ค่าโพรไฟล์เดียวกัน ทำให้สามารถใช้โพรไฟล์ได้ง่ายขึ้นและทำให้การพิมพ์มีความสอดคล้องกันจากแอพพลิเคชั่น ตัวอย่างเช่น, โพรไฟล์พิมพ์สองหน้าสามารถใช้ได้กับการพิมพ์ตารางจัดการเพื่อประหยัดกระดาษ

สามารถจัดทำการเชื่อมโยงระหว่างโพรไฟล์และแอพพลิเคชั่นได้ทุกเมื่อในกล่องโต้ตอบ โพรไฟล์ ใช้การเชื่อมโยงในการพิมพ์โดยเปิดใช้คุณสมบัตินี้ในกล่องโต้ตอบ การตั้งค่าผู้ดูแลระบบ ซึ่งเรียกใช้ได้จาก การตั้งค่าอุปกรณ์

สามารถจัดทำการเชื่อมโยงได้สูงสุด 25 รายการในกล่องโต้ตอบ การพิมพ์โดยแอพพลิเคชั่น ซึ่งเรียกใช้ได้จากกล่องโต้ตอบ โพรไฟล์

สำหรับการใช้งานแบบไคลเอนท์/เซิร์ฟเวอร์ ไคลเอนท์จะสามารถดูรายละเอียดเกี่ยวกับการเชื่อมโยงเซิร์ฟเวอร์ได้แต่ไม่สามารถแก้ไขค่าหรือเลือกโพรไฟล์อื่นได้


กราฟิก

กราฟิกคือข้อมูลภาพสำหรับจัดแสดง กราฟิกอาจใช้เพื่อการอ้างอิง (แผนผัง แผนภาพ) หรือเพื่อแสดงความคิดสร้างสรร (ภาพวาด หรือภาพถ่าย) การตั้งค่ากราฟฟิก ให้คุณเลือกตัวเลือกในการพิมพ์กราฟฟิก


การตั้งค่าอุปกรณ์

จากหัวข้อ การตั้งค่าอุปกรณ์ คุณสามารถเลือกตัวเลือกระบบการพิมพ์ที่ติดตั้งไว้เพื่อให้คุณสมบัติต่าง ๆ สามารถใช้ได้กับไดร์เวอร์เครื่องพิมพ์ สามารถเลือกค่าค่าผู้ดูแลระบบ ผู้ใช้ ภาษาในการบรรยายหน้ากระดาษ และค่าการรองรับการทำงาน


ตัวเลือกอุปกรณ์

อุปกรณ์เสริมต่าง ๆ มีขึ้นเพื่อช่วยเพิ่มขีดความสามารถให้กับระบบพิมพ์ตั้งแต่การกำหนดต้นฉบับ การทำให้งานพิมพ์สมบูรณ์ และจัดเก็บชิ้นงาน

สำหรับระบบไคลเอนท์/เซิร์ฟเวอร์ คุณสมบัตินี้ไม่สามารถใช้ได้กับไคลเอนท์ที่ล็อกอินเป็นผู้ใช้ที่ถูกจำกัดสิทธิ์


ทั่วไป

ผู้ดูแลระบบสามารถควบคุมการแสดงแท็บ พิมพ์ด่วน, จอแสดงข้อความแผงควบคุมการทำงาน, ค่า SNMP บางส่วนหรือค่าเบ็ดเตล็ดอื่น ๆ


ล็อคการตั้งค่า

ผู้ดูแลระบบสามารถระบุค่าปรับตั้งจากแท็บหรือระดับคุณสมบัติต่าง ๆ ในไดรเวอร์และทำการล็อคไว้ จากนั้นค่าจะถูกปรับใช้กับงานพิมพ์ทั้งหมดและจำกัดไม่ให้ทำการเปลี่ยนแปลง ค่าจะถูกล็อคไว้ใน การตั้งค่าอุปกรณ์ > การตั้งค่าผู้ดูแลระบบ > ล็อคการตั้งค่า เช่น สามารถกำหนดค่าไดร์เวอร์สำหรับพิมพ์เอกสารสองหน้า เพื่อช่วยประหยัดกระดาษ และเป็นการลดค่าใช้จ่าย ทำให้เกิดความคุ้มค่าทางนิเวศน์มากที่สุด

การล็อคค่าจะเป็นการล็อคคุณสมบัตินี้ด้วยเมื่อปรากฏขึ้นที่แท็บอื่น ๆ เช่น การเลือก ล็อคหลายหน้าต่อแผ่น จะเป็นการเลือกและล็อคคุณสมบัติในแท็บ พิมพ์ด่วน และ เค้าโครง ด้วย

นอกจากนี้ผู้ดูแลระบบยังสามารถกำหนดรหัสผ่านเพื่อปลดล็อคคุณสมบัตินี้ชั่วคราว

สำหรับระบบไคลเอนท์/เซิร์ฟเวอร์ คุณสมบัตินี้ไม่สามารถใช้ได้กับไคลเอนท์ที่ล็อกอินภายใต้ผู้ใช้ที่ถูกจำกัดสิทธิ์


ตัวเลือกล็อคการตั้งค่า

แท็บ การตั้งค่าล็อค จะแสดงผลการตั้งค่าไดร์เวอร์ ซึ่งผู้ดูแลระบบสามารถทำการล็อคได้ หลังจากทำการล็อคแล้ว การเปลี่ยนแปลงรายการที่ผู้ใช้จะถูกควบคุม และการตั้งค่าจะปรับใช้กับงานการพิมพ์ทั้งหมด เมื่อทำการตั้งค่าแล้ว กล่องตรวจเช็คที่มีอยู่ให้สอดคล้องกับการตั้งค่ารหัสผ่าน การตั้งค่าการล็อคปล่อยให้ผู้ดูแลระบบควมคุมการใช้งานของจำนวนกระดาษและปริมาณโทนเนอร์:

  • EcoPrint
  • ตัวเลือกนี้จะทำการล็อคค่า EcoPrint
  • พิมพ์สองหน้า
  • ตัวเลือกนี้จะทำการล็อคค่า พิมพ์สองด้าน ที่เลือกจากแท็บ พิมพ์ด่วน หรือ เบื้องต้น สำหรับรุ่นการพิมพ์สองหน้าด้วยตัวเอง การตั้งค่านี้ที่ไม่มีอยู่
  • หลายหน้าต่อแผ่น
  • ตัวเลือกนี้จะทำการล็อคค่าหลายหน้าต่อแผ่นที่เลือกในแท็บการพิมพ์ด่วน หรือในแท็บเค้าโครง ตัวเลือกแบบหน้าต่อแผ่น จะไม่ถูกล็อคไว้ คลิกที่ไอคอนในแท็บการพิมพ์ด่วน หรือเลือกจากแท็บเค้าโครงเพื่อสลับระหว่างแบบสองและสี่หน้า ในแท็บเค้าโครงตัวเลือกทั้งหมดจะยังคงมีอยู่ และไม่จำกัดที่สองหน้าและสี่หน้า
  • โพรไฟล์ที่มีแอพพลิเคชั่น
  • ตัวเลือกนี้จะล็อคโพรไฟล์ที่กำหนดสำหรับค่าไดร์เวอร์ตามแอพพลิเคชั่นต่าง ๆ
  • การตั้งค่ารหัสผ่าน
  • กำหนดรหัสผ่านโดยผู้ดูแลระบบจะปลดล็อคคุณสมบัติไดร์เวอร์เป็นการชั่วคราว โดยจะแจ้งเตือนผู้ใช้งานเกี่ยวกับรหัสผ่าน เมื่อผู้ดูแลระบบทำการตั้งรหัสผ่าน ปุ่มปลดล็อคจะปรากฏขึ้นในแท็บไดร์เวอร์หรือกล่องโต้ตอบ การพิมพ์ตามแอพพลิเคชั่น ปลดล็อคคุณสมบัติ โดยคลิกปลดล็อคจากนั้นพิมพ์รหัสผ่าน


ตัวเลือกการพิมพ์พื้นฐาน

จากเนื้อหาด้านบนที่แท็บ พิมพ์ด่วน จะเห็นไอคอนหลายตัวที่ระบุตัวเลือกการพิมพ์พื้นฐานทั่วไป คลิกที่ไอคอน พิมพ์ด่วน เพื่อแก้ไขค่าสำหรับงานพิมพ์ ตัวเลือกบางตัวยังมีแสดงเพิ่มเติมในแท็บ พื้นฐาน และ เค้าโครง การแก้ไขตัวเลือกในแท็บจะเป็นการแก้ไขตัวเลือกเดียวกันในแท็บอื่น ๆ ด้วย (การเลือกจะแตกต่างกันไปตามรุ่นของระบบการพิมพ์)

แสดงไอคอนได้สูงสุดห้ารายการในแท็บ พิมพ์ด่วน คุณสามารถแก้ไขหรือลบไอคอนที่จะแสดงผลได้

  • องศา
  • ไอคอนจะปรับระหว่างแนวตั้ง แนวนอน ภาพบุคคล และทิวทัศน์
  • เรียงชุด
  • ไอคอนจะเปรียบลำดับหน้าที่พิมพ์ระหว่างเรียงชุด ไม่เรียงชุดและย้อนลำดับ
  • พิมพ์สองด้าน
  • ไอคอนจะเปลี่ยนระหว่างการพิมพ์สองหน้าสำหรับพลิกหน้าบริเวณขอบยาว พิมพ์สองหน้าสำหรับพลิกด้านบริเวณขอบสั้น หรือไม่ใช่ระบบการพิมพ์สองหน้า
  • หลายหน้าต่อแผ่น
  • ไอคอนจะปรับระหว่างปิด 2 และ 4 เพื่อระบุจำนวนหน้าที่จัดพิมพ์ต่อแผ่น ในกรณีที่ต้องการพิมพ์มากกว่า 4 หน้าต่อแผ่น ให้กำหนดค่าใน เค้าโครง > หลายหน้าต่อแผ่น
  • EcoPrint
  • ไอคอนจะปรับข้อความและกราฟิกเพื่อให้จางขึ้นในงานพิมพ์ EcoPrint ไม่ได้ทำให้การพิมพ์เร็วขึ้น

ตัวเลือกการพิมพ์ขั้นพื้นฐานสามารถ รีเซ็ต เป็นค่าเริ่มต้นได้จากแท็บ พิมพ์ด่วน ปุ่มนี้จะปรากฏขึ้นเมื่อถูกเรียกใช้จากกล่องโต้ตอบ พิมพ์ ของแอพพลิเคชั่น


พิมพ์สองหน้าแบบป้อนกระดาษเอง

ในบางรุ่นที่ไม่มีอุปกรณ์พลิกหน้าเอกสาร ระบบพิมพ์สองหน้าแบบป้อนกระดาษเองช่วยให้คุณสามารถพิมพ์สองด้านโดยการลำดับงานพิมพ์เพื่อให้กระดาษพลิกกลับอีกด้านและป้อนจากแหล่งจ่ายกระดาษเพื่อทำการพิมพ์หน้าที่สองหลังจากพิมพ์หน้าแรกเสร็จเรียบร้อยแล้ว

  • กลับด้านตามแนวยาว
  • กลับขอบตามแนวยาวของหน้าเอกสารเพื่อดูเนื้อหา
  • กลับด้านตามแนวกว้าง
  • กลับขอบตามแนวกว้างของหน้าเอกสารเพื่อดูเนื้อหา

เอกสารคำแนะนำสำหรับการพิมพ์สองหน้าแบบป้อนกระดาษเองจะถูกจัดพิมพ์เป็นค่าเริ่มต้น หากคุณไม่ต้องการใช้คุณสมบัตินี้ ให้ลบเครื่องหมายที่ พิมพ์คำแนะนำการพิมพ์สองหน้าแบบป้อนกระดาษเอง จากแท็บ พื้นฐาน


พื้นฐาน

จากแท็บ พื้นฐาน คุณสามารถระบุค่าไดร์เวอร์เครื่องพิมพ์ที่ใช้มากที่สุดได้

กลับไปที่ค่าเดิมโดยคลิก รีเซ็ต ปุ่ม รีเซ็ต จะมีให้ใช้เมื่อเข้าไปที่ไดร์เวอร์เครื่องพิมพ์จากกล่องโต้ตอบ พิมพ์ ของแอพพลิเคชั่น


แหล่งสื่อและประเภทสื่อพิมพ์

จากแท็บพื้นฐาน ให้ระบุแหล่งสื่อ โดยถาดรองกระดาษหรือตลับเทปที่เครื่องพิมพ์ซึ่งจะใช้สำหรับงานพิมพ์ ค่าเริ่มต้นคือการเลือกแหล่งสื่ออัตโนมัติ โดยจะแจ้งให้เครื่องพิมพ์เพื่อค้นหาสื่อพิมพ์ที่แอพพลิเคชั่นหรือไดร์เวอร์เครื่องพิมพ์ที่ต้องการ

ประเภทสื่อพิมพ์ จะแจ้งให้เครื่องพิมพ์ค้นหาประเภทกระดาษหรือสื่อพิมพ์ที่แอพพลิเคชั่นหรือไดร์เวอร์เครื่องพิมพ์ร้องขอ

หมายเหตุ: แหล่งสื่อและประเภทสื่อพิมพ์ให้แยกเป็นรายการในกล่องโต้ตอบ ทั้งนี้สามารถรวมรายการได้โดยใช้ค่ารายการรวมแหล่งสื่อและรายการประเภทสื่อพิมพ์ จากการตั้งค่าอุปกรณ์ > การตั้งค่าการรองรับ ในกรณีที่รวมรายการไว้ ประเภทสื่อพิมพ์จะไม่สามารถเรียกใช้ได้จากแท็บพื้นฐาน และจะสามารถเลือกประเภทสื่อได้จากรายการแหล่งสื่อ เปลี่ยนการตั้งค่านี้ในการตั้งค่าอุปกรณ์ > การตั้งค่าการรองรับ ลบ รายการรวมแหล่งสื่อและประเภทสื่อพิมพ์ ตรวจเช็คกล่อง


ขนาดการพิมพ์และขนาดกระดาษ

ขนาดการพิมพ์ ใช้ควบคุมขนาดกระดาษขาออกของเอกสาร ใช้ค่านี้โดยตรวจสอบว่าค่า ขนาดกระดาษ ตรงกับค่าขนาดกระดาษในแอพพลิเคชั่นของคุณ หาก ขนาดการพิมพ์ แตกต่างไปจากขนาดกระดาษในแอพพลิเคชั่น แต่ละหน้าเอกสารจะถูกขยายหรือลดขนาดเพื่อให้ตรงกับ ขนาดการพิมพ์ ค่าเปอร์เซ็นต์ที่แสดงในวงเล็บระบุขนาดของค่า ขนาดการพิมพ์ ที่สัมพันธ์กับค่า ขนาดกระดาษ หาก ขนาดกระดาษ ไม่ตรงกับค่าขนาดกระดาษในแอพพลิเคชั่น (ขนาดต้นฉบับ) โดยส่วนใหญ่ค่า ขนาดการพิมพ์ จะถูกละเว้นและเอกสารจะถูกจัดพิมพ์ตามขนาดต้นฉบับ

คุณสามารถกำหนดขนาดกระดาษได้ตามต้องการเพื่อพิมพ์เป็นขนาดพิเศษ ตัวอย่างเช่น คุณสามารถสร้างแบนเนอร์แบบกำหนดเองที่มีความสูงจาก 5.82 นิ้ว (148.0 มม.) ไปจนถึง 14.01 นิ้ว (356.0 มม.) และมีความกว้างจาก 2.75 นิ้ว (70.0 มม.) ไปจนถึง 8.50 นิ้ว (216.0 มม.) จากนั้นสามารถบันทึกค่ากำหนดเองไว้ในรายการ ขนาดกระดาษ และ ขนาดการพิมพ์ เพื่อเลือกใช้ในภายหลัง


พิมพ์สองหน้าแบบป้อนกระดาษเอง

การพิมพ์สองหน้าใช้เพื่อพิมพ์เอกสารทั้งสองด้านของกระดาษ ในบางรุ่นที่ไม่มีอุปกรณ์พลิกหน้าเอกสาร ระบบพิมพ์สองหน้าแบบป้อนกระดาษเองช่วยให้คุณสามารถพิมพ์สองด้านโดยการลำดับงานพิมพ์เพื่อให้กระดาษพลิกกลับอีกด้านและป้อนจากแหล่งจ่ายกระดาษเพื่อทำการพิมพ์หน้าที่สองหลังจากพิมพ์หน้าแรกเสร็จเรียบร้อยแล้ว ไม่สามารถพิมพ์สองหน้าแบบป้อนกระดาษเองได้หากใช้ตัวเลือกในแท็บ การเผยแพร่

สำหรับระบบไคลเอนท์/เซิร์ฟเวอร์ คุณสมบัตินี้จะไม่สามารถใช้ได้ในไคลเอนท์

  • กลับด้านตามแนวยาว
  • กลับขอบตามแนวยาวของหน้าเอกสารเพื่อดูเนื้อหา
  • กลับด้านตามแนวกว้าง
  • กลับขอบตามแนวกว้างของหน้าเอกสารเพื่อดูเนื้อหา


การพิมพ์โดยใช้ระบบพิมพ์สองหน้าแบบป้อนกระดาษเอง

ในรุ่นที่ไม่มีอุปกรณ์กลับหน้าเอกสาร คุณสามารถพิมพ์เอกสารสองด้านได้โดยใช้ระบบพิมพ์สองหน้าแบบป้อนกระดาษเอง

  1. จากแท็บ พื้นฐาน เลือก พิมพ์ทั้งสองด้าน (พิมพ์สองหน้าแบบป้อนกระดาษเอง)

  2. เลือก กลับด้านตามแนวยาว หรือ กลับด้านตามแนวกว้าง

  3. เลือก คำแนะนำในการพิมพ์สองหน้าแบบป้อนกระดาษเอง เพื่อพิมพ์เอกสารคำแนะนำ ทำตามคำแนะนำในเอกสารจัดพิมพ์พื่อใส่กระดาษกลับไปที่ถาดกระดาษหลังจากพิมพ์ด้านแรกเสร็จแล้ว

    หรือถ้าต้องการประหยัดกระดาษ ให้ลบเครื่องหมายที่ พิมพ์คำแนะนำในการพิมพ์สองหน้าแบบป้อนกระดาษเอง จากนั้นทำตามขั้นตอนที่ 4-6

  4. คลิก ตกลง จาก ค่าการพิมพ์ และที่กล่องโต้ตอบ พิมพ์

    หน้าคู่จะถูกจัดพิมพ์

  5. ในกรณีการพิมพ์หยุดลง ให้นำกระดาษที่พิมพ์แล้วทั้งหมดออกจากถาดกระดาษขาออก

    • ในกรณีที่เลือก กลับด้านตามแนวยาว ให้พลิกกระดาษตามแนวยาวและใส่กระดาษกลับเข้าไปในถาดกระดาษ
    • ในกรณีที่เลือก กลับด้านตามแนวกว้าง ให้พลิกกระดาษตามแนวกว้างและใส่กระดาษกลับเข้าไปในถาดกระดาษ

  6. หน้าตกลง จากกล่องโต้ตอบ คำแนะนำในการพิมพ์สอบหน้าแบบป้อนกระดาษเอง

    เอกสารหน้าคี่จะถูกจัดพิมพ์


เค้าโครง

จากแท็บ เค้าโครง คุณสามารถจัดเรียงข้อมูลเอกสารบนหน้าที่จัดพิมพ์โดยไม่ส่งผลใด ๆ ต่อเอกสารต้นฉบับ (การเลือกจะแตกต่างกันไปตามรุ่นของระบบการพิมพ์)

กลับไปที่ค่าเดิมโดยคลิก รีเซ็ต ปุ่ม รีเซ็ต จะมีให้ใช้เมื่อเข้าไปที่ไดร์เวอร์เครื่องพิมพ์จากกล่องโต้ตอบ พิมพ์ ของแอพพลิเคชั่น


โปสเตอร์

คุณสมบัติ โปสเตอร์ ใช้เพื่อจัดทำเอกสารขนาดใหญ่กว่าที่เครื่องพิมพ์สามารถรองรับได้ คุณสามารถพิมพ์โปสเตอร์หรือแบนด์เนอร์ได้ใหญ่กว่าเอกสารต้นฉบับสูงสุด 25 เท่า ส่วนต่าง ๆ ของเอกสารโปสเตอร์จะถูกจัดพิมพ์บนกระดาษหลายแผ่น โดยใช้ค่าการพิมพ์โปสเตอร์ คุณสามารถประกอบกระดาษจัดพิมพ์เหล่านี้เข้าด้วยกันเพื่อให้ได้โปสเตอร์ทีต้องการอย่างไม่ยุ่งยาก

หลังจากเลือก โปสเตอร์ ตัวเลือกอื่น ๆ ของแท็บ เค้าโครง จะไม่สามารถใช้ได้

ใช้ แผ่นต่อหน้า เพื่อเลือกขนาดโปสเตอร์ตามสัดส่วนกับเอกสารต้นฉบับ ตัวเลือกแต่ละตัวจะแสดงจำนวนหน้าที่จะจัดพิมพ์และขนาดสูงสุดของโปสเตอร์

หมายเหตุ: เมนู แผ่นต่อหน้า จะแสดงหน่วยวัดเป็นนิวหรือมิลลิเมตร คุณสามารถแก้ไขค่า หน่วย จากกล่องโต้ตอบ ค่าผู้ใช้ ซึ่งเรียกใช้ได้จาก การตั้งค่าอุปกรณ์

ใช้ การตั้งค่าโปสเตอร์ เพื่อเลือกตัวเลือกแบบที่ต้องการเพื่อจัดทำโปสเตอร์ ตัวเลือกเหล่านี้จะพิมพ์หมายเหตุภาพสำหรับแผ่นโปสเตอร์พิมพ์แต่ละแผ่นเพื่อช่วยในการครอปและรวมหน้า

  • ขอบเหลื่อม
  • ตัวเลือกนี้จะทำสำเนาขอบของข้อมูลเอกสารที่จุดเชื่อมของหน้ากระดาษ ผลการพิมพ์โปสเตอร์จะดีขึ้นหากมีการเหลื่อมขอบเล็กน้อย เลือกช่องทำเครื่องหมาย จากนั้นพิมพ์หรือเลือกค่าระหว่าง 0.00 และ 1.20 นิ้ว (0.0 และ 30.4 มม.) ตัวเลือกนี้ใช้ลดขนาดโปสเตอร์ที่ได้ลงเล็กน้อย
  • พิมพ์เส้นครอป
  • ตัวเลือกนี้ใช้พิมพ์กรอบที่ขอบกระดาษโปสเตอร์แต่ละแผ่น คุณสามารถครอปกระดาษแต่ละแผ่นที่ขอบกระดาษก่อนรวมหน้าจัดพิม์เข้าด้วยกัน ตัวเลือกนี้ช่วยให้มั่นใจว่าข้อมูลที่ได้หลังรวมกระดาษเข้าด้วยกันแล้วจะมีความถูกต้องแม่นยำ

ใช้ รูปแบบการพิมพ์ เพื่อพิมพ์กระดาษ proof sheet พร้อมกับโปสเตอร์ เพื่อช่วยในการรวมหน้ากระดาษที่จัดพิมพ์

  • กระดาษโปสเตอร์
  • ตัวเลือกนี้จะพิมพ์เอกสารทั้งหมดสำหรับรวมหน้าเป็นโปสเตอร์
  • กระดาษ Proof Sheet
  • ตัวเลือกนี้จะพิมพ์หน้าโปสเตอร์ทั้งหมดในกระดาษแผ่นเดียวพร้อมเครื่องหมายแสดงจุดการรวมหน้าเอกสาร
  • กระดาษโปสเตอร์และกระดาษ Proof Sheet
  • ตัวเลือกนี้จะพิมพ์กระดาษโปสเตอร์ทั้งหมดและพิมพ์กระดาษ proof sheet หนึ่งหน้า


ภาพ

ใน ภาพ แท็บ, คุณสามารถจัดการคุณภาพการพิมพ์และการตั้งค่าระดับสีเทา

กลับไปที่ค่าเดิมโดยคลิก รีเซ็ต ปุ่ม รีเซ็ต จะมีให้ใช้เมื่อเข้าไปที่ไดร์เวอร์เครื่องพิมพ์จากกล่องโต้ตอบ พิมพ์ ของแอพพลิเคชั่น


การปรับค่าสีขาวดำ

คุณสามารถปรับความสว่างและคอนทราสต์ของกราฟิกได้

  1. จากรายการ การปรับแก้ เลือก ปรับค่าตามความเหมาะสม

    ภาพตัวอย่างจากกล่องโต้ตอบ การตั้งค่าการปรับแก้ จะแสดงการปรับความสว่างและคอนทราสต์

  2. ลากแถบเลื่อน ความสว่าง ไปทางขวาเพื่อให้สว่างขึ้น หรือทางซ้ายเพื่อให้คล้ำลง

    ค่าความสว่างสูงสุดคือ +100 คล้ำที่สุดคือ -100 ศูนย์เป็นค่าเริ่มต้นที่อยู่ช่วงกลาง การปรับความสว่างช่วยให้สามารถกำหนดค่าภาพกราฟิกหากภาพพิมพ์จางหรือคล้ำเกินไป

  3. ลากแถบเลื่อน คอนทราสต์ ไปทางขวาหรือซ้ายเพื่อเพิ่มหรือลดสัดส่วนแสงในภาพกราฟิกของงานพิมพ์

    ค่าคอนทราสต์สูงจะเป็นการลดแถบสีเทา ทำให้แถบสว่างจางลงและแถบมืดคล้ำขึ้น ค่าคอนทราสต์ต่ำใช้เพิ่มสเปคตรัมแถบสีเทา ทำให้แถบสีจางคล้ำขึ้นและแถบมือสีจางลง

    ค่าคอนทราสต์สูงสุดคือ +100 ค่าต่ำสุดคือ -100 ศูนย์เป็นค่าเริ่มต้นที่อยู่ช่วงกลาง การปรับคอนทราสต์เป็นประโยชน์ในกรณีที่ภาพกราฟิกเป็นสีเทาเกินไป หรือเป็นสีขาวดำมากเกินไป ข้อความจะยังไม่ได้รับผลกระทบใด ๆ

  4. คลิก ตกลง เพื่อบันทึกค่า สีขาวดำ ใหม่


ขั้นสูง

จากแท็บ ขั้นสูง คุณสามารถเลือกคุณสมบัติพิเศษที่ช่วยเพิ่มประสิทธิภาพให้กับระบบการพิมพ์


โลโก้ KYOCERA

โลโก้ KYOCERA จะปรากฏขึ้นที่ด้านล่างของแท็บไดร์เวอร์ทั้งหมด คลิกที่โลโก้เพื่อเปิดกล่องโต้ตอบ เกี่ยวกับ กล่องโต้ตอบ แสดง ที่แสดงรุ่นของไดรเวอร์

Microsoft®, Windows®, Windows 7®, Windows Vista®, Word®, PowerPoint®, Excel® และ Internet Explorer เป็นเครื่องหมายการค้าจดทะเบียนของ Microsoft Corporation ในสหรัฐฯ และ/หรือในประเทศอื่น

แบรนด์และชื่อผลิตภัณฑ์อื่น ๆ ที่ระบุในนี้เป็นเครื่องหมายการค้าจดทะเบียนของผู้เป็นเจ้าของ

© 2012 KYOCERA Document Solutions Inc.


ตัวอย่างก่อนพิมพ์

หลังจากเลือกค่าไดร์เวอร์การพิมพ์ คุณสามารถใช้ ตัวอย่างก่อนพิมพ์ เพื่อตรวจสอบงานพิมพ์ ข้อความและภาพจะแสดงเป็นตัวอย่างพร้อมกับ ลายน้ำ ที่เลือกไว้ หากคุณพอใจกับตัวอย่างการพิมพ์ คุณสามารถสั่งพิมพ์ได้ทันที นอกจากนี้คุณยังสามารถยกเลิกการพิมพ์หากต้องการแก้ไขค่าไดร์เวอร์


โพรไฟล์

จาก โพรไฟล์ คุณสามารถบันทึกค่าไดร์เวอร์เครื่องพิมพ์เป็นโพรไฟล์ คุณสามารถเลือกตัวเลือกการพิมพ์ต่าง ๆ ได้จากแท็บ ค่าการพิมพ์ บันทึกค่าไว้ในโพรไฟล์และใช้ค่าทั้งหมดพร้อมกันเมื่อปรับใช้โพรไฟล์ที่ต้องการ รายการโพรไฟล์จะประกอบไปด้วยโพรไฟล์ ค่าเริ่มต้นจากโรงงาน เสมอเพื่อเรียกคืนตัวเลือกไดร์เวอร์กลับเป็นค่าเริ่มต้น สามารถกำหนดโพรไฟล์ได้สูงสุด 26 รายการในไดร์เวอร์หนึ่งตัว รวมทั้งโพรไฟล์ ค่าเริ่มต้นจากโรงงาน ค่าที่กำหนดไว้ใน การตั้งค่าอุปกรณ์ จะไม่สามารถบันทึกเป็นโพรไฟล์ได้


การใช้งานส่วนตั้งค่าไดร์เวอร์เครื่องพิมพ์

ข้อมูลลำดับต่อไปนี้เป็นวิธีการเข้าถึงไดร์เวอร์เครื่องพิมพ์ เข้าไปที่ KYOCERA Client Tool กรุณาดูที่ คำแนะนำสำหรับผู้ใช้งานที่ KYOCERA Client Tool ซอร์ฟแวร์ไดร์เวอร์เครื่องพิมพ์สามารถเข้าใช้งานได้จากกล่องโต้ตอบสั่งพิมพ์จากแอพพลิเคชั่น จากการสตาร์ทของวินโดว์ หรือจากแอพพลิเคชั่น KYOCERA Client Tool หากใช้งานผ่านแอพพลิเคชั่น, ค่าไดร์เวอร์ที่ถูกเปลี่ยนแปลงจะมีผลจนกระทั่งแอพพลิเคชั่นสิ้นสุดการทำงาน หากเข้าใช้งานจากการสตาร์ทของวินโดว์หรือ KYOCERA Client Tool การเปลี่ยนแปลงจะคงอยู่ที่ค่าเครื่องพิมพ์เริ่มต้น


โหมดลดความเร็วกึ่งหนึ่ง

โหมดลดความเร็วกึ่งหนึ่ง ใช้เพื่อลดความเร็วในการพิมพ์ให้เหลือครึ่งหนึ่งของค่าตามพิกัด ในกรณีที่เลือก โทนเนอร์จะยึดเกาะได้ดีขึ้นขณะพิมพ์บนกระดาษขนาดเล็ก หนาหรือที่มีพื้นผิวพิเศษ โหมดนี้อาจทำให้การพิมพ์เงียบขึ้น

หมายเหตุ: โหมดลดความเร็วกึ่งหนึ่งใช้กับสื่อพิมพ์ขนาดเล็กทั้งหมดโดยยกเว้นกระดาษหนังเนื้อเรียบอย่างดี


การตั้งค่าพื้นฐาน

แท็บ พื้นฐาน ประกอบด้วยค่าหลายอย่างที่เก็บไว้สำหรับงานพิมพ์ขั้นพื้นฐาน

  • ขนาดการพิมพ์
  • ค่านี้ใช้กำหนดขนาดพื้นที่พิมพ์ของเครื่องพิมพ์ ไม่ว่าจะมีขนาดกระดาษจริงที่ระบบการจริงใช้เป็นเท่าใดก็ตาม
  • แหล่งสื่อ
  • ค่านี้ใช้ระบุถาดกระดาษที่ระบบการพิมพ์ใช้ดึงกระดาษสำหรับพิมพ์ หากไม่ได้ใช้ประเภทกระดาษกำหนดเอง คุณสามารถปล่อยค่าไว้เป็น เลือกแหล่งสื่ออัตโนมัติ
  • ขนาดกระดาษ
  • การตั้งค่านี้ต้องให้สัมพันธ์กันกับการตั้งค่าหน้ากระดาษในแอพพลิเคชั่นของคุณ ผลลัพธ์ของการงานพิมพ์อยู่บนฐานของขนาดหน้ากระดาษที่ระบุไว้ในการตั้งค่านี้ คุณสามารถสร้างขนาดหน้ากระดาษให้เหมาะสมเอง
  • ประเภทสื่อพิมพ์
  • ส่วนตั้งค่านี้จะเลือก แหล่งสื่อ ตามประเภทสื่อพิมพ์ที่ระบุในระบบการพิมพ์
  • ปลายทาง
  • ค่านี้ใช้ระบุถาดกระดาษออกที่ใช้สำหรับจ่ายกระดาษที่พิมพ์
  • องศา
  • ค่าเหล่านี้ระบุลักษณะการวางกระดาษของงานพิมพ์ ในกรณีที่เลือก หมุนองศา องศาของงานพิมพ์จะปรับหมุน 180 องศา
  • สำเนา
  • ค่านี้ใช้ระบุจำนวนสำเนาจัดพิมพ์ ในกรณีที่ต้องการเรียงชุดสำเนา ให้เลือก เรียงชุด
  • พิมพ์สองหน้า
  • ค่าเหล่านี้ใช้เพื่อพิมพ์เอกสารทั้งสองด้าน
  • คุณภาพ
  • กล่องให้เลือก EcoPrint นี้จะทำให้ภาพ ข้อความและกราฟิกต่าง ๆ ในงานพิมพ์สว่างขึ้น ค่านี้จะไม่ทำให้การพิมพ์เร็วขึ้น
  • ตัวอย่างก่อนพิมพ์
  • ค่านี้จะทำให้คุณเห็นตัวอย่างก่อนพิมพ์

หมายเหตุ: แอพพลิเคชั่นบางตัวอาจบอกล้างค่าการพิมพ์ที่กำหนดไว้ในไดร์เวอร์ โดยปกติสามารถตั้งค่าแอพพลิเคชั่นให้ยึดตามค่าที่กำหนดได้


คู่มือ

คู่มือ เป็นการพิมพ์เอกสารแบบสองหน้าทั้งสองด้านหน้าของกระดาษ คุณสามารถพับและเข้าสันคู่มือจากกลางหน้า คู่มือที่พับแล้วจะมีขนาดครึ่งหนึ่งของกระดาษที่เลือก

ในกรณีที่เลือก คู่มือ ตัวเลือกอื่น ๆ ของแท็บ เค้าโครง จะไม่สามารถใช้ได้

สามารถเลือกแหล่งกระดาษอื่นสำหรับใช้เป็นปกคู่มือ ใส่ปกคู่มือโดยเลือกแท็บ เผยแพร่ จากนั้นเลือก โหมดปก


ตัวเลือกในการร่วมเพศ

การกลับด้านเป็นการพิมพ์ด้านตรงข้ามของลำดับ การจัดเรียงหรือตำแหน่งปกติของภาพในข้อมูลที่จัดพิมพ์

  • ภาพกลับสี
  • ค่านี้ใช้พิมพ์ภาพเหมือนกับภาพเนกาทีฟ โดยกลับสีขาวดำของภาพ
  • พิมพ์กลับด้าน
  • ค่านี้ใช้พิมพ์ข้อมูลเอกสารย้อนทาง เหมือนกับภาพสะท้อนอีกด้านหนึ่ง


คุณภาพการพิมพ์และคุณภาพกำหนดเอง

คุณภาพการพิมพ์ ใช้เพื่อกำหนดความละเอียดของงานพิมพ์ ความละเอียดจะเป็นหน่วยวัดจุดต่อนิ้วแนวเส้น (dpi) เพื่อกำหนดความคมชัดและความชัดเจนของข้อความและภาพที่จัดพิมพ์ คุณภาพกำหนดเอง ใช้เพื่อกำหนดความละเอียดของการพิมพ์ระดับสูง


การเลือกหน้าเอกสารสำหรับลายน้ำ

ตัวเลือก เลือกหน้า สำหรับ ลายน้ำ ใช้เพื่อเลือกตำแหน่งลายน้ำในเอกสารของคุณ

  1. จาก ขั้นสูง > ลายน้ำ > เลือกลายน้ำ ให้เลือกลายน้ำเริ่มต้นหรือลายน้ำกำหนดเองสำหรับจัดพิมพ์

  2. จาก เลือกหน้า เลือกหน้าสำหรับจัดพิมพ์ลายน้ำที่ต้องการ ได้แก่

    • ทุกหน้า
    • ตัวเลือกนี้จะพิมพ์ลายน้ำในหน้าเอกสารทุกหน้า
    • เฉพาะหน้าแรก
    • ตัวเลือกนี้จะจัดพิมพ์ลายน้ำที่หน้าแรกของเอกสาร
    • ทุกหน้ายกเว้นหน้าแรก
    • ตัวเลือกนี้จะพิมพ์ลายน้ำทุกหน้าเอกสารยกเว้นหน้าแรก
    • เฉพาะหน้าที่ระบุ
    • ตัวเลือกนี้จะพิมพ์ลายนน้ำบนเลขหน้าที่พิมพ์ไว้

  3. จากกล่องโต้ตอบทั้งหมด คลิกที่ ตกลง


การพิมพ์สองหน้า

การพิมพ์สองหน้าใช้เพื่อพิมพ์เอกสารทั้งสองด้านของกระดาษ เลือก พิมพ์ทั้งสองด้าน เพื่อเริ่มการพิมพ์สองหน้า ระบบการพิมพ์จะมีอุปกรณ์พลิกหน้าเอกสารเพื่อกลับกระดาษสำหรับพิมพ์หน้าเอกสารอีกด้าน

  • กลับด้านตามแนวยาว
  • กลับขอบตามแนวยาวของหน้าเอกสารเพื่อดูเนื้อหา
  • กลับด้านตามแนวกว้าง
  • กลับขอบตามแนวกว้างของหน้าเอกสารเพื่อดูเนื้อหา


การพิมพ์สองหน้า

การพิมพ์สองหน้าใช้เพื่อพิมพ์เอกสารทั้งสองด้านของกระดาษ เลือก พิมพ์ทั้งสองด้าน เพื่อเริ่มการพิมพ์สองหน้า รุ่นที่อาจจะต้องกำหนดการทำซ้ำด้วยตัวเอง หรืออาจจะต้องมีอุปกรณ์กลับหน้าเอกสารมาตราฐานหรือชุดการพิมพ์สองหน้าที่เลือก ซึ่งจะกลับหน้ากระดาษเพื่อปล่อยให้พิมพ์อีกด้านของกระดาษ

  • กลับด้านตามแนวยาว
  • กลับขอบตามแนวยาวของหน้าเอกสารเพื่อดูเนื้อหา
  • กลับด้านตามแนวกว้าง
  • กลับขอบตามแนวกว้างของหน้าเอกสารเพื่อดูเนื้อหา


รหัสประจำตัว

รหัสประจำตัว ช่วยให้คุณสามารถระบุงานพิมพ์ของคุณโดยใช้ ชื่อผู้ใช้ และ แผนก ซึ่งระบุได้สูงสุด 31 ตัวอักษร