Справочное руководство драйвера принтера GX

ПО драйвера принтера GX содержит параметры, обеспечивающие индивидуальную настройку результатов работы системы печати. В драйвере принтера GX для содействия пользователю предусмотрена справочная система в формате HTML. Для получения ответов на вопросы и помощи в решении проблем при выборе параметров драйвера принтера руководствуйтесь HTML-справкой.

Чтобы открыть HTML-справку с вкладок Настройки печати, Настройки устройства и из всех остальных диалоговых окон, нажмите клавишу F1 на клавиатуре или нажмите на значок с вопросительным знаком в верхнем правом углу, потом вновь нажмите на диалоговое окно.


Доступ к установкам устройства

Установки устройства доступны из папки Устройства и принтеры (Windows 7), Принтеры (Windows Vista) или Принтеры и факсы (Windows XP).

  1. Нажмите кнопку Пуск, затем нажмите Устройства и принтеры (Windows 7) или нажмите Панель управления и выберите Принтеры (Windows Vista) или Принтеры и факсы (Windows XP).

  2. Щелкните правой кнопкой мыши необходимую модель печатной системы.

  3. Выберите пункт Свойства принтера (Windows 7) или Свойства (Windows Vista, Windows XP).

  4. Выберите Установки устройства.


Доступ к настройкам драйвера принтера

Следующая информация предназначена для доступа к драйверу принтера. Чтобы получить доступ ко KYOCERA Client Tool, см. Руководство пользователя KYOCERA Client Tool. Доступ к ПО драйвера принтера можно получить из диалогового окна Печать приложения, меню Пуск Windows или с помощью приложения KYOCERA Client Tool. При доступе из приложения, изменения, сделанные в настройках драйвера, будут действительны до конца работы приложения. При доступе из меню Пуск Windows или KYOCERA Client Tool изменения сохраняются в качестве настроек принтера по умолчанию.


Изменение установок драйвера по умолчанию

Установки драйвера по умолчанию применяются только к заданиям для печати, инициализированным из любого приложения, но они отменяются изменениями, сделанными в каждом приложении.

  1. Нажмите Пуск, а затем выберите Устройства и принтеры (Windows 7), или нажмите Панель управления и выберите Принтеры (Windows Vista) или Принтеры и факсы (Windows XP).

  2. Щелкните правой кнопкой по значку вашего печатного устройства.

  3. Нажмите Предпочтения печати.

  4. В диалоговом окне Предпочтения печати выберите желаемые функции на всех вкладках.

  5. Нажмите OK, чтобы сохранить все установки.


Настройки устройства

Вкладка Настройки устройства позволяет выбрать параметры установленной системы печати, чтобы ассоциированные функции могли использоваться с драйвером принтера. Также можно выбрать настройки администратора, пользователя и совместимости.


Дополнительные устройства

Дополнительные устройства расширяют возможности вашей системы печати в плане исходных файлов.

В клиентской/серверной среде эта функция недоступна для клиента, который вошел в систему как пользователь с ограниченными правами.


Установка параметров устройства

Можно установить драйвер принтера, чтобы он соответствовал дополнительным устройствам, установленным на вашей системе печати.

  1. В Установки устройства > Параметры устройства пометьте флажками все установленные устройства.

  2. Нажмите OK в диалоговом окне Свойства.


Память

Эта функция отображает объем памяти в системе печати.


Настройки администратора

Настройки администратора позволяют установить параметры, которые включают специальные возможности управления, функцию отображения в интерфейсе, а также настройку пароля для управления доступом к параметрам Настроек администратора. (Варианты выбора могут отличаться в зависимости от модели системы печати).

В клиентской/серверной среде эта функция недоступна для клиента, который вошел в систему как пользователь с ограниченными правами.


Общие

Администратор может управлять отображением вкладки Быстрая печать и прочими параметрами.


Показать вкладку Быстрая печать

Этот параметр позволяет управлять отображением вкладки Быстрая печать. Можно указать основные параметры печати для профилей групп с легким доступом.

Если возле опции Показать вкладку быстрой печати не установлен флажок, вкладка не отображается в диалоговом окне Предпочтения печати.

Чтобы включить эту функцию, во вкладке Установки устройства > Установки администратора > Общие нажмите пункт Показать вкладку Быстрая печать.

Если для пункта Показать вкладку Быстрая печать флажок установлен, вкладка появляется в диалоговом окне Предпочтения печати. При установке флажка в поле Показать вкладку Быстрая печать также можно получить доступ к дополнительным пунктам:

  • При выборе пункта Скрыть другие вкладки пользователь может видеть только вкладку Быстрая печать.
  • При выборе пункта Установить вкладку Быстрая печать по умолчанию эта вкладка открывается при открытии вкладки Предпочтения печати.
  • При выборе пункта Скрыть панель редактирования вкладки Быстрая печать пользователь не может настраивать вкладку Быстрая печать.


сопряжение профиля с приложением

Данная функция позволяет настроить все задания печати из установленных приложений на использование единых установок драйвера, заданных в профиле. Перед использованием этой функции:

  • В диалоговом окне Профили, вкладка Предпочтения печати, необходимо создать профиль.
  • В диалоговом окне Печать из приложения, в которое можно войти их диалогового окна Профили, необходимо установить сопряжение между профилем и приложением.

Для включения этой функции во вкладке Установки устройства > Установки администратора > Общие нажмите пункт Связать приложение с профилем.


Защита установок администратора паролем

Предусмотрена возможность задания опции Защита установок администратора паролем в диалоговом окне Установки администратора для предотвращения несанкционированных изменений в этом диалоговом окне. При выборе этой опции отображается запрос ввода пароля и подтверждения пароля. Защита паролем блокирует доступ ко всем параметрам раздела Установки администратора.


Установка пароля администратора

Во избежание несанкционированных изменений в диалоговом окне Установки администратора можно установить пароль.

  1. В меню Установки устройства > Установки администратора > Общие, выберите Защита установок администратора паролем.

  2. В диалоговом окне Пароль введите пароль, используя от 4 до 16 символов. Повторно введите пароль в окне Подтверждение пароля и нажмите OK.


Удаление пароля администратора

Можно удалить пароль администратора.

  1. На вкладке Установки устройства нажмите Администратор.

  2. В диалоговом окне Ввод пароля введите пароль и нажмите кнопку OK.

  3. В диалоговом окне Установки администратора уберите флажок Защита установок администратора паролем и нажмите кнопку OK.


Блокировка настроек

Администратор может указать настройки в драйвере, а затем заблокировать их. Настройки применяются для всех заданий принтера и изменения недопустимы. Настройки блокируются во вкладке Настройки устройства > Настройки Администратора > Блокировка настроек. Например, настройки драйвера могут быть установлены для двухсторонней печати документов. Благодаря этому экономится бумага и средства, кроме того, это также более положительно сказывается на окружающей среде.

Блокировка настроек также блокирует функцию в других вкладках. Например, при выборе Блокировка функции "Несколько страниц на листе" эта функция будет заблокирована и во вкладке Быстрая печать, и во вкладке Компоновка.

Администратор также может установить пароль, требуемый для временного разблокирования функции.

В клиентской/серверной среде эта функция недоступна для клиента, который вошел в систему как пользователь с ограниченными правами.


Блокировка установок драйвера

Существует возможность зафиксировать выбранные установки драйвера, чтобы они применялись их ко всем заданиям печати.

  1. Во вкладке Установки устройства > Установки администратора выберите параметр Блокировка установок.

  2. Установите флажок для каждой функции драйвера, которую необходимо зафиксировать.

  3. Установите флажок в поле Установка пароля в случае, если вам необходимо защитить параметры паролем, в противном случае перейдите к следующему шагу.

    В диалоговом окне Параметры пароля введите пароль, используя от 4 до 16 символов. Повторно введите пароль в поле Подтвердите пароль и нажмите OK.

    Для разблокирования пароля удалите флажок из пункта Установка пароля. В диалоговом окне Разблокирование пароля введите пароль и нажмите OK.

  4. Чтобы сохранить настройки вкладки Блокировка установок, нажмите OK в нижней части диалогового окна.

После установки пароля во вкладках драйвера, где отображаются зафиксированные функции, появится кнопка Разблокировать. Чтобы разблокировать функцию и временно изменить ее установки, нажмите Разблокировать и введите пароль.


Параметры блокировки настроек

Вкладка Блокировка настроек отображает параметры драйвера, которые администратор может заблокировать. После блокировки настроек пользователи не могут их изменять, и заблокированные настройки применяются для всех заданий печати. Когда настройки сделаны, становится доступной установка флажка для пункта Настройки пароля. Настройки блокировки позволяют администратору контролировать использование бумаги и расход тонера:

  • EcoPrint
  • Этот параметр блокирует настройки EcoPrint.
  • Двусторонняя
  • Этот параметр блокирует текущую настройку Двусторонняя печать, выбранный во вкладке Быстрая печать или Основные. Эта настройка недоступна для моделей с ручной двусторонней печатью.
  • Несколько страниц на листе
  • Этот параметр блокирует текущую настройку Несколько страниц на листе, выбранную во вкладке Быстрая печать или Компоновка. Параметр Несколько страниц на листе не блокируется. Нажатие значка во вкладке Быстрая печать или опций во вкладке Компоновка переключает между двустраничным и четырехстраничным вариантами печати на одном листе. Во вкладке Компоновка все параметры доступны без ограничений для двустраничного и четырехстраничного вывода.
  • Профиль с приложением
  • Этот параметр блокирует необходимый профиль параметров драйвера, установленных из приложения.
  • Установка пароля
  • Установленный администратором пароль временно разблокирует функции драйвера. Выполняется запрос пароля от пользователя. Когда администратор устанавливает пароль, кнопка Разблокировать появляется во вкладках драйвера или в диалоговом окне Печать из приложения. Чтобы разблокировать функцию нажмите Разблокировать и введите пароль.


Установки пользователя

Установки пользователя позволяют указать имена пользователей и отделов, выбрать единицу измерения по умолчанию и изменить язык дисплея драйвера.

В клиентской/серверной среде эта функция недоступна для клиента, который вошел в систему как пользователь с ограниченными правами.


Идентификация

Идентификация – это пользовательская функция, позволяющая идентифицировать ваше задание печати с помощью Имени пользователя и названия отдела, длиной до 31 символа.


Настройка идентификации пользователя

Вы можете ввести данные в Имя пользователя и Отдел.

  1. Во вкладке Настройки устройства > Настройки пользователя введите предпочитаемое имя в текстовом поле Имя пользователя.

  2. Введите название отдела или группы в текстовое поле Отдел.

  3. Нажмите OK в диалоговых окнах Настройки пользователя и Свойства.

Можно ввести до 31 символа в текстовые поля Имя пользователя и Отдел.


Единицы измерения

В качестве единиц измерения могут быть заданы дюймы или миллиметры. Они используются в следующих настройках:

  • Настройка Пользовательского формата страницы в диалоговом окне Форматы страниц вкладки Основное.
  • Настройка Расстояние в диалоговых окнах Добавление водяного знака и Редактирование водяного знака вкладки Дополнительно.
  • Настройка Постер и Поле переплета во вкладке Компоновка.


Выбор единицы измерения

Единицу измерения можно выбрать с помощью пользовательского интерфейса.

  1. На вкладке Установки устройства > Установки пользователя выберите Дюймы или Миллиметры.

  2. Нажмите OK в диалоговых окнах Установки пользователя и Свойства.


Язык

Опция Язык определяет язык пользовательского интерфейса пункта Установки устройства на вкладке Свойства и всех вкладок Предпочтения печати.

Доступные языки могут отличаться в зависимости от вашего местонахождения и настроек компьютера.


Установка предпочтений языка

Вы можете выбрать язык пользовательского интерфейса.

  1. На вкладке Установки устройства > Установки пользователя выберите желаемый язык из списка Выбор языка.

  2. Нажмите OK в диалоговых окнах Установки пользователя и Свойства.


Настройки совместимости

Настройки совместимости позволяют указать значения источников носителей информации, переписать установку приложения Разбор по копиям и совместить списки Источник и Тип носителей информации во вкладке Основное.

В клиентской/серверной среде эта функция недоступна для клиента, который вошел в систему как пользователь с ограниченными правами.


Нумерация источника носителя информации

Нумерация источника носителя информации поддерживает совместимость со значениями источника носителя информации, уникальными для драйвера принтера, таких, как кассеты или устройства подачи. Ваш новый установленный драйвер принтера обеспечивает поддержку источников носителей информации идентичных с драйвером, который он заменяет, независимо от производителя. Если существует макрос источника носителя информации для более старого драйвера, тогда производится выравнивание источников носителей информации без необходимости менять макрос.


Установка источников носителей информации

Используйте утилиту Информация о драйвере (\Utility\Driver Info\DrvInfo.exe), чтобы сравнить значения источников для всех установленных драйверов.

Если значения для данного источника носителя информации отличаются от драйверов принтера, можно переназначить пронумерованное значение, чтобы оно соответствовало значению драйверов.

  1. На вкладке Установки устройства > Установки совместимости выберите метод подачи бумаги в списке Нумерация источника носителя информации. Текущее значение указано в окне Пронумерованное значение.

  2. Введите Пронумерованное значение для источника носителя информации и нажмите Применить. Для выравнивания установок с другим драйвером, это значение должно быть выровнено с установками другого драйвера.

  3. Нажмите OK в диалоговых окнах Установки совместимости и Свойства.

Все параметры можно сбросить на установки по умолчанию в Установках совместимости, нажав кнопку Сброс.


Игнорировать разбор по копиям приложения

При использовании этой функции пропускаются установки Разбора по копиям в программных приложениях и отдается предпочтение установкам драйвера принтера.

  • При наличии флажка в данном поле используется функция Разбор по копиям драйвера принтера.
  • При отсутствии флажка используется функция Разбор по копиям приложения.


Выбор функции разбора по копиям драйвера принтера

Можно проигнорировать установки разбора по копиям в приложении и использовать установки разбора по копиям драйвера принтера.

  1. На вкладке Установки устройства > Установки совместимости выберите Игнорировать разбор по копиям приложения.

  2. Нажмите OK в диалоговых окнах Установки совместимости и Свойства.

Все параметры можно сбросить на установки по умолчанию в Установках совместимости, нажав кнопку Сброс.


Комбинирование списков типа источников и носителей информации

Можно сделать изменения во вкладке драйвера Основные, чтобы Тип носителя информации и Источник были совмещены в один список под названием Источник. В комбинированном списке сперва приведены типы носителей информации, за ними следуют кассеты и Ручная подача.


Создание комбинированного списка источников

Можно совместить списки Источник и Тип носителя на вкладке Основное, чтобы сделать один список Источник.

  1. Во вкладке Установки устройства > Установки совместимости выберите Совместить списки источников и типов носителей.

  2. Нажмите OK в диалоговых окнах Установки совместимости и Свойства.

Все параметры можно сбросить на установки по умолчанию в Установках совместимости, нажав кнопку Сброс.


Быстрая печать

Во вкладке Быстрая печать основные установки печати могут быть применены к заданиям печати. Простой пользовательский интерфейс позволяет быстро выбирать опции.

Любая установка Быстрой печати может быть сохранена в качестве группы, которая называется профилем, и применима к любому заданию печати. Профили поддерживают стандартные задания печати. (Варианты выбора могут отличаться в зависимости от модели печатной системы.)

Для возврата к исходным установкам нажмите Сброс. Кнопка Сброс доступна только при обращении к драйверу принтера из диалогового окна Печать приложения.

Администратор может установить просмотр вкладки Быстрая печать при выполнении процесса Установки или в окне Установки администратора во вкладке Установки устройства > Администратор.


Параметры быстрой печати

Во вкладке Быстрая печать можно установить один или более параметров печати. С помощью параметра Редактировать вкладку Быстрая печать пользователь может создать собственный вид параметров печати. Также можно выбрать один из профилей, установленных с предопределенными параметрами, для использования в часто используемых заданиях печати.


часто используемые параметры печати

В верхней секции вкладки Быстрая печать есть несколько значков, которые представляют наиболее часто используемые параметры для заданий печати. Нажмите значки Быстрой печати чтобы изменить настройки задания печати. Некоторые из этих параметров также отображаются во вкладках Основные и Компоновка. Изменение параметра в одной из вкладок вызывает изменение этого же параметра в остальных вкладках. (Варианты выбора могут отличаться в зависимости от модели системы печати).

Во вкладке Быстрая печать может выводиться не более пяти значков. Отображение значков можно изменять или удалять.

  • Ориентация
  • С помощью этого значка можно выбрать книжный, альбомный, книжный повернутый и альбомный повернутый формат печати.
  • Разбор по копиям
  • Этот значок меняет порядок страниц печати между значениями "Разбор по копиям", "Без разбора по копиям" и "Обратный порядок". Страницы могут сортироваться в порядке 123, 123, 123 или 111, 222, 333 и так далее.
  • Двусторонняя печать
  • С помощью этого значка можно выбрать двустороннюю печать для переворота в длину или двустороннюю печать для переворота в ширину, или же не использовать двустороннюю печать.
  • Несколько страниц на листе
  • С помощью этого значка можно задать количество страниц, печатаемых на одном листе, выбрав один из параметров "Выкл.", "2" и "4". В случае более 4 страниц на листе укажите соответствующие настройки во вкладке Компоновка > Несколько страниц на листе.
  • EcoPrint
  • Заданный значок обеспечивает осветление текста и графических изображений в задании печати. Режим EcoPrint не повышает скорость печати.

Можно выполнить Сброс любых установок в основных параметрах печати во вкладке Быстрая печать на установки по умолчанию. Эта кнопка появляется только в том случае, когда доступ к ней производится через диалоговое окно Печать приложения.


Складывать

Функция Разбор по копиям указывает порядок печати страниц заданий, для которых необходимо сделать несколько копий. При выборе функции Разбор по копиям при первой загрузке в принтер данные задачи печати интерпретируются в памяти печатного устройства как изображения страниц. Печать оставшихся копий выполняется из сохраненных в памяти данных. Это позволяет избежать выполнения обработки при пересылке каждой копии от компьютера на принтер.

При выборе функции Разбор по копиям драйвер печатает задание полностью комплект за комплектом. При отмене функции Разбор по копиям осуществляется печать каждой страницы по комплектам. Например, при выборе функции Разбор по копиям, три экземпляра пятистраничного документа печатаются как троекратная последовательность страниц с первой по пятую.

Драйвер принтера автоматически заменяет установку Разбор по копиям приложения и использует установку драйвера принтера. Чтобы применить установку Разбор по копиям, необходимо снять флажок Игнорировать разбор по копиям приложения в диалоговом окне Установки совместимости, которое можно открыть на вкладке Установки устройства.


Двусторонняя печать

Двусторонней печатью называется печать с обеих сторон каждой страницы. Выберите Печать с двух сторон, начать двустороннюю печать. Устройство принтера содержит блок двухсторонней печати, который переворачивает лист и позволяет печатать на обратной стороне бумаги. Для печати с обеих сторон обложки и вставных страниц должен быть выбран параметр Печать с обеих сторон.

  • Переворот через длинную сторону
  • Переверните страницу через длинную сторону, чтобы увидеть ее содержимое.
  • Переворот через короткую сторону
  • Переверните страницу через короткую сторону, чтобы увидеть ее содержимое.


Ручная двусторонняя печать

В некоторых моделях без устройства двусторонней печати функция ручной двусторонней печати позволяет осуществлять печать на обеих сторонах листа, назначив соответствующее задание печати, при котором после выполнения первой половины задания печати можно его перевернуть и подать с кассеты для печати второй стороны.

  • Переворот в длину
  • Переверните страницу через длинную сторону, чтобы увидеть ее содержимое.
  • Переворот в ширину
  • Переверните страницу через короткую сторону, чтобы увидеть ее содержимое.

Лист с инструкциями по ручной двусторонней печати распечатывается автоматически. При нежелании использовать данную функцию снимите флажок из опции Печать инструкций по ручной двусторонней печати во вкладке Основные.


Несколько страниц на листе

Функция Несколько страниц на листе позволяет печатать на одном листе бумаги несколько страниц с целью просмотра документа с экономией бумаги. При увеличении количества страниц на листе уменьшается размер и ухудшается удобство читаемости печатной информации. Размещение страниц, а также печать рамок вокруг каждой страницы можно установить на вкладке Компоновка.

Если выбран режим Несколько страниц на одном листе, то другие режимы, такие как Масштабирование и Плакат недоступны.


Редактирование быстрой печати

Серию значков вверху вкладки Быстрая печать можно настроить путем добавления функций, которые используются чаще всего. Можно отображать любое количество значков от 0 до 5. При желании все значки можно скрыть, если вы предпочитает использовать только опции пункта Профили вкладки Быстрая печать.

Примечание: Администратор может скрыть кнопку Редактирование быстрой печати, выбрав опцию Скрыть панель редактирования быстрой печати во вкладке Настройки устройства > Настройки администратора. Кнопка Редактирование быстрой печати недоступна при обращении к драйверу принтера из диалогового окна Печать приложения.


Редактирование параметров вкладки Быстрая печать

Для вкладки Быстрая печать можно выбрать отображение функции драйвера из ограниченного списка.

  1. Нажмите Пуск, а затем выберите Устройства и принтеры (Windows 7), или нажмите Панель управления и выберите Принтеры (Windows Vista) или Принтеры и факсы (Windows XP).

  2. Щелкните правой кнопкой мыши необходимую модель печатной системы и нажмите Настройки печати.

  3. Выберите вкладку Быстрая печать.

  4. Нажмите опцию Редактировать вкладку Быстрая печать.

  5. В диалоговом окне Редактировать вкладку Быстрая печать:

    • Для добавления функции во вкладку Быстрая печать выберите соответствующую функцию в пункте Доступные элементы управления и нажмите кнопку со стрелкой вправо, чтобы переместить функцию в пункт Выбранные элементы управления. В пункте Выбранные элементы управления может размещаться до 5 функций.
    • Для удавления функции из вкладки Быстрая печать выберите соответствующую функцию в пункте Выбранные элементы управления и нажмите кнопку со стрелкой влево, чтобы переместить функцию в пункт Доступные элементы управления. Для использования только опции Профили во вкладке Быстрая печать переместите все функции в пункт Доступные элементы управления.
    • Нажимайте кнопки со стрелками вверх и вниз, чтобы изменить положение функций в пункте Выбранные элементы управления. Функция, расположенная в самом верху, появится с левой стороны вкладки Быстрая печать.
    • Для восстановления всех параметров, заданных по умолчанию, нажмите Сброс.

  6. Нажмите кнопку OK для сохранения установок.


Профили

Функция Профили позволяет сохранить настройки драйвера принтера в качестве профиля. На любой из вкладок Предпочтения печати можно выбрать несколько параметров, сохранить их в профиле и использовать их все одновременно, применяя данный профиль. Список профилей всегда включает Профиль, заданный по умолчанию, который возвращает параметры драйвера на настройки по умолчанию. В одном драйвере может быть установлено максимум 26 профилей, включая Профиль, заданный по умолчанию. Настройки, заданные во вкладке Настройки устройства, нельзя сохранить в профиле.


Выбор профиля

Профиль можно выбрать и применить во вкладке Быстрая печать или в диалоговом окне Профили.

Вкладка Быстрая печать

  1. Во вкладке Быстрая печать нажмите Профили.

  2. В диалоговом окне Профили выберите профиль.

  3. Нажмите Применить. В диалоговом окне будут представлены краткие сведения о настройках этого профиля.

  4. Нажмите OK.

Диалоговое окно Профили

  1. На любой из вкладок Предпочтения печати нажмите Профили.

  2. В диалоговом окне Профили выберите профиль.

  3. Нажмите Применить. В диалоговом окне будут представлены краткие сведения о настройках этого профиля.

  4. Нажмите OK.


Сохранение профиля

С помощью кнопки Сохранить можно создать собственные профили. В драйвере можно выбрать необходимые параметры печати, а затем сохранить настройки драйвера вместе с пользовательскими настройками в виде профиля. Затем можно использовать этот профиль для повторной печати заданий этого же типа без необходимости повторной перенастройки. Кнопка Профили в окне Параметры печати отображается под всеми вкладками.

  1. Задайте требуемые параметры печати для задания печати, открыв параметры печати и выбрав все параметры принтера.

  2. Нажмите Профили > Сохранить.

  3. Для идентификации профиля введите Имя, выберите Значок и введите Описание.

  4. Нажмите кнопку OK, чтобы сохранить профиль.

    Добавленный профиль появляется в диалоговом окне Профили.

  5. Нажмите Применить, чтобы использовать выбранный профиль для текущего задания печати, либо OK, чтобы закрыть диалоговое окно.

    Примечание: Чтобы восстановить в драйвере принтера значения параметров по умолчанию, выберите Профиль, заданный по умолчанию и нажмите кнопку Применить. При этом производится сброс параметров выбранного профиля.

Можно удалить профиль, выбрав его в списке Выбор профиля и нажав Удалить.


Редактирование профиля

Кнопка Редактировать позволяет сделать изменения в существующем профиле. Профиль, заданный по умолчанию редактировать нельзя.

  1. Нажмите Профили.

  2. В секции Выберите профиль выберите профиль, подлежащий редактированию, и нажмите кнопку Редактировать.

  3. Можно отредактировать любой из трех параметров: имя, значок и описание. Нажмите OK, чтобы сохранить сделанные изменения

    Отредактированный профиль появляется в диалоговом окне Профили.

  4. Нажмите Применить, чтобы активировать выбранный профиль для текущего задания печати, либо OK, чтобы закрыть диалоговое окно.


Импорт профиля

Кнопка Импорт позволяет импортировать копию профиля из драйверов других принтеров в драйвер вашего принтера.

  1. Нажмите Профили > Импорт.

  2. Найдите существующий профиль (.KXP), выделите его и нажмите кнопку Открыть.

    Если какие-то установки профиля в импортированном файле недоступны в существующем драйвере, будет выведено сообщение. Выберите Да, чтобы импортировать профиль, или Нет, чтобы отменить импорт.

  3. Если на предыдущем этапе выбран ответ Да, импортированный файл появится в разделе Профиль.

  4. Нажмите Применить, чтобы использовать выбранный профиль для текущего задания печати, либо OK, чтобы закрыть диалоговое окно.


Экспорт профиля

Кнопка Экспорт позволяет экспортировать экземпляр профиля из вашего драйвера принтера для использования в других драйверах принтера. Профиль, заданный по умолчанию экспортировать нельзя.

  1. Нажмите Профили.

  2. Выберите в секции Выберите профиль профиль, подлежащий экспортированию, и нажмите кнопку Экспортировать.

  3. В диалоговом окне Экспорт профиля назовите и сохраните профиль.

  4. Нажмите кнопку OK, чтобы закрыть диалоговое окно Профили.


Печать из приложения

Администратор может связать профиль с приложением с целью обеспечения использования единого профиля при печати из приложения. Данная возможность упрощает использование профиля и обеспечивает единообразную печать из приложения. Например, профиль двусторонней печати можно применить к печати всех электронных таблиц для экономии бумаги.

Сопряжение профилей с приложениями можно установить в любое время в диалоговом окне Профили. Для использования данных сопряжений в печати необходимо включить эту функцию в диалоговом окне Настройки администратора вкладки Настройки устройства.

В диалоговом окне Печать из приложения, в которое можно войти из диалогового окна Профили, можно создать до 25 сопряжений.

В клиентской/серверной среде клиенты могут видеть детали серверных сопряжений, но не могут изменить установки или выбрать другой профиль.


Добавление сопряжения

После создания или импорта профилей можно установить сопряжение между профилем и приложением. Впоследствии приложение всегда будет печатать с использованием установок сопряженного профиля.

  1. В любой вкладке нажмите Профили, чтобы открыть диалоговое окно Профили.

  2. Нажмите Приложение, чтобы открыть диалоговое окно Печать из приложения.

  3. Нажмите Добавить, чтобы открыть диалоговое окно Добавить сопряжение.

  4. Введите название сопряжения из максимум 31 символа.

  5. В пункте Имя файла введите действительное имя исполняемого файла (.EXE) для приложения, обеспечивающего печать, или откройте файл, размещенный в компьютере.

  6. Выберите профиль из списка.

  7. Нажмите OK в диалоговых окнах Добавить сопряжение и Печать из приложения, чтобы создать сопряжение.

Можно удалить взаимосвязь нажав кнопку Удалить.


Редактирование сопряжения

Для сопряжения можно изменять имя, файл и профиль.

  1. В любой вкладке нажмите Профили, чтобы открыть диалоговое окно Профили.

  2. Нажмите Приложение, чтобы открыть диалоговое окно Печать из приложения.

  3. Выберите сопряжение для редактирования и нажмите Редактировать, чтобы открыть диалоговое окно Редактировать сопряжение.

  4. Измените желаемые установки в пунктахИмя сопряжения, Имя файла или Профиля.

  5. Нажмите OK в диалоговых окнах Редактировать сопряжение и Печать из приложения, чтобы сохранить отредактированное сопряжение.


Основные

Во вкладке Основные можно указать наиболее часто используемые установки драйвера принтера.

Для возврата к исходным установкам нажмите Сброс. Кнопка Сброс доступна только при обращении к драйверу принтера из диалогового окна Печать приложения.


Основные настройки

Вкладка Основное содержит несколько настроек для основных заданий печати.

  • Формат печати
  • Этот параметр задает размер области печати, независимо от фактического размера бумаги, которая используется устройством печати.
  • Источник
  • Этот параметр задает кассету или лоток, из которых в систему печати подается бумага. Можно оставить включенной функцию Автоматический выбор источника, если не используется бумага особого типа.
  • Форматы страниц
  • Этот параметр должен соответствовать настройке формата страницы вашего приложения. Вывод на печать основывается на формате страницы, заданном этим параметром. Вы можете задавать собственные форматы страниц.
  • Тип носителя информации
  • Этот параметр задает Источник в зависимости от типов носителей информации, указанных в устройстве печати.
  • Назначение
  • Этим параметром задается выходной лоток, используемый для сбора отпечатанных листов.
  • Ориентация
  • Этот параметр задает ориентацию бумаги в задании печати. Если выбрана функция Повернутый, задание печати поворачивается на 180 градусов.
  • Копии
  • Этим параметром задается количество копий для печати. Для разбора нескольких копий выберите опцию Разбор по копиям.
  • Двусторонняя
  • Данные настройки позволяют печатать на обеих сторонах листа бумаги.
  • Качество
  • Установленный флажок EcoPrint осветляет изображение, текст и графические изображения задания печати. Данный режим не ускоряет печать.
  • Предварительный просмотр печати
  • Данный параметр позволяет просмотреть документ до его печати.

Примечание: Некоторые приложения могут отменять значения параметров печати, настроенные в драйвере. Обычно приложение может быть настроено на соблюдение этих параметров. В Microsoft Word 2007 убедитесь, что для опции Лоток по умолчанию в Параметрах выбрано Использовать настройки принтера.


Источник и тип носителя

Во вкладке Основные пункт Источник указывает, какой лоток или кассету принтер использует для задания печати. Стандартным вариантом является Автоматический выбор источника, который указывает принтеру искать носитель, указанный приложением или драйвером принтера.

Тип носителя указывает принтеру искать носитель, указанный приложением или драйвером принтера.

Примечание: Списки Источник и Тип носителя являются отдельными элементами диалогового окна, но их можно совместить с помощью настройки Совместить списки источников и типов носителей в пункте Настройки устройства > Настройки совместимости. Если они совмещены, список Тип носителя недоступен во вкладке Основные, и типы носителя можно выбрать в списке Источник. Чтобы изменить этот параметр, откройте меню Параметры устройства > Установки совместимости и снимите флажок с опции Совместить списки источников и типов носителей.


Формат печати и формат страницы

Формат печати управляет форматом страницы вывода документа. Для использования этого параметра убедитесь в том, что настройка Форматы страницы совпадает с параметром формата страницы в приложении. Если Формат печати отличается от формата страницы в приложении, каждая из страниц увеличивается или уменьшается в соответствии со значением Формата печати. Процентное значение, отображенное в скобках, указывает отношение значения настройкиФормат печати к настройке Форматы страницы. Если Формат страницы не соответствует значению формата страницы, указанному в приложении (формат оригинала), то в большинстве случаев Формат печати игнорируется, и печать документа выполняется исходя из исходного формата.

Можно создать страницу по выбранным размерам для печати на бумаге нестандартного размера. Например, можно создать пользовательский баннер высотой от 5,82 дюйма (148 мм) до 14,01 дюйма (356 мм) и шириной от 2,75 дюйма (70 мм) до 8,5 дюйма (216 мм). Можно сохранить пользовательскую настройку списков Форматы страниц и Формат печати для последующего выбора.


Создание индивидуального формата страницы

Чтобы пользоваться индивидуальными форматами страницы, их следует создавать и добавлять к списку Формат печати. Драйвер поддерживает максимум двадцать индивидуальных форматов.

  1. Во вкладке Основные > Формат печати нажмите Новый.

  2. В поле Название появляется индивидуальное имя по умолчанию. Введите название индивидуального формата страницы.

  3. Введите или выберите значения высоты и ширины. Если значение высоты или ширины превышает допустимое значение, оно автоматически регулируется до этого значения после нажатия кнопки Применить или OK.

  4. После этого нажмите кнопку Применить.

  5. Нажмите OK, чтобы закрыть диалоговое окно Формат печати.

Индивидуальный формат страницы появится в списке Формат печати, который используется для увеличения или уменьшения формата печати.

Для удаления индивидуального формата страницы из диалогового окна Формат печати, выберите название индивидуального размера страницы и нажмите кнопку Удалить.


Печать на страницах индивидуального формата

Можно печатать на страницах индивидуального формата.

  1. Загрузите бумагу индивидуального формата в универсальный лоток.

  2. Во вкладке Основное выберите название пользовательского формата страницы в списке Размер печати.

  3. Нажмите OK, чтобы вернуться в диалоговое окно Печать.

  4. Нажмите OK, чтобы начать печать.


Двусторонняя печать

Двусторонней печатью называется печать с обеих сторон каждой страницы. Выберите пункт Печать с двух сторон, начать двустороннюю печать. Модель может предвидеть двустороннюю печать в ручном режиме, а также содержать блок двусторонней печати, входящий в комплект или устанавливаемый дополнительно, который переворачивает бумагу для обеспечения возможности печати на оборотной стороне. Для печати с обеих сторон обложки и вставных страниц должен быть выбран параметр Печать с обеих сторон.

  • Переворот через длинную сторону
  • Переверните страницу через длинную сторону, чтобы увидеть ее содержимое.
  • Переворот через короткую сторону
  • Переверните страницу через короткую сторону, чтобы увидеть ее содержимое.


Двусторонняя печать

Существует возможность печати с обеих сторон листа.

  1. Во вкладке Основные выберите Двусторонняя печать.

  2. Выберите одну из опций Переворот через длинную сторону или Переворот через короткую сторону.

  3. Нажмите OK, чтобы вернуться в диалоговое окно Печать.

  4. Нажмите OK, чтобы начать печать.


Ручная двусторонняя печать

Двусторонней печатью называется печать с обеих сторон каждой страницы. В некоторых моделях без устройства двусторонней печати функция ручной двусторонней печати позволяет осуществлять печать на обеих сторонах листа, назначив соответствующее задание печати, при котором после выполнения первой половины задания печати можно его перевернуть и подать с кассеты для печати второй стороны. Функция ручной двухсторонней печати недоступна, если во вкладке Публикация используется какая-либо опция.

В клиент-серверной среде эта функция недоступна для клиента.

  • Переворот в длину
  • Переверните страницу через длинную сторону, чтобы увидеть ее содержимое.
  • Переворот в ширину
  • Переверните страницу через короткую сторону, чтобы увидеть ее содержимое.


Печать с помощью узла двусторонней печати

В некоторых моделях, в которых отсутствует узел двусторонней печати, печать с обеих сторон можно осуществлять путем ручной двусторонней печати.

  1. Во вкладке Основные выберите Двусторонняя печать (ручная двусторонняя печать).

  2. Выберите одну из опций Переворот в длину или Переворот в ширину.

  3. Чтобы распечатать лист с инструкциями, выберите опцию Печать инструкции по ручной двусторонней печати. Следуйте инструкциям по размещению страниц обратно в кассету после печати первой стороны.

    В ином случае (в целях экономии бумаги) снимите флажок с опции Печать инструкции по ручной двусторонней печати и выполните шаги 4-6.

  4. Нажмите OK в диалоговых окнах Настройки печати и Печать.

    Производится печать четных страниц.

  5. После остановки печати достаньте все отпечатанные страницы из выходного лотка.

    • Если выбрана опция Переворот в длину, переверните стопку через длинную сторону и положите страницы обратно в кассету.
    • Если выбрана опция Переворот в ширину, переверните стопку через короткую сторону и положите страницы обратно в кассету.

  6. Нажмите OK в диалоговом окне Инструкция по ручной двусторонней печати.

    Производится печать нечетных страниц.


Разбор по копиям

Функция Разбор по копиям указывает порядок печати страниц заданий, для которых необходимо сделать несколько копий. При выборе функции Разбор по копиям при первой загрузке в принтер данные задачи печати интерпретируются в памяти печатного устройства как изображения страниц. Печать оставшихся копий выполняется из сохраненных в памяти данных. Это позволяет избежать выполнения обработки при пересылке каждой копии от компьютера на принтер.

При выборе функции Разбор по копиям драйвер печатает задание полностью комплект за комплектом. При отмене функции Разбор по копиям осуществляется печать каждой страницы по комплектам. Например, при выбранной функции Разбор по копиям трех экземпляров пятистраничного документа печатаются как троекратная последовательность страниц с первой по пятую.

Драйвер принтера автоматически заменяет установку Разбор по копиям и использует установку драйвера принтера. Чтобы применить установку Разбор по копиям, необходимо очистить флажок Игнорировать разбор по копиям приложения в диалоговом окне Установки совместимости, которое можно открыть во вкладке Установки устройства.


Печать документов, разобранных по копиям

При печати нескольких копий многостраничных документов принтер может собрать страницы каждой копии в порядке возрастания номеров.

  1. На вкладке Основные установите флажок Разобрать по копиям.

  2. Введите или выберите количество полных комплектов задания на печать в поле Копии. Количество страниц документа не должно превышать емкости лотка принтера.

  3. Нажмите OK, чтобы вернуться в диалоговое окно Печать.

  4. Нажмите OK, чтобы начать печать.


Предварительный просмотр печати

После выбора параметров драйвера можно использовать Предварительный просмотр печати, чтобы проверить задание печати. Текст и изображения отображаются в предварительном просмотре вместе с дополнительным водяным знаком. Если никаких замечаний нет, можно приступить к печати. Если необходимо изменить параметры драйвера, отмените печать.


Предварительный просмотр задания печати

Существует возможность предварительного просмотра задания печати перед непосредственной печатью.

  1. Выберите желаемые установки драйвера во всех вкладках или профиль.

  2. Во вкладке Основные выберите Предварительный просмотр печати.

  3. Нажмите OK в диалоговых окнах Настройки печати и Печать.

  4. После вывода диалогового окна Предварительный просмотр печати:

    • Нажимайте кнопки со стрелками, чтобы просмотреть страницы документа.
    • Чтобы закрыть режим предварительного просмотра и внести дополнительные изменения в установки драйвера перед печатью, нажмите кнопку «X».
    • Если никаких изменений делать не нужно, нажмите кнопку принтера для печати задания.


Компоновка

На вкладке Компоновка имеется возможность размещения данных документа на печатных страницах без изменений в исходном документе. (Варианты выбора могут отличаться в зависимости от модели системы печати).

Для возврата к исходным установкам нажмите Сброс. Кнопка Сброс доступна только при обращении к драйверу принтера из диалогового окна Печать приложения.


Печать нескольких страниц на листе

Можно печатать несколько страниц на одном листе бумаги.

  1. Во вкладке Компоновка выберите пункт Несколько страниц на листе.

  2. В пункте Количество страниц на листе выберите количество страниц, которое нужно печатать на каждом листе бумаги.

  3. Выберите Печать рамок, чтобы печатать рамки вокруг каждой страницы.

  4. В списке Компоновка выберите порядок следования страниц.

  5. Нажмите кнопку OK, чтобы вернуться в диалоговое окно Печать.

  6. Нажмите OK, чтобы начать печать.


Масштабирование

Функция Масштабирование обеспечивает увеличение или уменьшение размеров текста и графики на странице. Кроме того, выбрав размер поля переплета, можно увеличить поля для упрощения сшивания страниц или пробивания отверстий вручную.

Масштабирование недоступно, если выбраны другие опции вкладки Компоновка.


Настройка масштабирования на странице

Текст и графику на странице можно увеличить или уменьшить.

  1. Во вкладке Компоновка введите или выберите процентное отношение масштабирования от 20 до 500.

    Параметр Масштабирование обеспечивает пропорциональную регулировку высоты и ширины страницы. Более низкое значение уменьшает страницу, более высокое - увеличивает.

  2. Нажмите кнопку OK, чтобы вернуться в диалоговое окно Печать.

  3. Нажмите OK, чтобы начать печать.


Поле переплета

Параметр Поле переплета увеличивает поля вокруг текста и графических изображений с левой и верхней сторон печатного листа. Поле переплета часто используется при сгибе, прошивке или сшивании скобами для улучшения читаемости отпечатка. В результате происходит увеличение полей путем сдвига печатаемого изображения вправо или вниз на один дюйм (25,4 мм).


Создание поля переплета

Поля с левой и верхней сторон печатного листа можно увеличить.

  1. Во вкладке Компоновка выберите Поле переплета.

  2. В параметрах Ширина межстолбцового промежутка введите или выберите значение между 0,20 до 1,00 дюйма (5,0 до 25,4 мм).

    • Короткая сторона (сверху)
    • Этот параметр изменяет внешнее поле вверху страницы.
    • Длинная сторона (слева)
    • Этот параметр изменяет внешнее поле слева страницы.

    Примечание: Доступность установок Поле переплета зависит от установок Ориентация и Двусторонняя печать на вкладке Основные.

  3. Выберите Уменьшить изображение по размерам страницы, если текст выходит слишком близко к краю страницы. Текст немного уменьшится и отодвинется от края страницы. Снимите флажок Уменьшить изображение по размерам страницы, если при увеличении межстолбцового промежутка текст не выходит за пределы страницы.

  4. Для сохранения параметров переплета нажмите OK, затем снова OK, чтобы вернуться к диалоговому окну Печать.

  5. Нажмите OK, чтобы начать печать.


Брошюра

В режиме Брошюра выполняется двусторонняя печать документа с размещением двух страниц на одной стороне листа. Брошюру можно согнуть и сшить по центру. Формат согнутой брошюры вдвое меньше формата выбранной бумаги.

Если выбрана Брошюра, остальные опции вкладки Компоновка не активны.

Для обложки брошюры можно выбрать другой источник бумаги. Чтобы включить в брошюру обложку, выберите вкладку Публикация и выберите Режим обложки.


Печать буклета

Существует возможность напечатать брошюру.

  1. Во вкладке Компоновка выберите Брошюра и один из двух вариантов сгиба.

    • Сгиб по левому краю
    • При выборе этого варианта печатается текст, читаемый слева направо.
    • Сгиб по правому краю
    • При выборе этого варианта печатается текст, читаемый справа налево.

  2. Нажмите кнопку OK, чтобы вернуться в диалоговое окно Печать.

  3. Нажмите OK, чтобы начать печать.


Плакат

Функция Плакат обеспечивает создание документа, размеры которого превышают формат, поддерживаемый принтером. Возможна печать плаката или транспаранта, который по размеру в 25 раз превышает оригинальный документ. Сегменты документа плаката печатаются на нескольких листах бумаги, и с помощью параметров плаката их можно легко собрать в единое целое.

Если выбран Плакат, остальные опции вкладки Компоновка не активны.

С помощью параметра Количество листов на страницу выберите отношение размера плаката к формату оригинального документа. Каждый вариант соответствует количеству подлежащих печати листов при максимальном размере плаката.

Примечание: Параметр Количество листов на страницу отображает единицы измерения в дюймах или миллиметрах. Настройку Единицы измерения можно изменить в диалоговом окне Настройки пользователя, открываемого из вкладки Настройки устройства.

С помощью параметра Настройки плаката выберите параметры в любой комбинации, которая упрощает создание плаката. Эти параметры позволяют печатать на листах плаката визуальные подсказки, которые полезны при обрезке и сборке страниц.

  • Накладка краев
  • При выборе этого параметра данные документа дублируются по краям прилегающих листов. Небольшая накладка краев позволяет улучшить внешний вид плаката. Установите флажок, а затем введите значение в пределах от 0,00 до 1,20 дюйма (от 0,0 до 30,4 мм). Этот параметр немного уменьшает окончательный размер плаката.
  • Печать меток обрезки
  • При выборе этого параметра выполняется печать рамки по краям каждого листа плаката. Перед сборкой листов можно обрезать каждый лист по краям. Этот параметр обеспечивает точное соответствие данных на прилегающих листах.

Напечатайте с помощью меню Формат печати плакат вместе с контрольным листом, который служит руководством при сборке напечатанных листов плаката.

  • Страницы плаката
  • При выборе этого варианта печатаются все листы, подлежащие сборке в плакат.
  • Контрольный лист
  • При выборе этого варианта на одной странице печатаются все листы вместе с обозначениями, отображающими сборку листов.
  • Страницы плаката и контрольный лист
  • При выборе этого варианта печатаются все листы и контрольный лист, состоящий из одной страницы.


Печать плаката

Существует возможность напечатать плакат.

  1. Во вкладке Компоновка выберите Плакат.

  2. Из списка Листов на страницу выберите формат плаката. Каждый вариант описывает количество листов, необходимых для представления законченной страницы плаката.

  3. Нажмите Параметры плаката для выбора вариантов в любой комбинации. Эти варианты обеспечивают точную сборку страниц для создания плаката.

  4. В меню Формат печати выберите одну из опций для формата завершенного отпечатка.

  5. Нажмите кнопку OK, чтобы вернуться в диалоговое окно Печать.

  6. Нажмите OK, чтобы начать печать.


Изображения

Во вкладке Изображения можно управлять качеством печати и настройками шкалы яркости.

Для возврата к исходным установкам нажмите Сброс. Кнопка Сброс доступна только при обращении к драйверу принтера из диалогового окна Печать приложения.


Качество печати и пользовательское качества

Качество печати позволяет установить разрешение здания на печать. Разрешением называется величина в точках на линейный дюйм (тнд), описывающая резкость и четкость печатного текста и изображений. Пользовательское качество позволяет получить более совершенное разрешение печати.


Режим половинной скорости

Режим половинной скорости снижает скорость печати до половины от стандартной. При выборе данной функции тонер имеет лучшее сцепление с бумагой малого размера, плотной или текстурированной. В данном режиме печать может быть более тихой.

Примечание: Режим половинной скорости применим со всеми типами носителей, кроме веленевой бумаги.


EcoPrint

Установленный флажок EcoPrint осветляет изображение, текст и графические изображения задания печати. Данный режим не ускоряет печать.


Графические изображения

Графические изображения представляют собой точечное отображение информации. Графические изображения могут быть функциональными (графики, схемы) или художественными (рисунки, фотографии). Диалоговое окно Настройки графических изображений позволяет использовать опции для вывода графических изображений на печать.


Масштабирование шаблона

Масштабирование шаблона – это функция, способствующая визуальному соответствую между изображением на экране и печатным изображением. Графические объекты, такие как формы или контуры, часто содержат шаблоны и заливки, состоящие из наборов напечатанных точек. Шаблоном называется намеренное или случайное повторение цветов, форм, линий, значений и текстур, в результате которого получается видимый порядок. Заполнением называется нанесение на графический объект какого-либо цвета или оттенка серого. Если напечатанные шаблоны или заполнения не соответствуют их изображению на экране, выберите другую плотность печатных точек с помощью функции Масштабирование шаблона.

Во вкладке Изображение > Настройки графики выберите настройки Масштабирования шаблона.

  • Автоматически (настройка по умолчанию)
  • При этой настройке шаблоны и заполнения печатаются в соответствии с изображением на экране.
  • Грубое
  • При этой настройке шаблоны и заполнения печатаются с наименьшим числом линий, узоров и точек.
  • Среднее
  • Эта настройка дает шаблоны и заполнения с большим числом линий, узоров или точек, чем настройка "Грубое".
  • Точное
  • При этой настройке шаблоны и заполнения печатаются с наибольшим числом линий, шаблонов и точек. Напечатанные шаблоны и заполнения могут выглядеть более насыщенными, нежели их изображение на экране.


Параметры инверсии

Инверсия - это переход к противоположному порядку, способу организации или положению изображения или печатных данных.

Во вкладке Изображение нажмите кнопку Графика, чтобы открыть диалоговое окно Параметры графики и окно Параметры инверсии. Эти параметры доступны при выборе PDL для KPDL или XPS.

  • Негатив
  • При выборе этого параметра изображения печатаются в виде фотографического негатива с переменой местами черного и белого цветов.
  • Печать в зеркальном отражении
  • При выборе этого параметра содержимое страницы печатается в обратном порядке, который оно имело бы в зеркальном отражении.


Настройка черно-белой печати

Параметры настройки черно-белой печати изменяют яркость и контрастность графики. Эти параметры целесообразно использовать, если графические изображения печатаются слишком светлыми, слишком серыми или слишком темными. Текст остается неизменным.


Настройка параметров черно-белой печати

Можно изменить яркость и контрастность графических изображений.

  1. В списке Настройка выберите Пользовательская.

    Предварительное изображение в диалоговом окне Параметры настройки отражает все изменения яркости и контрастности.

  2. Перетяните ползунок Яркость вправо, чтобы осветлить, или влево, чтобы затемнить графические изображение задания печати.

    Самое яркое изображение получается при настройке +100, самое темное при -100. Стандартной настройкой среднего уровня является ноль. Настройка яркости позволяет индивидуально настроить графические изображения, если они кажутся слишком темными или слишком светлыми.

  3. Перетащите ползунок Контрастность вправо или влево, чтобы увеличить или уменьшить соотношение света и тени на графических изображениях задания печати.

    Высокая установка контрастности уменьшает спектр шкалы серого, делая светлые участки светлее, а темные – темнее. При низкой контрастности увеличивается спектр шкалы серого, т.е. светло-серые тона делаются темнее, а темно-серые – светлее.

    Максимальная настройка контрастности +100, минимальная -100. Стандартной настройкой среднего уровня является ноль. Настройка контрастности используется, если печатаемые графические изображения либо слишком серые, либо слишком черно-белые. Текст остается неизменным.

  4. Нажмите кнопку ОК, чтобы сохранить новые параметры черно-белой печати.


Эффекты для текста и графики

Для печати предусмотрены специальные параметры.

  • Печать текста черным цветом
  • При выборе этого параметра весь цветной текст печатается черным цветом. Это ускоряет печать цветного текста посредством сокращения объема данных, отсылаемых принтеру. При черно-белой печати это улучшает читаемость текста светлых цветов. Белый текст и цвета изображений остаются неизменными.
  • Печать графики черным цветом
  • При выборе данной опции все цветные изображения печатаются с использованием черного цвета, а не шкалы серого. Эта функция предназначена для приложений CAD.


Публикация

Во вкладке Публикация можно создавать обложки и делать вставки в задание печати.

Для возврата к исходным установкам нажмите Сброс. Кнопка Сброс доступна только при обращении к драйверу принтера из диалогового окна Печать приложения.


Режим обложки

Функция Режим обложки позволяет добавлять страницы передней и задней обложек документа. Можно печатать на страницах обложки, удельный вес и цвет которых отличается от основного носителя. Источник бумаги для обложки указывается путем настройки параметров Материал для обложки во вкладке Публикация.

Для печати с использованием опций Передняя с внутренней стороны или Задняя с внешней стороны во вкладке Основное или Быстрая печать необходимо выбрать Печать с обеих сторон.


Печать обложек

Можно выбирать страницы обложек для печати.

  1. На вкладке Публикация выберите Режим обложки.

  2. Выберите опции Передняя или Передняя и задняя, чтобы указать тип обложек.

  3. Для печати на обложках выберите одну из опций Печать на.

  4. Нажмите OK, чтобы вернуться в диалоговое окно Печать.

  5. Нажмите OK, чтобы начать печать.


Выбор носителя для обложки

Можно выбирать носитель для обложки.

  1. Во вкладке Публикация выберите Режим обложки.

  2. Выберите в списке Материал для обложки тип материала или исходную кассету для передней и задней обложек. При выборе типа носителя автоматически выбирается исходная кассета соответствующая типу носителя.

  3. Нажмите кнопку OK, чтобы вернуться в диалоговое окно Печать.

  4. Нажмите OK, чтобы начать печать.


Вставка страниц

Вставкой страниц называется предварительно напечатанная страница или страница из бумаги другого типа, вставляемая в указанных точках задания печати. Печать на вставляемой странице может выполняться и в течение задания печати. Печать на обеих сторонах вставки страниц может осуществляться блоком двусторонней печати.

Для печати с использованием опций Передняя с внутренней стороны или Задняя с внешней стороны во вкладке Основное или Быстрая печать необходимо выбрать Печать с обеих сторон.


Печать на вставных страницах

Доступно несколько способов оформления вставных страниц: возможна печать на одной или обеих сторонах, а также вставка чистого листа.

  1. На вкладке Публикация > Вставка страницы выберите вариант, соответствующий нужному оформлению страницы.

  2. Чтобы печать выполнялась и на лицевой, и на обратной сторонах вставки, установите флажки в поля Печать на лицевой стороне и Печать на обратной стороне.

  3. На вкладке Вставка перед страницами введите номер страницы для вставки. Страница вставляется между указанной и предыдущей страницами.

  4. Выберите в списке Носитель для страницы тип носителя для вставляемой страницы или кассету-источник бумаги. При выборе типа носителя автоматически выбирается исходная кассета соответствующая типу носителя.

  5. Нажмите OK, чтобы вернуться в диалоговое окно Печать.

  6. Нажмите OK, чтобы начать печать.


Дополнительно

На вкладке Дополнительно можно выбрать специальные функции, которые расширяют возможности системы печати.


Водяной знак

Водяные знаки представляют собой видимые изображения или узоры, которые размещаются на странице или по всему документу. Можно выбрать один из стандартных водяных знаков или создать свой собственный текст. В зоне предварительного просмотра в левой части диалогового окна показано, как водяной знак выглядит на странице. Эта функция полезна для выполнения изменений, вводимых во внешний вид и расположение защитного водяного знака.


Добавление или редактирование водяного знака

Можно создать новый водяной знак, изображающий выбранный вами текст. Любой водяной знак можно редактировать, хотя для стандартных водяных знаков можно изменять ограниченное количество параметров.

  1. В диалоговом окне Дополнительно > Водяной знак нажмите Добавить, чтобы создать водяной знак, определяемый пользователем, или в пункте Выбрать водяной знак выберите стандартный или пользовательский водяной знак и нажмите кнопку Редактировать.

  2. В поле Имя водяного знака введите имя длиной до 39 символов. Переименовать водяной знак по умолчанию нельзя.

  3. Введите в поле Текст водяного знака желаемый текст. Эта опция отсутствует при редактировании водяного знака по умолчанию.

  4. Выберите шрифт, стиль и размер текста.

  5. Из списка цветов выберите цвет водяного знака. Доступные опции затенены черным и градациями серого.

  6. Выберите число водяного знака с максимальным значением 20. В поле регулятора Расстояние выберите расстояние между двумя или более водяными знаками в десятых долях дюйма или миллиметрах.

  7. Выберите Положение водяного знака с помощью следующих параметров:

    • По центру (по умолчанию)
    • При выборе этого варианта центр водяного знака располагается по центру страницы.
    • Определяется пользователем
    • Этот вариант позволяет манипулировать полями координат x и y для перемещения текста по странице.

    Можно также изменить положение, нажав кнопку положения внизу зоны предварительного просмотра, а потом нажав изображение водяного знака. Для перемещения изображения водяного знака перетяните курсор мыши.

  8. Выберите Угол водяного знака с помощью следующих параметров.

    • По диагонали (по умолчанию)
    • При выборе этого варианта текста водяного знака располагается на странице под стандартным углом.
    • Определяется пользователем
    • Этот параметр позволяет ввести числовое значение угла. Угол измеряется в градусах, в пределах от 0 до 360.

    Можно также изменить угол, щелкнув кнопкой угла в нижней части зоны предварительного просмотра. Для перемещения изображения водяного знака нажмите и удерживайте кнопку мыши.

  9. Флаг Вращение вокруг центра в правом нижнем углу диалогового окна определяет метод вращения водяного знака. Чтобы включить этот параметр, необходимо выбрать вариант Определяется пользователем и для Положение, и для Угол. Выберите вариант Вращение вокруг центра, чтобы расположить водяной знак по оси центра текста, и очистите этот вариант, чтобы расположить текст водяного знака по оси левого края текста.

  10. Во всех диалоговых окнах нажмите OK.


Выбор страниц для размещения водяных знаков

Параметр Выбор страницы для пункта Водяной знак позволяет выбрать местоположение водяных знаков в документе.

  1. На вкладке Дополнительно > Водяной знак > Выбрать водяной знак выберите для печати стандартный или пользовательский водяной знак.

  2. В поле Выбор страницы выберите страницы для печати водяного знака:

    • Все страницы
    • При выборе этого варианта водяной знак печатается на каждой странице документа.
    • Только первая страница
    • При выборе этого варианта водяной знак печатается на первой странице документа.
    • Все страницы, кроме первой
    • При выборе этого варианта водяной знак печатается на всех страницах документа после первой.
    • Только на указанных страницах
    • При выборе этого варианта водяной знак печатается на страницах, номера которых введены в поле.
    • Печатать на передней внешней стороне обложки
    • При выборе этого варианта водяной знак печатается на передней обложке. Он доступен, если во вкладке Публикация выбран Режим обложки. Если Режим обложки и Передняя снаружи оба выбраны на вкладке Публикация, Печать на передней наружной обложке выбирается автоматически.

  3. Во всех диалоговых окнах нажмите OK.


Включение профиля клиента

Профиль клиента - это установки профиля, сохраненные на компьютере клиента. Существует возможность использовать как локальные профили, так и сохраненные на сервере. Данная функция предназначена для использования на клиентском компьютере в клиент-серверной среде.

  • На вкладке Дополнительно снимите флажок Включить профиль клиента, чтобы выбрать с сервера профили, которые будут применены к заданиям печати, созданных драйвером. Профили на сервере предназначены только для чтения.
  • Выберите флажок Включить профиль клиента, чтобы использовать пользовательские профили локально в драйвере.


Логотип KYOCERA

Логотип KYOCERA отображается внизу всех вкладок драйвера. Нажмите логотип, чтобы открыть диалоговое окно О программе, которое содержит информацию о номере версии драйвера.

Microsoft®, Windows®, Windows 7®, Windows Vista®, Word®, PowerPoint®, Excel® и Internet Explorer являются зарегистрированными торговыми марками корпорации Microsoft Corporation в США и/или других странах.

Все остальные названия торговых марок и продукции, упомянутые в данном документе, являются зарегистрированными торговыми марками или торговыми марками соответствующих компаний.

© 2012 KYOCERA Document Solutions Inc.


Отображение информации о версии

На вкладке Установки устройства или любой другой нажмите логотип KYOCERA > Версия, чтобы просмотреть следующую информацию о драйвере:

  • Имя файла
  • Версия
  • Описание
  • Дата
  • Изготовитель
  • Примечания

Чтобы просмотреть информацию об авторских правах, нажмите кнопку Официальное уведомление.

Чтобы закрыть диалоговые окна с информацией о драйвере, нажмите кнопку OK.