Ajuda do driver de impressora GX

O software do driver de impressora GX fornece configurações para personalizar a saída do seu sistema de impressão. O driver de impressora GX oferece assistência ao usuário com ajuda HTML. Ao selecionar as opções de driver de impressora, consulte os tópicos da ajuda em HTML para esclarecer dúvidas e obter assistência para a solução de problemas.

Para abrir a ajuda HTML nas guias de Preferências de impressão, Configurações de dispositivo e em todas as outras caixas de diálogo, pressione F1 no seu teclado, ou clique no ícone de ponto de interrogação no canto superior direito, e clique novamente na caixa de diálogo.


Acessando as Configurações de Dispositivos

As Configurações de dispositivos podem ser acessadas a partir da pasta Dispositivos e impressoras (Windows 7), Impressoras (Windows Vista) ou Impressoras e aparelhos de fax (Windows XP).

  1. Clique em Iniciar e em Dispositivos e impressoras (Windows 7) ou clique em Painel de controle e duas vezes em Impressoras (Windows Vista) ou Impressoras e aparelhos de fax (Windows XP).

  2. Clique com o botão direito do mouse no modelo desejado para o sistema de impressão.

  3. Clique em Propriedades da impressora (Windows 7) ou em Propriedades (Windows Vista, Windows XP).

  4. Clique em Configurações de dispositivos.


Acesso às configurações do driver da impressora

As informações a seguir são para o acesso ao driver da impressora. Para acessar o KYOCERA Client Tool, consulte o Guia do usuário do KYOCERA Client Tool. O software do driver da impressora pode ser acessado a partir da caixa de diálogo Imprimir de um aplicativo, a partir do Iniciar do Windows ou a partir do aplicativo KYOCERA Client Tool. Se acessado em um aplicativo, as alterações feitas nas configurações do driver permanecerão efetivas até que o aplicativo seja encerrado. Se for acessado a partir do Iniciar do Windows ou do KYOCERA Client Tool, as alterações serão mantidas como as configurações padrão da impressora.


Alterando as Configurações Padrão do Driver

As configurações padrão do driver são aplicáveis aos trabalhos de impressão iniciados a partir de qualquer aplicativo, mas são sobrescritas pelas alterações de configuração feitas em cada aplicativo.

  1. Clique em Iniciar e em Dispositivos e impressoras (Windows 7) ou clique em Painel de controle e duas vezes em Impressoras (Windows Vista) ou Impressoras e aparelhos de fax (Windows XP).

  2. Clique com o botão direito do mouse no ícone do sistema de impressão.

  3. Clique em Preferências de impressão.

  4. Na caixa de diálogo Preferências de impressão, selecione os recursos desejados em todas as guias.

  5. Clique em OK para salvar as configurações.


Configurações de dispositivo

Em Configurações de dispositivos você pode selecionar os opcionais instalados no sistema de impressão para que os recursos associados possam ser usados com o driver da impressora. Administrador, usuário e configurações de compatibilidade também podem ser selecionados.


Opções de dispositivo

Os dispositivos opcionais ampliam os recursos do seu sistema de impressão para origem.

Em um ambiente cliente/servidor, esse recurso não estará disponível para um cliente conectado como usuário com restrições.


Configurando Opções de Dispositivo

Você pode configurar o driver de impressora para coincidir com os dispositivos opcionais instalados no sistema de impressão.

  1. Em Configurações de dispositivos > Opções de dispositivo, marque as caixas de seleção de todos os dispositivos instalados.

  2. Clique em OK na caixa de diálogo Propriedades.


Memória

Este recurso exibe a quantidade de memória no sistema de impressão.


Configurações do administrador

O recurso Configurações do Administrador permite que você selecione opções que incluem controle de acessibilidade, exibição de recursos na interface e configuração de senha para controlar o acesso às opções de Configurações do Administrador. (As seleções podem variar de acordo com o modelo do sistema de impressão).

Em um ambiente cliente/servidor, esse recurso não estará disponível para um cliente conectado como usuário com restrições.


Geral

Um administrador pode controlar a exibição da guia de Impressão Rápida e outras configurações diversas.


Exibir a guia Impressão rápida

Esta opção permite controlar a exibição da guia Impressão rápida. Você pode definir opções básicas de impressão em perfis de grupo para melhorar a acessibilidade.

Com a caixa de seleção Exibir a guia Impressão rápida desmarcada, a guia não aparece na caixa de diálogo Preferências de impressão.

Para ativar este recurso, em Configurações do Dispositivo > Configurações do Administrador > Geral, selecione a Guia de Impressão Rápida.

Com a caixa de seleção Exibir a Guia de Impressão Rápida marcada, a guia aparece na caixa de diálogo Preferências de Impressão. Quando você marca a caixa de seleção Exibir a guia Impressão rápida, pode acessar outras caixas de seleção:

  • A opção Ocultar outras guias exibe apenas a guia Impressão Rápida para o usuário.
  • A opção Definir a guia de Impressão Rápida como padrão abre nessa guia quando você acessa Preferências de Impressão.
  • A opção Ocultar controle Editar Impressão Rápida impede que usuários personalizem a guia Impressão Rápida.


Associar um Perfil a um Aplicativo

Esta opção permite definir que todas as impressões de cada aplicativo instalado usem as mesmas configurações de driver, conforme definido em um perfil. Antes de usar este recurso:

  • Um perfil deve ser criado na caixa de diálogo Perfis, acessada a partir de qualquer guia Preferências de Impressão.
  • Uma associação entre um perfil e um aplicativo deve ser criada na caixa de diálogo Impressão baseada em aplicativo, acessada a partir da caixa de diálogo Perfis.

Para ativar este recurso, em Configurações do Dispositivo > Configurações do Administrador > Geral, selecione Associar Perfil a um aplicativo.


Configurações do Administrador Protegidas por Senha

Você pode definir as Configurações do administrador protegidas por senha na caixa de diálogo Configurações do administrador, para evitar que alterações não autorizadas sejam feitas nesta caixa de diálogo. Se estiver selecionada, essa configuração solicitará que você digite uma senha e confirme-a. Essa proteção por senha bloqueia o acesso a todas as opções de Configurações do administrador.


Configurando a Senha de Administrador

Você pode definir uma senha para evitar alterações não autorizadas na caixa de diálogo Configurações do administrador.

  1. Em Configurações do Dispositivo > Configurações de Administrador > Geral, selecione Proteger configurações de administrador com senha.

  2. Na caixa de diálogo Senha, digite uma senha, usando no mínimo 4 e no máximo 16 caracteres. Digite novamente a senha em Confirmar senha e clique em OK.


Limpando a Senha do Administrador

Você pode remover a senha de administrador.

  1. Em Configurações de dispositivos, clique em Administrador.

  2. Na caixa de diálogo Digitar senha, digite a senha e clique em OK.

  3. Na caixa de diálogo Configurações do administrador, desmarque a caixa de seleção Configurações do administrador protegidas por senha e clique em OK.


Bloquear Configurações

Um administrador pode especificar configurações no driver e bloqueá-las. As configurações são então aplicadas a todos os trabalhos de impressão e o recurso restringe alterações. As configurações são bloqueadas em Configurações do Dispositivo > Configurações do Administrador > Bloquear Configurações. Por exemplo, uma configuração do dispositivo pode ser definida para imprimir documentos duplex. Isso economizaria papel com economia de dinheiro e vantagens ecológicas.

O bloqueio de uma configuração também bloqueia o recurso onde ela é exibido em outras guias. Por exemplo, se você selecionar Bloquear Várias páginas por folha também selecionará e bloqueará esse recurso nas guias Impressão rápida e Layout.

O administrador também pode definir uma senha que será exigida para desbloquear temporariamente um recurso.

Em um ambiente cliente/servidor, esse recurso não estará disponível para um cliente conectado como usuário com restrições.


Bloqueando Configurações do Driver

Você pode selecionar as configurações do driver a ser bloqueadas para que sejam aplicadas a todos os trabalhos de impressão.

  1. Em Configurações de dispositivos > Configurações do administrador, clique em Bloquear configurações.

  2. Selecione a caixa de seleção para cada recurso do driver a ser bloqueado.

  3. Marque a caixa de seleção Configurações de Senha, se você quiser proteger as configurações com uma senha, ou pule para o próximo passo.

    Na caixa de diálogo Configurações de Senha digite uma senha com no mínimo 4 caracteres e no máximo 16. Digite a senha novamente em Confirmar senha e clique em OK.

    Para desbloquear a senha desmarque a seleção da caixa de seleção Configurações de Senha. Na caixa de diálogo Desbloquear senha, digite a senha e clique em OK.

  4. Para salvar suas seleções de Bloquear configurações, clique em OK na parte inferior da caixa de diálogo.

Quando uma senha for definida, o botão Desbloquear é exibido nas guias dos drivers onde são exibidos os recursos bloqueados. Para desbloquear um recurso e alterar suas configurações temporariamente, clique em Desbloquear e digite a senha.


Bloquear Opções de Configurações

A guia Bloquear configurações exibe as configurações do driver que podem ser bloqueadas por um administrador. Uma vez bloqueadas, restrições são impostas a modificações e as configurações são aplicadas a todos os trabalhos de impressão. Quando são feitas as configurações, a caixa de seleção Configurações de Senha se torna disponível. Bloquear configurações permite que um administrador controle o uso das quantidades de papel e toner:

  • EcoPrint
  • Esta opção bloqueia a opção EcoPrint.
  • Duplex
  • Esta opção bloqueia a opção Imprimir nos 2 lados selecionada nas guias Impressão Rápida ou Básico. Para modelos com duplex manual, esta configuração não está disponível.
  • Várias páginas por folha
  • Esta opção bloqueia a configuração Várias páginas por folha selecionada nas guias Impressão Rápida ou Layout. A opção Páginas por folha não é bloqueada. Se você clicar no ícone da guia Impressão rápida ou na seleção da guia Layout, alternará entre as opções de duas páginas e de quatro páginas. Na guia Layout todas as opções estão disponíveis e não estão restritas a duas páginas ou quatro páginas.
  • Perfil com aplicativo
  • Esta opção bloqueia um perfil definido de configurações do driver por aplicativo.
  • Configurações de senha
  • A senha definida pelo administrador bloqueia temporariamente os recursos do driver. Ela solicita que o usuário forneça uma senha. Quando o administrador define a senha, o botão Bloquear aparece nas guias do driver ou na caixa de dialogo Impressão Baseada em Aplicativo. Para desbloquear o recurso, clique em Desbloquear e digite a senha.


Configurações do Usuário

O recurso Configurações do usuário permite especificar os nomes de usuário e departamento, selecionar a unidade de medida padrão e alterar o idioma de exibição do driver.

Em um ambiente cliente/servidor, esse recurso não será disponibilizado para um cliente conectado como usuário com restrições.


Identificação

O recurso Identificação permite identificar o trabalho de impressão com um Nome do usuário e um nome do Departamento, com até 31 caracteres.


Configurando a Identificação de Usuário

É possível digitar as informações de Nome do usuário e Departamento.

  1. Em Configurações de dispositivos > Configurações do usuário, digite o nome de sua preferência na caixa de texto Nome do usuário.

  2. Digite o nome do seu departamento ou grupo na caixa de texto Departamento.

  3. Clique em OK nas caixas de diálogo Configurações do usuário e Propriedades.

Você pode digitar até 31 caracteres nas caixas de texto Nome do usuário e Departamento.


Unidades

A unidade de medida pode ser definida em polegadas ou em milímetros. Isso é utilizado nas configurações a seguir:

  • Tamanho personalizado de página da caixa de diálogo Tamanhos de página, na guia Básico.
  • Configuração de Espaçamento nas caixas de diálogo Adicionar marca d'água e Editar marca d'água, na guia Avançado.
  • Cartaz e Medianiz na guia Layout.


Selecionando uma Unidade de Medida

Você pode selecionar uma unidade para exibição de medidas na interface do usuário.

  1. Em Configurações de dispositivos > Configurações do usuário, selecione Polegadas ou Milímetros.

  2. Clique em OK nas caixas de diálogo Configurações do usuário e Propriedades.


Preferência de Idioma

A opção Preferência de idioma especifica o idioma da interface do usuário de Configurações de dispositivos em Propriedades e de todas a guias de Preferências de impressão.

Os idiomas disponíveis podem variar dependendo da sua localidade e das configurações do seu computador.


Configurando a Preferência de Idioma

Você pode selecionar um idioma para a interface do usuário.

  1. Em Configurações de dispositivos > Configurações do usuário, selecione o idioma de sua preferência na lista Selecionar idioma.

  2. Clique em OK nas caixas de diálogo Configurações do usuário e Propriedades.


Configurações de compatibilidade

O recurso Configurações de compatibilidade permite especificar os valores de origem de mídia, anular a configuração Agrupar do aplicativo e combinar as listas Origem e Tipo de mídia da guia Básico.

Em um ambiente cliente/servidor, esse recurso não estará disponível para um cliente conectado como usuário com restrições.


Lista de Origens de Mídia

A lista de origens de mídia suporta compatibilidade de valores de origem de mídia exclusivos do driver da impressora; por exemplo, valores de cassetes ou alimentadores. Seu driver recém-instalado mantém suporte de origem de mídia idêntico ao driver que está substituindo, seja para esse driver ou para um driver de outro fabricante. Se houver macros de origem de mídia para o driver antigo, o alinhamento dos valores de origem de mídia preservará o suporte, não sendo necessário alterar as macros.


Configurando Origens de Mídia

Use o utilitário Informações de driver (\Utility\Driver Info\DrvInfo.exe) para comparar os valores de origem de todos os drivers instalados.

Se os valores de uma determinada origem de mídia forem diferentes entre os drivers de impressora, você poderá reatribuir um valor enumerado para criar um correspondência entre os drivers.

  1. Em Configurações de dispositivos > Configurações de compatibilidade, na lista Enumeração de origens de mídia selecione o método de suprimento de papel. O valor atual está listado na caixa Valor enumerado.

  2. Digite um Valor enumerado para a origem de mídia e clique em Aplicar. Para alinhar as configurações com outro driver, esse valor deve ser alinhado aos valores do outro driver.

  3. Clique em OK nas caixas de diálogo Configurações de compatibilidade e Propriedades.

Você pode restaurar os padrões de todas as opções em Configurações de compatibilidade, clicando em Restaurar.


Ignorar Agrupamento do Aplicativo

Esta opção ignora a configuração Agrupar dos aplicativos de software e prioriza a configuração do driver de impressora.

  • Quando a caixa de seleção está marcada, é usada a configuração Agrupar do driver da impressora.
  • Com a caixa de seleção desmarcada, é utilizada a configuração Agrupar do aplicativo.


Selecionando o Agrupamento do Driver da Impressora

Você pode ignorar a configuração de agrupamento do aplicativo e usar a configuração de agrupamento do driver da impressora.

  1. Em Configurações de Dispositivo > Configurações de Compatibilidade, selecione Ignorar agrupamento do aplicativo.

  2. Clique em OK nas caixas de diálogo Configurações de compatibilidade e Propriedades.

Você pode restaurar os padrões de todas as opções em Configurações de compatibilidade, clicando em Restaurar.


Combinar Listas de Tipos de Origem e Mídia

Você pode alterar a guia Básico do driver, de modo que Tipo de mídia e Origem sejam combinados em uma única lista rotulada como Origem. Na lista combinada, os Tipos de mídia são listado primeiro, seguidos por cassetes e Alimentação manual.


Criando uma Lista Combinada de Origens

Você pode combinar as listas Origem e Tipo de mídia na guia Básico para criar uma lista Origem.

  1. Em Configurações de dispositivo > Configurações de compatibilidade, selecione Combinar listas de origem e tipo de mídia.

  2. Clique em OK nas caixas de diálogo Configurações de compatibilidade e Propriedades.

Você pode restaurar os padrões de todas as opções em Configurações de compatibilidade, clicando em Restaurar.


Impressão rápida

Na guia Impressão rápida, as configurações básicas de impressão podem ser aplicadas aos trabalhos de impressão. Você pode selecionar rapidamente as opções em uma interface de usuário simples.

Qualquer configuração em Impressão rápida pode ser salva como um grupo, denominado perfil, e aplicada a qualquer trabalho de impressão. Os perfis suportam tarefas comuns de impressão. (As seleções podem variar de acordo com o modelo do sistema de impressão.)

Para retornar às configurações originais, clique em Redefinir. O botão Redefinir está disponível quando você acessa o driver da impressora a partir da caixa de diálogo Imprimir do aplicativo.

O administrador pode definir a exibição da guia Impressão rápida por meio do processo de Instalação ou das Configurações do administrador em Configurações de dispositivos > Administrador.


Opções de Impressão Rápida

É possível definir uma ou mais opções de impressão na guia Impressão rápida. Você pode criar sua vista personalizada das opções de impressão com Editar impressão rápida. E você também pode fazer seleções em perfis que tenham sido configurados com opções predefinidas para execução frequente de trabalhos de impressão.


Opções de impressão comuns

A seção superior da guia Impressão rápida tem vários ícones representando as opções mais comuns para trabalhos de impressão. Clique nos ícones de Impressão rápidapara alterar as configurações do trabalho de impressão. Algumas dessas opções também aparecem nas guias Básico e Layout. A alteração de uma opção em uma guia modifica a mesma opção em outras guias. (As seleções podem variar de acordo com o modelo do sistema de impressão).

A guia Impressão rápida pode exibir no máximo cinco ícones. Você pode alterar ou remover ícones da exibição.

  • Orientação
  • Este ícone altera entre os formatos de impressão de retrato, paisagem, retrato girado e paisagem girada.
  • Agrupar
  • Este ícone altera a ordem das páginas impressas entre agrupar, não agrupar e inverter. A sequência de ordenação de páginas pode ser 123, 123, 123, ou 111, 222, 333 e assim por diante.
  • Imprimir nos 2 lados
  • Este ícone altera entre impressão duplex com virada na horizontal, impressão duplex com virada na vertical ou a não utilização da impressão duplex.
  • Várias páginas por folha
  • Este ícone altera entre Desativado, 2 e 4 para o número de páginas impressas em uma folha. Para mais de 4 páginas por folha, defina as configurações em Layout > Várias páginas por folha.
  • EcoPrint
  • Este ícone altera o texto e os gráficos para que sejam exibidos mais claros no trabalho impresso. O recurso EcoPrint não aumenta a velocidade de impressão.

Você pode Redefinir qualquer opção básica de impressão aos valores padrão usando a guia Impressão rápida. Esse botão só é exibido quando acessado na caixa de diálogo Imprimir de um aplicativo.


Agrupar

O recurso Agrupar especifica a ordem em que devem ser impressas as páginas de um trabalho de várias cópias. Com o recurso Agrupar selecionado, a primeira vez em que o trabalho de impressão é enviado para o sistema de impressão, os dados são renderizados como imagens de páginas na memória do sistema de impressão. As cópias restantes do trabalho são impressas pelos dados armazenados. Isto evita o processamento extra incluído no envio de cada cópia do computador para o sistema de impressão.

Com o recurso Agrupar selecionado, o driver imprime o trabalho completo, conjunto a conjunto. Com a opção Agrupar desmarcada, ele imprimirá cada página por conjunto. Por exemplo, se a opção Agrupar estiver selecionada, três copias de um documento de cinco páginas serão impressas como uma sequencia contendo as páginas de um a cinco, três vezes.

O driver da impressora anula automaticamente a configuração Agrupar do aplicativo e usa a configuração do driver da impressora. Você pode usar a configuração Agrupar do aplicativo, desmarcando a caixa de seleção Ignorar agrupamento de aplicativos na caixa de diálogo Configurações de compatibilidade, acessada a partir de Configurações de dispositivos.


Impressão frente e verso

A impressão frente e verso imprime nos dois lados de cada página. Selecione Imprimir nos 2 lados para iniciar a impressão frente e verso. O sistema de impressão contém um duplexador que vira o papel para permitir a impressão no verso.

  • Virar na horizontal
  • Vire a página na horizontal para exibir o conteúdo.
  • Virar na vertical
  • Vire a página na vertical para exibir o conteúdo.


Duplex Manual

Em alguns modelos que não contam com uma unidade duplex, o recurso Duplex manual permite imprimir em ambos os lados de uma folha ordenando-se o trabalho de impressão de modo que, depois que a primeira metade do trabalho for impressa, ele pode ser virado e alimentado a partir do cassete para a impressão da outra metade.

  • Virar na horizontal
  • Vire a página na horizontal para exibir o conteúdo.
  • Virar na vertical
  • Vire a página na vertical para exibir o conteúdo.

A folha de instrução do Duplex manual é impressa por padrão. Se você não deseja usar este recurso, desmarque a caixa de seleção Imprimir instruções do duplex manual na guia Básico.


Várias Páginas por Folha

O recurso Várias páginas por folha imprime várias páginas em uma única folha de papel, para fins de revisão do documento e preservação em papel. O tamanho e a legibilidade das várias páginas diminuem à medida que aumenta o número de páginas por folha. Na guia Layout, você pode definir a disposição das páginas e também imprimir bordas ao redor de cada página.

Quando é selecionado Várias páginas for folha, Escala e Cartaz ficam indisponíveis.


Editar Impressão Rápida

A variedade de ícones localizados na parte superior da guia Impressão rápida pode ser personalizada para incluir recursos que você usa com mais frequência. Você pode exibir qualquer quantidade de ícones de 0 a 5. Todos os ícones podem ser removidos da visualização se você desejar usar apenas as opções de Perfis da guia Impressão rápida.

Nota: Um administrador pode ocultar o botão Editar Impressão rápida selecionando Ocultar controle Editar Impressão rápida em Configurações de dispositivos > Configurações do administrador. O botão Editar Impressão Rápida não estará disponível quando o driver for acessado a partir de uma caixa de diálogo Imprimir de um aplicativo.


Editando as Opções de Impressão Rápida

Você pode selecionar para que um conjunto limitado de recursos de driver seja exibido na guia Impressão rápida.

  1. Clique em Iniciar e em Dispositivos e impressoras (Windows 7) ou clique em Painel de controle e duas vezes em Impressoras (Windows Vista) ou Impressoras e aparelhos de fax (Windows XP).

  2. Clique com o botão direito do mouse no modelo do sistema de impressão desejado e clique em Preferências de Impressão.

  3. Selecione a guia Impressão rápida.

  4. Clique em Editar Impressão Rápida.

  5. Na caixa de diálogo Editar Impressão Rápida:

    • Para adicionar um recurso à guia Impressão rápida, selecione-o em Controles disponíveis e clique na seta da direita para movê-lo para Controles selecionados. No máximo 5 recursos podem ser exibidos em Controles selecionados.
    • Para remover um recurso da guia Impressão rápida, selecione-o em Controles selecionados e clique na seta da esquerda para movê-lo para Controles disponíveis. Para usar só os Perfis na guia Impressão rápida, mova todos os recursos para Controles disponíveis.
    • Clique nas setas para cima e para baixo para alterar a posição dos recursos em Controles selecionados. O recurso da parte superior é exibido à esquerda na guia Impressão rápida.
    • Para restaurar a lista de opções padrão do fabricante, clique em Redefinir.

  6. Clique em OK para salvar as suas configurações.


Perfis

Em Perfis, você pode salvar as configurações do driver da impressora como um perfil. Você pode selecionar várias opções em qualquer das guias de Preferências de impressão, salvá-las como um perfil e usá-las todas simultaneamente quando aplicar o perfil. A lista de perfis sempre inclui um perfil Padrão de fábrica que restaura as configurações padrão das opções do driver. No máximo 26 perfis podem ser estabelecidos em um driver, incluindo o perfil Padrão de fábrica. Configurações definidas nas Configurações de dispositivo não podem ser salvas em um perfil.


Selecionando um Perfil

Você pode selecionar e aplicar um perfil usando a guia Impressão Rápida ou na caixa de diálogo Perfis.

Guia Impressão Rápida

  1. Na guia Impressão Rápida, clique em Perfis.

  2. Na caixa de diálogo Perfis, selecione um perfil.

  3. Clique em Aplicar. A caixa de diálogo exibe um resumo das configurações para aquele perfil.

  4. Clique em OK.

Caixa de diálogo Perfis

  1. Em qualquer guia de Preferências de Impressão, clique em Perfis.

  2. Na caixa de diálogo Perfis, selecione um perfil.

  3. Clique em Aplicar. A caixa de diálogo exibe um resumo das configurações para aquele perfil.

  4. Clique em OK.


Salvando um Perfil

O botão Salvar permite que você crie seus próprios perfis. Você pode selecionar as opções de impressão desejadas para o driver e salvá-las nas configurações do driver, inclusive suas personalizações, como um perfil. Esse perfil poderá ser usado para imprimir novamente o mesmo trabalho de impressão, sem precisar selecionar outra vez todas as configurações. Em Preferências de impressão, o botão Perfis é exibido na parte inferior de todas as guias.

  1. Para configurar as opções de impressão desejadas para o seu trabalho de impressão, abra Preferências de impressão e selecione todas as configurações do driver.

  2. Clique em Perfis > Salvar.

  3. Para identificar o perfil, digite um Nome, selecione um Ícone e digite uma Descrição.

  4. Clique em OK para salvar o perfil.

    O perfil recém-adicionado é exibido na caixa de diálogo Perfis.

  5. Clique em Aplicar para usar o perfil selecionado para o trabalho de impressão atual ou em OK para fechar a caixa de diálogo.

    Nota: Para redefinir o driver da impressora nas configurações padrão, selecione o perfil Padrão de fábrica e clique em Aplicar. Isto limpa as configurações do perfil selecionado.

Você pode excluir um perfil selecionando-o na lista Selecionar perfil e clicando em Excluir.


Editando um Perfil

O botão Editar permite fazer alterações em um perfil existente. Não é possível editar o perfil Padrão de fábrica.

  1. Clique em Perfis.

  2. Na seção Selecionar perfil, selecione o perfil a ser editado e clique em Editar.

  3. Qualquer uma das três opções podem ser editadas: nome, ícone e descrição. Clique em OK para salvar as alterações editadas.

    O perfil recém-editado é exibido na caixa de diálogo Perfis.

  4. Clique em Aplicar para ativar o perfil selecionado para o trabalho de impressão atual ou em OK para fechar a caixa de diálogo.


Importando um Perfil

O botão Importar permite importar uma cópia de um perfil de outros drivers de impressora para o driver da sua impressora.

  1. Clique em Perfis > Importar.

  2. Procure o perfil existente (.KXP), selecione-o e clique em Abrir.

    Uma mensagem será exibida se alguma das configurações de perfil no arquivo importado não estiver disponível no driver existente. Selecione Sim para importar o perfil ou selecione Não para cancelar a importação.

  3. Se tiver selecionado Sim na etapa anterior, o arquivo recém-importado aparecerá na caixa de diálogo Perfil.

  4. Clique em Aplicar para usar o perfil selecionado para o trabalho de impressão atual ou em OK para fechar a caixa de diálogo.


Exportando um Perfil

O botão Exportar permite exportar uma cópia de um perfil do driver da sua impressora para uso em outros drivers de impressora. Não é possível exportar o perfil Padrão de fábrica.

  1. Clique em Perfis.

  2. Na seção Selecionar perfil, selecione o perfil a ser exportado e clique em Exportar.

  3. Na caixa de diálogo Exportar perfil, nomeie e salve o perfil.

  4. Clique em OK para fechar a caixa de diálogo Perfis.


Impressão baseada em aplicativo

Um administrador pode associar um perfil a um aplicativo para que todas as impressões feitas a partir do aplicativo usem as mesmas configurações de perfil. Isso facilita o uso de perfis e garante uma impressão consistente a partir de um aplicativo. Por exemplo, um perfil duplex pode ser aplicado a todas as impressões de planilha para economizar papel.

As associações entre perfis e aplicativos podem ser criadas a qualquer momento na caixa de diálogo Perfis. Para usar as associações na impressão, o recurso deve ser ativado na caixa de diálogo Configurações do administrador, acessada a partir de Configurações de dispositivo.

É possível criar no máximo 25 associações na caixa de diálogo Impressão baseada em aplicativo, acessada a partir da caixa de diálogo Perfis.

Em um ambiente cliente/servidor, os clientes podem ver detalhes das associações do servidor mas não podem alterar as configurações nem selecionar outro perfil.


Adicionando uma Associação

Depois de criar ou importar perfis, você pode criar uma associação entre um perfil e um aplicativo. A partir daí, o aplicativo sempre imprimirá com as configurações de perfil associadas.

  1. Em qualquer guia, clique em Perfis para abrir a caixa de diálogo Perfis.

  2. Clique em Aplicativo para abrir a caixa de diálogo Impressão baseada em aplicativo.

  3. Clique em Adicionar para abrir a caixa de diálogo Adicionar associação.

  4. Digite um nome para a associação com no máximo 31 caracteres.

  5. Em Nome do arquivo, digite um nome de arquivo executável válido (.EXE) para um aplicativo que permita impressão ou procure um arquivo localizado em seu computador.

  6. Selecione um perfil na lista.

  7. Clique em OK nas caixas de diálogo Adicionar associação e Impressão baseada em aplicativo para criar a associação.

Para excluir uma associação selecione a associação e clique em Excluir.


Editando uma Associação

Você pode alterar o nome, arquivo e perfil de uma associação.

  1. Em qualquer guia, clique em Perfis para abrir a caixa de diálogo Perfis.

  2. Clique em Aplicativo para abrir a caixa de diálogo Impressão baseada em aplicativo.

  3. Selecione uma associação a ser editada e clique em Editar para abrir a caixa de diálogo Editar associação.

  4. Altere as configurações desejadas em Nome da associação, Nome do arquivo, ou Perfil.

  5. Clique em OK nas caixas de diálogo Editar associação e Impressão baseada em aplicativo para salvar a associação revisada.


Básico

Na guia Básico você pode especificar as configurações de uso mais comuns para o driver de impressora.

Para retornar às configurações originais, clique em Redefinir. O botão Redefinir está disponível quando você acessa o driver de impressora a partir da caixa de diálogo Imprimir do aplicativo.


Configurações Básicas

A guia Básico contém várias configurações para as tarefas de impressão mais comumente usadas.

  • Tamanho de impressão
  • Essa configuração define o tamanho da área em que ocorrerá a impressão, independentemente do tamanho real do papel usado pelo sistema de impressão.
  • Origem
  • Essa configuração especifica o cassete ou a bandeja que o sistema de impressão utilizará para retirar o papel. A menos que esteja usando um tipo de papel personalizado, você pode deixar configurada a opção Seleção automática de origem.
  • Tamanhos de página
  • Esta configuração deve coincidir com a configuração de tamanho de página em seu aplicativo. O resultado da impressão é baseado no tamanho de página especificado nesta configuração. Você também pode criar um tamanho de página personalizado.
  • Tipo de mídia
  • Essa configuração seleciona a Origem com base nos tipos de mídia especificados no sistema de impressão.
  • Destino
  • Essa configuração especifica a bandeja de saída a ser utilizada para o trabalho de impressão.
  • Orientação
  • Estas configurações especificam a orientação do papel do trabalho de impressão. Se a opção Girado for selecionada, a orientação do trabalho de impressão será girada em 180 graus.
  • Cópias
  • Essa configuração especifica o número de cópias a serem impressas. Para agrupar várias cópias, selecione Agrupar.
  • Duplex
  • Esta configuração permite a impressão em ambos os lados de uma folha de papel.
  • Qualidade
  • Esta caixa de seleção EcoPrint faz com que a imagem inteira, texto e gráficos, apareçam mais claros no trabalho impresso. Este recurso não aumenta a velocidade de impressão.
  • Visualização da impressão
  • Esta configuração permite que você visualize seu documento antes da impressão.

Nota: Alguns aplicativos podem anular as configurações de impressão feitas no driver. Em geral, o aplicativo pode ser configurado para seguir as configurações. No Microsoft Word 2007, verifique se a Bandeja padrão em Opções está definida como Usar configurações da impressora.


Origem e Tipos de Mídia

Na guia Básico, o recurso Origem especifica a bandeja ou cassete que a impressora usará para um trabalho de impressão. O padrão é Seleção automática de origem, que instrui a impressora a pesquisar a mídia solicitada pelo aplicativo ou pelo driver da impressora.

Tipo de mídia instrui a impressora a procurar o tipo de papel ou mídia solicitados pelo aplicativo ou driver da impressora.

Nota: Origem e Tipo de mídia são itens separados na caixa de diálogo, mas podem ser combinados usando a configuração Combinar listas de origens e tipos de mídia em Configurações de Dispositivo > Configurações de Compatibilidade. Se combinados, a opção Tipo de mídia não estará disponível na guia Básico, e os tipos de mídia podem ser selecionados na lista Origem. Para alterar esta configuração, em Configurações de dispositivo > Configurações de compatibilidade desmarque a caixa de seleção Combinar listas de origens e tipos de mídia.


Tamanho de impressão e tamanho da página

A opção Tamanho de impressão controla o tamanho da página impressa do documento. Para usar essa configuração, verifique se a configuração Tamanhos de página corresponde à configuração de tamanho de página de seu aplicativo. Se a opção Tamanho de impressão for diferente do tamanho de página de seu aplicativo, cada página é ampliada ou reduzida para corresponder ao Tamanho de impressão. O valor percentual mostrado entre colchetes indica o tamanho da configuração Tamanho de impressão em relação à configuração Tamanhos de página. Se o Tamanho da página não corresponder à configuração de tamanho de página do aplicativo (o tamanho do documento original) então, na maior parte dos casos, o Tamanho de impressão será ignorado e o documento será impresso com base em seu tamanho original.

Você pode criar um tamanho de página com as dimensões de sua preferência para imprimir em papel de tamanho fora do padrão. Por exemplo, você pode criar uma faixa personalizada com altura de 5,82 polegadas (148,0 mm) até 14,01 polegadas (356,0 mm) e largura de 2,75 polegadas (70,0 mm) até 8,50 polegadas (216,0 mm). Você pode salvar a configuração personalizada nas listas Tamanhos de página e Tamanho da impressão para futura seleção.


Criando um tamanho personalizado de página

Para usar tamanhos personalizados de página, é preciso criá-los e adicioná-los à lista Tamanho de impressão. O driver tem suporte para no máximo vinte tamanhos personalizados.

  1. Em Básico > Tamanhos de página, clique em Novo.

  2. Um nome personalizado padrão é exibido na caixa Nome. Digite um nome para o tamanho personalizado de página.

  3. Digite ou selecione valores para altura e largura. Se o valor de altura ou de largura exceder o limite permitido, clique em Aplicar ou OK que ele será automaticamente ajustado ao limite.

  4. Quando tiver concluído, clique em Aplicar.

  5. Clique em OK para fechar a caixa de diálogo Tamanhos de página.

O tamanho personalizado de página é exibido na lista Tamanho de impressão, que é usada para ampliar e reduzir o tamanho do material impresso.

Para excluir um tamanho personalizado de página da caixa de diálogo Tamanhos de página, selecione o nome do tamanho personalizado de página e clique em Excluir.


Imprimindo em Páginas de Tamanho Personalizado

Você pode imprimir em páginas de tamanho personalizado.

  1. Coloque papel de tamanho personalizado na bandeja MP.

  2. Na guia Básico, selecione o nome da página de tamanho personalizado na lista Tamanho da impressão.

  3. Clique em OK para retornar à caixa de diálogo Imprimir.

  4. Clique em OK para iniciar a impressão.


Impressão frente e verso

A impressão frente e verso imprime nos dois lados de cada página. Selecione Imprimir nos 2 lados para iniciar a impressão frente e verso. O modelo pode exigir o duplex manual ou pode conter um duplexador padrão que vira o papel para permitir a impressão no verso.

  • Virar na horizontal
  • Vire a página na horizontal para exibir o conteúdo.
  • Virar na vertical
  • Vire a página na vertical para exibir o conteúdo.


Imprimindo em Modo Frente e Verso

Você pode imprimir em ambos os lados de uma página.

  1. Na guia Básico, selecione Imprimir nos 2 lados.

  2. Selecione Virar na horizontal ou Virar na vertical.

  3. Clique em OK para retornar à caixa de diálogo Imprimir.

  4. Clique em OK para iniciar a impressão.


Duplex Manual

A impressão frente e verso imprime nos dois lados de cada página. Em alguns modelos que não contam com uma unidade duplex, o recurso Duplex manual permite imprimir em ambos os lados de uma folha ordenando-se o trabalho de impressão de modo que, depois que a primeira metade do trabalho for impressa, ele pode ser virado e alimentado a partir do cassete para a impressão da outra metade. O duplex manual não estará disponível quando qualquer das opções da guia Publicação estiver sendo usada.

Em um ambiente cliente/servidor, este recurso não estará disponível para o cliente.

  • Virar na horizontal
  • Vire a página na horizontal para exibir o conteúdo.
  • Virar na vertical
  • Vire a página na vertical para exibir o conteúdo.


Imprimindo com Duplex Manual

Em alguns modelos sem unidade duplex, você pode imprimir em ambos os lados com o Duplex manual.

  1. Na guia Básico, selecione Imprimir nos 2 lados (duplex manual).

  2. Selecione Virar na horizontal ou Virar na vertical.

  3. Selecione Imprimir instruções de duplex manual para imprimir uma folha de instruções. Siga as instruções impressa para recolocar as páginas no cassete depois que o primeiro lado for impresso.

    Ou, para economizar uma folha de papel, desmarque a opção Imprimir instruções de duplex manual e siga os passos 4-6.

  4. Clique em OK nas caixas de diálogo Preferências de Impressão e Imprimir.

    As páginas pares são impressas.

  5. Quando a impressão parar, remova todas as folhas impressas da bandeja de saída.

    • Com Virar na horizontal selecionado, vire a pilha na horizontal e recoloque as páginas no cassete.
    • Com Virar na vertical selecionado, vire a pilha na vertical e recoloque as páginas no cassete.

  6. Clique em OK na caixa de diálogo Instruções de duplex manual.

    As páginas ímpares são impressas.


Agrupar

O recurso Agrupar especifica a ordem em que devem ser impressas as páginas de um trabalho de várias cópias. Com o recurso Agrupar selecionado, a primeira vez em que o trabalho de impressão é enviado para o sistema de impressão, os dados serão renderizados como imagens de páginas na memória do sistema de impressão. As cópias restantes do trabalho são impressas pelos dados armazenados. Isto evita o processamento extra incluído no envio de cada cópia do computador para o sistema de impressão.

Com o recurso Agrupar selecionado, o driver imprime o trabalho completo, conjunto a conjunto. Com a opção Agrupar desmarcada, ele imprimirá cada página por conjunto. Por exemplo, se a opção Agrupar estiver selecionada, três cópias de um documento de cinco páginas serão impressas como páginas um a cinco, sucessivamente, três vezes.

O driver da impressora sobrescreve automaticamente a configuração Agrupar do aplicativo e usa a própria configuração. Você pode usar a configuração Agrupar do aplicativo, desmarcando a caixa de seleção Ignorar agrupamento do aplicativos na caixa de diálogo Configurações de compatibilidade, acessada a partir de Configurações de dispositivos.


Imprimindo Documentos Agrupados

Ao imprimir várias cópias de um documento com várias páginas, a impressora pode montar as páginas de cada cópia em ordem numérica.

  1. Na guia Básico, marque a caixa de seleção Agrupar.

  2. Digite ou selecione o número de conjuntos completos do trabalho de impressão na caixa Cópias. A contagem de páginas de documento não deve exceder a capacidade da bandeja da impressora.

  3. Clique em OK para retornar à caixa de diálogo Imprimir.

  4. Clique em OK para iniciar a impressão.


Visualização da impressão

Depois de selecionar as configurações de driver, você pode usar Visualização da impressão para verificar o trabalho de impressão. Textos e imagens são exibidos na visualização, juntamente com qualquer Marca d'água opcional. Se estiver satisfeito com a visualização, você pode imprimir. Ou pode cancelar a impressão se deseja alterar as configurações do driver.


Visualizando um Trabalho de Impressão

Você pode visualizar um trabalho antes de imprimi-lo.

  1. Selecione as configurações de driver desejadas em todas as guias ou selecione um perfil.

  2. Na guia Básico selecione Visualizar impressão.

  3. Clique em OK nas caixas de diálogo Preferências de Impressão e Imprimir.

  4. Quando a caixa de diálogo Visualizar impressão aparecer:

    • Clique nos botões de seta para visualizar as páginas do documento.
    • Para fechar a visualização e fazer outras alterações nas configurações do driver antes de imprimir, clique no botão “X”.
    • Se estiver satisfeito com a visualização, clique no botão da impressora para imprimir o trabalho.


Layout

Na guia Layout você pode organizar os dados do documento nas páginas impressas sem que isso afete o documento original. (As seleções podem variar de acordo com o modelo do sistema de impressão).

Para retornar às configurações originais, clique em Redefinir. O botão Redefinir está disponível quando você acessa o driver de impressora a partir da caixa de diálogo Imprimir do aplicativo.


Imprimindo Várias Páginas por Folha

Você pode imprimir várias páginas em uma única folha de papel.

  1. Na guia Layout, selecione Várias páginas por folha.

  2. Em Páginas por folha, selecione o número de páginas a serem impressas em cada folha de papel.

  3. Selecione Imprimir bordas para imprimir uma borda ao redor de cada página.

  4. Na lista Layout, selecione o sentido do fluxo de páginas.

  5. Clique em OK para retornar à caixa de dialogo Imprimir.

  6. Clique em OK para iniciar a impressão.


Escala

A opção Escala aumenta ou diminui o texto e os gráficos em uma página. Você também pode selecionar uma configuração de medianiz que aumente as margens para acomodar o grampeamento ou a perfuração manual.

A escala não está disponível quando outras opções da guia Layout são selecionadas.


Configurando a Escala na Página

Você pode aumentar ou diminuir o texto e os gráficos em uma página.

  1. Na guia Layout, digite ou selecione uma porcentagem de escala entre 20 e 500.

    A escala ajusta proporcionalmente a altura e a largura da página. Uma porcentagem menor reduz a página e um valor maior amplia a página.

  2. Clique em OK para retornar à caixa de diálogo Imprimir.

  3. Clique em OK para iniciar a impressão.


Medianiz

A Medianiz aumenta as margens ao redor de seus textos e gráficos, no lado esquerdo ou na parte superior da folha impressa. Medianiz é frequentemente usada para encadernação, perfuração ou grampeamento, visando facilitar a leitura do trabalho de impressão. Isso cria um espaço maior de margem, deslocando a área impressa para a direita ou para baixo em até uma polegada (25,4 mm).


Criando uma Medianiz

Você pode aumentar as margens no lado esquerdo e na parte superior da folha impressa.

  1. Na guia Layout, clique em Medianiz.

  2. Nas opções de Largura da medianiz, digite ou selecione um valor entre 0,20 a 1,00 polegada (5,0 a 25,4 mm).

    • Vertical (superior)
    • Esta seleção modifica a margem externa, na borda superior da página.
    • Horizontal (esquerda)
    • Esta seleção modifica a margem externa, na lateral esquerda da página.

    Nota: A disponibilidade das configurações de Gutter varia dependendo das configurações de Orientação e Duplex na guia Básico.

  3. Se o texto se aproximar muito da borda do papel, selecione Reduzir imagem para ajuste. O texto aparece ligeiramente reduzido e distante da borda da página. Desmarque a opção Reduzir imagem para ajuste se o texto não se estender além da página, quando a medianiz aumentar.

  4. Clique em OK para salvar as configurações de medianiz e clique novamente em OK para retornar à caixa de diálogo Imprimir.

  5. Clique em OK para iniciar a impressão.


Livreto

O recurso Livreto imprime um layout de duas páginas, nos dois lados de cada folha de papel. Você pode dobrar e unir o livreto no centro. Livretos dobrados têm metade do tamanho do papel selecionado.

Quando Livreto está selecionado, as outras opções da guia Layout ficam indisponíveis.

Uma origem diferente de papel pode ser selecionada para a capa do livreto. Para incluir uma capa no livreto, selecione a guia Publicação e selecione Modo Capa.


Imprimindo um Livreto

Você pode imprimir um livreto.

  1. Na guia Layout, selecione Livreto e uma das duas opções de encadernação.

    • Encadernar na borda esquerda
    • Esta seleção imprime texto a ser lido da esquerda para a direita.
    • Encadernar na borda direita
    • Esta seleção imprime texto a ser lido da direita para a esquerda.

  2. Clique em OK para retornar à caixa de diálogo Imprimir.

  3. Clique em OK para iniciar a impressão.


Cartaz

A opção Cartaz permite criar um documento em tamanho maior que o papel para o qual a impressora oferece suporte. Você pode imprimir um cartaz ou banner até 25 vezes maior que o documento original. Segmentos do documento de cartaz são impressos em várias folhas de papel e, com a ajuda das configurações de cartaz, é possível remontar facilmente essas folhas para criar um cartaz.

Quando Cartaz está selecionado, as outras opções da guia Layout ficam indisponíveis.

Use Folhas por página para selecionar o tamanho do cartaz em relação ao tamanho do documento original. Cada opção mostra o número de folhas a serem impressas e o tamanho máximo do cartaz.

Nota: A opção Folhas por página exibe a unidade de medida em polegadas ou milímetros. Você pode alterar a configuração Unidades na caixa de diálogo Configurações do usuário, acessada a partir de Configurações de dispositivos.

Use Configurações de cartaz para selecionar as opções em qualquer combinação que facilite a criação de um cartaz. Essas opções imprimem marcas visuais nas folhas do cartaz, fornecendo ajuda para cortar e montar as páginas.

  • Sobrepor bordas
  • Esta seleção duplica as bordas dos dados de um documento ao unir as folhas. A aparência do cartaz melhora quando as bordas se sobrepõem levemente. Marque a caixa de seleção e digite ou selecione um valor entre 0,00 e 1,20 polegada (0,0 e 30,4 mm). Esta opção produz uma pequena redução no tamanho final do cartaz.
  • Imprimir marcas de corte
  • Esta seleção imprime uma borda nas extremidades de cada folha do cartaz. Você pode cortar cada folha na borda antes de montar as folhas. Esta opção garante uma correspondência exata dos dados ao unir as folhas.

Use Formato de impressão para imprimir uma folha de prova, juntamente com o cartaz, para guiá-lo durante a montagem das folhas de cartaz impressas.

  • Páginas de cartaz
  • Esta seleção imprime todas as folhas a serem montadas como um cartaz.
  • Folha de prova
  • Esta seleção imprime todas as páginas do cartaz em uma única folha, mostrando marcações que indicam a montagem da folha.
  • Páginas de cartaz e folha de prova
  • Esta seleção imprime todas as folhas do cartaz e uma folha de prova de página única.


Imprimindo um Cartaz

Você pode imprimir um cartaz.

  1. Na guia Layout, selecione Cartaz.

  2. Em Folhas por página, selecione o tamanho do cartaz. Cada opção descreve o número de folhas necessárias para representar uma única página de cartaz concluída.

  3. Clique em Configurações de cartaz para selecionar opções em qualquer combinação. Essas opções garantem uma montagem exata das páginas para criar o cartaz.

  4. Em Formato de impressão, selecione uma das opções de formato impresso finalizado.

  5. Clique em OK para retornar à caixa de diálogo Imprimir.

  6. Clique em OK para iniciar a impressão.


Imagem

Na guia Imagem, você pode gerenciar as configurações de qualidade de impressão e escala de cinza.

Para retornar às configurações originais, clique em Redefinir. O botão Redefinir está disponível quando você acessa o driver de impressora a partir da caixa de diálogo Imprimir do aplicativo.


Qualidade de impressão e qualidade personalizada

O recurso Qualidade de impressão permite que você defina a resolução do trabalho de impressão. Resolução é uma medida, em pontos por polegada linear (dpi), que descreve a nitidez e a clareza de textos e imagens impressos. Qualidade personalizada permite que você defina uma resolução mais refinada do trabalho de impressão.


Modo a meia velocidade

O Modo a meia velocidade reduz a velocidade de impressão pela metade. Neste modo, o toner adere melhor quando a impressão é em papel pequeno, grosso ou texturizado. Neste modo a impressão pode ser mais silenciosa.

Nota: O Modo a meia velocidade é compatível com todos os tipos de mídia, exceto Pergaminho.


EcoPrint

Esta caixa de seleção EcoPrint faz com que a imagem inteira, texto e gráficos, apareçam mais claros no trabalho impresso. Este recurso não aumenta a velocidade de impressão.


Gráficos

Gráficos são representações pictográficas de informações. Os gráficos podem ser funcionais (gráficos, diagramas) ou artísticos (desenhos, fotografias). O recurso Configurações de gráficos permite selecionar opções para os gráficos impressos.


Escala padrão

Escala padrão é um recurso que pode ajudar a melhorar a compatibilidade visual entre a tela e o material impresso. Objetos gráficos, como uma forma ou um caminho, frequentemente incluem padrões e preenchimentos que são compostos de conjuntos de pontos impressos. Um padrão é uma repetição planejada ou aleatória de cores, formas, linhas, valores e texturas, para criar um arranjo visual. Preenchimento é a aplicação de cor ou de escala de cinza a um objeto gráfico. Se os padrões e preenchimentos impressos não corresponderem à aparência mostrada na tela, use o recurso Escala padrão para selecionar outra densidade de pontos impressos.

Em Imagem > Configurações de gráfico, selecione as configurações de Escala padrão.

  • Automático (configuração padrão)
  • Esta configuração imprime padrões e preenchimentos para corresponder à aparência na tela.
  • Inferior
  • Esta configuração imprime padrões e preenchimentos com o menor número de linhas, padrões ou pontos.
  • Médio
  • Esta configuração imprime padrões e preenchimentos com um número de linhas, padrões ou pontos maior que a configuração Inferior.
  • Superior
  • Esta configuração imprime padrões e preenchimentos com o maior número de linhas, padrões ou pontos. Os padrões e preenchimentos impressos podem parecer mais densos que a aparência em tela.


Configurações de inversão

Inversão é o oposto da ordem, disposição ou posição normal de uma imagem ou conteúdo impresso.

Na guia Imagem, clique em Gráficos para abrir a caixa de diálogo Configurações de gráfico e acessar as Opções de inversão. As configurações serão disponibilizadas quando for selecionado KPDL ou XPS como PDL.

  • Inverter imagem
  • Esta configuração imprime imagens como negativos de fotografia, invertendo as áreas em preto e branco da imagem.
  • Impressão em espelho
  • Esta configuração imprime o conteúdo da página ao contrário, como se a imagem estivesse refletida em um espelho.


Ajuste de Preto e Branco

As configurações de ajuste preto e branco alteram o brilho e o contraste dos gráficos. Essas configurações são úteis quando as imagens gráficas são impressas muito claras, muito acinzentadas ou muito escuras. O texto não é afetado.


Ajustando as Configurações de Preto e Branco

Você pode alterar o brilho e o contraste dos gráficos.

  1. Na lista Ajuste, selecione Personalizado.

    Na caixa de diálogo Configurações de ajuste a imagem é exibida, ilustrando as alterações de brilho e contraste.

  2. Arraste o controle deslizante Brilho para a direita, para clarear, ou para a esquerda, para escurecer as imagens gráficas do trabalho de impressão.

    A configuração mais clara é +100; a mais escura é -100. Zero é a configuração de nível médio padrão. O ajuste de brilho permite personalizar imagens gráficas, se as imagens estiverem sendo impressas muito claras ou muito escuras.

  3. Arraste o controle deslizante Contraste para a direita ou para a esquerda para aumentar ou diminuir a proporção de claro para escuro nas imagens gráficas do trabalho de impressão.

    Uma configuração de contraste alto diminui o espectro da escala de cinza, clareando mais os tons de cinza claro e escurecendo os tons de cinza escuro. Uma configuração de contraste baixo aumenta o espectro da escala de cinza, escurecendo os tons de cinza claro e clareando os tons de cinza escuro.

    O contraste mais alto é +100; o mais baixo, -100. Zero é a configuração de nível médio padrão. O ajuste de contraste é útil quando as imagens gráficas são impressas com muito cinza ou com muito preto e branco. O texto não é afetado.

  4. Clique em OK para salvar as novas configurações de Preto e Branco.


Texto e efeitos gráficos

Estão disponíveis configurações especiais para impressão.

  • Imprimir texto em preto
  • Esta opção imprime em preto todo o texto colorido. Isso agiliza a impressão dos textos coloridos, pois reduz a quantidade de dados enviados para a impressora. A impressão em preto e branco aumenta os detalhes de textos em cores claras. O texto em branco e as cores das imagens não são afetados.
  • Imprimir gráficos em preto
  • Esta opção imprime em preto todos os gráficos em cores e não em escala de cinza. Esse recurso é implementado para aplicativos CAD.


Avançado

Na guia Avançado, você pode escolher recursos especiais que ampliam os recursos do sistema de impressão.


Marca D'água

A marca d'água é uma imagem ou padrão reconhecível que pode ser colocada em uma página ou em todo o documento. Você pode escolher uma das marcas d'água padrão ou criar seu próprio texto. A área de visualização, à esquerda da caixa de diálogo, mostra como a marca d'água será exibida na página. Isso é útil para visualizar os ajustes na aparência e na localização da marca d'água.


Adicionando ou editando uma marca d'água

Você pode criar uma nova marca d'água que exiba texto de sua escolha. Qualquer marca d'água pode ser editada, embora um número limitado de opções permita alterações em marcas d'água padrão.

  1. Em Avançado > Marca d'água, clique em Adicionar para criar uma marca d'água definida pelo usuário; ou em Selecionar marca d'água, selecione uma marca d'água padrão ou personalizada e clique em Editar.

  2. Em Nome de marca d'água, digite um nome de até 39 caracteres. Não é possível renomear uma marca d'água padrão.

  3. Em Texto de marca d'água, digite o texto de sua preferência. Essa opção não estará disponível durante a edição de uma marca d'água padrão.

  4. Selecione a fonte, o estilo e o tamanho do texto.

  5. Selecione a cor da marca d'água, na lista. As opções disponíveis são preto e matizes de cinza.

  6. Selecione a Contagem de marca d'água, com no máximo 20. Na caixa de rotação Espaçamento, selecione a distância entre duas marcas d'água ou mais, em décimos de polegadas ou milímetros.

  7. Selecione a Posição da marca d'água, escolhendo uma das seguintes opções.

    • Centralizada (padrão)
    • Esta opção coloca o centro do texto da marca d'água no centro da página.
    • Definido pelo usuário
    • Esta opção permite que você manipule as caixas de coordenadas x e y para mover o texto na página.

    Também é possível alterar a posição, clicando no botão de posição na parte inferior da área de visualização e clicando na imagem da marca d'água. Arraste o ponteiro do mouse para mover a imagem da marca d'água.

  8. Selecione o Ângulo da marca d'água, escolhendo uma das seguintes opções.

    • Diagonal (padrão)
    • Esta opção coloca o texto da marca d'água no ângulo padrão da página.
    • Definido pelo usuário
    • Esta opção permite digitar um valor de grau para o ângulo. Um ângulo é medido em graus, de 0 a 360.

    Também é possível alterar o ângulo, clicando no botão de ângulo, na parte inferior da área de visualização. Clique e mantenha pressionado o botão enquanto arrasta o ponteiro para mover a imagem da marca d'água.

  9. A caixa de seleção Girar no centro, no canto inferior direito da caixa de diálogo, determina o método de rotação da marca d'água. Para ativar esta opção, selecione Definido pelo usuário em Posição e em Ângulo. Selecione Girar no centro para posicionar o texto de marca d'água no centro do texto, como seu eixo, e desmarque essa opção para posicionar o texto de marca d'água na extremidade esquerda do texto, como seu eixo.

  10. Em todas as caixas de diálogo, clique em OK.


Selecionando Páginas para Marca D'água

A opção de Seleção de página para Marca d'água permite que você escolha aonde quer que as marcas d'água estejam localizadas no seu documento.

  1. Na opção Avançado > Marca d'água > Selecionar marca d'água, escolha a marca d'água padrão ou personalizada a ser impressa.

  2. Em Seleção de página, escolha as páginas que receberão a impressão de marca d'água:

    • Todas as páginas
    • Esta opção imprime a marca d'água em cada página do documento.
    • Primeira página somente
    • Esta opção imprime a marca d'água na primeira página do documento.
    • Todas as páginas, exceto a primeira
    • Esta opção imprime a marca d'água em todas as páginas após a primeira página.
    • Somente nas páginas especificadas
    • Esta opção imprime a marca d'água nas páginas cuja numeração foi digitada na caixa.

  3. Em todas as caixas de diálogo, clique em OK.


Ativar Perfil do Cliente

O perfil do cliente se refere às configurações de perfil salvas em um computador cliente. Você tem a opção de usar seus perfis locais ou os perfis de servidor. Este recurso destina-se ao uso no computador cliente em um ambiente cliente-servidor.

  • Na guia Avançado, desmarque a caixa de seleção Ativar perfil do cliente para selecionar, a partir do servidor, os perfis as serem aplicados aos trabalhos de impressão criados pelo driver. Os perfis de servidor são somente leitura.
  • Marque a caixa de seleção Ativar perfil do cliente para usar perfis personalizados, localmente no driver.


Logotipo KYOCERA

O logotipo KYOCERA é exibido na parte inferior de cada guia do driver. Clique no logotipo para abrir a caixa de diálogo Sobre que exibe o número de versão do driver.

Microsoft®, Windows®, Windows 7®, Windows Vista®, Word®, PowerPoint®, Excel® e Internet Explorer são marcas registradas da Microsoft Corporation nos EUA e/ou outros países.

Todas as outras marcas e nomes de produtos citados aqui são marcas registradas ou comerciais das suas respectivas empresas.

© 2012 KYOCERA Document Solutions Inc.


Exibindo Informações de Versão

Em Configurações de dispositivos ou em qualquer guia, clique no logotipo KYOCERA > Versão para exibir as seguintes informações sobre o driver:

  • Nome do arquivo
  • Versão
  • Descrição
  • Data
  • Fabricante
  • Comentários

Para exibir informações de copyright, clique em Aviso Legal.

Clique em OK para fechar as caixas de diálogo de informações do driver.