Ayuda del controlador de impresora GX

El software del controlador de impresora GX proporciona parámetros de configuración que permiten personalizar la salida del sistema de impresión. El controlador de impresora GX ofrece asistencia al usuario mediante ayuda en formato HTML. Al seleccionar las opciones del controlador de la impresora, consulte los temas de ayuda en formato HTML para encontrar respuestas a sus dudas y asistencia para la resolución de problemas.

Para abrir la ayuda en formato HTML desde las fichas Preferencias de impresión, Configuración de dispositivo y todos los demás cuadros de diálogo, pulse la tecla F1 del teclado, o bien haga clic en el icono en forma de signo de interrogación situado en la esquina superior derecha y, a continuación, haga clic de nuevo en el cuadro de diálogo.


Acceso a la configuración de dispositivo

Es posible acceder a Configuración de dispositivo desde la carpeta Dispositivos e impresoras (Windows 7), Impresoras (Windows Vista) o Impresoras y faxes (Windows XP).

  1. Haga clic en Iniciar y en Dispositivos e impresoras (Windows 7) o haga clic en Panel de control y doble clic en Impresoras (Windows Vista) o Impresoras y faxes (Windows XP).

  2. Haga clic con el botón derecho en el modelo de sistema de impresión que desee.

  3. Haga clic en Propiedades de impresora (Windows 7) o Propiedades (Windows Vista, Windows XP).

  4. Haga clic en Configuración de dispositivo.


Acceso a la configuración del controlador de la impresora

La siguiente información es para el acceso al controlador de la impresora. Para acceder a KYOCERA Client Tool, consulte la Guía del usuario de KYOCERA Client Tool. Puede accederse al software del controlador de la impresora desde el cuadro de diálogo Imprimir de una aplicación, desde Inicio en Windows o desde la aplicación KYOCERA Client Tool. Si se accede desde una aplicación, los cambios realizados en la configuración del controlador permanecerán activos hasta que se cierre la aplicación. Si se accede desde Inicio en Windows o desde KYOCERA Client Tool, los cambios se conservarán como la configuración predeterminada de la impresora.


Cambio de la configuración predeterminada del controlador

Los valores predeterminados del controlador se aplican a los trabajos de impresión iniciados desde cualquier aplicación, pero quedarán sobrescritos por los cambios de configuración realizados en cada aplicación.

  1. Haga clic en Iniciar y en Dispositivos e impresoras (Windows 7) o haga clic en Panel de control y doble clic en Impresoras (Windows Vista) o Impresoras y faxes (Windows XP).

  2. Haga clic con el botón derecho en el icono de su sistema de impresión.

  3. Haga clic en Preferencias de impresión.

  4. En el cuadro de diálogo Preferencias de impresión, seleccione las funciones deseadas en todas las fichas.

  5. Haga clic en Aceptar para guardar la configuración.


Configuración de dispositivo

En Configuración de dispositivo, puede seleccionar las opciones del sistema de impresión instalado, de modo que las funciones asociadas se puedan utilizar con el controlador de la impresora. También se pueden seleccionar opciones de administrador, usuario y compatibilidad.


Opciones de dispositivos

Los dispositivos opcionales amplían las capacidades de las fuentes de papel de su sistema de impresión.

En un entorno cliente/servidor, los usuarios identificados como usuarios restringidos no podrán acceder a esta función.


Configuración de opciones de dispositivos

Es posible configurar el controlador de la impresora para que coincida con los dispositivos instalados en su sistema de impresión.

  1. En Configuración de dispositivos > Opciones de dispositivos, seleccione las casillas de verificación de todos los dispositivos instalados.

  2. Haga clic en Aceptar en el cuadro de diálogo Propiedades.


Memoria

Esta opción muestra la cantidad de memoria en el sistema de impresión.


Configuración del administrador

La opción Configuración de administrador permite especificar las opciones que incluyen el control de accesibilidad, la visualización de funciones en la interfaz y el establecimiento de una contraseña para controlar el acceso a las opciones de Configuración de administrador. (Las selecciones dependerán del modelo del sistema de impresión).

En un entorno cliente/servidor, los usuarios identificados como usuarios restringidos no podrán acceder a esta función.


General

Un administrador puede controlar la visualización de la ficha Impresión rápida y otras configuraciones.


Mostrar ficha Impresión rápida

Esta opción le permite controlar la visualización de la ficha Impresión rápida. Puede definir opciones de impresión básicas en perfiles de grupo para mejorar la accesibilidad.

Si no selecciona la casilla de verificación Mostrar ficha de impresión rápida, la ficha no aparecerá en el cuadro de diálogo Preferencias de impresión.

Para activar esta función, en Configuración de dispositivo > Configuración de administrador > General, seleccione Mostrar ficha Impresión rápida.

Si selecciona la casilla de verificación Mostrar ficha Impresión rápida, la ficha aparecerá en el cuadro de diálogo Preferencias de impresión. Al seleccionar la casilla de verificación Mostrar ficha Impresión rápida, puede acceder a otras casillas de verificación:

  • Si selecciona Ocultar otras fichas, el usuario solo podrá ver la ficha Impresión rápida.
  • Si selecciona Establecer ficha Impresión rápida como predeterminada se abrirá esta ficha cuando acceda a Preferencias de impresión.
  • Si selecciona Ocultar el control Editar Impresión rápida, los demás usuarios no podrán personalizar la ficha Impresión rápida.


Asociar el perfil con la aplicación

Esta opción permite configurar todas las impresiones de cada aplicación instalada de modo que utilicen la misma configuración del controlador tal y como se define en un perfil. Antes de utilizar esta función:

  • Se debe crear un perfil en el cuadro de diálogo Perfiles, al que se accede desde cualquier ficha de Preferencias de impresión.
  • Se debe crear una asociación entre un perfil y una aplicación en el cuadro de diálogo Impresión basada en la aplicación, al que se accede desde el cuadro de diálogo Perfiles.

Para activar esta función, en Configuración de dispositivo > Configuración de administrador > General, seleccione Asociar el perfil con la aplicación.


Configuraciones del administrador para proteger contraseña

Puede establecer Configuraciones del administrador para proteger contraseña en el cuadro de diálogo Configuración de administrador para impedir cambios no autorizados en este cuadro de diálogo. Si selecciona esta opción, se le pedirá que introduzca una contraseña y la confirme. Esta protección por contraseña bloquea el acceso a todas las opciones de Configuración de administrador.


Configuración de la contraseña del administrador

Puede establecer una contraseña para evitar cambios no autorizados en el cuadro de diálogo Configuración de administrador.

  1. En Configuración de dispositivo > Configuración de administrador > General, seleccione Configuraciones del administrador para proteger contraseña.

  2. En el cuadro de diálogo Contraseña, introduzca una contraseña de entre 4 y 16 caracteres. Vuelva a introducir la contraseña en Confirmar contraseña y haga clic en Aceptar.


Eliminación de la contraseña del administrador

Puede eliminar la contraseña de administrador.

  1. En Configuración de dispositivo, haga clic en Administrador.

  2. En el cuadro de diálogo Ingresar contraseña, introduzca la contraseña y haga clic en Aceptar.

  3. En el cuadro de diálogo Configuración del administrador, desactive la casilla de verificación Configuraciones del administrador para proteger contraseña y haga clic en Aceptar.


Bloquear configuración

Un administrador puede especificar los parámetros de configuración en el controlador y después bloquearlos. La configuración se aplica posteriormente a todos los trabajos de impresión y se impiden cambios. La configuración se bloquea en Configuración de dispositivo > Configuración de administrador > Bloquear configuración. Por ejemplo, se podría establecer la configuración de controlador para imprimir documentos dúplex. Esto ahorraría papel, lo que supondría reducir gastos y obtener beneficios medioambientales.

Si se bloquea un parámetro de configuración, también se bloqueará la función donde aparezca en otras fichas. Por ejemplo, al seleccionar Bloquear varias páginas por hoja, se seleccionará y bloqueará esa función en las fichas Impresión rápida y Distribución.

El administrador también puede establecer una contraseña obligatoria para bloquear temporalmente una función.

En un entorno cliente/servidor, los usuarios identificados como usuarios restringidos no podrán acceder a esta función.


Bloquear configuración del controlador

Puede seleccionar los parámetros de configuración del controlador que desee bloquear para aplicarlos a todos los trabajos de impresión.

  1. En Configuración de dispositivo > Configuración de administrador, haga clic en Bloquear configuración.

  2. Seleccione la casilla de verificación para bloquear cada función del controlador.

  3. Seleccione la casilla de verificación Configuración de contraseña si desea proteger la configuración con una contraseña; de lo contrario, continúe con el siguiente paso.

    En el cuadro de diálogo Configuración de contraseña, introduzca una contraseña de entre 4 y 16 caracteres. Vuelva a introducir la contraseña en Confirmar contraseña y haga clic en Aceptar.

    Para desbloquear la contraseña, anule la selección de la casilla de verificación Configuración de contraseña. En el cuadro de diálogo Desbloquear contraseña, introduzca la contraseña y haga clic en Aceptar.

  4. Para guardar sus selecciones de Bloquear configuración, haga clic en Aceptar en la parte inferior del cuadro de diálogo.

Al establecer una contraseña, el botón Desbloquear aparece en las fichas del controlador donde aparecen las funciones bloqueadas. Para desbloquear una función y cambiar su configuración temporalmente, haga clic en Desbloquear e introduzca la contraseña.


Opciones de bloqueo de configuración

La ficha Bloquear configuración muestra la configuración de controlador que el administrador puede bloquear. Una vez bloqueada, se impide que el usuario realice cambios y la configuración se aplica a todos los trabajos de impresión. Cuando se establecen los parámetros de configuración, la casilla de verificación Configuración de contraseña se vuelve disponible. Bloquear configuración permite al administrador controlar el uso de papel y la cantidad de tóner:

  • EcoPrint
  • Esta opción bloquea la configuración EcoPrint.
  • Dúplex
  • Esta opción bloquea el parámetro de configuración actual de Imprimir en ambas caras seleccionado en las fichas Impresión rápida o Básica. Para modelos con modo dúplex manual, esta configuración no está disponible.
  • Varias páginas por hoja
  • Esta opción bloquea el parámetro de configuración de Varias páginas por hoja seleccionado en las fichas Impresión rápida o Distribución. La opción Páginas por hoja no está bloqueada. Si hace clic en el icono en la ficha Impresión rápida o la selección de la ficha Distribución, se cambiará entre las opciones de dos o cuatro páginas. En la ficha Distribución, todas las opciones están disponibles y no se limitan a dos y cuatro páginas.
  • Perfil con aplicación
  • Esta opción bloquea un perfil definido de la configuración de controlador por aplicación.
  • Configuración de contraseña
  • La contraseña definida por el administrador desbloquea temporalmente las funciones del controlador. Solicita al usuario que introduzca una contraseña. Cuando el administrador establezca la contraseña, aparecerá el botón Desbloquear en las fichas del controlador o en el cuadro de diálogo Impresión basada en la aplicación. Para desbloquear una función, haga clic en Desbloquear e introduzca la contraseña.


Configuración de usuario

La función Configuración de usuario permite especificar el nombre de usuario y de departamento, seleccionar la unidad de medida predeterminada y cambiar el idioma de visualización del controlador.

En un entorno cliente/servidor, los usuarios identificados como usuarios restringidos no podrán acceder a esta función.


Identificación

La función Identificación permite identificar un trabajo de impresión mediante un Nombre de usuario y un Nombre de departamento, hasta un máximo de 31 caracteres.


Configuración de la identificación del usuario

Puede ingresar la información de Nombre de usuario y Departamento.

  1. En Configuración de dispositivo > Configuración de usuario, escriba el nombre que prefiera en el cuadro de texto Nombre de usuario.

  2. Introduzca el nombre de su grupo o departamento en el cuadro de texto Departamento.

  3. Haga clic en Aceptar en los cuadros de diálogo Configuración de usuario y Propiedades.

Puede escribir un máximo de 31 caracteres en los cuadros de texto Nombre de usuario y Departamento.


Unidades

Puede establecer Pulgadas o Milímetros como unidad de medida. Estas medidas se utilizarán en las siguientes opciones:

  • Tamaño de página personalizado del cuadro de diálogo Tamaños de página de la ficha Básica.
  • Espaciado en los cuadros de diálogo Agregar marca de agua y Editar marca de agua de la ficha Avanzado.
  • Configuración de Póster y Encuadernación en la ficha Distribución.


Selección de una unidad de medida

Puede seleccionar la unidad que se mostrará en la interfaz de usuario.

  1. En Configuración de dispositivo > Configuración de usuario, seleccione Pulgadas o Milímetros.

  2. Haga clic en Aceptar en los cuadros de diálogo Configuración de usuario y Propiedades.


Preferencia de idioma

La opción Preferencia de idioma permite especificar el idioma de la interfaz de usuario de Configuración de dispositivo en Propiedades y todas las fichas de Preferencias de impresión.

Los idiomas disponibles dependerán de su configuración regional y de la configuración de su computadora.


Configuración de la preferencia de idioma

Puede seleccionar el idioma de la interfaz de usuario.

  1. En Configuración de dispositivo > Configuración de usuario, seleccione el idioma que desee de la lista Seleccionar idioma.

  2. Haga clic en Aceptar en los cuadros de diálogo Configuración de usuario y Propiedades.


Configuración de la compatibilidad

La opción Configuración de la compatibilidad permite especificar valores de orígenes de papel, anular la opción Intercalar de la aplicación y las listas Origen y Tipo de papel de la ficha Básica.

En un entorno cliente/servidor, los usuarios identificados como usuarios restringidos no podrán acceder a esta función.


Enumeración de orígenes de papel

La opción Enumeración de orígenes de papel admite los valores de orígenes de papel únicos del controlador de la impresora, como los de las bandejas y los alimentadores. El controlador de impresora que acaba de instalar admite los mismos orígenes de papel del controlador al que sustituye, ya sea para este controlador o uno de otro fabricante. Si el controlador anterior tenía macros de orígenes de papel, la alineación de orígenes de papel seguirá siendo compatible sin necesidad de cargar las macros.


Configuración de orígenes de papel

La utilidad Información del controlador (\Utility\Driver Info\DrvInfo.exe) permite comparar los valores de orígenes de todos los controladores instalados.

Si los valores de un determinado origen de papel son diferentes entre controladores, puede volver a asignar un valor enumerado para que los controladores coincidan.

  1. En Configuración de dispositivo > Configuración de la compatibilidad, seleccione el método de suministro de papel de la lista Enumeración de orígenes de papel. El valor actual aparecerá en el cuadro Valor enumerado.

  2. Introduzca un Valor enumerado para el origen de papel y haga clic en Aplicar. Para alinear la configuración con otro controlador, este valor se debe alinear con la configuración del otro controlador.

  3. Haga clic en Aceptar en los cuadros de diálogo Configuración de la compatibilidad y Propiedades.

Para restablecer todas las opciones de Configuración de la compatibilidad a los valores predeterminados, haga clic en Restaurar.


Omitir intercalación de aplicación

Esta opción omite la configuración de la opción Intercalar en las aplicaciones de software y le da prioridad a la configuración del controlador de la impresora.

  • Si selecciona la casilla de verificación, se utilizará la configuración de la opción Intercalar del controlador de la impresora.
  • Si deja la casilla de verificación en blanco, se utilizará la configuración de la opción Intercalar de la aplicación.


Selección de intercalado del controlador de la impresora

Puede ignorar la configuración de intercalado de la aplicación y utilizar la configuración de intercalado del controlador de la impresora.

  1. En Configuración de dispositivo > Configuración de la compatibilidad, seleccione Ignorar intercalación de la aplicación.

  2. Haga clic en Aceptar en los cuadros de diálogo Configuración de la compatibilidad y Propiedades.

Para restablecer todas las opciones de Configuración de la compatibilidad a los valores predeterminados, haga clic en Restaurar.


Combinar las listas Origen y Tipo de papel

Puede cambiar la ficha Básica del controlador para combinar las listas Tipo de papel y Origen en una única lista llamada Origen. En la lista combinada, los tipos de papel aparecerán al principio, seguidos por las bandejas y la Alimentación manual.


Creación de una lista de orígenes combinada

Puede combinar las listas Origen y Tipo de papel en la ficha Básica para crear una única lista Origen.

  1. En Configuración de dispositivo > Configuración de la compatibilidad, seleccione Combinar listas de origen y de tipo de papel.

  2. Haga clic en Aceptar en los cuadros de diálogo Configuración de la compatibilidad y Propiedades.

Para restablecer todas las opciones de Configuración de la compatibilidad a los valores predeterminados, haga clic en Restaurar.


Impresión rápida

En la ficha Impresión rápida, puede aplicar la configuración básica de impresión a los trabajos de impresión. Puede seleccionar opciones rápidamente en una interfaz de usuario sencilla.

Puede guardar opciones de Impresión rápida concretas como un grupo, denominado perfil, y aplicarlas a cualquier trabajo de impresión. Los perfiles admiten tareas de impresión comunes. (Las selecciones dependerán del modelo del sistema de impresión).

Para volver a la configuración original, haga clic en Restaurar. El botón Restaurar estará disponible al acceder al controlador de la impresora desde el cuadro de diálogo Imprimir de la aplicación.

El administrador puede establecer la vista de la ficha Impresión rápida durante el proceso de Instalación o Configuración del administrador en Configuración de dispositivo > Administrador.


Opciones de Impresión rápida

Puede establecer una o varias opciones de impresión en la ficha Impresión rápida. Puede crear una vista personalizada de las opciones de impresión con Editar impresión rápida. También puede seleccionar uno de los perfiles configurados con opciones predefinidas para imprimir trabajos de impresión frecuentemente.


Opciones de impresión habituales

La sección superior de la ficha Impresión rápida tiene varios iconos que representan las opciones más habituales de los trabajos de impresión. Haga clic en los iconos de Impresión rápida para cambiar la configuración del trabajo de impresión. Algunas de estas opciones también aparecen en las fichas Básica y Distribución. Si se cambia una opción en una ficha, la misma opción cambia en otras fichas. (Las selecciones dependerán del modelo del sistema de impresión).

Pueden aparecer hasta cinco iconos en la ficha Impresión rápida. Puede cambiar o eliminar iconos de la visualización.

  • Orientación
  • Este icono alterna entre los formatos de impresión vertical, horizontal, vertical girado y horizontal girado.
  • Intercalar
  • Este icono cambia el orden de las páginas impresas entre intercalado, no intercalado e invertido. La secuencia de orden de las páginas puede ser 123, 123, 123 ó 111, 222, 333, y así sucesivamente.
  • Imprimir en ambas caras
  • Este icono cambia entre impresión dúplex con volteo por el borde corto, impresión dúplex con volteo por el borde largo e impresión no dúplex.
  • Varias páginas por hoja
  • Este icono cambia entre Desactivado, 2 y 4, y el número de páginas impresas en una hoja. Para imprimir más de 4 páginas por hoja, defina este parámetro de configuración en Distribución > Varias páginas por hoja.
  • EcoPrint
  • Este icono cambia el texto y los gráficos para que aparezcan más claros en el trabajo de impresión. EcoPrint no aumenta la velocidad de impresión.

Cualquier opción de impresión básica se puede Restaurar a sus valores predeterminados a través de la ficha Impresión rápida. Este botón sólo aparece cuando se accede a él desde el cuadro de diálogo Imprimir de una aplicación.


Intercalar

La opción Intercalar especifica el orden en que se deben imprimir las páginas de un trabajo de varias copias. Con la opción Intercalar seleccionada, los datos se procesan como imágenes de página en la memoria del sistema de impresión la primera vez que el trabajo de impresión se envía al sistema de impresión. El resto de copias del trabajo se imprimirán a partir de los datos almacenados. Esto evita el procesamiento adicional relacionado con el envío de cada copia desde la computadora al sistema de impresión.

Con la opción Intercalar seleccionada, el controlador imprime el trabajo completo conjunto a conjunto. Si la opción Intercalar no está seleccionada, el controlador imprimirá cada página del conjunto. Por ejemplo, con la opción Intercalar seleccionada, se imprimirán tres copias de un documento de cinco páginas como páginas de la uno a la cinco en orden sucesivo, tres veces.

El controlador de la impresora sustituirá automáticamente el parámetro de configuración Intercalar de la aplicación y utilizará la configuración del controlador de la impresora. Para utilizar el parámetro de configuración Intercalar de la aplicación, anule la selección de la casilla de verificación Omitir intercalación de aplicación del cuadro de diálogo Configuración de la compatibilidad al que se accede desde Configuración de dispositivo.


Impresión dúplex

La impresión dúplex consiste en imprimir en las dos caras de cada página. Seleccione Imprimir en ambas caras para comenzar la impresión dúplex. El sistema de impresión dispone de una unidad dúplex que gira el papel para permitir la impresión en la cara contraria.

  • Voltear por el borde largo
  • Gire el borde largo de la página para ver el contenido.
  • Voltear por el borde corto
  • Gire el borde corto de la página para ver el contenido.


Dúplex manual

En algunos modelos sin unidad dúplex, Dúplex manual permite imprimir en ambas caras de una hoja mediante la ordenación del trabajo de impresión de modo que, una vez que haya imprimido la primera mitad del trabajo de impresión, pueda darle la vuelta y colocarlo en la bandeja para imprimir la segunda mitad.

  • Voltear por el borde largo
  • Gire el borde largo de la página para ver el contenido.
  • Voltear por el borde corto
  • Gire el borde corto de la página para ver el contenido.

La hoja de instrucciones de dúplex manual se imprime de manera predeterminada. Si no quiere utilizar esta función, cancele la selección de la casilla de verificación Instrucciones para el modo dúplex manual de impresión en la ficha Básica.


Varias páginas por hoja

La opción Varias páginas por hoja imprime varias páginas en una única hoja de papel con la finalidad de revisar el documento y ahorrar papel. El tamaño y la legibilidad de varias páginas se reduce a medida que aumenta el número de páginas por hoja. En la ficha Distribución, puede establecer la recopilación de páginas, así como los bordes de impresión alrededor de cada una de las páginas.

Si selecciona Varias páginas por hoja, Escala y Póster no estarán disponibles.


Editar impresión rápida

El conjunto de iconos de la parte superior de la ficha Impresión rápida se puede personalizar para incluir las funciones que utiliza con mayor frecuencia. Se pueden mostrar de 0 a 5 iconos. Todos los iconos se pueden retirar de la vista si desea utilizar sólo las opciones de Perfiles en la ficha Impresión rápida.

Nota: El administrador puede ocultar el botón Editar impresión rápida seleccionando Ocultar el control Editar impresión rápida en Configuración de dispositivos > Configuración del administrador. El botón Editar impresión rápida no estará disponible al acceder al controlador desde el cuadro de diálogo Imprimir de la aplicación.


Editar opciones de Impresión rápida

Puede elegir entre un número limitado de funciones del controlador para que aparezcan en la ficha Impresión rápida.

  1. Haga clic en Iniciar y en Dispositivos e impresoras (Windows 7) o haga clic en Panel de control y doble clic en Impresoras (Windows Vista) o Impresoras y faxes (Windows XP).

  2. Haga clic con el botón derecho en el modelo de sistema de impresión que desee y haga clic en Preferencias de impresión.

  3. Seleccione la ficha Impresión rápida.

  4. Haga clic en Editar Impresión rápida.

  5. En el cuadro de diálogo Editar impresión rápida:

    • Para agregar una función a la ficha Impresión rápida, seleccione la función en Controles disponibles y haga clic en la flecha derecha para mover la función a Controles seleccionados. Puede aparecer hasta un máximo de 5 funciones en Controles seleccionados.
    • Para eliminar una función de la ficha Impresión rápida, seleccione la función en Controles seleccionados y haga clic en la flecha izquierda para mover la función a Controles disponibles. Para usar sólo los Perfiles de la ficha Impresión rápida, mueva todas las funciones a Controles disponibles.
    • Haga clic en las flechas hacia arriba y hacia abajo para cambiar la posición de las funciones de Controles seleccionados. Las funciones en la parte superior aparecen a la izquierda en la ficha Impresión rápida.
    • Para restablecer esta lista a las opciones predeterminadas de fábrica, haga clic en Restablecer.

  6. Haga clic en Aceptar para guardar la configuración.


Perfiles

En Perfiles puede guardar la configuración del controlador de impresora como perfil. Puede seleccionar varias posiciones en cualquier ficha Preferencias de impresión, guardarlas como un perfil y usar todas al mismo tiempo cuando aplica el perfil. La lista de perfiles siempre incluye un perfil Valor predeterminado de fábrica que devuelve las opciones del controlador a su configuración predeterminada. Se puede definir un máximo de 26 perfiles en un controlador, incluido el perfil Valor predeterminado de fábrica. La configuración realizada en Configuración de dispositivo no se puede guardar en un perfil.


Seleccionar perfil

Puede seleccionar y aplicar un perfil de la ficha Impresión rápida o del cuadro de diálogo Perfiles.

Ficha Impresión rápida

  1. En la ficha Impresión rápida, haga clic en Perfiles.

  2. En el cuadro de diálogo Perfiles, seleccione un perfil.

  3. Haga clic en Aplicar. El cuadro de diálogo mostrará un resumen de los parámetros de configuración para ese perfil.

  4. Haga clic en Aceptar.

Cuadro de diálogo Perfiles

  1. Haga clic en Perfiles en cualquier ficha Preferencias de impresión.

  2. En el cuadro de diálogo Perfiles, seleccione un perfil.

  3. Haga clic en Aplicar. El cuadro de diálogo mostrará un resumen de los parámetros de configuración para ese perfil.

  4. Haga clic en Aceptar.


Guardar un perfil

El botón Guardar le permite crear sus propios perfiles. Puede seleccionar las opciones de impresión que desee en el controlador y, a continuación, guardar la configuración del controlador, incluidas sus personalizaciones, como un perfil. Posteriormente podrá utilizar este perfil para imprimir de nuevo el mismo tipo de trabajo de impresión sin tener que volver a seleccionar todos los parámetros de configuración. El botón Perfiles aparece en la parte inferior de todas las fichas de Preferencias de impresión.

  1. Establezca las opciones de impresión que desee para el trabajo de impresión. Para ello, abra Preferencias de impresión y seleccione todos los parámetros de configuración del controlador.

  2. Haga clic en Perfiles > Guardar.

  3. Para identificar el perfil, introduzca un Nombre, seleccione un Icono e introduzca una Descripción.

  4. Haga clic en Aceptar para guardar el perfil.

    El perfil recién añadido aparecerá en el cuadro de diálogo Perfiles.

  5. Haga clic en Aplicar para utilizar el perfil seleccionado en el trabajo de impresión actual o haga clic en Aceptar para cerrar el cuadro de diálogo.

    Nota: Para restaurar el controlador de la impresora a los valores predeterminados, seleccione el perfil Valor predeterminado de fábrica y haga clic en Aplicar. De este modo anulará todos los parámetros de configuración de un perfil seleccionado.

Puede eliminar un perfil seleccionándolo en la lista Seleccionar perfil y haciendo clic en Eliminar.


Editar un perfil

El botón Editar permite realizar cambios en un perfil existente. El perfil Valor predeterminado de fábrica no se puede editar.

  1. Haga clic en Perfiles.

  2. En la sección Seleccionar perfil, seleccione el perfil que desee editar y haga clic en Editar.

  3. Se puede editar cualquiera de las tres opciones: nombre, icono y descripción. Haga clic en Aceptar para guardar los cambios realizados.

    El recién editado perfil aparecerá en el cuadro de diálogo Perfiles.

  4. Haga clic en Aplicar para activar el perfil seleccionado en el trabajo de impresión actual o haga clic en Aceptar para cerrar el cuadro de diálogo.


Importar un perfil

El botón Importar permite importar una copia de un perfil de otros controladores de impresora a su controlador de impresora.

  1. Haga clic en Perfiles > Importar.

  2. Busque el perfil existente (.KXP), selecciónelo y haga clic en Abrir.

    Aparecerá un mensaje si alguno de los parámetros de configuración de perfiles del archivo importado no está disponible en el controlador existente. Seleccione Sí para importar el perfil, o No para cancelar la importación.

  3. Si ha seleccionado Sí en el paso anterior, el archivo recién importado aparecerá en el cuadro de diálogo Perfil.

  4. Haga clic en Aplicar para utilizar el perfil seleccionado en el trabajo de impresión actual o haga clic en Aceptar para cerrar el cuadro de diálogo.


Exportar un perfil

El botón Exportar permite exportar una copia de un perfil de su controlador de impresora para utilizarlo en otros controladores de impresora. El perfil Valor predeterminado de fábrica no se puede exportar.

  1. Haga clic en Perfiles.

  2. En la sección Seleccionar perfil, seleccione el perfil que desee exportar y haga clic en Exportar.

  3. En el cuadro de diálogo Exportar perfil, ingrese un nombre para el perfil y guárdelo.

  4. Haga clic en Aceptar para cerrar el cuadro de diálogo Perfiles.


Impresión basada en la aplicación

Un administrador puede asociar un perfil con una aplicación para que toda la impresión de la aplicación utilice la misma configuración de perfil. Esto facilita el uso de perfiles y garantiza una impresión uniforme desde una aplicación. Por ejemplo, puede aplicarse un perfil dúplex a todas las impresiones de hojas de cálculo para ahorrar papel.

Se pueden crear asociaciones entre perfiles y aplicaciones en cualquier momento en el cuadro de diálogo Perfiles. Para utilizar asociaciones en la impresión, se debe activar esta función en el cuadro de diálogo Configuración de administrador, al que se accede desde Configuración de dispositivo.

Se puede crear un máximo de 25 asociaciones en el cuadro de diálogo Impresión basada en la aplicación, al que se accede desde el cuadro de diálogo Perfiles.

En un entorno cliente/servidor, los clientes pueden ver los detalles sobre las asociaciones del servidor, pero no pueden cambiar la configuración o seleccionar otro perfil.


Agregar una asociación

Una vez se hayan creado o importado los perfiles, puede crear una asociación entre un perfil y una aplicación. Entonces la aplicación imprimirá siempre usando la configuración del perfil asociado.

  1. En cualquier ficha, haga clic en Perfiles para abrir el cuadro de diálogo Perfiles.

  2. Haga clic en Aplicación para abrir el cuadro de diálogo Impresión basada en la aplicación.

  3. Haga clic en Agregar para abrir el cuadro de diálogo Agregar asociación.

  4. Introduzca un nombre para la asociación de un máximo de 31 caracteres.

  5. En Nombre de archivo, introduzca un nombre de archivo ejecutable (.EXE) válido para una aplicación que permita la impresión o examine para encontrar un archivo ubicado en su computadora.

  6. Seleccione un perfil de la lista.

  7. Haga clic en Aceptar en los cuadros de diálogo Agregar asociación e Impresión basada en la aplicación para crear la asociación.

Puede eliminar una asociación, seleccionándola y haciendo clic en Eliminar.


Editar una asociación

Puede cambiar el nombre, archivo y perfil de una asociación.

  1. En cualquier ficha, haga clic en Perfiles para abrir el cuadro de diálogo Perfiles.

  2. Haga clic en Aplicación para abrir el cuadro de diálogo Impresión basada en la aplicación.

  3. Seleccione la asociación que desee editar y haga clic en Editar para abrir el cuadro de diálogo Editar asociación.

  4. Cambie las configuraciones deseadas en Nombre de asociación, Nombre de archivo o Perfil.

  5. Haga clic en Aceptar en los cuadros de diálogo Editar asociación e Impresión basada en la aplicación para guardar la asociación revisada.


Básica

En la ficha Básica, podrá especificar las opciones de configuración más utilizadas del controlador de la impresora.

Para volver a la configuración original, haga clic en Restaurar. El botón Restaurar estará disponible al acceder al controlador de la impresora desde el cuadro de diálogo Imprimir de la aplicación.


Configuración básica

La ficha Básica contiene varias opciones para configurar las tareas que se utilizan más habitualmente durante la impresión.

  • Tamaño de impresión
  • Este parámetro de configuración establece el tamaño del área de impresión de la impresora, independientemente del tamaño real del papel utilizado por el sistema de impresión.
  • Origen
  • Este parámetro de configuración permite especificar qué bandeja de papel utilizará el sistema de impresión. A menos que esté utilizando un tipo de papel personalizado, puede dejar el valor Autoseleccionar origen.
  • Tamaños de página
  • Esta opción debe coincidir con la opción de tamaño de página de su aplicación. El resultado de impresión se basa en el tamaño de página especificado en esta opción. También puede crear un tamaño de página personalizado.
  • Tipo de papel
  • Este parámetro de configuración permite seleccionar el Origen del papel en función de los tipos de papel especificados en el sistema de impresión.
  • Destino
  • Esta opción permite especificar qué bandeja de salida utilizará el trabajo de impresión.
  • Orientación
  • Estas opciones permiten especificar la orientación del papel para el trabajo de impresión. Si se selecciona el valor Girado, la orientación del trabajo de impresión girará 180 grados.
  • Copias
  • Esta opción permite especificar el número de copias que se van a imprimir. Para intercalar varias copias, seleccione Intercalar.
  • Dúplex
  • Esta configuración permite imprimir en ambas caras de una hoja de papel.
  • Calidad
  • Esta casilla de verificación EcoPrint hace que toda la imagen, el texto y los gráficos aparezcan más claros en el trabajo de impresión. Esta opción no aumenta la velocidad de impresión.
  • Vista previa de la impresión
  • Esta opción le permite visualizar su documento antes de la impresión.

Nota: Algunas aplicaciones pueden anular la configuración de impresión establecida en el controlador. Normalmente, las aplicaciones se pueden configurar para que utilicen los parámetros del controlador. En Microsoft Word 2007, asegúrese de que la opción Bandeja predeterminada del menú Opciones esté establecida en Usar configuración de impresora.


Tipos de papel y origen

En la ficha Básica, la opción Origen especifica qué bandeja o depósito utilizará la impresora para el trabajo de impresión. El origen predeterminado es Autoseleccionar origen, que indica a la impresora que busque el papel solicitado por la aplicación o el controlador de la impresora.

Tipo de papel indica a la impresora que busque el tipo de papel o el material solicitados por la aplicación o el controlador de la impresora.

Nota: Origen y Tipo de material son elementos independientes del cuadro de diálogo, pero se pueden combinar mediante el parámetro de configuración Combinar listas de origen y de tipo de material de Configuración de dispositivo > Configuración de la compatibilidad. Si se combinan, Tipo de material no estará disponible en la ficha Básica y los tipos de material se podrán seleccionar en la lista Origen. Para cambiar este parámetro, en Configuración de dispositivo > Configuración de la compatibilidad, anule la selección de la casilla de verificación Combinar listas de origen y de tipo de papel.


Tamaño de impresión y tamaño de página

Tamaño de impresión controla el tamaño de la página impresa del documento. Para utilizar este parámetro de configuración, asegúrese de que la configuración de Tamaños de página coincida con la configuración de tamaño de página de su aplicación. Si el Tamaño de impresión es distinto al tamaño de página de su aplicación, cada página se ampliará o se reducirá para que coincida con el Tamaño de impresión. El porcentaje que aparece entre paréntesis indica el tamaño del parámetro de configuración Tamaño de impresión en relación con el parámetro de configuración Tamaños de página. Si el parámetro Tamaño de página no coincide con la configuración del tamaño de página de la aplicación (el tamaño del original), en la mayoría de los casos el parámetro de configuración Tamaño de impresión se ignorará, y el documento se imprimirá según su tamaño original.

Puede crear un tamaño de página con las dimensiones que desee para imprimir en papel de tamaño no estándar. Por ejemplo, puede crear un banner personalizado con una altura de 5,82 pulgadas (148,0 mm) a 14,01 pulgadas (356,0 mm) y un ancho de 2,75 pulgadas (70,0 mm) a 8,50 pulgadas (216,0 mm). A continuación, puede guardar la configuración personalizada en las listas Tamaños de página y Tamaño de impresión para su posterior selección.


Crear un tamaño de página personalizado

Para usar tamaños de páginas personalizados, es necesario, en primer lugar, crearlos y añadirlos a la lista Tamaño de impresión. El controlador admite un máximo de 20 tamaños personalizados.

  1. En Básica > Tamaños de página, haga clic en Nuevo.

  2. En el cuadro Nombre, aparecerá el nombre personalizado predeterminado. Introduzca un nombre para el tamaño de página personalizado.

  3. Introduzca o seleccione los valores de alto y ancho. Si los valores de alto o ancho superan el límite permitido, se ajustarán automáticamente al límite después de hacer clic en Aplicar o Aceptar.

  4. Cuando haya terminado, haga clic en Aplicar.

  5. Haga clic en Aceptar para cerrar el cuadro de diálogo Tamaños de papel.

El tamaño de página personalizado aparecerá en la lista Tamaño de impresión, que se utiliza para aumentar o reducir el tamaño de las impresiones.

Para eliminar un tamaño de página personalizado del cuadro de diálogo Tamaños de página, seleccione el nombre del tamaño de página personalizado que desee y haga clic en Eliminar.


Imprimir con páginas de tamaño personalizado

Puede imprimir en páginas de tamaño personalizado.

  1. Cargue el papel de tamaño personalizado en la bandeja multipropósito.

  2. En la ficha Básica, seleccione el nombre del tamaño de página personalizado en la lista Tamaño de impresión.

  3. Haga clic en Aceptar para volver al cuadro de diálogo Imprimir.

  4. Haga clic en Aceptar para iniciar la impresión.


Impresión dúplex

La impresión dúplex consiste en imprimir en las dos caras de cada página. Seleccione Imprimir en ambas caras para comenzar la impresión dúplex. En algunos modelos es necesario realizar la impresión dúplex manualmente, mientras que otros cuentan con una unidad de duplexado estándar u opcional que gira el papel para permitir la impresión en la cara contraria.

  • Voltear por el borde largo
  • Gire el borde largo de la página para ver el contenido.
  • Voltear por el borde corto
  • Gire el borde corto de la página para ver el contenido.


Imprimir en Modo dúplex

Puede imprimir en ambas caras de una página.

  1. En la ficha Básica, seleccione Imprimir en ambas caras.

  2. Seleccione Voltear por el borde largo o Voltear por el borde corto.

  3. Haga clic en Aceptar para volver al cuadro de diálogo Imprimir.

  4. Haga clic en Aceptar para iniciar la impresión.


Dúplex manual

La impresión dúplex consiste en imprimir en las dos caras de cada página. En algunos modelos sin unidad dúplex, la opción Dúplex manual permite imprimir en ambas caras de una hoja mediante la ordenación del trabajo de impresión de modo que, una vez que haya imprimido la primera mitad del trabajo de impresión, pueda darle la vuelta y colocarlo en la bandeja para imprimir la segunda mitad. Dúplex manual no está disponible si se utiliza alguna de las opciones de la ficha Publicación.

En un entorno cliente/servidor, los usuarios no podrán acceder a esta función.

  • Voltear por el borde largo
  • Gire el borde largo de la página para ver el contenido.
  • Voltear por el borde corto
  • Gire el borde corto de la página para ver el contenido.


Imprimir con Dúplex manual

Para algunos modelos sin unidad dúplex, puede imprimir en ambas caras usando Dúplex manual.

  1. En la ficha Básica, seleccione Imprimir en ambas caras (dúplex manual).

  2. Seleccione Voltear por el borde largo o Voltear por el borde corto.

  3. Seleccione Instrucciones para el modo dúplex manual de impresión para imprimir una hoja de instrucciones. Siga las instrucciones impresas para volver a poner las páginas en el depósito una vez impresa la primera cara.

    O bien, para guardar una hoja de papel, elimine Instrucciones para el modo dúplex manual de impresión y siga los pasos 4 a 6.

  4. Haga clic en Aceptar en los cuadros de diálogo Preferencias de impresión e Imprimir.

    Se imprimen las páginas pares.

  5. Cuando se detenga la impresión, retire todas las hojas impresas de la bandeja de salida.

    • Con Voltear por el borde largo seleccionado, coloque la pila sobre el borde largo y vuelva a situar las páginas en el depósito.
    • Con Voltear por el borde corto seleccionado, coloque la pila sobre el borde corto y vuelva a situar las páginas en el depósito.

  6. Haga clic en Aceptar en el cuadro de diálogo Imprimir instrucciones de dúplex manual.

    Se imprimen las páginas impares.


Intercalar

La opción Intercalar especifica el orden en que se deben imprimir las páginas de un trabajo de varias copias. Con la opción Intercalar seleccionada, los datos se procesan como imágenes de página en la memoria del sistema de impresión la primera vez que el trabajo de impresión se envía al sistema de impresión. El resto de copias del trabajo se imprimirán a partir de los datos almacenados. Esto evita el procesamiento adicional relacionado con el envío de cada copia desde la computadora al sistema de impresión.

Con la opción Intercalar seleccionada, el controlador imprime el trabajo completo conjunto a conjunto. Si la opción Intercalar no está seleccionada, el controlador imprimirá cada página del conjunto. Por ejemplo, con la opción Intercalar seleccionada, se imprimirán tres copias de un documento de cinco páginas como páginas de la uno a la cinco en orden sucesivo, tres veces.

El controlador de la impresora sustituirá automáticamente el parámetro de configuración Intercalar de la aplicación y utilizará la configuración del controlador de la impresora. Para utilizar el parámetro de configuración Intercalar de la aplicación, anule la selección de la casilla de verificación Ignorar intercalación de la aplicación del cuadro de diálogo Configuración de la compatibilidad, al que se accede desde Configuración de dispositivos.


Imprimir documentos intercalados

Al imprimir varias copias de un documentos con varias páginas, la impresora puede agrupar las páginas de cada copia en un determinado orden numérico.

  1. En la ficha Básica, seleccione la casilla de verificación Intercalar.

  2. Introduzca o seleccione el número de conjuntos completos del trabajo de impresión en el cuadro Copias. El recuento de páginas del documento no debe exceder la capacidad de la bandeja de la impresora.

  3. Haga clic en Aceptar para volver al cuadro de diálogo Imprimir.

  4. Haga clic en Aceptar para iniciar la impresión.


Vista previa de la impresión

Después de seleccionar la configuración del controlador, puede utilizar Vista previa de la impresión para comprobar el trabajo de impresión. El texto y las imágenes se muestran en la vista previa, junto con cualquier Marca de agua opcional. Si está satisfecho con la vista previa, puede imprimir. O puede cancelar la impresión si desea cambiar la configuración del controlador.


Vista previa de un trabajo de impresión

Puede ver una vista previa de la impresión antes de imprimir.

  1. Seleccione los parámetros de configuración deseados del controlador en todas las fichas o seleccione un perfil.

  2. En la ficha Básica, seleccione Vista previa de la impresión.

  3. Haga clic en Aceptar en los cuadros de diálogo Preferencias de impresión e Imprimir.

  4. Cuando aparezca el cuadro de diálogo Vista previa de la impresión:

    • Haga clic en los botones de flecha para ver páginas del documento.
    • Para cerrar la vista previa y realizar cambios adicionales en la configuración del controlador antes de imprimir, haga clic en el botón "X".
    • Si está satisfecho con la vista previa, haga clic en el botón de la impresora para imprimir el trabajo.


Distribución

En la ficha Distribución puede organizar los datos del documento en las páginas impresas sin afectar al documento original. (Las selecciones dependerán del modelo del sistema de impresión).

Para volver a la configuración original, haga clic en Restaurar. El botón Restaurar estará disponible al acceder al controlador de la impresora desde el cuadro de diálogo Imprimir de la aplicación.


Imprimir varias páginas por hoja

Puede imprimir varias páginas en una única hoja de papel.

  1. En la ficha Distribución, seleccione Varias páginas por hoja.

  2. En Páginas por hoja, seleccione el número de páginas que desee imprimir en cada hoja de papel.

  3. Seleccione Imprimir bordes para imprimir un borde alrededor de cada página.

  4. En la lista Distribución, seleccione la dirección de flujo de las páginas.

  5. Haga clic en Aceptar para volver al cuadro de diálogo Imprimir.

  6. Haga clic en Aceptar para iniciar la impresión.


Escala

La función Escala permite aumentar o reducir el texto y los gráficos de una página. También puede seleccionar una configuración de encuadernación que aumente los márgenes para poder poner grapas o hacer perforaciones.

Escalar no se encuentra disponible cuando otras opciones de la ficha Distribución están seleccionadas.


Configuración de la escala en la página

Puede aumentar o reducir el texto y los gráficos de una página.

  1. En la ficha Distribución, escriba o seleccione un porcentaje de escala entre 20 y 500.

    La Escala ajusta proporcionalmente la altura y el ancho de la página. Un valor más bajo reduciría la página y uno más alto la agrandaría.

  2. Haga clic en Aceptar para volver al cuadro de diálogo Imprimir.

  3. Haga clic en Aceptar para iniciar la impresión.


Encuadernación

Encuadernación aumenta los márgenes de alrededor del texto y los gráficos del lado izquierdo y la parte superior de la hoja. La opción Encuadernación se suele utilizar para encuadernar, perforar orificios o grapar un trabajo de impresión, para que su lectura sea más sencilla. Esto crea un mayor espacio de margen por el desplazamiento del área imprimible hacia la derecha o hacia abajo, hasta un máximo de una pulgada (25,4 mm).


Creación de una encuadernación

Puede aumentar los márgenes del lado izquierdo y la parte superior de la hoja impresa.

  1. En la ficha Distribución, haga clic en Encuadernación.

  2. En las opciones de Ancho de encuadernación, introduzca o seleccione un valor comprendido entre 5,0 y 25,4 mm (0,20 y 1,00 pulgadas).

    • Borde corto (arriba)
    • Esta sección modifica el margen exterior del borde superior de la página.
    • Borde largo (izquierda)
    • Esta sección modifica el margen exterior del lado izquierdo de la página.

    Nota: La disponibilidad del parámetro de configuración Encuadernación varía en función de los parámetros Orientación y Modo dúplex de la ficha Básica.

  3. Seleccione Reducir imagen al ajuste si el texto está demasiado cerca del borde de la página. El texto aparece ligeramente reducido y alejado del borde de la página. Anule la selección de Reducir imagen al ajuste si al aumentar el encuadernado el texto no se extiende más allá de la página.

  4. Haga clic en Aceptar para guardar la configuración de encuadernación y, a continuación, haga clic en Aceptar de nuevo para volver al cuadro de diálogo Imprimir.

  5. Haga clic en Aceptar para iniciar la impresión.


Librillo

La opción Librillo imprime una distribución de dos páginas en ambas caras de cada hoja de papel. Puede doblar y encuadernar el librillo en el centro. Los librillos doblados tendrán la mitad del tamaño que el papel seleccionado.

Cuando se selecciona la opción Librillo, no se encuentran disponibles otras opciones de la ficha Distribución.

Para la portada del librillo puede seleccionar un origen de papel diferente. Para incluir una portada en el librillo, seleccione la ficha Publicación y, a continuación, seleccione Modo de portada.


Imprimir un librillo

Puede imprimir un librillo.

  1. En la ficha Distribución, seleccione Librillo, y una de las dos opciones de encuadernado disponibles.

    • Encuadernación en el borde izquierdo
    • Esta opción imprime el texto para que se lea de izquierda a derecha.
    • Encuadernación en el borde derecho
    • Esta opción imprime el texto para que se lea de derecha a izquierda.

  2. Haga clic en Aceptar para volver al cuadro de diálogo Imprimir.

  3. Haga clic en Aceptar para iniciar la impresión.


Póster

La función Póster permite crear un documento cuyo tamaño sea mayor que el tamaño del papel admitido por la impresora. Puede imprimir un póster, o banner, hasta 25 veces más largo que el documento original. Los segmentos del documento de póster se imprimen en varias hojas de papel y, a continuación, con la ayuda de la configuración de póster, podrá volver a recomponer las hojas fácilmente para crear un póster.

Cuando se selecciona Póster, no se encuentran disponibles otras opciones de la ficha Distribución.

Utilice Hojas por página para seleccionar el tamaño del póster en relación con el tamaño del documento original. Cada opción muestra el número de hojas que se imprimirán y el tamaño de póster máximo.

Nota: En Hojas por página aparece la unidad de medida expresada en pulgadas o milímetros. Puede cambiar la configuración de Unidades en el cuadro de diálogo Configuración de usuario, al que se accede desde Configuración de dispositivo.

Utilice Configuración de póster para seleccionar las opciones que desee, en la combinación que desee, para que le resulte más sencillo crear un póster. Estas opciones imprimen pistas visuales en las hojas de póster que proporcionan ayuda para el marcado y el ensamblaje de las páginas.

  • Superponer bordes
  • Esta selección duplica los bordes de los documentos en las hojas colindantes. El aspecto del póster mejora cuando los bordes se superponen ligeramente. Seleccione la casilla de verificación y, a continuación, introduzca o seleccione un valor comprendido entre 0,00-1,20 pulgadas (0,0 y 30,4 mm). Esta opción reduce ligeramente el tamaño del póster final.
  • Imprimir marcas
  • Esta selección imprime un borde en el filo de cada hoja del póster. Puede marcar cada hoja en el borde antes de ensamblar las hojas. Esta opción garantiza que los datos de las hojas colindantes coincidan de forma precisa.

Utilice Formato de impresión para imprimir una hoja de prueba, junto con el póster, para que le sirva de guía para ensamblar las hojas de póster impresas.

  • Páginas de póster
  • Esta selección imprime todas las hojas que se van a ensamblar como póster.
  • Hoja de prueba
  • Esta selección imprime todas las páginas de póster en una hoja con marcas que señala cómo se ensamblan las hojas.
  • Página de póster y hoja de prueba
  • Esta selección imprime todas las hojas de póster y una hoja de prueba.


Imprimir un póster

Puede imprimir un póster.

  1. En la ficha Distribución, seleccione Póster.

  2. En Hojas por página, seleccione el tamaño del póster. Cada opción describe el número de hojas necesarias para representar una página de póster terminada.

  3. Haga clic en Configuración de póster para seleccionar las opciones en cualquier combinación que desee. Estas opciones garantizan un montaje preciso de las páginas para crear el póster.

  4. En Formato de impresión, seleccione una de las opciones de formato de impresión final.

  5. Haga clic en Aceptar para volver al cuadro de diálogo Imprimir.

  6. Haga clic en Aceptar para iniciar la impresión.


Imágenes

En la ficha Imágenes, puede administrar la configuración de escala de grises y la calidad de impresión.

Para volver a la configuración original, haga clic en Restaurar. El botón Restaurar estará disponible al acceder al controlador de la impresora desde el cuadro de diálogo Imprimir de la aplicación.


Calidad de impresión y calidad personalizada

Calidad de impresión permite definir la resolución del trabajo de impresión. La resolución es una medida, en puntos lineales por pulgada (ppp), que describe la nitidez y la claridad del texto y las imágenes que se van a imprimir. Calidad personalizada permite establecer una resolución más definida para el trabajo de impresión.


Modo de media velocidad

El modo de media velocidad reduce la velocidad de impresión a la mitad de la velocidad. Al seleccionarlo, el tóner se adhiere mejor al imprimir en papel de tamaño pequeño, papel grueso o rugoso. Este modo puede originar una impresión más silenciosa.

Nota: El modo de media velocidad se aplica a todos los tipos de papel, excepto Pergamino.


EcoPrint

Esta casilla de verificación EcoPrint hace que toda la imagen, el texto y los gráficos aparezcan más claros en el trabajo de impresión. Esta opción no aumenta la velocidad de impresión.


Gráficos

Los gráficos son representaciones de información en imágenes. Su finalidad puede ser funcional (diagramas o gráficos) o artística (dibujos o fotografías). La opción Configuración de gráficos permite seleccionar opciones para sus gráficos impresos.


Escala de patrones

Escala de patrones es una función que puede ayudar a mejorar la correspondencia visual entre la pantalla y el documento impreso. Los objetos gráficos, como figuras o caminos, a menudo incluyen patrones y rellenos que se componen de conjuntos de puntos impresos. Un patrón es una repetición aleatoria o planificada de colores, formas, líneas, valores y texturas para crear una cierta disposición visual. Un relleno es la aplicación de un color o una escala de grises a un objeto gráfico. Si los rellenos y patrones impresos no coinciden con el aspecto de lo que aparece en pantalla, utilice Escala de patrones para seleccionar una densidad distinta de puntos impresos.

En Imágenes > Configuración de gráficos, seleccione los parámetros de configuración de Escala de patrones.

  • Automático (configuración predeterminada)
  • Este parámetro de configuración imprime los patrones y rellenos de forma que coincidan con lo que aparece en pantalla.
  • Grueso
  • Este parámetro de configuración imprime patrones y rellenos con el menor número de líneas, patrones o puntos posible.
  • Mediano
  • Este parámetro de configuración imprime los patrones y rellenos con un número de líneas, patrones o puntos mayor que el parámetro Grueso.
  • Fino
  • Este parámetro de configuración imprime patrones y rellenos con el mayor número de líneas, patrones o puntos posible. Los rellenos y patrones impresos pueden parecer más densos que lo que aparece en pantalla.


Configuración de inversión

La inversión es lo contrario al orden, la disposición o la posición normal de una imagen o contenido impreso.

En la ficha Imágenes, haga clic en Gráficos para abrir el cuadro de diálogo Configuración de gráficos y acceder a Opciones de inversión. Estos parámetros de configuración están disponibles cuando se selecciona KPDL o XPS como PDL.

  • Imagen invertida
  • Este parámetro de configuración imprime imágenes como si se tratara de un negativo fotográfico, invirtiendo las áreas en blanco y negro de la imagen.
  • Impresión a espejo
  • Este parámetro de configuración imprime el contenido de la página tal como aparecería la imagen en un espejo.


Ajuste de blanco y negro

La configuración de ajuste de blanco y negro cambia el brillo y el contraste de los gráficos. Estos parámetros de configuración resultan útiles si las imágenes gráficas se imprimen con mucha o poca luminosidad o muy grises. El texto no se ve afectado.


Ajuste de la configuración de blanco y negro

Puede cambiar el brillo y el contraste de los gráficos.

  1. En la lista Ajuste, seleccione Personalizado.

    Una imagen de vista preliminar en el cuadro de diálogo Configuración de ajuste mostrará cualquier cambio de contraste y brillo.

  2. Arrastre el control deslizante Brillo hacia la derecha para iluminar, o hacia la izquierda para oscurecer las imágenes gráficas del trabajo de impresión.

    El valor máximo de brillo es +100; el valor máximo de oscuridad -100. Cero es el valor medio predeterminado. El ajuste del brillo permite personalizar las imágenes gráficas si las imágenes que se van a imprimir son demasiado oscuras o están demasiado iluminadas.

  3. Arrastre el control deslizante Contraste hacia la derecha o hacia la izquierda para aumentar o reducir la proporción de luz y oscuridad de las imágenes gráficas del trabajo de impresión.

    Un valor de configuración de contraste elevado reduce la gama de escala de grises; los grises claros se aclaran y los oscuros se oscurecen. Un valor de configuración de contraste reducido aumenta la gama de escala de grises; los grises claros se oscurecen y los oscuros se aclaran.

    El valor máximo de contraste es +100; el mínimo -100. Cero es el valor medio predeterminado. El ajuste del contraste resulta útil si las imágenes gráficas se están imprimiendo con demasiado gris o demasiado blanco y negro. El texto no se ve afectado.

  4. Haga clic en Aceptar para guardar la configuración de Blanco y negro.


Efectos de texto y gráficos

Existe una configuración especial para la impresión.

  • Imprimir texto como negro
  • Esta opción imprime todo el texto en color como negro. Produce trabajos de impresión de texto en color más rápidos al reducir la cantidad de datos que se envían a la impresora. En las impresoras en blanco y negro, aumenta los detalles de la impresión de texto de color claro. El texto blanco y los colores de las imágenes no se ven afectados.
  • Imprimir gráficos como negro
  • Esta opción imprime todos los gráficos de color en negro, en lugar de en escala de grises. Esta función se utiliza en aplicaciones CAD.


Avanzado

En la ficha Avanzado, puede seleccionar funciones especiales que amplíen las funciones del sistema de impresión.


Marca de agua

Las marcas de agua son patrones o imágenes reconocibles que se pueden insertar en una página o en todo un documento. Puede elegir una de las marcas de agua estándar o crear su propio texto. El área de vista preliminar situada a la izquierda del cuadro de diálogo muestra cómo aparecerá la marca de agua en la página. Resulta útil para hacer ajustes en el aspecto o la colocación de la marca de agua.


Agregar o editar una marca de agua

Puede crear una nueva marca de agua con el texto que desee. Cualquier marca de agua se puede modificar mediante un número determinado de opciones y se puede convertir en la marca de agua predeterminada.

  1. En Avanzado > Marca de agua, haga clic en Añadir para crear una marca de agua definida por el usuario; o en Seleccionar marca de agua, seleccione una marca de agua predeterminada o personalizada y haga clic en Editar.

  2. En Nombre de marca de agua, introduzca un nombre con un máximo de 39 caracteres. No se puede cambiar el nombre de las marcas de agua predeterminadas.

  3. En Texto de marca de agua, introduzca el texto que desee. Esta opción no está disponible al editar una marca de agua predeterminada.

  4. Seleccione la fuente, el estilo y el tamaño del texto.

  5. Seleccione el color de la marca de agua de la lista. Las opciones disponibles son sombras en gris y negro.

  6. Seleccione la marca de agua Recuento, hasta un máximo de 20. En el cuadro de número Espaciado, seleccione la distancia entre dos o más marcas de agua en décimas de pulgada o en milímetros.

  7. Seleccione la posición de la marca de agua a través de una de las siguiente opciones:

    • Centrada (predeterminada)
    • Esta opción coloca el centro del texto de la marca de agua en el centro de la página.
    • Definido por el usuario
    • Esta opción permite manipular los cuadros x e y para coordinar el texto alrededor de la página.

    Otra forma de cambiar la posición es hacer clic en el botón de posición situado en la parte inferior del área de vista preliminar y, a continuación, hacer clic en la imagen de la marca de agua. Arrastre el puntero para mover la imagen de marca de agua.

  8. Seleccione el Ángulo de la marca de agua a través de una de las siguiente opciones:

    • Diagonal (predeterminado)
    • Esta opción coloca el texto de la marca de agua en el ángulo predeterminado de la página.
    • Definido por el usuario
    • Esta opción permite introducir un valor de grado para el ángulo. Los ángulos se miden en grados, de 0 a 360.

    Otra forma de cambiar el ángulo es hacer clic en el botón de ángulo situado en la parte inferior del área de vista preliminar. Haga clic y mantenga pulsado el botón del ratón mientras lo arrastra para mover la imagen de la marca de agua.

  9. La casilla de verificación Rotar en torno al centro situada en la esquina inferior derecha del cuadro de diálogo determina el método de rotación de la marca de agua. Debe seleccionar Definido por el usuario en Posición y Ángulo para activar esta opción. Seleccione Rotar en torno al centro para colocar el texto de la marca de agua en el centro del texto con respecto a su eje, y anule la selección de esta opción para colocar la marca de agua a la izquierda del texto con respecto a su eje.

  10. En todos los cuadros de diálogo, haga clic en Aceptar.


Selección de páginas para marca de agua

La opción Selección de página de Marca de agua permite elegir la ubicación de las marcas de agua en el documento.

  1. En Avanzado > Marca de agua > Seleccionar marca de agua, elija la marca de agua predeterminada o personalizada que desee imprimir.

  2. En Selección de página, elija las páginas en las que desee imprimir la marca de agua:

    • Todas las páginas
    • Esta opción imprime la marca de agua en cada una de las páginas del documento.
    • Sólo la primera página
    • Esta opción imprime la marca de agua la primera página del documento.
    • Todas las páginas excepto la primera
    • Esta opción imprime la marca de agua en todas las páginas a continuación de la primera.
    • Sólo en las páginas especificadas
    • Esta opción imprime la marca de agua en los números de página introducidos en el cuadro.

  3. En todos los cuadros de diálogo, haga clic en Aceptar.


Activar perfil de cliente

El perfil de cliente hace referencia a la configuración de perfil guardada en una computadora cliente. Tiene la opción de utilizar sus perfiles locales o los perfiles de servidor. Esta función ha sido diseñada para utilizarla en la computadora cliente de un entorno cliente-servidor.

  • En la ficha Avanzado, anule la selección de la casilla de verificación Activar perfil de cliente para seleccionar los perfiles del servidor que desee aplicar a los trabajos de impresión creados por el controlador. Los perfiles de servidor son de sólo lectura.
  • Seleccione la casilla de verificación Activar perfil de cliente para utilizar perfiles personalizados localmente en el controlador.


Logotipo de KYOCERA

El logotipo de KYOCERA aparece en la parte inferior de cada ficha del controlador. Haga clic en el logotipo para abrir el cuadro de diálogo Acerca de, en el que aparecerá el número de versión del controlador.

Microsoft®, Windows®, Windows 7®, Windows Vista®, Word®, PowerPoint®, Excel® e Internet Explorer son marcas comerciales registradas de Microsoft Corporation en los EE. UU. y/o en otros países.

Los demás nombres de marcas y productos indicados en este documento son marcas comerciales registradas o marcas comerciales de sus respectivas empresas.

© 2012 KYOCERA Document Solutions Inc.


Visualizar información sobre la versión

En Configuración de dispositivo o en cualquier ficha, haga clic en el logotipo de KYOCERA > Versión para ver la siguiente información de controlador:

  • Nombre de archivo
  • Versión
  • Descripción
  • Fecha
  • Fabricante
  • Comentarios

Para ver la información del copyright, haga clic en Notificaciones legales.

Haga clic en Aceptar para cerrar los cuadros de diálogo de información del controlador.