Trợ Giúp Trình Điều Khiển Máy In GX

Phần mềm Trình Điều Khiển Máy In GX cung cấp các thiết lập để tùy chỉnh đầu ra từ hệ thống máy in của bạn. Trình Điều Khiển Máy In GX cung cấp sự hỗ trợ cho người dùng bằng tính năng trợ giúp HTML. Khi lựa chọn các tùy chọn trình điều khiển máy in, hãy tham khảo các chủ đề trong Trợ giúp HTML để tìm câu trả lời cho những câu hỏi và nhận hỗ trợ trong giải quyết vấn đề.

Để mở trợ giúp HTML nằm trong các tab Tùy chọn in, Cài đặt thiết bị, và toàn bộ các hộp thoại khác, hãy nhấn F1 trên bàn phím, hoặc nhấp biểu tượng dấu hỏi chấm ở góc trên bên phải và nhấp lại vào hộp thoại.


In tài liệu đã sắp xếp

Khi in nhiều bản sao của một tài liệu gồm nhiều trang, các máy in có thể sắp xếp các trang của mỗi bản sao theo số thứ tự.

  1. Trong tab Cơ bản, chọn hộp kiểm Sắp xếp.

  2. Nhập hoặc chọn số lượng bộ hoàn chỉnh của lệnh in trong hộp Bản sao. Tổng số trang tài liệu không được vượt quá sức chứa của khay máy in.

  3. Nhấp OK để trở về hộp thoại In.

  4. Nhấp OK để bắt đầu in.


Thay đổi các cài đặt mặc định cho trình điều khiển

Các cài đặt mặc định cho trình điều khiển sẽ áp dụng cho lệnh in bắt đầu từ một ứng dụng nào đó, nhưng những cài đặt này sẽ bị các thay đổi về cài đặt được thực hiện trong mỗi ứng dụng ghi chồng lên.

  1. Nhấp Khởi động và nhấp Thiết bị và Máy in (Windows 7), hoặc nhấp vào Bảng điều khiển và nhấp đúp vào Máy in (Windows Vista), hoặc Máy in và Máy fax (Windows XP).

  2. Nhấp phải vào biểu tượng hệ thống in.

  3. Nhấp Tùy chọn in.

  4. Trong hộp thoại Tùy chọn in, hãy chọn các tính năng mong muốn trong tất cả các tab.

  5. Nhấp OK để lưu các cài đặt.


Truy cập các cài đặt thiết bị

Cài đặt thiết bị có thể được truy cập từ thư mục Thiết bị và Máy in (Windows 7), Máy in (Windows Vista), hoặc Máy in và Máy fax (Windows XP).

  1. Nhấp Khởi động và nhấp Thiết bị và Máy in (Windows 7), hoặc nhấp Bảng điều khiển và nhấp đúp Máy in (Windows Vista), hoặc Máy in và Máy fax (Windows XP).

  2. Nhấp phải vào mẫu hệ thống in bạn muốn sử dụng.

  3. Nhấp Thuộc tính máy in (Windows 7) hoặc Thuộc tính (Windows Vista, Windows XP).

  4. Nhấp chuột vào Cài đặt thiết bị.


In sổ tay

Bạn có thể in sổ tay.

  1. Trong tab Trình bày trang, chọn Sổ tay, và một trong hai tùy chọn đóng gáy.

    • Đóng cạnh trái
    • Lựa chọn này in văn bản đọc từ trái sang phải.
    • Đóng cạnh phải
    • Lựa chọn này in văn bản đọc từ phải sang trái.

  2. Nhấp OK để trở về hộp thoại In.

  3. Nhấp OK để bắt đầu in.


In bằng các trang có khổ tùy chỉnh

Bạn có thể in trên các trang có khổ tùy chỉnh.

  1. Cho giấy có khổ tùy chỉnh vào trong khay MP.

  2. Trong tab Cơ bản, chọn tên của khổ giấy tùy chỉnh trong danh sách Kích cỡ in.

  3. Nhấp Đồng ý để trở về hộp thoại In.

  4. Nhấp Đồng ý để bắt đầu in.


Nhiều trang mỗi tờ

Nhiều trang mỗi tờ in vài tờ trong một tờ giấy với mục đích xem lại tài liệu và tiết kiệm giấy. Khổ giấy và độ dễ đọc của nhiều trang giảm nhiều khi số trang trên một tờ tăng lên. Bạn có thể đặt thứ tự của các trang từ tab Trình bày trang cũng như in viền bao quanh mỗi trang.

Khi Nhiều trang trên một tờ được chọn, Chia tỷ lệ và Tranh in lớn không có sẵn.


In nhiều trang trên mỗi tờ

Bạn có thể in một số trang trên một tờ giấy.

  1. Trong tab Trình bày trang , chọn Nhiều trang trên một tờ.

  2. Trong Nhiều trang trên một tờ, chọn số trang cần in trên một tờ giấy.

  3. Nếu bạn muốn in viền xung quanh mỗi trang, chọn In viền.

  4. Trong danh sách Trình bày trang, chọn hướng trang giấy.

  5. Nhấp OK để trở về hộp thoại In.

  6. Nhấp OK để bắt đầu in.


In tranh in lớn

Bạn có thể in một tranh in lớn.

  1. Trong tab Trình bày trang, chọn Tranh in lớn.

  2. Trong Số tờ mỗi trang, chọn kích thước tranh in lớn. Mỗi tùy chọn mô tả số lượng tờ cần thiết để biểu thị một trang tranh in lớn hoàn thiện.

  3. Nhấp Cài đặt tranh in lớn để chọn các tuỳ chọn theo bất cứ sự kết hợp nào. Các tùy chọn này đảm bảo lắp ráp chính xác của các trang để tạo ra tranh in lớn.

  4. Trong Định dạng in, chọn một trong các tùy chọn cho một định dạng in ấn hoàn tất.

  5. Nhấp OK để trở về hộp thoại In.

  6. Nhấp OK để bắt đầu in.


Chỉnh sửa một Cấu hình

Nút Chỉnh sửa cho phép bạn thay đổi cấu hình hiện thời. Cấu hình Mặc định khi xuất xưởng không thể chỉnh sửa.

  1. Nhấp Cấu hình.

  2. Trong phần Chọn cấu hình, chọn cấu hình để chỉnh sửa, và nhấp Chỉnh sửa.

  3. Bất kỳ một trong ba tùy chọn đều có thể được chỉnh sửa: tên, biểu tượng và mô tả. Nhấp OK để lưu những thay đổi chỉnh sửa .

    Cấu hình mới được chỉnh sửa xuất hiện trong hộp thoại Cấu hình.

  4. Nhấp Áp dụng để kích hoạt cấu hình đã chọn cho việc in hiện tại hoặc nhấp OK để đóng hộp thoại.


Cài đặt chia tỉ lệ trên trang

Bạn có thể tăng hoặc giảm kích thước văn bản và đồ họa trên một trang.

  1. Trong tab Trình bày trang, gõ hoặc chọn tỉ lệ phần trăm chia tỉ lệ trong khoảng 20 đến 500.

    Chia tỉ lệ điều chỉnh theo tỉ lệ chiều cao và chiều rộng trang. Tỉ lệ phần trăm thấp hơn thu nhỏ trang và tỉ lệ phần trăm cao hơn phóng to trang.

  2. Nhấp OK để trở về hộp thoại In.

  3. Nhấp OK để bắt đầu in.


Tạo gáy

Bạn có thể tăng lề ở phía bên trái và ở trên cùng trang in.

  1. Trong tab Trình bày trang, nhấp Gáy.

  2. Trong các tùy chọn Độ rộng gáy, hãy nhập hoặc chọn một giá trị nằm trong khoảng từ 0.20 đến 1.00 inch (5.0 to 25.4 mm).

    • Cạnh ngắn (trên cùng)
    • Lựa chọn này điều chỉnh lề bên ngoài ở cạnh trên cùng của trang.
    • Cạnh dài (trái)
    • Lựa chọn này điều chỉnh lề bên ngoài ở cạnh bên trái của trang.

    Ghi chú: Tính sẵn có của cài đặt Gáy thay đổi tùy theo cài đặt Hướng giấy in và Chế độ in hai mặt trong tab Cơ bản.

  3. Nếu văn bản mở rộng quá gần mép trang, chọn Thu nhỏ hình ảnh về vừa khít. Văn bản hiện ra bị thu nhỏ một chút và cách xa mép trang. Nếu văn bản không mở rộng vượt quá trang giấy khi gáy tăng lên, bỏ chọn Thu nhỏ ảnh về vừa khít.

  4. Nhấp OK để lưu cài đặt gáy, rồi nhấp lại OK để trở về hộp thoại In.

  5. Nhấp OK để bắt đầu in.


Bật Cấu hình Máy khách

Cấu hình máy khách đề cập đến các cài đặt cấu hình được lưu trên máy khách. Bạn có lựa chọn sử dụng các cấu hình cục bộ của mình hoặc các cấu hình của máy chủ. Tính năng này chỉ dành cho máy khách trong một môi trường máy chủ - máy khách.

  • Trên tab Nâng cao, bỏ chọn hộp kiểm Bật cấu hình máy khách để chọn các cấu hình từ máy chủ để áp dụng cho lệnh in do trình điều khiển tạo. Các cấu hình của máy chủ ở chế độ chỉ đọc.
  • Chọn hộp kiểm Bật cấu hình máy khách để sử dụng các cấu hình tùy chỉnh cục bộ trong trình điều khiển.


Liệt kê nguồn phương tiện

Liệt kê nguồn phương tiện hỗ trợ tính tương thích cho giá trị nguồn phương tiện độc nhất của trình điều khiển máy in, ví dụ như hộp băng từ hoặc khay nạp. Trình điều khiển máy in mới được cài đặt duy trì hỗ trợ nguồn phương tiện giống với trình điều khiển mà nó thay thế, cho dù là cho trình điều khiển này hay trình điều khiển của một nhà sản xuất khác. Nếu trình điều khiển cũ có macro của nguồn phương tiện, sau đó sự liên kết khớp các giá trị nguồn phương tiện sẽ duy trì hỗ trợ mà không cần thay đổi macro.


Cài đặt các tùy chọn thiết bị

Bạn có thể cài đặt trình điều khiển cho khớp với các thiết bị tùy chọn được cài đặt trên hệ thống in.

  1. Trong Cài đặt thiết bị > Tùy chọn thiết bị, chọn các hộp kiểm cho tất cả các thiết bị được cài đặt.

  2. Nhấp OK trong hộp thoại Thuộc tính.


Cài đặt nguồn phương tiện

Dùng tiện ích Thông tin trình điều khiển (\Tiện ích\Thông tin trình điều khiển\DrvInfo.exe) để so sánh giá trị nguồn cho tất cả trình điều khiển được cài đặt.

Nếu giá trị cho một nguồn phương tiện khác nhau giữa các trình điều khiển máy in, bạn có thể chỉ định lại một giá trị liệt kê để tạo ra sự phù hợp giữa các trình điều khiển.

  1. Trong Cài đặt thiết bị > Cài đặt tính tương thích, từ danh sách Liệt kê nguồn phương tiện chọn phương thức cung cấp giấy. Giá trị hiện thời được liệt kê trong hộp Giá trị liệt kê.

  2. Nhập một Giá trị liệt kê cho nguồn phương tiện, và nhấp chuột vào Áp dụng. Để chỉnh các cài đặt với một trình điều khiển khác, giá trị này nên khớp với các giá trị trong trình điều khiển kia.

  3. Nhấp OK trong Cài đặt tính tương thích và các hộp thoại Thuộc tính.

Bạn có thể khôi phục lại tất cả các tùy chọn trong Cài đặt tính tương tính về mặc định bằng cách nhấp Đặt lại.


Cài đặt của Người dùng

Cài đặt của người dùng cho phép bạn chỉ định tên người dùng và tên bộ phận, chọn đơn vị đo lường mặc định, và thay đổi ngôn ngữ hiển thị của trình điều khiển.

Trong môi trường máy khách/máy chủ, tính năng này không có sẵn đối với máy khách đăng nhập dưới hình thức người dùng hạn chế.


Tùy chọn ngôn ngữ

Tùy chọn ngôn ngữ chỉ định ngôn ngữ giao diện người dùng của Cài đặt thiết bị trong Thuộc tính và tất cả các tab của Tùy chọn in.

Những ngôn ngữ sẵn có khác nhau thay đổi tùy theo địa điểm của bạn và cài đặt trong máy tính của bạn.


Cài đặt tùy chọn ngôn ngữ

Bạn có thể chọn một ngôn ngữ giao diện người dùng.

  1. Trong Cài đặt thiết bị > Cài đặt người dùng, lựa chọn ngôn ngữ mong muốn từ danh sách Chọn ngôn ngữ.

  2. Nhấp chuột vào OK trong Cài đặt người dùng và các hộp thoại Thuộc tính.


Nhập một cấu hình

Nút Nhập cho phép bạn nhập một bản sao của một cấu hình từ các trình điều khiển máy in khác vào trình điều khiển máy in của bạn.

  1. Nhấp Cấu hình > Nhập.

  2. Trình duyệt cấu hình hiện có (.KXP), chọn và nhấp Mở.

    Một thông báo xuất hiện nếu bất kỳ cài đặt cấu hình trong tập tin nhập không sẵn có trong các trình điều khiển hiện có. Chọn Có, để nhập cấu hình, hoặc Từ chối, để hủy bỏ nhập cấu hình.

  3. Nếu bạn đã chọn Đồng ý ở bước trước, tệp tin mới được nhập sẽ xuất hiện trong hộp thoại Cấu hình.

  4. Nhấp Áp dụng để sử dụng cấu hình đã chọn cho việc in hiện tại hoặc nhấp OK để đóng hộp thoại.


Xuất một cấu hình

Nút Xuất cho phép bạn xuất một bản sao của một cấu hình từ trình điều khiển máy in của bạn để sử dụng trong trình điều khiển máy in khác. Cấu hình Mặc định khi xuất xưởng không thể xuất được.

  1. Nhấp Cấu hình.

  2. Trong phần Chọn cấu hình, chọn cấu hình để xuất, và nhấp Xuất.

  3. Trong hộp thoại Xuất Cấu Hình, đặt tên và lưu cấu hình.

  4. Nhấp OK để đóng hộp thoại Cấu hình.


Hiển thị Thông tin Phiên bản

Trong Cài đặt Thiết bị hoặc bất kỳ tab nào, nhấp logo KYOCERA > Phiên bản để xem thông tin sau về trình điều khiển:

  • Tên Tập tin
  • Phiên bản
  • Mô tả
  • Ngày
  • Nhà sản xuất
  • Bình luận

Để xem thông tin về bản quyền, nhấp Thông báo Pháp lý.

Nhấp OK để đóng các hộp thoại thông tin về trình điều khiển.


Hình mờ

Hình mờ là hình ảnh có thể được nhận ra, có thể được đặt trên một trang hoặc trên khắp tài liệu. Bạn có thể chọn một trong những hình mở tiêu chuẩn hoặc tạo văn bản riêng của mình. Vùng xem trước nằm ở phía bên trái của hộp thoại hiển thị cách thức hình mờ xuất hiện trên trang. Vùng này hữu ích để điều chỉnh bề ngoài và vị trí của hình mờ.


Sắp xếp

Cài đặt Sắp xếp chỉ định trật tự theo đó các trang của công việc in của nhiều trang được in. Khi cài đặt Sắp xếp được chọn, thì khi công việc in được gửi lần đầu đến hệ thống in, dữ liệu sẽ được chuyển thành các hình ảnh trang trong bộ nhớ của hệ thống in. Các bản sao chép còn lại của công việc in đó sẽ được in từ dữ liệu đã lưu trữ. Điều này tránh việc phải xử lí dữ liệu thêm cứ mỗi lần gửi bản sao chép từ máy tính đến hệ thống in.

Khi cài đặt Sắp xếp được chọn, trình điều khiển sẽ in công việc in hoàn chỉnh, lần lượt từng bộ một. Khi cài đặt Sắp xếp bị bỏ chọn, nó sẽ in mỗi trang theo bộ. Ví dụ, khi cài đặt Sắp xếp được chọn, ba bản của một tài liệu gồm 5 trang sẽ lần lượt xuất ra thành các trang 1 đến 5, 3 lần.

Trình điều khiển máy in tự động ghi đè lên cài đặt Sắp xếp của ứng dụng và sử dụng cài đặt trình điều khiển máy in. Bạn có thể sử dụng cài đặt Sắp xếpcủa ứng dụng bằng cách bỏ chọn hộp kiểm Bỏ qua sắp xếp ứng dụng trong hộp thoại Cài đặt tính tương thích được truy cập từ Cài đặt thiết bị.


Chọn một đơn vị đo lường

Bạn có thể chọn một đơn vị để hiển thị kích thước trong giao diện người dùng.

  1. Trong Cài đặt thiết bị > Cài đặt người dùng, chọn Inch hoặc Millimet.

  2. Nhấp OK trong Cài đặt người dùng và các hộp thoại Thuộc tính.


Thêm hoặc chỉnh sửa hình mờ

Bạn có thể tạo một hình mờ mới hiển thị văn bản bạn đã chọn. Bạn có thể điều chỉnh mọi hình mờ bằng một số tùy chọn hạn chế có thể thay đổi được cho hình mờ mặc định.

  1. Trong Nâng cao > Hình mờ, nhấp Thêm để tạo hình mờ do người dùng đặt hoặc trong Chọn hình mờ, chọn một hình mờ tùy chỉnh hoặc mặc định và nhấp Chỉnh sửa.

  2. Trong Tên hình mờ, nhập một tên có tối đa 39 ký tự. Bạn không thể đổi tên hình mờ mặc định.

  3. Trong Văn bản hình mờ, nhập văn bản ưa thích. Tùy chọn này không sẵn có khi chỉnh sửa hình mờ mặc định.

  4. Chọn phông chữ, kiểu chữ và cỡ chữ của văn bản.

  5. Chọn màu hình mờ từ danh sách. Các tùy chọn sẵn có là màu đen và các sắc độ xám.

  6. Chọn Số lượng hình mờ, tối đa là 20. Trong hộp quay quanh Khoảng cách, chọn khoảng cách giữa hai hoặc nhiều hình mờ bằng một phần mười inch hoặc bằng millimet.

  7. Chọn Vị trí của hình mờ bằng một trong những tùy chọn sau.

    • Ở giữa (mặc định)
    • Tùy chọn này đặt trung tâm của văn bản hình mờ vào giữa trang.
    • Do người dùng xác định
    • Tùy chọn này cho phép bạn điều chỉnh các ô tọa độ x và y để di chuyển văn bản xung quanh trang.

    Bạn cũng có thể thay đổi vị trí bằng cách nhấp vào nút vị trí ở cuối vùng xem trước và sau đó nhấp vào hình mờ. Kéo con trỏ để di chuyển hình mờ.

  8. Chọn Góc của hình mờ bằng một trong những tùy chọn sau.

    • Đường chéo (mặc định)
    • Tùy chọn này đặt văn bản hình mờ ở góc mặc định trên trang.
    • Do người dùng xác định
    • Tùy chọn này cho phép bạn nhập giá trị độ cho góc. Góc được đo bằng độ, từ 0 đến 360.

    Bạn cũng có thể thay đổi góc này bằng cách nhấp vào nút ở cuối vùng xem trước. Nhấp và giữ khi bạn kéo con trỏ để di chuyển hình mờ.

  9. Hộp kiểm Xoay xung quang giữa ở cuối xa bên phải của hộp thoại xác định phương pháp xoay hình mờ. Bạn phải chọn Do người dùng xác định ở cả Vị trí và Góc để bật tùy chọn này. Chọn Xoay xung quanh giữa để định vị văn bản hình mờ với trung tâm của văn bản làm trục của hình mờ và bỏ chọn tùy chọn này để định vị văn bản hình mờ với phần cuối bên trái của văn bản làm trục của hình mờ.

  10. Trong các hộp thoại, nhấp OK.


Hiệu ứng Văn bản và Đồ họa

Các cài đặt đặc biệt sẵn có để in.

  • In văn bản ở màu đen
  • Tùy chọn này in toàn bộ văn bản màu ở màu đen. Tùy chọn này giúp quá trình in văn bản màu nhanh hơn bằng cách giảm lượng dữ liệu được gửi đến máy in. Ở máy in in đen trắng, tùy chọn này tăng chi tiết cho văn bản có màu sáng được in. Văn bản màu trắng và hình ảnh không bị ảnh hưởng.
  • In đồ họa ở màu đen
  • Tùy chọn này in tất cả đồ họa màu bằng màu đen, chứ không phải là dải màu xám. Tính năng này được áp dụng cho các ứng dụng CAD.


Bỏ qua sắp xếp ứng dụng

Tùy chọn này bỏ qua cài đặt Sắp xếp trong ứng dụng phần mềm, và ưu tiên cài đặt trình điều khiển máy in.

  • Khi chọn hộp kiểm, cài đặt trình điều khiển máy in Sắp xếp được sử dụng
  • Khi bỏ chọn hộp kiểm, cài đặt ứng dụng Sắp xếp được sử dụng.


Cài đặt tính năng sắp xếp trình điều khiển máy in

Bạn có thể bỏ qua cài đặt sắp xếp trong ứng dụng và dùng cài đặt sắp xếp trình điều khiển máy in.

  1. Trong Cài đặt thiết bị > Cài đặt tính tương thích, chọn Bỏ qua sắp xếp ứng dụng.

  2. Nhấp OK trong Cài đặt tính tương thích và các hộp thoại Thuộc tính.

Bạn có thể khôi phục lại tất cả các tùy chọn trong Cài đặt tính tương thích về mặc định bằng cách nhấp Đặt lại.


Kết hợp danh sách loại nguồn và phương tiện

Bạn có thể thay đổi tab Cơ bản của trình điều khiển để kết hợpLoại phương tiện và Nguồn vào trong một danh sách, tên là Nguồn. Trong danh sách kết hợp, các loại Phương tiện được liệt kê trước, sau đó là hộp băng từ và Nạp giấy thủ công.


Tạo danh sách nguồn kết hợp

Bạn có thể kết hợp các danh sách Nguồn và Loại phương tiện trong tab In cơ bản để tạo thành một danh sách Nguồn.

  1. Trong Cài đặt thiết bị > Cài đặt tính tương thích, chọn Kết hợp danh sách nguồn và loại phương tiện.

  2. Nhấp chuột vào OK trong Cài đặt tính tương thích và các hộp thoại Thuộc tính.

Bạn có thể khôi phục lại tất cả các tùy chọn trong Cài đặt tính tương tính về mặc định bằng cách nhấp Đặt lại.


Tùy chọn In nhanh

Bạn có thể đặt một hoặc nhiều hơn một tùy chọn in trong tab In nhanh. Bạn có thể quan sát tùy chỉnh các tùy chọn in bằng tính năng Chỉnh sửa in nhanh. Và bạn cũng có thể chọn cấu hình đã được đặt các tùy chọn xác định từ trước cho những lệnh in thực hiện thường xuyên.


Chọn một cấu hình

Bạn có thể chọn ứng dụng một cấu hình từ tab In nhanh hoặc từ hộp thoại Cấu hình.

Tab in nhanh

  1. Trong tab In nhanh, nhấp vào Cấu hình.

  2. Trong hộp thoại Cấu hình, chọn một cấu hình.

  3. Nhấp Áp dụng. Hộp thoại này sẽ hiển thị bản tóm tắt thiết lập cho cấu hình đó.

  4. Nhấp OK.

Hộp thoại cấu hình

  1. Trong bất kỳ tab Tùy chọn in nào, nhấp Cấu hình.

  2. Trong hộp thoại Cấu hình, chọn một cấu hình.

  3. Nhấp Áp dụng. Hộp thoại này sẽ hiển thị bản tóm tắt thiết lập cho cấu hình đó.

  4. Nhấp OK.


EcoPrint

Hộp kiểm EcoPrint này làm cho toàn bộ hình ảnh, văn bản và đồ họa trong lệnh in nhạt màu hơn. Cài đặt này không làm tăng tốc độ in.


Bộ nhớ

Tính năng này hiển thị dung lượng bộ nhớ trong hệ thống máy in.


Cài đặt của Quản trị viên

Cài đặt của quản trị viên cho phép bạn đặt các tùy chọn bao gồm kiểm soát quyền truy cập, hiển thị các tính năng trong giao diện, và đặt mật khẩu để kiểm soát việc truy cập vào các tùy chọn Cài đặt của quản trị viên. (Các lựa chọn có thể thay đổi tùy theo mẫu hệ thống in.)

Trong môi trường máy khách/máy chủ, tính năng này không có sẵn đối với máy khách đăng nhập dưới hình thức người dùng hạn chế.


Cài đặt tính tương thích

Cài đặt tính tương thích cho phép bạn chỉ ra giá trị nguồn phương tiện, ghi đè lên cài đặt Kiểm tra thứ tự của ứng dụng, và kết hợp danh sách Nguồn và Kiểu phương tiện trong tab Cơ bản.

Trong môi trường máy khách/máy chủ, tính năng này không có sẵn đối với máy khách đăng nhập dưới hình thức người dùng hạn chế.


Đơn vị

Bạn có thể đặt Inch hoặc Milimet làm đơn vị đo lường. Việc này được sử dụng cho các cài đặt sau đây:

  • Cài đặt Tùy chỉnh kích thước trang trong hộp thoại Khổ giấy trong tab Cơ bản.
  • Cài đặt Khoảng cách trong hộp thoại Thêm hình mờ và Chỉnh sửa hình mờ trong tab Nâng cao.
  • Các cài đặt Tranh in lớn và Gáy trong tab Trình bày trang.


In ở chế độ In hai mặt

Bạn có thể in hai mặt của một mỗi trang.

  1. Trong tab Cơ bản, chọn In hai mặt.

  2. Chọn Lật trên cạnh dài hoặc Lật trên cạnh ngắn.

  3. Nhấp OK để trở về hộp thoại In.

  4. Nhấp OK để bắt đầu in.


Cài đặt nhận dạng người dùng

Bạn có thể nhập thông tin Tên người dùng và Bộ phận.

  1. Trong Cài đặt thiết bị > Cài đặt người dùng, gõ tên bạn chọn vào trong hộp văn bản Tên người dùng.

  2. Gõ tên bộ phận hoặc nhóm của bạn trong hộp văn bản Bộ phận.

  3. Nhấp chuột vào OK trong Cài đặt người dùng và các hộp thoại Thuộc tính.

Bạn có thể gõ tối đa 31 kí tự vào trong các hộp văn bản Tên người dùng và Bộ phận.


Chia tỷ lệ Kiểu

Chia tỷ lệ kiểu là một tính năng có thể giúp cải thiện tính tương thích của hình ảnh giữa màn hình và tài liệu in đầu ra. Đối tượng đồ họa, như hình dạng hoặc đường thẳng, thường bao gồm các kiểu và màu tô được tạo thành bởi nhiều điểm được in. Kiểu là sự lặp lại màu, hình dạng, đường thẳng, giá trị và kết cấu ngẫu nhiên hoặc được đặt trước để tạo ra sự sắp xếp hình ảnh. Màu tô là việc áp dụng màu hoặc dải xám cho đối tượng đồ họa. Nếu các kiểu và màu tô không phù hợp với hình dạng trên màn hình, hãy sử dụng Chia tỷ lệ kiểu để chọn mật độ khác của điểm được in.

Trong Tạo hình > Cài đặt Đồ họa, chọn cài đặt Chia tỷ lệ kiểu.

  • Tự động (cài đặt mặc định)
  • Cài đặt này in các kiểu và màu tô để phù hợp với hình dạng trên màn hình.
  • Thô
  • Cài đặt này in các kiểu và màu tô với số đường thẳng, kiểu hoặc điểm ít nhất.
  • Trung bình
  • Cài đặt này in các kiểu và màu tô với số đường thẳng, kiểu hoặc điểm nhiều hơn cài đặt Thô.
  • Mịn
  • Cài đặt này in các kiểu và màu tô với số đường thẳng, kiểu hoặc điểm nhiều nhất. Các kiểu và màu tô được in có thể xuất hiện đậm hơn hình dạng trên màn hình.


Lưu một cấu hình

Nút Lưu cho phép bạn tạo cấu hình riêng của mình. Bạn có thể chọn tùy chọn in mà bạn muốn trong trình điều khiển, sau đó lưu cài đặt trình điều khiển bao gồm các tùy chỉnh của bạn thành một cấu hình. Bạn có thể sử dụng cấu hình đó để in lại công việc in cùng loại mà không cần phải chọn lại tất cả các cài đặt. Trong Tùy chọn in, nút Cấu hình xuất hiện ở dưới cùng của tất cả các tab.

  1. Đặt tùy chọn in bạn muốn cho công việc in của bạn bằng cách mở Tùy chọn in và chọn tất cả cài đặt trình điều khiển của bạn.

  2. Nhấp Cấu hình > Lưu.

  3. Để xác định cấu hình, nhập Tên, chọn một Biểu tượng và nhập Mô tả.

  4. Nhấp Đồng ý để lưu cấu hình.

    Cấu hình mới được thêm xuất hiện trong hộp thoại Cấu hình.

  5. Nhấp Áp dụng để sử dụng cấu hình đã chọn cho việc in hiện tại hoặc nhấp OK để đóng hộp thoại.

    Ghi chú: Để đặt lại trình điều khiển máy in về cài đặt mặc định, chọn Cấu hình khi Xuất xưởng và nhấp Áp dụng. Thao tác này sẽ xóa các cài đặt của cấu hình đã chọn.

Bạn có thể gỡ bỏ một cấu hình bằng cách chọn cấu hình đó trong danh sách Chọn cấu hình và nhấp Xóa.


In Nhanh

Trong tab In nhanh, bạn có thể áp dụng cài đặt in cơ bản vào các công việc in. Bạn có thể chọn tùy chọn một cách nhanh chóng trong giao diện người dùng đơn giản.

Bất kì cài đặt In nhanh nào đều có thể được lưu thành một nhóm, được gọi là cấu hình, và áp dụng cho bất kì công việc in nào. Cấu hình hỗ trợ các tác vụ in thông thường. (Các lựa chọn có thể thay đổi tùy theo mẫu hệ thống in.)

Để quay lại cài đặt gốc, nhấp Đặt lại. Nút Cài đặt lại có sẵn khi truy cập vào trình điều khiển máy in từ hộp thoại In của ứng dụng này.

Quản trị viên có thể đặt chế độ xem tab In nhanh thông qua quá trình Cài đặt, hoặc Cài đặt của quản trị viên trong Cài đặt thiết bị > Quản trị viên.


Gáy

Gáy làm tăng lề quanh văn bản và đồ họa ở phía bên trái và ở trên cùng trang in. Gáy được sử dụng để đóng bìa, lỗ đính ghim hoặc ghim nhằm làm cho trang in dễ đọc hơn. Điều này làm tăng khoảng cách lề lớn hơn bằng cách chuyển vùng có thể in sang bên phải hoặc xuống dưới khoảng một inch (25,4 mm).


Chia tỷ lệ

Chia tỉ lệ tăng hoặc giảm kích thước văn bản và đồ họa trên một trang. Bạn cũng có thể chọn cài đặt gáy, cài đặt này phóng to lề để dành chỗ cho ghim và lỗ đục.

Chia tỉ lệ không có sẵn khi các tùy chọn trong tab Trình bày trang khác được chọn.


Thêm Kết hợp

Khi bạn đã tạo lập hoặc nhập cấu hình, bạn có thể tạo sự liên kết giữa cấu hình và ứng dụng. Sau đó ứng dụng sẽ luôn in bằng cách sử dụng cài đặt cấu hình đã được kết hợp.

  1. Trong bất kì tab nào, nhấp Cấu hình để mở hộp thoại Cấu hình.

  2. Nhấp Ứng dụng để mở hộp thoại In dựa trên ứng dụng.

  3. Nhấp Thêm vào để mở hộp thoại Thêm liên kết .

  4. Nhập một tên cho liên kết, tối đa là 31 kí tự.

  5. Dưới Tên tệp, nhập một tên tệp tin thực thi hợp lệ (.EXE) cho ứng dụng cho phép in, hoặc duyệt để tìm một tệp tin đặt trong máy tính của bạn.

  6. Chọn một cấu hình từ danh sách.

  7. Nhấp OK trong Thêm liên kết và các hộp thoại In dựa trên ứng dụng để tạo sự liên kết.

Bạn có thể gỡ bỏ liên kết bằng cách chọn liên kết đó và nhấp Xóa.


Chỉnh sửa Kết hợp

Bạn có thể thay đổi tên, tệp tin và cấu hình cho liên kết.

  1. Trong bất kì tab nào, nhấp Cấu hình để mở hộp thoại Cấu hình.

  2. Nhấp Ứng dụng để mở hộp thoại In dựa trên ứng dụng.

  3. Chọn một liên kết để chỉnh sửa và nhấp vào Chỉnh sửa để mở hộp thoại Chỉnh sửa liên kết.

  4. Thay đổi cài đặt mong muốn dưới Tên liên kết, Tên tệp, hoặc Cấu hình.

  5. Nhấp OK trong các hộp thoại Chỉnh sửa liên kết và In dựa trên ứng dụng để lưu các thay đổi.


Chỉnh sửa tùy chọn In nhanh

Bạn có thể chọn từ tập hợp giới hạn các tính năng trình điều khiển xuất hiện trong tab In nhanh.

  1. Nhấp Khởi động và nhấp Thiết bị và Máy in (Windows 7), hoặc nhấp Bảng điều khiển và nhấp đúp vào Máy in (Windows Vista), hoặc Máy in và Máy fax (Windows XP).

  2. Nhấp phải vào hệ thống in mong muốn và nhấp Tùy chọn In.

  3. Chọn tab In nhanh.

  4. Nhấp Chỉnh sửa in nhanh.

  5. Trong hộp thoại Chỉnh sửa in nhanh:

    • Để thêm tính năng vào tab In nhanh, chọn tính năng dưới Điều khiển sẵn có, và nhấp mũi tên phải để di chuyển tính năng tới Điều khiển đã chọn. Nhiều nhất là 5 tính năng bạn có thể xuất hiện dưới Điều khiển đã chọn.
    • Để gỡ bỏ một tính năng khỏi tab In nhanh, chọn tính năng dưới Điều khiển đã chọn, và nhấp trái để di chuyển tính năng tới Điều khiển sẵn có. Để chỉ sử dụng Cấu hình trong tab In nhanh, di chuyển tất cả các tính năng tới Điều khiển sẵn có.
    • Nhấp mũi tên lên xuống để thay đổi vị trí của tính năng dưới Điều khiển đã chọn. Tính năng trên cùng xuất hiện bên trái trong tab In nhanh.
    • Để khôi phục lại danh sách về tùy chọn mặc định khi xuất xưởng, hãy nhấp vào Đặt lại.

  6. Nhấp OK để lưu các cài đặt của bạn.


Xem trước lệnh in

Bạn có thể xem trước một lệnh in trước khi in.

  1. Chọn cài đặt trình điều khiển mong muốn trong tất cả các tab, hoặc chọn một cấu hình.

  2. Trong tab Cơ bản, chọn Xem trước in.

  3. Nhấp OK trong Tùy chọn in và các hộp thoại In.

  4. Khi hộp thoại Xem trước in xuất hiện:

    • Nhấp nút mũi tên để xem các trang tài liệu.
    • Để đóng chế độ xem trước và thêm thay đổi vào cài đặt trình điều khiển trước khi in, nhấp nút "X".
    • Nếu bạn hài lòng khi xem trước, nhấp nút máy in để in.


Khóa cài đặt trình điều khiển

Bạn có thể chọn cài đặt trình điều khiển để khóa, vì vậy cài đặt được áp dụng cho tất cả các lệnh in.

  1. Trong Cài đặt thiết bị > Cài đặt của quản trị viên, nhấp Khóa cài đặt.

  2. Chọn hộp chọn cho mỗi tính năng trình điều khiển cần khóa.

  3. Chọn hộp chọn Cài đặt mật khẩu nếu bạn muốn bảo vệ các cài đặt bằng mật khẩu, nếu không hãy bỏ qua và sang bước tiếp theo.

    Trong hộp thoại Cài đặt mật khẩu, gõ một mật khẩu có độ dài ít nhất 4 và không nhiều hơn 16 kí tự. Gõ lại mật khẩu vào mục Xác nhận mật khẩu và nhấp OK.

    Để mở khóa mật khẩu, hãy xóa dấu chọn trong hộp chọn Cài đặt mật khẩu. Trong hộp thoại Mở khóa mật khẩu, gõ mật khẩu và nhấp OK.

  4. Để lưu các lựa chọn về Khóa cài đặt , nhấp OK ở cuối hộp thoại.

Khi một mật khẩu được đặt, nút Mở khóa sẽ xuất hiện trong các tab trình điều khiển ở đó các tính năng bị khóa xuất hiện. Để mở khóa một tính năng và tạm thời thay đổi cài đặt của tính năng đó, nhấp Mở khóa và gõ mật khẩu.


Sắp xếp

Sắp xếp quy định thứ tự theo đó các trang của một bản in gồm nhiều trang được in ra. Với Sắp xếp được chọn, lần đầu tiên lệnh in được gửi tới hệ thống in dữ liệu được gửi lại giống như hình ảnh trang trong bộ nhớ hệ thống máy in. Các bản sao còn lại của lệnh in được in từ dữ liệu lưu trữ. Điều này tránh việc xử lý thêm dữ liệu khi gửi mỗi bản sao từ máy tính tới hệ thống in.

Với Sắp xếp được chọn, trình điều khiển hoàn thành lệnh in theo từng bộ một. Với Sắp xếp không được chọn, nó sẽ in từng trang một theo bộ. Ví dụ, nếu Sắp xếp được chọn, ba bản sao của tài liệu gồm năm trang sẽ xuất ra thành các trang lần lượt từ 1 đến 5, ba lần.

Trình điều khiển máy in sẽ tự động ghi đè cài đặt Sắp xếp của ứng dụng và sử dụng cài đặt trình điều khiển máy in. Bạn có thể dùng cài đặt Sắp xếp của ứng dụng bằng cách bỏ chọn hộp kiểm Bỏ qua sắp xếp ứng dụng trong hộp thoại Cài đặt tương thích truy cập từ Cài đặt thiết bị.


Tạo khổ giấy tùy chỉnh

Để dùng các khổ giấy tùy chỉnh, bạn phải lập và thêm các khổ giấy đó vào danh sách Kích cỡ in . Trình điều khiển hỗ trợ tối đa 20 kích cỡ tùy chỉnh.

  1. Trong Cơ bản > Khổ giấy , nhấp Mới.

  2. Một tên tùy chỉnh mặc định xuất hiện trong hộp Tên. Gõ tên cho khổ giấy tùy chỉnh của bạn.

  3. Gõ hoặc chọn giá trị cho chiều cao và chiều rộng. Nếu giá trị chiều cao hoặc rộng vượt quá giới hạn cho phép, máy sẽ tự động điều chỉnh theo giới hạn sau khi bạn nhấp Áp dụng hoặc OK.

  4. Khi hoàn tất, nhấp Áp dụng.

  5. Nhấp OK để đóng hộp thoại Khổ giấy.

Khổ giấy tùy chỉnh xuất hiện trong danh sách Kích cỡ in, danh sách này được dùng để phóng to hoặc thu nhỏ kích cỡ in.

Để xóa khổ giấy tùy chỉnh, từ hộp thoại Khổ giấy , chọn tên của khổ giấy tùy chỉnh và nhấp Xóa .


Chỉnh sửa In Nhanh

Bạn có thể tùy chỉnh việc phân loại các biểu tượng ở phía trên cùng của tab In nhanh để bao hàm các tính năng mà bạn sử dụng thường xuyên nhất. Từ 0 đến 5 biểu tượng có thể được hiển thị. Tất cả các biểu tượng có thể gỡ bỏ từ chế độ xem nếu bạn muốn chỉ sử dụng tùy chọn Cấu hình trong tabIn nhanh.

Ghi chú: Một quản trị viên có thể ẩn nút Chỉnh sửa in nhanh bằng cách chọn Ẩn kiểm soát chỉnh sửa in nhanh trong Cài đặt thiết bị > Cài đặt của quản trị viên. Nút Chỉnh sửa in nhanh không có sẵn khi truy cập vào trình điều khiển từ hộp hoại In của ứng dụng này.


Hiển thị tab In Nhanh

Tùy chọn này cho phép bạn điều khiển việc hiển thị tab In nhanh. Bạn có thể xác định các tùy chọn in cơ bản trong hồ sơ nhóm để nâng cao khả năng truy cập.

Nếu hộp kiểm cho tab Hiển thị in nhanh không được chọn, tab không xuất hiện trong hộp thoại Tùy chọn in.

Để kích hoạt tính năng này, trong Cài đặt thiết bị > Cài đặt của quản trị viên > Tổng quan, hãy lựa chọn tab Hiển thị in nhanh.

Nếu hộp kiểm cho Hiển thị tab in nhanh được lựa chọn, tab sẽ xuất hiện trong hộp thoại Tùy chọn in. Khi bạn lựa chọn hộp kiểm Hiển thị tab in nhanh, bạn có thể truy cập thêm nhiều hộp kiểm:

  • Ẩn các tab khác chỉ hiển thị tab In nhanh cho người dùng nhìn thấy.
  • Cài đặt tab In nhanh thành mặc định mở đến tab này khi bạn truy cập Tùy chọn in.
  • Ẩn điều khiển Chỉnh sửa in nhanh ngăn không cho người dùng tùy chỉnh tab In nhanh.


Kết hợp Cấu hình với ứng dụng

Tùy chọn này cho phép bạn thiết lập tất cả các công việc in từ mỗi ứng dụng được cài đặt nhằm sử dụng các cài đặt trình điều khiển giống như những cài đặt thiết lập trong cấu hình. Trước khi sử dụng tính năng này:

  • Bạn phải tạo lập một cấu hình trong hộp thoại Cấu hình, được truy cập từ tab Tùy chọn in.
  • Bạn phải tạo sự kết hợp giữa cấu hình và ứng dụng trong hộp thoại In dựa trên ứng dụng, hộp thoại này được truy cập từ hộp thoại Cấu hình.

Để kích hoạt tính năng này, trong Cài đặt thiết bị > Cài đặt của quản trị viên > Tổng quan, hãy lựa chọn Kết hợp cấu hình với ứng dụng.


Cài đặt của quản trị viên về bảo vệ mật khẩu

Bạn có thể thiết lập Cài đặt của quản trị viên về bảo vệ mật khẩu trong hộp thoại Cài đặt của Quản trị viên để ngăn chặn những thay đổi trái phép trong hộp thoại này. Nếu được chọn, cài đặt này sẽ gợi ý bạn nhập một mật khẩu và xác nhận mật khẩu đó. Chế độ bảo vệ mật khẩu sẽ chặn hành động truy cập vào tất cả các tùy chọn Cài đặt của quản trị viên.


Cài đặt mật khẩu của quản trị viên

Bạn có thể cài đặt mật khẩu để ngăn chặn những thay đổi trái phép trong hộp thoại Cài đặt của quản trị viên.

  1. Trong Cài đặt thiết bị > Cài đặt của quản trị viên > Tổng quan, lựa chọn Cài đặt của quản trị viên về bảo vệ mật khẩu.

  2. Trong hộp thoại Mật khẩu, nhập mật khẩu, sử dụng ít nhất 4 và không nhiều hơn 16 kí tự. Nhập lại mật khẩu vào mục Xác nhận mật khẩu và nhấp chuột vào OK.


Xóa mật khẩu của Quản trị viên

Bạn có thể gỡ bỏ mật khẩu của quản trị viên.

  1. Trong Cài đặt thiết bị, nhấp Quản trị viên.

  2. Trong hộp thoại Nhập mật khẩu, gõ mật khẩu và nhấp chuột vào OK.

  3. Trong hộp thoại Cài đặt của quản trị viên, bỏ dấu chọn ở hộp kiểm Cài đặt của quản trị viên về bảo vệ mật khẩu và nhấp OK.


Điều chỉnh Đen & Trắng

Cài đặt điều chỉnh Đen & Trắng thay đổi độ sáng và độ tương phản của đồ họa. Các cài đặt này hữu ích nếu hình ảnh đồ họa đang in quá sáng, quá xám hoặc quá tối. Văn bản không bị ảnh hưởng.


In dựa trên ứng dụng

Một quản trị viên có thể kết hợp một cấu hình với một ứng dụng để tất cả các việc in từ ứng dụng đó đều sử dụng cùng cài đặt cấu hình. Điều này làm cho các cấu hình dễ sử dụng hơn và đảm bảo việc in từ một ứng dụng được nhất quán. Ví dụ như, có thể áp dụng một cấu hình in hai mặt cho tất cả tác vụ in bảng tính để tiết kiệm giấy.

Liên kết giữa cấu hình và ứng dụng có thể được tạo ra bất cứ lúc nào trong hộp thoại Cấu hình. Để sử dụng liên kết trong in ấn, tính năng này phải được bật trong hộp thoại Cài đặt của quản trị viên, truy cập từ Cài đặt thiết bị.

Tối đa 25 liên kết có thể được tạo ra trong hộp thoại In dựa trên ứng dụng, được truy cập từ hộp thoại Cấu hình.

Trong môi trường một máy khách/máy chủ, máy khách có thể xem chi tiết về các liên kết máy chủ nhưng không thể thay đổi cài đặt hoặc chọn cấu hình khác.


Đồ họa

Đồ họa là sự trình bày thông tin ở dạng hình ảnh. Đồ họa có thể mang tính chức năng (đồ thị, biểu đồ) hoặc mang tính nghệ thuật (bản vẽ, ảnh). Cài Đặt Đồ Họa cho phép bạn chọn các tùy chọn cho đồ họa in của bạn.


Cài đặt thiết bị

Trong Cài đặt thiết bị bạn có thể chọn các tùy chọn hệ thống in được cài đặt để có thể sử dụng các tính năng liên quan thông qua trình điều khiển máy in. Bạn cũng có thể chọn các cài đặt về Quản trị viên, Người dùng, và Tính tương thích.


Tùy chọn thiết bị

Các thiết bị tùy chọn mở rộng khả năng của hệ thống in đối với nguồn.

Trong môi trường máy khách/máy chủ, tính năng này không có sẵn đối với máy khách đăng nhập dưới hình thức người dùng hạn chế.


Tổng quan

Một quản trị viên có thể điều khiển hiển thị tab In nhanh, và các cài đặt đa dạng khác.


Khóa cài đặt

Một quản trị viên có thể chọn các cài đặt trong trình điều khiển rồi khóa chúng lại. Các cài đặt sau đó được áp dụng cho tất cả các lệnh in và thay đổi sẽ bị hạn chế. Các cài đặt bị khóa trong Cài đặt thiết bị > Cài đặt của quản trị viên > Khóa cài đặt. Ví dụ như một cài đặt trình điều khiển có thể được thiết lập cho việc in hai mặt. Điều này sẽ tiết kiệm giấy, nhờ đó tiết kiệm chi phí và mang lại lợi ích sinh thái.

Khóa một cài đặt cũng sẽ khóa tính năng nơi cài đặt đó xuất hiện trong các tab khác. Ví dụ, chọn Khóa tính năng in nhiều trang trên một tờ cũng sẽ lựa chọn và khóa tính năng đó trong các tab In nhanh và Trình bày trang.

Quản trị viên cũng có thể đặt mật khẩu cần có khi tạm thời mở khóa một tính năng.

Trong môi trường máy khách/máy chủ, tính năng này không có sẵn đối với máy khách đăng nhập dưới hình thức người dùng hạn chế.


Các tùy chọn khóa cài đặt

Tab Khóa cài đặt hiển thị cài đặt trình điều khiển mà một quản trị viên có thể khóa. Một khi đã bị khóa, những thay đổi từ người dùng sẽ bị hạn chế và những cài đặt sẽ áp dụng cho tất cả các công việc in. Khi thực hiện cài đặt, sẽ có hộp chọn Cài đặt mật khẩu. Cài đặt khóa cho phép quản trị viên kiểm soát việc sử dụng giấy và mực in:

  • EcoPrint
  • Tùy chọn này khóa cài đặt EcoPrint.
  • In hai mặt
  • Tùy chọn này khóa cài đặt In hai mặt hiện thời được lựa chọn trong tab In nhanh hoặc tab Cơ bản. Đối với những mẫu máy in hai mặt sẽ không có cài đặt này.
  • Nhiều trang trên mỗi tờ
  • Tùy chọn này khóa cài đặt Nhiều trang mỗi tờ hiện thời lựa chọn trong tab In nhanh hoặc tab Trình bày trang. Tùy chọn Nhiều trang mỗi tờ không bị khóa. Nhấp vào biểu tượng trong tab In nhanh, hoặc lựa chọn trong tab Trình bày trang, chuyển đổi giữa tùy chọn in hai trang và bốn trang. Trong tab Trình bày trang, tất cả các tùy chọn đều có sẵn và không giới hạn ở hai trang và bốn trang.
  • Cấu hình với ứng dụng
  • Tùy chọn này khóa một cấu hình của trình cài đặt bằng ứng dụng.
  • Cài đặt Mật khẩu
  • Mật khẩu đặt bởi quản trị viên tạm thời mở khóa tính năng trình điều khiển. Nó nhắc người dùng nhập mật khẩu. Khi quản trị viên đặt mật khẩu, nút Mở khóa xuất hiện trong các tab trình điều khiển hoặc hộp thoại In dựa trên ứng dụng. Để mở khóa một tính năng, nhấp chuột vào Mở khóa và gõ mật khẩu.


Tùy chọn in thông thường

Phần trên của tab In nhanh có một số biểu tượng biểu thị những tùy chọn phổ biến nhất cho các công việc in. Nhấp biểu tượng In nhanh để thay đổi cài đặt cho công việc in. Một vài tùy chọn cũng xuất hiện trên các tab Cơ bản, và Trình bày trang. Thay đổi một tùy chọn trong một tab sẽ thay đổi tùy chọn đó trong các tab khác. (Các lựa chọn có thể thay đổi tùy theo mẫu hệ thống in.)

Tối đa năm biểu tượng có thể xuất hiện trong tab In nhanh. Bạn có thể thay đổi hoặc gỡ các biểu tượng khỏi màn hình hiển thị.

  • Hướng giấy
  • Biểu tượng này thay đổi giữa các định dạng in thẳng đứng, nằm ngang, xoay, đứng xoay, và ngang xoay.
  • Sắp xếp
  • Biểu tượng này thay đổi trật tự sắp xếp các trang in giữa chế độ có sắp xếp, không sắp xếp và đảo ngược. Trình tự lệnh in có thể là 123, 123, 123, hoặc 111, 222, 333, vân vân.
  • In trên cả hai mặt
  • Biểu tượng này thay đổi giữa in hai mặt để lật dọc theo cạnh dài của giấy, in hai mặt để lật theo cạnh ngắn của giấy, hoặc không in hai mặt.
  • Nhiều trang trên mỗi tờ
  • Biểu tượng này thay đổi giữa chế độ Tắt, 2 trang, và 4 trang cho số trang in trên một tờ. Đối với trường hợp in nhiều hơn 4 trang một tờ, đặt cài đặt trong Trình bày trang > Nhiều trang trên mỗi tờ.
  • Ecoprint
  • Biểu tượng này làm cho văn bản và đồ họa có vẻ nhạt hơn trong bản in. EcoPrint không làm tăng tốc độ in.

Bất cứ tùy chọn in cơ bản nào đều có thể được Đặt lại về các giá trị mặc định trong tab In nhanh. Nút này chỉ xuất hiện khi được truy cập từ hộp thoại In của ứng dụng.


In hai mặt thủ công

Đối với một số mẫu hệ thống in không có đơn vị in hai mặt, In hai mặt thủ công cho phép bạn in hai mặt của một tờ bằng cách đặt thứ tự lệnh in sau khi đã in được một nửa lệnh in đầu tiên, công việc in có thể chuyển lại được và được nạp từ hộp băng từ để in mặt thứ hai.

  • Lật trên cạnh dài
  • Xoay cạnh dài của trang để xem nội dung.
  • Lật trên cạnh ngắn
  • Xoay cạnh ngắn của trang để xem nội dung.

Bảng chỉ dẫn của hướng dẫn in hai mặt được in mặc định. Nếu bạn không muốn sử dụng tính năng này, bỏ chọn hộp kiểm Chỉ dẫn hướng dẫn in hai mặt trong tab Cơ bản.


Cơ bản

Trong tab Cơ bản, bạn có thể chỉ định những cài đặt trình điều khiển máy in sử dụng thường xuyên nhất.

Để quay lại cài đặt gốc, nhấp Đặt lại. Nút Đặt lại có sẵn khi truy cập vào trình điều khiển máy in từ hộp thoại In của ứng dụng này.


Nguồn và loại phương tiện

Trong tab Cơ bản, Nguồn chỉ định khay hoặc hộp băng từ máy in sử dụng cho một công việc in. Mặc định là Chọn nguồn tự động, chế độ này hướng dẫn máy in tìm kiếm phương tiện mà ứng dụng hoặc trình điều khiển máy in yêu cầu.

Loại phương tiện hướng dẫn máy in tìm kiếm loại giấy hoặc phương tiện mà ứng dụng hoặc trình điều khiển máy in yêu cầu.

Ghi chú: Nguồn và Loại phương tiện là các mục tách biệt trong hộp thoại, nhưng có thể được kết hợp bằng cách dùng cài đặt Kết hợp danh sách nguồn và loại phương tiện trong Cài đặt thiết bị > Cài đặt tính tương thích. Nếu hai mục này được kết hợp với nhau, Loại phương tiện không sẵn có trên tab Cơ bản, và bạn có thể chọn loại phương tiện trong danh sách Nguồn. Trong Cài đặt thiết bị > Cài đặt tính tương thích, hãy bỏ chọn Kết hợp danh sách nguồn và loại phương tiện.


Kích cỡ in và Khổ giấy

Kích cỡ in điều khiển khổ giấy in ra của tài liệu. Để sử dụng cài đặt này, đảm bảo là cài đặt Khổ giấy khớp với cài đặt khổ giấy trong ứng dụng của bạn. Nếu Kích cỡ in khác với khổ giấy trong ứng dụng của bạn, mỗi trang sẽ bị phóng to hoặc thu nhỏ cho khớp với Kích cỡ in. Giá trị phần trăm hiển thị trong ngoặc biểu thị kích cỡ của cài đặt Kích cỡ in tương ứng với cài đặt Khổ giấy. Nếu Khổ giấy không khớp với cài đặt khổ giấy trong ứng dụng (kích thước của bản gốc), thì ở hầu hết các trường hợp Kích cỡ in bị bỏ qua và tài liệu được in dựa trên kích thước ban đầu.

Bạn có thể tạo khổ giấy bằng các kích thước bạn chọn để in trên giấy có kích thước không chuẩn. Ví dụ, bạn có thể tạo một cột tùy chỉnh có chiều cao từ 5,82 inch (148 mm) đến 14,01 inch (356,0 mm) và chiều rộng từ 2,75 inch (70,0 mm) đến 8,50 inch (216,0 mm). Bạn có thể lưu cài đặt tùy chỉnh vào danh sách Khổ giấy và Kích cỡ in để lựa chọn lần sau.


In hai mặt thủ công

In hai mặt là in trên cả hai mặt của mỗi trang. Đối với một số mẫu hệ thống in không có đơn vị in hai mặt, In hai mặt thủ công cho phép bạn in hai mặt của một tờ bằng cách đặt thứ tự lệnh in sau khi đã in được một nửa lệnh in đầu tiên, công việc in có thể chuyển lại được và được nạp từ hộp băng từ để in mặt thứ hai. In hai mặt thủ công không sẵn có khi bất kì tùy chọn nào trong tab Xuất bản được sử dụng.

Trong môi trường máy khách/máy chủ, tính năng này không có sẵn đối với máy khách.

  • Lật trên cạnh dài
  • Xoay cạnh dài của trang để xem nội dung.
  • Lật trên cạnh ngắn
  • Xoay cạnh ngắn của trang để xem nội dung.


In với in hai mặt thủ công

Đối với một số mẫu hệ thống in không có đơn vị in hai mặt, bạn có thể in cả hai mặt bằng cách sử dụng in hai mặt thủ công.

  1. Trong tab Cơ bản, chọn In trên cả hai mặt (in hai mặt thủ công).

  2. Chọn Lật trên cạnh dài hoặc Lật trên cạnh ngắn.

  3. Chọn In hướng dẫn in hai mặt thủ công để in một tờ hướng dẫn. Làm theo hướng dẫn in để đặt lại trang vào hộp băng từ sau khi mặt đầu tiên được tin.

    Để lưu một tờ, bỏ chọn In hướng dẫn in hai mặt thủ công và làm theo bước 4-6.

  4. Nhấp OK trong Tùy chọn invà các hộp thoại In.

    Các trang đánh số chẵn được in ra.

  5. Khi máy ngừng in, bỏ tất cả các tờ đã in ra khỏi khay giấy ra.

    • Khi Lật trên cạnh dài được chọn, lật xếp giấy trên cạnh dài và đặt lại giấy vào hộp băng từ.
    • Khi Lật trên cạnh ngắn được chọn, lật xếp giấy trên cạnh ngắn và đặt lại giấy vào hộp băng từ.

  6. Nhấp OK trong hộp thoại Hướng dẫn in hai mặt thủ công.

    Các trang đánh số lẻ được in ra.


Trình bày trang

Trong tab Trình bày trang có thể sắp xếp dữ liệu tài liệu trên các trang đã in mà không ảnh hưởng đến tài liệu gốc. (Các lựa chọn có thể thay đổi tùy theo mẫu hệ thống in.)

Để quay lại cài đặt gốc, nhấp Đặt lại. Nút Đặt lại có sẵn khi truy cập vào trình điều khiển máy in từ hộp thoại In của ứng dụng này.


Tranh in lớn

Tính năng Tranh in lớn cho phép bạn tạo ra một tài liệu có kích thước lớn hơn khổ giấy mà máy in có thể hỗ trợ. Bạn có thể in tranh in lớn (áp phích), hoặc biểu ngữ, tới kích thước lớn gấp 25 lần tài liệu gốc. Các phần của tranh in lớn được in trên một số tờ giấy và với sự hỗ trợ của cài đặt tranh in lớn, bạn có thể dễ dàng ghép các tờ giấy này với nhau để tạo ra một tranh in lớn.

Khi Tranh in lớn được chọn, các tùy chọn khác trong tab Bố trí trang không có sẵn.

Sử dụng Số tờ mỗi trang để chọn kích thước tranh in lớn tương ứng với kích thước tài liệu gốc. Mỗi tùy chọn hiển thị số lượng tờ được in và kích thước tranh in lớn tối đa.

Ghi chú: Số tờ mỗi trang hiển thị đơn vị đo theo inch hoặc mm. Bạn có thể thay đổi cài đặt Đơn vị trong hộp thoại Cài đặt của người sử dụng, được truy cập từ Cài đặt thiết bị.

Sử dụng Cài đặt tranh in lớn để chọn các tùy chọn theo bất kì sự kết hợp nào giúp cho việc tạo tranh in lớn dễ dàng hơn. Các tùy chọn này in dấu hiệu trực quan trên các tờ tranh in lớn để hỗ trợ việc cắt bỏ và ghép các trang.

  • Chồng lên các cạnh
  • Lựa chọn này sao chép dữ liệu về các cạnh của tài liệu trên tờ giấy liền kề. Bề ngoài của tranh in lớn được cải thiện khi các cạnh chồng nhẹ lên nhau. Chọn hộp kiểm, sau đó gõ hoặc chọn một giá trị giữa 0,00 và 1,20 inch (0,0 và 30,4 mm). Tùy chọn này giảm một chút kích thước tranh in lớn cuối cùng.
  • In dấu cắt bỏ
  • Lựa chọn này in viền ở các cạnh của từng tấm tranh in lớn. Bạn có thể cắt viền của mỗi tờ trước khi ghép các tờ với nhau. Tùy chọn này đảm bảo rằng dữ liệu trên các tờ liền kề phù hợp chính xác.

Dùng Định dạng in để in một bản in thử, cùng với tranh in lớn, để hướng dẫn bạn ghép các tờ tranh in lớn đã in.

  • Các trang tranh in lớn
  • lựa chọn này in tất cả các trang tờ sẽ được ghép thành tranh in lớn.
  • Bản in thử
  • Lựa chọn này in tất cả các trang tranh in lớn trên một tờ với các dấu hiệu hiển thị việc ghép các tờ.
  • Các trang tranh in lớn và bản in thử
  • Lựa chọn này in tất cả các tờ tranh in lớn và một bản in thử có một trang.


Tạo hình ảnh

Trong tab Tạo hình ảnh, bạn có thể quản lý chất lượng in và cài đặt mức xám.

Để quay lại cài đặt gốc, nhấp Đặt lại. Nút Đặt lại có sẵn khi truy cập vào trình điều khiển máy in từ hộp thoại In của ứng dụng này.


Cài đặt Điều chỉnh Đen và Trắng

Bạn có thể điều chỉnh độ sáng và độ tương phản của đồ họa.

  1. Trong danh sách Điều chỉnh, chọn Tùy chỉnh.

    Hình ảnh xem trước trong hộp thoại Cài đặt Điều chỉnh hiển thị mọi thay đổi về độ sáng và độ tương phản.

  2. Kéo thanh trượt Độ sáng sang phải để làm sáng lên, hoặc sang trái để làm tối đi hình ảnh đồ họa của lệnh in.

    Cài đặt độ sáng là +100; tối nhất là -100. 0 là cài đặt mức trung bình mặc định. Điều chỉnh độ sáng cho phép tùy chỉnh hình ảnh đồ họa nếu hình ảnh đang in quá sáng hoặc quá tối.

  3. Kéo thanh trượt Độ tương phản sang phải hoặc trái để tăng hoặc giảm phần sáng thành tối trong hình ảnh đồ họa của lệnh in.

    Cài đặt độ tương phản cao làm giảm phổ của dải màu xám, làm cho màu xám nhẹ xám đi và màu xám đậm đậm hơn. Cài đặt độ tương phản thấp tăng phổ của dải màu xám, làm cho màu xám nhẹ đậm hơn và màu xám đậm sáng hơn.

    Cài đặt độ tương phản cao nhất là +100; thấp nhất là -100. 0 là cài đặt mức trung bình mặc định. Điều chỉnh độ tương phản hữu ích nếu hình ảnh đồ họa đang in quá xám hoặc quá đen và trắng. Văn bản không bị ảnh hưởng.

  4. Nhấp OK để lưu cài đặt Đen & Trắng mới.


Nâng cao

Trong tab Nâng cao, bạn có thể chọn các tính năng đặc biệt mở rộng khả năng của hệ thống in.


Logo KYOCERA

Logo KYOCERA xuất hiện ở cuối mỗi tab của trình điều khiển. Nhấp vào logo này để mở hộp thoại Giới thiệu về hiển thị số phiên bản của trình điều khiển.

Microsoft®, Windows®, Windows 7®, Windows Vista®, Word®, PowerPoint®, Excel® và Internet Explorer là các thương hiệu đã đăng ký của Tập đoàn Microsoft Corporation tại Hoa Kỳ và/hoặc các quốc gia khác.

Tất cả các nhãn hiệu và tên sản phẩm trong tài liệu này là các thương hiệu đã đăng ký hoặc thương hiệu của công ty tương ứng.

© 2012 KYOCERA Document Solutions Inc.


Chế độ xem trước in

Sau khi chọn cài đặt trình điều khiển, bạn có thể sử dụng Chế độ xem trước in để kiểm tra việc in. Văn bản và hình ảnh được hiển thị trong chế độ xem trước, cùng với bất kì tùy chọn Hình chìm. Nếu bạn hài lòng khi xem trước, bạn có thể in. Hoặc bạn có thể huỷ bỏ in nếu bạn muốn thay đổi cài đặt trình điều khiển.


Cấu hình

Trong Cấu hình, bạn có thể chọn lưu cài đặt trình điều khiển máy in làm cấu hình. Bạn có thể chọn nhiều tùy chọn trong bất kỳ tab Tùy chọn in nào, lưu các tùy chọn này làm một cấu hình, và sử dụng tất cả các tùy chọn này cùng một lúc khi bạn áp dụng cấu hình. Danh sách cấu hình luôn bao gồm một cấu hình Mặc định khi xuất xưởng, cấu hình này chuyển tùy chọn trình điều khiển về cài đặt mặc định. Có thể thiết lập tối đa 26 cấu hình trong một trình điều khiển, bao gồm cấu hình Mặc định khi Xuất xưởng. Không thể lưu cài đặt được thực hiện trong Cài đặt Thiết bị vào một cấu hình.


Truy cập các cài đặt trình điều khiển máy in

Thông tin sau giành cho việc truy cập trình điều khiển máy in. Để truy cập KYOCERA Client Tool, hãy xem Hướng dẫn Sử dụng KYOCERA Client Tool. Phần mềm trình điều khiển máy in có thể được truy cập từ hộp thoại In của một ứng dụng, từ Khởi động, hoặc từ ứng dụng KYOCERA Client Tool. Nếu truy cập từ một ứng dụng, thì những thay đổi đối với các cài đặt trình điều khiển sẽ có tác dụng cho đến khi ứng dụng đó đóng lại. Nếu truy cập từ Khởi động hoặc KYOCERA Client Tool, những thay đổi vẫn được giữ lại dưới dạng các cài đặt mặc định cho máy in.


Chế độ nửa tốc độ

Chế độ nửa tốc độ giảm tốc độ in xuống còn một nửa tốc độ đã được đánh giá. Khi được chọn, mực sẽ dính tốt hơn khi in trên giấy cỡ nhỏ, dầy hoặc giấy có hoa văn. Chế độ này làm cho việc in bớt ồn hơn.

Ghi chú: Chế độ nửa tốc độ áp cho toàn bộ các loại phương tiện trừ Hảo hạng.


Cài đặt Cơ bản

Tab Cơ bản có chứa một số cài đặt cho các tác vụ in cơ bản thường được sử dụng nhất.

  • Khổ giấy
  • Cài đặt này đặt kích thước cho vùng in, không kể đến kích thước giấy thực mà hệ thống in sử dụng.
  • Nguồn
  • Cài đặt này chỉ định hộp băng từ hoặc khay mà hệ thống in rút giấy ra. Trừ khi bạn sử dụng loại giấy tùy chỉnh, bạn có thể đặt cài đặt này về Tự động chọn nguồn.
  • Khổ giấy
  • Cài đặt này phải phù hợp với cài đặt khổ giấy trong ứng dụng của bạn. Kết quả in phụ thuộc vào khổ giấy đã cho trong cài đặt này. Bạn cũng có thể tạo khổ giấy tùy chỉnh.
  • Loại phương tiện
  • Cài đặt này chọn Nguồn dựa trên loại phương tiện được chỉ định trong hệ thống in.
  • Đích
  • Cài đặt này chỉ định khay giấy ra nào sẽ được sử dụng cho đầu ra của lệnh in.
  • Hướng giấy
  • Cài đặt này chỉ định hướng giấy của lệnh in. Nếu Xoay giấy được lựa chọn, hướng giấy được xoay 180 độ.
  • Số bản sao
  • Cài đặt này chỉ định số lượng bản sao cần in. Để sắp xếp nhiều bản sao, chọn Sắp xếp.
  • In hai mặt
  • Những cài đặt này kích hoạt tính năng in trên cả hai mặt của tờ giấy.
  • Chất lượng
  • Hộp kiểm EcoPrint này làm cho toàn bộ hình ảnh, văn bản và đồ họa trong lệnh in nhạt màu hơn. Cài đặt này không làm tăng tốc độ in.
  • Chế độ xem trước in
  • Cài đặt này cho phép bạn xem tài liệu trước khi in.

Ghi chú: Một số ứng dụng có thể ghi đè lên cài đặt in được thực hiện trong trình điều khiển. Thông thường, ứng dụng có thể được đặt tuân theo các cài đặt. Trong Microsoft Word 2007, đảm bảo là Khay mặc định trong Tùy chọn được đặt về Sử dụng cài đặt in.


Sổ tay

Chế độ Sổ tay in bố cục hai trang trên cả hai mặt của mỗi tờ giấy. Bạn có thể gấp và đóng sổ tay ở giữa. Sổ tay sau khi gấp lại có kích thước bằng nửa khổ giấy được chọn.

Khi Sổ tay được chọn, các tùy chọn khác trong tab Trình bày trang không có sẵn.

Bạn có thể chọn một nguồn giấy khác cho bìa sổ tay. Để in bìa của sổ tay, chọn tab Xuất bản, rồi chọn Chế độ bìa.


Đảo ngược lựa chọn

Đảo là sự đối lập về trật tự, sự sắp xếp hoặc vị trí thông thường của hình ảnh hoặc nội dung được in.

  • Đảo hình ảnh
  • Cài đặt này in hình ảnh như ảnh âm bản, đảo các vùng đen và trắng của hình ảnh.
  • In thuận
  • Cài đặt này in nội dung của trang về phía sau, như xuất hiện trong hình ảnh thuận.


Chất lượng In và Chất lượng Tùy chỉnh

Chất lượng in cho phép bạn cài đặt độ phân giải cho trang in. Độ phân giải là phép đo tính bằng các chấm mực trên một inch (dpi), mô tả độ sắc nét và độ rõ ràng của văn bản và hình ảnh được in. Chất lượng Tùy chỉnh cho phép bạn cài đặt độ phân giải đẹp hơn cho trang in.


Chọn Các trang cho Hình mờ

Tùy chọn Chọn trang cho Hình mờ cho phép bạn chọn vị trí cho hình mờ trong tài liệu của mình.

  1. Trong Nâng cao > Hình mờ > Chọn hình mờ, chọn một hình mờ mặc định hoặc tùy chỉnh để in.

  2. Trong Chọn trang, chọn các trang để in hình mờ:

    • Tất cả các trang
    • Tùy chọn này in hình mờ trên từng trang của tài liệu.
    • Chỉ trang đầu tiên
    • Tùy chọn này in hình mờ trên trang đầu tiên của tài liệu.
    • Tất cả các trang trừ trang đầu tiên
    • Tùy chọn này in hình mờ trên tất cả các trang sau trang đầu tiên.
    • Chỉ trên trang đã chỉ định
    • Tùy chọn này in hình mờ trên số trang đã nhập trong ô.

  3. Trong các hộp thoại, nhấp OK.


In hai mặt

In hai mặt là in trên cả hai mặt của mỗi trang. Chọn In trên hai mặt để bắt đầu in hai mặt. Hệ thống in có chứa đơn vị in hai mặt, đơn vị này sẽ lật giấy để cho phép in trên mặt ngược lại.

  • Lật trên cạnh dài
  • Xoay cạnh dài của trang để xem nội dung.
  • Lật trên cạnh ngắn
  • Xoay cạnh ngắn của trang để xem nội dung.


In hai mặt

In hai mặt là in trên cả hai mặt của mỗi trang. Chọn In trên hai mặt để bắt đầu in hai mặt. Một mẫu in có thể yêu cầu in hai mặt thủ công, hoặc nó có thể chứa bộ phận in hai mặt chuẩn hoặc tùy chọn, bộ phận này sẽ lật giấy để cho phép in trên mặt ngược lại.

  • Lật trên cạnh dài
  • Xoay cạnh dài của trang để xem nội dung.
  • Lật trên cạnh ngắn
  • Xoay cạnh ngắn của trang để xem nội dung.


Nhận dạng

Tính năng Nhận dạng cho phép bạn xác định lệnh in của mình bằng Tên người dùng và Bộ phận, tối đa 31 kí tự.