GX 印表機驅動程式說明

GX 印表機驅動程式軟體提供從列印系統自訂輸出的設定。 GX 印表機驅動程式利用 HTML 說明為使用者提供協助。 選取印表機驅動程式選項時，請參閱 HTML 說明主題，以瞭解問題解答和協助解決問題。

若要在“列印喜好設定”索引標籤下，“裝置設定”及所有其他對話方塊中開啟 HTML 說明，請按鍵盤上的 “F1”，或按一下右上角的問號圖示，然後再按一下對話方塊。


列印自動分頁文件

在列印多份多頁的文件時，印表機將按數字順序排列各份文件的頁面。

  1. 在“基本”索引標籤中，選取“自動分頁”核取方塊。

  2. 在“份數”方塊中，輸入或選取整套列印作業的數量。 文件頁數不得超過印表機紙匣的容量。

  3. 按一下“確定”返回“列印”對話方塊。

  4. 按一下“確定”開始列印。


變更預設驅動程式設定

預設驅動程式設定套用至從任何應用程式啟動的列印作業，但各個應用程式中的設定變更將會覆寫此設定。

  1. 按“開始”然後按“裝置和印表機” (Windows 7)，或按“控制台”然後按兩下“印表機” (Windows Vista) 或“印表機和傳真” (Windows XP)。

  2. 在列印系統圖示上按右鍵。

  3. 按一下“列印喜好設定”。

  4. 在“列印喜好設定”對話方塊中，在所有索引標籤中選取所需功能。

  5. 按一下“確定”以儲存設定。


存取裝置設定

可透過“裝置和印表機” (Windows 7)、“印表機” (Windows Vista) 或“印表機和傳真” (Windows XP) 資料夾存取“裝置設定”。

  1. 按“開始”然後按“裝置和印表機” (Windows 7)，或按“控制台”然後按兩下“印表機” (Windows Vista) 或“印表機和傳真” (Windows XP)。

  2. 按右鍵選取所需的列印系統型號。

  3. 按“印表機內容” (Windows 7) 或“內容” (Windows Vista、Windows XP)。

  4. 按“裝置設定”。


列印書冊

您可以列印書冊。

  1. 在“配置”索引標籤中，選取“書冊”和兩個裝訂選項中的其中一個。

    • “左邊裝訂”
    • 此選取列印的文字為從左到右。
    • “右邊裝訂”
    • 此選取列印的文字為從右到左。

  2. 按一下“確定”返回“列印”對話方塊。

  3. 按一下“確定”開始列印。


以自訂大小頁面列印

您可以在自訂大小的頁面上列印。

  1. 將自訂大小的紙張載入多功能紙盤。

  2. 在“基本”索引標籤中，在“列印尺寸”清單中選取自訂頁面大小 的名稱。

  3. 按一下“確定”返回“列印”對話方塊。

  4. 按一下“確定”開始列印。


每張多頁

“每張多頁”可在單張紙上列印數頁以便於審核文件及節約紙張。 每張紙上的頁數越多，則各頁面的大小就越小及可讀性就越低。 您可以在“配置”索引標籤中設定頁面排列方式以及各頁的列印邊框。

選取“每張多頁”後，“縮放”和“海報”功能不可用。


列印每張多頁

您可以在單張紙上列印數頁。

  1. 在“配置”索引標籤中，選取“每張多頁”。

  2. 在“每張頁數”中，選取列印於各張紙上的頁數。

  3. 若您想在各頁上列印邊框，選取“列印邊框”。

  4. 在“配置”清單中，選取頁面流向。

  5. 按一下確定返回“列印”對話方塊。

  6. 按一下確定開始列印。


列印海報

您可以列印海報。

  1. 在“配置”索引標籤中，選取“海報”。

  2. 在“每頁張數”中，選取海報大小。 每個選項描述了一個完成的海報頁面所需的紙張數量。

  3. 按一下“海報設定”以選取任意組合的選項。 這些選項確保了建立海報的精確頁面組合。

  4. 在“列印格式”中，選取完成列印格式的其中一個選項。

  5. 按一下“確定”返回“列印”對話方塊。

  6. 按一下“確定”開始列印。


編輯設定檔

透過“編輯”按鈕您可以對現有設定檔作出變更。 無法編輯“原廠預設值”設定檔。

  1. 按一下“設定檔”。

  2. 在“選取設定檔”部分中，選取要編輯的設定檔，然後按“編輯”。

  3. 以下三個選項均可編輯：名稱、圖示和描述。 按“確定”儲存編輯過的變更。

    最新的編輯設定檔出現在“設定檔”對話方塊中。

  4. 按一下“套用”啟用選取設定檔以用於當前列印作業，或按“確定”關閉對話方塊。


設定頁面縮放

您可以增大或縮小頁面上的文字和圖形。

  1. 在“配置”選項卡中，輸入或選取 20 到 500 之間的縮放百分比。

    “縮放”可按比例調整頁面的高度和寬度。 較低的百分比可縮小頁面，較高的百分比可增大頁面。

  2. 按一下“確定”返回“列印”對話方塊。

  3. 按一下“確定”開始列印。


建立裝訂邊

您可增加列印紙張左側和頂部的邊界。

  1. 在“配置”索引標籤中，按一下“裝訂邊”。

  2. 在“裝訂邊寬”選項中，輸入或選取一個介於 0.20 至 1.00 英吋（5.0 至 25.4 mm）之間的值。

    • “短邊（上）”
    • 此選項可修改頁面頂部的外邊界。
    • “長邊（左）”
    • 此選項可修改頁面左側的外邊界。

    註: “裝訂邊”設定的可用性視“基本”索引標籤中的“方向”和“雙面”設定而異。

  3. 如果文字延伸太靠近頁面邊緣，選取“縮小圖形以適合紙張大小”。 文字略微縮小並離頁面邊緣較遠。 如果在裝訂邊增加時文字不延伸超出頁面，取消選取“縮小圖形以適合紙張大小”。

  4. 按一下“確定”儲存裝訂邊設定，然後再按一下“確定”以返回“列印”對話方塊。

  5. 按一下“確定”開始列印。


啟用用戶端設定檔

用戶端設定檔指的是儲存在用戶端電腦上的設定檔設定。 您可以選擇使用本機設定檔或是伺服器設定檔。 此功能旨在用於用戶端伺服器環境的用戶端電腦中。

  • 在“進階”索引標籤中，清除“啟用用戶端設定檔”核取方塊，選擇伺服器設定檔以套用驅動程式建立的列印作業。 伺服器設定檔為唯讀性質。
  • 選取“啟用用戶端設定檔”核取方塊以便在本機驅動程式中使用自訂設定檔。


紙材來源列舉

“紙材來源列舉”支援對印表機驅動程式唯一的紙材來源值的相容性，正如對紙匣或送紙器相關值相容性的支援。 您最新安裝的印表機驅動程式具有與其取代的驅動程式相同的紙材來源支援（無論是對此驅動程式或其他製造商的驅動程式的支援）。 若仍存在舊驅動程式的紙材來源巨集，無需變更巨集，紙材來源值的一致性可維持支援。


設定裝置選項

您可以將印表機驅動程式設定為與安裝於您的列印系統中的選用裝置相配對。

  1. 在“裝置設定” > “裝置選項”中，選取所有已安裝裝置的核取方塊。

  2. 在“內容”對話方塊中按一下“確定”。


設定紙材來源

使用“驅動程式資訊”公用程式 (\Utility\Driver Info\DrvInfo.exe) 比較所有已安裝驅動程式的來源值。

若兩個印表機驅動程式之間的特定紙材來源值有差異，您可重新指定列舉值以在兩個驅動程式之間建立一致的值。

  1. 在“裝置設定” > “相容性設定”中，從“紙材來源列舉”清單中選取紙張提供方法。 目前值羅列在“列舉值”方塊中。

  2. 輸入紙材來源的“列舉值”，然後按“套用”。 若要使不同驅動程式的設定保持一致，本值應與其他驅動程式中的值保持一致。

  3. 在“相容性設定”和“內容”對話方塊中按一下“確定”。

您可以按“重設”將“相容性設定”中的所有選項還原為預設值。


使用者設定

“使用者設定”可讓您指定使用者和部門名稱、選取測量的預設單位及變更驅動程式顯示語言。

在客戶/伺服器環境中，以受限使用者身份登入的客戶無法使用此功能。


語言喜好設定

透過“語言喜好設定”選項可指定“內容”中“裝置設定”及“列印喜好設定”中所有索引標籤的使用者介面語言。

可用語言視您的地區設定及電腦設定而定。


設定語言喜好設定

您可以選取使用者介面語言。

  1. 在“裝置設定” > “使用者設定”中，從“選取語言”清單中選取所需語言。

  2. 在“使用者設定”和“內容”對話方塊中按一下“確定”。


匯入設定檔

“匯入”按鈕可讓您將設定檔的複本從其他印表機驅動程式匯入您的印表機驅動程式。

  1. 按一下“設定檔” > “匯入”。

  2. 瀏覽並選取現有設定檔 (.KXP)，然後按一下“開啟”。

    若匯入檔案中的任何設定檔設定在現有驅動程式中不可用，則會出現訊息。 選取“是”以匯入設定檔，或選取“否”以取消匯入。

  3. 若您在上一步驟中選取了“是”，則新匯入的檔案出現在“設定檔”對話方塊中。

  4. 按一下“套用”以將選取設定檔用於目前列印作業，或按“確定”關閉對話方塊。


匯出設定檔

透過“匯出”按鈕您可以將設定檔的複本從您的印表機驅動程式匯出以用於其他印表機驅動程式。 無法匯出“原廠預設值”設定檔。

  1. 按一下“設定檔”。

  2. 在“選取設定檔”部分，選取要匯出的設定檔，然後按“匯出”。

  3. 在“匯出設定檔”對話方塊中，指定該設定檔的名稱並儲存設定檔。

  4. 按一下“確定”關閉“設定檔”對話方塊。


顯示版本資訊

在“裝置設定”或任何索引標籤中，按 “KYOCERA” 標誌 > “版本”以檢視以下驅動程式資訊：

  • “檔案名”
  • “版本”
  • “描述”
  • “日期”
  • “製造商”
  • “註解”

若要檢視著作權資訊，按一下“法律注意事項”。

按一下“確定”關閉驅動程式資訊對話方塊。


浮水印

浮水印是一種可放置在頁面上或整個文件中的可識別影像或圖案。 您可以選擇一個標準的浮水印或建立自己的文字。 對話方塊左側的預覽區域將顯示浮水印如何在頁面上顯示。 這有助於調整浮水印的顯示和位置。


自動分頁

“自動分頁”可指定列印多份數作業時的頁面順序。 選取“自動分頁”後，首先，列印作業將傳送至列印系統，資料在列印系統記憶體中轉譯為頁面影像。 剩餘份數的作業將從儲存的資料中列印。 這避免了將每份作業從電腦傳送至列印系統的額外處理程序。

選取“自動分頁”後，驅動程式將按套逐步列印整個作業。 取消選取“自動分頁”後，驅動程式將按套列印各頁。 例如，選取“自動分頁”後，三份五頁的文件將按一至五頁的順序分三次輸出。

印表機驅動程式自動取代應用程式的“自動分頁”設定，並使用印表機驅動程式設定。 您可以透過“裝置設定”存取“相容性設定”對話方塊，取消選取“忽視應用程式自動分頁”核取方塊，使用應用程式“自動分頁”設定。


選取測量單位

您可以選取使用者介面中所顯示的測量單位。

  1. 在“裝置設定” > “使用者設定”中，選取“英吋”或“公釐”。

  2. 在“使用者設定”和“內容”對話方塊中按一下“確定”。


新增或編輯浮水印

您可以建立顯示您所選文字的新浮水印。 雖然可變更預設浮水印的選項數量有限，但任何浮水印均可編輯。

  1. 在“進階” > “浮水印”中，按“新增”建立使用者定義的浮水印，或在“選擇浮水印”中，選取預設或自訂浮水印然後按“編輯”。

  2. 在“浮水印名稱”下，輸入名稱（不超過 39 個字元）。 不可對預設的浮水印重新命名。

  3. 在“浮水印文字”下，輸入您偏好的文字。 在編輯預設浮水印時，此選項不可用。

  4. 選取文字的字型、樣式和大小。

  5. 從清單選取浮水印的色彩。 可用選項為黑色且覆有灰色陰影。

  6. 選擇浮水印“計數”，最多為 20 個。 在“間距”微調方塊中，選取以十分之一英吋或公釐為單位的兩個或多個浮水印之間的距離。

  7. 選取以下選項之一，確定浮水印的“位置”。

    • “置中 (預設)”
    • 此選項將浮水印文字的中心置於頁面中心。
    • “使用者定義”
    • 此選項可讓您操作 X 和 Y 座標方塊以在頁面中移動文字。

    您也可以透過按一下預覽區域底部的位置按鈕，然後按浮水印影像變更位置。 拖曳滑鼠指標以移動浮水印影像。

  8. 選取以下選項之一，確定浮水印的“角度”。

    • “對角線 (預設)”
    • 此選項以預設角度將浮水印文字置於頁面上。
    • “使用者定義”
    • 此選項可讓你輸入角度的度值。 角度的測量單位為度（從 0 到 360 度）。

    您亦可按預覽區域底部的角度按鈕變更角度。 按住並拖曳滑鼠指標以移動浮水印影像。

  9. 對話方塊底部右側的“繞著中心旋轉” 核取方塊可確定浮水印的旋轉方法。 您必須在“位置”和“角度”處同時選取“使用者定義”以啟用此選項。 選取“繞著中心旋轉”以文字的中心為軸放置浮水印文字，取消選取此選項則以文字的左端為軸放置浮水印文字。

  10. 在所有對話方塊中，按一下“確定”。


文字和圖形效果

特殊設定可用於列印。

  • “將文字列印為黑色”
  • 此選項將所有彩色文字列印為黑色。 透過減少傳送至印表機的資料量，使彩色文字的列印更快。 在黑白印表機中，它可為列印的淺色文字增加細節。 白色文字和影像色彩不受影響。
  • “將圖形列印為黑色”
  • 此選項以黑色而非灰階列印所有彩色圖形。 此功能旨在用於 CAD 應用程式。


忽視應用程式自動分頁

使用本選項可略過軟體應用程式中的“自動分頁” 設定，優先使用印表機驅動程式設定。

  • 選取該核取方塊後，則會使用印表機驅動程式“自動分頁”設定。
  • 取消對該核取方塊的選取後，則會使用應用程式“自動分頁”設定。


選取印表機驅動程式自動分頁

您可以忽視應用程式中的自動分頁設定，使用印表機驅動程式自動分頁設定。

  1. 在“裝置設定” > “相容性設定”中，選取“忽視應用程式自動分頁”。

  2. 在“相容性設定”和“內容”對話方塊中按一下“確定”。

您可以按“重設”將“相容性設定”中的所有選項還原為預設值。


合併送紙來源和紙材類型清單

您可以變更驅動程式的“基本”索引標籤以使“紙材類型”和“送紙來源”合併為一個清單，標籤為“紙材來源”。 在合併清單中，首先列出紙材類型，隨後跟著紙匣和“手動進紙”。


建立合併送紙來源清單

您可以合併“基本”索引標籤中的“送紙來源”和“紙材類型”清單，做成一個“送紙來源”清單。

  1. 在“裝置設定” > “相容性設定”中，選取“合併送紙來源和紙材類型清單”。

  2. 在“相容性設定”和“內容”對話方塊中按一下“確定”。

您可以按“重設”將“相容性設定”中的所有選項還原為預設值。


快速列印選項

您可以在“快速列印”索引標籤中設定一個或多個列印選項。 透過“編輯快速列印”您可以建立自訂的列印選項視圖 。 此外，您亦可從帶有預定義選項的設定檔中進行選取，這些設定檔用於經常執行的列印作業。


選取設定檔

您可以從“快速列印”索引標籤或“設定檔”對話方塊中選取和套用設定檔。

快速列印索引標籤

  1. 在“快速列印”索引標籤中，按一下“設定檔”。

  2. 在“設定檔”對話方塊中，選取設定檔。

  3. 按一下“套用”。 對話方塊將顯示該設定檔的設定摘要。

  4. 按一下“確定”。

設定檔對話方塊

  1. 在任一“列印喜好設定”索引標籤中，按一下“設定檔”。

  2. 在“設定檔”對話方塊中，選取設定檔。

  3. 按一下“套用”。 對話方塊將顯示該設定檔的設定摘要。

  4. 按一下“確定”。


EcoPrint

此 “EcoPrint” 核取方塊使整個影像、文字和圖形在列印作業中顯得更清晰。 此設定不會提高列印速度。


記憶體

此功能可顯示列印系統中的記憶體容量。


管理員設定

您可以透過“管理員設定”設定諸多選項：包括控制可存取性、介面中的顯示功能以及設定密碼以控制對“管理員設定”選項的存取。 （選項視列印系統型號而異。）

在用戶端/伺服器環境中，以受限使用者身份登入的用戶無法使用此功能。


相容性設定

您可以透過“相容性設定”指定紙材來源值、覆寫應用程式的“自動分頁”設定以及組合“基本”索引標籤中的“來源”和“紙材類型”清單。

在用戶端/伺服器環境中，以受限使用者身份登入的用戶無法使用此功能。


單位

您可將“英吋”或“公釐”設為計量單位。 該計量單位可用於以下設定：

  • “基本”索引標籤下的“頁面大小”對話方塊中的“自訂頁面大小”設定。
  • “進階”索引標籤下的“新增浮水印”和“編輯浮水印”對話方塊中的“間距”設定。
  • “配置”索引標籤下的“海報”設定和“裝訂邊”設定。


在雙面模式下列印

您可以對各頁面進行雙面列印。

  1. 在“基本”索引標籤中，選取“雙面列印”。

  2. 選取“長邊翻頁”或“短邊翻頁”。

  3. 按一下“確定”返回“列印”對話方塊。

  4. 按一下“確定”開始列印。


設定使用者身份證明

您可以輸入“使用者名稱”和“部門”資訊。

  1. 在“裝置設定” > “使用者設定”中，在“使用者名稱”文字方塊中輸入喜愛的名稱。

  2. 在“部門”文字方塊中輸入部門或群組名稱。

  3. 在“使用者設定”和“內容”對話方塊中按一下“確定”。

您可以在“使用者名稱”和“部門”文字方塊中輸入最多 31 個字元。


圖樣縮放

“圖樣縮放”是一種可以改善螢幕和列印輸出之間視覺相容性的功能。 圖形對象，如形狀或路徑，通常包括構成列印點集的圖樣和填充。 圖樣是色彩、形狀、線條、值和紋理的計劃或隨機重複而建立的視覺安排。 填充是對圖形對象套用色彩或灰階。 如果列印圖樣和填充與螢幕上的外觀不符，則使用“圖樣縮放”選取不同密度的列印點數。

在“影像處理” > “圖形設定”中，選取“圖樣縮放” 設定。

  • “自動”（預設設定）
  • 此設定用於列印符合螢幕外觀的圖樣和填充。
  • “粗糙”
  • 此設定使用最少的線條、圖樣或點數列印圖樣和填充。
  • “中等”
  • 此設定使用多於粗糙設定的線條、圖樣或點數列印圖樣和填充。
  • “精細”
  • 此設定使用最多的線條、圖樣或點數列印圖樣和填充。 列印的圖樣和填充可能比螢幕外觀顯得更濃密。


儲存設定檔

使用“儲存”按鈕可以建立您自己的設定檔。 您可以在驅動程式中按自己的意願選取列印選項，然後將驅動程式設定（包括自訂設定）儲存為設定檔。 然後可以使用該設定檔再次列印同類的列印作業，而不必重新選擇所有設定。 在“列印喜好設定”中，“設定檔”按鈕出現在所有索引標籤的底部。

  1. 透過開啟“列印喜好設定”並選取所有驅動程式設定，按您的意願為列印作業設定列印選項。

  2. 按一下“設定檔” > “儲存”。

  3. 要標識設定檔，輸入“名稱”，選取“圖示”，並輸入“描述”。

  4. 按一下“確定”儲存設定檔。

    最新的新增設定檔出現在“設定檔”對話方塊中。

  5. 按一下“套用”以將選取設定檔用於當前列印作業，或按“確定”關閉對話方塊。

    註: 要將印表機驅動程式重設為預設設定，選取“原廠預設值”設定檔並按一下“套用”。 這樣可以取消選取所選設定檔的設定。

您可以透過在“選取設定檔”清單中選取設定檔並按一下“刪除”將其移除。


快速列印

在“快速列印”索引標籤中，您可以將基本列印設定套用至列印作業。 您可以在簡單的使用者介面中快速選取選項。

任何“快速列印”設定均可儲存為群組，稱為設定檔，且可套用於任何列印作業。 設定檔支援一般列印工作。 (選擇視列印系統型號而定。)

若要返回原始設定，請按一下“重設”。 從應用程式的“列印”對話方塊存取印表機驅動程式時，可使用“重設”按鈕。

管理員可以透過“安裝”程序，或“裝置設定” > “管理員”中的“管理員設定”來設定“快速列印”索引標籤的視圖。


裝訂邊

“裝訂邊”可增加列印紙張左側和頂部的文字和圖形周圍的邊界。 “裝訂邊”通常用於裝訂、打孔，使列印作業更易於讀取。 這樣可透過將列印區域向右或向下移動多達一英吋 (25.4 mm) 來建立較大的邊界空間。


縮放

“縮放”可增大或縮小頁面上的文字和圖形。 您還可以選取擴大邊界以容納裝訂或手動打孔的裝訂邊設定。

如果選取了其他“配置”索引標籤選項，縮放會不可用。


新增關聯

一旦建立或匯入了設定檔，您便可在設定檔與應用程式之間建立關聯。 應用程式則始終會使用關聯的設定檔設定來進行列印。

  1. 在任一索引標籤中，按一下“設定檔”打開“設定檔”對話方塊。

  2. 按一下“應用程式”打開“基于應用程式的列印”對話方塊。

  3. 按一下“新增”打開“新增關聯”對話方塊。

  4. 為關聯輸入一個最多包括 31 個字元的名稱。

  5. 在“檔案名”下，為允許列印的應用程式輸入一個有效可執行檔案名稱 (.EXE)，或瀏覽查找您電腦上的檔案。

  6. 在清單中選取設定檔。

  7. 按一下“新增關聯”和“基于應用程式的列印”對話方塊中的“確定”以建立關聯。

透過選擇關聯，然後按一下“刪除”，即可將其移除。


編輯關聯

您可以更改關聯的名稱、檔案和設定檔。

  1. 在任一索引標籤中，按一下“設定檔”打開“設定檔”對話方塊。

  2. 按一下“應用程式”打開“基于應用程式的列印”對話方塊。

  3. 選取要編輯的關聯，然後按一下“編輯”以打開“編輯關聯” 對話方塊。

  4. 在“關聯名稱”、“檔案名”或“設定檔”下變更所需設定。

  5. 按一下“編輯關聯”和“基于應用程式的列印”對話方塊中的“確定”以儲存更改的關聯。


編輯快速列印選項

您可從一組有限的驅動程式功能中選取，以在“快速列印”索引標籤中顯示。

  1. 按“開始”然後按“裝置和印表機” (Windows 7)，或按“控制台”然後按兩下“印表機” (Windows Vista) 或“印表機和傳真” (Windows XP)。

  2. 按右鍵選取所需列印系統型號，然後按一下“列印喜好設定”。

  3. 選取“快速列印”索引標籤。

  4. 按一下“編輯快速列印”。

  5. 在“編輯快速列印”對話方塊中：

    • 要向“快速列印”索引標籤新增功能，則在 “可用控制項”下選取該功能，然後按右箭頭將此功能移至“選定的控制項”中。 “選定的控制項”下最多會顯示 5 個功能。
    • 要從“快速列印”索引標籤移除功能，則在“選定的控制項”下選取該功能，然後按左箭頭將此功能移動至“可用控制項”中。 要只使用“快速列印”索引標籤中的“設定檔”，則將所有功能移至“可用控制項”。
    • 按向上和向下箭頭變更“選定的控制項”下的功能位置。 頂部的功能會顯示在“快速列印”索引標籤的左側。
    • 要將清單恢復為原廠預設值選項，按一下“重設”。

  6. 按一下“確定”以儲存設定。


預覽列印作業

您可以在列印前進行列印預覽。

  1. 在所有索引標籤中選取所需的驅動程式設定，或選取設定檔。

  2. 在“基本”索引標籤中，選取“預覽列印”。

  3. 按一下“列印喜好設定”和“列印”對話方塊中的“確定”。

  4. 顯示“預覽列印”對話方塊時：

    • 按一下箭頭按鈕以檢視文件頁面。
    • 若要在列印前關閉預覽並在驅動程式設定中進行更多變更，請按一下「X」按鈕。
    • 如果您對預覽感到滿意，按印表機按鈕以列印作業。


鎖定驅動程式設定

您可選取要鎖定的驅動程式設定，以便這些設定套用於所有列印作業。

  1. 在“裝置設定” > “管理員設定”中，按一下“鎖定設定”。

  2. 選取各個驅動程式功能的核取方塊以鎖定。

  3. 如果您要用密碼保護設定，選擇“密碼設定”核取方塊，否則跳到下一步。

    在“密碼設定”對話方塊中，輸入最少為 4 個、最多為 16 個字元的密碼。 在“確認密碼”中重新輸入密碼，並按一下“確定”。

    要解除鎖定密碼，取消選取“密碼設定”核取方塊。 在“解除鎖定密碼”對話方塊中輸入密碼，然後按一下“確定”。

  4. 要儲存“鎖定設定”選取，按一下對話方塊底部的“確定”。

設定密碼後，“解除鎖定”按鈕會出現在顯示鎖定功能的驅動程式索引標籤中。 要對某功能臨時解除鎖定並變更其設定，按一下“解除鎖定”並輸入密碼。


自動分頁

“自動分頁”可指定列印多份數作業時的頁面順序。 選取“自動分頁”後，首先，列印作業將傳送至列印系統，資料在列印系統記憶體中轉譯為頁面影像。 剩餘的作業份數可透過儲存的資料列印。 這避免了將每份作業從電腦傳送至列印系統的額外處理程序。

選取“自動分頁”後，驅動程式將按套逐步列印整個作業。 取消選取“自動分頁”後，驅動程式將按套列印各頁。 例如，選取“自動分頁”後，三份五頁的文件將按一至五頁的順序分三次輸出。

印表機驅動程式自動取代應用程式的“自動分頁”設定，並使用印表機驅動程式設定。 您可透過“裝置設定”存取“相容性設定”對話方塊，取消選取“忽視應用程式自動分頁”核取方塊，使用應用程式的“自動分頁” 設定。


建立自訂頁面大小

要使用自訂頁面大小，必須建立並新增至“列印尺寸”清單。 驅動程式支援最多二十個自訂大小。

  1. 在“基本” > “頁面大小”中，按一下“新增”。

  2. 預設的自訂名稱將在“名稱”方塊中顯示。 為自訂頁面大小輸入一個名稱。

  3. 為高度和寬度輸入或選擇值。 如果高度或寬度值超出允許限值，會在按“套用”或“確定”之後自動調整以符合此限值。

  4. 完成後，按一下“套用”。

  5. 按一下“確定”關閉“頁面大小”對話方塊。

自訂頁面大小將在“列印尺寸”清單中顯示，用於增大和縮小列印大小。

要從“頁面大小”對話方塊中刪除自訂頁面大小，選取自訂頁面大小的名稱並按一下“刪除”。


編輯快速列印

可以自訂“快速列印”索引標籤頂部的圖示分類以包括最常使用的功能。 可以在 0 到 5 個範圍內顯示任意數量的圖示。 如果您只想使用“快速列印”索引標籤中的“設定檔”選項，所有圖示都可從視圖中移除。

註: 管理員可以透過選取“裝置設定” > “管理員設定”中的“隱藏「編輯快速列印」控制項”以隱藏“編輯快速列印”按鈕。 在透過應用程式的“列印”對話方塊存取驅動程式時，“編輯快速列印”按鈕將不可用。


顯示「快速列印」索引標籤

您可以使用此選項控制“快速列印”索引標籤的顯示。 您可以定義基本列印選項，將其分為群組設定檔以提高可存取性。

在取消選取“顯示「快速列印」索引標籤”的核取方塊後，索引標籤將不會在“列印喜好設定”對話方塊中顯示。

要啟用此功能，請在 “裝置設定” > “管理員設定” > “一般”中選取“顯示「快速列印」索引標籤”。

在選取“顯示「快速列印」索引標籤”的核取方塊後，索引標籤會在“列印喜好設定”對話方塊中顯示。 選取“顯示「快速列印」索引標籤” 核取方塊後，便可存取其他核取方塊：

  • “隱藏其他索引標籤”只向使用者顯示“快速列印”索引標籤。
  • 存取“列印喜好設定”時，“設定「快速列印」索引標籤為預設值”將向此索引標籤開啟。
  • “隱藏「編輯快速列印」控制項”防止使用者自訂“快速列印”索引標籤。


把「設定檔」與應用相關聯

您可以透過此選項將各個已安裝應用程式的所有列印設為使用某個設定檔內定義的相同驅動程式設定。 使用此功能之前：

  • 必須在可透過任一“列印喜好設定”索引標籤存取的“設定檔”對話方塊中建立設定檔。
  • 必須在可透過“設定檔”對話方塊存取的“基于應用程式的列印”對話方塊中建立設定檔和應用程式之間的關聯。

要啟用此功能，在“裝置設定” > “管理員設定” > “一般”中選取“把「設定檔」與應用相關聯”。


密碼保護管理員設定

您可以在“管理員設定”對話方塊中設定“密碼保護管理員設定”以防此對話方塊受到未經授權的變更。 如已選取，此設定會提示您輸入密碼並確認密碼。 此密碼保護可阻擋對所有“管理員設定”選項的存取。


設定管理員密碼

您可以設定密碼以防“管理員設定”對話方塊受到未經授權的變更。

  1. 在“裝置設定” > “管理員設定” > “一般”中，選取“密碼保護管理員設定”。

  2. 在“密碼”對話方塊中，輸入最少為 4 個、最多為 16 個字元的密碼。 在“確認密碼”中重新輸入密碼，並按一下“確定”。


清除管理員密碼

您可以移除管理員密碼。

  1. 在“裝置設定”中，按一下“管理員”。

  2. 在“輸入密碼”對話方塊中，輸入密碼並按一下“確定”。

  3. 在“管理員設定”對話方塊中，取消選取“密碼保護管理員設定”核取方塊並按一下“確定”。


黑白調整

黑白調整設定用於變更圖形的亮度和對比度。 這些設定在圖形影像列印得太淺、太灰或太深時起作用。 文字保持原樣。


基于應用程式的列印

管理員可將設定檔與應用程式關聯，以便透過應用程式的所有列印都使用相同的設定檔設定。 這使設定檔更容易使用並確保透過應用程式實現一致的列印。 例如，雙面設定檔可套用於所有試算表列印，以節省紙張。

可以在“設定檔”對話方塊中隨時建立應用程式與設定檔的關聯。 要在列印時使用關聯，必須在透過“裝置設定”存取的“管理員設定”對話方塊中開啟此功能。

在透過“設定檔”對話方塊存取的“基于應用程式的列印”對話方塊中最多可建立 25 個關聯。

在用戶端/伺服器環境中，用戶可以檢視伺服器關聯的詳細資料，但無法變更設定或選擇其他設定檔。


圖形

圖形是以圖片表示資訊。 圖形可以具有功能性（圖表、圖解）或藝術性（繪圖、相片）。 您可透過“圖形設定”為列印的圖形選取選項。


裝置設定

在“裝置設定”中，您可以選擇已安裝的列印系統選項，以便相關功能可與印表機驅動程式一併使用。 還可選取管理員、使用者和相容性設定。


裝置選項

可選裝置可為紙材來源擴展列印系統的能力。

在用戶端/伺服器環境中，以受限使用者身份登入的用戶無法使用此功能。


一般

管理員可以控制“快速列印”索引標籤的顯示以及其他雜項設定。


鎖定設定

管理員可以指定驅動程式中的設定，並鎖定它們。 設定則可以套用於所有列印作業，並且變更會受限。 可在“裝置設定” > “管理員設定”＞“鎖定設定”中鎖定這些設定。 例如，可以為列印雙面文件設定驅動程式設定。 這樣可以節省紙張，從而節約成本和帶來生態效益。

鎖定設定還會鎖定在其他索引標籤中出現的功能。 例如，選取“鎖定每張多頁”還會選取並鎖定“快速列印”和“配置”索引標籤中的功能。

管理員還可以設定臨時解除鎖定某功能所需的密碼。

在用戶端/伺服器環境中，以受限使用者身份登入的用戶無法使用此功能。


鎖定設定選項

“鎖定設定”索引標籤顯示管理員可以鎖定的驅動程式設定。 鎖定後，使用者變更就會受限，設定會被套用於所有列印作業。 當設定完成後，“密碼設定”核取方塊會變成可用狀態。 “鎖定設定”讓管理員可以控制紙張使用和碳粉量：

  • “EcoPrint”
  • 此選項可鎖定 “EcoPrint” 設定。
  • “雙面”
  • 此選項可鎖定在“快速列印”或“基本”索引標籤中選取的當前“雙面列印”設定。 至於手動雙面的機型則無法使用此設定。
  • “每張多頁”
  • 此選項可鎖定在“快速列印”或“配置”索引標籤中選取的當前“每張多頁”設定。 “每張頁數”選項未被鎖定。 按一下“快速列印”索引標籤中的圖示或“配置”索引標籤中的選項，在兩頁和四頁選項之間切換。 在“配置”索引標籤中，所有選項都可用並且不限於兩頁和四頁。
  • “關聯了應用程式的設定檔”
  • 此選項可鎖定應用程式定義的驅動程式設定的設定檔。
  • “密碼設定”
  • 管理員設定的密碼可臨時解除對驅動程式功能的鎖定。 它會提示使用者輸入密碼。 管理員設定密碼時，“解除鎖定”按鈕會出現在驅動程式索引標籤或“基于應用程式的列印”對話方塊中。 要對某功能解除鎖定，按一下“解除鎖定”並輸入密碼。


普通列印選項

“快速列印”索引標籤的上面部分有數個圖示，它們代表最常用的列印作業選項。 按一下“快速列印”圖示 可變更列印作業的設定。 部分選項亦出現在“基本”和“配置”索引標籤上。 變更一個索引標籤中的選項會變更其他索引標籤中的相同選項。 （選項視列印系統型號而異。）

“快速列印”索引標籤中最多出現五個圖示。 您可以變更或移除顯示螢幕上的圖示。

  • “方向”
  • 此圖示可在縱向、橫向、縱向旋轉和橫向旋轉列印格式之間變換。
  • “自動分頁”
  • 此圖示可在自動分頁、無自動分頁和反轉之間變更列印頁面的順序。 頁面順序可以是 123、123、123 或 111、222、333，等。
  • “雙面列印”
  • 此圖示在長邊翻頁的雙面列印、短邊翻頁的雙面列印或不使用雙面列印之間變換。
  • “每張多頁”
  • 此圖示在「關閉」、2 和 4（單張列印頁數）之間變換。 對於每張 4 頁以上，在“配置” > “每張多頁”中定義設定。
  • “EcoPrint”
  • 此圖示可變更文字和圖形，使其在列印作業中顯示得較淺。 “EcoPrint” 不會提高列印速度。

基本列印選項可在“快速列印”索引標籤中“重設”為預設值。 此按鈕僅在透過應用程式的“列印”對話方塊存取時顯示。


手動雙面

對於無雙面列印單元的部分型號，透過手動雙面，您可以預約列印作業對單一紙張進行雙面列印，以便在第一半列印作業完成後，作業可以翻轉並從紙盤遞送以進行第二面列印。

  • “長邊翻頁”
  • 翻轉頁面的長邊以檢視內容。
  • “短邊翻頁”
  • 翻轉頁面的短邊以檢視內容。

預設情況下會列印手動雙面列印指示紙張。 如果您不想使用此功能，則取消選取“基本”索引標籤中的“手動雙面列印指示”核取方塊。


基本

在“基本” 索引標籤中，您可以指定最常用的印表機驅動程式設定。

若要返回原始設定，請按一下 “重設”。 從應用程式的“列印”對話方塊存取印表機驅動程式時，可使用“重設”按鈕。


來源和紙材類型

在“基本”索引標籤中，“來源”可指定印表機為列印作業使用哪個紙盤或紙匣。 預設值為“自動來源選取”，它會指示印表機搜尋應用程式或印表機驅動程式要求的紙材。

“紙材類型”會指示印表機搜尋應用程式或印表機驅動程式要求的紙張或紙材類型。

註: “來源”和“紙材類型”是對話方塊中單獨的項目，但可使用“裝置設定” > “相容性設定”中的“合併送紙來源和紙材類型清單”設定進行組合。 組合後，“基本”索引標籤中的“紙材類型”將不可用，而紙材類型可在“來源”清單中選取。 若要變更此設定，請在“裝置設定” > “相容性設定”中，清除“合併送紙來源和紙材類型清單”核取方塊。


列印尺寸和頁面大小

“列印尺寸”控制文件的輸出頁面大小。 若要使用此設定，確保“頁面大小”設定符合應用程式中的頁面大小設定。 如果“列印尺寸”不同於應用程式中的頁面大小，則各頁面將被增大或縮小以符合“列印尺寸”。 括號內的百分比值表示與“頁面大小”設定相對的“列印尺寸”設定的大小。 如果“頁面大小”不符合應用程式中的頁面大小設定（原件大小），則大多數情況下將忽視“列印尺寸”，而文件將基於原件大小進行列印。

您可以用所選尺寸建立頁面大小，以在非標準大小的紙張上列印。 例如，您可以使用 5.82 英吋 (148.0 mm) 至最多 14.01 英吋 (356.0 mm) 的高度和 2.75 英吋 (70.0 mm) 至最多 8.50 英吋 (216.0 mm) 的寬度建立自訂橫幅。 然後將自訂設定儲存到“頁面大小”和“列印尺寸”清單以供日後選取。


手動雙面

雙面列印是在各頁面的兩側進行列印。 對於無雙面列印單元的部分型號，透過手動雙面，您可以預約列印作業對單一紙張進行雙面列印，以便在第一半列印作業完成後，作業可以翻轉並從紙盤遞送以進行第二面列印。 在使用“印刷”索引標籤中的任意選項時，手動雙面不可用。

在用戶端/伺服器環境中，用戶無法使用此功能。

  • “長邊翻頁”
  • 翻轉頁面的長邊以檢視內容。
  • “短邊翻頁”
  • 翻轉頁面的短邊以檢視內容。


手動雙面列印

對於無雙面列印單元的部分型號，您可使用手動雙面列印進行雙面列印。

  1. 在“基本”索引標籤中，選取“雙面列印 (手動雙面列印)”。

  2. 選取“長邊翻頁”或“短邊翻頁”。

  3. 選取“手動雙面列印指示”列印指示紙張。 請遵照列印指示在列印第一面後將頁面放回紙匣。

    或為了節省紙張，取消選取“手動雙面列印指示”並遵照步驟 4–6。

  4. 按一下“列印喜好設定”和“列印”對話方塊中的“確定”。

    將列印偶數頁。

  5. 列印停止後，請從輸出盤移除所有列印紙張。

    • 選取“長邊翻頁”後，沿長邊翻轉紙疊並將頁面放回紙匣。
    • 選取“短邊翻頁”後，沿短邊翻轉紙疊並將頁面放回紙匣。

  6. 按一下“手動雙面列印指示”對話方塊中的“確定”。

    將列印奇數頁。


配置

在“配置”索引標籤中，您可以在列印頁面上排列文件資料，而不會影響原始文件。 (選擇視列印系統型號而定。)

若要返回原始設定，請按一下 “重設”。 從應用程式的“列印”對話方塊存取印表機驅動程式時，可使用“重設”按鈕。


海報

您可以使用“海報”功能建立比印表機所支援的紙張尺寸還要大的文件。 您可以列印最多大於原文件尺寸 25 倍的海報或橫幅。 透過海報設定，海報文件的區段可以列印到多張紙上，您可以輕鬆將這些紙張重新組合以建立海報。

選取“海報”後，其他“配置”索引標籤選項會不可用。

使用“每頁張數”選取與原文件尺寸相關的海報尺寸。 各個選項都會顯示要列印的紙張數量以及最大海報尺寸。

註: “每頁張數”顯示英吋或公釐的計量單位。 您可以變更透過“裝置設定”存取的“使用者設定”對話方塊中的“單位” 設定。

使用“海報設定”選取多個選項，進行任意組合使建立海報更容易。 這些選項可在海報紙張上列印可見提示，為裁切和組合頁面提供說明。

  • “重疊邊緣”
  • 此選項可將文件資料的邊緣複製到相鄰紙張上。 邊緣略為重疊時，海報外觀得以改善。 選取核取方塊，然後輸入或選取一個介於 0.00 至 1.20 英吋（0.0 至 30.4 mm）之間的值。 此選項可略為縮小最終的海報尺寸。
  • “列印裁切標記”
  • 此選項可列印各海報紙張邊緣的邊界。 您可以在組合紙張前沿邊界裁切各紙張。 此選項確保相鄰紙張上的資料精確相符。

使用“列印格式”列印校對頁及海報，為您組合列印海報頁面提供指導。

  • “海報頁面”
  • 此選項可列印所有紙張以組合成一個海報。
  • “校對頁”
  • 此選項可在一張紙上列印所有海報頁面，並採用標記顯示紙張組合。
  • “海報頁面和校對頁”
  • 此選項可列印所有海報頁面和單頁式校對頁。


影像處理

在“影像處理”索引標籤下，您可以管理列印品質和灰度設定。

若要返回原始設定，請按一下 “重設”。 從應用程式的“列印”對話方塊存取印表機驅動程式時，可使用“重設”按鈕。


調整黑白設定

您可以變更圖形的亮度和對比度。

  1. 在“調整”清單中，選取“自訂”。

    “調整設定”對話方塊中的預覽影像將顯示任何亮度和對比度的變化。

  2. 向右拖曳“亮度”滑杆使列印作業的圖形影像變亮，向左拖曳使其變暗。

    最亮的設定為 +100；最暗的設定為 -100。 零是預設的中等設定。 如果影像列印得太亮或太暗，調整亮度可用於對圖形影像進行自訂調整。

  3. 向右或向左拖曳“對比度”滑桿增加或減小列印作業的圖形影像中的亮暗比例。

    高對比度設定減小灰階譜，使淺灰色變得更淺，使深灰色變得更深。 低對比度設定增大灰階譜，使淺灰色變得更深，使深灰色變得更淺。

    最高的對比度設定為 +100；最低對比度設定為 -100。 零是預設的中等設定。 調整對比度在圖形影像列印得太灰、太黑或太白時起作用。 文字保持原樣。

  4. 按一下“確定”以儲存新的“黑白”設定。


進階

在“進階”索引標籤下，您可以選取擴充列印系統功能的特殊特性。


KYOCERA 標誌

“KYOCERA” 標誌出現在每個驅動程式索引標籤的底部。 按一下該標誌開啟“關於”對話方塊，其中會顯示驅動程式版本號。

Microsoft®、Windows®、Windows 7®、Windows Vista®、Word®、PowerPoint®、Excel® 及 Internet Explorer 均為 Microsoft Corporation 在美國和/或其他國家/地區的註冊商標。

本指南中所有其他品牌和產品名稱為其各自公司的註冊商標或商標。

© 2012 KYOCERA Document Solutions Inc.


預覽列印

選取驅動程式設定後，您可以使用“預覽列印”以檢查列印作業。 預覽會顯示文字和影像，以及可選的“浮水印”。 如果您對預覽感到滿意，則可以列印。 或者，如您要變更驅動程式設定，可以取消列印。


設定檔

在“設定檔”中，您可將印表機驅動程式設定儲存為設定檔。 您可在任一“列印喜好設定”索引標籤中選取多個選項，將它們儲存為一個設定檔，並在套用此設定檔時一次性使用所有這些選項。 設定檔清單始終包括將驅動程式返回為預設設定的“原廠預設值”設定檔。 一個驅動程式中最多可建立 26 個設定檔，包括“原廠預設值”設定檔。 “裝置設定”中完成的設定無法儲存為設定檔。


印表機驅動程式設定存取

下列資訊為印表機驅動程式存取的參考。 若要存取 KYOCERA Client Tool, 請參閱 KYOCERA Client Tool 使用者指南。 可以透過應用程式的“列印”對話方塊、Windows 的“開始”或 KYOCERA Client Tool 應用程式存取印表機驅動程式軟體。 如果是透過應用程式存取，則對驅動程式設定所做的變更將在應用程序結束前保持有效。 如果是透過 Windows 的“開始”或 KYOCERA Client Tool 存取，則變更將保持為預設印表機設定。


半速模式

“半速模式”可將列印速度減至額定速度的一半。 在小尺寸、厚紙或是有紋理的紙張上進行列印時，選取此選項可以使得碳粉黏附在紙張上的效果較好。 此模式在列印時產生的聲音可能也比較小。

註: “半速模式”適用於“薄紙”以外的所有紙材類型。


基本設定

“基本”索引標籤包括用於最常用列印工作的數種設定。

  • “列印尺寸”
  • 不論列印系統使用的實際紙張尺寸如何，此設定可設定印表機要列印的區域尺寸。
  • “來源”
  • 此設定指定列印系統獲取紙張的紙匣或紙盤來源。 除非您使用的是自訂紙張類型，否則可讓其設為“自動來源選取”。
  • “頁面大小”
  • 此設定應與應用程式中的頁面大小設定相符。 列印結果是基於此設定中指定的頁面大小。 您還可建立自訂頁面大小。
  • “紙材類型”
  • 此設定基於在列印系統中指定的紙材類型選取“來源”。
  • “出紙位置”
  • 此設定指定哪個輸出紙盤用於列印作業輸出。
  • “方向”
  • 這些設定指定列印作業的紙張方向。 如果選取了“旋轉”，列印作業方向將旋轉 180 度。
  • “份數”
  • 此設定指定要列印的份數。 要對多份數作業進行自動分頁，選擇“自動分頁”。
  • “雙面”
  • 這些設定可啟用紙張兩面列印。
  • “品質”
  • 此 “EcoPrint” 核取方塊使整個影像、文字和圖形在列印作業中顯得更清晰。 此設定不會提高列印速度。
  • “預覽列印”
  • 您可透過此設定在列印前檢視文件。

註: 部分應用程式可能覆寫驅動程式中的列印設定。 通常，應用程式可按這些設定進行設定。 在 Microsoft Word 2007 中，確保“選項”中的“預設紙盤”設為“使用印表機設定”。


書冊

透過“書冊”可在每張紙的兩面列印兩頁的版面配置。 您可以沿中間摺疊和裝訂書冊。 摺疊後的書冊大小所為選取紙張大小的一半。

若選取了“書冊”，其他“配置”索引標籤選項將不可用。

可為書冊封面選取不同的紙張來源。 若要為書冊加上封面，選取“印刷”索引標籤，然後選取“封面模式”。


反轉選項

反轉是影像或列印內容的標準順序、排列或位置的反向。

  • “反轉影像”
  • 此設定用於列印類似於照片負片的影像，反轉影像的黑色和白色區域。
  • “鏡像列印”
  • 此設定用於反向列印頁面內容，因為頁面可在鏡像影像中顯示。


列印品質和自訂品質

您可以使用“列印品質”設定列印作業的解析度。 解析度是一種以每線性英吋點數 (dpi) 計量的度量標準，用於描述列印文字和影像的銳利度和清晰度。


選取使用浮水印的頁面

“浮水印”的“頁面選取”選項可讓您選取浮水印在文件中的位置。

  1. 在“進階” > “浮水印” > “選擇浮水印”中，選擇預設或自訂浮水印以列印。

  2. 在“頁面選取”下，選擇列印浮水印的頁面。

    • “所有頁面”
    • 此選項將浮水印列印在各個文件頁面上。
    • “僅第一頁”
    • 此選項將浮水印列印在第一頁文件上。
    • “除第一頁以外的所有頁面”
    • 此選項將浮水印列印在第一頁後的所有頁面上。
    • “僅限於特定頁面”
    • 此選項將浮水印列印在方塊中列明頁碼的頁面上。

  3. 在所有對話方塊中，按一下“確定”。


雙面列印

雙面列印是在各頁面的兩側進行列印。 選取“雙面列印”開始雙面列印。 列印系統包括雙面列印單元，可翻轉紙張以便在反面列印。

  • “長邊翻頁”
  • 翻轉頁面的長邊以檢視內容。
  • “短邊翻頁”
  • 翻轉頁面的短邊以檢視內容。


雙面列印

雙面列印是在各頁面的兩側進行列印。 選取“雙面列印”開始雙面列印。 型號可能需要手動雙面，或者可能包括標準或可選的雙面列印單元，可翻轉紙張以便在反面列印。

  • “長邊翻頁”
  • 翻轉頁面的長邊以檢視內容。
  • “短邊翻頁”
  • 翻轉頁面的短邊以檢視內容。


身份證明

您可以透過“身份證明”以“使用者名稱”和“部門”名稱（最多 31 個字元）來識別列印作業。