GX 打印机驱动程序帮助

通过 GX 打印机驱动程序软件提供的设置，您可对打印系统的输出内容进行自定义。 GX 打印机驱动程序通过 HTML 帮助为用户提供帮助。 当选择打印机驱动程序选项时，请参阅 HTML 帮助主题以获得问题答案以及解决问题的帮助。

要在“打印首选项”选项卡、“设备设置”和其他所有对话框中打开 HTML 帮助，按下键盘上的 “F1” 键，或单击右上角的问号图标并在对话框中再次单击。


访问设备设置

“设备设置”可从“设备和打印机”（Windows 7 和 Windows Server 2008）、“打印机” (Windows Vista) 或“打印机和传真”（Windows XP 和 Windows Server 2003）文件夹进行访问。

  1. 单击“开始”并单击“设备和打印机”（Windows 7 和 Windows Server 2008），或单击“控制面板”并双击“打印机” (Windows Vista) 或“打印机和传真”（Windows XP 和 Windows Server 2003）。

  2. 右键单击所需的打印系统型号。

  3. 单击“打印机属性”（Windows 7 和 Windows Server 2008）或“属性”（Windows Vista、Windows XP 和 Windows Server 2003）。

  4. 单击“设备设置”。


访问打印机驱动程序设置

以下信息用于访问打印机驱动程序。 要访问 KYOCERA Client Tool 客户端，请参阅 KYOCERA Client Tool 用户指南。 打印机驱动程序软件可从应用程序的“打印”对话框、Windows 的“开始”或 KYOCERA Client Tool 应用程序进行访问。 如果从应用程序访问，对驱动程序设置所做的更改将在应用程序关闭前始终有效。 如果从 Windows 的“开始”或 KYOCERA Client Tool 访问，更改将被保留为打印机的默认设置。


更改默认驱动程序设置

默认驱动程序设置将应用于从任何应用程序开始的打印作业，但通过各应用程序更改设置时，默认的设置将被覆盖。

  1. 单击“开始”并单击“设备和打印机”（Windows 7 和 Windows Server 2008），或单击“控制面板”并双击“打印机” (Windows Vista) 或“打印机和传真”（Windows XP 和 Windows Server 2003）。

  2. 右键单击打印系统图标。

  3. 单击“打印首选项”。

  4. 在“打印首选项”对话框中，在所有选项卡中选择所需的功能。

  5. 单击“确定”以保存设置。


设备设置

在“设备设置”中可选择已安装的打印系统选项，相关功能便可与打印机驱动程序一起使用。 还可选择管理员、用户、兼容性设置。


设备选项

可选设备扩展了打印系统在来源方面的功能。

在客户端/服务器环境中，该功能对作为受限用户登录的客户端不可用。


设置设备选项

您可设置打印机驱动程序，使其与安装在打印系统上的可选设备相匹配。

  1. 在“设备设置” > “设备选项”中，勾选所有已安装设备的复选框。

  2. 在“属性”对话框中单击“确定”。


内存

此功能显示打印系统中的内存数量。


管理员设置

通过“管理员设置”，您可设置各种选项，包括控制可访问性、界面中的显示功能，以及设置密码以控制对“管理员设置”选项的访问。 （选项因打印系统型号而异。）

在客户端/服务器环境中，该功能对作为受限用户登录的客户端不可用。


常规

管理员可控制“快速打印”选项卡的显示及其他杂项设置。


显示“快速打印”选项卡

该选项可控制“快速打印”选项卡的显示。 您可将基本打印选项定义为组配置文件，以提高可访问性。

取消勾选“显示“快速打印”选项卡”复选框，该选项卡将不会在“打印首选项”对话框中出现。

要启用此功能，在“设备设置” > “管理员设置” > “常规”中，选择“显示“快速打印”选项卡”。

勾选“显示“快速打印”选项卡”复选框，该选项卡将在“打印首选项”对话框中出现。 勾选“显示“快速打印”选项卡”复选框，即可访问其他的复选框：

  • “隐藏其他选项卡”仅向用户显示“快速打印”选项卡。
  • “设置“快速打印选项卡”为默认选项卡”将在您访问“打印首选项”时打开快速打印选项卡。
  • “隐藏“编辑快速打印”控件”阻止用户对“快速打印”选项卡进行自定义。


把配置文件与应用程序相关联

通过该选项，您可以从每个已安装的应用程序设置所有打印，以使用与配置文件中定义的相同的驱动程序设置。 使用该功能前：

  • 必须在“配置文件”对话框中创建配置文件，该对话框可通过任何“打印首选项”选项卡访问。
  • 必须在“基于应用程序的打印”对话框中创建配置文件和应用程序之间的关联，该对话框通过 “配置文件”对话框访问。

要启用该功能，在“设备设置” > “管理员设置” > “常规”中，选择“把配置文件与应用程序相关联”。


密码保护管理员设置

您可在“管理员设置”对话框中设置“密码保护管理员设置”，以防止该对话框出现未经授权的更改。 如果选择该设置，设置提示您输入并确认密码。 该密码保护将阻止对所有“管理员设置”选项的访问。


设置管理员密码

您可设置密码，以防止“管理员设置”对话框中出现未经授权的更改。

  1. 在“设备设置” > “管理员” > “常规”中，选择“密码保护管理员设置”。

  2. 在“密码”对话框中输入密码，长度为 4 至 16 个字符。 在“确认密码”中重新输入密码并单击“确定”。


清除管理员密码

您可删除管理员密码。

  1. 在“设备设置”中，单击“管理员”。

  2. 在“密码”文本框中，输入密码并单击“确定”。

  3. 在“管理员设置”对话框中，取消勾选“密码保护管理员设置”复选框并单击“确定”。


锁定设置

管理员可在驱动程序中指定设置，并将其锁定。 设置将应用到所有打印作业，且更改受到限制。 在“设备设置” > “管理员设置” > “锁定设置”中锁定设置。 例如，可为打印双面文档设置驱动程序设置。 这将节省纸张，从而节约成本并带来生态益处。

锁定设置将同样锁定它在其他选项卡中显示的功能。 例如，选择“锁定每张多页”也将选择并锁定在“快速打印”和“布局”选项卡中的功能。

管理员也可设置用来临时取消锁定某项功能的密码。

在客户端/服务器环境中，该功能对作为受限用户登录的客户端不可用。


锁定驱动程序设置

您可选择要锁定的驱动程序设置，以便将这些设置应用到所有打印作业。

  1. 在“设备设置” > “管理员设置”中，单击“锁定设置”。

  2. 勾选每个要锁定的驱动程序功能的复选框。

  3. 如果您希望使用密码来保护设置，勾选“密码设置”复选框，否则跳至下一步。

    在“密码设置”对话框中，输入密码，长度为 4 至 16 个字符。 在“确认密码”中重新输入密码，并单击“确定”。

    要取消锁定密码，取消勾选“密码设置”复选框。 在“取消锁定密码”对话框中，输入密码，并单击“确定”。

  4. 要保存“锁定设置”选择，单击对话框底部的“确定”。

设置密码后，“解锁”按钮将出现在含有已锁定功能的驱动程序选项卡中。 要取消锁定某项功能并临时更改其设置，单击“解锁”并输入密码。


锁定设置选项

“锁定设置”选项卡显示管理员可锁定的驱动程序设置。 锁定后，用户更改将受限制，设置将应用到所有打印作业。 设置完成后，“密码设置”复选框可用。 “锁定设置”使得管理员可控制纸张的使用和墨粉的用量：

  • “EcoPrint”
  • 该选项将锁定 “EcoPrint” 设置。
  • “双面”
  • 该选项将锁定在“快速打印”或“基本”选项卡中选择的当前“双面打印”设置。 在手动双面打印模式下，该设置不可用。
  • “每张多页”
  • 该选项将锁定在“快速打印”或“布局”选项卡中选择的当前“每张多页”设置。 “每张多页”选项未被锁定。 单击“快速打印”选项卡中的图标，或“布局”选项卡中的选择，在双页和四页选项之间切换。 在“布局”选项卡中，所有选项均可用，且不仅限于双页和四页。
  • “关联了应用程序的配置文件”
  • 该选项将锁定由应用程序定义的驱动程序设置配置文件。
  • “密码设置”
  • 管理员设置的密码可临时取消锁定驱动程序功能。 它将提示用户输入密码。 管理员设置密码后，“解锁”按钮将在驱动程序选项卡或“基于应用程序的打印”对话框中出现。 要取消锁定某项功能，单击“解锁”并输入密码。


用户设置

“用户设置”可指定用户和部门名称、选择默认的度量单位并更改驱动程序显示语言。

在客户端/服务器环境中，该功能对作为受限用户登录的客户端不可用。


身份证明

“身份证明”通过“用户名”和“部门”名称来识别打印作业，最多 31 个字符。


设置用户身份证明

您可以键入“用户名”和“部门”信息。

  1. 在“设备设置” > “用户设置”中，在“用户名”文本框中输入您首选的名称。

  2. 在“部门”文本框中输入您的部门或组名称。

  3. 在“用户设置”和“属性”对话框中单击“确定”。

您可在“用户名”和“部门”文本框中输入最多 31 个字符。


单位

您可将“英寸”或“毫米”设置为度量单位。 单位将用于以下设置：

  • “基本”选项卡中的“页面大小”对话框中的“自定义页面大小”设置。
  • “添加水印”中的“间距”设置和“高级”选项卡中的“编辑水印”对话框。
  • “布局”选项卡中的“海报”设置和“装订线”设置。


选择度量单位

您可选择在用户界面中显示度量的单位。

  1. 在“设备设置” > “用户设置”中，选择“英寸”或“毫米”。

  2. 在“用户设置”和“属性”对话框中单击“确定”。


语言首选项

“语言首选项”选项指定“属性”中的“设备设置”和“打印首选项”的所有选项卡的用户界面语言。

可用语言因您的区域设置和计算机设置而异。


设置语言首选项

您可选择用户界面语言。

  1. 在“设备设置” > “用户设置”中，从“选择语言”列表选择所需的语言。

  2. 在“用户设置”和“属性”对话框中单击“确定”。


兼容性设置

“兼容性设置”可指定介质来源值、覆盖应用程序的“逐份打印”设置，以及合并“基本”选项卡中的“来源”和“介质类型”列表。

在客户端/服务器环境中，该功能对作为受限用户登录的客户端不可用。


介质来源列举

“介质来源列举”支持的兼容性适用于打印机驱动程序独有的介质来源值（如纸盒或供纸盒）。 您最新安装的打印机驱动程序保留的介质来源支持与其取代的驱动程序的介质来源支持相同，无论是对于该驱动程序还是对于其他制造商。 如果存在早前驱动程序的介质来源宏，则介质来源值的校准将保留支持能力，而无需更改宏。


设置介质来源

使用“驱动程序信息”实用程序 (\Utility\Driver Info\DrvInfo.exe) 来比较所有已安装驱动程序的来源值。

如果打印机驱动程序间的已知介质来源值不同，可再分配一个列举值来创建驱动程序间的匹配。

  1. 在“设备设置” > “兼容性设置”中，从“介质来源列举”列表选择纸张供应方法。 当前值在“列举值”框中列出。

  2. 输入介质来源的“列举值”，并单击“应用”。 要使设置与不同的驱动程序匹配，该列举值应与其他驱动程序的列举值匹配。

  3. 在“兼容性设置”和“属性”对话框中单击“确定”。

您可单击“重设”来将“兼容性设置”中的所有选项恢复到默认设置。


忽视应用程序逐份打印

该选项忽视软件应用程序中的“逐份打印”设置，并给予打印机驱动程序设置优先权。

  • 勾选复选框，将使用打印机驱动程序“逐份打印”设置。
  • 取消勾选复选框，将使用应用程序的“逐份打印”设置。


选择打印机驱动程序逐份打印

您可忽视应用程序中的逐份打印设置，并使用打印机驱动程序逐份打印设置。

  1. 在“设备设置” > “兼容性设置”中，选择“忽视应用程序逐份打印”。

  2. 在“兼容性设置”和“属性”对话框中单击“确定”。

您可单击“重设”来将“兼容性设置”中的所有选项恢复到默认设置。


合并来源列表及介质类型列表

您可更改驱动程序的“基本”选项卡，将“介质类型”和“来源”合并为一个标签为“来源”的列表。 在合并的列表中，将首先列出介质类型，其后为纸盒和“手动供纸”。


创建合并的来源列表

您可在“基本”选项卡中将“来源”和“介质类型”列表合并为一个“来源”列表。

  1. 在“设备设置” > “兼容性设置”中，选择“合并来源列表及介质类型列表”。

  2. 在“兼容性设置”和“属性”对话框中单击“确定”。

您可单击“重设”来将“兼容性设置”中的所有选项恢复到默认设置。


快速打印

在“快速打印”选项卡中，您可将基本打印设置应用于打印作业。 您可在简易用户界面中快速选择选项。

所有“快速打印”设置都可保存为一个名为配置文件的组，并可应用于任意打印作业。 配置文件支持常用打印任务。 （选项因打印系统型号而异。）

要回到原始设置，单击“重设”。 从应用程序的“打印”对话框访问打印机驱动程序时，“重设”按钮可用。

管理员可通过“安装”进程，或“设备设置” > “管理员”中的“管理员设置”来设置“快速打印”选项卡的视图。


快速打印选项

您可在“快速打印”选项卡设置一个或多个打印选项。 您可使用“编辑“快速打印””功能创建打印选项的自定义视图。 您也可为频繁进行的打印作业选择设有预定义选项的配置文件。


常用打印选项

“快速打印”选项卡的上端有几个图标代表打印作业最常用的选项。 单击“快速打印”图标可更改打印作业的设置。 其中一些选项还会出现在“基本”和“布局”选项卡中。 更改一个选项卡中的选项将更改其他选项卡中的相同选项。 （选项因打印系统型号而异。）

“快速打印”选项卡最多可显示五个图标。 您可从显示中更改或删除图标。

  • “方向”
  • 该图标使打印格式在纵向、横向、纵向旋转、横向旋转之间进行转换。
  • “逐份打印”
  • 该图标使打印页的排序在逐份打印、不逐份打印和反向之间进行转换。 页面排序顺序可以是 123, 123, 123 或 111, 222, 333 等等。
  • “双面打印”
  • 该图标在长边翻转的双面打印、短边翻转的双面打印或不使用双面打印之间进行转换。
  • “每张多页”
  • 该图标使单个纸张上打印的页数在关、2 和 4 之间进行转换。 对于每张超过 4 页，在“布局” > “每张多页”中定义设置。
  • “EcoPrint”
  • 该图标使文本和图形在打印作业中以较浅颜色显示。 “EcoPrint” 不会加快打印速度。

所有基本打印选项都可在“快速打印”选项卡中“重设”至默认值。 该按钮只有在通过应用程序的“打印”对话框访问时才会显示。


逐份打印

“逐份打印”指定多副本作业的页面打印顺序。 选择“逐份打印”后，第一次将打印作业发送至打印系统时，数据在打印系统的内存中呈现为页面图像。 其他作业副本将从已存储的数据打印。 这可避免从计算机向打印系统发送每份副本所造成的额外处理。

选择“逐份打印”后，驱动程序将逐份打印完整作业。 不选择“逐份打印”，将逐份打印每一页。 例如，选择“逐份打印”，三份五页文档的副本分三次输出为连续从一到五的页面。

打印机驱动程序将自动覆盖应用程序的“逐份打印”设置，并使用打印机驱动程序设置。 你可通过取消勾选“设备设置”的“兼容性设置”对话框中的“忽视应用程序逐份打印”复选框来使用应用程序的“逐份打印”设置。


双面打印

双面打印是在每页的两面进行打印。 选择“双面打印”来开始双面打印。 打印系统包含双面打印单元，将页面翻转以在其反面打印。

  • “长边翻转”
  • 翻转页面长边以查看内容。
  • “短边翻转”
  • 翻转页面短边以查看内容。


手动双面打印

对于某些没有双面打印单元的型号，手动双面打印可通过为打印作业定序在纸张的双面打印，以便在打印作业的前半部分打印完后，可翻转纸张并放入纸盒以打印第二面。

  • “长边翻转”
  • 翻转页面长边以查看内容。
  • “短边翻转”
  • 翻转页面短边以查看内容。

默认打印手动双面打印指示页。 如果您不想使用此功能，取消勾选“基本”选项卡中的“打印手动双面打印指示”复选框。


每张多页

“每张多页”将在单张纸上打印多个页面，以便审阅文档和节约纸张。 随着每张纸的页数增加，多页面的大小和可读性会有所下降。 您可从“布局”选项卡设置页面排列和每个页面周围的打印边框。

选择“每张多页”时，“缩放”和“海报”不可用。


编辑快速打印

可自定义“快速打印”选项卡顶端的图标分类，以包括您最常使用的功能。 可显示 0 到 5 个图标。 如果您只想使用“快速打印”选项卡中的“配置文件”选项，可将所有图标从视图中删除。

注: 管理员可以通过选择“设备设置” > “管理员设置”中的“隐藏“编辑快速打印”控件”来隐藏“编辑快速打印”按钮。 从应用程序的“打印”对话框访问驱动程序时，“编辑“快速打印””按钮将不可用。


编辑快速打印选项

您可从有限的几项驱动程序功能中进行选择，以将其显示在“快速打印”选项卡中。

  1. 单击“开始”并单击“设备和打印机”（Windows 7 和 Windows Server 2008），或单击“控制面板”并双击“打印机” (Windows Vista) 或“打印机和传真”（Windows XP 和 Windows Server 2003）。

  2. 右键单击所需的打印系统型号并单击“打印首选项”。

  3. 选择“快速打印”选项卡。

  4. 单击“编辑“快速打印””。

  5. 在“编辑“快速打印””对话框中：

    • 要添加功能至“快速打印”选项卡，选择“可用控件”下的功能，并单击右箭头将功能移至“已选控件”。 “已选控件”下最多可显示 5 种功能。
    • 要从“快速打印”选项卡删除功能，选择“已选控件”下的功能，并单击左箭头以将功能移至“可用控件”。 要仅使用“快速打印”选项卡中的“配置文件”，将所有功能移至“可用控件”。
    • 单击上下箭头来更改“已选控件”下功能的位置。 顶端的功能将在“快速打印”选项卡的左侧显示。
    • 要将列表还原至出厂默认选项，单击“重设”。

  6. 单击“确定”以保存设置。


配置文件

在“配置文件”中，您可将打印机驱动程序设置保存为配置文件。 您可在任意“打印首选项”选项卡中选择多个选项，将它们保存为配置文件，并在应用配置文件时立即使用所有选项。 配置文件列表通常包含“出厂默认值”配置文件，可将驱动程序选项恢复到它们的默认设置。 一个驱动程序中最多可建立 26 个配置文件，包括“出厂默认值”配置文件。 在“设备设置”中所做的设置不可保存为配置文件。


选择配置文件

您可从“快速打印”选项卡或“配置文件”对话框选择并应用配置文件。

快速打印选项卡

  1. 在“快速打印”选项卡上选择“配置文件”。 侧面板将显示使用图标和摘要的配置文件的选项。

  2. 单击“应用”。

配置文件对话框

  1. 在任意“打印首选项”选项卡中，单击“配置文件”。

  2. 在“配置文件”对话框中，选择配置文件。

  3. 单击“应用”。 对话框显示了该配置文件的设置摘要。

  4. 单击“确定”。


保存配置文件

“保存”按钮可让您创建自己的配置文件。 您可在驱动程序中选择想使用的打印选项，然后将驱动程序设置（包括您的自定义项）保存为配置文件。 您可再次使用该配置文件来打印相同类型的打印作业，而无须重新选择所有设置。 在“打印首选项”中，“配置文件”按钮将显示于所有选项卡的底部。

  1. 打开“打印首选项”并选择所有驱动程序设置，以设置您的打印作业所需要的打印选项。

  2. 单击“配置文件” > “保存”。

  3. 要识别配置文件，输入“名称”，选择“图标”，并输入“说明”。

  4. 单击“确定”保存配置文件。

    新添加的配置文件将在“配置文件”对话框中显示。

  5. 单击“应用”为当前打印作业使用已选择的配置文件，或单击“确定”关闭对话框。

    注: 要将打印机驱动程序重设为默认设置，选择“出厂默认值”配置文件，并单击“应用”。 这将清除已选配置文件的设置。

您可以在“选择配置文件”列表中选择配置文件并单击“删除”来删除配置文件。


编辑配置文件

“编辑”按钮可对现有的配置文件做出更改。 不能编辑“出厂默认值”配置文件。

  1. 单击“配置文件”。

  2. 在“选择配置文件”部分，选择要编辑的配置文件并单击“编辑”。

  3. 可编辑三个选项中的任意项：名称、图标和说明。 单击“确定”保存已编辑的更改。

    新编辑的配置文件将在“配置文件”对话框中显示。

  4. 单击“应用”为当前打印作业激活已选择的配置文件，或单击“确定”关闭对话框。


导入配置文件

“导入”按钮可将其他打印机驱动程序的配置文件副本导入您的打印机驱动程序。

  1. 单击“配置文件” > “导入”。

  2. 浏览并选择现有的配置文件 (.KXP)，然后单击“打开”。

    如果已导入文件中的任意配置文件设置在现有的驱动程序中不可用，将显示一条消息。 选择“是”来导入配置文件，或“否”来取消导入。

  3. 如果您在上一步选择“是”，新导入的文件将在“配置文件”对话框中显示。

  4. 单击“应用”为当前打印作业使用已选择的配置文件，或单击“确定”关闭对话框。


导出配置文件

“导出”按钮可将配置文件的副本从您的打印机驱动程序导出，以便在其他打印机驱动程序中使用。 不可导出“出厂默认值”配置文件。

  1. 单击“配置文件”。

  2. 在“选择配置文件”部分，选择要导出的配置文件并单击“导出”。

  3. 在“导出配置文件”对话框中，命名并保存配置文件。

  4. 单击“确定”来关闭“配置文件”对话框。


基于应用程序的打印

管理员可将配置文件与应用程序相关联，以便让从应用程序进行的所有打印使用相同的配置文件设置。 这将使配置文件更易于使用，并确保从应用程序进行的打印的一致性。 例如，可将双面打印配置文件应用于所有电子表格打印以节省纸张。

可在任何时候在“配置文件”对话框中创建配置文件和应用程序之间的关联。 要在打印中使用关联，必须在“设备设置”的“管理员设置”对话框中打开该功能。

在“基于应用程序的打印”对话框（从“配置文件”对话框访问）中最多能创建 25 个关联。

在客户端/服务器环境中，客户端可查看关于服务器关联的详细信息，但是不能更改设置或选择另一个配置文件。


添加关联

创建或导入配置文件后，您可创建配置文件和应用程序之间的关联。 这样，应用程序将始终使用已关联配置文件设置来进行打印。

  1. 在任意选项卡中，单击“配置文件”打开“配置文件”对话框。

  2. 单击“应用程序”打开“基于应用程序的打印”对话框。

  3. 单击“添加”打开“添加关联”对话框。

  4. 为关联输入名称，最多 31 个字符。

  5. 在“文件名”下，为允许打印的应用程序输入有效的可执行文件名 (.EXE)，或浏览到计算机中的文件。

  6. 从列表中选择配置文件。

  7. 在“添加关联”和“基于应用程序的打印”对话框中单击“确定”以创建关联。

通过选择关联并单击“删除”，即可将其删除。


编辑关联

您可更改关联的名称、文件和配置文件。

  1. 在任意选项卡中，单击“配置文件”打开“配置文件”对话框。

  2. 单击“应用程序”打开“基于应用程序的打印”对话框。

  3. 选择要编辑的关联，并单击“编辑”以打开“编辑关联”对话框。

  4. 在“关联名称”、“文件名”或“配置文件”下更改所需的设置。

  5. 在“编辑关联”和“基于应用程序的打印”对话框中单击“确定”以保存已修改的关联。


基本

在“基本”选项卡中，您可指定最常使用的打印机驱动程序设置。

要回到原始设置，单击“重设”。 从应用程序的“打印”对话框访问打印机驱动程序时，“重设”按钮可用。


基本设置

“基本”选项卡包含了最常用打印任务的若干设置。

  • “打印尺寸”
  • 该设置规定打印机打印输出的区域大小，不考虑打印系统实际使用的纸张大小。
  • “来源”
  • 该设置指定打印系统进纸的纸盒或托盘。 除非您使用的是自定义纸张类型，否则您可将其设置为“自动来源选择”。 “来源”在 FS-1040 型号中不可使用。
  • “页面大小”
  • 此设置应该与应用程序中的页面大小设置一致。 打印结果以此设置中指定的页面大小为基础。 您还可以创建自定义页面大小。
  • “介质类型”
  • 该设置根据在打印系统中指定的介质类型选择“来源”。
  • “目标位置”
  • 该设置指定输出打印作业所使用的输出托盘。
  • “方向”
  • 这些设置指定打印作业的纸张方向。 如果选择“旋转”，打印作业方向将旋转 180 度。
  • “份数”
  • 该设置指定要打印的副本份数。 要逐份打印多个副本，请选择“逐份打印”。
  • “双面”
  • 这些设置使打印机能在一张纸上进行双面打印。
  • “质量”
  • “EcoPrint” 复选框会使整个图像、文本和图形在打印作业中以较浅颜色显示。 EcoPrint 不会加快打印速度。
  • “打印预览”
  • 此设置让您能够在打印前查看文档。

注: 某些应用程序可能会覆盖驱动程序中所做的打印设置。 通常可以将应用程序设置为遵循这些设置。 在 Microsoft Word 2007 中，确保将“选项”中的“默认纸盒”设置为“使用打印机设置”。


来源和介质类型

在“基本”选项卡中，“来源”指定打印机将为打印作业使用哪个送纸器或纸盒。 默认为“自动来源选择”，它将指示打印机搜索应用程序或打印机驱动程序要求的介质。

“介质类型”指示打印机搜索应用程序或打印机驱动程序要求的纸张或介质类型。

注: “来源”和“介质类型”是对话框中独立的两项，但可使用“设备设置” > “兼容性设置”中的“合并来源列表及介质类型列表”设置将两项合并起来。 合并后，“介质类型”在“基本”选项卡上不可用，可在“来源”列表中选择介质类型。 如需更改此设置，请在“设备设置” > “兼容性设置” 中，取消勾选“合并来源列表及介质类型列表”复选框。


打印尺寸和页面大小

“打印尺寸”用于控制文档输出页面的大小。 要使用该设置，确保“页面大小”设置与您的应用程序中的页面大小设置相匹配。 如果“打印尺寸”与您应用程序中的页面大小不一致，则每个页面将被扩大或缩小以与“打印尺寸”相匹配。 括号中显示的百分比值用于指示“打印尺寸”设置相对“页面大小”设置的比例。 如果“页面大小”与应用程序中的页面大小设置（原始大小）不匹配，则大多数情况下，将忽略“打印尺寸”，而文档将根据其原始大小进行打印。

您可根据自定义尺寸创建页面大小，以便在非标准大小的纸张上进行打印。 例如，您可创建高 5.82 英寸（148.0 毫米）到 14.01 英寸（356.0 毫米）和宽 2.75 英寸（70.0 毫米）到 8.5 英寸（216.0 毫米）的自定义横幅。 然后您可将自定义设置保存至“页面大小”和“打印尺寸”列表，以便以后选择。


创建自定义页面大小

要使用自定义页面大小，必须创建并将它们添加到“打印尺寸”列表。 驱动程序支持最多二十个自定义页面大小。

  1. 在“基本” > “页面大小”中，单击“新建”。

  2. 默认的自定义名称将在“名称”框中显示。 为您的自定义页面大小输入名称。

  3. 为高度和宽度输入或选择数值。 如果高度或宽度的值超出了允许范围，单击“应用”或“确定”后将自动调整至最大限度。

  4. 完成后，单击“应用”。

  5. 单击“确定”关闭“页面大小”对话框。

自定义页面大小将在“打印尺寸”列表中显示，可用来扩大和缩小打印尺寸。

要从“页面大小”对话框删除自定义页面大小，选择自定义页面大小的名称并单击“删除”。


使用自定义页面大小打印

您可在自定义大小的页面上打印。

  1. 将自定义大小的纸张装入多用途托盘。

  2. 在“基本”选项卡中，选择“打印尺寸”列表中自定义页面大小的名称。

  3. 单击“确定”返回“打印”对话框。

  4. 单击“确定”开始打印。


双面打印

双面打印是在每页的两面进行打印。 选择“双面打印”来开始双面打印。 某些型号可能要求手动双面打印或者包含标准或可选双面打印单元，能将纸张翻面从而在背面进行打印。

  • “长边翻转”
  • 翻转页面长边以查看内容。
  • “短边翻转”
  • 翻转页面短边以查看内容。


以双面打印模式打印

您可在每页的双面打印。

  1. 在“基本”选项卡中，选择“双面打印”。

  2. 选择“长边翻转”或“短边翻转”。

  3. 单击“确定”返回“打印”对话框。

  4. 单击“确定”开始打印。


手动双面打印

双面打印是在每页的两面进行打印。 对于某些没有双面打印单元的型号，手动双面打印可通过为打印作业定序在纸张的双面打印，以便在打印作业的前半部分打印完后，可翻转作业并从纸盒进纸以打印第二面。 使用“出版”选项卡中的任意选项时，手动双面打印不可用。

在客户端/服务器环境中，该功能对客户端不可用。

  • “长边翻转”
  • 翻转页面长边以查看内容。
  • “短边翻转”
  • 翻转页面短边以查看内容。


使用手动双面打印打印

对于某些没有双面打印单元的型号，您可使用手动双面打印进行双面打印。

  1. 在“基本”选项卡中，选择“双面打印（手动双面打印）”。

  2. 选择“长边翻转”或“短边翻转”。

  3. 选择“打印手动双面打印指示”来打印指示页。 按照打印的指示，在打印完第一面后将纸张放回纸盒。

    或者要节约纸张，取消勾选 “打印手动双面打印指示”并执行第 4–6 步。

  4. 单击“打印首选项”和“打印”对话框中的“确定”。

    将打印偶数页。

  5. 打印停止后，从输出托盘中取出所有已打印页。

    • 选择“长边翻转”后，将纸摞以长边为准翻转并放回纸盒。
    • 选择“短边翻转”后，将纸摞以短边为准翻转并放回纸盒。

  6. 单击“手动双面打印指示”对话框中的“确定”。

    将打印奇数页。


逐份打印

“逐份打印”指定多副本作业的页面打印顺序。 选择“逐份打印”后，打印作业第一次发送到打印系统时，数据将在打印系统的内存中呈现为页面图像。 其他作业副本将从已存储的数据打印。 这可避免从计算机向打印系统发送每份副本所造成的额外处理。

选择“逐份打印”后，驱动程序将逐份打印整个作业。 取消选择“逐份打印”后，将逐份打印每一页。 例如，选择“逐份打印”后，三份五页文档的副本分三次输出为连续从一到五的页面。

打印机驱动程序将自动覆盖应用程序的“逐份打印”设置，并使用打印机驱动程序设置。 您可取消勾选“兼容性设置”对话框（从“设备设置”访问）中的“忽视应用程序逐份打印”，以使用应用程序的“逐份打印”设置。


打印逐份打印的文档

打印多页文档的多份副本时，打印机可按数字顺序将每份副本的页面组合起来。

  1. 在“基本”选项卡中，勾选“逐份打印”复选框。

  2. 在“份数”框中，输入或选择打印作业的完整份数。 文档页面计数不得超出打印机托盘的容量。

  3. 单击“确定”返回“打印”对话框。

  4. 单击“确定”开始打印。


打印预览

选择驱动程序设置后，可使用“打印预览”来检查打印作业。 文本和图像将与任意可选的“水印”在预览中显示。 如果您对预览满意，即可打印。 如果您想更改驱动程序设置，可取消打印。


预览打印作业

打印前您可看到打印预览。

  1. 在所有选项卡中选择所需的驱动程序设置，或选择配置文件。

  2. 在“基本”选项卡中，选择“打印预览”。

  3. 单击“打印首选项”和“打印”对话框中的“确定”。

  4. 当“打印预览”对话框出现：

    • 单击箭头按钮来查看文档页面。
    • 要在打印前关闭预览并在驱动程序设置中做出附加更改，单击"X"按钮。
    • 如果您对预览满意，单击打印机按钮来打印作业。


布局

在“布局”选项卡中您可安排打印页面上的文档数据，而不影响原始文档。 （选项因打印系统型号而异。）

要回到原始设置，单击“重设”。 从应用程序的“打印”对话框访问打印机驱动程序时，“重设”按钮可用。


打印每张多页

您可在单张纸上打印多个页面。

  1. 在“布局”选项卡中，选择“每张多页”。

  2. 在“每张页数”中，选择要在每张纸上打印的页数。

  3. 如果您想在每页的四周打印边框，选择“打印边框”。

  4. 在“布局”列表中，选择页面的打印方向。

  5. 单击“确定”返回“打印”对话框。

  6. 单击“确定”开始打印。


缩放

“缩放”可扩大或缩小页面上的文本和图形。 您也可选择装订线设置，扩大边距以使其容纳手动装订或手动打孔。

选择其他“布局”选项卡的选项后，缩放不可用。


在页面上设置缩放

您可在页面上扩大或缩小文本和图形。

  1. 在“布局”选项卡上输入或选择 20 到 500 之间的缩放比例。

    “缩放”成比例地调节页面的高和宽。 较低的百分数将缩小页面，较高的百分数将扩大页面。

  2. 单击“确定”返回“打印”对话框。

  3. 单击“确定”开始打印。


装订线

“装订线”增加打印纸张左侧和顶端的文本和图形四周的边距。 “装订线”常用于粘合、打孔或装订，使打印作业更易阅读。 此操作通过将可打印区域向右或向下移动多达一英寸（25.4 毫米）来创造更大的边距区域。


创建装订线

您可增加打印纸张左侧和顶部的边距。

  1. 在“布局”选项卡中，单击“装订线”。

  2. 在“装订线宽度”选项中，输入或选择 0.20 到 1.00 英寸（5.0 到 25.4 毫米）之间的数值。

    • “短边（顶端）”
    • 该选择将修改页面顶部边缘的外边距。
    • “长边（左侧）”
    • 该选择将修改页面左侧的外边距。

    注: “装订线”设置的可用性视“基本”选项卡中的“方向”和“双面打印”设置而变化。

  3. 如果文本与页面边缘太过靠近，选择“将图像缩至适当大小”。 文本将稍微缩小并离开页面边缘。 如果装订线增加时文本没有延伸超出页面，则取消选择“将图像缩至适当大小”。

  4. 单击“确定”保存装订线设置，然后再次单击“确定”返回“打印”对话框。

  5. 单击“确定”开始打印。


书册

“书册”在每张纸的两面打印双页面布局。 可在中央折叠和装订书册。 折页书册是已选择纸张的一半大小。

可为书册封面选择不同的纸张来源。 要包括书册的封面，选择“出版”选项卡，然后选择“封面模式”。

“书册”在 FS-1040 型号中不可使用。


打印书册

您可打印书册。

  1. 在“布局”选项卡中，选择“书册”和两个装订选项之一。

    • “左边装订”
    • 该选择将从左到右打印文本。
    • “右边装订”
    • 该选择将从右到左打印文本。

  2. 单击“确定”返回“打印”对话框。

  3. 单击“确定”开始打印。


海报

“海报”功能可创建比打印机支持的纸张更大的文档大小。 您可打印比原始文档大 25 倍的海报或横幅。 海报文档的片段将打印于几张纸上。在海报设置的帮助下，您可轻松将这些片段重新组合为一幅海报。

选择“海报”后，其他的“布局”选项卡选项不可用。

使用“每页张数”来选择与原始文档大小相关的海报大小。 每个选项都将显示待打印张数和最大的海报大小。

注: “每页张数”以英寸和毫米显示度量单位。 您可在“用户设置”对话框（从“设备设置”访问）中更改“单位”设置。

使用“海报设置”来选择选项成为任意组合，更易于创建海报。 这些选项在海报页上打印可视提示，为裁剪和组合页面提供帮助。

  • “重叠边”
  • 该选择将文档数据的边缘复制于相邻的纸张上。 边缘轻微重叠时海报外观得到改善。 选择复选框，然后输入或选择 0.00 到 1.20 英寸（0.0 到 30.4 毫米）之间的数值。 该选项将稍微缩小海报的最终大小。
  • “打印裁剪标记”
  • 该选项将在每张海报页的边缘打印边框。 您可在组合纸张前依边框进行裁剪。 该选项将确保相邻纸张上的数据精确匹配。

使用“打印格式”来打印校样页和海报，指导已打印海报页的组合。

  • “海报页”
  • 该选择将打印所有页面，以组合为一幅海报。
  • “校样页”
  • 该选择将所有海报页打印于一张纸上并附有显示组页的标记。
  • “海报页和校样页”
  • 该选择将打印所有海报页和一页校样页。


打印海报

您可打印海报。

  1. 在“布局”选项卡中，选择“海报”。

  2. 在“每页张数”中，选择海报大小。 每个选项说明一张分页装订的海报页所需的张数。

  3. 单击“海报设置”选择任意组合的选项。 这些选项能确保精确组合各页面来创建海报。

  4. 在“打印格式”中，选择一种分页装订打印格式选项。

  5. 单击“确定”返回“打印”对话框。

  6. 单击“确定”开始打印。


图像处理

在“图像处理”选项卡中，您可管理打印质量和灰度设置。

要回到原始设置，单击“重设”。 从应用程序的“打印”对话框访问打印机驱动程序时，“重设”按钮可用。


打印质量和自定义质量

“打印质量”用于为打印作业设置分辨率。 分辨率是描述打印文本和图像锐度和清晰度的度量单位，单位为每线性英寸点数 (dpi)。 “自定义质量”用于为打印作业设置更精细的分辨率。 使用“半速模式”可降低打印速度，使打印声音更小。


半速模式

“半速模式”将打印速度降至额定速度的一半。 选择后，在尺寸小、厚度大或带纹理的纸上打印时墨粉依附更好。 此模式可带来更安静的打印。

注: “半速模式”可应用于所有介质类型，但“皮纸”除外。


EcoPrint

“EcoPrint” 复选框会使整个图像、文本和图形在打印作业中以较浅颜色显示。 EcoPrint 不会加快打印速度。


图形

图形是信息的图示呈现方式。 图形可以是功能型（图表、图解）或艺术型（绘图、照片）。 “图形设置”提供打印图形相关的选项。


图案缩放

“图案缩放”功能可帮助改善屏幕输出和打印输出之间的视觉兼容性。 图形对象（例如形状或轨迹）通常包含由打印点集合组成的图案和填充。 图案是色彩、形状、线条、数值和纹理的既定或随机重复，以创建视觉安排。 填充是指将色彩或灰度应用于图形对象。 如果打印的图案和填充与屏幕上的显示不匹配，使用“图案缩放”来选择不同的打印点密度。

在“图像处理” > “图形设置”中，选择“图案缩放”设置。

  • “自动”（默认设置）
  • 该设置可根据屏幕显示打印图案和填充。
  • “粗糙”
  • 该设置用最少量的线条、图案或点来打印图案和填充。
  • “中等”
  • 该设置用比“粗糙”设置更多量的线条、图案或点来打印图案和填充。
  • “精细”
  • 该设置用最大量的线条、图案或点来打印图案或填充。 打印出的图案和填充可能比屏幕上显示的密度更大。


反向选项

反向即将图像或打印内容的正常顺序、排列或位置反过来。

在“图像处理” > “图形设置”的“反向选项”下，选择选项：

  • “反转图像”
  • 该设置用于将图像打印成类似负片的图像，将图像的黑白区域反转。
  • “镜像打印”
  • 该设置将逆向打印页面内容，就像在镜像中显示的一样。


黑白调节

黑白调节设置将改变图形的亮度和对比度。 如果图形图像打印得太浅、太灰或太深，这些设置将非常有用。 文本不受影响。


调节黑白设置

您可更改图形的亮度和对比度。

  1. 在“调节”列表中，选择“自定义”。

    “调节设置”对话框中的预览图像将说明所有亮度和对比度更改。

  2. 向右拖动“亮度”滑块以增加打印作业图形图像的亮度，或向左拖动以降低其亮度。

    最亮设置为 +100；最暗设置为 -100。 0 是默认的中级设置。 如果图像打印太亮或太暗，可通过调节亮度对图形图像进行自定义。

  3. 向左或向右拖动“对比度”滑块，增加或减少打印作业的图形图像中明对暗的比例。

    高对比度设置将减少灰度光谱，使浅灰更浅，深灰更深。 低对比度设置将增加灰度光谱，使浅灰更深，深灰更浅。

    最高对比度设置为 +100；最低设置为 -100。 0 是默认的中级设置。 如果图形图像打印得太灰，或太黑太白，调节对比度将非常有用。 文本不受影响。

  4. 单击“确定”保存新的“黑白”设置。


文本和图形效果

有特殊打印设置可用。

  • “将文本打印为黑色”
  • 该选项将所有彩色文本打印为黑色。 该选项将减少发送至打印机的数据量，从而加快彩色文本的打印速度。 在黑白打印机中，该选项可增强打印的浅色文本的细节。 白色文本和图像色彩不受影响。
  • “将图形打印为黑色”
  • 该选项使用黑色而非灰度打印所有彩色图形。 该功能适用于 CAD 应用程序。


高级

在“高级”选项卡中，您可选择特殊功能以扩展打印系统功能。


水印

水印是可放置在一页或整个文档中的可识别图像或图案。 您可选择标准水印中的一个或创建自己的文本。 对话框左侧的预览区域将显示水印在页面中如何显示。 这一功能对调节水印的显示和位置非常有用。


添加或编辑水印

您可创建显示您已选择文本的新水印。 任何水印都可进行编辑，但对于默认水印只可更改有限数量的选项。

  1. 在“高级” > “水印”中，单击“添加”创建用户定义（自定义）水印；或在“选择水印”下，选择默认或自定义水印并单击“编辑”。

  2. 在“水印名称”下输入名称，最多 39 个字符。 不可重命名默认水印。

  3. 在“水印文本”下，输入您首选的文本。 编辑默认水印时该选项不可用。

  4. 选择所需的字体、样式和文本大小。

  5. 从列表选择水印的色彩。 可用选项为黑色和灰度。

  6. 选择水印“计数”，最大为 20。 在“间距”数字调整框中，选择两个或多个水印之间的距离（单位为十分之一英寸或为毫米）。

  7. 选择水印的“位置”，并选择以下选项之一。

    • “居中（默认）”
    • 该选项将水印文本的中心放置于页面中央。
    • “用户定义”
    • 该选项可操纵 x 和 y 坐标框，在页面四周移动文本。

    您也可单击预览区域底部的位置按钮来更改位置，并单击水印图像。 拖动指针来移动水印图像。

  8. 选择水印的“角度”，并选择以下选项之一。

    • “对角线（默认）”
    • 该选项将水印文本以默认角度放置在页面上。
    • “用户定义”
    • 该选项可输入角度的度数值。 角度以度计，从 0 到 360。

    您也可以单击预览区域底部的角度按钮来更改角度。 单击并在拖动指针时按定来移动水印图像。

  9. 对话框最右侧底部的“环绕中心旋转”复选框决定水印的旋转方法。 您必须在“位置”和“角度”中选择“用户定义”来启用此选项。 选择“环绕中心旋转”以文本中心为轴放置水印文本，取消选择后以文本左侧端为轴放置水印文本。

  10. 在所有对话框中单击“确定”。


为水印选择页面

“水印”的“页面选择”选项可选择水印在文档中的位置。

  1. 在“高级” > “水印” > “选择水印”中，选择打印默认或自定义水印。

  2. 在“页面选择”下，选择要打印水印的页面：

    • “所有页”
    • 该选项将在每个文档页面上打印水印。
    • “仅首页”
    • 该选项将在文档的首页打印水印。
    • “所有页，首页除外”
    • 该选项将在首页以后的所有页面上打印水印。
    • “仅指定页”
    • 该选项将在框中输入的页码上打印水印。

  3. 在所有对话框中单击“确定”。


启用客户端配置文件

客户端配置文件指保存在客户端计算机上的配置文件设置。 您可选择使用本地配置文件或服务器配置文件。 该功能用于客户端/服务器环境中的客户端计算机。

  • 在“高级”选项卡中，取消勾选“启用客户端配置文件”复选框以从服务器选择配置文件，以将其应用到由驱动程序创建的打印作业。 服务器配置文件为只读。
  • 勾选“启用客户端配置文件”复选框以使用本机驱动程序的自定义配置文件。


KYOCERA 徽标

“KYOCERA” 徽标在每个驱动程序选项卡底部显示。 单击徽标打开显示驱动程序版本号的“关于”对话框。

Microsoft®、Windows®、Windows 7®、Windows Vista®、Word®、PowerPoint®、Excel® 和 Internet Explorer 是 Microsoft Corporation 在美国和/或其他国家和地区的注册商标。

本文中的所有其他品牌和产品名称均为其各自公司的注册商标或商标。

© 2012 KYOCERA Document Solutions Inc.


显示版本信息

在“设备设置”或任意选项卡中，单击 “KYOCERA” 徽标 > “版本”来查看以下驱动程序信息：

  • “文件名”
  • “版本”
  • “说明”
  • “日期”
  • “制造商”
  • “注释”

要查看版权信息，单击“法律通告”。

单击“确定”以关闭驱动程序信息对话框。